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Getting started
Before using RB9, orient yourself to the system so you can use RB9 efficiently.

For all users
See Program Basics.

For administrators
Also see Quick Setup and Complete RB9 setup workflow.
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Program Basics
RB9 is an application that works within a browser on your desktop, laptop,
or tablet. Information you store and access through RB9 resides on RB
servers in the cloud. There is nothing to install on your own hardware.

RB9 comes in 2 editions: The Standard edition is the full RB9 system. RB
Lite is an abbreviated version that concentrates on basic scheduling and
business functions.

Familiarize yourself with RB9 with these basics first:

Log in

RB Interface

Help

RB9 personal options

Quick Setup

Complete Setup

NOTE: Automatic time-out
RB9 automatically times out after 20 minutes. Online timeouts are required for security reasons. RB9 does not
save your work or remember which functions you were using, so be sure to save your work frequently and
especially before switching to a different a function or leaving your desk.
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Calendar
Calendar contains all the functions related to your job calendar.

Cases

Jobs (List View)

Jobs (Monthly View)

Jobs (Weekly View) (RB9 only)

Send Job Confirmations/Cancellations

Tasks (List View)

Tasks (Monthly View)

Resource Availability

Quick Assignments (RB9 only)

Resource Blast (RB9 only)

Send Assignment Notifications/Cancellations

Daily Calendar Audit

Send Future Calendar (RB9 only)

Job Printout

Job Analysis

Tasks in Progress

Send Overdue Tasks Report

Assignment Analysis (RB9 only)

Reference
Jobs

Tasks

System Preferences > Calendar
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Production
Production is where you turn in jobs and prepare them for billing. You
generate PDF transcripts with word lists and attached exhibits. Plus ship
out produced service items, and track electronic and physical files. You can
also produce letters and labels here, and archive and manage files in the
central repository.

Turn In

Tracking (RB9 only)

Production Sheets

Envelopes and Labels (RB9 only)

Shipping (RB9 only)

Letters (RB9 only)

Send Originals Out (RB9 only)

Repository

PDF Transcripts (RB9 only)

Create Master Word List (RB9 only)

Link Exhibits (RB9 only)

Reference
System Preferences > Production

Lists > Production
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Billing
After turning in jobs and creating invoices, use this module to manage
invoices.

Post Invoices

COD Invoices

Send Invoices

Transfer Invoice

Export Invoices (RB9 only)

Reference
System Preferences > Billing



RB User Guide

Inquiry
Locate information in RB9’s database, such as the list of deponents from a
case or how much you owe a resource. Plus analyze different aspects of
your business, such as a client’s invoice history.

Invoice Inquiry

Client Activity

Client Analysis (RB9 only)

Resource Activity

Resource Analysis (RB9 only)

Witness Inquiry

Receivable Transaction Inquiry

Override Resource Pay Inquiry

Anniversary Inquiry (RB9 only)

Marketing Inquiry (RB9 only)
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Receivables
Credit and track accounts receivable in RB9; plus assess finance charges,
print monthly reports and monitor collection efforts.

Receive Payments

Enter Other Transactions

Send Payment Receipts

Resource Billings Report RB9 only

Daily Register

Daily Balance Log RB9 only

Finance Charges

Monthly Journals

Aged A/R

Send Statements

Client Account Activity RB9 only

Paid Invoices RB9 only

Voided Invoices RB9 only

Collection Letters RB9 only

Collection Follow-up RB9 only

Collection Forecast RB9 only

Reference
Accounts receivable

System Preferences > Receivables

Monthly reports at a glance
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Payables
Payables in RB9 are the amounts you owe your resources for goods and
services they provide for your business. Use this function to handle payroll
tasks.

Override Resource Pay

Pay Adjustments

Pay Resources

Send Resources Pay Statements

Print Checks (RB9 only)

1099 Pay Detail (RB9 only)

Print 1099 Forms (RB9 only)

Sales Commission Report (RB9 only)

Override Sales Commission (RB9 only)

Additional Resource Production Report (RB9 only)

Total Payable Report

Sales Tax (RB9 only)

Liability Balance Log (RB9 only)

Reward Points Summary (RB9 only)

Reward Points History (RB9 only)

Reward Points Analysis (RB9 only)

Reference
System Preferences > Payables
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Reports
Generate reports to analyze your business’s productivity, profitability and
other relevant data.

Business Analysis (RB9 only)

Gross Profit (RB9 only)

Misc. Sales (RB9 only)

Client Rating Report (RB9 only)

Insurance Billing (RB9 only)

Resource Production (RB9 only)

Original Page Production (RB9 only)

Task Turnaround Analysis (RB9 only)

Daily Tracking Summary (RB9 only)

Tracking Productivity Analysis (RB9 only)
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Tools
Reach for this toolbox when you want to import entities from other
applications, quickly update different entities, or create and manage
templates for form letters, notes, and labels. It also includes other admin
tools, such as a way to search notes globally, monitor repository usage,
and make your own queries to the database.

Bulk Import

Bulk Update

Tag Manager RB9 only

Form Templates

Label Templates RB9 only

Notes Templates RB9 only

Notes Finder RB9 only

Repository Download Log RB9 only

Download Backup File RB9 only

Email Log RB9 only

Query Maker RB9 only

QuickBooks Integrator RB9 only

Send Invitations for Signature Proxy RB9 only

Signature Proxy Usage RB9 only

RB Network

Reference

System Preferences > Tools
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Entities
Entities in RB are individuals, businesses, places, or discrete parts of your
company, such as revenue centers or branch offices.

Firms

Contacts

Resources

Locations

Business Units

Reference
Lists > Firms

Lists > Contacts

Lists > Resources

Lists > Locations

System Preferences > Entities

Step-by-step instructions
Adding firms to RB

Updating firms

Adding contacts to RB

Updating contacts

Adding resources to RB

Updating resources

Adding locations to RB

Updating locations

Setting up business units

Updating business units

Removing entities
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Setup
Setup contains functions for customizing RB9 to your business. You can
run your business using the setup defaults that RB9 includes. Or edit
them, delete any you don’t need, and add your own options to tailor RB9
to your work processes. You can update any Setup function at any time.

Lists

Users and Groups

Chart of Accounts

Service Item Subgroups

Service Item Master

Rush Type Master

Billing Rates

Pay Rates

Billing Sets

Pay Dates

Invoice Headers

Invoice Messages

Tracking Steps (RB9 only)

PDF Transcript Preferences (RB9 only)

PDF Transcript Stamps (RB9 only)

Link Exhibits Patterns (RB9 only)

Exhibit Stamps (RB9 only)

System Preferences

NOTE: Set up BUs first
Before you can use RB9, you must have at least one business unit (BU) set up for processing receivables. See
Business Units.

Reference
Business Units

Complete RB9 setup workflow

Accounts receivable
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Connect
RB Connect gives your clients, third parties, and resources access to your
office through the internet and on mobile devices.

Send Invitations (RB9 only)

Transcript Ordered (RB9 only)

Publish COD Invoices (RB9 only)

Fulfill Points Redemption Orders (RB9 only)

Transcript Packages (RB9 only)

Create Full-Text Search (RB9 only)

Approve Time-Off (RB9 only)

Billing Sheets (RB9 only)

Activity Log (RB9 only)

Support Tickets (RB9 only)

Connect Preferences (RB9 only)
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Help
Access the full RB9 manual, training videos, KnowledgeBase, live support,
support tickets, product suggestions, and basic RB9 info.

User Guide

Online Training

Update History

FAQ/KnowledgeBase

Online Support: Team Viewer

Live Chat

Report Issues

Suggest Ideas

About

TIP: Help is always available
Click the Help button on any function window to jump to the section of this manual that is relevant to the
function you are using.
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RB9 personal options
Click your name at the top-right of the screen to access RB9’s message
center, change your password and other preferences, view information
about locked data, clear your window, or log out of the program.

Notifications and Messages

Change Password

Locked Data

User Preferences

Close All Tabs

Log Out
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Appendices
This information includes a basic orientation to accounting principles and
descriptions of what each RB report covers.

Basic accounting

Monthly reports at a glance
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Quick Setup
RB9 comes with a built-in set of default values, forms, and templates that
you can update at any time to better meet your needs. If you just want to
get started quickly, you only need to set up one thing first: Your
company’s Business Units (BU).

IMPORTANT: One required set-up item
Before using RB9, you must set up at least one BU.

Reference
Business Units

Complete RB9 Setup workflow

Modules & functions

Program Basics

Step-by-step instructions
Setting up business units
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Complete RB9 setup workflow
When you want to set up your RB9 system, follow these workflows to make sure nothing is
overlooked. Or set up individual aspects of your RB9 system as needed.

Initial setup

Entities
setup

Rates setup

Accounts
setup

Tracking
setup

While you can start using RB9 after designating a single 
business unit and using the pre-set defaults, you can also start 
customizing RB9 to your company by following this workflow.

After setting up basics, or at any time, set up entities: your 
client firms, contacts at these firms, resources, and locations by 
following this workflow.

After setting up basics and entities, set up billing and pay rates, 
and related information by following this workflow.

RB9 has a default set of accounts, called Chart of Accounts, for 
tracking financial transactions. You can use the set as is, or 
customize to match your business and for using with QuickBooks.

If you want to use the Tracking module to monitor the status of 
ordered service items as they move through your production 
workflow, customize the module to fit into your production 
process.

Reference
Initial setup workflow

Entities

Entities setup workflow

Rates setup workflow

Chart of Accounts

Tracking setup workflow

Step-by-step instructions
Customizing accounts

file:///Users/nancymartin/Clients/OMTI/OMTI2024%20new/RB9manual/v952/Office/Program%20Basics/rb9interface/modulesFunctions.html
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Initial setup workflow
While you can start using RB9 after designating a single business unit and using the pre-set 
defaults, you can also start customizing RB9 to your company by following this workflow:

Business
Units

Users and 
Groups

User 
Preferences

System 
Preferences

Forms 
setup

Business Units are your company’s revenue centers or any entity in 
your business that you want to track separately, such as branch 
offices, other companies you own, affiliates and profit-sharing 
operations. (in Entities menu)

To access RB9, you need a User Account. In addition to program 
access, your user account authorizes what actions you can perform 
in RB9. The permissions for these actions come from which Security 
Group(s) you belong to. (in Setup menu)

User Preferences is where you set the options for your RB9 system. 
It contains all of the preference settings that affect all users. (in 
Personal menu)

System Preferences is where you set the options for your RB9 
system. It contains all of the preference settings that affect all users. 
(in Setup menu)

RB9 comes with a complete set of forms and letters you can use as 
is. Or use the Form Templates function to customize or add to the 
default set so you can document and communicate through RB9. (in 
Tools menu)

NEXT: Set up entities
After setting up these basics, or at any time, set up entities: your client firms, contacts at these 
firms, resources, and locations.

file:///Users/nancymartin/Clients/OMTI/OMTI2024%20new/RB9manual/v952/Office/Program%20Basics/workflows/setUpEntitiesWF.html


Reference

Business Units

Entities

Users and Groups

Users

Groups

Setup

System Preferences

User Preferences

Personal

Form Templates

Entities setup workflow

Step-by-step instructions
Setting up business units

Creating user accounts

Managing groups

Customizing global preferences

Setting personal preferences
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Entities setup workflow
After setting up basics, set up entities: your client firms, contacts at these firms, your company’s 
resources, and locations where jobs occur. You can set these up at any time and in any order, 
however, every contact must be associated with a firm.

Firms

Contacts

Locations

Firms are entities with whom you do business. The Firms 
table is your address book and information file on all of 
these entities. (in Entities menu)

Contacts are individuals who work for firms you do
business with. The Contacts table is where data on all of 
these individuals is stored. (in Entities menu)

Resources provide your business with a service or 
support. (in Entities menu)

Locations are places where jobs take place, such as 
court rooms or law offices. (in Entities menu)

Resources

NEXT: Set up rates
After setting up basics and entities, set up billing and pay rates, and related information.

file:///Users/nancymartin/Clients/OMTI/OMTI2024%20new/RB9manual/v952/Office/Program%20Basics/workflows/setUpRatesWF.html


Reference

Entities

Firms

Contacts

Resources

Locations

Rates setup workflow

Step-by-step instructions
Adding firms to RB9

Adding contacts to RB9

Adding resources to RB9

Adding locations to RB9
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Rates setup workflow
After setting up basics and entities, set up billing and pay rates, and related information by 
following this workflow:

Service Item
Subgroups

Service Item
Master

Rush Type
Master

Set up basic categories (Subgroups) of miscellaneous 
billable services (service items), such as Exhibit and 
Video. In the next step, enter your service items into 
these categories (such as Copies and Bates Stamping 
into Exhibit). Then, when billing, you can locate 
individual items quickly in  their small subgroups, 
instead of scrolling through a long, undifferentiated list 
of all of your miscellaneous service items. (in Setup 
menu)

RB9 organizes service items into a set of categories, 
called the Service Item Master List, where you can 
add/delete service items, and set default billing and 
pay information for individual service items. (in Setup 
menu)

Enter your company’s expedited (rush) delivery services 
along with their default billing and pay information into 
the Rush Type Master. Instead of setting up billing 
rate tables for rush charge choices, use the Rush Type 
Master to set increases of your base rates for different 
expedited deliveries. This drastically reduces the 
number of billing rate tables you will need to set up. (in 
Setup menu)



Billing Rate
Groups

Billing Rates

Pay Rate
Groups

Pay Rates

Billing Sets

Pay Groups

Set up Billing Rate Groups, basic categories of 
billing rates, such as Standard, Preferred, and 
specific cases. Billing Rate Groups are similar to 
Service Subgroups. (in Setup > Lists > 
Accounting menu)

Once you have Billing Rate Groups set up, you 
can attach contacts, firms, and parties.

For each billing rate group, create as many 
billing rate tables as you need. (in Setup menu)

Set up basic categories of pay rates, such as 
experience levels and affiliate agencies. Pay
Rate Groups are similar to Billing Rate Groups. A 
resource must be connected to a pay rate group. 
(in Setup > Lists > Accounting menu)

For each pay rate group, create as many pay rate 
tables as you need. (in Setup menu)

Billing Sets contain service items that are usually 
billed together. They will speed up your billing 
process because instead of selecting items one 
at a time, you choose one of your preset groups 
of items. (in Setup menu)

If resources have different pay dates and cutoff 
dates, group them according to their pay period  
(frequency). These Pay Groups  are unrelated to 
Pay Rate Groups, which classify resources 
according to their pay tier. (in Setup > Lists > 
Resources menu)



Pay Dates

Invoice
Headers

Invoice
Messages

After setting up Pay Groups and at the beginning of 
each year, set up pay dates for each pay group. (in 
Setup menu)

RB9 automatically generates a standard invoice header 
for each witness based upon your input. Create your 
own custom headers for specific circumstances, then 
organize them into groups to save you time locating 
one when billing. (in Setup menu)

You can create and group invoice messages in a similar 
way to invoice headers (above), which can then be 
selected and modified on individual invoices. (in Setup 
menu)

NEXT: Set up accounting defaults
After setting up rates and related information, customize RB9’s Chart of Accounts.

Reference

Service Item Subgroups 

Service Items

Setup

Service Items Master 

Rush Type Master

Billing Rate Groups 

Setup > Lists > Accounting 

Billing Rates

Pay Rate Groups

Pay Rates

Billing Sets



Pay Dates

Cutoff Date

Pay Groups

Invoice Headers

Invoice Messages

Step-by-step instructions
Organizing service items

Adding service items

Setting up rush charge types

Customizing lists

Entering contact marketing information

Entering firm marketing information

Entering party billing information

Setting up billing rates

Entering pay information

Setting up pay rates

Setting up billing sets

Setting up pay dates

Setting up invoice headers

Setting up invoice messages
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Tracking setup workflow
RB9 only
Set up tracking to monitor jobs as they move through your production workflow.

Tracking
Items

Tracking
Steps

Archival
Status
codes

Media
Classifi-

cation codes

The first set-up task is to create categories of service 
items that your office produces and wants to track. 
Typical tracking item types for court reporting and 
video production firms are DVD, Editing, Exhibit, 
Scanning, Synching, and Transcript. (In Setup > Lists 
Tracking menu)  

After setting up items to be tracked, create steps that 
each item goes through in the production workflow. 
(In Setup menu)

The next set of codes to add deals with media 
classification. Typical media classification codes are 
Attorney’s Eyes Only, Confidential, Highly 
Confidential, Restricted, and Under Protective 
Order. (In Setup > Lists > Tracking menu)

Before starting to track work, specify codes for 
different areas in tracking. The first set of these codes, 
Archival Status, describes the current archival status 
of original media, such as video tapes. Typical entries 
are Archived Here, Originals Destroyed, Originals 
Sent To, and Pending. (In Setup > Lists > Tracking 
menu)

file:///Users/nancymartin/Clients/OMTI/OMTI2021/RB9manual/v920/Office/Setup/Lists/listTracking.html


Reference
Tracking

Lists > Tracking

Setup > Tracking Steps

Step-by-step instructions
Customizing lists

Defining tracking steps

Media
Format
codes

Priority 
codes

The next set of codes to add deals with media 
format. Typical media format codes are Audio Tape, 
CD, DV-CAM, DVD-R, Hi-8, MiniDV, S-VHS, and Tape. 
(In Setup > Lists > Tracking menu)

The final set-up task is to add priority codes. 
Typical priority codes are High, Normal, and 
Urgent. (In Setup > Lists > Tracking menu)

file:///Users/nancymartin/Clients/OMTI/OMTI2021/RB9manual/v920/Office/Setup/Lists/listTracking.html


RB User Guide > Calendar

Cases
RB is a case-based system. Individual depos and other services that relate
to the case are called jobs in RB.

NOTE: Some information is shared between cases & jobs
Information entered under a case, such as the parties involved and the services each requests, automatically
fills into the relevant fields in jobs linked to that case. Case repository files and notes logs are not shared with
their linked jobs.

Reference
Case

Jobs

Parties

Lists > Cases

Step-by-step instructions
Setting up cases

Searching cases

Looking up cases

Scheduling jobs

Creating jobs in bulk

Changing case or job status
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Jobs (List View)
List View displays your job calendar in a customizable results grid. List
View shows the most information about jobs in the results, includes
shortcuts to popular operations, and has the most search criteria so you
can narrow results further.
You can also view jobs in a week-at-a-glance format or month-by-month calendar.

Reference
Jobs

Jobs (Weekly View)

Jobs (Monthly View)

Step-by-step instructions
Viewing job calendar as a list

Searching jobs

Customizing grids

Scheduling jobs

Canceling jobs
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Jobs (Monthly View)
Monthly View displays a month’s worth of jobs at once in a calendar-
page format.
You can also view jobs in a week-at-a-glance or list format.

Reference
Jobs

Jobs (List View)

Jobs (Weekly View)

Step-by-step instructions
Viewing monthly job calendars

Searching jobs

Scheduling jobs

Canceling jobs
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Jobs (Weekly View)
RB9 only

Weekly View displays a week’s worth of jobs at once in a week-by-week
format.
You can also view jobs in a month-at-a-glance or list format.

Reference
Jobs

Jobs (List View)

Jobs (Monthly View)

Step-by-step instructions
Viewing job calendar week by week

Searching jobs

Scheduling jobs

Canceling jobs
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Send Job Confirmations/Cancellations
When setting a job, get confirmation from the client that this is what they
want. You can send notices for jobs as you create or cancel them, but if
you deal with a volume of jobs every day or if it is your practice to confirm
jobs the day before they are scheduled to take place, save time by sending
batch confirmation or cancellation emails. You can also track the
confirmation status of individual jobs here.

Step-by-step instructions
Sending job confirmations or cancellations

Confirming jobs

Confirming single jobs

Canceling jobs
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Tasks (List View)
After adding tasks to jobs, monitor tasks to see if they have been
designated, assigned, and acknowledged. List View displays your tasks in
a customizable results grid.

If you need to make any changes, such as adding an overlooked task to a
job or assigning a resource to a task, you can do that here.

Reference
Task

Jobs

Tasks (Monthly View)

Jobs (Monthly View)

Step-by-step instructions
Entering tasks

Monitoring task assignments

Customizing lists
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Tasks (Monthly View)
Similar to Jobs (Monthly View), services requested — AKA job tasks — can
be viewed as items on a calendar page instead of in a list. If you need to
make any changes, such as adding an overlooked task to a job or
assigning a resource to a task, you can do that here.

Reference
Task

Jobs

Jobs (Monthly View)

Tasks (List View)

Step-by-step instructions
Viewing monthly task calendars

Entering tasks

Monitoring task assignments

Customizing lists
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Resource Availability
Resources’ work schedules (i.e., their availabilities) are generated by the
system using the work schedule set up for each resource. (See Setting
work schedules.) However, you can update resources’ availabilities
manually per day to handle exceptions, such as when someone is going on
vacation and requests time off.

Step-by-step instructions
Managing resources’ availability

Setting work schedules



RB User Guide > Calendar

Quick Assignments
RB9 only

If you prefer to assign all of a day’s resources at one time, use Quick
Assignments. For example, if there are too many jobs or too many
changes in a day to assign tasks one at a time within each job, save time
by printing out your upcoming calendar with Job Printout, writing your
resources on your calendar, then using Quick Assignments to apply your
assignments to your job calendar in RB9. You can also use Quick
Assignments to record which resource handled a task after the job
occurred.

Reference
Job Printout

Step-by-step instructions
Printing job calendar back-ups

Quickly assigning for high volume of jobs

Assigning and pre-assigning resources
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Resource Blast
RB9 only

Use Resource Blast to send email and text-message blasts about last-
minute jobs to reporters and other resources instantly.

Step-by-step instructions
Sending urgent requests for help
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Send Assignment Notifications/Cancellations
Instead of notifying resources of assignments as soon as you assign them,
do it in batches if you have too many notices to send individually on a
daily basis. You can also notify resources of cancellations the same way.

Step-by-step instructions
Sending batch assignment notifications/cancellations
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Daily Calendar Audit
Quickly see how many jobs been scheduled or canceled today or for any
date range. You can also use RB’s Daily Calendar Audit to review new
entries for typos and other mistakes.

Step-by-step instructions
Auditing new and canceled jobs
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Send Future Calendar
RB9 only

Do you have clients who are working on cases involving many witnesses
(including experts)? It’s not hard to imagine how much hassle your clients
are going through to keep their calendars up to date with all of the
changes taking place on a daily basis. Be a hero. Send clients their job
calendars by email with virtually no effort on your part.

Reference
Case

Step-by-step instructions
Sending clients their job calendars
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Job Printout
Job Printout is a report of all of the jobs scheduled for a specified date
range. It includes details about each job including time, status, ordering
client, witness, case, location, and business unit. Optionally, it can include
scheduling, job confirmation, and assignment notification notes, as well as
task details.

TIP: Make back-ups of your job calendar
Use this function to easily see your daily job calendar, or set it for some other date range (for example, if you
like to have a hard copy of your future calendar). You can export and/or print a back-up of the job calendar for
any date range.

TIP: Assign resources using pencil & paper
Use the printout to assign resources to tasks by writing them on the printout, then refer to it to assign resources
in RB9 fast using Quick Assignments (RB9 only).

Reference
Quick Assignments

Step-by-step instructions
Printing job calendar back-ups
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Job Analysis
RB9 only

Job Analysis reports show new and canceled jobs in the calendar by firm,
broken down by contact, so you can see how many calendar settings you
are getting from each client.

TIP: Qualify clients by how many jobs they generate
You can easily see who your best clients are by looking at the number of settings they generate. This is better
for your marketing staff to know because total invoice amounts can be misleading — a lot of work is billed to
third parties, such as insurance companies whom you don’t market to, and a lot of a law firm’s invoices might
be copy orders on jobs they didn’t initiate.

Step-by-step instructions
Knowing who is calling
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Tasks In Progress
Tasks in Progress lists the backlog of tasks resources are working on,
grouped by resource, in chronological order with the oldest first.

TIP: Monitor & manage how busy resources are
Use the Tasks in Progress function to analyze resources’ workloads, either a single resource or all resources at a
time. Group tasks by additional/different criteria to break down information on different levels. Plus update
individual tasks’ statuses and information.

Reference
Tasks

Step-by-step instructions
Analyzing resources’ workloads
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Send Overdue Tasks Report
In addition to monitoring the backlog of tasks resources are working on
with the Tasks in Progress function, you can give each resource their own
prioritized To-Do list of outstanding tasks with the Send Overdue Tasks
Report. This report lists the tasks that resources have missed their
deadlines on, in chronological order, which you email directly from this
function.

Reference
Tasks in Progress

Step-by-step instructions
Sending overdue task reminders
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Assignment Analysis
RB9 only

Do you have resources who are complaining about not getting enough
good assignments? If you have a big case with many daily copies, how do
you evenly distribute the lucrative work among your staff resources? Use
the interactive Assignment Analysis report to see how often each resource
has been assigned.

Step-by-step instructions
Analyzing job assignments by resource
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Jobs
In most instances, a job in RB is the reporting of a deposition.

TIP: Categorize jobs to fit your business
Your clients might have different definitions of what a job is, such as realtime, videoconferencing, or read &
sign. You might also have further distinctions, such as conference room or document production only, to
categorize jobs. A default list of job types is included in RB that you can customize to fit your business.

NOTE: 3 ways to view your job calendar
You can choose to view your scheduled jobs as a week-at-a-glance calendar (RB9 only), monthly calendar, or in a
list.

NOTE: Cases consist of a series of jobs
Jobs can be set up as single depositions, 2 linked jobs (commonly used for videotaped depositions), a series of
jobs at once, or part of an ongoing case.

Reference
Lists > Jobs

Linked Jobs

Case

Jobs (List View)

Jobs (Monthly View)

Jobs (Weekly View)

Step-by-step instructions
Viewing job calendars

Scheduling jobs

Creating linked jobs

Creating jobs in bulk

Adding jobs to cases

Canceling jobs



RB User Guide > Calendar > Tasks

Task
A task is a part of a job that requires a separate resource (person,
company, thing) to accomplish.

TIP: What qualifies as a task?
In general, tasks are work that is performed outside your office by other parties. Work performed in-house is
usually not considered tasks in RB.

Task examples

Reporting

Videotaping

Interpreting

Conference Room-Inhouse

Conference Room-Outside

Catering

Non-task examples

Creating condensed transcripts

Shipping out finished product

Doing other production work

Compiling invoices

Billing clients

Following up on outstanding amounts due

Tasks simplify & speed up job scheduling, while reducing errors:
If the job is canceled, all of the tasks are canceled too. When changing a time, date, or location for a job, all
related tasks are updated.

If a job includes multiple tasks and the client cancels one aspect — for example, they no longer need
interpreting, but the rest of the job is a go — you cancel only the one task; it doesn’t affect the rest of the
job. 

Canceling a task adds the assigned resource back to your available resources list for new assignments. And
automatically prompts you to send an Assignment Cancellation notice to the resource.

RB keeps track of when tasks were canceled. This is helpful in situations where there is a cost incurred in late
cancellations, such as a hotel’s conference room, you will have a paper trail to back up any cancellation fees
charged to your client.

Reference
Tasks

Job



Lists > Jobs

Tasks (List View)

Tasks (Monthly View)

Step-by-step instructions
Entering tasks

Monitoring task assignments

Sending individual assignment notifications

Sending batch assignment notifications/cancellations



RB User Guide > Setup > System Preferences

Calendar preferences
System-wide preferences and defaults for Calendar functions.

Assignment Cancellation
Options and content for emails and text messages that notify resources of assignment cancellations.

Assignment Notification
Options and content for emails, text messages, and iCalendar attachments that notify resources of 
assignments.

Default Job Status
Options that appear in job status drop-downs.

Future Calendar
Options and content for emails to clients of their upcoming schedule.

Holidays
Days excluded from the business days included in calculating due dates for jobs.

Job Cancellation
Options and content for emails to clients confirming job cancellations.

Job Confirmation
Options and content for emails and iCalendar attachments to clients confirming jobs.

Job Status Automation
Defaults for automatic job status updates.

Job Status Color
Defaults for job status color coding.

Jobs (Monthly View)
Defaults for month-at-a-glance job calendars.

Jobs (Weekly View) (RB9 only)
Defaults for week-by-week job calendars.

New Job
Defaults for new job settings.



Options and content for emails that notify resources of overdue tasks.

Resource Blast (RB9 only)
Options and content for emails and text messages that notify resources of immediate job opportunities.

Tasks (Monthly View)
Defaults for month-at-a-glance task calendars.

Time Zone
Time zones included in Time Zone drop-downs.

Zoom
Defaults for online meetings using the Zoom app.

Reference
Calendar

Jobs

Tasks

Step-by-step instructions
Customizing global preferences

Overdue Tasks Report



RB User Guide > Production

Turn In
Turn In is a 2-part process. First, your production staff compiles invoices
for all parties ordering services on a job. Then, your billing staff fills in the
financials and finalizes the invoices.

TIP: Create RB-PDF Transcripts in Turn In
If you do not have resources upload ASCIIs through RB Connect, you can make RB-PDF Transcripts from ASCII
files uploaded in Turn In instead of using the separate PDF Transcript function.

Reference
Parties

Service items

Jobs

RB Connect

PDF Transcript

Step-by-step instructions
Generating invoices

Finalizing invoices



RB User Guide > Production

Tracking
RB9 only

Use Tracking to monitor jobs as they move through your production
workflow, including the location of physical media, such as DVDs.

NOTE: Tracking is optional & independent from other modules
Tracking is not tied to other modules in RB9, i.e., item tracking is not initiated from jobs or Turn In. It is
optional; but if you have different people handling a service item from start to finish and/or many service items
to produce, use Tracking to ensure nothing slips through the cracks.

You must first customize the module to fit into your workflow, then you can track transcripts, exhibits, video,
etc., so you always know their current status. You can also produce reports to document your process.

Reference
Tracking setup workflow

Lists > Tracking

Tracking Steps

Daily Tracking Summary

Tracking Productivity Analysis

Step-by-step instructions
Customizing lists

Defining tracking steps

Starting new tracking

Monitoring production



RB User Guide > Production

Production Sheets
This report tells the production staff what service items are needed and
how many units to produce.

Reference
Service items

Step-by-step instructions
Generating production sheets



RB User Guide > Production

Envelopes and Labels
RB9 only

Print addresses on a variety of labels and envelopes for parties, contacts,
firms, locations, or resources using information from RB9’s database. Or
create labels and envelopes manually for one-off printing. Use RB9 default
label and envelope layouts or create your own custom layouts.

Reference
Label templates

DYMO

Step-by-step instructions
Setting up for online label printing

Printing envelopes and labels



RB User Guide > Production

Shipping
RB9 only

Print FedEx and UPS labels, then track the shipments. You can also use
this function keep track of when and via what other methods you sent jobs
out, and update the job status of any shipped job.

Step-by-step instructions
Shipping to clients

Searching shipping

Tracking shipments



RB User Guide > Production

Letters
RB9 only

Use RB9’s extensive variety of form letters to streamline your
correspondence to contacts, witnesses, and others, with relevant details
filled in by RB9.

Step-by-step instructions
Sending letters



RB User Guide > Production

Send Originals Out
RB9 only

Track the location of original transcripts, affidavits, and errata sheets, plus
keep detailed notes about where and when you sent them and when they
were returned.

Step-by-step instructions
Tracking original transcripts



RB User Guide > Production

Repository
RB9 has multiple repositories where you store files for safekeeping and
quick retrieval. If you have RB Connect, you can give clients and/or
resources access to specific repository files.

TIP: Go paperless
If you receive hard copies of any important papers — such as notices, signed copy orders or delivery slips —
scan and upload them to the appropriate repository.

Repository
level

Where to
upload

What to upload If published, who can access through RB
Connect

Case Case Pre-discovery
documents

Case word list

Any contact listed in the Case Parties pane with
the Allow case-level repository access box
checked

Any resource assigned to any job belonging to
the case

Job Jobs Notices

Errata Sheets

Copy Order Forms

Any contact listed in the Job Parties pane with
the Allow job-level repository access box
checked

Scheduling contact

Task Tasks Exhibits

Video instructions

Master Word Lists

Any resource assigned to the job

Witness Turn-in Transcripts

Exhibits

Reporter’s bill

Depo videos/audio
files

Any contact who is ordering for the witness

Any contact listed in the Job Parties pane with
the Allow witness-level repository access
box checked (3rd party access)

Any resource assigned to the witness

Invoice Billing Invoices Sold To contact associated with the invoice

Firm Firms Quotes

Contracts

Everyone in the firm

Contact Contacts Quotes

Contracts

The contact and any contacts granted access to
this contact

Resource Resources Contracts The resource



All-
Resources

Repository Files not related to a
particular job, case,
etc.

Blank billing sheet

All resources

Location Location For hospitals and
doctors’ offices, Patient
Authorization Forms

Do not publish (for office use only)

Reference
RB Connect

Cases

Jobs

Tasks

Witness

Sold To

Firm

Contact

Resource

Location

Step-by-step instructions
Using repositories

Uploading files to a repository

Searching repositories

Downloading & viewing files

Viewing & updating repository file details



RB User Guide > Production

PDF Transcripts
RB9 only

You can generate RB-PDF Transcripts from “page image” ASCII files or any
ASCII file which includes line numbers, page numbers and page breaks, as
generated by most CAT systems and word processing applications.

Reference
RB-PDF Transcripts

ASCII

PDF Transcript Preferences

Step-by-step instructions
Creating PDF transcripts

Setting global RB-PDF Transcript preferences



RB User Guide > Production

Create Master Word List
With RB9’s Create Master Word List, you can create a single word list
spanning multiple transcripts belonging to a case. When assigning
reporters to jobs on on-going cases, give them a master word list instead
of access to all of the previous transcripts for their preparation. It’s more
convenient for them, and you avoid any potential problems with full
access.

TIP: Let reporters create their own master word lists
If you have RB Connect, your reporters can create their own master word lists for cases they are assigned to.
They can select case files (without accessing them) to include, choose options for how the word list will look,
then click a button to generate their own master word list.

Reference
RB-PDF Transcripts

Word List

Master Word List

Step-by-step instructions
Creating master word lists



RB User Guide > Production

Link Exhibits
RB9 only

Instead of delivering a PDF transcript and its related exhibits as separate
files, provide your client with a single PDF document with hyperlinked
exhibits embedded inside the transcript. RB9 can automatically add
hyperlinks in PDF transcripts to related exhibits, so your clients can view
exhibits in context by clicking the links in the transcript.

TIP: Save time with a default set of patterns
Before using Link Exhibits, set up common file names and aliases (the words and phrases used in transcripts to
reference the exhibits) as patterns that RB9 can use to automatically link exhibits in Setup > Link Exhibits
Patterns. (See Setting up alias patterns.)

Reference
Link Exhibits Patterns

Step-by-step instructions
Linking exhibits

Setting up alias patterns



RB User Guide > Setup > System Preferences

Production preferences
System-wide preferences and defaults for Production functions.

Envelopes
Defaults for printing envelopes from RB9.

FedEx Account for Shipping Labels
Federal Express account information for printing labels and tracking shipments within RB9.

Repository Logging
Preferences for logging all file download activities as required by general security rules for business
applications.

Signature Proxy
Your agency’s digital signature for RB-PDF Transcripts, the invitation to reporters to set up their digital
signatures on ReporterBase.com, and which RB9 user(s) receive notice when reporters send their Signature
Proxy ID and password to your agency.

UPS Account for Shipping Labels
United Parcel Service account information for printing labels and tracking shipments within RB9.

Reference
Production

Shipping

Repository

RB-PDF Transcripts

RB Digital Signature Proxy

ReporterBase.com

Step-by-step instructions
Customizing global preferences

https://reporterbase.com/Default.aspx


RB User Guide > Setup > Lists

Production
In addition to preparing orders from reporters’ billing sheets, production also ships completed orders.

For how to set up lists, see Customizing lists.

Delivery Method
Designation specifying the way products are delivered to clients, e.g., UPS or Courier. Used in job parties’
requested services, contacts’ and firm’s preferred services, plus in Shipping.

Reference
Shipping

Step-by-step instructions
Customizing lists

Selecting preferred or requested services

Adding standing requests

Shipping to clients



RB User Guide > Billing

Post Invoices
Posting an invoice updates the related job’s status to Billed, and updates
your RB ledger, so the invoice appears in your accounts receivable and
financial reports.

Step-by-step instructions
Searching unposted invoices

Posting invoices



RB User Guide > Billing

COD Invoices
Cash on Delivery (COD) invoices require the Bill To Firm to pay the
invoice when presented, typically along with the items listed on the
invoice.

NOTE: COD invoices are not included in sales
RB does not regard COD invoices as sales, therefore they cannot be posted or archived to the central repository.
CODs are handled differently than sales to avoid overstating revenue and to minimize the number of voids that
would occur to clear uncollectible CODs from your accounts receivable.

Reference
Bill To

Step-by-step instructions
Working with COD invoices

Purging COD invoices



RB User Guide > Billing

Send Invoices
After posting invoices to your RB ledger, send clients copies of their
invoices, either the current or original invoice, via email or traditional
delivery methods, and/or archive the original.

Step-by-step instructions
Sending & archiving invoices



RB User Guide > Billing

Transfer Invoice
It is a common error to send an invoice to a wrong party. Instead of
voiding and re-billing, transfer the invoice from one party to another.

Step-by-step instructions
Transferring invoices



RB User Guide > Billing

Export Invoices
RB9 only

If you have clients that require electronic billing in a LEDES format, set up
your LEDES preferences, and enter their codes on the case party, job
party or invoice level. Once you have invoices generated with proper
UTBMS codes, you can export them, then email the text file to the client.

Reference
Electronic billing

LEDES format

LEDES 1998B preferences

UTBMS codes

ABA Litigation Code Set

Step-by-step instructions
Exporting invoices in LEDES format

Entering electronic billing information

Entering UTBMS codes for service items



RB User Guide > Setup > System Preferences

Billing preferences
System-wide preferences and defaults for Billing functions.

Invoice
Options and content for emails that accompany invoices.

LEDES 1998B
Options for e-billing.

Reward Points
Options for awarding points to contacts who order jobs from your company.

Reference
Billing

Electronic Billing

Award Points

Step-by-step instructions
Customizing global preferences



RB User Guide > Inquiry

Invoice Inquiry
Search for posted invoices using a variety of criteria, such as invoice
number, type, amount(s) and/or date(s). Find invoices for a particular job,
location, case, claim number and/or client matter number. Limit your
search to open or paid invoices. Then get detailed information, including
payment history, about the invoices.

Step-by-step instructions
Searching for invoices



RB User Guide > Inquiry

Client Activity
Search for a specific client’s invoices. You can search the client’s invoices
by case to come up with a settlement amount for a particular case in
seconds, no matter how long the case has been going on. Send copies of
searched invoices to the client.

Step-by-step instructions
Viewing client activity



RB User Guide > Inquiry

Client Analysis
RB9 only

Get a snapshot of a client’s billing activity. Find out what services a client
is purchasing. Compare totals by period to track your most important
customers. Client Analysis includes sales and court taxes as separate line
items so amounts match Client Activity reports.

Step-by-step instructions
Summarizing client activity



RB User Guide > Inquiry

Resource Activity
Search for a resource’s invoices. For example, find the next pay amount or
the total payable for any resource.

Step-by-step instructions
Viewing resource activity



RB User Guide > Inquiry

Resource Analysis
RB9 only

Summarize a resource’s billing and payroll activities. Find out what
services are being provided by the resource. Compare totals by period to
monitor your most productive resources. Resource Analysis includes
sales and court taxes as separate line items so amounts match Client
Activity reports.

Step-by-step instructions
Summarizing resource activity by service item



RB User Guide > Inquiry

Witness Inquiry
Find individual deponents or bring up a list of all deponents for a particular
case or range of job dates. Get witness details, including original transcript
location, read and sign date, production notes, etc. Enter new information
about deponents.

Reference
Witness record

Step-by-step instructions
Searching witnesses



RB User Guide > Inquiry

Receivable Transaction Inquiry
Search payment histories by transaction type (such as payment, duplicate
payment, or refund), check number, check date, invoice number,
transaction date, posted date, payment details, firm billed, or payer. View
detailed information about individual payments.

Step-by-step instructions
Searching for payment histories



RB User Guide > Inquiry

Override Resource Pay Inquiry
Audit payments made using the Override Resource Pay function separately
from the resource pay total for a specific time period, a single resource, a
single job, and/or a single invoice.

Reference
Override Resource Pay

Step-by-step instructions
Searching pay overrides



RB User Guide > Inquiry

Anniversary Inquiry
RB9 only

In RB9, you can enter any event you want to remember for contacts, such
as birthdays or wedding anniversaries. The system will automatically
remind you when an important event is within a set number of days. Use
this function to pull up a list of upcoming anniversaries so that you can
generate envelopes and labels for cards and gifts.

Step-by-step instructions
Celebrating client anniversaries

Remembering important client dates



RB User Guide > Inquiry

Marketing Inquiry
RB9 only

Know where your business is coming from and which resources are your
most valuable assets. Discover problems, such as inactive clients, to deal
with proactively, such as sending them reminder cards.

TIP: Use this function to:
Quickly find out who are your top firms and/or contacts in terms of jobs scheduled and revenue generated.

See which clients have scheduled jobs recently, and which resources worked on those jobs.

Find out which clients have stopped scheduling jobs with you, and which ones you haven’t billed in a while.

See which resources are your busiest and which haven’t worked for you in a while.

View lists of commissions paid to your sales reps and other resources.

Review newly entered clients and resources for typos and other errors.

Export inquiry results to create reports.

Print envelopes and labels from inquiry results for your targeted marketing efforts.

Reference
Client Of

Sales Rep

Step-by-step instructions
Knowing your market

Evaluating your business by resource



RB User Guide > Receivables

Accounts Receivable
Accounts receivable, referred to as receivables in RB, are amounts owed
to your company from clients due to sales of goods and services.



RB User Guide > Receivables

Receive Payments
When you receive payment for outstanding invoices or have a retainer to
use, you can apply the funds to a single invoice or multiple invoices and
post the transaction.

Step-by-step instructions
Entering payments

Applying retainers

Balancing transactions to post



RB User Guide > Receivables

Enter Other Transactions
Payments are not the only financial transactions that affect invoices. Enter non-cash transactions, such as credit
and debit memos, duplicate payments, refunds, miscellaneous income, voids, and write-offs, into RB9 to keep
your RB9 ledger accurate.

Reference
Credit Memo

Debit Memo

Duplicate Payment

Refund

Miscellanous Receipt

Void

Write-off

Step-by-step instructions
Viewing & posting other transactions

Issuing credit memos

Issuing debit memos

Entering duplicate payments

Entering miscellaneous receipts

Recording refunds made

Voiding invoices

Writing off uncollectible invoices



RB User Guide > Receivables

Send Payment Receipts
After posting payments for outstanding invoices, send payment receipts to
the Bill To or Sold To clients.

Step-by-step instructions
Posting payments

Sending receipts for payments



RB User Guide > Receivables

Resource Billings Report
RB9 only

When an invoice is generated in RB9, resources’ earnings are created
simultaneously. You can have an unlimited number of earnings per invoice.
The Resource Billings Report lists each earning, grouped and subtotaled by
resource. The report includes a grand total on the last page adding
together all the resources’ earnings in the report.

If your firm currently provides resources copies of their invoices, you can
provide this report instead. Resources can check that they are getting paid
for their work that was billed without seeing all the details on the invoice
to the client.

Step-by-step instructions
Providing resources with billing reports



RB User Guide > Receivables

Daily Register
RB9 provides three types of daily registers: sales, cash receipts-payment,
and cash receipts-other. The last page of each register lists its grand
totals.

1. The Sales Register lists all invoices posted for the specified period, grouped and subtotaled by business unit.
It shows you how much revenue you generated.

Each business unit has its own page(s), and in addition to listing the business unit’s total billed amount at the
end of its invoices, it lists the number of jobs and invoices included in that amount.

2. The Cash Receipts Register-Payment lists all payments posted for the specified period, grouped and
subtotaled by business unit. It shows you how much money you received.

Each payment lists its total amount and breaks down how it was applied to the invoice balance (credit),
discount, overpayment, late charge, finance charge, processing fee, surcharge, and net cash.

Each business unit has its own page(s), and in addition to listing the business unit’s totals at the end of its
transactions, it lists the total amounts for invoices over 90 days old.

3. The Cash Receipts Register-Other lists credit memos, debit memos, duplicate payments, miscellaneous
receipts, refunds, voids, and write-offs posted for the specified period, grouped and subtotaled by business
unit. It shows you amounts for all transaction types that are not payments.

Each business unit has its own page(s), and includes the total amount for each transaction type.

Reference
Business Unit

Discount

Overpayment

Credit Memo

Debit Memo

Duplicate Payment

Refund

Miscellanous Receipt

Void

Write-off

Step-by-step instructions
Printing daily registers



RB User Guide > Receivables

Daily Balance Log
RB9 only

Use Daily Balance Log for an instant snapshot of this month’s accounts
receivable, but also to see accounts receivable balances for any date.

Reference
Aged A/R

Step-by-step instructions
Keeping track of accounts receivable balances



RB User Guide > Receivables

Finance Charges
RB9 can automatically generate a finance charge for each invoice that is
more than 30 days old by multiplying the invoice’s current balance by the
firm’s finance charge percentage rate, if it has been more than 28 days
since you performed this task last. You can also manually generate finance
charges.

Step-by-step instructions
Generating finance charges

Clearing finance charges

Printing finance charges reports



RB User Guide > Receivables

Monthly Journals
Monthly journal reports break down every sale and cash receipt posted
during the selected month into debits and credits. Your accountant uses
these journals to prepare your company’s financials.

The Sales Journal lists all daily credit sales totals for the specified period, grouped and subtotaled by
business unit. It shows you how much you billed.

Each business unit has its own page(s), and in addition to listing the business unit’s sales as debits in
Accounts Receivable and credits in Revenue at the end, it lists the number of jobs and invoices included in
that amount.

The Cash Receipts Journal lists all daily cash inflows for the specified period, grouped and subtotaled by
business unit. It shows you how much money you received.

Each business unit has its own page(s), and includes the total amount for each applicable account per
business unit, crediting sales and debiting cash and other transactions.

Reference
Accounting Basics

Debits and credits

Business Unit

Step-by-step instructions
Printing monthly journals



RB User Guide > Receivables

Aged A/R
Aged A/R (Accounts Receivable) Reports tell you which clients have
unpaid invoices, how much they are in arrears, and for how long. You can
also drill down to see details about the client, the outstanding invoices,
and your collection efforts to date. You can even resend invoices without
leaving the function.

Reference
Collections

Collections workflow

Step-by-step instructions
Finding overdue invoices



RB User Guide > Receivables

Send Statements
Monthly statements summarize each client’s overdue invoices.

NOTE: Send invoices to individuals or “Accounts Payable”
Attorneys receive separate statements unless their firm is flagged to consolidate statements.

Reference
Consolidated Invoices and Statements

Step-by-step instructions
Sending monthly statements

Entering additional firm information



RB User Guide > Receivables

Client Account Activity
RB9 only

This report lists each client’s monthly activities, grouped by business unit, plus a grand total outstanding
balance. Monthly activities include invoices, payments, credit memos, debit memos, duplicate payments,
refunds, voids and write-offs.

Reference
Business Unit

Credit memo

Debit memo

Duplicate payment

Refund

Void

Write-off

Step-by-step instructions
Printing client account activity reports



RB User Guide > Receivables

Paid Invoices
RB9 only

View all invoices paid within a specific period, grouped and sorted by payment date.

Step-by-step instructions
Viewing paid invoices



RB User Guide > Receivables

Voided Invoices
RB9 only

View all invoices voided within a specific period, and their details.

Reference
Void

Step-by-step instructions
Viewing voided invoices

Voiding invoices



RB User Guide > Receivables

Collection Letters
RB9 only

Use RB9’s collection tools to make your collection efforts more productive. Use Aged A/R to find clients who owe
you the most money for the longest period of time. (See Finding overdue invoices.) Then contact the clients,
including sending collection letters (with all of their details automatically filled in by RB9) and following up until
you are paid.

Reference
Collections

Collections workflow

Aged A/R

Step-by-step instructions
Finding overdue invoices

Sending collection letters



RB User Guide > Receivables

Collection Follow-up
RB9 only

Keep your collection efforts on track by contacting overdue clients as scheduled, tracking responses and
promises, and setting reminders.

Reference
Collections

Collections workflow

Step-by-step instructions
Following up on collection promises



RB User Guide > Receivables

Collection Forecast
RB9 only

Forecast future income from collections based on current outstanding invoices.

Reference
Collections

Collections workflow

Step-by-step instructions
Forecasting cash flow from collections



RB User Guide > Setup > System Preferences

Receivables preferences
System-wide preferences and defaults for Receivables functions.

Payment Receipts
Set default subject line for RB payment receipts.

Statement
Options for printing and emailing statements.

Reference
Receivables

Send Statements

Send Payment Receipts

Step-by-step instructions
Customizing global preferences



RB User Guide > Payables

Override Resource Pay
Manually change resource pay amounts on posted invoices that were
calculated automatically by the system.

Reference
Post Invoices

Step-by-step instructions
Correcting resource pay



RB User Guide > Payables

Pay Adjustments
Before closing payroll, you can adjust resource earnings for the current
payroll, including applying recurring deductions.

Reference
Payables payroll procedure

Step-by-step instructions
Entering pay adjustments

Generating recurring deductions



RB User Guide > Payables

Pay Resources
Pay Resources is where you set payroll for an open payroll date,
including reviewing scheduled payments to resources, sending draft pay
statements to resources, and updating which invoices will be included in
payroll.

Step-by-step instructions
Verifying resource pay

Closing payroll



RB User Guide > Payables

Send Resource Pay Statements
After closing payroll, create a final copy of the Resource Pay Statements
report for your records and either email or print and mail resources their
pay statements.

NOTE: Save time & money with online statements
If you have RB Connect, resources can view their pay statements (current and past) online, eliminating the
need to print or email statements.

Reference
RB Connect

Step-by-step instructions
Printing resource payroll report (final copy)

Sending resources their pay statements



RB User Guide > Payables

Print Checks
RB9 only

Print resource payroll checks from RB9 or export them in NACHA format
for direct deposits or QuickBooks IIF for importing into QuickBooks.

Reference
NACHA

QuickBooks Integrator

Step-by-step instructions
Printing resource payroll checks

Exporting checks for direct deposits

Exporting checks for QuickBooks



RB User Guide > Payables

1099 Pay Detail
RB9 only

Review payments made to independent contractors. And before printing
IRS 1099-NEC forms for your independent contractors, you can adjust the
gross pay totals RB9 provides.

TIP: When to use this function
A common reason for adjusting totals is if you started using RB9 after you had already issued paychecks (for
independent contractors) earlier in the calendar year. Make your 1099-NEC forms accurate by entering year-to-
date (YTD) information to summarize payroll transactions from January 1st up to your RB9 start date.

You can also enter checks written by hand (such as advances) using this function.

Step-by-step instructions
Reviewing payroll amounts

Adjusting payroll amounts



RB User Guide > Payables

Print 1099 Forms
RB9 only

View summaries of your independent contractors’ taxable pay. Then print
out their 1099-NEC information on preprinted laser-compatible IRS forms.

Step-by-step instructions
Printing 1099-NEC forms



RB User Guide > Payables

Sales Commission Report
RB9 only

Report lists all invoices that include a commission, grouped and subtotaled
by resource or sales rep (account executive). A commission is
automatically generated from invoices on jobs initiated by a resource’s or
sales rep’s client.

Reference
Client Of

Sales Rep

Step-by-step instructions
Printing sales commission reports



RB User Guide > Payables

Override Sales Commission
RB9 only

RB9 automatically calculates commissions for sales reps and resources
with their own clients. You can override the calculated commissionable
amount on a single invoice without changing your commission rates.

Reference
Sales Rep

Client Of

Step-by-step instructions
Overriding commissionable amounts



RB User Guide > Payables

Additional Resource Production Report
RB9 only

This report lists each invoice (including the unit count) having additional
pay, grouped and subtotaled by resource.

Reference
Additional Pay

Step-by-step instructions
Printing additional resource production reports



RB User Guide > Payables

Total Payable Report
Report lists all invoices still due to resources, grouped and subtotaled by
resource, with a grand total that represents your current resources
payable liability.

Step-by-step instructions
Printing total payable reports



RB User Guide > Payables

Sales Tax
RB9 only

If you provide taxable services to clients in states or other areas that
charge a tax on receipts, enter the sales tax rate in the firms’ listings and
flag which service items are taxable. RB9 automatically calculates sales tax
on invoices. This report lists all invoices with sales tax charges generated
for a specific period.

Step-by-step instructions
Generating sales tax reports

Entering additional firm information

Entering billing & pay rates



RB User Guide > Payables

Liability Balance Log
RB9 only

Get an instant snapshot of resources payable, or reestablish a starting
balance as of a certain date by using this audit function.

Step-by-step instructions
Keeping track of resources payable balances



RB User Guide > Payables

Reward Points Summary
RB9 only

View a snapshot of a firm or contact’s point activity. Adjust, transfer, and
redeem points. If a contact is no longer participating in your points
program, you can move their points history to another contact.

IMPORTANT: Take care of the legal details first
Before setting up reward points in RB9, check what your local laws and regulations allow and what you must
provide participants with, such as terms and conditions and any legal agreements you must obtain before you
enroll a client in your reward program. Some states do not allow these programs for court reporting firms, and
OMTI makes no guarantees or assurances about these programs. 

Step-by-step instructions
Managing points



RB User Guide > Payables

Reward Points History
RB9 only

Get an overview of clients’ point activity.

Step-by-step instructions
Viewing point history



RB User Guide > Payables

Reward Points Analysis
RB9 only

Get a monthly, quarterly, and yearly breakdown of clients’ point activity.

Step-by-step instructions
Analyzing point activity



RB User Guide > Setup > System Preferences

Payables preferences
System-wide preferences and defaults for Payables functions.

1099 Form
Options to make RB9 information print properly on your 1099 forms.

Check
Options to make RB9 information print properly on your preprinted checks.

Draft Pay Statement
Options to customize emails that accompany draft pay statements to resources.

NACHA
Information for direct depositing resource pay.

Pay Statement
Options to customize emails that accompany resource pay statements.

Payroll
Options for when you pay resources.

Reference
Payables

Print 1099 Forms

Print Checks

NACHA

Step-by-step instructions
Customizing global preferences



RB User Guide > Reports

Business Analysis
RB9 only

Provides an instant snapshot of your business, with the sales amount and
gross profit shown for different periods for comparison.

Step-by-step instructions
Analyzing your business



RB User Guide > Reports

Gross Profit
RB9 only

This report lists the gross profit (in amount and percentage) for each job
or invoice. Gross profit is the difference between the invoice amount and
the resource cost.

Step-by-step instructions
Producing gross profit reports



RB User Guide > Reports

Misc. Sales
RB9 only

This report summarizes each client’s billed miscellaneous charges for a
specific date range. One way to use this report is to find out which clients
are buying services you introduced recently.

Step-by-step instructions
Producing miscellaneous sales reports



RB User Guide > Reports

Client Rating Report
RB9 only

This report lists all invoices (starting with O&1), grouped and subtotaled
by client. Sorting this list by amount can generate a holiday gift list. Each
client is listed with the original amount, copy amount, and payment
history.

Step-by-step instructions
Producing client rating reports



RB User Guide > Reports

Insurance Billing
RB9 only

This report lists each invoice billed directly to an insurance company (or
other third party), grouped and subtotaled by client and insurance
company.

Step-by-step instructions
Producing insurance billing reports



RB User Guide > Reports

Resource Production
RB9 only

View all invoices (including the page count) generated for a specific period,
grouped and subtotaled by resource. Print out office copies and resource
copies (which exclude invoice amounts).

Step-by-step instructions
Producing resource production reports



RB User Guide > Reports

Original Page Production
RB9 only

View all jobs (including the page count) produced for a specific period,
grouped and subtotaled by resource.

Step-by-step instructions
Producing original production reports



RB User Guide > Reports

Task Turnaround Analysis
RB9 only

This report summarizes by resource how quickly they turn around jobs on
average for the specified period.

Step-by-step instructions
Producing turnaround analysis reports



RB User Guide > Reports

Daily Tracking Summary
RB9 only

List all jobs with completed steps within a specified period. Produce reports
to document your day’s progress.

Reference
Tracking

Step-by-step instructions
Producing daily tracking summary



RB User Guide > Reports

Tracking Productivity Analysis
RB9 only

Do you want to find out how many tracking items have been finished on
time? Analyze productivity by item, step, manager, or resource.

Reference
Tracking

Step-by-step instructions
Analyzing tracking productivity



RB User Guide > Tools

Bulk Import
Instead of re-keying your existing client and reporter/resource information
into RB, export them to a Microsoft Excel spreadsheet from your
application, then import them into RB.

Reference
Microsoft Excel

Step-by-step instructions
Importing entities from other systems



RB User Guide > Tools

Bulk Update
If you have a number of entities that need the same information changed,
save time by changing them all at once.

Step-by-step instructions
Updating multiple firms at once

Updating multiple contacts at once

Updating multiple resources at once

Updating multiple locations at once

Updating multiple jobs at once



RB User Guide > Tools

Tag Manager
RB9 only

If you use tags to organize entities, you can add or remove tags from
multiple entities at once with Tag Manager, plus print envelopes and
labels for mailings, or email tagged entities.

Reference
Tags

Entities

Firms

Contacts

Resources

Locations

Step-by-step instructions
Managing tags



RB User Guide > Tools

Form Templates
Form Templates is a tool for managing forms and letters. Like Microsoft
WordPad, it’s a basic word processor, but it includes data merge fields and
is designed to work with RB functions.

TIP: Customize the default templates & create your own
RB comes with a set of form templates to cover a variety of needs. Edit the existing forms and also use them to
create additional templates for:

Job confirmations & cancellations

Assignment confirmations & cancellations

Letters to contacts, witnesses, & others related to a job RB9 only

Payment receipts RB9 only

RB-PDF Transcript cover pages & errata sheets RB9 only

Collections letters RB9 only

Reference
RB-PDF Transcripts

Step-by-step instructions
Creating/updating forms & letters



RB User Guide > Tools

Label Templates
RB9 only

Store label templates you create in DYMO software to use in RB9 functions
to print labels using DYMO printers.

Reference
Labels

DYMO

Step-by-step instructions
Creating DYMO label templates

Managing label templates



RB User Guide > Tools

Notes Templates
RB9 only

Instead of typing the same information into the notes for each case/job —
or copying and pasting the info from a Word doc — create templates of
boilerplate text to fill the notes fields in cases and jobs. You can create
notes templates for:

Case Remarks

Job Confirmation Notes

Job Production/Billing Notes

Job Resource Notification Notes

Job Scheduling Notes

Reference
Notes Groups

Step-by-step instructions
Creating/updating notes templates

Adding boilerplate text to remarks & notes



RB User Guide > Tools

Notes Finder
RB9 only

There are many places in RB9 to keep notes, so it is sometimes difficult to
remember exactly where a particular note was entered. Use Notes Finder
to search various Notes Logs for notes entered by both users and the
system.

Reference
Notes Logs

Step-by-step instructions
Searching notes



RB User Guide > Tools

Repository Download Log
RB9 only

After setting up RB9 to record repository activity, track all file download
activities performed by in-house staff as well as by clients and resources
via RB Connect as required by general security rules for business
applications. Give contacts the ability to track their own download activity
in RB Connect.

Reference
RB Connect

Step-by-step instructions
Tracking inhouse and online repository access



RB User Guide > Tools

Download Backup File
RB9 only

Download backup files of your RB9 database from up to 7 days in the past.

Step-by-step instructions
Downloading backup files of your database



RB User Guide > Tools

Email Log
RB9 only

Emails sent from RB9, such as job confirmations and cancellations,
repository and transcript package notifications, and overdue tasks reports
are automatically logged in this function.

Reference
Assignment Cancellation

Assignment Notification

Collection Letter

Future Calendar

Invoice

Job Cancellation

Job Confirmation

Letter to Contact

Letter to Other

Letter to Witness

Overdue Tasks Report

Repository Notification

Resource Pay Statement

Statement

Transcript Package Notification

Step-by-step instructions
Viewing email logs



RB User Guide > Tools

Query Maker
RB9 only

If RB9 does not include a report you need, Query Maker is a tool that you
can use to create your own simple reports from a single table in your RB9
database. You can also use queries others in your company made and
download queries from other sources to edit or use as is.

TIP: Use Data Reader for more complex reports
If you want to build reports that use results from multiple tables in your RB9 database, add the Data Reader
plug-in to RB9. It allows you to use your RB9 data in more complex ways, including custom reports and in other
applications.

Reference
Database

SQL 

Data Reader

Step-by-step instructions
Creating custom reports

Using published queries



RB User Guide > Tools

QuickBooks Integrator
RB9 only

QuickBooks Integrator streamlines the integration of RB9 data into
QuickBooks, a popular accounting package used by many court reporting
and other legal support businesses.

NOTE: Integrator imports RB9 data into QuickBooks for you
With RB9’s QuickBooks Integrator, you can:

Import contacts/customers and resources/vendors from RB9 into QuickBooks, eliminating the need to re-key
information.

Import invoices that were generated in RB9 directly into QuickBooks so that you can run consolidated
financial statements.

Import payments and other transactions directly into QuickBooks so that your bank deposits record and
account balances will be accurate.

Import resource paychecks directly into QuickBooks so that you can reconcile your bank account easily.

IMPORTANT: Set up QuickBooks to work with RB9
Before you can import RB9 data into QuickBooks, you must:

Enter your QuickBooks information in System Preferences.

Desktop version only: Download a free remote connector application from QuickBooks and set it up to enable
secure remote access to your QuickBooks. See Preparing to use QuickBooks Destop with RB9.

Reference
QuickBooks preferences

Step-by-step instructions
Preparing to use QuickBooks Desktop with RB9

Importing entities into QuickBooks

Importing invoices into QuickBooks

Importing payments into QuickBooks

Importing credits & journal entries into QuickBooks

Importing resource payroll checks into QuickBooks

Troubleshooting QuickBooks Integrator



RB User Guide > Tools

Send Invitations for Signature Proxy
RB9 only

Before you can apply reporters’ digital signatures to RB-PDF Transcripts,
reporters must grant you permission to use their digital signatures. Invite
reporters to share their signatures with you.

Reference
RB-PDF Transcripts

RB Digital Signature Proxy

Step-by-step instructions
Sending invitations to reporters



RB User Guide > Tools

Signature Proxy Usage
RB9 only

RB9 records each proxy application of RB Digital Signatures to RB-PDF 
Transcripts. You can access these records for any time period.

Reference
RB Digital Signature Proxy

RB-PDF Transcripts

Step-by-step instructions
Monitoring signature usage



RB User Guide > Tools

RB Network
If you would like to share work with other agencies and related businesses 
that use RB, this function lists contact information for all of the RB users 
who have agreed to join this roster.

Step-by-step instructions
Finding network members



RB User Guide > Setup > System Preferences

Tools preferences
System-wide preferences and defaults for Tools functions.

Email Log (RB9 only)
Options for which emails RB9 saves and how long they are stored.

QuickBooks (RB9 only)
Information needed for integrating RB9 data into your QuickBooks program, either the desktop or online 
version.

RB Network
Your contact information for other RB users to access through RB Network function.

Reference
Email Log 

QuickBooks Integrator 

RB Network

Step-by-step instructions
Customizing global preferences



RB User Guide > Entities

Firms
Firms are entities you do business with, such as law firms, other court
reporting firms, vendors, insurance companies, corporate clients, and
courts.

Step-by-step instructions
Adding firms to RB

Updating firms

Searching firms

Looking up firms



RB User Guide > Entities

Contacts
Contacts are individuals who work for firms you do business with, such as
attorneys, paralegals, secretaries, legal assistants, claim adjusters, and
court clerks.

Reference
Firms

Seniors

Step-by-step instructions
Adding contacts to RB

Updating contacts

Searching contacts

Looking up contacts



RB User Guide > Entities

Resources
Resources provide your business with a service or support. For example, 
reporters, videographers, interpreters, transcriptionists, scopists, and 
account executives (sales reps) are resources. Resources do not have to 
be individuals. They can be other reporting agencies that cover jobs for 
your firm, or your conference rooms.

Reference
Sales Rep

Step-by-step instructions
Adding resources to RB

Updating resources

Searching resources

Looking up resources

Scheduling conference rooms



RB User Guide > Entities

Locations
Locations are places where jobs occur, such as court rooms or law
offices.

TIP: Not all locations should be stored in Locations table
Since law firms and courts are normally entered in the Firms table, use the Locations table for other types of
locations where jobs recur, such as private residences, doctors’ offices, or schools. If you use your own
conference rooms for jobs, enter them in the Resources table, so that you can schedule them like you do
reporters and other resources.

Step-by-step instructions
Adding locations to RB

Updating locations

Searching locations

Looking up locations

Scheduling conference rooms



RB User Guide > Entities

Business Units
Business Units (BU) are your company’s revenue centers or any entity
in your business that you want to track separately, such as branch offices,
other companies you own, affiliates, and profit-sharing operations.

IMPORTANT: RB requires at least one business unit
Before using RB, you must set up at least one BU so you can process receivables.

Reference
Initial setup workflow

Accounts receivable

Step-by-step instructions
Setting up business units

Updating business units



RB User Guide > Setup > Lists

Firms
Firms are companies you do business with: They schedule depositions with you, e.g., a law firm, or they are a
third party that pays you, e.g., an insurance company.

For how to set up lists, see Customizing lists.

Account Status
Designation specifying the state of accounting affairs or credit standing, e.g., In Collection or COD (Cash on
Delivery). Used in collections.

Class
Designation specifying the quality or ranking of a law firm. Used in marketing.

Collection Action Type
Designation specifying what action has been taken or should be taken to collect overdue funds from client
firms, such as COD Letter Sent or Send Demand Letter.

Firm Type
Designation specifying industry, e.g., Law Firm or Insurance Company.

Notes Type
Categories of notes, e.g., Collection or Marketing, to use as a filter when searching Firm Notes Logs.

Rating
Designation specifying your credit rating of a firm, e.g., Set Depo or Bad Debt.

Source
Designation specifying how the client heard of your company, e.g., promotion or web, used in marketing.

Tag
Categories to organize firms. You can use any words or phrases as a tag, e.g., Top 10.

Reference
Firms

Notes Log

Tags

Step-by-step instructions
Customizing lists

Adding firms to RB

Recording collections efforts

Entering firm marketing information

Organizing with tags



RB User Guide > Setup > Lists

Contacts
Contacts are people who work at firms that schedule jobs with you.

For how to set up lists, see Customizing lists.

Contact Type
Designation specifying profession, e.g., Attorney or Paralegal.

Gender
Gender classifications, e.g., Male or Female, used in individual contacts.

Notes Type
Categories of notes, e.g., Sales or Marketing, to use as a filter when searching Contact Notes Logs.

Rating
Designation specifying your credit rating of an individual, such as Preferred or Bad Debt.

Salutation
Terms of address used in letters or messages for contacts, e.g., Mr. or Ms.

Tag
Categories to organize contacts. You can use any words or phrases as a tag, e.g., Top 10.

Title
Designation specifying job title or position, e.g., Owner or Managing Partner.

Turnaround Type
Designation specifying how fast the client wants a completed transcript or product. Contacts’ turnaround time
preferences for services appear in contacts’ Preferred Services.

Reference
Contacts

Notes Log

Tags

Step-by-step instructions
Customizing lists

Adding contacts to RB

Organizing with tags

Adding standing requests



RB User Guide > Setup > Lists

Resources
Resources provide services or support. They can be individuals, such as reporters, videographers, interpreters,
and scopists. Or they can be affiliate reporting agencies or your conference rooms.

For how to set up lists, see Customizing lists.

Certification
Designation specifying resource board certifications or professional qualification attained, e.g., RPR or CRR.

Notes Type
Categories of notes to use as a filter when searching Resource Notes Logs.

Pay Group
Categories of time periods your company uses to pay resources, e.g., Monthly, Weekly, On Demand. You can
pay each pay group separately using a different pay date and cutoff date (see Pay Dates). Pay Groups are
unrelated to Pay Rate Groups, which classify resources according to their pay tier.

Priority Level
Designation specifying order of preference or availability, e.g., Staff or Overflow.

Resource Type
Designation specifying profession, e.g., Reporter, Scopist or Videographer; or other resource, e.g.,
Conference Room.

Salutation
Terms of address used in letters or messages for resources, e.g., Mr. or Ms.

Specialty
Designation specifying distinguishing trait or unique skill, e.g., RealTime or Spanish, so you can match
resources’ skills to job requirements when scheduling resources.

To have a specialty available in RB Connect for clients to request, check its Show to Attorney box.

Tag
Categories to organize resources. You can use any words or phrases as a tag, e.g., Top 10.

Time Off Reason
Reasons for blocking out a time period for a resource in Resource Availability, such as Holiday, Vacation,
Personal Time, or Workload. During these scheduled times off, their names do not appear in the list of
available resources when assigning jobs. See Resource Availability.

Reference
Resources

Notes Logs

Pay Group



Pay Dates

Cutoff Date

Pay Rate Groups

Specialties

RB Connect

Tags

Resource Availability

Step-by-step instructions
Customizing lists

Adding resources to RB

Entering certifications

Creating pay groups

Entering general resource information

Entering pay information

Requiring specialties

Organizing with tags

Managing resource availability

Scheduling conference rooms



RB User Guide > Setup > Lists

Locations
Using a database of job locations makes it faster and easier to designate where a job is scheduled to take place.

For how to set up lists, see Customizing lists.

Location Type
Categories of facilities where jobs take place, e.g., Hospital, Courthouse, or School.

Notes Type
Categories of notes to use as a filter when searching Location Notes Logs, e.g., Sales or Marketing.

Tag
Categories to organize locations. You can use any words or phrases as a tag, e.g., Top 10.

NOTE: Qualifying a place as a location, firm, or resource
While the places where jobs occur could all be called locations, in RB9 there are actually 3 main categories of
places where jobs occur:

Firms
Law firms and courts are normally entered in the Firms table. See Adding firms to RB.

Locations
Other types of locations where jobs recur, such as private residences, doctors’ offices, or schools. See Adding
locations to RB9.

Resources
If you use your own conference rooms for jobs, enter them in the Resources table as “conference rooms,” so
that you can schedule them like you do reporters and other resources. See Scheduling conference rooms.

Other types of job locations that you would not include in the locations database are your business units, online
meetings, or places that are one-off locations which you will not be using again. See Entering job locations.

Reference
Locations

Notes Log

Tags

Step-by-step instructions
Customizing lists

Organizing with tags

Adding firms to RB

Adding locations to RB9

Scheduling conference rooms

Entering job locations



RB User Guide > Setup > System Preferences

Entities preferences
System-wide preferences and defaults for Entities functions.

Contacts
Defaults for autofilling names.

Firms
Defaults for invoice options, such as late charges and past due days.

Resources
Default payment terms for originals and copies, and autofilling names.

Reference
Contacts

Firms

Resources

Step-by-step instructions
Customizing global preferences



RB User Guide > Entities > Firms

Adding firms to RB
You can add firms to your RB database in the Entities module, import them from other applications (RB9 only), or
on the fly in cases and jobs.

1. Start a new firm

From scratch

1. Entities > Firms

2. Check that the firm does not already exist in your RB database. See Searching firms.

3. If the firm doesn’t appear in your search, click New in the Firms window.

From another application
If you have an existing database of firms in another application, you can import the data into RB via an
Excel spreadsheet. See Importing entities from other systems.

Within a case
New firm will automatically be added as a party to the case.

1. Calendar > Cases

2. Find case. See Searching cases.

3. Click Edit in the View Case window.

4. In Edit Case window’s Parties pane, click .

5. In the New Party panel, click New.

Within a job

1. Calendar > Jobs (List View)/Jobs (Monthly View)/Jobs (Weekly View)

2. Find job. See Searching in RB.

3. Click Edit in the View Job window.

4. In Edit Job window, Ordering Client pane, click *Ordering Firm  > Lookup Firm (required) or
Scheduled By  > Lookup Firm.

5. In the Lookup Firm panel, click New.

When creating a new contact
Contacts must be tied to firms in RB. If a contact’s firm is not in the database, you can add it on the fly.

1. Entities > Contacts

2. Click New.

3. In the New Contact window, the Lookup Firm panel automatically opens. Click New.

2. Enter required information
In the New Firm window, enter the firm’s name in *Firm Name (required). (If creating new firm within a



case, you will also be required to enter at least one contact into the firm. See Adding contacts.)

3. Enter optional information
You can enter information now or at any time after saving:

General
To enter basic firm information, including contact information and important warnings, see Entering general
firm information.

Additional
To enter billing details and notes for your calendaring and production/billing departments, see Entering
additional firm information.

Marketing
To specify what type of firm this is for marketing and billing purposes, see Entering firm marketing
information.

Collections
Initially, you can designate which resource is responsible for collecting this firm’s overdue payments (see
Looking up resources), and the actionable financial status of this firm, such as COD or bankrupt. (Account
statuses are set in Lists > Firms.)

After saving the firm, you can enter and track retainers (see Entering retainers), and track collection efforts
and results (see Recording collections efforts).

4. Save firm
Click Save >

Save & Edit: To enter more firm information. The window changes to Edit Firm, adds additional panes, and
scrolls to Notification Email and Tags panes. See Updating firms.

Save & Close: If you have no more information to add at this time.

Reference
Microsoft Excel

Bulk Import

COD

Setup > Lists > Firms

Retainers

Step-by-step instructions
Searching firms

Importing entities from other systems

Searching cases

Searching in RB

Adding contacts

Entering general firm information

Entering additional firm information

Entering firm marketing information

Looking up resources

Entering retainers

Recording collections efforts

Updating firms



RB User Guide > Entities > Firms

Updating firms
When adding a firm to your RB database or at any time later, you can add to or edit the firm’s information.

1. Find the firm
Access a firm to update in one of the following ways:

By searching
Entities > Firms (see Searching firms).

As a party to a case/job

1. Click the hyperlinked contact within the Parties pane in a case or job (see Adding parties).

2. In the General pane of:

View Party panel, click the Firm field’s .

Edit Party panel, click the *Firm field’s  > View Firm.

3. Click Edit in the View Firm panel.

In a job

1. In the Ordering Client pane of:

View Job window, click the Scheduling Firm or Ordering Firm field’s .

Edit Job window, click  > View Firm next to Scheduling Firm or *Ordering Firm (required).

2. Click Edit in the View Firm panel.

In a contact

1. In the Firm pane of:

View Contact window, click the Firm field’s .

Edit Contact window, click the Firm field’s  > View Firm or Edit Firm.

2. Click Edit in the View Firm panel.

Sold To/Bill To firm on an invoice

1. In a View Invoice/Edit Invoice window, click the Sold To Firm/Bill To Firm field’s  in the General
pane.

(In a Turn In-Job# window’s Edit Invoice panel, click the *Sold To Firm/Bill To Firm field’s  >
View Firm. See Adding billing information to invoices.)

2. Click Edit in the View Firm panel.

In a results grid
Marketing Inquiry (RB9 only)

Click the firm’s:



> Edit

Hyperlinked name. Then click Edit in the View Firm panel.

2. Add/update contacts

1. Click Contacts > All Contacts.

2. In the All Contacts panel, to:

Add a contact: Click New. See Adding contacts to RB.

Update a contact: Click the contact’s hyperlinked name. See Updating contacts.

3. Update firm information

1. Click Edit in the View Firm panel.

2. Within an Edit Firm window, you can enter or update any information you entered, except notes entered in
the Notes Log (which can only be canceled, see Canceling notes). Enter text or make selections:

General
To enter basic firm information, including contact information and important warnings, see Entering
general firm information.

Additional
To enter billing details and notes for your calendaring and production/billing departments, see Entering
additional firm information.

Notification Email
To enter company email addresses and designate them to receive specific types of emails, such as job or
accounting emails, see Managing notification emails.

Tags
Tags mark firm as part of specific groups, which you can use for different purposes, such as monitoring
or marketing. See Organizing with tags.

Preferred Services
Standing requests/preferred services the firm has for jobs with your company. See Adding standing
requests.

Task Due Days
To enter scheduling preferences, see Entering default task deadlines.

Preferred Resources
Resources the firm wants assigned to jobs they schedule or order with your company. See Managing
clients’ resource preferences.

Blocked Resources
Resources the firm does not want assigned to jobs they schedule or order with your company. See
Managing clients’ resource preferences.

Marketing
Category of firm for marketing and billing purposes. See Entering firm marketing information.

Collections



To track collection efforts and results, see Recording collections efforts.

To enter and track retainers, see Entering retainers.

Repository
Files related to the firm in your RB database. See Uploading files to a repository.

Notes Log
Notes about this firm for internal purposes. See Making notes, Managing notes logs, and Canceling
notes.

3. Click Save.

TIP: No longer need a firm?
You can delete it or merge it into another firm, saving its historical data. See Removing entities.

Reference
Sold To vs. Bill To

Marketing Inquiry

Notes Log

Tags

Lists > Firms

Retainers

Step-by-step instructions
Adding firms to RB

Searching firms

Adding billing information to invoices

Adding contacts to RB

Updating contacts

Adding parties

Scheduling jobs

Entering general firm information

Entering additional firm information

Managing notification emails

Organizing with tags

Adding standing requests

Entering default task deadlines

Managing clients’ resource preferences

Entering firm marketing information

Recording collections efforts

Entering retainers

Uploading files to a repository

Making notes

Managing notes logs

Canceling notes

Removing entities



RB User Guide > Entities > Contacts

Adding contacts to RB
You can add contacts to your RB database in advance, import them from other applications (RB9 only), or on the
fly in firms, cases, jobs, and invoices. Contacts must be tied to a firm in RB, and you can add firms on the fly
too.

1. Start a new contact

From scratch

1. Entities > Contacts

2. Click New.

3. In the New Contact window, the Lookup Firm panel automatically opens. Find and select the contact’s
firm. See Looking up firms. If the firm does not exist in your database, click New in the Lookup Firm
window. (See Adding firms to RB.)

From an existing contact
In a View Contact/Edit Contact window, click More > Copy & New. Contact will automatically include firm
information.

From another application
If you have an existing database of contacts in another application, you can import the data into RB via an
Excel spreadsheet. See Importing entities from other systems.

Within a firm
Contact will automatically include firm information.

1. In a View Firm/Edit Firm window, click Contacts > All Contacts.

2. All active contacts for the firm are listed in the Contacts panel by default.

Click Show Inactive to see all contacts for the firm that have been entered into RB. This way you can
check that the contact has not been entered before.

Click New to add a contact.

Within a case
Contact will automatically include firm information.

1. In an Edit Case window’s Parties pane, click:

A hyperlinked contact — To change the contact to a new contact at an existing party.

 — To add another party. See Looking up firms, Adding firms to RB.

2. In the Edit Party/New Party panel, click *Contact  > New Contact (required).

Within a job
In an Edit Job window’s Ordering Client pane, click *Ordering Contact  > New Contact (required) or

Scheduled By .

Within an invoice



In a New Invoice window’s General pane, click *Sold To Contact  (required) or Bill To Contact .

In an Edit Invoice window’s General pane, click *Sold To Contact  > New Contact (required) or Bill

To Contact .

2. Enter required information
In the New Contact window’s General pane, you can enter the contact’s full name 3 ways:

Automatically
Set up preferences for Autofill in System Preferences > Entities > Contacts first.

1. Enter contact’s given name (First Name), middle name or initial (Mi.), family name (Last Name), and
title (Salutation).

2. Depending on what options you included in System Preferences, the *Full Name field will automatically
populate with the contact’s name. You can edit the full name if desired.

With options
By entering parts of the contact’s name in the name fields, RB creates a drop-down of naming options for
the *Full Name field.

1. Enter the contact’s given name in First Name, middle name or initial in Mi., family name in Last Name,
and title in Salutation.

2. Click  next to *Full Name field and select one of the variations of the contact’s name in the drop-down
(required).

Without options
Type the contact’s name exactly as you want it to appear in RB in *Full Name (required).

TIP: Use the separate name fields for more search options
If you enter contact names in the separate name fields instead of only as a full name, you can use the First
Name or Last Name filters to limit results when searching for contacts. See Searching contacts.

3. Enter optional information
You can enter information now or at any time after saving:

Firm
(If you are unable to edit firm information through the contact, use Entities > Firms instead to find and
update the firm. See Searching firms.)

To change the firm, click *Firm field’s  > Lookup Firm (only available before saving a new contact
from scratch or from an existing contact).

To update the firm, click Firm field’s  > Edit Firm (only available after saving the contact). See
Updating firms.

General
To enter basic contact information and important warnings, see Entering general contact information.

Additional
To enter user credentials for online and miscellaneous information, see Entering additional contact
information.

Marketing



To enter personal information about the contact, plus marketing and billing information, see Entering
contact marketing information.

4. Save contact
Click Save >

Save & Edit: To enter more contact information. The window changes to Edit Contact, adds additional
panes, and scrolls to Notification Email and Tags panes. See Updating contacts.

Save & Close: If you have no more information to add at this time.

NOTE: Moving contacts to different firms
Once you save a contact, you cannot change which firm the contact belongs to. If the contact moves to another
firm, click to select No in the Active slider in the current entry so they no longer appear in the firm’s list of
contacts, and enter them as a contact in their new firm. You can preserve some of their historical data by
merging the existing contact into the new contact at the new firm.

Reference
Microsoft Excel

Bulk Import

Contacts preferences

Sold To vs. Bill To

Step-by-step instructions
Looking up firms

Adding firms to RB

Importing entities from other systems

Searching contacts

Searching firms

Updating firms

Entering general contact information

Entering additional contact information

Entering contact marketing information

Updating contacts

Merging data



RB User Guide > Entities > Contacts

Updating contacts
When adding a contact to your RB database or at any time later, you can add to or edit the contact’s
information.

1. Find the contact
Access a contact to update in one of the following ways:

By searching
Entities > Contacts See Searching contacts.

Within a firm

1. Click Contacts in a View Firm/Edit Firm window.

2. All the firm’s contacts appear in the Contacts panel. Click the hyperlinked contact.

3. Click Edit in the View Contact panel.

Ordering/scheduling contact for a job

In a View Job window, click the Scheduled By/*Ordering Contact field’s  in the General pane.
Then click Edit in the View Contact panel.

In an Edit Job window, click the Scheduled By/*Ordering Contact field’s  > View Contact in the
General pane. Then click Edit in the View Contact panel.

As a party to a case/job

1. In an Edit Case/Edit Job window, click the hyperlinked contact in the Parties pane.

2. Click *Contact field’s  > View Contact in the Edit Party panel. (If the contact is the ordering party,
this option is grayed out.)

3. Click Edit in the View Contact panel.

Sold To/Bill To contact on an invoice

In a View Invoice/Edit Invoice window, click the Sold To Contact/Bill To Contact field’s  in the
General pane. Then click Edit in the View Contact panel.

Ship To contact on a label

In the FedEx/UPS Shipping Label panel, click the Sold To Contact/Bill To Contact field’s . Then
click Edit in the View Contact panel.

In a results grid
Anniversary Inquiry, Marketing Inquiry (RB9 only)

Click the contact’s:

 > Edit

Hyperlinked name. Then click Edit in the View Contact panel.

2. Update information



1. Within an Edit Contact window, you can enter or update any information you entered, except notes entered
in the Notes Log (which can only be canceled, see Canceling notes):

General
Basic contact information and important warnings. See Entering general contact information.

Additional
To enter user credentials for online and miscellaneous information, see Entering additional contact
information.

Notification Email
To manage which email addresses receive job, accounting, or repository upload emails for this contact,
see Managing notification emails.

TIP: Quickly remove inactive contacts from future notification emails
If a contact has left their job, click to select No in the Active slider in the General pane of their listing.
When you click Save, a popup will ask if you want to delete their email address from notification emails.
Click Yes, and the contact will be removed from any future automatic notification emails.

Tags
Tags mark firm as part of specific groups, which you can use for different purposes, such as monitoring
or marketing. See Organizing with tags.

Grant Access To
Contact’s seniors, i.e., contacts who can access this contact’s RB Connect activities. See Granting access.

Have Access To
Contacts this contact is senior to, i.e., contacts whose RB Connect activities this contact can access. See
Granting access.

Marketing
Personal information about the contact, plus marketing and billing information. See Entering contact
marketing information.

Preferred Services
Standing requests/preferred services the firm has for jobs with your company. See Adding standing
requests.

Anniversaries
Contact’s birthday, wedding anniversary, and other important dates. RB will automatically remind you of
an upcoming event within a set number of days. See Remembering important client dates.

Preferred Resources
Resources the contact wants assigned to jobs they schedule or order with your company. See Managing
clients’ resource preferences.

Blocked Resources
Resources the contact does not want assigned to jobs they schedule or order with your company. See
Managing clients’ resource preferences.

Award Points
If you reward contacts with points for booking with you, see Managing contacts’ award points.

Repository
Files related to the contact in your RB database. See Uploading files to a repository.



Notes Log
Notes about this contact for internal reference. See Making notes, Managing notes logs, and Canceling
notes.

2. Click Save.

TIP: No longer need a contact?
You can delete it or merge it into another contact, saving its historical data. See Removing entities.

Reference
Sold To vs. Bill To

Anniversary Inquiry

Marketing Inquiry

Notes Log

RB Connect

Tags

Senior

Award Points

Step-by-step instructions
Adding contacts to RB

Searching contacts

Looking up contacts

Entering general contact information

Entering additional contact information

Managing notification emails

Organizing with tags

Granting access

Entering contact marketing information

Adding standing requests

Remembering important client dates

Managing clients’ resource preferences

Managing contacts’ award points

Uploading files to a repository

Making notes

Managing notes logs

Canceling notes

Removing entities



RB User Guide > Entities > Resources

Adding resources to RB
You can add resources to RB in the Entities module, import them from other applications (RB9 only), or on the fly
during turn-in.

1. Start a new resource

From scratch

1. Entities > Resources

2. Check that the resource does not already exist in your RB database. See Searching resources.

3. If the resource doesn’t appear in your search, click New in the Resources window.

From another application
If you have an existing database of resources in another application, you can import the data into RB via
an Excel spreadsheet. See Importing entities from other systems.

During turn-in

1. Production > Turn In

2. Find job. See Searching in RB.

3. Click  in Witness pane of the Edit Turn In – Job# window.

4. In New Witness window, click *Resource field’s  > Lookup Resource (required).

5. In the Lookup Resource panel, click New.

2. Enter required information
In the New Resource window’s General pane, enter the resource’s name:

If the resource is not a person:

1. Type the resource’s name in *Full Name (required).

2. If you commonly refer to the resource by another name, enter that alias in a/k/a. You can search for
the resource by name or alias. The alias will appear in parentheses after the resource name in search
results.

If the resource is a person:

1. You can enter the resource’s name 2 ways:

Automatically

Set up preferences for Autofill in System Preferences > Entities > Resources first.

1. Enter resource’s given name (First Name), middle name or initial (Mi.), family name (Last
Name), and title (Salutation).

2. Depending on what options you included in System Preferences, the *Full Name field will
automatically populate with the resource’s name. You can edit the full name if desired.

With options



1. Enter their given name (First Name), middle name or initial (Mi.), family name (Last Name),
and title (Salutation).

2. Click  next to *Full Name field (required) and select one of the variations of the resource’s name
in the drop-down.

2. If an individual has a nickname they prefer to go by, enter that alias in a/k/a. You can search for the
person by name or alias. The alias will appear in parentheses after the resource name in search results.

TIP: Use naming options
While you can manually enter a person’s name in the *Full Name field, if you enter their given and family
names in the separate name fields instead you can use the First Name or Last Name filters to limit results
when searching for individuals. See Searching resources.

3. Enter optional information
You can enter information now or at any time after saving:

General
To enter basic resource information, including contact information and important warnings, see Entering
general resource information.

Additional
To enter user credentials for online and digital signatures, plus miscellaneous information, see Entering
additional resource information.

Pay Info
To enter details about how resource is paid, see Entering pay information.

NOTE: Original & Copy Terms are required
When setting up a new resource, RB9’s Pay Info pane defaults Original Term and Copy Term to
numbers of days set in System Preferences > Entities > Resources. You can change this resource’s terms
at any time, but you cannot leave these fields blank.

Work Schedule
To set the resource’s default weekly availability, see Setting work schedules.

4. Save resource
Click Save >

Save & Edit: To enter more resource information. The window changes to Edit Resource, adds additional
panes, and scrolls to Notification Email and Tags panes. See Updating resources.

Save & Close: If you have no more information to add at this time.

Reference
Microsoft Excel

Turn In

Bulk Import

Resources preferences

RB Digital Signature Proxy

Step-by-step instructions
Searching resources

Importing entities from other systems

Searching in RB

Entering general resource information

Entering additional resource information

Entering pay information

Setting work schedules

Updating resources



RB User Guide > Entities > Resources

Updating resources
When adding a resource to your RB database or at any time later, you can add to or edit the resource’s
information.

1. Find the resource
Access a resource to update in one of the following ways:

By searching
Entities > Resources (see Searching resources).

In a View/Edit window

1. Click:

> View Resource next to a Resource field.

 next to any field labeled:

Resource

Client Of

Sales Rep

Assign To

2. Click Edit in the View Resource panel.

In a results grid
Marketing Inquiry (RB9 only)

Click the resource’s:

> Edit

Hyperlinked name. Then click Edit in the View Resource panel.

2. Update information

1. Within an Edit Resource window/panel, you can enter or update any information:

General
To enter basic resource information, including contact information and important warnings, see Entering
general resource information.

Additional
To enter user credentials for online and digital signatures, plus miscellaneous information, see Entering
additional resource information.

Pay Info
To enter details about how resource is paid, see Entering pay information.

Work Schedule
To set the resource’s default weekly availability, see Setting work schedules.

Notification Email



Enter resource’s email addresses and designate them to receive specific types of emails, such as job or
payroll emails. See Managing notification emails.

Tags
Select tags to mark the resource as part of specific groups. See Organizing with tags.

Specialties
Note any specialized knowledge or expertise the resource has. See Entering specialties.

Certifications
Include any certifications the resource has. See Entering certifications.

Repository
Keep files related to the resource in your RB9 database. See Uploading files to a repository.

Notes Log
Keep a set of notes about this resource for internal purposes. See Making notes, Managing notes logs,
and Canceling notes.

2. Click Save.

TIP: No longer need a resource?
You can delete it, or merge it into another resource, saving its historical data. See Removing entities.

Reference
Marketing Inquiry

Tags

Specialties

Notes Log

Step-by-step instructions
Searching resources

Scheduling jobs

Generating invoices

Adding resources to RB

Entering general resource information

Entering additional resource information

Entering pay information

Setting work schedules

Managing notification emails

Organizing with tags

Entering specialties

Entering certifications

Uploading files to a repository

Making notes

Managing notes logs

Canceling notes

Removing entities



RB User Guide > Entities > Locations

Adding locations to RB
You can add locations to RB in the Entities module or on the fly in cases and jobs.

1. Start a new location

From scratch

1. Entities > Locations

2. Check that the location does not already exist in your RB database. See Searching locations.

3. If the location doesn’t appear in your search, click New in the Locations window.

Within a job

1. Calendar > Jobs (List View)/Jobs (Monthly View)/Jobs (Weekly View)

2. Find job. See Searching in RB.

3. Click Edit in the View Job window.

4. In Edit Job window, scroll or jump to Job Location pane.

5. Select Location in Location Type drop-down.

6. Click Location field’s . (If you are changing from an existing location, click  > Lookup Location.)

7. In the Lookup Location panel, click New.

Within a case

1. Calendar > Cases

2. Find case. See Searching cases.

3. Click Edit in the View Case window.

4. In Edit Case window, click More > Jobs (List View).

5. Continue with steps in Within a job section above.

2. Enter required information
In the New Location window, enter the location’s name in *Location Name (required).

3. Enter optional information
You can enter information now or at any time after saving:

General
To enter basic location information, including contact information and important warnings, see Entering
general location information.

4. Save location
Click Save >



Save & Edit: To enter more location information. The window changes to Edit Location, adds additional
panes, and scrolls to Tags pane. See Updating locations.

Save & Close: If you have no more information to add at this time.

Step-by-step instructions

Searching locations

Looking up locations

Updating locations

Entering general location information



RB User Guide > Entities > Locations

Updating locations
When adding a location to your RB database or at any time later, you can add to or edit the location’s
information.

1. Find the location
Access a location to update in one of the following ways:

By searching
Entities > Locations (see Searching locations).

In a job

Click  or  > View [Location Type] next to Location in the Location pane of a job, then click Edit in
the View [Location Type] panel.

2. Update information

1. Within an Edit Location window, you can enter or update any information you entered, except notes
entered in the Notes Log (which can only be canceled, see Canceling notes).

General
Enter basic location information, including contact information and important warnings. See Entering
general location information.

Tags
Select tags to mark the location as part of specific groups, which you can use for different purposes,
such as monitoring or marketing. See Organizing with tags. Location tags are set in Lists > Locations.

Repository
Keep files related to the location in your RB database. See Uploading files to a repository.

Notes Log
Keep a set of notes about this location for internal purposes. See Making notes, Managing notes logs,
and Canceling notes.

2. Click Save.

TIP: No longer need a location?
You can delete it or merge it into another location, saving its historical data. See Removing entities.

Reference
Notes Log

Tags

Lists > Locations

Step-by-step instructions
Adding locations to RB

Searching locations

Entering general location information

Organizing with tags

Uploading files to a repository

Making notes

Managing notes logs

Canceling notes

Removing entities



RB User Guide > Entities > Business Units

Setting up business units
Add your company’s revenue centers to RB as different business units (BUs), so you can track and report their
activities separately. After setting up one BU with your company information, save time and reduce errors by
creating additional BUs from the first one.

1. Start a new business unit

From scratch
Entities > Business Units, click New.

From existing BU
If you have previously created BUs, you can copy one with all of its details, then update the information to
quickly create a new BU.

1. Entities > Business Units, click .

2. Existing BUs appear in the results pane. Locate the business unit you want to copy from and click its:

 > Edit

Hyperlinked BU ID. Then in the View BU window, click Edit.

3. In the Edit BU window, click More > Copy & New. All of the BU’s details are copied into the New BU
window, except company logos.

2. Enter required info
In New BU window, enter:

1. *BU Name
Required. Name for the business unit. BU names do not have to be unique.

2. *BU ID
Required. An up-to-10-character business unit ID. Use a unique abbreviation that is concise and
meaningful. See Best Practices: Business Unit ID.

3. Enter optional info
Other BU information is optional and can be entered before saving or later.

General
To enter basic BU information, including location and contact information, see Entering general BU
information.

Additional
To enter miscellaneous information about the BU, see Entering additional BU information.

Preferences
To enter scheduling, production and billing preferences, see Entering BU preferences.

Accounts
To select accounts for different types of financial transactions involving the business unit, see Selecting BU



financial accounts.

Invoice/Statement Logo
To include your logo on financial correspondence, see Adding your company logo to invoices.

PDF Transcript Logo
To include your logo on RB-PDF Transcripts, see Adding your company logo to transcripts.

4. Save business unit

1. Click Save.

2. In the New BU popup that appears, select:

Yes: To let active users access this BU.

No: To restrict access to this BU. For example, if you want a BU that is only used for new jobs coming from
client requests through RB Connect. See Contact – Calendar preferences.

3. RB saves the business unit, the New BU window changes to Edit BU window and adds the Task Due Days
pane to the Edit BU window.

To enter scheduling preferences, see Entering default task deadlines.

To add or edit BU information, see Updating business units.

TIP: How many BUs to set up
While you can have hundreds of business units in RB, we recommend setting up as few as possible so that when
designating a business unit, you don’t have to scroll through a long list of BUs to find one.

Reference
Best Practices: Business Unit ID

Chart of Accounts

QuickBooks Integrator

Lists > Accounting

RB Connect

Contact – Calendar preferences

Step-by-step instructions
Entering general BU information

Entering additional BU information

Entering BU preferences

Selecting BU financial accounts

Adding your company logo to invoices

Adding your company logo to transcripts

Entering default task deadlines

Updating business units

Removing entities



RB User Guide > Entities > Business Units

Updating business units
When adding a business unit to your RB database or at any time later, you can add to or edit the business unit
information.

1. Find the business unit

1. Entities > Business Units, click . If desired, narrow the search by entering part of a city name in

City before clicking .

2. BUs that fit your search criteria appear in the results pane. To update the business unit click its:

 > Edit

 > View. In the View BU window, click Edit.

2. Update information

1. In the Edit BU window:

General
To enter basic BU information, including location and contact information, see Entering general BU
information.

Additional
To enter miscellaneous information about the BU, see Entering additional BU information.

Preferences
To enter production and billing preferences, see Entering BU preferences.

Task Due Days
To enter scheduling preferences, see Entering default task deadlines.

Accounts
To update the accounts used for different types of financial transactions involving the business unit, see
Selecting BU financial accounts.

Invoice/Statement Logo
To include your logo on financial correspondence, see Adding your company logo to invoices.

PDF Transcript Logo
To include your logo on RB-PDF Transcripts, see Adding your company logo to transcripts.

2. Click Save.

TIP: No longer need a BU?
You can delete it or merge it into another BU. See Removing entities.

Reference
Best Practices: Business Unit ID



Step-by-step instructions
Setting up business units
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RB User Guide > Entities > Contacts, Firms, Resources, Locations, and Business Units

Removing entities
If you no longer want an entity to appear in RB results, you can remove it from RB in one of 2 ways.

Delete
If you no longer need the entity or its historical data:

1. Click the entity’s > Delete in the main window’s results grid or click Delete in the entity’s View/Edit
window.

2. Click Yes in the popup that appears.

Merge
If you do not want the entity appearing in RB results, but want to save its historical data, merge it into
another entity of the same kind (i.e., merge a contact into another contact). See Merging data.

Reference
Historical data saved in a merge

Step-by-step instructions
Updating firms

Updating contacts

Updating resources

Updating locations

Updating business units

Merging data



RB User Guide > Setup

Lists
Dropdown lists in RB9 allow users to choose an entry from a set of available values, saving time and reducing
errors that result from keying in entries. RB9 includes initial values and defaults for drop-down lists used
throughout the system. You can edit or delete these entries. You cannot create new lists, but you can add your
own entries to RB9 lists.

To customize these lists, see Customizing lists.

Accounting

Cases

Connect

Contacts

Firms

Invoice

Jobs

Locations

Others

Production

Repository

Resources

Tracking (RB9 only)

Users

Witnesses

Step-by-step instructions
Customizing lists



RB User Guide > Setup

Users and Groups
Users and Groups is the tool you use to manage RB9 users, individually
and grouped according to permissions, rights, and notifications.

Reference
Users

Groups

Step-by-step instructions
Creating user accounts

Managing groups



RB User Guide > Setup

Chart of Accounts
The Chart of Accounts is a listing of all of the accounts in the general
ledger, each account accompanied by a reference number (account
number). RB9 uses these accounts for different financial activities in your
company’s business units.

TIP: Match RB9 accounts to your business uses
Although RB9 is not a general accounting system, it uses account numbers to keep track of sales, cash receipts,
accounts receivable, payable and other transactions. You can set up RB9’s accounts to match your general
ledger or accounting software.

Reference
Lists > Accounting

Business units

Step-by-step instructions
Customizing accounts



RB User Guide > Setup

Service Item Subgroups
Group miscellaneous service items into lists of related items called
Service Subgroups. Then, when billing, you can locate individual items
quickly in their small subgroups, instead of scrolling through a long,
undifferentiated list of all of your miscellaneous service items.

Reference
Service items

Rates setup workflow

Step-by-step instructions
Organizing service items



RB User Guide > Setup

Service Item Master
The Service Item Master defines your firm’s services for clients,
resources, and staff to select from drop-down lists in RB9 and RB Connect.
Instead of longhand requests from clients or inconsistent descriptions in
billing rate tables, service item descriptions are consistent throughout your
system.

TIP: Customize the list with all of the services you offer
Include all of the services that you bill clients for in this list, grouped by category. Each billing rate table and
online order form derives its service items list from this master template.

Reference
Service Items

Service Groups

RB Connect

Rates setup workflow

Step-by-step instructions
Adding service items



RB User Guide > Setup

Rush Type Master
The Rush Type Master lists all of the different expedited (rush) deliveries
you provide along with their default billing and pay information. It
drastically reduces the number of billing rate tables a typical court
reporting firm needs by offering more rush charge choices.

Reference
Rates setup workflow

Billing rates

Step-by-step instructions
Setting up rush charge types



RB User Guide > Setup

Billing Rates
Billing rates are the amounts you charge for services. These rates are
organized into tables, so you can charge different clients different amounts
for the same service items by applying different billing rate tables.

TIP: Set up Billing Rate Groups first
Billing rate tables are further organized into Billing Rate Groups, groups of similar tables, so when billing you
can search through a subset of your billing rate tables instead of the whole long list of tables. Set up groups
first, then rate tables. Refer to the Rates setup workflow for the complete setup order.

Reference
Billing Rate Group

Rates setup workflow

Step-by-step instructions
Setting up billing rates



RB User Guide > Setup

Pay Rates
Pay Rates are the amounts you pay resources for services. These rates
are organized into tables, so you can pay different resources different
amounts for the same service items by applying different pay rate tables.

TIP: Group pay rate tables for easier searching
Pay rate tables are further organized into Pay Rate Groups, groups of similar tables, so when billing you can
search through a subset of your pay rate tables instead of the whole long list of tables. Set up groups first, then
rate tables. Refer to the Rates setup workflow for the complete setup order.

Reference
Pay Rate Groups

Rates setup workflow

Step-by-step instructions
Setting up pay rates



RB User Guide > Setup

Billing Sets
If you have ever ordered a combo meal at a fast food joint, then you
already understand what RB9 Billing Sets are: Preset groups of service
items that speed up the billable services selection process because you
only have to choose the set, not each of the items individually.

TIP: Properly set up billing sets save time
You can include any number of service items in a billing set. Then when invoicing, you add service items for
each attorney automatically by selecting the appropriate billing set.

Billing sets are not tied to billing rate tables. They only contain service items, so the same set can be used for
different clients, jobs and resources. You apply the actual billing rates when billing the job.

If your billing staff does not need all of the items in a billing set at the time of billing a particular order, they can
deselect any items in the billing set they will not be using for that invoice.

Reference
Service items

Rates setup workflow

Step-by-step instructions
Setting up billing sets

Managing billing sets



RB User Guide > Setup

Pay Dates
Pay Dates are the dates you cut paychecks for resources.

TIP: Reduce payroll errors by setting pay dates in advance
Pay dates in RB9 can be set up in advance to reduce the number of payroll errors caused by entering the wrong
date when running payroll. You can set up pay dates for all resources or broken down by Pay Group.

Reference
Pay Group

Lists > Resource

Step-by-step instructions
Setting up pay dates

Managing pay dates



RB User Guide > Setup

Invoice Headers
Invoices in RB9 include a short descriptive title called the invoice header.

TIP: If the default header isn’t enough, create your own
RB9 automatically generates a standard invoice header for each witness based upon your input. Create your
own custom headers for specific circumstances, then organize them into groups to save you time locating one
when billing.

Step-by-step instructions
Setting up invoice headers



RB User Guide > Setup

Invoice Messages
Invoices in RB9 can include additional written communications called
invoice messages.

TIP: Customize your invoice messages
Create a set of messages to fit different circumstances, then apply them to invoices during Turn In.

Reference
Turn In

Step-by-step instructions
Setting up invoice messages



RB User Guide > Setup

Tracking Steps
RB9 only

Set up RB9 Tracking to match your production workflow so you can track jobs as they move through the
process. First set up items to be tracked (in Setup > Lists > Tracking), then define the steps each item goes
through in your process.

Reference
Tracking

Tracking setup workflow

Lists > Tracking

Step-by-step instructions
Defining tracking steps



RB User Guide > Setup

PDF Transcript Preferences
RB9 only

Before creating RB-PDF Transcripts, set general preferences for how your
transcripts will appear and what options they will include. Create as many
transcript preference profiles as you want to cover different transcript
requirements. You can override global preferences when creating
individual transcripts.

TIP: Set profiles to match client needs & state requirements
Create multiple transcript profiles to cover different criteria, such as individual state requirements or client
preferences.

Reference
RB-PDF Transcripts

Step-by-step instructions
Setting global RB-PDF Transcript preferences



RB User Guide > Setup

PDF Transcript Stamps
RB9 only

Make stamp templates that can be applied to RB-PDF Transcripts so you
don’t have to switch to a different program to stamp a transcript “original”
or “certified copy.”

Reference
RB-PDF Transcripts

Step-by-step instructions
Creating transcript stamps

Updating transcript stamps

Stamping transcripts



RB User Guide > Setup

Link Exhibits Patterns
RB9 only

If your exhibit file names and exhibit references in transcripts follow a
pattern, for example files and references are numbered consecutively,
save production time by setting up those patterns before producing PDF
transcripts with automatically hyperlinked exhibits.

Reference
RB-PDF Transcripts

Link Exhibits

Step-by-step instructions
Setting up alias patterns

Linking exhibits



RB User Guide > Setup

Exhibit Stamps
RB9 only

Make stamp templates that can be applied to PDF exhibits when uploading
them to RB9 which automatically include exhibit numbers and information
from your RB9 database, and are customized to your specifications. If your
resources turn in jobs via RB Connect, you can allow them to apply exhibit
stamps when turning in jobs, and you decide which exhibit stamp
templates they can choose from.

Reference
PDF

Step-by-step instructions
Creating exhibit stamps

Updating exhibit stamps

Adding stamps to exhibits



RB User Guide > Setup

System Preferences
Preferences set here are global: They are used throughout your RB9 system by all users. Preferences that only
affect your individual RB9 setup are available under User Preferences. (See Setting personal preferences.)

NOTE: Required preferences for email
If you will be sending emails from RB9, enter your company’s email settings in General > Email first. Other
preferences can be customized at any time.

General

Email

Forgot Password Email

License Info

Login

Notifications and Messages

Session Timeout

System Time

Calendar

Assignment Cancellation

Assignment Notification

Default Job Status

Future Calendar

Holidays

Job Cancellation

Job Confirmation

Job Status Automation

Job Status Color

Jobs (Monthly View)

Jobs (Weekly View) (RB9 only)

New Job

Overdue Tasks Report

Resource Blast (RB9 only)

Tasks (Monthly View)

Time Zone

Zoom

Production

Envelopes

FedEx Account for Shipping Labels

Repository

file:///Users/nancymartin/Clients/OMTI/OMTI2024%20new/RB9manual/v952/Office/Setup/SysPrefs/Preferences/preferencesProductionFedExAccount.html


Signature Proxy (RB9 only)

UPS Account for Shipping Labels

Billing

Invoice

LEDES 1998B

Reward Points

Receivables

Payment Receipts (RB9 only)

Statement

Payables

1099 Form

Check

NACHA

Pay Statement

Payroll

Entities

Contacts

Firms

Resources

Tools

Email Log (RB9 only) 

QuickBooks

RB Network

Step-by-step instructions
Customizing global preferences

Setting personal preferences



RB User Guide > Connect

Send Invitations
RB9 only

Invite new contacts and resources to your RB Connect by emailing them
customized letters that include their user name and other pertinent
information.

Reference
RB Connect

Step-by-step instructions
Sending invitations



RB User Guide > Connect

Transcript Ordered
RB9 only

When clients request transcripts on previously billed jobs via RB Connect,
confirm the back orders and process them. Clients can track confirmed
requests in RB Connect.

Reference
RB Connect

Step-by-step instructions
Processing back orders

Managing back orders



RB User Guide > Connect

Publish COD Invoices
RB9 only

In RB9, COD invoices are not posted, so as a default, they do not appear
when clients go to the Activity section of RB Connect. Use this function to
allow the clients to pay for and download transcripts that were billed COD.

Reference
RB Connect

COD invoices

Step-by-step instructions
Publishing COD invoices



RB User Guide > Connect

Fulfill Points Redemption Orders
RB9 only

If you reward contacts with points for booking depos with you, grant their
online requests for point award redemption.

Reference
RB Connect

Award Points

Step-by-step instructions
Fulfilling online reward point requests



RB User Guide > Connect

Transcript Packages
RB9 only

In addition to PDF transcripts, RB9 can also create transcripts that people
can view in web browsers and on mobile devices. Like RB-PDF Transcripts,
they can have hyperlinked exhibits and related files bundled together, but
in a way that works natively in these environments.

Reference
RB Connect

RB-PDF Transcripts

Step-by-step instructions
Assembling transcript packages

Searching transcript packages



RB User Guide > Connect

Create Full-Text Search
RB9 only

Create indexed files contacts can search for specific words in their RB
Connect repositories.
Requires RB Connect and Full-Text Search plug-in.

Reference
RB Connect

Full-Text Search plug-in

Step-by-step instructions
Creating Full-Text Search



RB User Guide > Connect

Approve Time-Off
RB9 only

Manage resources’ time-off requests made through RB Connect.

Reference
RB Connect

Step-by-step instructions
Managing resources’ time-off requests



RB User Guide > Connect

Billing Sheets
RB9 only

If you have resources turn in jobs via RB Connect, view details about their
billing sheets and download the billing sheets.

Reference
RB Connect

Step-by-step instructions
Managing billing sheets



RB User Guide > Connect

Activity Log
RB9 only

RB9 tracks activities by contacts and resources on RB Connect. The
activity log will show you who is using your RB Connect and how often
they access it.

Reference
RB Connect

Step-by-step instructions
Tracking RB Connect activities



RB User Guide > Connect

Support Tickets
RB9 only

Manage RB Connect user questions and problems, and maintain a paper
trail of their resolution with support tickets.

Reference
RB Connect

Step-by-step instructions
Resolving support issues



RB User Guide > Connect

Connect Preferences
RB9 only

System-wide defaults for RB Connect functions.

Both (contact and resource) –
General: System-wide defaults for RB Connect.

Login: Sign-in preferences for RB Connect.

Forgot Password Email: Email instructions for contacts and resources to reset their forgotten passwords.

Branding: Customize the look and feel of RB Connect.

Contact –
Announcements: Enter and format text for the contact-side RB Connect home page.

Accessibility: Designate which areas of RB Connect contacts can access.

Calendar: Preferences for job ordering, job canceling, and job request updating.

Order Transcript: Preferences for contacts ordering transcripts.

Account Activity: Preferences for online invoice access and payment.

Transcript Packages: Customize Transcript Packages and email notifications.

Repository: Set preferences for contacts’ repository access and notifications.

Reward Points: Designate who is notified when contacts request point redemptions.

Support Tickets: Set preferences for contact support ticket notifications.

Resource –
Announcements: Enter and format text for the resources-side RB Connect home page.

Accessibility: Designate which areas of RB Connect resources can access.

Firms: Show or hide firms’ COD status in Firms section of RB Connect.

Jobs: Preferences for worksheet forms, global options for accessible job information, and who to notify of
Client Of assignment requests.

Master Word List: Select the default PDF Transcript preferences profile for compiled word lists.

Turn In: Preferences for resources turning in jobs online.

Repository: Designate who is notified when resources upload files to repository.

Availability: Preferences for resources’ time-off requests.

Support Tickets: Set preferences for resource support ticket notifications.

Reference
RB Connect

Step-by-step instructions
Customizing global preferences



RB User Guide > Program Basics > Help

User Guide
This interactive manual can be accessed through the Help menu in the
main RB navigation, through the Help button on the window of an RB
function, or from the OMTI website.

Step-by-step instructions
Accessing the user guide



RB User Guide > Program Basics > Help

Online Training
Online training videos available on our website in the Help Center are also
accessible within RB9 under the Help menu. In the Help Center, you can
access other RB training materials including step-by-step tutorials and
cheat sheets.

Reference
omti.com/rb/team-RB/help-center/videos

https://www.omti.com/rb/team-RB/help-center/videos/


RB User Guide > Program Basics > Help

Update History
Update History lists every update made to RB9, grouped by its release
date.

Step-by-step instructions
Viewing RB updates



RB User Guide > Program Basics > Help

FAQ/KnowledgeBase
Find answers to common questions about RB9 and RB Connect. Articles in
FAQ/KnowledgeBase include step-by-step tutorials for many functions
as well as solutions to error messages and other problems.

Step-by-step instructions
Finding answers to your RB9 questions



RB User Guide > Program Basics > Help > Online Support

Team Viewer
Team Viewer is an all-platform support system that allows our
technicians with your consent to remotely control your device to solve
issues you are having with RB9.

Step-by-step instructions
Using Team Viewer



RB User Guide > Program Basics > Help

Live Chat
Live Chat allows you to communicate with OMTI Support technicians via
instant messaging.

Step-by-step instructions
Live chatting with OMTI Support



RB User Guide > Program Basics > Help

Report Issues
Ask questions about RB9 and get answers from RB Support while
maintaining a paper trail of your issues.

Step-by-step instructions
Reporting issues



RB User Guide > Program Basics > Help

Suggest Ideas
Suggest Ideas allows you to submit your suggestions for improving RB9
and respond to other users’ suggestions.

Step-by-step instructions
Searching ideas

Commenting on and voting for ideas

Suggesting ideas



RB User Guide > Program Basics > Help

About
Select About in the Help menu to see the current version number of your
RB9 software, plus links to our website and support team.



RB User Guide > Personal options

Notifications and Messages
Notifications and Messages handles RB9 system notifications and
messages from other RB9 users in a format similar to an internal email
system.

Step-by-step instructions
Communicating within RB



RB User Guide > Personal options

Change Password
When you are first given access to RB9, you are issued a password. You
can change this password at any time.

Reference
Strong password

Step-by-step instructions
Updating your password



RB User Guide > Personal options

Locked Data
To prevent two or more people from working on the same data at the
same time and overwriting each other’s work when they save, RB9 “locks”
data when someone accesses it so that only that person can edit it until
they save, cancel, or close the data window. You can release a lock to
switch access.

Step-by-step instructions
Managing locked data



RB User Guide > Personal options

User preferences
In addition to system-wide preferences that are the same for all users of
your RB9 system, you can also set your own user preferences that
customize your experience in RB9.

Step-by-step instructions
Setting personal preferences



RB User Guide > Personal options

Close All Tabs
If you have too many tabs open, you can close them all at once with this
function.

Step-by-step instructions
Closing tabs



RB User Guide > Personal options

Log Out
RB9 automatically logs you out after a certain period of inactivity for
security reasons. You can also manually log out of RB9, for example, when
you want to switch to working on a different computer or are finished
working for the day.

IMPORTANT: Save your work
Be sure to save your work before logging out: RB9 does not automatically save your work for you.

Step-by-step instructions
Logging out of RB



RB User Guide > Appendices

Accounting Basics
Although RB is not a general accounting system, having some basic accounting knowledge will help you to
understand its reports and business workflows.

Five basic accounts

The accounting equation

Debits and credits



RB User Guide > Program Basics

Log in
RB9 is a secure website that follows general security rules for business applications. Access to RB9 is through
your company’s RB9 web address in a browser using your assigned credentials. If you do not have a user name
for RB9, contact your system administrator.

RB9 is optimized to work in all of the common browsers in the following order:

Step-by-step instructions
Logging into RB

Setting your password at log-in

Verifying your device
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Logging into RB
You can use RB9 anywhere you have internet access through a browser. All you need is your company’s RB9
URL, your user email and password.

1. Enter your credentials
On the RB9 login web page, enter the login name and password assigned to you in the Login Name and
Password fields.

NOTE: RB9 remembers last Login Name
RB9 remembers and automatically displays the last user name that logged into RB9 from the device being
used. You only have to enter your password if your user name is displayed in Login Name.

NOTE: RB9 notifies you of overdue payments
If your designated credit card has expired and OMTI is unable to collect payment, the Login window will
display a “License Expired” notice with instructions:

Before payment is 15 days overdue: You can continue to use RB9 but you are requested to contact
OMTI immediately to arrange payment before your service is suspended.

After 14 days: You will not be able to log into RB9. Contact OMTI to arrange payment or click PAY NOW.
See Paying invoices.

TIP: Setting your password from Login page
If you don’t have a password or forgot your password, you can set it yourself. See Setting your password at
log-in.

2. Log in
Click Login. If the screen changes to Request Verification Code, see Verifying your device. Otherwise, the
main RB9 web page appears.

NOTE: Logging in for the first time
When you log in for the first time, the User Preferences window will open automatically, and you will be
prompted to enter default information. See Setting personal preferences.

NOTE: Changing your credentials
You might not be able to change your assigned user login name (based on your company’s RB9 setup), but you
can change your password at any time.

TIP: Read what’s in an update at your convenience
When RB9 updates, a list of what has changed automatically appears on the main RB9 web page the first time
you log into the updated version. You can read the update information at that time or open other functions to
work on instead. The update info is on a tab called “What’s New” that you can click to access until you log out or
close out the tab. To view what’s in an update later, click Help > Update History, then click a release number
to access the update. See Viewing RB updates.

Reference
Business Unit (BU)

Step-by-step instructions
Paying invoices

Setting your password at log-in

Verifying your device

Setting personal preferences

Updating your password

Viewing RB updates
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Setting your password at log-in
If you don’t have a password or forgot your password, you can set a new one from RB9’s Log-in page.

1. On the RB9 Log-in page, click Forgot Password.

2. On the Forgot Password web page, enter your Login Email or Login Name.

3. In the *Type the code from the image field, enter the characters that appear above the field. If you are
having difficulty recognizing the characters:

Click  to hear the characters pronounced.

Click  to see a different set of characters.

4. Click Submit. In the popup that appears, click OK.

5. If your log-in name is in the system, RB9 will send you an email. Click the link in the email to go to the Reset
Password page. You have 24 hours from the time you submitted your request to click the link.

6. On the Reset Password page, enter a strong password in *New Password and *Confirm New Password
(both required), then click Submit.

TIP: Avoid account lock-outs
If you attempt to log into RB9 with an incorrect password too many times, RB9 will lock you out of the system.
The only way to unlock your account is to contact an administrator. Instead of going through this hassle, use
Forgot Password to set a new password and avoid being locked out of your RB9 account.

NOTE: Changing your credentials
You might not be able to change your assigned user login name (based on your company’s RB9 setup), but you
can change your password at any time.

Reference
Strong password

Step-by-step instructions
Updating your password

Unlocking user accounts



RB User Guide > Program Basics > Log in > Logging into RB

Verifying your device
If you are signing into RB9 on a device for the first time or on a non-“trusted” device, e.g., a public computer,
you might be asked to verify the device before you can access RB9 using two-factor authentication (2FA).

Continued from Logging into RB.

1. If the Request Verification Code screen appears, click the radio button for where you want your verification
code sent (e.g., email address or mobile phone), then click Request.

2. Check your messages for the code, then enter the code in the Verification Code screen’s boxes. You have 5
minutes from when you requested a code to enter the code. If you miss the deadline, repeat these steps
again. If you did not receive a message with a code, click Didn’t Get a Code and follow the instructions.

3. Depending on the device:

If this is a device that you want to sign in on without entering a verification code each time –
leave Remember this browser as trusted browser checked and press Enter or click OK.

If you are logging in on a public device or a device you want to verify each time – uncheck the
box. Click OK.

4. The main RB9 web page appears.

NOTE: Do you trust this device?
If you use RB9 on public machine, for example, a shared device or a computer in a public library, remember to
uncheck the Remember this browser as trusted browser checkbox. If you leave it checked, the browser will
be registered as trusted browser, and RB9 will not ask for two-factor authentication again within 2 years unless
you delete the browser's cookie manually.

Reference
Two-factor authentication (2FA)



RB User Guide > Program Basics

HIPAA
The Health Insurance Portability and Accountability Act of 1996, or
HIPAA, is United States legislation that provides data privacy and security
provisions for safeguarding medical information.

Reference
Log In

Log Out

Production preferences

Login preferences (RB9)

Login preferences (RB Connect)

Production preferences

Repository Download Log

Step-by-step instructions
Resetting passwords

Unlocking user accounts

Tracking inhouse and online repository access



RB User Guide > Program Basics

Strong password
For a password to be strong, it should:

Be at least eight characters long.

Contain characters from each of: upper-case letters, lower-case letters, numerals, and symbols.

Not contain your name, login name, or birthday.

Not contain 3 or more characters in sequence (e.g., 123 or abc).

Reference
Login preferences (RB9)

Login preferences (RB Connect)

Step-by-step instructions
Creating user accounts

Resetting passwords

Updating your password

Setting your password at log-in



RB User Guide > Program Basics

RB Interface
RB9 has a simplified interface to make it load as fast as possible over the internet.

Modules & functions

Function layout

Date Navigator

Mail Composer

Notes Logs

Repository



RB User Guide > Program Basics > RB Interface

Modules & functions
All RB functions are organized into menus at the top of the RB web page, grouped by module. Functions are
accessible by clicking  next to module names.

Calendar
Manage cases, jobs, and tasks.

Production
Turn in jobs, send out letters and originals. Generate PDF transcripts, track jobs, print labels, ship orders.
Store files.

Billing
Invoice jobs and perform other billing tasks, such as exporting invoices for e-billing and transferring invoices.

Inquiry
Find information in your RB database using preset searches.

Receivables
Credit and track receivables in RB; plus assess finance charges, print monthly reports, and monitor collection
efforts.

Payables
Handle payroll tasks and generate forms and reports, such as 1099s for resources. Cut paychecks or delegate
pay to direct deposit.

Reports
Generate reports to analyze your business’s productivity, profitability and other relevant data.

Tools
Import your address book; bulk update database entries; use tags; create and customize templates; find
notes; monitor file downloads; backup database; use custom database queries; and integrate financials with
QuickBooks.

Entities
Manage clients, resources, locations, and your business’s profit centers.

Setup
Customize RB9 to fit your business.

Connect
Manage your RB Connect plug-in that gives clients, third parties, and resources access to your office through
the internet and on mobile devices.



Help
Access contextual help on every screen.

Personal
Customize RB9 for your personal work environment, handle messages, access locked data, update your
password, and log out.

Reference
Function layout

Accounts receivable
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Function layout
Functions are laid out in windows, which are divided into panes, with supplemental options in fly-out panels.

Windows
When you select a function, it opens in the main browser window with a labeled tab at the top. If you open
additional functions in this window, they will overlay the existing functions and their labeled tabs will appear
at the top of the window.

Switch to any open function by clicking its tab.

Close a function window by clicking its tab label’s X or clicking Close.

Panes
Different aspects of each function appear in their own panes in the function’s main browser window. The
default view of any function displays all of its related panes.

To hide a pane, click  next to the pane’s label.

To view a hidden pane, click  next to the pane’s label.

Click  next to the window’s label and select:

Collapse ALL to hide all panes.

Expand ALL to view all panes.

An individual pane’s name to jump to that pane.

When in View mode, clicking Edit will switch you to Edit mode in the same pane you are currently viewing
so you don’t lose your place if you want to update information.

Panels
Function options that are accessed by buttons to the right of a field or pane label have their own panels that
drop down, pop up or fly out to the right.



NOTE: Required fields
Fields and options that include * in their labels require an entry/selection before you can save your work.

TIP: Tab between fields & other shortcuts
Fields in panes and panels are designed so that you can move between them and make some selections without
a mouse:

Use the Tab key to move forward from field to field. (Lookup fields are skipped when tabbing.)

To move backward, use Shift + Tab.

To make a selection in a drop-down, enter the first letter of the selection. If more than one selection begins
with the first letter (for example, states that begin with C), pressing the letter key again will advance through
the choices that begin with the same letter.

TIP: Resize multi-line input boxes to see entire entry
Drag the bottom-right handle of a multi-line box  in an Edit window to view the contents without scrolling.
(Not available in Internet Explorer or Edge browsers.)

Reference
Modules & functions

Lookup panel

Step-by-step instructions
Searching in RB

Sorting rows

Customizing grids

Entering dates

Accessing results

Exporting & printing RB results
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Lookup panel
Some sub-functions or panes within windows have their own search capability called Lookup. When you click 
 next to a field in RB9, a Lookup panel appears. Depending on the field, the Lookup panel’s search function is:

Lookup list
List of search options related to the field. Default is usually ALL. You can select single or multiple items:

Click the Lookup panel’s title box to select all items/clear all checkmarks at once.

Click individual list items’ boxes to select/clear them.

Lookup search filter
Two-step search function:

1. Search By
Select a search option in the drop-down.

2. Search Criteria
Depending on the function, you either:

Enter text in the field to search for in the database. You must enter at least 3 consecutive characters
in a search field. To find all listings, type %%%.

Click in the field, then select from the drop-down list. Repeat to select more than one filter to search
with. Click X to delete a filter.

TIP: More search filter info
For instructions for specific Lookup search filters, see Looking up cases, Looking up contacts, Looking up
firms, Looking up locations, and Looking up resources.

3. Show Active Only
If this option appears, leave as default Yes to restrict results to active entries only. Or click to select No to
show all results that match your search critera.

View results

1. Click:

OK in lists.

 in search filters to see entries that match your search criteria. Then click the hyperlinked choice in
the results grid to select it.

2. Back in the Search By pane, click  to use the search criteria selected in the Lookup panel.

Reference
Search By pane

Results pane

Step-by-step instructions
Searching in RB

Looking up cases

Looking up contacts

Looking up firms

Looking up locations

Looking up resources
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Search By pane
Most main functions in RB9 include a Search By pane that contains multiple filters to restrict a search.

In most cases, you must set at least one filter in a Search By pane before clicking  . Any filters marked with a
red asterisk (*) must have an entry.

Search filters:

Text-entry fields
Blank fields with white backgrounds are data-entry fields that you can enter text into directly to search. You
can enter full or partial words to search (minimum of 3 characters).

To view all RB9 entries for a single search field, enter 3 percentage signs (%%%) in the field.

Dropdown lists
RB9 displays a default option. Click the field’s  to select a different option in the drop-down.

Date Navigator

Click a date field’s  to set a date using RB9’s perpetual calendar. See Entering dates.

Grayed-out fields
You cannot type any text in these fields. Instead, click its icon (  or ) to change the information displayed
or to delete it. See Dropdown lists above or Lookup panels.

Multiple search criteria
You can apply search filters either one at a time or in combination with each other.

Clear search criteria
To clear all search criteria at once, close the function window, then re-open it.

Reference
Date Navigator

Lookup panel

Results pane

Step-by-step instructions
 Entering dates
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Searching in RB
You search RB9’s database through the Search By pane in general function windows or a Search By field in a
Lookup panel.

Both work similarly:

1. Set search parameters
Use the filters or checklist to enter your search parameters.

Search By panes have multiple filters to narrow a search.

Lookup panels have only one filter, the Search By field, or they have a checklist of options.

2. Get results
Click . RB9 displays any information in its database that meets your search criteria in a Results pane.

Click the hyperlinked text of your desired result to select it.

TIP: Clear all search filters at once
If you want to make a different search in the same function, click  next to Search By in the Search By pane
and select Clear All. All the search fields will clear or revert to the default.

Reference
Search By pane

Lookup panel

Results pane

Step-by-step instructions
Searching cases

Looking up cases

Searching jobs

Searching firms

Looking up firms

Searching contacts

Looking up contacts

Searching resources

Looking up resources

Searching locations

Looking up locations
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Results pane
When you search for information in RB, it usually presents the information in the results pane as a grid, divided
into horizontal rows and vertical columns.

The first row (bold text on color background) is always the heading row. It contains labels that explain the
contents of the columns. If the results include a grand totals line at the bottom of the pane, it also displays with
bold text on a color background.

The rest of the results display in rows of alternating background colors (white and gray) for better viewing of
separate line data.

A directional arrow appears next to the column header for the variable that the results are being sorted by. The
default up arrow indicates the results are listed oldest to newest/smallest to largest.

Locked columns
In some results panes, the leftmost columns up to the one that contains hyperlinked entries remain visible
when scrolling to the right in the results grid. Locked columns are designated by a doubly thick right border.

Custom grid layout

In some results panes, designated by a  button in the bottom right corner, you can:

Hide or show any column.

Rearrange the column order.

Stretch or shrink column widths.

Designate which column to sort results by in ascending or descending order.

Choose which columns are locked (i.e., you want to always be visible when scrolling through the results).

Save your custom grid layout or return to the default layout.

See Customizing grids.

Grouped results
If a custom grid layout has a grouping zone, you can organize the grid rows into groups you designate to
make it easier to see relevant related information in complicated results grids.

Depending on the function, the default grid might already group information by one of its parameters. In
layouts that allow grouping, you can set up one or more criteria to group by, arrange the grouping order, and
delete any grouping criteria. See Grouping results.

Interactive reports
Unlike most results grids in RB9, interactive reports do not look like other grids and are manipulated
differently. Interactive reports have initial overviews which you can then drill down into for more details by
clicking column and row headers. See Using interactive reports.

Record Navigator
When the results of a search are too numerous to fit in one page, use the Records Navigator at the lower left
of the results page to locate the record you want.

Arrow keys
Use  and  to page back and forth through the results.



Skip arrow keys
Use  and  to go to the first or last page.

Items per page
Select a number in the drop-down to limit the number of entries displayed per page.

The lower right side of the pane lists the number of entries in the returned results.

Static reports
Some information in RB9 is better in a format that is print friendly first, generally information that you are
distributing to third parties, such as clients, resources, and your accountant. This information is formatted in
RB9 as static reports that you can easily distribute either as a printed handout or an emailed PDF. These
reports are uneditable and non-adjustable, but can be exported in a variety of formats and printed directly
from within RB9. See Printing invoices, statements & reports.

Adjust grid
In all results panes except interactive reports and static reports, you can sort the grid rows in ascending or
desending order and resize column widths to view results better. Adjustments are temporary unless you are
adjusting a customizable grid and save the results. See Sorting rows, Resizing columns and Customizing
grids.

Select results
In any results pane with a checkbox column for selecting listings, you can:

Check one or more boxes to select them.

Check the first box in a series then Shift + Click the last box in the series to select a range of boxes at
once.

Check the box in the header to select all.

Click any checked box to de-select it.

Export/print results

Any results pane with a  or  button in the bottom right corner can be exported to save, use in other
applications, or print. See Exporting & printing results.

Reference
Search By pane

Lookup panel

Step-by-step instructions
Customizing grids

Grouping results

Using interactive reports

Printing invoices, statements & reports

Sorting rows

Resizing columns

Accessing results

Exporting & printing results

Searching in RB
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Sorting rows
The results returned in results pane grids are listed in alphabetical or numeric ascending order of the
hyperlinked information in each result. You can sort the information in the data grid by any column or set of
columns in either ascending or descending order.

Ascending/descending sort order

The default sorting column is indicated by  in the header. Click the column header to switch to descending

sort order. Indicator changes to  and rows re-sort.

Sort by a different column
To change which column results are sorted by, click the heading of the column you want to sort the rows by.
Click the column header again to toggle the sort order between ascending and descending.

Sort by multiple columns
To sort rows by multiple columns, click the column you want as the first sort variable, then Ctrl-click
(Windows OS) or command-click (Mac OS) to select the second sort variable. RB9 numbers the sort indicators

for your reference, for example: . Repeat to select as many columns to sort by as
you wish. To toggle the sorting order of a column within the selected set, click the column header while
holding down the Ctrl/command key. To disable multiple column sorting, click any column header.

Save sorting layout
In most data grids, row sorting will revert to the default settings each time you re-open the function. If a

results grid has a  button in the bottom right corner, you can save your row sorting preference by clicking 

 > Save Grid Layout. See Customizing grids.

Group results
If the results grid allows grouping, you can divide the rows into groups you designate. See Grouping results.

Reference
Results pane

Step-by-step instructions
Customizing grids

Grouping results
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Customizing grids
You can can customize grid layouts in some functions. If a grid’s layout is customizable, it has a  button in
the bottom right corner. Your grid customizations will not affect other users; they are local to your account, not
system-wide changes. If you save a customized grid layout, the grid will always appear with that layout until
you change it.

1. Arrange grid layout
In any function that has a customizable grid, to:

Rearrange columns
Click a column header you want to move and drag to it to where you want the column to appear in the
grid.

Resize column widths
Move the cursor to the right border of the column header. When the cursor changes to a horizontal double
arrow, click and drag (in either direction) to stretch or shrink the column width.

Change row order sorting
Either:

Click a column header to select it as the sorting column. The column will sort the rows in ascending
order and an up arrow will appear in the column header. Click the header again to change to sorting in
descending order with a downward arrow in the header marking the column.

Click  > Sort Ascending/Sort Descending in a column header to designate it as the sorting
column. The column will sort in the direction chosen and the corresponding arrow will appear in the
header to mark the column.

TIP: Sort by multiple columns
To sort rows by multiple columns, click the column you want as the first sort variable, then Ctrl-click
(Windows OS) or command-click (Mac OS) to select the second sort variable. RB9 numbers the sort
indicators for your reference. You can select as many columns to sort by as you wish. To toggle the sorting
order of a column within the selected set, click the column header while holding down the Ctrl/command
key. To disable multiple column sorting, click any column header.

Show/hide columns

Click  > Columns, then uncheck the boxes of any columns you don’t want to appear. To show a
previously hidden column, check its box.

Set sticky columns
You can designate up to 10 columns on the left of the grid that do not move when scrolling a long grid.
These sticky columns are marked by a doubly thick right border.

To set a sticky column: If the column is not already the left-most non-sticky column, first click its

header and drag the column to that position. Click  > Set Column Position > Stick Column.

To un-stick a sticky column: Click  > Set Column Position > Unstick Column. If there are more
than one sticky columns, only the right-most column can be unstuck.

You cannot rearrange the order of sticky columns, so you must “stick” them in the order you want them to
appear.



2. Save grid layout

To save your customized grid layout, click  > Save Grid Layout. Then click Yes in the popup that
appears.

TIP: Group results by column
If a custom grid layout has a grouping zone, you can organize the grid rows into groups you designate to make
it easier to see relevant related information in complicated results grids.

Depending on the function, the default grid might already group information by one of its columns. In layouts
that allow grouping, you can set up one or more criteria to group by, arrange the grouping order, and delete
any grouping criteria. See Grouping results.

TIP: Return a function to factory order

If you later want to return the order of the columns in a function to the original setup, click  > Load default
Grid Layout.

NOTE: You cannot save custom grids in IE11
While you can customize grids in Internet Explorer 11, it does not save your customizations. If you want to
customize grids in RB9, you must use one of the other approved browsers (Google Chrome, Safari, Firefox, or
Microsoft Edge).

Reference
Results pane

Step-by-step instructions
Grouping results



RB User Guide > Program Basics > RB Interface > Function layout

Grouping results
If the data grid in the results pane allows grouping, you can divide the rows into groups you designate to make
it easier to see relevant related information in complicated results grids. Groups include subtotals and averages
for the results in their group.

Currently only the Jobs (List View) and Tasks in Progress function allows grouping. You can add multiple criteria
to group by, arrange the grouping order, and delete any grouping criteria. For example in Tasks in Progress, the
defaults groups tasks by resource. Add case to the grouping zone and arrange the 2 parameters to group by
case then resource to see who is working on what in each case. Each group and sub-group will have their own
averages and totals displayed in their footer.

Your grouping set-up will not affect other users; it is local to your account, not a system-wide change. You can
save it to use again.

1. To change the grouping parameters, click  > Show Grouping Zone. An additional header appears at the
top of the results grid with any parameters that are being used to group the results listed.

2. To add another grouping parameter, click and drag a column header you want to group by to the grouping
zone. The results will automatically re-group to include the new parameter. You can have an unlimited
number of grouping parameters.

3. You can refine your grouping set-up. To:

Re-arrange grouping order
Click and drag parameters in the grouping zone to arrange grouping order as desired. For example,
grouping by resource first, then case displays tasks for each resource grouped by cases. Switching the
order displays tasks for each case grouped by resource.

Sort grouping order
Click a grouping parameter to toggle its appearance between ascending and descending order.

Delete a grouping parameter
Click a grouping parameter’s X to remove it from the grouping zone

4. Within the grouped results, you can also hide or show any column, rearrange the column order, stretch or
shrink column widths, designate which column to sort results by in ascending or descending order, and
choose which columns you want to always be visible when scrolling through the results. See Customizing
grids.

5. You can save your custom grid layout or return to the default layout:

Click > Save Grid Layout: RB9 will remember your set-up the next time you access the function.

Click  > Load Default Grid Layout: RB9 will revert to the original layout. In the case of Tasks in
Progress, it reverts to sorting by resource.

6. When you have finished setting up your grouping parameters, click  > Hide Grouping Zone to remove
the top header from the pane. Hiding the grouping zone will not change your grouping set-up.

Reference
Results pane

Tasks in Progress

Step-by-step instructions
Customizing grids
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Resizing columns
You can adjust the width of any column in a data grid. To change a column’s width, move the cursor to the
divider at the right edge of the column header. The cursor changes to a horizontal double arrow, which you can
drag (in either direction) to resize the column.

In most data grids, your column adjustments will revert to their default settings each time you re-open the

function. If a results grid has a  button in the bottom right corner, you can save your column width

adjustments by clicking  > Save Grid Layout. See Customizing grids.

Reference
Results pane

Step-by-step instructions
Customizing grids
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Accessing results
To access an individual result in a results pane, click one of the following in its results row:

Hyperlinked text
Click the highlighted hyperlinked text in its results row.

Shortcuts
Use shortcuts to view, edit, delete, or perform other operations:

Click  then select one of the options in the dropdown:

View – Gives the same result as clicking the hyperlinked text in the row.

Edit – To open the result directly in its Edit window.

Delete – To delete the result. In the popup that appears, click Yes.

Other options appear in dropdowns that relate to the specific function being searched. For example, in Jobs
(List View) options for sending job confirmations and changing the status of a job are available as shortcuts.

Reference
Results pane

Jobs (List View)
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Exporting & printing results
While you can use your browser’s print function to print screens from RB9, use RB9’s export function if you want
to:

Save information from a search.

Create a report from search results.

Print the information in a single pane or panel.

Use the export function to export the data to Excel or as a CSV (Comma-Separated Values) file to open in other
applications instead. Some functions, such as Invoice Inquiry, include a Totals line in exported results.

Any pane or panel that has  or  in lower right corner can be exported/printed/saved by clicking the icon.

To export results

Click or  >

Export to Excel – To generate an Excel file.

Export to CSV (Comma-Separated Values) – To generate a generic file to use in Excel or other
applications.

RB9 will automatically create a file in the format selected and download it to your device.

To print results

Click  or  > Export to Excel. You can clean up the results in Excel as desired, then print from there.

To save results
Each time you export, RB9 automatically creates a file with a generic name based on the function you
exported from and saves it in your Downloads folder. To ensure that you can find the results later, rename
the file to something more meaningful and move the file to a folder you designate for the purpose of storing
these types of files.

NOTE: Report exporting and printing

RB9-generated reports, as opposed to search results, do not have  or  in the lower right corner of the
pane. See Printing invoices, statements & reports.

Reference
Microsoft Excel

Step-by-step instructions
Printing invoices, statements & reports
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Merging data
If you no longer need a particular entry, such as a list option, case, business unit, service item, firm, contact,
resource, or location, but want to keep its historical data, you can merge it into an existing entry of the same
data type.

1. Select entry to remove

1. In a results pane, select the entry that you no longer want to see in your RB9 database, but whose
historical data you want to keep.

2. In its View window, click Edit.

3. In its Edit window, click Merge To. (In some screens the option is More > Merge To.) If an entry is
required by RB9, the Merge To option will be grayed out.

2. Select entry to merge into

1. In the Merge To panel, find and select the entry that you want to add the removed entry’s historical data
to. See Searching in RB.

2. Click Merge.

3. In the popup window, click Yes.

CAUTION: Not all historical data is saved in a merge
Be careful when merging entries because not all data is saved when 2 entries are merged, and the merging
entry is deleted from your RB9 database. Information that is retained depends on what data type you are
merging, so some information will be lost in a merge. See Historical data saved in a merge.

Reference
Historical data saved in a merge

Lists

Case

Business Unit

Service Item

Firm

Contact

Resource

Location

Step-by-step instructions
Searching in RB

Looking up cases

Looking up firms

Looking up contacts

Looking up resources
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Historical data saved in a merge
Not all data is saved when 2 entries are merged. Information that is retained from the merging entry in the
remaining entry depends on what data type you are merging. Check this list to see which information is saved
when merging cases, business units, service items, list options, firms, contacts, resources, or locations.

Cases
The merging case cannot have any repository files. Case info that will be saved from the merged (and
deleted) case:

Jobs

Parties

Notes Log entries

Business Units
Jobs associated with the merged BU are moved to the Merge To BU and a note is added in the Merge TO BU’s
Remarks which BU was merged by whom and when. No other information from the merged BU’s listing is
saved. See Entering additional BU information.

Service Items
Currently no information from the merging service item is saved.

List options
If a list option has a Merge To button, the option’s historical data is moved to the Merge To option.

Firms
The merging firm cannot have any email addresses or preferred services. Firm info that will be saved from
merged (and deleted) firm:

Jobs

Contacts

Tags

Collection Notes

Repository files

Notes Log entries

Contacts
The merging contact cannot have any email addresses. Contact info that will be saved from merged (and
deleted) contact:

Tags

Preferred Services

Anniversaries



Repository files

Notes Log entries

Resource
Resource info will be saved from merged (and deleted) resource:

Notification email

Tags

Specialties

Certifications

Repository files

Notes Log entries

Resource Availability changes

Location
Location info will be saved from merged (and deleted) resource:

Tags

Repository files

Notes Log entries

Step-by-step instructions
Merging data

Entering additional BU information
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Using interactive reports
Unlike most results grids in RB, interactive reports do not look like other grids and are manipulated differently.
Interactive reports have initial summary views which you can then drill down into for more details by clicking
column and row headers.

Some functions offer both static and interactive reports, so you can view/use the information in the best way for
your purpose.

In all interactive reports, RB displays a snapshot of the relevant data in a selected time frame. Years are
displayed in the column headers, and the type of data being searched, such as clients, resources, service items,
or tracking items, are listed in rows.

If there are multiple data points for the report, such as in the Job Analysis report (RB9 only) where it tracks
scheduled and cancelled jobs, each year is further broken down into subheaders, in this case scheduled jobs,
cancelled jobs, and net jobs.

If data types has subgroups, they sometimes will include subtotals for the subgroups when viewing the reports
in the detailed or expanded view.

Grand totals are included for each row and column in the report grid.

1. To view more details in an interactive report, click:

 next to a date header to see a breakdown by month.

If you selected the option to show quarterly details when setting up your search criteria for the report,
clicking + next to the year reveals the breakdown by quarter. Clicking the quarter would reveal the
monthly breakdowns within the quarter.

 next to a row header to see the next level of the row’s details. For example, clicking + next to a
firm name would open out a list of contacts at the firm and break down the firm data displayed to the
contact level.

If you want to see all details at once in a report, click Expand/Collapse >

Expand Date – to see all monthly breakdowns.

Expand [relevant row header] – to see results broken down by all row subheaders.

2. If you want to quickly return to the initial view, click Expand/Collapse > Collapse Date and
Expand/Collapse > Collapse [relevant row header].

You can also click the  next to individual headers to close their subheaders.

Reference
Results pane

Job Analysis

Assignment Analysis

Client Analysis

Resource Analysis

Reward Points Analysis

Business Analysis

Tracking Productivity Analysis

Activity Log

Step-by-step instructions
Knowing who is calling

Analyzing job assignments by resource

Summarizing client activity

Summarizing resource activity by service item

Analyzing point activity

Analyzing your business

Analyzing tracking productivity

Tracking RB Connect activities
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Date Navigator
Every date field in RB9 has a perpetual calendar, called Date Navigator,
accessed by clicking . It provides a quick and easy way to add or change
dates.

Reference
Search By pane

Step-by-step instructions
Entering dates
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Entering dates
Instead of typing in dates, use the Date Navigator attached to every date field to view and select dates.

Select another date
Click the date you want.

Move to the previous month
Click .

Move to the next month
Click .

Choose a different month
Click the month name, then select from the twelve months that appear.

Choose another year
Click the month name. Then click  or  next to the year.

TIP: Change dates using your keyboard
You can also change dates by using the keyboard to type the date in the field instead of using the Date
Navigator. Use MM/DD/YYYY format.
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Mail Composer
RB9’s email app for sending RB information electronically, plus files and
your own messages.

Step-by-step instructions
Emailing from RB
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Emailing from RB
You can email contacts, resources, locations, and other RB users from within RB. You can customize the email
contents and include attachments. You can send individual emails or send them in batches. Once you add your
email address to your user account, you can email anyone with the click of a button.

1. Compose email

1. If not already in the Mail Composer:

In any Edit or View window:

Click  next to an Email address. If there is no address in the field, you must enter one before
clicking .

Check boxes of files in a Repository pane to select them, then click  in the Repository pane
header.

When sending confirmations, invoices, reports, or notices, click Show mail composer to select Yes in
the Options panel, then click OK.

2. In the Email panel:

*From
Required. Change the email address you are sending from by selecting a different address in the drop-
down. Email addresses and the default are set in System Preferences > General > Email.

*To
Required. Depending on the function you are in, this field might show the recipient’s address. Addresses
that automatically populate come from the entity’s Notification Email pane (see Managing notification
emails). You can change the recipient or if the field is blank, enter the email address.

*Subject
Required. Enter or edit the text that will appear in the subject line, if needed.

*Message
Required. Enter or edit the text that will appear in the body of the message, if needed. To format text in
the *Message field, see Customizing messages, web pages & stamps.

NOTE: Customize form letters
If you are sending an email based on a pre-set RB message or an RB template (such as job confirmations),
any edits you make here affect this letter only.

To update the canned email, see Customizing communications.

To update the letter template or create new ones, see Creating/updating forms & letters.

2. Set options
If you want to:

Send a copy of the email to other(s), click Cc. Then enter email address(es) in the Cc field separated
by commas.

Send a blind copy of the email to other(s), click Bcc. Then enter email address(es) in the Bcc field
separated by commas.



Include repository files, click Insert files from Repository. Then check the box(es) of file(s) you want
to include from the list of repository files that appears. This feature is available in:

Send Job Confirmation/Cancellation

Send Assignment Notification/Cancellation

Send Invoices

Invoice Inquiry

Include attachment(s) from your computer, click Attach files. Then either:

Drag and drop file(s) from your desktop into the Attachment(s) dotted-outline box.

Click the dotted-outline box, then locate and select file(s) from your computer.

Your selection(s) will appear in a list above the dotted-border field.

TIP: View email attachments before sending
You can download and view any files listed in the Attachment(s) field by clicking the hyperlinked file name.

Delete attachment(s), click  in the file’s listing.

3. Send email

1. Click Send. The email will be sent from your email address, which is set in either System Preferences >
General or User Preferences.

2. If you are sending a batch of emails at once, when you click Send in the mail composer, the first email is
sent and the second one appears. Repeat updating and sending until all emails are sent.

3. If an “operation successful” popup appears, click OK. If sending emails from a results grid, RB will post a
status message, “Email sent successfully,” in the Result column.

NOTE: RB is not an email program
RB does not keep copies of all emails sent from within the system. To see which emails are logged in the
system, see Viewing email logs (RB9 only).

If you want to keep copies of all of your emails sent from RB, enter your email address in the Bcc Emails field
in your personal User Preferences window’s Email pane. (See Customizing email preferences.)

Reference
System Preferences > General

Form Templates

Send Job Confirmation/Cancellation

Send Assignment Notification/Cancellation

Send Invoices

Invoice Inquiry

User Preferences

Step-by-step instructions
Managing notification emails

Customizing messages, web pages & stamps

Customizing communications

Creating/updating forms & letters

Viewing email logs
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Notes Logs
In any View or Edit window, notes entered either by a user or
automatically by RB9 appear in a chronological log.

NOTE: Log entries are your internal paper trail
You can trust these notes log because every entry is stored and listed separately, and entries cannot be edited
nor deleted. Notes can only be canceled, but they remain in the log with Canceled information. (See Canceling
notes.)

Notes entered in any Notes Log are for internal use only and are not published on RB Connect or in any
correspondence with clients or resources.

Reference
RB Connect

Step-by-step instructions
Making notes

Managing notes logs

Canceling notes
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Making notes
Enter notes in Notes Logs to keep a paper trail in RB9. You can make entries in the Notes Log of any:

Case

Job

Firm

Contact

Resource

Location

Witness

Invoice

Tracking path
RB9 also makes notes for you. Notes you, other staff, and RB9 enter appear chronologically in the Notes Log of
the RB9 entry you edited. Notes can be canceled, but not edited nor deleted. (See Canceling notes.)

You can set remind dates and times in notes to have RB9 follow up with you automatically.

You can set up categories of notes, so that you can filter the entries in a Notes Log to see only specific types of
notes. See Managing notes logs.

Notes entered in any Notes Log are for internal use only and are not published on RB Connect or in any
correspondence with clients or resources.

1. Create new note
In any Edit window, click   in the Notes Log pane.

In the New Notes Log, the date and time are automatically entered in Communication Date, and
Communications Type defaults to Call.

2. Enter note
*Notes is the only required field. Enter information here that you want to keep a paper trail for.

3. Enter supporting information
If desired, enter the following information:

Communications Type
Select the note’s contact method in the drop-down.

Notes Type
Select a category in the drop-down. Notes Types are defined in Lists.

Set Remind
Click to select Yes to have a reminder sent to someone through RB9. When checked, the following fields
appear:

*Remind Date – Required. Enter the date and time (or use the Date Navigator and time drop-down) for
sending a follow-up. (See Entering dates.)



*Remind To – Required. Select someone in the drop-down to receive a reminder message on that day
from RB9. See Communicating within RB.

NOTE: Names included in reminder Subject lines
Reminders sent from cases, firms, contacts, resources, and locations automatically include the related
name for easy identification.

4. Save note
Click Save. The New Notes Log panel closes, and the new log entry appears in the Notes Log.

TIP: Save client correspondence in Notes Logs
Instead of having to look in 2 places for what clients communicated with you, enter email correspondence and
notes about phone conversations in the appropriate Notes Log in RB9.

Reference
Case

Job

Firm

Contact

Resource

Location

Witness

Invoice

Tracking path

Lists

RB Connect

Date Navigator

Step-by-step instructions
Canceling notes

Managing notes logs

Entering dates

Communicating within RB
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Managing notes logs
As you use RB9 Notes Logs, you might find some logs get quite lengthy. As the default, RB9 shows every notes
log entry, except canceled notes, for the specific case, job, firm, contact, resource, location, witness, or invoice.
You can filter your notes log entries to see only specific types of notes within a log. You can also view canceled
notes.

Filter notes
To limit which notes you view in the Notes Log pane of any View/Edit window:

1. Click  > Type Filter.

2. In the Type Filter panel, all boxes are checked by default. Uncheck the Notes Type box in the header,
then check the box for each category of notes you want to view. Notes Types are defined in Lists.

3. Click OK. RB9 filters the Notes Log to show only notes that match the Notes Type(s) selected.

View canceled notes
To see a Notes Log’s canceled notes, click  > Show Cancelled Notes. Canceled notes are displayed with a
line through the note and include the date and time the note was canceled and who canceled it.

Reference
Lists > Cases

Lists > Contacts

Lists > Firms

Lists > Invoice

Lists > Jobs

Lists > Locations

Lists > Resources

Lists > Witnesses

Step-by-step instructions
Making notes

Canceling notes

Entering dates

Communicating within RB
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Canceling notes
Once saved, log entries cannot be tampered with. They can be canceled, but they remain in the log with
Canceled information.

1. Select the note
In the Notes Log pane of any Edit window, click the hyperlinked date stamp of the note you want to cancel.

2. Cancel the note
In the View Notes Log panel, click Cancel Note. Then click Yes in the popup window that appears.

TIP: Viewing canceled notes
To see a Notes Log’s canceled notes, click the Notes Log pane’s  > Show Cancelled Notes. Canceled notes
are displayed with a line through the note and include the date and time the note was canceled and who
canceled it.

Step-by-step instructions
Making notes

Managing notes logs
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Print Letter
RB9 only

RB9 function for printing letters created from RB9 templates to send via
traditional methods.

Reference
Form Templates

Step-by-step instructions
Printing letters
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Printing invoices, statements & reports
The invoices, statements, and reports that RB generates cannot be edited in RB (unlike RB9 letters generated
from form templates). You can export them to various formats or print them.

When RB generates an invoice, statement, or report, it displays in a WYSIWYG format with tools in the window
header.

To:

Go to the beginning
Click .

Go back one page
Click .

Jump to a specific page

Type over the number in the page field, , with the number of the page you want. Then press Enter or
Return.

Page forward
Click .

Go to the end
Click .

Save file
Click  and select an export file type:

Acrobat (PDF) file
File format that preserves a file’s text formatting and images

CSV (comma delimited)
[Comma-Separated Values] text file format that uses commas to separate field entries

Excel 97-2003
Binary file format [BIFF8] to use in Excel.

Rich Text Format
[RTF] document file format that retains some of a file’s text formatting

TIFF file
[Tagged Image File Format] file format for storing images

Web Archive



[MHTML (short for MIME HTML, which is short for Multi-Purpose-Internet-Mail-Extensions Hypertext-
Markup-Language)] cross-platform file format for web pages that saves linked files too, such images.

Print
Click . See Printing PDFs from RB.

Zoom in
Click .

Zoom out
Click .

Toggle between full-page and & width
Click .

Search contents
Click . In the popup window that appears, enter text to search for in Find, then press the Enter or Return
key. Any instances of the text that are found will appear listed under Result # of # and highlighted in the
report. Jump to a particular instance in the report by clicking it in the list. If you search for different text in

the same report, you can click  next to the Find field and select a previous search string to search again.

You cannot edit these documents. If an invoice, statement, or report is incorrect, you must generate it again.

TIP: Search criteria appear on RB reports
Some search criteria you use to generate a report in RB appear at the bottom of each page of the report above
the timestamp so you can know at a glance how the report was created. For example, if you have entered dates
in search criteria, the date type and date range will appear.

Search criteria that are not displayed:

Blank search fields

ALL selection in a dropdown

Grouping and sorting

Selected resource or contact in a report generated for that resource/contact

Selected BU, if the report is for giving to a resource or contact

If you select two or more items in a dropdown, the report will display that as "(multiple values selected)."
Search criteria information appears on reports only, not invoices and statements.

NOTE: RB9 form letters are editable; invoices, statements & reports are not
Form letters in RB9 can be customized in Form Templates. You can also edit individual letters on the fly before
sending. RB reports, including invoices and statements, are not editable.

Reference
Microsoft Excel

Form Templates

Step-by-step instructions
Printing letters

Printing PDFs from RB
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Microsoft Excel
Excel is the industry-standard spreadsheet software developed by
Microsoft.

Step-by-step instructions
Printing invoices, statements & reports

Exporting & printing results

Finding overdue invoices

Importing entity data from other systems
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Printing PDFs from RB
When printing PDF documents such as invoices, statements, checks, and 1099s, select the following settings to
have the documents print correctly:

Downloaded PDF
In Adobe Acrobat’s Print popup, select Actual size in Page Sizing & Handling.

Directly from browser
In the brower’s Print window, set Scale to 100. (Terminology might differ based on the browser.)



TIP: Use Chrome for printing PDFs

The best browser for RB printing is Chrome because you can print directly from the browser. In Firefox, Edge, or
Safari, you have to download the PDF first, then print.

Reference
PDF

Step-by-step instructions
Printing resource payroll checks

Printing 1099-NEC forms
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Picking colors in RB
Use the RB’s color picker to customize colors to match your needs.

Continued from Job Status Color preferences, Statement preferences, Setting global RB-PDF Transcript
preferences or Branding preferences.

1. To change the color from the default, click the color field’s .

2. In the popup color picker, choose:

 Simple
Default. Click a color swatch to select it.

 Advanced
In the Advanced color picker, either:

Edit the 6-digit hexidecimal code.

Click the basic hue you want on the rainbow scale at the side, then click the color you want in the large
lightness and saturation square.

Reference
Job Status Color preferences

Statement preferences

RB-PDF Transcripts

RB Connect

Step-by-step instructions
Setting global RB-PDF Transcript preferences

Branding preferences
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Uploading logos for insertion
You can brand various documents and web pages with your company logo. After preparing your logo for the
specific application, add it in the appropriate function.

1. In the dotted-border logo field, either:

Drag and drop your logo image file into the field.

Click the field, then locate and select your logo image file from your computer.

2. Your selected image will replace the dotted-border field. If it does not fit within the space or if anything else is

wrong, remove the file by clicking  in the upper right corner of the image. Reformat your logo and try
adding it again.

3. Click Save.

Reference
RB-PDF Transcripts

Step-by-step instructions
Adding your company logo to invoices

Adding your company logo to transcripts

Branding preferences



RB User Guide > Calendar

Daily Calendar workflows
Follow these Calendar workflows to ensure that you take care of job requests and all of their 
details.

Reference
Jobs

Step-by-step instructions
Calendar daily procedure 1

Calendar daily procedure 2

Calendar daily procedure 3

Daily
Calendar,

part 1

Daily
Calendar,

part 2

Daily
Calendar,

part 3

Enter job requests into RB9.

Confirm and verify jobs.

Follow up on job confirmations, then assign and notify 
resources.

file:///Users/nancymartin/Clients/OMTI/OMTI2024%20new/RB9manual/v952/Office/Calendar/workflows/calendarWF2.html


RB User Guide > Calendar > Daily Calendar workflows

Calendar daily procedure 1
Job requests can come via several different methods:

YES Initiate

Request
for service

From RB
Connect?

NO

New

Request for service is received via phone, fax, email, 
regular mail, or RB Connect.

When you 
are notified 
of a client’s 
online job 
request, 
view and 
initiate the 
job.

Create a new job. See Scheduling jobs.

NEXT: End-of-day calendar activities
After scheduling jobs, audit your calendar and confirm jobs with clients.

Reference
Jobs

RB Connect

Calendar daily procedure 2

Calendar daily procedure 3

Step-by-step instructions
Scheduling jobs
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Calendar daily procedure 2
Confirm and verify jobs.

NEXT: After-confirmation calendar activities
After clients respond to your confirmation notifications, update jobs based on their responses,
including assigning resources.

Reference
Daily Calendar Audit

Send Job Confirmations/Cancellations

Calendar daily procedure 1

Calendar daily procedure 3

Step-by-step instructions

End of
each day

Daily
Calendar

Audit

Send
Confirma-

tions

Find out how many jobs been added to the calendar 
today or this week. Analyze new job settings and 
cancellations. Also, audit new entries for mistakes and 
typos.

Send clients acknowledgement of scheduling or 
cancellation via  email.

Auditing new and canceled jobs

Sending job confirmations or cancellations

file:///Users/nancymartin/Clients/OMTI/OMTI2021/RB9manual/v920/Office/Calendar/sendJobCancelConfirms.html
file:///Users/nancymartin/Clients/OMTI/OMTI2024%20new/RB9manual/v952/Office/Calendar/workflows/calendarWF3.html
file:///Users/nancymartin/Clients/OMTI/OMTI2024%20new/RB9manual/v952/Office/Calendar/workflows/calendarWF1.html
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Calendar daily procedure 3
Follow up on job confirmations, then assign and notify resources.

Reference
Task definition

Start

Confirm,
Cancel or

Reschedule

Assign
Resources

Notify
Resources

Based on your clients’ responses to job confirmation 
notices, confirm, cancel or reschedule the next day’s 
jobs.

After a job is confirmed, set up tasks for the job and 
schedule a resource or resources for the task(s).

After assigning resources, notify them about their 
assignments.

Tasks

Resources

Calendar daily procedure 1

Calendar daily procedure 2

Step-by-step instructions
Confirming jobs

Canceling jobs

Rescheduling jobs

Entering tasks

Assigning and pre-assigning resources

Notifying resources

file:///Users/nancymartin/Clients/OMTI/OMTI2024%20new/RB9manual/v952/Office/Calendar/workflows/calendarWF1.html
file:///Users/nancymartin/Clients/OMTI/OMTI2024%20new/RB9manual/v952/Office/Calendar/workflows/calendarWF2.html


RB User Guide > Calendar > Cases

Case
A case in RB is a group of depositions and possibly other litigation services
that you are providing that all relate to a single legal dispute.

Reference
Jobs

Parties

Lists > Cases

Step-by-step instructions
Setting up cases
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Searching cases
Find cases directly in your RB database using various search criteria. Before entering a case into the database,
check to see if it is already there. View and update case details, including canceling cases. See if there are
duplicate cases that you should merge together.

1. Set search criteria

1. Calendar > Cases

2. In the Search By pane, no specific filter is required, but you must use at least one of the search filters:

Case Name
Enter part of a case’s name.

Case No.
Enter the entire case number.

Case Type
Click  to select one or more categories of cases in the Lookup Case Type popup. See Lookup panel.
Case types are set up in Lists > Cases.

Case Status
Click  to select one or more stages of cases in the Lookup Case Status popup. See Lookup panel. Case
statuses are set up in Lists > Cases.

Firm
Click  to restrict search to one firm’s cases. See Looking up firms.

Contact
Click  to restrict search to one contact’s cases. See Looking up contacts.

Sales Rep
Click  to restrict search to cases that are commissionable to a specific sales representative. See
Looking up resources.

Client Of
Click  to restrict search to cases that are commissionable to a specific resource. See Client Of and
Looking up resources.

Job Date From/Job Date To

Click  in these fields to enter a scheduled job date range (see Date Navigator).

Job Status
Stage the job is in, e.g., New or Cancelled. Default is all except Cancelled. Click  to restrict the results
(see Lookup panel). Job status options, including color coding, are set in Lists > Jobs.

Internal Case No.
The number RB automatically assigned to the case. Enter the entire number.

2. View results



1. Click . All cases that fit the search criteria appear in the results pane.

2. Click a hyperlinked Internal Case No. in the results pane to view details and to:

Update the case
See Updating cases.

View/update jobs linked to the case or add jobs to the case
Click More > Jobs (List View) in the View Case/Edit Case window. 
To add jobs, see Adding jobs to cases.

Settle the case
See Settling cases.

Cancel the case
See Canceling cases.

Merge cases
See Merging data.

TIP: Use shortcuts to save time
Instead of clicking the internal case number, click a case’s  >

View – To open the case in its View window.

Edit – To open the case in its Edit window.

Delete – To delete the case. In the popup that appears, click Yes.

NOTE: Finding cases on the fly
You can look up cases on the fly in any RB function with a Case field. See Looking up cases.

Reference
Lookup panel

Lists > Cases

Sales Rep

Client Of

Date Navigator

Historical data saved in a merge

Step-by-step instructions
Looking up firms

Looking up contacts

Looking up resources

Updating cases

Adding jobs to cases

Settling cases

Canceling cases

Merging data



RB User Guide > Calendar > Cases OR Jobs

Parties
Parties are people or other entities involved in a legal transaction, such as
a case or deposition.

NOTE: Parties can be attached to cases or jobs
You can add parties to cases and individual jobs in RB.

Step-by-step instructions
Adding parties

Updating parties

Setting up cases

Looking up cases

Scheduling jobs
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Adding parties
You can add parties to cases and jobs. If you enter parties in a case, any new jobs created from that case will
automatically include the case parties. If you attach the case to an existing job, the case parties will be
automatically added to the job. If you add parties to a case after jobs have been created, you can retroactively
add the parties to those jobs.

1. Access case/job

1. If not already in an Edit Case/Edit Job window, find the:

Case in Calender > Cases

Job in Calendar > Jobs (List View)/Jobs (Monthly View)/Jobs (Weekly View)

See Searching cases and Searching jobs.

2. In the View Case/View Job window, click Edit.

3. Scroll or jump to the Parties pane in the Edit Case/Edit Job window.

2. Select client
In jobs, the ordering client is automatically entered in the Parties pane when you save the job. If the job is
part of a case and you entered the case name in the Case field before saving, all case parties are
automatically entered in the Parties pane too. To update existing parties’ information, see Updating parties.

To add a party:

1. Click  in the Parties pane header.

2. In the Lookup Firm panel, search for firm and click its hyperlink (see Looking up firms). (If the firm is
not in your database, click New to add the firm. See Adding firms to RB.)

3. In the New Party panel’s General pane:

When adding parties to a case, all contacts in the firm are listed in *Contacts (required). Check
the box(es) to select contact(s) who are associated with the case. (If a contact at the firm is not

listed, click  to add the contact. See Adding contacts to RB.)

When adding parties to a job, the first person in the selected firm’s Contacts list appears in the
*Contact (required) field. If you want to add a different contact from the firm, click  and select the
contact in the dropdown. (If a contact at the firm is not listed, click  > New Contact to add the
contact. See Adding contacts to RB.)

To add case parties to existing jobs:
In most instances, case parties will be automatically included in jobs linked to the case. However, if parties
are added to a case after jobs have been created, RB does not add the parties to existing jobs. You can add
the case parties to related jobs in 2 ways:

From within the case party

Use this method to add a party to all existing jobs in a case.

1. In an Edit Case window, click the hyperlinked party in the Parties pane.

2. In the Edit Party panel, click More > Add to all linked Jobs.

3. RB adds the party to existing case jobs. When the operation is complete, click OK in the popup that



appears.

From within the job

Use Prefill to update the list of parties on a single job.

1. In an Edit Job window, click  > Prefill parties from Case in the Parties pane header. All parties
attached to the case in RB will automatically be added to the list of parties.

2. Click OK in the popup that appears.

3. Enter party information
You can add more information about the party now or later. To add information later, click the party’s
hyperlinked name in the Parties pane of the Edit Case/Edit Job window.

General
To enter general information about the party, such as what their role is and what privileges they get,
see Entering general party information.

Billing Info
To enter the party’s billing information, such who to bill and insurance information, see Entering party
billing information.

4. Finish adding party

1. Click Save >

Save & Edit – (Option when adding parties to a job only.) To continue adding information about the
party in the Edit Party panel.

Save & Close – If you don’t have more information to include about the party or additional parties to
add.

Save & New – To add another party without leaving the New Party panel. Automatically opens
Lookup Firm panel to search for another case party.

2. RB adds the party to the Parties pane and adds the Requested Services pane to the Edit Party panel.

Requested Services
To include the party’s standing requests, see Selecting preferred or requested services.

3. Click Save in the Edit Case window or Save > Save & Close in the Edit Job window.

NEXT: Add specialties to jobs
Once you have created a case or job, you can enter information in the Edit Case/Job window in any order, but
our recommendation for jobs is to enter any specialties required for the job after entering requested services
and before assigning tasks, so they do not get overlooked. See Specialties. If there are no specialties to enter,
the next step is entering tasks in jobs.

Reference
Parties

Prefill

Specialties

Step-by-step instructions
Setting up cases

Scheduling jobs



Searching cases

Searching jobs

Looking up firms

Adding firms to RB

Adding contacts to RB

Updating contacts

Updating parties

Entering dates

Entering general party information

Entering party billing information

Selecting preferred or requested services

Entering tasks
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Entering general party information
You can enter general information about a party, such as what their role is and what privileges they get, when
adding parties or anytime afterwards.

Continued from Adding parties and Updating parties.

1. In the General pane of the New Party/Edit Party panel of an Edit Case/Edit Job window, enter or update
the following:

*Firm
Required. Selected contact’s firm is displayed. To change firm, click  > Lookup firm. See Looking up
firms.

*Contact
Required. Default firm contact is displayed. To change contact, click  and select one in the drop-down. (If
the contact does not exist in your RB database, click  > New Contact. See Adding contacts to RB.)

Represent For
Which side this party represents (e.g., Plaintiff or Defendant). (Options and default are set up in Lists >
Cases.)

Represents
Name of the person or group this party represents

Inactive From
Case only
Date the entity stopped being a party to the case

Party Type
Default is Unknown (except when creating a job, then default is Ordering Party for the ordering client,
Unknown for subsequent parties). Select Ordering Party for your client that is initiating this case/requesting
this job. For other parties to the case/job, select Same Side or Opposing Side in relation to the Ordering
Party.

Presence
Job only
Default is Unknown. Change to Present or Not Present to record the party’s attendance.

Allow case-level repository access
Case only
If Yes is selected, this party will be able to access case-related documents (such as pre-discovery
documents) stored in the repository. It is Yes by default.

When jobs are created, automatically add to the job parties
Case only
If Yes is selected, this party will appear as party to any jobs created in this case. It is Yes by default.

Allow job-level repository access
Job only
If Yes is selected, this party will be able to access job-related documents (such as notices or errata sheets)
stored in the repository. It is Yes by default.

Show in Turn-in > Prefill
Select No only if this party will not be billed for a copy. It is Yes by default when adding parties in jobs, No
when adding parties to cases.



Allow calendar access (not applicable to the scheduling party)
If Yes, this party will be able to access the calendar in RB Connect. You should leave this as No unless this
party is a co-counsel to the scheduling party or you want to try to win the party’s depos on the case.

Allow witness-level repository access (not applicable to the ordering parties)
If Yes, this party will be able to access witness-related documents (such as transcripts or exhibits) stored in
the repository. You should leave this as No unless this party is a co-counsel to the scheduling party.

Send a copy when sending confirmation email to the scheduling party
If Yes, the party will be included in the Cc field whenever confirmation emails are sent to the scheduling
party.

2. To save information:

In Edit Party panel, click Save.

In New Party panel, click Save >

Save & Edit – (Option when adding parties to a job only.) To continue adding information about the
party in the Edit Party panel.

Save & Close – If you don’t have more information to include about the party or additional parties to
add.

Save & New – To add another party without leaving the New Party panel. Automatically opens
Lookup Firm panel to search for another case party.

3. Click Save in the Edit Case window or Save > Save & Close in the Edit Job window.

Reference
Parties

Date Navigator

Lists > Cases

RB Connect

Step-by-step instructions
Adding parties

Updating parties

Looking up firms

Adding contacts to RB

Entering dates

Selecting preferred or requested services
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Entering party billing information
You can enter billing information for a party, such who to bill and insurance information, when adding parties or
anytime afterwards.

Continued from Adding parties and Updating parties.

1. In the New Party/Edit Party panel of an Edit Case/Edit Job window, scroll or jump to the Billing Info pane.

2. In the Billing Info pane:

Billing Rate Group & Billing Rate
Defaults comes from the settings in the contact’s profile. (See Entering contact marketing information.) You
can override the default for this case or job by selecting a different Billing Rate Group in the drop-down.
(You can also override the Billing Rate Group when invoicing jobs. See Applying rates.)

Same as Sold To

If invoices are to be sent to this party: Click to select Yes. Bill To Contact will default to the
Contact listed in the General pane. If a different contact at the firm should receive invoices and
statements, click again to select No and select a different contact from the drop-down.

If invoices are to be sent to a third party: Leave as No, and select a different firm and contact in the
Bill To Firm and Bill To Contact fields. See Looking up firms.

E-billing
The rest of the fields in the Billing Info pane are for e-billing. If the Bill To client requires e-billing, see
Entering electronic billing information.

3. To save information:

In Edit Party panel, click Save.

In New Party panel, click Save >

Save & Edit – (Option when adding parties to a job only.) To continue adding information about the
party in the Edit Party panel.

Save & Close – If you don’t have more information to include about the party or additional parties to
add.

Save & New – To add another party without leaving the New Party panel. Automatically opens
Lookup Firm panel to search for another case party.

4. Click Save in the Edit Case window or Save > Save & Close in the Edit Job window.

NOTE: Entering party billing information at turn-in
If you do not have billing information before a job is completed, you can enter it in Turn In when creating
invoices. See Adding billing information to invoices.

Reference
Parties

Billing Rate Group

Sold To vs. Bill To

Electronic billing

Turn In



Step-by-step instructions
Updating parties

Entering contact marketing information

Applying rates

Looking up firms

Entering electronic billing information

Adding billing information to invoices
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Entering electronic billing information
RB9 only

You can enter e-billing information for a party when adding them to a case or job, or anytime afterwards,
including during Turn In.

Continued from Adding parties, Updating parties or Adding billing information to invoices.

1. To enter e-billing information for a party:

In a case or job
In the New Party/Edit Party panel, scroll or jump to Billing Info pane.

During Turn In, Export Invoices (RB9 only), or Invoice Inquiry
In the Edit Invoice panel, scroll or jump to Additional pane.

2. Enter/update text or make selections:

Client Matter No.
This number, which consists of a number designating the client combined with a number designating the
case, will be printed on the invoice. This number is required for electronic billing in RB9. See Exporting
invoices in LEDES format.

Claim No.
Insurance claim number

Name of Insured
Insured individual’s name

Date of Loss
Date of incident

Direct Billing Notes
Unlimited character count. In the case of direct billing (i.e., Bill To is different from Sold To), any text
entered here appears on the invoice along with Claim No., Name of Insured and Date of Loss. To customize
the appearance of the notes, see Customizing notes & remarks. Text customizations will appear on the
invoice.

Client ID for LEDES 1998B
The party’s ID number for electronic billing. When exporting invoices in LEDES 1998B format, this entry will
be used for CLIENT_ID. See Electronic billing.

3. To save information:

In Edit Party/Edit Invoice panel, click Save.

In New Party panel, click Save >

Save & Edit – (Option when adding parties to a job only.) To continue adding information about the
party in the Edit Party panel.

Save & Close – If you don’t have more information to include about the party or additional parties to
add.

Save & New – To add another party without leaving the New Party panel. Automatically opens
Lookup Firm panel to search for another case party.



Reference
Turn In

Parties

Date Navigator

Sold To vs. Bill To

Electronic billing

Step-by-step instructions
Updating parties

Exporting invoices in LEDES format

Entering dates

Customizing notes & remarks

Adding billing information to invoices
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Selecting preferred or requested services
If a party to a case or job has standing requests or has requested specific services for this case/job, you can
enter that in their party information to speed up invoice generation later.

Continued from Adding parties or Updating parties.

You have two options when adding services to a party to a case or job:

 Prefill Services
Your client firm/contact’s standing requests that have been previously entered in RB (See Adding standing
requests.)

 New Requested Services
Services requested by a contact for a case or job that are not included in their standing requests.

1. Check for standing requests
When adding services to a party, save time and reduce errors by checking first, so you do not overlook any
standing requests.

1. Navigate to the Edit Party panel of a party in either a case or a job. (See Adding parties or Updating
parties.)

2. Scroll or jump to the Requested Services pane.

3. Click  > Prefill Services.

4. In the Prefill Services panel, your client’s standing orders (if any) appear, grouped by firm and contact.
In the Preferred Services pane, check either the box:

Next to each service the contact has requested for this job.

In the Service Item header to select all the services.

5. Click Prefill.

2. Add new requests

1. If after using Prefill Services, you have more services ordered by the party, click  in the Edit Party’s
Requested Services pane.

In the New Requested Service panel, enter text or select options:

Service Group
Defaults to “9. Misc. Charge.” Most requested services will appear in subgroups here. Change if needed.
(Service listings and their groups are created in Setup. See Service Item Subgroups and Service Item
Master.)

Service Subgroup
Service Subgroup that contains the service requested

*Service Item
Required. Service requested.



Units
Default is “1.” Enter a higher number if needed.

Split (%)
If several parties are sharing the cost of this service item, the percentage allocated for this party (e.g.,
“50.000” for one half or “33.333” for one third).

*Effective From
Required. Appears in services for parties to a case, not individual jobs. Default is today. Jobs created
from the case going forward from the Effective From date will include the requested service.

Inactive From
Use if a service will no longer be required for jobs in an on-going case. Appears in services for parties to
a case, not individual jobs.

Delivery Method
Requested or expected delivery method. Options are set in Lists > Production.

Turnaround Type
Requested turnaround time for the requested service. Options are set in Rush Type Master.

Due in days
Default number come from the firm’s preferences first (see Adding standing requests); then if that is
blank, from the business unit’s preferences (see Setting up business units). You can override the default
by entering a number in this field.

Instruction
Any information your staff needs about the requested service in the field.

2. In the New Requested Service panel, click Save >

Save & New: To save the service to the party and add more services.

Save & Close: When you have no more services to add to the party.

3. Save entries

1. Click Save in the Edit Party panel.

2. Click Save in the Edit Case window or Save > Save & Close in the Edit Job window.

Reference
Service items

Service Item Subgroups

Service Item Master

Step-by-step instructions
Adding standing requests

Adding parties

Updating parties

Setting up business units
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Updating parties
Edit a party’s information, add the party to jobs tied to a case, or delete the party from the case.

1. Access case/job

1. If not already in an Edit Case/Edit Job window, find the:

Case
Calender > Cases

Job
Calendar > Jobs (List View)/Jobs (Monthly View)/Jobs (Weekly View)

See Searching cases and Searching jobs.

2. In the View Case/View Job window, click Edit.

2. Update party

1. In the Parties pane of an Edit Case/Edit Job window, click the hyperlinked Contact.

2. In the Edit Party panel, to:

Edit the party’s information
To update general information, such as what their role is and what privileges they get, see Entering
general party information.

To update billing information, such who to bill and insurance information, see Entering party billing
information.

To update standing requests, see Selecting preferred or requested services.

Update a case party’s information case-wide
Case only

When updating the general or billing information for a party to a case, or adding services they have
requested, click More > Update to all linked Jobs to have the new/updated information added to all
jobs in the case that they are party to.

Keep the party in the case, but not in future case-related jobs
Case only

Enter the date in Inactive From, or click  to select the date in the Date Navigator. See Entering
dates.

Remove the party from the Parties list
(Cannot delete a job’s Ordering Client.) Click Delete. In the popup, click:

Yes to delete this party from the job, or if in a case, the case and all jobs.

No to delete this party from the case, but not the jobs. (Case only)

Add the party to all linked jobs of a case
Case only

Click More > Add to all linked jobs. In the popup that appears, click OK.



3. Save changes

1. In Edit Party panel, click Save.

2. Click Save in the Edit Case window or Save > Save & Close in the Edit Job window.

Reference
Date Navigator

Ordering Client

Step-by-step instructions
Updating cases

Updating jobs

Adding parties

Entering general party information

Entering party billing information

Selecting preferred or requested services

Entering dates
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Setting up cases
For managed or larger cases, you can create cases in advance. Or you can add a case on the fly when entering
a new job. Jobs can be created when the case is set up or added later. You can add jobs to a case one at a time
or in bulk.

1. Start a new case

1. Calendar > Cases

TIP: Avoid setting duplicate cases
Before entering a case into the database, check to see if it is already there. See Searching cases.

2. Click New.

2. Enter case name
In the New Case window, only *Case Name is required. Enter a brief case name (case nickname or caption).
This short case name prints on all documents including confirmations, invoices and reports.

You can enter other information now or later. See Entering general case information.

3. Save case

1. Click Save >

Save & Edit: To enter more case information. The window changes to Edit Case, adds Delete button
and additional panes, and scrolls to Parties pane. See Updating cases.

Save & Close: If you have no more information to add at this time.

2. Update defaults and enter additional case information now or later:

General
To add other case information, see Entering general case information.

Parties
To add parties to the case, see Adding parties.

Repository
To add files to the case’s repository, see Uploading files to a repository.

Notes Log
To make notes on the case, see Making notes.

3. Click Save in the Edit Case window again.

NEXT: Add case parties before scheduling jobs
You can enter additional case information at any time, but save time when scheduling jobs by adding case
parties to the case before scheduling jobs for the case. Then the parties will automatically appear in jobs
scheduled from the case. See Adding parties.

Reference
Jobs

Parties



Step-by-step instructions
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Making notes
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Scheduling jobs from cases
Jobs can be created as part of a case. Jobs scheduled from a case will automatically include case information
including case name, warning, and case parties. You can schedule a single job, or if you have a series of
upcoming jobs for a case you can set the jobs all at once.

1. Find the case

1. To find the case you want to schedule jobs for, See Searching cases.

2. To add jobs to a case, click either:

The case’s  > Edit Case.

The case’s hyperlinked Internal Case No. Then click Edit in the View Case window.

3. Click More > Create Jobs.

2. Enter job date(s)
The Set Job Dates panel opens automatically. If you are setting:

Jobs over multiple dates or multiple appearances on the same date, see Creating jobs in bulk.

A single job, click Set Single Job Date. Then enter the date the job will take place in the *Job Date

field or click  to select date in Date Navigator.

3. Enter required job info
Finish entering required information:

*Ordering Firm
Required. See Looking up firms.

Ordering Firm Warning and Ordering Firm Calendar Notes come from the ordering firm’s entry in
Firms.

*Ordering Contact
Required. From default drop-down of contacts, or click   > New Contact to add a new contact to the
ordering firm (see Adding contacts to RB).

Ordering Contact Warning and Ordering Contact Calendar Notes come from the ordering contact’s
entry in Contacts.

*Start Time/*End Time
Required. Select times in popup lists.

*Time Zone
Required. Change if the job will take place in a different time zone than your default. Your default time
zone is set in User Preferences > Job.

*Business Unit
Required. Change the default if needed by selecting a different BU in the drop-down. BUs are set in
Business Units.

4. 



Enter basic job info (optional)
You can enter basic job information now, later at your convenience, or as you receive more information. See
Entering general job information, Entering ordering client information, Entering job locations, Entering
additional job information, and Uploading files to a repository.

5. Save job

1. Click Save in the New Job window.

Additional job detail panes appear with the Parties pane automatically scrolled to the top.

Job is assigned a job number.

More button appears at the top of the window.

2. Confirm job:

To send a job confirmation immediately, see Confirming single jobs.

If you prefer to send batch confirmations, see Sending job confirmations or cancellations.

6. Complete job information (optional)
Update defaults and enter more job information now or later. For instructions for entering information in the
additional job detail panes that appeared see Adding parties, Requiring specialties, Awarding job points,
Entering tasks, and Making notes.

Reference
Jobs

Ordering Client

Firms

Contacts

Date Navigator

Business Units

Parties

Specialties

Award Points

Tasks

Lists > Jobs

Step-by-step instructions
Searching cases

Creating jobs in bulk

Looking up firms

Adding contacts to RB

Entering general job information

Entering ordering client information

Entering job locations

Entering additional job information

Uploading files to a repository

Confirming single jobs

Sending job confirmations or cancellations

Adding parties

Requiring specialties

Awarding job points

Entering tasks

Making notes
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Updating cases
When adding a case to your RB database or at any time later, you can add to or edit the case’s information. You
can also delete, cancel, or settle the case; or merge the case into another case.

1. Find the case
You can find a case several ways:

By searching
Calendar > Cases (see Searching cases).

View button

Click  next to a Case field in a View Job, Turn In, or Invoice window.

When editing a job
If a job is tied to the case, click  > View Case next to the Case field in the Edit Job window.

2. Update information

1. In the View Case window, click Edit.

2. Within an Edit Case window, you can update any information you entered, except notes entered in the
Notes Log. They can only be canceled. See Canceling notes.

3. Add to or update:

General
For basic case information, such as case name(s), type and warnings or remarks, and to settle or cancel
the case, see Entering general case information.

Parties
To add parties to the case, see Adding parties. To update an existing party’s information, see Updating
parties.

Repository
To add files to the case’s repository, see Uploading files to a repository.

Notes Log
To make notes on the case, see Making notes.

3. Do more
In the Edit Case window, click More >

Merge To
To merge the case into another case, saving its historical data. See Merging data.

Create Jobs
To create jobs with the case information automatically included. See Scheduling jobs.

Cancel Jobs
To cancel one or more jobs associated with the case at once. See Canceling case jobs.



Jobs (List View)
To view jobs related to the case. See Searching jobs.

4. Save case
Click Save in the Edit Case window.

NOTE: Deleting cases
You can delete any case that does not have jobs attached to it. To delete a case, see Deleting cases.

Reference
Case

Notes Log

Step-by-step instructions
Searching cases

Entering general case information

Adding parties

Updating parties

Uploading files to a repository

Making notes

Canceling notes

Merging data

Scheduling jobs

Canceling case jobs

Searching jobs

Deleting cases
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Adding jobs to cases
You can create jobs from within a case or create jobs separately and attach them to a case at any time. Jobs
tied to a case will automatically include case information including case name, warning, and case parties.

Within a case
To add jobs from within a case, See Scheduling jobs from cases.

From job(s)

1. In Calendar > Jobs (List View)/Jobs (Monthly View)/Jobs (Weekly View):

Find an existing job to add to a case. See Searching jobs.

Click New to create new job(s). See Scheduling jobs from scratch.

2. In the General pane of a New Job/Edit Job window, click Case field’s  and find the related case. See
Looking up cases.

3. Click Save > Save & Close.

Reference
Case

Parties

Step-by-step instructions
Scheduling jobs from cases

Searching jobs

Scheduling jobs from scratch

Looking up cases
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Entering general case information
After entering the required case name (see Setting up cases), you can enter or update case information at any
time.

Continued from Setting up cases or Updating cases.

1. In the New Case/Edit Case window, enter text or make selections:

*Case Name
Required. Brief case name (case nickname or caption). This short case name prints on all documents
including confirmations, invoices and reports.

Status
Default status appears. In a New Case window, Status is New and can’t be changed.

If a case is settled, see Settling cases.

If a case is canceled, see Canceling cases.

Otherwise, to change the case status, see Changing case or job status.

Internal Case No.
This number is automatically assigned to the case by RB and is not editable.

Case No.
Case number. RB automatically converts all lowercase characters to uppercase when entering the case
number.

RB can add the case number to RB-PDF Transcripts (RB9 only).

Case Type
Category case falls under. (Case types and default are set in Lists.)

Trial Date
Scheduled date for trial to begin. See Date Navigator.

Federal Case
If this case will be heard in a federal district court.

Court/County
Court or county of jurisdiction.

Sales Rep
Sales representative (account executive) assigned to case. To select a sales rep, click . (See Looking up
resources.) RB’s Sales Commission Report uses this field to find commissionable invoices.

Client Of
Resource who will receive a commission for jobs associated with this case. To select a Client Of resource,
click . (See Looking up resources.) If a resource is entered here, Turn In will calculate commissions on
case jobs for this resource instead of the Client Of resource listed for the contact. Also, RB’s Sales
Commission Report uses this field to find commissionable invoices.

Full Case Name
Complete case name.



Case Warning
Text entered here appears on jobs related to the case.

Remarks
Unlimited character count. Text entered here appears in the View Case/Edit Case windows and on
Assignment Notification worksheets sent to resources if this optional field is added to the worksheets in
Form Templates. To:

Customize the appearance of the remarks, see Customizing notes & remarks.

Include boilerplate text set up using Notes Templates, see Adding boilerplate text to remarks & notes.

2. If finished entering case information, click Save. Otherwise, to:

Add parties to the case, see Adding parties.

Update existing parties on the case, see Updating parties.

Attach jobs to the case, see Scheduling jobs.

Upload case files, see Uploading files to a repository.

Include case notes, see Making notes.

Reference
RB-PDF Transcripts

Lists

Date Navigator

Sales Rep

Client Of

Turn In

Send Assignment Notifications/Cancellations

Form Templates

Notes Templates

Step-by-step instructions
Setting up cases

Updating cases

Searching cases

Settling cases

Canceling cases

Changing case or job status

Entering dates

Looking up resources

Customizing notes & remarks

Adding boilerplate text to remarks & notes

Adding parties

Updating parties

Scheduling jobs

Uploading files to a repository

Making notes
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Adding boilerplate text to remarks & notes
If you have standard information that you add to case remarks or certain types of job notes, instead of typing
the same information each time — or copying and pasting the info from a Word doc — create templates to fill
the fields. Then when adding/editing cases and jobs, you can apply a template, saving time and reducing errors.
You can edit the applied template in the case/job fields as needed.

Continued from Entering general case information or Entering additional job information.

In a case

1. In an Edit Case window, click  next to Remarks.

2. In the Lookup Notes Templates panel, any notes templates you have set up for Case Remarks appear in
a list. Click the template you want to include.

3. RB9 copies the template into the Remarks field. Edit the text as desired.

In a job

1. In an Edit Job window, click  next to Scheduling Notes, Confirmation Notes, Resource Notification
Notes, or Production/Billing Notes.

2. In the Lookup Notes Templates panel, any notes templates you have set up for the selected notes field
appear in a list. Click the template you want to include.

3. RB9 copies the template into the selected field. Edit the text as desired.

TIP: Apply templates first
When you apply a template to a field, it overwrites any information that may already be in the field. So apply
the template first, then edit the information in the field and enter any additional text.

Reference
Notes Templates

Step-by-step instructions
Entering general case information

Entering additional job information
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Looking up cases
Within a job or as a search filter, find cases in your RB database by case name or number.

1. To find a case in a job or as a filter in the Search By pane, click  or  > Lookup Case next to a Case
field.

2. In the Lookup Case popup, select a filter in Search By:

Case Name – Default. Enter part of the case name in Search Criteria.

Case No. – If selected, enter the entire case number in Search Criteria.

Internal Case No. – If selected, enter the number that RB9 automatically assigned to the case in Search
Criteria.

3. Click . All cases that fit the search criteria appear in the results pane.

4. Click a hyperlinked Internal Case No. in the results pane to select the associated case.

NOTE: Search for cases
You can find cases directly using search criteria in Calendar > Cases. See Searching cases.

Reference
Jobs

Step-by-step instructions
Searching cases
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Changing case or job status
RB automatically changes the status of a case or job in some instances, such as when a job is turned in. You can
update the status of a case or job manually to track its progress and automatically alert other users to a change
in status that might require their attention.

1. In the General pane of an Edit Case/Edit Job window, current status appears in Status field.

2. To update the status, click  >

Change Status to Confirmed (job only) – For jobs you are confirming.

Change Status to Cancelled (job only) – For jobs you are canceling.

Change Status to Other (job only) – For all other job status changes.

Change Status (case only) – For all case status changes.

3. In the Change Status panel if *Status to be is blank or incorrect, select the new status from the drop-down
(required). (Status options and default are set up in Lists > Cases and Lists > Jobs.)

4. Enter any notes about the status change in Remarks. Remarks are stored in the Status History log.

5. Click Save. If this is a case that you are canceling or settling:

1. Select today’s date or the relevant date in the Cancel jobs after this date field to cancel all future jobs
scheduled for the case automatically. See Date Navigator.

2. Check the Cancel tasks belonging to cancelled jobs box to have all tasks related to the canceled jobs
canceled too.

6. Click Save in the Edit Case window or Save > Save & Close in the Edit Job window. If you selected Canceled
as the new status, see Canceling jobs.

TIP: Change job status from search results
Use a shortcut to change a job’s status from the Jobs (List View) main screen: With the job you want to change

visible in the results pane of the main screen, click its  > Change Job Status. The Edit Job window for the
selected job appears with the Change Status panel already open. Follow from step 3 above to change the job’s
status.

NOTE: New case or job status
In a New Case or New Job window, Status is New and can’t be changed. Save the case/job first, then change
the status.

NOTE: Viewing status history
In an Edit Case/Edit Job window, click Status field’s  > View Status History to see the log of status
changes, when they happened, who was responsible, and any remarks they entered at the time.

Reference
Lists > Cases

Lists > Jobs

Date Navigator

Jobs (List View)

Step-by-step instructions
Setting up cases

Scheduling jobs

Canceling jobs
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Canceling cases
If a case is canceled, not settled, you can note that as the case status so your case history is accurate. If there
are any upcoming jobs scheduled, you can cancel them plus any associated tasks when you change the case
status.

Continued from Searching cases or Entering general case information.

1. In a View Case window, click Edit.

2. In the Change Status panel, select Canceled in the *Status to be drop-down.

3. Enter notes about the cancellation in the Remarks field, if desired.

4. Select today’s date or the relevant date in the Cancel jobs after this date field to cancel all future jobs
scheduled for the case automatically. See Date Navigator.

5. Check the Cancel tasks belonging to cancelled jobs box to have all tasks related to the canceled jobs
canceled too.

6. Click Save.

7. To send cancellation notices about the canceled jobs/tasks to:

Clients – See Sending job confirmations or cancellations.

Resources – See Sending batch assignment notifications/cancellations.

Reference
Jobs

Tasks

Date Navigator

Step-by-step instructions
Searching cases

Entering general case information

Sending job confirmations or cancellations

Sending batch assignment notifications/cancellations
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Settling cases
When a case is settled, if there are any upcoming jobs scheduled, you can cancel them plus any associated
tasks when you change the case status.

Continued from Searching cases or Entering general case information.

1. In a View Case window, click Edit.

2. In the Change Status panel, select Settled in the *Status to be drop-down.

3. Enter notes about the settlement in the Remarks field, if desired.

4. Select today’s date or the relevant date in the Cancel jobs after this date field to cancel all future jobs
scheduled for the case automatically. See Date Navigator.

5. Check the Cancel tasks belonging to cancelled jobs box to have all tasks related to the canceled jobs
canceled too.

6. Click Save.

7. To send cancellation notices about the canceled jobs/tasks to:

Clients – See Sending job confirmations or cancellations.

Resources – See Sending batch assignment notifications/cancellations.

Reference
Case

Jobs

Tasks

Date Navigator

Step-by-step instructions
Searching cases

Entering general case information

Sending job confirmations or cancellations

Sending batch assignment notifications/cancellations
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Deleting cases
You can delete any case that does not have jobs attached to it. If there are jobs attached to the case, remove
them from the case. Then you can delete the case from your RB database.

1. To delete a case:

From the Cases main screen, find the case you want to delete (see Searching cases) and click its  >
Delete.

In a View Case/Edit Case window, click Delete.

2. Click Yes in the popup that appears. If there are:

No jobs attached to the case, the case will be deleted.

Jobs attached to the case, a popup will appear telling you the case cannot be deleted because it has jobs
tied to it. Click OK. To remove the jobs, see Removing jobs from cases. When there are no jobs attached to
the case, click Delete in the View Case/Edit Case window again.

Reference
Case

Jobs

Step-by-step instructions
Searching cases

Updating cases

Removing jobs from cases
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Removing jobs from cases
If a job is attached to the wrong case or you want to delete a case but there are jobs attached to it, you can
remove jobs one by one from a case.

1. Find the case you want to remove job(s) from (see Searching cases) and click the case’s  > Edit or its
hyperlinked Internal Case No.

2. In the View Case/Edit Case window of the case you want to remove jobs from, click More > Jobs (List
View).

3. In the Jobs (List View) window, all jobs attached to the case are listed. To update a job, click its:

 > Edit.

Hyperlinked Job No. then click Edit in the View Job window.

4. In the General pane of the Edit Job window, click the Case field’s  > Remove Case.

5. Click Save > Save & Close.

6. Repeat steps 3–5 for any other jobs in the list you want to decouple from the case.

7. When finished, close the Jobs (List View) window.

NOTE: Jobs cannot be deleted in RB
To maintain a proper audit trail jobs in RB cannot be deleted. If you want to cancel jobs associated with a case,
see Canceling case jobs.

Reference
Case

Jobs

Step-by-step instructions
Searching cases

Deleting cases

Canceling case jobs



RB User Guide > Calendar > Jobs

Viewing job calendars
You can view scheduled jobs in 3 different displays — as a list, a monthly calendar, or a week-by-week format
— and restrict which jobs are shown by using search filters.

To see your job calendar in a grid and have the most search options, see Viewing job calendar as a list.

To see jobs in a month-by-month calendar with brief descriptors of the jobs, and to locate jobs quickly when
clients call inquiring about a job by date, see Viewing monthly job calendars.

To see a week’s worth of jobs at a time with brief descriptors of the jobs, see Viewing job calendar week by
week.

Reference
Jobs

Jobs (List View)

Jobs (Monthly View)

Jobs (Weekly View)

Step-by-step instructions
Viewing job calendar as a list

Viewing monthly job calendars

Viewing job calendar week by week

Searching jobs
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Viewing job calendar as a list
Use List View to see your job calendar in a grid. Listings are color coded based on their job status. (Job status
colors are set in System Preferences > Calendar > Job Status Color.)

List View advantages:

Displays more information about the jobs at the top level without clicking into each job’s details.

Gives you the most search options.

Grid layout is customizable, including the ability to group results by column. See Customizing grids and
Grouping results.

Includes shortcuts to most-used Jobs areas/operations.

1. Use search criteria to find jobs. See Searching jobs.

2. Click on any hyperlinked job number to open the job detail window (see Updating jobs). 

Or use shortcuts: Click  >

View – Gives the same result as clicking the hyperlinked text in the row.

Edit – To open the result directly in its Edit window.

Send Job Confirmation – To send the client email confirmation of their job request. See Confirming single
jobs.

Change Job Status – To update the status of the job. See Changing case or job status, starting with step
3.

TIP: Find jobs by job number
If you want to search your calendar by job number, job date or witness, use List View.

Reference
Jobs

Job Status Color

Jobs (List View)

Jobs (Monthly View)

Jobs (Weekly View)

Step-by-step instructions
Grouping results

Canceling jobs

Searching jobs

Updating jobs

Confirming single jobs

Changing case or job status

Customizing grids

Viewing monthly job calendars

Viewing job calendar week by week
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Viewing monthly job calendars
Use Monthly View to see jobs in a month-by-month calendar with brief descriptors of the jobs. A bar at the
bottom of each day’s box lists the total settings/cancellations for the day. Listings are color coded based on their
job status. (Job status colors are set in System Preferences > Calendar > Job Status Color.)

1. Monthly View defaults to all jobs for the current month. Today’s date has a gray background to highlight it. If
your screen is smaller than the calendar view, it will automatically be scrolled down to show today’s date. Use
search criteria to restrict the view/find jobs. See Searching jobs.

2. Roll over a job listing to pop up additional job information.

3. Click on the job listing to open the job detail window (see Updating jobs).

4. To view more information in Monthly View:

Click on the bar at the bottom of a day’s box to pop up a window listing all of the day’s jobs in a Jobs (List
View) format. Like List View, the popup window dynamically sizes itself to the underlying window, and is
maximized in size so you can see more with less scrolling. To close the popup click the x in the top right of
the window.

Page back and forth through months by clicking  or  at the top of the calendar.

Jump to a particular month by clicking the month name and selecting a new month in the Date Navigator.

Return to the current month by clicking Today.

If the whole monthly calendar is not visible, use the scroll bars to view hidden sections. Or click Today to
automatically scroll the current calendar page to today’s date. The top navigation bar stays visible when
scrolling a calendar page vertically so you can easily see the month and year and navigate to other
calendar pages.

NOTE: Monthly View customization
You can customize what identifying information appears in the job descriptions, and set a maximum number of
jobs to display per day in System Preferences > Calendar > Jobs (Monthly View).

TIP: Find a job by date
Use Monthly View to locate jobs quickly when clients call inquiring about a job by date.

Reference
Jobs

Jobs (List View)

Jobs (Monthly View)

Jobs (Weekly View)

Job Status Color

Date Navigator

System Preferences > Calendar > Jobs (Monthly View)

Step-by-step instructions
Searching jobs

Updating jobs

Canceling jobs

Viewing job calendar as a list

Viewing job calendar week by week
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Viewing job calendar week by week
RB9 only

Use Weekly View to see a week’s worth of jobs at a time with brief descriptors of the jobs. Each day’s header
includes the date, day of the week, and the total number of jobs scheduled and canceled for that day. Listings
are color coded based on their job status. (Job status colors are set in System Preferences > Calendar > Job
Status Color.)

1. Weekly View defaults to all jobs for the current week. Use search criteria to restrict the view/find jobs. See
Searching jobs.

2. Roll over a job listing to pop up additional job information.

3. Click on the job listing to open the job detail window (see Updating jobs).

4. To view more information in Weekly View:

Page back and forth through weeks by clicking  or  at the top of the calendar. Return to the current
week by clicking Today.

Jump to a particular week by clicking  and selecting a new date in the Date Navigator.

If the whole week is not visible, use the scroll bars to view hidden sections.

NOTE: Weekly View customization
Each job listing shows its start time and job number and a third description of your choice. You can also set the
height of the weekday boxes in job listing rows (from 5 to 15 rows). Both preferences are set in System
Preferences > Calendar > Jobs (Weekly View).

TIP:
Use Weekly View to quickly see your current week’s job settings without having to set search criteria.

Reference
Jobs

Jobs (List View)

Jobs (Monthly View)

Jobs (Weekly View)

Job Status Color

Date Navigator

System Preferences > Calendar > Jobs (Weekly View)

Step-by-step instructions
Searching jobs

Updating jobs
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Viewing job calendar as a list

Viewing monthly job calendars
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Searching jobs
Find jobs directly in your RB database using various search criteria. View job details and update information.

1. Set search criteria

1. Calendar > Jobs (List View)/Jobs (Monthly View)/Jobs (Weekly View)
(See Viewing job calendars.)

2. In the Search By pane, no specific filter is required, but you must use at least one of the search filters:

Job No.
List View only
Enter the entire job number.

Job Date From/Job Date To
List View only

Default is tomorrow’s date. Click  in these fields to enter a scheduled job date range (see Date
Navigator).

Party Type
Ordering Party is the default. To search by another party to the job, select Other Party in the drop-down.

Ordering Firm/Other Firm
Click  to restrict search to one firm’s jobs in the Lookup Firm popup. See Looking up firms.

Ordering Contact/Other Contact
Click  to restrict search to one contact’s jobs in the Lookup Contact popup. See Looking up contacts.

Scheduled By
Click  to restrict search to jobs scheduled by a single contact in the Lookup Contact popup. See
Looking up contacts.

Job Status
Stage the job is in, e.g., New or Cancelled. Default is all except Cancelled. Click  to restrict the results
(see Lookup panel). Job status options, including color coding, are set in Lists > Jobs.

TIP: Check for online job requests
If you offer clients the ability to schedule jobs through RB Connect, select Request New, Request
Confirm, and Request Cancel in Job Status to make sure you have not overlooked any client online
requests.

Job Type
Categories of jobs requested by clients. Default is ALL. Click  to restrict search to specific job types
(see Lookup panel). Job type options are set in Lists > Jobs.

Witness
List View only

Enter part of a deponent’s name.

Business Units
Profit centers or parts of your business you track separately. Default is ALL. Click  to restrict search to



jobs tied to specific BUs (see Lookup panel). BUs are set in Business Units.

Sales Rep
Click  to restrict search to jobs that are commissionable to a specific sales representative in the Lookup
Resource popup. See Looking up resources.

Case
To select a case, see Looking up cases.

Case Type
Click  to select one or more categories of cases in the Lookup Case Type popup. Case types are set up
in Lists > Cases.

Parent Firm
Click  to look up and select the firm’s headquarters. See Looking up firms.

TIP: Viewing jobs of multiple-office firms
If you have a client that has multiple offices, group them together by designating the main office as the
“parent firm” of each of the offices (including the main office) in their firm set-up. That way you can
search the job calendar by the parent firm and see all of the related offices’ jobs in one calendar. See
Adding firms to RB.

Job Location
Enter part of the location name for the job location.

Job Location City
Enter part of the city name for the job location.

Job Location State
Default is ALL. Click  to restrict the search to specific states (see Searching in RB).

Job Entered From/Job Entered To
List View only

Click  in these fields to enter a date range for when jobs were entered into the calendar (see Date
Navigator).

Notation
List View only
(24-character limit) Your own shorthand codes, such as “V” (for video), “RT” (for realtime), “1 of 2,” or
“Daily,” that you enter in jobs so you can see this information in the results grid at a glance.

2. View results/use shortcuts

1. Click . All jobs that fit the search criteria appear in the results pane/monthly calendar/week at a glance
color coded for job status.

In List View, results grid is customizable (see Customizing grids and Grouping results). See Viewing job
calendar as a list for more information about List View.

In Monthly View, click the bar at the bottom of a day’s box to see the complete list of jobs for that day
in a results grid like List View. The Day View grid is customizable. See Viewing monthly job calendars for
more information about Monthly View.

In Weekly View, vertical scroll bars appear where a day’s list of jobs is longer than the Display Height



selected in System Preferences > Calendar > Weekly View. See Viewing job calendar week by week for
more information about Weekly View.

2. Click a hyperlinked job to view details.

Or use shortcuts in Jobs (List View): Click the job’s  >

View – To open the job in its View window. To update the job, see Updating jobs.

Edit – To open the job in its Edit window. To update the job, see Updating jobs.

Send Job Confirmation – To confirm the job with the client. See Confirming single jobs.

Change Job Status – To update the job’s status. See Changing case or job status, starting with step 3.

Reference
Jobs (List View)

Jobs (Monthly View)

Jobs (Weekly View)

Date Navigator

Ordering client

Lookup panel

Lists > Jobs

RB Connect

Business Units

Lists > Cases

Sales Rep

Parent firms

Job Status Color

Weekly View preferences
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Scheduling jobs
You can set up a job with only the ordering client, job date and time. If and when you have additional
information, you can enter it in the job.

Jobs can be created as part of a case, copied from an existing job, started from scratch, added from a client’s
online request, or linked with another job. If you create jobs from within a case or link them to a case later,
they automatically includes case information, such as case name, warning, and parties.

You can schedule a single job, or if you have a series of upcoming jobs for a case or single client, you can set
the jobs all at once.

Start a new job
You can start a new job or series of jobs in several ways:

From a case
If the job or jobs are part of a case, see Scheduling jobs from cases.

From a job
You can copy job information for a new job or create a linked job.

Open the job you want to copy or create a linked job to (see Searching jobs).

To copy a job: In the Edit Job window, click More > Copy Job. RB creates the new job, except for the
job date. Enter the new job date (see Date Navigator) and update job information as needed. See
Updating jobs.

To create a linked job: See Creating linked jobs.

From scratch
To start jobs that are not related to a case or an existing job, see Scheduling jobs from scratch.

From an RB Connect request
See Scheduling jobs from online requests.

Reference
Jobs

Ordering Client

Linked Jobs

Step-by-step instructions
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Creating jobs in bulk



RB User Guide > Calendar > Jobs

Scheduling jobs from scratch
If you are scheduling jobs that are not part of a case, similar to an existing job, or linked to another job, you
must start from scratch. You can set jobs with only the ordering client, job date, and time. If and when you
have additional information, you can enter it in the job.

You can schedule a single job, or if you have a series of upcoming jobs you can set the jobs all at once.

1. Start a new job

In Calendar > Jobs (List View) or Jobs (Monthly View) or Jobs (Weekly View), click New.

2. Enter required job info

1. The Lookup Firm panel opens automatically. Select the ordering firm (see Looking up firms).

NOTE: Overdue amount alerts
If the firm you selected has an outstanding overdue amount that is larger than your cutoff, a popup will
appear telling you the past due amount so you can take appropriate action. Click OK to close the popup.

2. In New Job window’s Ordering Client pane, Ordering Firm Warning and Ordering Firm Calendar
Notes come from the selected ordering firm’s entry in Firms.

Select:

*Ordering Contact

Required. From default drop-down of contacts, or click   > New Contact to add a new contact to the
ordering firm (see Adding contacts to RB).

Ordering Contact Warning and Ordering Contact Calendar Notes come from the ordering contact’s
entry in Contacts.

NOTE: C.O.D. clients
 next to a Firm or Contact label indicates a COD (Cash on Delivery) client.

3. In the General pane, enter:

*Job Date
Required.

If this is a single job, enter the date the job will take place in the field or click  to select date in
Date Navigator.

If this is a job with multiple dates or multiple appearances on the same date, see Creating
jobs in bulk.

*Start Time/*End Time
Required. Select times in popup lists.

*Time Zone
Required. Change if the job will take place in a different time zone than your default. Your default time
zone is set in User Preferences > Job.

*Business Unit
Required. Change the default if needed by selecting a different BU in the drop-down. BUs are set in



Business Units.

Status
Default is New and cannot be changed until you save the job.

3. Enter basic job info (optional)
You can enter basic job information now, later at your convenience, or when you receive more information.

Ordering Client
To update the Ordering Client pane, see Entering ordering client information.

General
To enter basic job information, such as the witness and job type, see Entering general job information.

Job Location
To designate the job’s location, see Entering job locations.

Additional
To enter miscellaneous information, see Entering additional job information.

Repository
To upload files, see step 2 of Uploading files to a repository.

NOTE: Avoid rekeying information when entering multiple jobs
If you are using Set Multiple Job Dates and have basic job information that will be the same for all of these
jobs, such as job location, enter the details before saving the job. See Creating jobs in bulk.

4. Save job

1. Click Save in the New Job window. (If you used Set Multiple Job Dates, identical jobs are created for the
specified dates, and the first job is opened.)

Additional job detail panes appear with the Parties pane automatically scrolled to the top.

Job is assigned a job number.

More button appears at the top of the window.

2. Confirm job:

To send a job confirmation immediately, see Confirming single jobs.

If you prefer to send batch confirmations, see Sending job confirmations or cancellations.

5. Complete job information (optional)
Update defaults and enter more job information now or later:

Parties
Ordering firm is automatically entered under Parties. To add parties to the job, see Adding parties.

Specialties
If a job requires special skills, such as Medical or Realtime, see Requiring specialties.

Award Points
If you offer reward points for job bookings, see Awarding job points.



Tasks
Default task appears (default is set in Lists > Jobs). To update the default or add parts of the job that
require separate resources, see Entering tasks.

Notes Log
To make notes on the job, see Making notes.

TIP: Attach job to a case to include case information
You can attach the job to a case later to have it automatically include case information. See Adding jobs to
cases.

NEXT: Confirm job with client
Verify that you have entered your client’s request correctly into RB by sending them a job confirmation email.
You can send job confirmations as you schedule jobs (see Confirming single jobs), or send a day’s worth at once
(see Sending job confirmations or cancellations).
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Scheduling jobs from online requests
RB9 only

If you offer clients the ability to schedule jobs online through RB Connect, RB9 will automatically assign them
job numbers and import the information submitted with the job request. Review the information submitted, add
your own information, and update the job’s status.

1. View job request

1. If you receive a message in the notification area of your browser, click the alert box to open Notifications

and Messages. Or click [your name on the screen]   > Notifications and Messages.

2. In the Notifications and Messages window, click the hyperlinked new job request.

3. In the Message–New Job(#...) window, click the assigned Job No.

NOTE: Find requests from your calendar
You can also find online job requests in your Jobs calendar. Select Request New, Request Confirm, and
Request Cancel in Job Status to see any client online requests. See Searching jobs.

4. In the View Job window, the job information submitted by the client through RB Connect appears and the
job’s Status is Request New. Click Edit.

2. Update status & other information

1. In the popup that appears, click Yes to automatically open the Change Status panel with *Status to be
already set to New. Click Save or see Changing case or job status.

2. If you have added a custom data section to your RB Connect in Connect Preferences (see Adding custom
sections to online forms), scroll or jump to the Custom Data pane in the Edit Job window to see what
instructions/information the client has sent. The fields in this section are uneditable.

3. To update other information, see Updating jobs.

3. Save & confirm job

1. Click Save > Save & Edit.

2. Confirm the job settings with your client by sending them a job confirmation email. See Confirming single
jobs. (If you prefer to send batch confirmations, see Sending job confirmations or cancellations.)

3. Click Save > Save & Close.
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Creating linked jobs
When scheduling a videotaped deposition in RB, if you don’t want to use tasks in a single job for these different
services, create the video job as a linked job to the depo job. Then, if the depo is canceled or rescheduled, you
will be reminded of the linked video job.

1. If you are not already in the job you want to create a linked job for, find the job (see Searching jobs).

2. In the View Job window, click Edit.

3. In the Edit Job window, click More > Create Linked Job.

4. RB copies the existing job to create the new job and automatically opens the new job. It does not copy any
tasks that were defined in the original job. It records the original job’s job number in Linked Job (and
records the new job’s job number in the original job’s Linked Job). Make any necessary changes, such as
Job Type. See Updating jobs.

5. Click Save > Save & Close in the new linked job’s Edit Job window.

BEST PRACTICES: Link related jobs
Although you can create a video job separate from its depo job by simply copying the depo job and changing its
Job Type to Video, we do not recommend it because the two jobs will have no relationship to each other in RB.
It’s better to create them as linked jobs, so if the status of one changes, you are notified of the other dependent
job and can make changes as needed.

Another option is to set up one job with multiple tasks.
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Linked Jobs
It is a common practice in the court reporting industry to schedule a
videotaped deposition as two separate jobs on the calendar. This allows
you to cancel one job without canceling the other, and to bill video charges
on a separate invoice by an outside vendor. In RB, create linked jobs for
this situation instead of separate tasks on the same job. You will be
notified when you confirm or cancel a depo that there is a linked video job.
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Updating jobs
When adding a job to your RB database or at any time later, you can add to or edit the job’s information.

1. Find the job
You can find a job several ways:

From a job calendar
Calendar > Jobs (List View)/Jobs (Monthly View)/Jobs (Weekly View) (see Searching jobs).

From a case
If the job is part of a case, open the case (see Searching cases). In the View Case window, click More >
Jobs (List View). All jobs tied to the case appear in the Jobs (List View) panel. Click the hyperlinked
Job No.

From a detail window

Click  next to a Job No. field.

From a results grid
In any results grid that includes hyperlinked job numbers, click the hyperlinked Job No.

2. Update information

1. In the View Job window, click Edit.

NOTE: Simple job request confirmation
When you click Edit on a job with a Status of Request New (job requested by client through RB Connect),
a popup appears asking if you want to change the job status to New. Click Yes to automatically open the
Change Status panel with *Status to be already set to New. See Changing case or job status.

2. Within an Edit Job window, you can update any information you entered, except:

Job Date
If the job date changes, reschedule the job. See Rescheduling jobs. If the job is canceled, see Canceling
jobs.

Notes Log
Notes entered in the Notes Log can only be canceled. See Canceling notes.

3. Add to or update:

General
For basic job information, such as the witness and job type, see Entering general job information.

Ordering Client
For information about the ordering/scheduling client(s), see Entering ordering client information.

Job Location
To designate the job’s location, see Entering job locations.

Additional
To enter miscellaneous information, see Entering additional job information.



Parties
To add parties to the job, see Adding parties. To update existing parties to the job, see Updating parties.

Specialties
If a job requires special skills, such as Medical or Realtime, see Requiring specialties.

Award Points
If you offer reward points for job bookings, see Awarding job points.

Tasks
To update the default or add parts of the job that require separate resources, see Entering tasks.

To enter resources’ assignment acknowledgements, see Logging resources’ acknowledgements.

Repository
To add files to the job’s repository, see Uploading files to a repository.

Notes Log
To make notes on the job, see Making notes.

4. Click Save > Save & Close in the Edit Job window.

TIP: Turn in jobs from job detail window
You do not have to go to the Turn In function in the Production module to begin job turn in if you are already in
a View Job/Edit Job window. Click More > Turn In at the top of any job detail window to being turning in that
job. See Generating invoices.
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Ordering Client
An ordering client is the firm and the contact at that firm who is
responsible for a job with your company. Ordering firms and contacts can
be different from scheduling firms and contacts.
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Scheduling Client
A scheduling client is the firm and the contact at that firm who initiates
a job with your company. Both the scheduling firm and contact can be
different from the ordering firm and contact on a job.
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Requiring specialties
If a job requires specific expertise, add that specialty to the job before assigning resources. That way, when you
assign resources, the specialty will be included in the search criteria for available resources so you can assign
resources more accurately.

1. Access a job

1. If not already in a New Job/Edit Job window, find the job in Calendar > Jobs (List View)/Jobs (Monthly
View)/Jobs (Weekly View) and open the job. See Searching jobs.

2. In the View Job window, click Edit.

3. Click Edit Job > Specialties.

2. Add specialties

1. Click  in the Specialties pane.

2. In the Add Specialties panel, check the requested specialties.

3. Click Save. (To manage specialties, see Lists > Resources.)

NOTE: Removing specialties

To remove a specialty from a job, check its box, then click .

NEXT: Set up tasks for the job
Any specialties added in the Specialties pane will appear in the Assign Resource panel of tasks in the job to
restrict the list of available resources to those that include the requested specialties. See Entering tasks.
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Awarding job points
Track individual contacts’ activity with your firm & reward them with redeemable points. (If you have not
already designated which services are “pointable,” i.e. earn points, see Entering billing & pay rates.)

1. Access a job

1. If not already in a New Job/Edit Job window, find the job in Calendar > Jobs (List View)/Jobs (Monthly
View)/Jobs (Weekly View) and open the job. See Searching jobs.

2. In the View Job window, click Edit.

2. Update award points

1. In a New Job/Edit Job window, scroll or jump to the Award Points pane.

2. Click  > Prefill Award Points from Ordering Contact to automatically ensure that your ordering
contact has the correct amount of points awarded for this job. See Managing contacts’ award points.

3. If Prefill did not add any points, click .

4. In the Add Award Points To panel, check the box for the contact(s) to award points to for this job.

5. To change the amount of points awarded for this job, enter a number in the Multiply By field.

6. Click Save in the Add Awards Point To panel.

TIP: Give contacts access to points online
If you have RB Connect, give clients the ability to check and redeem their points online (see Fulfilling online
reward point requests). Access is by individual contact. Turn on a contact’s access by checking the Show
Reward Points menu on Connect box in their Edit Contact window’s Award Points pane. See Managing
contacts’ award points.
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Entering general job information
While you must enter required job information (designated by * in RB9) before saving a new job, you can enter
other information, such as witness names, at any time. You can update any information in a job except its date
and entries in its Notes Log.

1. Access a job

1. If not already in a New Job/Edit Job window, find the job in Calendar > Jobs (List View)/Jobs (Monthly
View)/Jobs (Weekly View) and open the job. See Scheduling jobs or Searching in RB.

2. In the View Job window, click Edit.

2. Enter information
In a New Job/Edit Job window, scroll or jump to the General pane. You can update previously entered
information, except Job Date (see Rescheduling jobs), and enter additional information/make selections:

Status
To cancel a job or otherwise change its status manually, see Changing case or job status.

*Start Time/*End Time
Required. Job time range.

NOTE: Changing job times affects task times
Tasks tied to a job can have different start/end times than the job. If a task time is different from the job
time and you change the job time the system will display an alert to manually change the task time. See
Entering tasks.

Adjust clock for daylight saving changes
Click to select Yes so that emailed confirmations and/or worksheets will have the correct time in the
attached Outlook .ics file.

*Time Zone
Required. Change if the job will take place in a different time zone than your default. Your default time
zone is set in User Preferences > Job.

*Business Unit
Required. Change if a business unit other than the default is responsible for this job. BUs, including the
default, are set in Business Units.

Witness
Witness’s name. If you have more than one witness being deposed, you can either enter all of their names
in one job, separated by commas, or create multiple jobs, one for each witness.

Expert Type
If applicable, the witness’s expertise. Types of witness expertise are set in Lists > Jobs.

Subpoenaed Witness
Click to select Yes if witness has been summoned to appear.

Job Type
Category of jobs requested by clients. Job types are set in Lists > Jobs.



Case
If the job is part of an ongoing case, see Looking up cases.

3. Save job
You can continue entering information in other panes in the New Job/Edit Job window including uploading files
to the repository. Before leaving the job, save your entries:

In the New Job window, click Save. The window changes to Edit Job and additional job detail panes appear
with the Parties pane automatically scrolled to the top. You can continue entering information in the new
panes or click Save > Save & Close.

In the Edit Job window, click Save > Save & Edit to continue entering information or Save > Save &
Close to exit the job.

NOTE: All required info must be entered before a job can be saved
If you are entering a new job and not just updating job information, you must also enter the ordering client
information in the Ordering Client pane before you can save the job. Once you have set a job with its
required information, you can enter other information you have for the job in any order. For instructions for
the Ordering Client pane, see Entering ordering client information.

NEXT: Enter location (suggested)
Once you have set a job with its required information, you can enter other information you have for the job in
any order. For instructions for the next pane, see Entering job locations.
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Entering job locations
Depositions can take place in a court room, a law firm’s office, your own conference room, another location, or
online via Zoom. If you have a hybrid meeting with some attendees in the same location and others
participating via Zoom you can include that dual information here. You can enter locations manually, but you
can save time and reduce errors if you select locations from your RB database.

1. Access a job

1. If not already in a New Job/Edit Job window, find the job in Calendar > Jobs (List View)/Jobs (Monthly
View)/Jobs (Weekly View) and open the job. See Searching jobs.

2. In the View Job window, click Edit.

3. Click Edit Job > Job Location.

2. Select location type & enter information
If the job location is:

In-person meeting, see Setting up in-person meetings.

Zoom meeting, see Scheduling Zoom meetings.

Hybrid, follow instructions for both in-person meetings and Zoom meetings.

3. Save job

In the New Job window click Save.

In the Edit Job window click Save > Save & Close.

IMPORTANT: If you schedule Zoom meetings via RB notification forms must include
hybrid info
If you schedule Zoom meetings via RB your notification forms must include both physical location and Zoom
meeting fields so Zoom meeting details are included in Job Confirmations/Cancellations and Assignment
Notifications/Cancellations. See Updating forms for hybrid job locations.

NEXT: Enter additional job information (suggested)
Once you have set a job with its required information, you can enter other information you have for the job in
any order. For instructions for the next pane, see Entering additional job information.
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Setting up in-person meetings
When people will meet in person for a deposition, enter location details. You can enter locations manually but
you save time and reduce errors if you select locations from your RB database. If you have a hybrid meeting
with some attendees in the same location and others participating via Zoom you can include that dual
information in the job.

Continued from Entering job locations.

1. Select location type
In a job’s Job Location pane under Location for In-room Participants in Location Type drop-down
select:

Manual
Default. To enter a location that is a one-off and does not need to be in your RB Location database.

Firm
To look up a firm’s offices in your RB Firm database, or create a new firm location to use for this job. (See
Adding firms to RB.)

Location
To look up a location in your RB Location database, such as a hospital or doctor’s office, or create a new
location to use for this job. (See Adding locations to RB.)

Resource
To look up a location in your RB Resource database, such as one of your conference rooms, or create a new
resource to use for this job. (See Adding resources to RB.)

TIP: Don’t double-book your conference rooms
To avoid double-booking a room, in addition to selecting the room in Job Location, create a conference
room task and assign the room to the task. See Scheduling conference rooms.

BU
To select one of your own office locations. Business Units are set in Business Units.

Same as Ordering Firm
To select the ordering firm’s office as the location.

NOTE: Jobs can include both in-person & virtual locations
If some participants will attend virtually, add Zoom meeting details under Location for Remote
Participants. See Scheduling Zoom meetings. However only Location for In-room Participants
information is displayed in Job Location columns in the results grid of Jobs (List View).

2. Enter/update location information
Depending on which Location Type was selected, you can enter or edit:

Automatically update Job Location when linked location is changed even after the
job date has passed
RB does not automatically update a job location when you update the location in your RB database if the
job has already occurred. For example, if a depo was taken at a law firm’s office, and afterwards the firm
moved. RB would not update the depo’s location to the firm’s new office address, unless you click to select



Yes to keep the location updated in the job when it changes in your database.

Location
Enter location name in the field or look up location in Lookup pane. See Looking up locations. If this is an
online meeting, enter the meeting’s URL/web address.

TIP: Changing locations
After selecting a location in an RB database, you can update your selection by clicking the Location field’s 

 >

Lookup Location: To select a new location in the Lookup pane.

View Location: To see/update location information. See Adding locations to RB.

Remove Location: To clear all location fields in the job.

NOTE: Automatic location warnings
The uneditable Warning field appears in the Job Location pane when Firm, Location, or Resource is
selected in the Location Type drop-down. If the selected location has a warning in its Entity listing, it will
appear in red here.

Address
If location was selected from an RB database, this field is uneditable.

Click  > Google Maps/MapQuest Maps/Bing Maps to view job location on a map in a new window.

City
If location was selected from an RB database, this field is uneditable. If Location Type is Manual, default in
this field is the designated BU’s city. See Entering general job information.

State
If location was selected from an RB database, this field is uneditable. If Location Type is Manual, default in
this field is the designated BU’s state. See Entering general job information.

Zip
If location was selected from an RB database, this field is uneditable. If Location Type is Manual, enter zip
code in this field and click . You do not need to enter the City or State. RB will automatically populate
those fields correctly.

Phone
If location was selected from an RB database, this field is uneditable.

Directions
If the location was selected from an RB database, this field is uneditable.

Location Notes
Notes entered here are saved in the job, not the location.

3. Continue adding job information
If this job is a hybrid with both Zoom and in-person locations, enter Zoom meeting information in the
Location for Remote Participants section as well. See Scheduling Zoom meetings.

You can enter other information you have for the job and upload files to the repository now or after saving
the job.

For instructions for the next pane, see Entering additional job information.



To add files to the job’s repository, see Uploading files to a repository.

4. Save job

In the New Job window click Save.

In the Edit Job window click Save > Save & Close.
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Scheduling Zoom meetings
If your job is going to be a virtual meeting via Zoom, you can schedule it in RB. You can set up RB preferences
so most of your Zoom information and preferences will automatically appear, and you won’t have to enter it
each time. You have to set up RB and Zoom to work together before you can use this feature. See Zoom
preferences.

If you have a hybrid meeting with some attendees in the same location and others participating via Zoom you
can include that dual information in the job.

IMPORTANT: If you schedule Zoom meetings via RB notification forms must include
hybrid info
If you schedule Zoom meetings via RB your notification forms must include both physical location and Zoom
meeting fields so Zoom meeting details are included in Job Confirmations/Cancellations and Assignment
Notifications/Cancellations. See Updating forms for hybrid job locations.

Continued from Entering job locations.

1. Select Zoom
In a job’s Job Location pane under Location for Remote Participants click the URL field’s  > Schedule
Zoom Meeting.

2. Enter/update Zoom information

1. In the Schedule Zoom Meeting panel, information from your Zoom preferences and the job will
automatically appear. You can update any of this information:

*Topic
Required
Content comes from System Preferences and the job settings. Edit/enter text if desired.

*Description
Required
Content comes from System Preferences and the job settings. Edit/enter text if desired.

*When
Required
Date and time come from the job settings.

*Duration
Required
Hours and minutes come from the job’s start and end times.

*Time Zone
Required
Selected time zone comes from the job settings.

Video Host
If you want to start the meeting with the host’s video on, select Yes. If you want to turn it on when you
enter the meeting, select No.

Video participant
If you want to start the meeting with all participant’s video turned on, select Yes. If you want to let
participants turn on video as they arrive, select No. Even if you select Yes, participants can turn their



own video off and on during the meeting.

Allow participants to join anytime
If participants can join the meeting before the host arrives, select Yes. If you do not want meeting
participants to join before the host arrives, select No. If you enabled the Waiting Room, this option will
not work.

Mute participants upon entry
Select Yes if you want to have all participants muted when they join the meeting; you can unmute them
later or allow them to unmute themselves. If participants do not have to be muted at first, select No.

Automatically record meeting (if selected option is unavailable, this option will
be ignored)
Select where you want a recording of the meeting saved:

None – No recording, or to turn on recording manually.

Cloud – To save a recording in the Zoom account assigned to the meeting (Schedule with Zoom
Account selected below).

Local – To save a recording to the computer used to host the meeting.

Waiting Room
If you want to admit participants individually to the meeting, click the slider to select Yes. If you want to
allow participants to enter the meeting as they arrive without gatekeeping, select No.

*Schedule with Zoom Account
Required
If you have added other Zoom users to your Zoom account, this field will be blank. Click  and select the
RB user’s email account that will be used for the Zoom meeting. If you are the only user in your Zoom
account, your email will automatically appear in this field.

Host URL to
Select where the host’s sign-in URL will appear:

Resource Notification Notes – If an assigned resource (someone other than you) will be hosting.

Scheduling Notes – If you or another RB user in your company will be hosting.

Join URL to
Select where the participants’ sign-in URL will appear when Zoom meeting is scheduled:

Confirmation Notes – URL will appear in the Confirmation Notes field in the job’s Additional
pane.

Job Location – Meeting URL will appear in the Job Location pane’s URL field.

2. Click Save. The Schedule Zoom Meeting panel closes. In the Job Location pane:

Meeting URL generated by Zoom appears in the URL field.

Meeting ID and passcode generated by Zoom appear in the Notes field, along with dialup numbers for
the meeting.

3. If the meeting you are scheduling overlaps with another Zoom meeting scheduled with the same Zoom
account, a popup will appear to notify you about the conflict and asking if you want to proceed. Click:

Yes – If you want to schedule this meeting, then resolve the time overlap.

No – If you want to change the Zoom account associated with this meeting (*Schedule with Zoom



Account) or to reschedule this meeting.

3. Continue adding job information
If this job is a hybrid with both Zoom and in-person locations, enter location information in the Location for
In-room Participants section as well. See Setting up in-person meetings.

You can enter other information you have for the job and upload files to the repository now or after saving
the job.

For instructions for the next pane, see Entering additional job information.

To add files to the job’s repository, see Uploading files to a repository.

4. Save job

In the New Job window click Save.

In the Edit Job window click Save > Save & Close.

TIP: Send clients meeting URL & passcode automatically
Set up your Job Confirmation form template(s) to include the Confirmation Notes and Directions data fields.
That way, the meeting URL and passcode will be included on Job Confirmations for Zoom meetings.(See Editing
form templates: Data Fields options.)

NOTE: Zoom meetings cancel when job is canceled
If you cancel a job you scheduled using RB9.30 or later and it includes a Zoom meeting, RB9 will alert you so
you can have it automatically cancel the job for you. See Canceling jobs.
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Scheduling conference rooms
If you want to schedule conference rooms for jobs so you can avoid double-booking rooms, follow this
procedure:

1. Set up room as a resource
Enter your conference rooms in RB’s Resources database, not the Locations database. See Adding resources
to RB.

2. Select room as job location

1. When entering a job, in the New Job/Edit Job window’s Job Location pane, select Resource in Location
Type. See Entering job locations.

2. In the Lookup Resource panel, search for and select the conference room. See Looking for resources.

3. Click Save.

3. Assign room as a resource

1. In the View Job window, click Edit.

2. Click Edit Job > Tasks or scroll down to the Tasks pane.

3. Click  in the Tasks pane.

4. In the New Task panel, select your conference room type in *Task (required). Task types are set in Lists
> Jobs.

5. Click  next to the Resource field.

6. In the Assign Resource panel, click the Resource Type  and select Conference Room as the type.
Resource types are set in Lists > Resources.

7. Click Save.

8. Click .

9. In the results grid, click the room’s > Assign. Then click Save.

10. Click No in the popup. RB creates the task and removes the room from your available resources for the
time period scheduled. This way, you cannot double-book a room and you can see the schedule for your
conference rooms in Resource Availability (see Managing resource availability).
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Entering additional job information
Update defaults and enter additional job information in the New Job/Edit Job window.

1. Access a job

1. If not already in a New Job/Edit Job window, find the job in Calendar > Jobs (List View)/Jobs (Monthly
View)/Jobs (Weekly View) and open the job. See Searching jobs.

2. In the View Job window, click Edit.

2. Enter/update information
In a New Job/Edit Job window, scroll or jump to the Additional pane, and enter or update text or make
selections:

Notation
(24-character limit) Special notations, such as “V” (for video), “RT” (for realtime), “1 of 2,” or “Daily,” that
appear in the job listings grid so you don’t have to open jobs to see this information.

Rescheduled From
Edit Job window only

Uneditable field show job number of original job that was rescheduled. To view the original job’s details,

click .

Linked Job
Edit Job window only

Job number of job this job is linked to. To view the linked job’s details, click . To unlink the job, delete
its number. To link to a different, existing job, enter the new job’s number. Ony one job can be linked to
another job. 

Sales Rep
The account executive or sales representative for the job. Sales representatives are set up in Resources.

How Referred
The way the contact found your business. Options are set up in Lists > Jobs.

Scheduling Notes
Unlimited character count. Remarks for internal use only. Text entered here does not appear on any
outgoing communications. It will appear on Job Printouts if Show Scheduling Notes is set to Yes.

To customize the appearance of the notes, see Customizing notes & remarks. Text customizations will
appear in job printouts. To include boilerplate text set up using Notes Templates, see Adding boilerplate
text to remarks & notes.

Confirmation Notes
Unlimited character count. Remarks for the client. Text entered here appears on:

Confirmation email in the Remarks section. See Sending job confirmations or cancellations.

Assignment Notification worksheets sent to resources if this optional field is added to the worksheets in
Form Templates.



Job Printouts if Show Confirmation Notes is set to Yes.

To customize the appearance of the remarks, see Customizing notes & remarks. Text customizations will
appear in printed forms and emails. To include boilerplate text set up using Notes Templates, see Adding
boilerplate text to remarks & notes.

Resource Notification Notes
Unlimited character count. Any instructions or remarks for the assigned resource(s) to know about the job.
Text entered here appears on:

Assignment Notification form in the Resource Notification Notes data field. See Sending individual
assignment notifications and Sending batch assignment notifications/cancellations.

Job Printouts if Show Resource Notification Notes is set to Yes.

To customize the appearance of the notes, see Customizing notes & remarks. Text customizations will
appear in Assignment Notifications sent to resources. To include boilerplate text set up using Notes
Templates, see Adding boilerplate text to remarks & notes.

Production/Billing Notes
Unlimited character count. Text entered here appears:

At the top of the job’s detail screen in Turn In.

On Production Sheets.

On Assignment Notification worksheets sent to resources if this optional field is added to the worksheets
in Form Templates.

To customize the appearance of the notes, see Customizing notes & remarks. Text customizations will
appear in data fields, printed forms and emails. To include boilerplate text set up using Notes Templates,
see Adding boilerplate text to remarks & notes.

3. Save job
In the New Job window, click Save or Save > Save & Close in the Edit Job window.

NEXT: Enter parties or specialties
Once you have set a job with its required information, you can enter other information you have for the job in
any order. If you have not already entered parties, see Adding parties. If the job requires any specific expertise,
see Requiring specialties.
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Confirming single jobs
When setting a job, get confirmation from the client that this is what they want. You can send a confirmation
notice for a job as soon as you create it. You can also use the shortcut from the main grid to send a
confirmation for a specific job. Then track their response.

1. Send confirmation notice

1. After saving a new job, click More > Send Job Confirmation in the job’s Edit Job window. (See

Scheduling jobs.) OR search for the job in Jobs (List View) and click its  > Send Job Confirmation.

2. In the Options panel, select the confirmation template you want to use in the Form drop-down.

3. If you want to preview the job confirmation email you will be sending, change the sender, manage
recipients, edit the subject and/or message before sending, or add/delete file attachments, click Show
mail composer to select Yes.

4. Select a different email address in the From drop-down if you don’t want to send the email from default
address shown. Email addresses and the default are set in System Preferences > General > Email.

5. Click OK. If previewing the email, see Emailing from RB. RB sends the email, makes an entry in the job’s
Notes Log and Status History Log, and makes an entry in the Email Log (RB9 only).

2. Follow up with client

1. When the client confirms the job, update the job’s status in its Edit Job window by clicking Status field’s 
> Change Status.

2. In the Change Status panel, select Confirmed in *Status to be (required), then click Save. For more
information, see Confirming jobs.

NOTE: Confirm linked job at same time
If there is a job linked to this job, a popup appears asking if you want to open the linked job. In most cases, a
linked job is a video job for the depo being confirmed, so in those cases, click Yes. Then in the linked job’s View
Job window, click Edit and continue from Step 2 above.

NOTE: Send multiple confirmations at once
Instead of sending confirmations one at a time, you can send batch confirmation (or cancellation) emails from
RB. See Sending job confirmations or cancellations.

NOTE: Viewing status history
In an Edit Case/Edit Job window, click Status field’s  > View Status History to see the log of status
changes, when they happened, who was responsible, and any remarks they entered at the time.

TIP: Send job confirmations from search results
Use a shortcut to send a job confirmation from the Jobs (List View) main screen: With the job you want to send

the confirmation for visible in the results pane of the main screen, click its  > Send Job Confirmation. The
Edit Job window for the selected job appears with the Options panel already open. Follow from step 2 above to
send the confirmation email.
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Canceling jobs
To maintain a paper trail, jobs in RB cannot be deleted. They can only be canceled or rescheduled. When
canceling a job, all associated tasks are canceled too. If the job was scheduled as a Zoom meeting, the Zoom
meeting will be canceled too. You can alert clients and resources to the cancellation immediately from within the
job or later.

1. Find job to cancel

1. Calendar > Jobs (List View)/Jobs (Monthly View)/Jobs (Weekly View)

2. In Jobs (List View)/Jobs (Monthly View)/Jobs (Weekly View), find and select the job you want to cancel.
See Searching jobs.

3. In the View Job window, click Edit.

2. Change status to canceled

1. In the Edit Job window, click Status field’s  > Change Status to Cancelled.

2. In the Change Status panel, click Save. Then click Yes in the Change Status popup to cancel the job.

3. Send confirmation/notification

1. A popup appears asking if you want to send a Job Cancellation notice. To send your client confirmation,
click Yes in the popup. Then:

In the Options panel, change the cancellation template in the Form drop-down, if needed.

If you want to preview/edit the cancellation email or attach files, click Show mail composer to select
Yes.

Select a different email address in the From drop-down if you don’t want to send the email from default
address shown. Email addresses and the default are set in System Preferences > General > Email.

2. Click OK. If previewing the email or attaching files, see Emailing from RB. RB sends the email, changes
Status to Cancelled, makes an entry in the job’s Notes Log and Status History Log, and makes an entry in
the Email Log (RB9 only).

3. If resources were assigned to the job and their email addresses are on file, a popup appears asking if you
want to send Assignment Cancellation notices.

Click Yes to send a notice immediately. Then select notification options and send notices. See Notifying
resources individually.

If you prefer to send notifications in batches instead of individually, see Sending batch assignment
notifications/cancellations.

TIP: Resend job cancellation notices from within the job
If you need to resend a Job Cancellation notice to a client, you could go to Send Job Confirmations/Cancellations
to resend the notice. Or you can click More > Send Job Cancellation in the Edit Job window, then follow the
above instructions for “Send confirmation/notification.”

NOTE: Cancel linked job at same time
If there is a job linked to this job, a popup appears asking if you want to open the linked job. In most cases, a
linked job is a video job for the depo being cancelled, so in those cases, click Yes. Then in the linked job’s View



Job window, click Edit and continue from Step 2 above.
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Rescheduling jobs
To maintain a paper trail, jobs in RB cannot be deleted. They can only be canceled or rescheduled.

1. Find job to be rescheduled

1. Calendar > Jobs (List View) (See Searching jobs.)

2. In the results pane, click the hyperlinked job you want to reschedule. You can reschedule any job, except
canceled jobs.

3. In the View Job window, click Edit.

2. Reschedule job

1. In the View Job window of a job you want to reschedule, click Edit.

2. In the Edit Job window, click More > Reschedule Job.

3. In the Reschedule Job panel, enter a new *Job Date, *Start Time and *End Time times (all required),
and the name of the contact who rescheduled the job in Remarks.

4. Click OK. RB automatically:

Changes the job status of the original job to Cancelled.

Creates a new job by replicating the canceled job.

Opens the new job’s Edit Job window to the Parties pane.

Records the event in the Status History Log of both jobs.

NOTE: Zoom info stays the same for rescheduled jobs
If the rescheduled job is a Zoom meeting, the Zoom meeting date and time are automatically updated, so you
do not have to send clients a new Zoom meeting ID and passcode.

3. Send confirmation/notifications

1. A popup appears asking if you want to send a Job Cancellation notice. To send your client confirmation,
click Yes in the popup. Then:

In the Options panel, change the cancellation template in the Form drop-down, if needed.

If you want to preview/edit the cancellation email or attach files, click Show mail composer to select
Yes.

Select a different email address in the From drop-down if you don’t want to send the email from default
address shown. Email addresses and the default are set in System Preferences > General > Email.

2. Click OK. If previewing the email or attaching files, see Emailing from RB. RB sends the email, changes
Status to Cancelled, and makes an entry in the job’s Notes Log and Status History Log.

3. If resources were assigned to the job and their email addresses are on file, a popup appears asking if you
want to send Assignment Cancellation notices.

Click Yes to send a notice immediately. Then select notification options and send notices. See Notifying



resources individually.

If you prefer to send notifications in batches instead of individually, see Sending batch assignment
notifications/cancellations.

If you send an Assignment Cancellation notice, RB makes an entry in the job’s Notes Log.

4. Update any information
If any job information changed in addition to the date, edit that information before sending job confirmations.
See Scheduling jobs.

5. Send confirmation
In the Edit Job window of the new job, click More > Send Job Confirmation to send a confirmation of the
new job to the client. See Confirming single jobs.

6. Save job
In the Edit Job window of the new job, click Save & Close.

TIP: Can’t reschedule a canceled job? Copy it instead
If you want to use information from a canceled job for a new job, click More > Copy Job in the canceled job’s
Edit Job window. All job information will copy to a new job except the job date.

NOTE: Viewing Status History
In an Edit Case/Edit Job window,  > View Status History to see the log of status changes, when they
happened, who was responsible, and any remarks they entered at the time.
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Creating jobs in bulk
If you have a series of regularly scheduled jobs for a single client or case, save time by scheduling the jobs in
advance with Set Multiple Job Dates. Select every day or specific days of the week within a time frame, and
RB automatically sets up the jobs.

1. Start new job

In a case, click More > Create Jobs in the Edit Case window.

From scratch, in Calendar > Jobs (List View) or Jobs (Monthly View) or Jobs (Weekly View), click
New. Then click Set Multiple Job Dates in the New Job window.

2. Enter job dates

1. The Set Job Dates panel opens automatically. In the Type drop-down choose:

Scheduler
Default wizard adds dates within a range automatically.

1. Occurs: Select Daily to create jobs for every day including Saturday and Sunday. Select Weekly to
select the days of the week.

2. Weekdays: Default is Yes Monday through Friday, and No for weekends. Click any of the sliders to
change which days of the week are selected.

3. Duration: Enter the *Start Date and *End Date(required).

Fixed Dates
Add dates one at a time.

1. In the Job Date pane, enter a date in the field or select a date in the Date Navigator.

2. Click Add New Date and select another date.

3. Repeat until you have entered all the dates.

2. Click Save. The specified parameters appear in the Job Date field.

TIP: Multiple appearances for the same job on a single day?
If there are more than one witness appearing on the same day for the same job, use Fixed Dates to
quickly set up the multiple appearances for the same day. If the appearances are for different times on the
same day, enter the first appearance’s times in Start Time/End Time. Then edit the times of the other
scheduled appearance(s) to their correct times.

3. Enter required information
Finish adding required information. You can change this information for individual jobs in this series after you
save them.

*Ordering Firm
Required. See Looking up firms.

Ordering Firm Warning and Ordering Firm Calendar Notes come from the ordering firm’s entry in
Firms.



*Ordering Contact

Required. From default drop-down of contacts, or click > New Contact to add a new contact to the
ordering firm (see Adding contacts to RB).

Ordering Contact Warning and Ordering Contact Calendar Notes come from the ordering contact’s
entry in Contacts.

*Start Time/*End Time
Required. Select times in popup lists.

*Business Unit
Required. Change the default if needed. BUs are set up in Business Units.

4. Enter duplicate information
If you have job information that will be the same for all of these jobs, such as job location, enter the details
before saving the job. You can also upload files to the repository that should be shared among the jobs.

See Entering general job information, Entering job locations, Entering additional job information, and
Uploading files to a repository.

5. Save the jobs

1. Click Save. Identical jobs are created for the specified dates, jobs are assigned numbers, and the Edit Job
window closes.

2. To:

Update/enter more job details, search for the jobs and enter the information in individual jobs. See
Searching jobs, Parties, Specialties, Award Points, Tasks, and Notes Log.

Send a job confirmation, see Sending job confirmations or cancellations.

NEXT: Confirm job with client
Verify that you have entered your client’s request correctly into RB by sending them a job confirmation email.
You can send job confirmations as you schedule jobs or send a day’s worth at once (see Sending job
confirmations or cancellations).
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Sending job confirmations or cancellations
Save time when emailing confirmation or cancellation notices for jobs by sending them in batches.

1. Select jobs

1. Calendar > Send Job Confirmations/Cancellations

2. Date defaults to today. Click  in the Search By pane to see all new jobs you scheduled today, or use

the Search By filters to restrict the results before clicking :

Confirmation Type
Default is Confirmation.

To send cancellation notices, select Cancellation in the drop-down.

Date Type
Select a date category in the drop-down:

Job Date – To see jobs scheduled for a specific date/range.

Scheduled Date – Default. To see jobs entered into the calendar on a specific date/in a date range.

Date From/Date To

Defaults to a range from today to blank. Click  in these fields to enter a different date range (see Date
Navigator).

TIP: For specific date, not date range, leave one field blank
Instead of entering the same date twice when you want to search for information about a single day,
enter the date in only one field and empty the other field. When you search, RB will use the same date
for both fields.

Job No.
Restrict the search to a single job by entering its job number.

Job Type
Categories of jobs requested by clients. Default is ALL. Click  to restrict search to specific job types
(see Lookup panel). Job type options are set in Lists > Jobs.

Business Units
Profit centers or parts of your business you track separately. Default is ALL. Click  to restrict search to
jobs tied to specific BUs (see Lookup panel). BUs are set in Business Units.

2. Prepare results
In the results pane, check the box(es) of the job(s) you wish to send confirmations/cancellations for. Note:

If you want to review a job, click its hyperlinked number in the Job No. column.

If a result does not have a checkbox, the job’s ordering contact is missing an email address in their profile.
Click the hyperlinked job number to edit the job’s Ordering Client pane to add their email address to their
profile. See Adding contacts to RB.



3. Send email

1. Click Send.

2. In the Options popup:

Select different options from the Form Group and Form drop-downs, if desired.

Click Show mail composer to select Yes if you want to preview and/or edit the message(s)
accompanying the job notice PDF. You can also add/delete attachments to the email(s). See Emailing
from RB.

Select a different email address in the From drop-down if you don’t want to send the email from default
address shown. Email addresses and the default are set in System Preferences > General > Email.

3. Click OK. RB sends the email(s), makes an entry recording the email in the Notes Log of the job(s), and
makes an entry in the Email Log (RB9 only).

4. If an “operation successful” popup appears, click OK again.

NOTE: Sending confirmations/cancellations from a job
You can also send notices to clients from within a single job. See Confirming single jobs and Canceling jobs.

TIP: Send job confirmations from search results
Use a shortcut to send a job confirmation from the Jobs (List View) main screen: With the job you want to send

the confirmation for visible in the results pane of the main screen, click its  > Send Job Confirmation. The
Edit Job window for the selected job appears with the Options panel already open. Follow from step 2 above to
send the confirmation email.

NEXT: Receiving client confirmations
After sending out job confirmations, follow up with clients and record their responses. See Confirming jobs.
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Confirming jobs
After sending out job confirmation notices, either singly or in batches, follow up with clients and record their
responses in RB.

1. View tomorrow’s jobs

1. Calendar > Send Job Confirmations/Cancellations

2. To see all new jobs scheduled for tomorrow, use the Search By filters:

Confirmation Type
Leave as the default: Confirmation.

Date Type
Scheduled Date is the default. Select Job Date in the drop-down.

Date From/Date To
Works with Date Type. Default for both is tomorrow’s date. If desired, change it in the Date Navigator.
Limited to a 30-day search range.

Job No.
Leave blank.

Job Type
Categories of jobs requested by clients. Leave as default: ALL.

Business Units
Your company’s profit centers. Leave as default: ALL

3. Click . RB lists all jobs scheduled for tomorrow in the results pane.

2. Confirm jobs

1. For each job with a Status of New, click its hyperlinked Job No.

1. If the client has not contacted you, click View Job > Ordering Client.

2. Click Scheduled By’s  and use the contact information in the General pane of the View Contact
panel to confirm the job with the client.

2. If the client reschedules the job, see Rescheduling jobs. Otherwise, to record the client’s response, click
Edit in the View Job window.

3. In the Edit Job window, update the job’s status by clicking Status field’s  > Change Status.

4. In the Change Status panel’s *Status to be (required):

If the client confirms the job: Select Confirmed. Then enter the name of the person who confirmed
the job in Remarks.

If the client isn’t available but will call back to confirm: Select Will Call Back. Enter any comments
in Remarks.



If the client cancels the job: Select Cancel. Then enter the name of the person who canceled the job
in Remarks. See Canceling jobs.

5. Click Save. RB updates Status in the Edit Job window.

TIP: Double-check that tomorrow’s jobs are confirmed
Review the Status column in Send Job Confirmations/Cancellations at the end of the day for any jobs still
waiting for a call-back or not confirmed. Click the Status column header to sort jobs by their job status.

NEXT: Assign resources
If you do not pre-assign resources, use Quick Assignments to assign resources to tomorrow's tasks. See Quick
Assignments (RB9 only).
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Tasks
In RB, when you schedule a job, you include any services requested —
reporting, interpreting, video, conference room, etc. — as tasks in the job,
not as separate jobs.

TIP: Set up tasks to match your company's services
Define tasks for your business in Lists > Jobs. You can also designate one of your task types as the default task
that appears in new jobs. See Customizing lists.

TIP: Which of 2 views to use
You have two options for monitoring tasks, so which one should you use?

Tasks (List View) shows the most information about tasks in the results, you can customize how the results
are displayed, and it has more search criteria than Monthly View plus shortcuts to creating new tasks and
setting/clearing task acknowledgements. List View will also display jobs that do not have tasks yet (such as
Request New jobs from RB Connect).

Tasks (Monthly View) is similar to Jobs (Monthly View) and displays jobs by job number in a calendar page
format so you can see your work schedule at a glance. If your browser window isn’t large enough to display the
whole month, the calendar will scroll so the current week is visible as the default view. Monthly View only
displays jobs that have tasks. Rolling over a job number pops up basic information about the task, job, and
case.

In both views, clicking a displayed item opens the job detail screen with the View Task panel already open so
you can see complete task details and edit if needed. Depending on how you prefer to view information and
what you want to do with it, you can choose the view that best fits your needs.
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Viewing monthly task calendars
Use Monthly View to see tasks in a month-by-month calendar with popup summaries of the tasks. A bar at the
bottom of each day’s box lists the total tasks/unassigned tasks for the day. Listings are color coded based on
their job status. (Job status colors are set in System Preferences > Calendar > Job Status Color.) Tasks that
have been canceled after they were assigned to a resource are further differentiated by a strikethrough line
through the task listing.

1. Monthly View defaults to all tasks for the current month. Today’s date has a gray background to highlight it. If
your screen is smaller than the calendar view, it will automatically be scrolled down to show today’s date. Use
search criteria to restrict the view/find tasks. See Searching task assignments.

2. Roll over a task listing to pop up additional information including job time, task time (if different from job
time), and task status.

3. Click on the task listing to open the View Task panel in the job detail window (see Updating tasks).

4. To view more information in Monthly View:

Click on the bar at the bottom of a day’s box to pop up a window listing all of the day’s tasks in a List View
format. Like List View, the popup window dynamically sizes itself to the underlying window, and is
maximized in size so you can see more with less scrolling. To close the popup click the x in the top right of
the window.

Page back and forth through months by clicking  or  at the top of the calendar.

Jump to a particular month by clicking the month name and selecting a new month in the Date Navigator.

Return to the current month by clicking Today.

If the whole monthly calendar is not visible, use the scroll bars to view hidden sections. Or click Today to
automatically scroll the current calendar page to today’s date. The top navigation bar stays visible when
scrolling a calendar page vertically so you can easily see the month and year and navigate to other
calendar pages.

NOTE: Monthly View customization
You can customize what identifying information appears in the task descriptions, and set a maximum number of
tasks to display per day in System Preferences > Calendar > Tasks (Monthly View).

TIP: Find a task by date
Use Monthly View to get an immediate handle on how many tasks are scheduled for any date and how many are
still unassigned.

Reference
Job Status Color

Tasks (List View)

Date Navigator

System Preferences > Calendar > Tasks (Monthly View)
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RB User Guide > Calendar > Jobs > Scheduling jobs

Entering tasks
All jobs include a default task, which is set in Lists > Jobs. You can change the task in a job if the job does not
require the default task, but all jobs must have at least one task included. A job can have an unlimited number
of tasks and tasks tied to a job can have different start and end times from the job. You can enter tasks in a job
when scheduling it or at any time later.

1. Access job

1. To start adding tasks to a job either:

Create a new job. Enter required information, and click Save.

Search for a job in Calendar > Jobs (List View)/Jobs (Monthly View)/Jobs (Weekly
View)/Tasks (List View).

See Scheduling jobs, Searching jobs, or Searching task assignments.

2. Depending on how you selected the job:

In a newly saved job, scroll or jump to Tasks pane and click .

In Jobs (List View), click  > Edit next to the Job No. in the results grid. Then scroll or jump to the

Tasks pane and click .

In a Jobs results grid/calendar page, click the hyperlinked Job No. Then click Edit in the View Job

window. In the Edit Job window scroll or jump to Tasks pane and click .

In Tasks (List View), click  > New.

2. Enter task

1. In the New Task panel, enter text or make selections:

*Task
Required. List of task types. Check the box(es) of task type(s) involved in the job. Task types, including
the default, are defined in Lists > Jobs.

*Order Date
Required. Default is job date.

Due Date
Deadline for the task(s). Leave blank and RB will calculate due date(s) using the default deadlines set in
the ordering firm’s Task Due Days pane, or if the firm has no preferences set, from the assigned BU’s
Task Due Days pane. (See Entering default task deadlines.)

Use different task time from job time
If you have a job with tasks that will start at different times than the job click the slider to Yes.

*Start Time/*End Time
Required when slider is set to Yes. Default is job time. Enter different start and end times for the task as
needed. RB automatically logs when a task’s Start Time or End Time changes to the job’s Notes Log.



IMPORTANT: Update forms & other correspondence with task times
If you use the task start/end times, include that information in form templates and emails that you send
to resources such as assignment notifications and cancellations so they have accurate information. See
Updating forms for separate task times.

NOTE: Task times take precedence over job times in some functions
If a task has different start/end times than its related job, those task times are used instead of the job
times:

In Tasks (Monthly View): Task start time is displayed if Start Time is selected as Line Data in
Monthly View in Tasks (Monthly View) preferences.

When determining which resources are available to be assigned to the task. See Assigning and pre-
assigning resources.

In iCalendar files that can add the task to calendar applications. See Customizing communications.

In some functions in RB Connect and RB Connect Mobile on the Resource side.

NOTE: Change task times manually if job times change
If an assigned task has different start/end times from the job and the job time changes the system will
display an alert to manually change the task time when you save the job time change. See Entering
general job information.

Resource

Click  to assign a resource. Each task can have only one resource. If you are entering multiple tasks
at once, selecting a resource here will assign them to all the tasks. You can add or change the resource
later. See Assigning resources to tasks.

Resource Warning
If the assigned resource has a warning in their entry in RB it appears in this uneditable field. See
Entering general resource information.

Notes
Unlimited character count. Any notes about the task. Text entered here appears on the Assignment
Notification form in the optional Tasks Notes data field. See Sending individual assignment notifications
and Sending batch assignment notifications/cancellations. To customize the appearance of the notes, see
Customizing notes & remarks.

3. Save task

1. In the New Task panel, click Save. The panel closes, and the new or updated task appears in the Tasks
pane of the Edit Job window.

2. If you assigned a resource, RB prompts you to send an assignment notification to the resource (if you have
the resource’s email address on file). See Sending individual assignment notifications. Or if you prefer to
send all of a day’s assignments at once, click No in the prompt and use Send Assignment
Notifications/Cancellations.

3. To add files to the task’s repository or update the task, click the task hyperlink in the Tasks pane and see
Updating tasks.

4. Save the job by clicking Save > Save & Edit or Save > Save & Close in the Edit Job window.

NEXT: Assigning resources or confirming jobs
If you pre-assign resources, you can assign them to tasks as you create the task or after you have saved the



task. See Assigning resources. You can also assign all of a day’s resources quickly using Quick Assignments
(RB9 only). If you prefer to wait until you have confirmed a job before assigning resources, see Confirming jobs.

NOTE: Review upcoming tasks
To be sure you do not overlook tasks and to catch errors, use Tasks (List View) or Tasks (Monthly View) to
search for all jobs for tomorrow, next week, or that meet other criteria. Review the results and update or add
tasks to the jobs as needed.
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System Preferences > Calendar > Tasks (Monthly View)
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RB User Guide > Calendar > Tasks > Tasks (List View) OR Tasks (Monthly View)

Searching task assignments
Find tasks (and their associated jobs) to monitor and update. From the Tasks (List View) results grid, you can
also quickly add tasks to existing jobs, record resource acknowledgements of assignments, and clear resource
acknowledgements.

1. Calendar > Tasks (List View)/Tasks (Monthly View)

2. Depending on the function used:

Monthly View automatically displays the current month with the background of today’s day highlighted in
gray. See Viewing monthly task calendars.

If in List View click  in the Search By pane to find tasks for all jobs scheduled for tomorrow.

3. In either version, use the Search By filters to restrict the results:

Date Type
Job Date – Default. Date job was scheduled to occur.

Order Date – Job date or the date a write-up was ordered for a previously billed non-transcribed job.

Date From/Date To
List View only

Default is tomorrow. Change date range, if desired (see Date Navigator).

Task
Parts of jobs requiring separate resources. Default is ALL. Click  to restrict search to specific tasks (see
Lookup panel). Task options are set in Lists > Jobs.

Task Status
Stage the task is in, e.g., Proofing or Complete. Default is ALL. Click  to restrict the results (see Lookup
panel). Task status options are set in Lists > Jobs.

Resource
Leave blank unless you want to monitor tasks for a particular resource. To see tasks for a single resource,
see Looking up resources.

Priority Level
Order of preference or availability. Priority levels, including the default, are defined in Lists > Resources.

Resource Type
Profession(s) and/or other type of resource(s). Resource types, including the default, are defined in Lists >
Resources.

Job No.
List View only

Single job number

Job Status
Stage the job is in, e.g., New or Cancelled. Default is ALL. Click  to restrict the results (see Lookup
panel). Job status options are set in Lists > Jobs.

Job Type



Categories of jobs requested by clients. Default is ALL. Click  to restrict search to specific job types (see
Lookup panel). Job type options are set in Lists > Jobs.

Business Units
Profit centers or parts of your business you track separately. Default is ALL. Click  to restrict search to
jobs tied to specific BUs (see Lookup panel). BUs are set in Business Units.

Case
Leave blank unless you want to monitor tasks for a particular case. To select a case, see Looking up cases.

Show Cancelled Tasks
Yes – Default. All tasks that fit the rest of the search criteria.

No – Reduced results returned, only active tasks.

4. Click . RB displays all of the tasks that meet the specified search condition(s) color coded by the related
job’s job status. (Job status colors are set in System Preferences > Calendar > Job Status Color.) To:

Add tasks: Click > New next to the desired job number and enter a new task. See Entering tasks
starting with step 2.

View tasks: Click  > View next to the desired task or click the hyperlinked task name to view the task
in the View Task panel in its job. See Monitoring task assignments.

Edit tasks: Click  > Edit next to the desired task to go directly to the task’s Edit Task panel in its job.
See Updating tasks. 
You can also click the hyperlinked task name, then click Edit in the View Job window to edit the task.

Record resource acknowledgements: Click  > Set Acknowledged Date next to the job number of
the task a resource has acknowledged. In the popup that appears, click Yes. The current date and time will
be automatically entered in the Acknowledged Date column.

Remove resource acknowledgements: Click  > Clear Acknowledged Date next to the job number
of the task with a date and time in the Acknowledged Date column. In the popup that appears, click Yes.
The date and time will be deleted from the Acknowledged Date column.

Manage tasks: See Monitoring task assignments.

TIP: Set up the results grid to work for you
The Tasks (List View) results grid layout is customizable. You can hide or show any column, rearrange the
column order, stretch or shrink column widths, designate which column to sort results by in ascending or
descending order, and choose which columns you want to always be visible when scrolling through the results.
You can save your custom grid layout or return to the default layout. See Customizing grids.

Reference
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RB User Guide > Calendar > Tasks > Tasks (List View) OR Tasks (Monthly View)

Monitoring & managing task assignments
To be sure that no part of a job that requires a separate resource has been overlooked, not assigned, or not
acknowledged, use the Tasks functions to search for jobs, then review the jobs that RB found met your search
criteria for any errors or omissions. You can update jobs here to add tasks, assign resources, send notifications
and record acknowledgements. You can also delete or cancel tasks, and begin turning in the related job.

Continued from Searching task assignments.

1. In:

Task (List View): Check the list for any incorrect or missing tasks, unassigned tasks, and blank
notification or acknowledged dates.

Task (Monthly View): Roll over a job number to view basic task, job, and case information.

2. To add tasks, see Entering tasks.

3. To manage an existing task, click:

 > Edit next to the task in List View to go to the task’s Edit Task panel in its job.

The task’s hyperlink in List View or the job number on the calendar page in Monthly View. The View Job
window opens with the View Task panel open automatically. Click Edit.

4. To:

Update tasks: To upload files or enter resource acknowledgements, page estimates, etc., see Updating
tasks.

Remove a task: If there is no assigned resource or the resource assigned to the task hasn’t been notified
yet, you can delete it. Click More > Delete Task in the Edit Task panel. Then click Yes in the RB popup.

Cancel a task: If the resource assigned to the task has been notified, you cannot delete the task. Instead,
cancel it. Click More > Cancel Task in the Edit Task panel. Then click Yes in the RB popup to notify the
resource. See Notifying resources individually.

Reactivate a task: If a task has been canceled, it can be reactivated and a new resource assigned to it.
Click More > Reactivate Task in the Edit Task panel. Then click Yes in the RB popup. You can then
assign a resource to the task. See Assigning resources to tasks.

Cancel and reactivate a task at the same time: To cancel an assigned task and reactivitate it at the
same time, click More > Cancel and Reactivate Task in the Edit Task panel. Click Yes in the alert
popup, then click Yes in the next popup if you want to send the canceled resource an Assignment
Cancellation. The task remains in the Edit Task panel but the Resource field is empty.

Resend the assignment notification: If you need to send an assignment notification again to a
resource, click More > Send Assignment Notification in the Edit Task panel. Then send the notification
from the Send Assignment Notification panel. See Notifying resources individually.

Turn in the related job: Click More > Turn In in the Edit Job/View Job window. See Generating invoices.

TIP: Task shortcuts
In Tasks (List View), instead of clicking into a task to update it, there are 5 task functions you can access

directly from the results pane: Click  next to a job number and select:

New to add a new task to the job.

View to view the task in the View Task panel in its job.



Edit to go directly to the task’s Edit Task panel in its job.

Set Acknowledged Date to record the current date and time as when the assigned resource acknowledged
the job.

Clear Acknowledged Date to remove the date and time listed in the Acknowledged Date column.

NEXT: Assigning resources vs. confirming jobs
If you pre-assign resources, you can assign them to tasks as you create the task or after you have saved the
task. See Assigning resources. If you prefer to wait until you have confirmed a job before assigning resources,
see Confirming jobs.
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RB User Guide > Calendar > Tasks

Updating tasks
Update tasks with benchmark dates and other information as they progress and are completed. Upload files to
the task-level repository and manage files in the repository.

Continued from Entering tasks, Monitoring & managing task assignments or Analyzing resources’ workloads.

1. Update task
In the Edit Task panel’s General pane, enter/update text and selections:

*Task
Required. Select new task type from the dropdown. Task types, including the default, are defined in Lists >
Jobs. If you are changing the task to one with a different Due Date, a popup will appear asking if you want
to update the current date. Click Yes to have RB calculate the date based on the new task. Click No to
keep the same date, or if you want to enter a new date manually.

*Order Date
Uneditable once the task has been assigned. Date request for service was made.

Due Date
Deadline for the task. Due dates are calculated using the default deadlines set in the ordering firm’s Task
Due Days pane, or if the firm has no preferences set, from the assigned BU’s Task Due Days pane. (See
Entering default task deadlines.) You can override the default by editing the date or selecting a new one in
the Date Navigator.

Use different task time from job time
If the task will start/end at a different time than the job click the slider to Yes.

*Start Time/*End Time
Required when slider is set to Yes. Default is job time. Enter different start and end times for the task as
needed. RB automatically logs when a task’s Start Time or End Time changes to the job’s Notes Log.

NOTE: Change task times manually if job times change
If an assigned task has different start/end times from the job and the job time changes the system will
display an alert to manually change the task time when you save the job time change. See Entering
general job information.

Resource

To view/edit the resource: Click the Resource field’s  or  > View Resource. See Updating
resources.

To remove the assigned resource from the task: If the resource has been assigned but not notified,
you can click  > Remove Resource, then click Yes.

To assign a new resource: If a resource has not been assigned, click  to assign a resource. See
Assigning resources to tasks.

NOTE: Canceling a task to remove a resource
If you sent the resource an assignment notification, you cannot remove the resource. Instead you have to
cancel the task and re-enter it. When you cancel a task, RB will make an entry in the job’s Notes Log about
the canceled task and resource.

Resource Warning



If the assigned resource has a warning in their entry in RB it appears in this uneditable field. See Entering
general resource information.

Notified Date

Date and time you notified resource of the job. Click  to select a date in the Date Navigator and click 
to select a time in the drop-down. Once this information is saved, you cannot edit it.

Acknowledged Date
When the resource accepts a job via RB Connect, these date and time fields are filled automatically. If you
do not use RB Connect, enter the date and time manually when the resource acknowledges the job.

TIP: Use shortcut to enter acknowledgments
You can have RB enter the time and date for you by finding the task in Tasks (List View) (see Searching

task assignments). Then instead of clicking into a task to update it, click  next to the task’s job number
and select Set Acknowledged Date. RB will fill in the current date and time as when the assigned
resource acknowledged the job.

Cancelled
Uneditable. To cancel a task, click More > Cancel Task in the Edit Task panel. Then click Yes in the RB
popup to notify the resource. See Notifying resources individually.

Check In Date
Date and time resource arrived at the job location. If resource checked in via RB Connect or RB Connect
Mobile, these fields will automatically populate.

Status
Uneditable. To change the task’s status, click  > Change Status. In the Change Status panel if
*Status to be is blank or incorrect, select the new status from the drop-down (required). (Status options
and default are set up in Lists > Jobs.) Enter any notes about the status change in Remarks. Remarks are
stored in the Status History log. (To view the task’s status changes, click  > View Status History.)

Estimated Pages
If the resource enters this information in RB Connect, it appears here automatically. Otherwise, enter the
resource’s estimate of the number of transcript pages manually.

Estimated Delivery Date
If the resource enters this information in RB Connect, it appears here automatically. Otherwise, enter the
date resource predicts they will turn in the transcript/complete the task.

Turn In/Completed Date
Actual date and time the resource turned in the transcript/completes the task.

NOTE: Automatically record task completion
If you prefill parties when invoicing a job, you can quickly note which tasks have been completed to have
RB fill in these fields automatically.

Notes
Any notes or other information that you want to record with the task. To customize the appearance of the
notes, see Customizing notes & remarks.If you have RB Connect, your resource assigned to the task can
see these notes in the Remarks field of the job in RB Connect and RB Connect Mobile.

2. Manage task files
In the Repository pane, to:



Add file(s) – Click . See Uploading files to a repository.

Delete file(s) – Check the box(es) of file(s) to delete, then click .

Download file(s) – Check the box(es) of file(s) to download, then click . See Downloading &
viewing files.

Re-classify files – See Updating file values quickly.

3. Save task

1. In the Edit Task panel, click Save. The Task panel closes, and the updated task information appears in
the Task pane of the Edit Job window.

2. If you changed resources, use Send Assignment Notifications/Cancellations to notify the resource.

3. In the Edit Job window, click Save > Save & Edit or Save > Save & Close.
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RB User Guide > Calendar > Tasks

Assigning and pre-assigning resources
You can schedule resources for tasks either before or after jobs are confirmed by your clients. Resources include
physical resources, such as your conference room.

There are several ways to assign resources to tasks in RB:

Within jobs
Assign resources to the task(s) from within each job.

By date
Use Quick Assignments (RB9 only) to assign resources to all tasks scheduled for an upcoming date.

From Tasks functions
Use the Tasks (List View) or Tasks (Monthly View) to review assignments and assign resources to tasks that
fit a particular criteria, such as a case, depos only, or all new jobs.

References
Resources

Quick Assignments

Tasks

Tasks (List View)

Tasks (Monthly View)

Step-by-step instructions
Assigning resources to tasks
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RB User Guide > Calendar > Tasks > Entering tasks OR Updating tasks

Assigning resources to tasks
You can assign resources to tasks as you enter the tasks in a job, or at any time before or after jobs are
confirmed by your clients. You can also assign conference rooms to jobs as resources so that once scheduled,
they are not available in RB for other jobs at the same time.

Continued from Entering tasks or Updating tasks.

1. In the New Task/Edit Task panel of a job, click  next to Resource. (If a resource has already been
assigned and notified, you cannot assign a new resource to the task. You have to cancel the task and set up a
new task.)

2. In the Assign Resource panel, all available resources that fit the task’s requirements are listed in the top
grid, with preferred resources at the top, and the rest in order starting from closest to the job location.
Availability is based on task time if task time is set. If not, availability is based on job time.

If the job is part of a case, resources that have been previously assigned to jobs in the case are listed in the
Previous 30 Resources in the same Case grid.

3. In the Edit Task panel, click  next to Resource. (If a resource has already been assigned and notified,
you cannot assign a new resource to the task. You have to cancel the task and set up a new task.)

4. In the Assign Resource panel’s Search By pane, Show Available Only defaults to Yes. If the client
requested any specific skills or expertise, they appear in the Specialty filter. Enter text or make selections to

change the filters if needed, then click :

Priority Level
Order of preference or availability. Priority levels, including the default, are defined in Lists > Resources.

Resource Type
Profession(s) and/or other type of resource(s). Resource types, including the default, are defined in Lists >
Resources.

Specialty
Skills and/or expertise. Specialties, including the default, are defined in Lists > Resources.

Resource
Specific resource name (can enter partial name).

Show Available Only
To override resource availabilty and double-book a resource, click to select No. See Overriding resource
availability.

5. Click  next to the resource you want and select:

1. Tasks in Progress
Before assigning the resource, check what their workload is. The Tasks in Progress panel shows all of the
assignments the resource is currently working on. For a better idea of the resource’s workload, look at the
Estimated Pages column in addition to the number of jobs the resource has yet to turn in. See Tasks in
Progress.

2. 30-Day History
Before assigning the resource, see how often and to which jobs the resource has been assigned in the past
month. Click Close in the 30-Day History panel.



3. Assign
If the resource is not on the ordering firm/contact’s list of blocked resources, RB assigns the
resource, makes an entry in the job’s Notes Log, and a popup appears asking if you want to send the
resource an Assignment Notification (if their email address is in their RB file). If you want to:

Send the resource an assignment notice now, click Yes. See Notifying resources individually.

Batch notify all assigned resources at once, use Send Assignment Notifications/Cancellations. See
Sending batch assignment notifications/cancellations.

If the resource is on the client’s list of blocked resources, a popup appears alerting you that the
resource is blocked by the client. Click OK. RB will not assign the resource to the task.

6. Click Save in the Edit Task panel to close the panel.

IMPORTANT: Scheduling conference rooms to avoid double-booking
To avoid double-booking a room, in addition to selecting the room in Job Location, create a conference room
task and assign the room to the task. See Scheduling conference rooms.

TIP: Assign resources quickly
Use Quick Assignments (RB9 only) to drag and drop resources onto a list of jobs to assign them instantly.

NEXT: Notify resources
You can notify resources as you assign tasks or send out batch notifications, if desired, using Send Assignment
Notifications/Cancellations. The Assignment Notification email assembles all of the pertinent information from a
job request, including any instructions or remarks entered in the Resources Notification Notes field (see Entering
additional job information), into an easy-to-read worksheet. (You can customize or create your own worksheets
in Tools > Form Templates.)
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RB User Guide > Calendar > Tasks

Overriding resource availability
When assigning resources, RB automatically removes resources from the Available Resources list who do not fit
your search criteria for the task you are currently assigning. For example, if the task’s date/time falls outside of
a resource’s schedule, the resource will not appear in the Assign Resource panel for the task. You can override
RB’s available resource filter to access those resources and assign them.

1. When assigning resources, if you do not see a resource you want in the Assign Resource panel, click to
select No in the Show Available Only slider in the Search By pane. See Assigning resources to tasks.

2. If you are looking for a particular resource, enter their name or partial name in the Resource field.

3. Click .

4. Click  > Assign to the name of the resource you want to assign to the task.

5. In the New Task/Edit Task panel, click Save.

6. In the popup, click Yes to send the resource an assignment notification immediately or click No and alert
them later. See Notifying resources.
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RB User Guide > Calendar > Tasks OR Send Assignment Notifications/Cancellations

Notifying resources
You can notify resources individually when assigning a task/canceling a
job, or send notices in batches by using Send Assignment
Notifications/Cancellations. Notifications can be sent via text or email or
both, and include attachments.

Step-by-step instructions
Sending individual assignment notifications

Sending batch assignment notifications/cancellations



RB User Guide > Calendar > Tasks > Assigning resources to tasks

Sending individual assignment notifications
There are 2 ways to send assignment notifications from within tasks:

New Task
If you assign a resource to a task while creating the task, when you click Save in the New Task panel, a
popup appears asking if you want to send the assignment notification now (if you have the resource’s email
address on file in RB). Click Yes. Then select notification options and send the notice. See Notifying resources
individually.

Edit Task
If you clicked No in the popup, you can send the notification as part of a batch, or when editing the job. You
can also use this method to resend an assignment notification:

1. In the job’s Edit Job window, scroll or jump to the Tasks pane.

2. Click the hyperlinked task to send a notice about.

3. In the Edit Task panel, click More > Send Assignment Notification.

4. Select notification options and send the notice. See Notifying resources individually.

NEXT: Recording acknowledgements
When a resource acknowledges an assignment, enter that information in the assigned task’s Edit Task panel of
the relevant job. See Logging resources’ acknowledgements.
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RB User Guide > Calendar > Tasks OR Send Assignment Notifications/Cancellations

Attaching files to notifications automatically
When notifying resources either when assigning a task or when using Send Assignment
Notifications/Cancellations, you can attach additional files manually. (Resource worksheets are attached
automatically.) However, save time and never miss a file by setting RB up to automatically send certain types of
files for you. You can delete automatically attached files on an email-by-email basis (see Emailing from RB).

1. Create file types

1. Setup > Lists

2. Click Repository.

3. Click File Type.

4. RB includes a set of default file types, including Notice. Create additional types or update existing ones, if
desired. See Customizing lists.

2. Attach files types to email type

1. Setup > System Preferences

2. Click Calendar.

3. Click Assignment Notification.

4. In the Calendar-Assignment Notification panel, click Edit.

5. Click in the File types to be automatically attached to email from Job-level and Case-level
repository field and select Notice (or your custom file type) in the drop-down.

6. Repeat step 4 to add additional file types to automatically include in assignment notification emails.

7. Click Save.

3. Designate file type in repository

1. In an Edit Job window, scroll or jump to Repository pane.

2. Click .

3. Add file(s). See Uploading files to a repository.

4. When setting file options in the New Repository panel, select Notice (or your custom file type) in the File
Type drop-down. RB will attach the file automatically to the assignment notification email the resource
gets from the office.

TIP: Resource Worksheets can be attached or embedded
Forms like assignment notifications, AKA Resource Worksheets, are already set up in RB to be automatically
attached to notification emails. You can choose to have them attached, embedded or both in System
Preferences > Calendar. See Customizing communications.
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Step-by-step instructions
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RB User Guide > Calendar > Tasks

Logging resources’ acknowledgements
When a resource acknowledges an assignment through RB Connect, RB9 automatically enters the date in the
task assigned. If you don’t use RB Connect, enter that information in the assigned task’s Edit Task panel of the
relevant job.

1. If not already in a New Job/Edit Job window, find the job in Calendar > Jobs (List View)/Jobs (Monthly
View)/Jobs (Weekly View) and open the job. See Scheduling jobs or Searching in RB.

2. In the View Job window, click Edit.

3. In the Edit Job window, scroll or jump to Tasks pane.

4. In the Tasks pane, find the task that the resource has acknowledged and click the task’s hyperlink.

5. In the Edit Task panel, type in the date in Acknowledged Date or use the Date Navigator to enter the date.

6. Enter the time or click  and select the acknowledged time in the drop-down.

7. Click Save.

TIP: Use shortcut to enter acknowledgments
Use Tasks (List View) to find a task (see Searching task assignments). Then instead of clicking into a task to

update it, click  next to the task’s job number and select Set Acknowledged Date to record the current
date and time as when the assigned resource acknowledged the job.

Click  > Clear Acknowledged Date to remove the date and time listed in the Acknowledged Date
column.

Reference
RB Connect

Date Navigator

Step-by-step instructions
Notifying resources

Sending individual assignment notifications

Sending batch assignment notifications/cancellations

Scheduling jobs

Searching in RB

Searching task assignments



RB User Guide > Calendar > Send Assignment Notifications/Cancellations

Resource Worksheets
Customizable assignment notifications, AKA resource worksheets,
include everything a reporter or other resource needs to know about an
assigned task.

Reference
Date Navigator

System Preferences > Calendar

Tools > Form Templates
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RB User Guide > Calendar > Resource Availability

Managing resources’ availability
View your resources’ availability for a certain period. Quickly add or remove hours from a resource’s schedule.
Track resources’ planned time off, such as vacations or personal days. During these scheduled times off, their
names do not appear in the list of available resources when assigning jobs.

The work schedule in Resource Availability is color coded so you can easily track resources’ schedules, including
job assignments, available/unavailable times, and time off. When granting time off, you can include reasons for
it and any notes or comments about it for your records.

Use the Change Availability option to add time to resources’ schedules when they are willing to work extra hours
for a month, or quickly block out time off for a resource if you do not need to keep track of the reason.

1. View availability
Find the resource(s) to check their availability:

1. Calendar > Resource Availability

2. In the Search By pane, change the filters as needed:

Date From/Date To
Default to today. Change date range, if desired (see Date Navigator).

Resource
Default is all resources. To see a single resource’s availability, click  and find the resource in the
Lookup Resource panel. See Looking up resources.

Priority Level
Order of preference or availability. Default is ALL. To restrict search to one or more levels, click  to
make selections in the Lookup Priority Level panel. Priority levels, including the default, are defined in
Lists > Resources.

Resource Type
Profession, e.g., Reporter, Scopist or Videographer; or other resource, e.g., Conference Room. Default is
ALL. To restrict search to one or more types, click  to make selections in the Lookup Resource Type
panel. Resource types, including the default, are defined in Lists > Resources.

Specialty
Distinguishing trait or unique skill, e.g., RealTime or Spanish. Default is ALL. To restrict search to one or
more specialities, click  to make selections in the Lookup Specialty panel. Specialties, including the
default, are defined in Lists > Resources.

Time-Off Remarks
Comments/notes about time off granted.

3. Click . RB displays resources’ availability for the specified period and other search criteria in the
Resource Availability results grid. The time sheet starts at midnight, with 1-hour increments indicated over
a 24-hour period.

Color-coded bars represent time usage:

Yellow – available time

White – unavailable time

Blue – already-assigned time slots



Red – time off

2. Manage availability
From the results grid, click a resource’s  >

Change Availability
To quickly change a resource’s availabilty in a single day without tracking the reason.

In the Change Availability window, the Resource, Date and Day of the Week selected are listed, and the
related Current availability is shown with color-coded bars on a 24-hour scale.

1. Click and drag the beginning and end dots on the Change To slider to update the resource’s availability
for the date displayed.

2. Click Save. The resource’s revised Available time appears as a yellow bar in the Resource Availability
grid.

Add Time-Off
To note a resource’s time off in RB for tracking purposes and so they do not appear in the Assign
Resource panel during their time off. See Adding time off.

View Time-Off
In the View Time-Off window, you can review any Remarks about the resource’s time off. Click Edit to
change the Time-Off Reason or Remarks. Click Save/Close.

Remove Time-Off
To cancel the resource’s previously scheduled time off, click Yes in the popup. RB removes the time off,
restoring the resource’s default availabilty.

NOTE: Merged resources retain availability changes
If you merge a resource that has a changed availability — such as a time-off period you already entered into RB
— into another resource that changed availability will be copied into the Merge To resource. See Merging data.

Reference
Date Navigator

Lists > Resources

Step-by-step instructions
Assigning and pre-assigning resources

Searching in RB

Adding time off

Adding resources to RB

Merging data



RB User Guide > Calendar > Resource Availability > Managing resources’ availability

Adding time off
Track resources’ planned time off, such as vacations or personal days. During these scheduled times off, their
names do not appear in the list of available resources when assigning jobs.

Continued from Managing resources’ availability.

1. After selecting Add Time-Off for a resource in the Resource Availability window, the Add Time Off window
appears, Enter text or make selections:

*Start Date
Required. Defaults to today. Change to first date of the time-off range granted, if needed.

*End Date
Required. Defaults to today. Change to last date of the time-off range granted, if needed.

*Start Time
Required. Defaults to 9 AM. Select a different beginning time, if needed.

*End Time
Required. Defaults to 5 PM. Select a different end time, if needed.

Time-Off Reason
Reason for blocking out this time. (Options and default are set up in Lists > Resources.)

Remarks
Comments/notes about the time off granted.

2. Click Save. The scheduled time off range appears as a red bar and reason selected appears in the Time-Off
Reason column.

NOTE: Time off vs. changing availability
Use Add Time-Off if you want to track resource’s vacations, holidays, and personal time off. If you do not need
to know the reason for time off, for example, for a conference room, use Change Availabilty.

Reference
Date Navigator

Lists > Resources

Step-by-step instructions
Assigning and pre-assigning resources

Searching in RB

Adding resources to RB



RB User Guide > Calendar > Quick Assignments

Quickly assigning for high volume of jobs
RB9 only

After confirming tomorrow’s jobs, assign resources to related tasks by dragging and dropping them in Quick
Assignments. You can also use this function to assign resources to jobs for other days, past and future.

TIP: Assign resources on paper first
You can save time when assigning resources by printing out your upcoming calendar with Job Printout, writing
your resources on your calendar, then using Quick Assignments to apply your assignments to your job calendar
in RB9. See Printing job calendar back-ups.

1. View tasks

1. Calendar > Quick Assignments

2. Click  to begin assigning tomorrow’s jobs. Or change the search criteria:

Date Type – Default is Job Date. Select Order Date in the drop-down to search by date for write-ups
ordered for previously billed non-transcribed jobs.

*Date (required) – Default is tomorrow. Click  to select a different date in the Date Navigator.

Task – Service(s) requested. Default is ALL. Click  to restrict search to specific tasks (see Lookup
panel).

Business Units – Profit centers or parts of your business you track separately. Default is ALL. Click  to
restrict search to jobs tied to specific BUs (see Lookup panel). BUs are set in Business Units.

3. RB9 lists all of the tasks for the next day color coded by the related job’s job status. (Job status colors are
set in System Preferences > Calendar > Job Status Color.) Basic information about the job and task,
including task notes and task start/end times, are visible in the results grid. View any task’s details by
clicking its hyperlinked job number.

TIP: Set up the results grid to work for you
The Quick Assignments function’s results grid layout is customizable. You can hide or show any column,
rearrange the column order, stretch or shrink column widths, designate which column to sort results by in
ascending or descending order, and choose which columns you want to always be visible when scrolling
through the results. You can save your custom grid layout or return to the default layout. See Customizing
grids.

2. Find & assign resources

1. You can select resources in several ways:

Previously assigned resource: To find resources that were previously assigned to jobs on the same

case as a job listed, click  next to the Job No. in the results grid and select Previous Resources in

the dropdown. In the popup that appears, click  next to the resource you want to assign and select
Assign in the dropdown.

Preferred resource: If you maintain preferred resource lists for firms and contacts you can save time in

Quick Assignments by clicking  next to a Job No. in the search results and select Preferred/Blocked
Resources. In the Preferred/Blocked Resources popup, the ordering firm’s preferred resources are listed
first in the Preferred Resources pane followed by the ordering contact’s preferred resources. If a



preferred resource is available you can click their radio button, then click Assign.

In the *Resource Name field in the Find Resources pane, type part of the resource name, then press

Enter (or click ). RB9 lists all of the resources that include the text entered. Click and drag a
resource to a task in the results pane to assign the resource to that task.

2. If the resource is:

On the ordering contact/firm’s Blocked Resources list, a popup will alert you, and RB9 will not
allow you to assign the resource. Click OK.

Not available during the task’s time period, a popup will appear warning you and asking if you still
want to assign the resource to the task. Click:

Yes to double-book the resource. In the results pane, you can remove the resource from an

assignment by clicking  next to the job number and selecting Remove Resource.

No to return to the main window without assigning the resource.

TIP: Avoid blocked resources
Instead of attempting to assign a resource only to find them blocked, before entering a resource’s name in

the Find Resources pane click  next to the Job No. in the results pane and select Preferred/Blocked
Resources. In the Preferred/Blocked Resources popup, the ordering firm’s blocked resources are listed
first in the Blocked Resources pane followed by the ordering contact’s blocked resources. You can then
close the popup and assign a resource that didn’t appear in these lists.

3. RB9 assigns the resource and makes an entry in the Notes Log of the related job. A popup appears asking
if you want to send an assignment notification to the resource if you have the resource’s email address
and/or mobile phone number on file. If you want to send notifications:

Individually as you go, click Yes and see Notifying resources individually.

As quickly as you assigned them by sending notices in batches, click No and see Sending batch
assignment notifications/cancellations.

4. Repeat finding and assigning resources until you have assigned resources to all tasks.

Reference
Job Printout

Date Navigator
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Preferred Resource

Step-by-step instructions
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Overriding resource availability
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Sending batch assignment notifications/cancellations



RB User Guide > Calendar > Resource Blast

Sending urgent requests for help
RB9 only

Have you ever panicked looking for a reporter for a job called in at the last minute? How would you find
someone who lives close to the job location and is willing to take the job without spending hours on the phone?
Send an urgent job alert out to a group of resources based on a series of parameters.

1. View resources

1. Calendar > Resource Blast

2. In the Resource Blast window’s Search By pane, enter or change search criteria:

*Job No.
Required. Enter the job number of the job that needs a resource.

Miles within Job Location

Default is 20 miles. Enter a new number or press  to increase or decrease the range by 1 (longest
distance for a physical location is 100 miles). Delete the default number (leave the field blank) when the
job location is Online Meeting.

Resource State
To restrict the search to specific states, click  to select a state or states in the Lookup State popup. See
Lookup panel.

Priority Level
Order of preference or availability. Priority levels, including the default, are defined in Lists > Resources.

Resource Type
Profession(s) and/or other type of resource(s). Resource types, including the default, are defined in Lists
> Resources.

Specialty
Skills and/or expertise. Specialties, including the default, are defined in Lists > Resources.

Show Available Only
Default is Yes. Click to select No to include resources that have already been assigned to tasks that
conflict time-wise with this new job.

3. Click . RB9 lists all of the available resources that meet your search criteria.

2. Send message blast

1. Select resources to alert:

To send an email blast, check the Email box at the top to send an email to all of the resources listed,
or check individual resources’ boxes.

To send an SMS text-message blast, check the SMS box at the top to send a text message to all of
the resources listed, or check individual resources’ boxes.

2. Click Send.



3. In the Options popup:

Click Show mail composer to select Yes if you want to preview and/or edit the blast.

Change the email address you are sending the blast from by clicking the default address in the From
drop-down and selecting a different address. Email addresses and the default are set in System
Preferences > General > Email.

4. Click OK. (If you are using the mail composer, also click Send in the Email/SMS popup after
previewing/editing the email.) RB9 sends the blast.

5. Click OK again in the popup that appears when the reports have been sent. RB9 notes the success of its
emailing for each resource in the Result column.

TIP: Customize Resource Blast messages
To change the default contents and settings for Resource Blast emails and SMS text messages, see System
Preferences > Calendar and Customizing communications.

Reference
Resource Blast

System Preferences > Calendar

Step-by-step instructions
Customizing communications



RB User Guide > Calendar > Send Assignment Notifications/Cancellations

Sending batch assignment notifications/cancellations
Save time by sending assignment notifications (resource worksheets) or cancellations in batches, instead of one
at a time. Notifications can be sent via text or email or both. You can also print out notifications.

1. Find resources to notify

1. Calendar > Send Assignment Notifications/Cancellations

2. In the Search By pane:

Notification Type
Defaults to Assignment.

Change to Cancellation to send task cancellation notices.

3. Enter search parameters/make selections in one of these fields:

Date Type

Job Date – Assignment only. Scheduled job date.

Order Date – Assignment only. Date job orders were placed.

Task Cancel Date – Cancellation only. Date the scheduled job was canceled.

Date From/Date To

Click  in these fields to enter a date range (see Date Navigator). Limited to a 30-day search range.

TIP: For specific date, not date range, leave one field blank
Instead of entering the same date twice when you want to search for information about a single day,
enter the date in only one field and leave the other field blank. When you search, RB will autofill the
blank field with the entered date.

Job No.
Job number to send notifications for a single job

4. Enter optional search parameters, if desired:

Task
Parts of jobs requiring separate resources. Default is ALL. Click  to restrict search to specific tasks (see
Lookup panel). Task options are set in Lists > Jobs.

Resource Type
Categories of professions required for jobs, e.g., Reporter, Scopist, or Videographer; or other resources,
e.g., Conference Room. Default is ALL. Click  to restrict search to specific resource types (see Lookup
panel). Resource type options are set in Lists > Resources.

Job Type
Categories of jobs requested by clients. Default is ALL. Click  to restrict search to specific job types
(see Lookup panel). Job type options are set in Lists > Jobs.

Business Units
Profit centers or parts of your business you track separately. Default is ALL. Click  to restrict search to
jobs tied to specific BUs (see Lookup panel). BUs are set in Business Units.



5. Click . In the results pane, RB lists all of the assigned tasks that meet the search criteria color coded
by the related job’s job status. (Job status colors are set in System Preferences > Calendar > Job Status
Color.)

2. Select contact method(s)

1. Check the box(es) at the top of the results grid of the contact method column that you will use for sending
assignments/cancellations to most of the resources listed. You can check both sending options to use both
contact methods at once:

Email
For sending messages to resources’ email addresses that include worksheets/notifications and can
include additional attached files.

SMS
For sending text messages to resources’ cellphones.

Print
If you want to print out notifications, see Batch printing assignment notifications/cancellations.

NOTE: Customize your notifications
Update the RB default messages, worksheets, and attached file types:

Email & SMS Messages – Setup > System Preferences > Calendar > Assignment Cancellation /
Assignment Notification.

File types to automatically attach – Setup > System Preferences > Calendar > Assignment
Notification.

Worksheets/notification forms – Tools > Form Templates.

2. Uncheck/check the contact method box(es) for any resource(s) that you want to contact via the other
method.

If a result does not have a contact method checkbox, either:

(Assignment only) The task has not been assigned. Click the hyperlinked task to assign a resource. See
Assigning and pre-assigning resources.

The resource is missing contact information in their profile. Click the hyperlinked task to add the
resource’s contact information to their profile. See Adding resources to RB.

3. Send messages

1. Click Send.

2. In the Options popup, Form Type is uneditable, and the default Form comes from Tools > Form
Templates:

Form Group/Form
Select options in these drop-downs to send a different form than the default. To modify RB’s default
templates or create additional ones, see Creating/updating forms & letters.

Show mail composer
Click to select Yes if you want to review and/or edit the notification message. You can also attach or
delete files with the mail composer. See Emailing from RB.



(Assignment only.) To automatically include notices or other types of files from your job repository, see
Attaching files to notifications automatically.

NOTE: Attached file size limitation
RB9 will automatically attach repository files only if the attachment does not exceed 20MB.

Email/SMS From
Select a different address in the drop-down if you don’t want to send the message from default shown.
Email addresses and the default are set in System Preferences > General > Email.

3. Click OK. (If you are using the mail composer, see Emailing from RB.) RB sends each worksheet by the
method(s) selected for that resource.

4. Click OK again in the popup that appears when the message is sent. R9 notes the method used and the
success of its send method for each notification in the Result column. RB also records the date and time in
the task’s Notified Date field in the job, and makes an entry in the job’s Notes Log and RB9’s Email Log
(RB9 only).

TIP: Preview notifications
If you want to quickly check a worksheet before sending it, click  > Preview Assignment
Confirmation/Cancellation next to its Job No. in the Send Assignment Notifications/Cancellations window. In
the Options popup, select a form in the Form drop-down and click OK. RB will display the worksheet with the
assignment details filled in. Do not edit the form here.

NEXT: Recording acknowledgements
(Assignment only) When a resource acknowledges an assignment, enter that information in the assigned task’s
Edit Task panel of the relevant job. See Logging resources’ acknowledgements.
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RB User Guide > Calendar > Send Assignment Notifications/Cancellations

Batch printing assignment notifications/cancellations
Print assignment notifications (resource worksheets) or cancellations to hand out, mail, or for your files.

Continued from Sending batch assignment notifications/cancellations.

1. In the Send Assignment Notifications/Cancellations window, check the Print box at the top of the
results grid to select all jobs listed, or check the box(es) for individual job(s).

2. Click Print.

3. In the Options popup, Form Type is uneditable, and the default Form comes from Tools > Form Templates:

Form Group/Form
Select options in these drop-downs for a different form than the default. To modify RB’s default templates
or create additional ones, see Creating/updating forms & letters.

4. Click OK. RB opens the Assignment Notifications/Assignment Cancellations window with a worksheet for each
resource.

5. Review and edit the worksheet(s), if needed. Click a tab to access tools to edit the worksheet(s):

Home
Default view. To customize the formatting using the tools in this tab, see Editing form templates: Home
options

Insert
To add headers, footers, page numbers, images, graphics, pages, page breaks, tables, special symbols,
hyperlinks, and text frames, see Editing form templates: Insert options.

Layout
To set page options like margins, orientation, columns, backgrounds, and paragraph spacing, see Editing
form templates: Layout options.

View
To change your workspace view options, such as zoom in or show invisible characters, see Editing form
templates: View options.

Table Tools
In tables only.

To set table options such as table properties, adding/deleting cells/columns/rows, frames and backgrounds,
and paragraph alignment in table cells, see Editing form templates: Table Tools options.

Formulas
In tables only.

To add custom formulas to tables in forms, see Editing form templates: Formulas options

Frame Tools
In forms with graphics only.

If your worksheet has graphics in it, such as your company logo, this tab appears. To set options for how
graphics appear in your form, see Editing form templates: Frame Tools options.

NOTE: Editing the form here doesn’t change the template
Changes to the form in the Assignment Notifications/Assignment Cancellations window change the current



form only. If you want to update the information permanently, you must make the change in the Assignment
Notification/Assignment Cancellation form template. See Creating/updating forms & letters.

6. Click File >

Print
To print the worksheet(s) using your own printing application and printer.

Export
To export the worksheet(s). Select an export file type in the Select Format popup, then click Save.

7. Click Close.
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RB User Guide > Calendar > Daily Calendar Audit

Auditing new and canceled jobs
View new job settings by date to check for errors. View canceled jobs to look for trends and see if you can
reduce cancellations.

1. View jobs

1. Calendar > Daily Calendar Audit

2. In the Search By pane, Audit Type defaults to New, and the date range defaults to today. Change the

search filters as needed, then click .

Audit Type
New – Refers to the date job was entered into the Calendar, not its Job Date.

Cancellation – Refers to date job was canceled, not its Job Date.

Date From/Date To
Default is today. Change date range, if desired (see Date Navigator).

Job Type
Categories of jobs requested by clients. Default is ALL. Click  to restrict search to specific job types
(see Lookup panel). Job type options are set in Lists > Jobs.

How Referred
The way(s) clients heard of you. Default is ALL. Click  to restrict search to specific categories of
referrals in the Lookup How Referred panel (see Lookup panel). Job type options are set in Lists >
Jobs.

Business Units
Profit centers or parts of your business you track separately. Default is ALL. Click  to restrict search to
jobs tied to specific BUs (see Lookup panel). BUs are set in Business Units.

2. View details
RB8 lists all of the jobs that meet the specified search condition(s). Listings are color coded based on their job
status. (Job status colors are set in System Preferences > Calendar > Job Status Color.)

The Daily Calendar Audit function’s results grid layout is customizable. You can hide or show any column,
rearrange the column order, stretch or shrink column widths, designate which column to sort results by in
ascending or descending order, and choose which columns you want to always be visible when scrolling
through the results. You can save your custom grid layout or return to the default layout. See Customizing
grids.

If you want to view details or make changes to a job, click its Job No.

3. Export/print results

To export and save the results, click  and select an export file type. See Exporting & printing results.

BEST PRACTICES: Audit new jobs daily
At the end of each day, spend a few minutes auditing new job settings for errors. In particular, look for any job
that is in the past or too far in the future. Sort the grid by the Job Date column so that you can scan down the
list quickly.
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RB User Guide > Calendar > Send Future Calendar

Sending clients their job calendars
RB9 only

A valuable service you can provide to clients with virtually no effort on your part: Sending clients their future job
calendars by email so they can keep track of upcoming jobs.

1. View future calendar

1. Calendar > Send Future Calendar

2. Click  in the Search By pane to see all upcoming jobs in your calendar for the next 30 days, or use

the Search By filters to restrict the results before clicking :

Send To
Default is Firm. Will display upcoming jobs by firm in descending order of number of jobs scheduled.

Select Contact to view jobs by contact.

Firm
Limit results to a single firm by selecting the firm (see Searching in RB).

Contact
Default is ALL. To limit results to single contact at a firm, select the firm first, then select the contact
from that firm in the drop-down.

*Job Date From/*Job Date To
Required. Job date default is from tomorrow to 30 days in the future. Change date range, if desired (see
Date Navigator).

Job Status
Stage the job is in, e.g., New or Cancelled. Default is ALL. Click  to restrict the results (see Lookup
panel). Job status options are set in Lists > Jobs.

Case
Click  to look up and select a case (see Looking up cases).

Business Units
Profit centers or parts of your business you track separately. Default is ALL. Click  to restrict search to
jobs tied to specific BUs (see Lookup panel). BUs are set in Business Units.

2. Prepare results
In the results pane, check the box(es) of the firm(s)/contact(s) you wish to send future calendars to.

If you want to preview a client’s job calendar, click the hyperlinked number in the Total Jobs column.

If a result does not have a checkbox, the firm/contact is missing an email address in their profile. Click the
hyperlinked name to add their email address to their profile.

3. Send email

1. Click Send.



In the Options popup, click Show mail composer to select Yes if you want to preview and/or edit the
message accompanying the job calendar. You can also add/delete files to the email. See Emailing from RB.

2. Select a different email address in the From drop-down if you don’t want to send the email from default
address shown. Email addresses and the default are set in System Preferences > General > Email.

3. Click OK. RB9 sends the email with the job calendar as a PDF attachment and logs the email in the Email
Log. Then click OK again in the popup that appears when the email is sent.
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RB User Guide > Calendar > Job Printout

Printing job calendar back-ups
View your job calendar as a report. Use filters to specify a date range, or restrict the report to specific job
statuses or types, a particular firm or case, etc. Export or print out your reports. Use the printout to manually
assign resources, then enter your work in Quick Assignments (RB9 only).

1. View job calendar

1. Calendar > Job Printout

2. Click  in the Search By pane to see all jobs in your calendar for tomorrow, or use the Search By

filters to restrict the results before clicking :

*Job Date From/*Job Date To
Required. Default is tomorrow. Change date range, if desired (see Date Navigator).

Job Status
Stage the job is in, e.g., New or Cancelled. Default is ALL. Click  to restrict the results (see Lookup
panel). Job status options are set in Lists > Jobs.

Job Type
Categories of jobs requested by clients. Default is ALL. Click  to restrict search to specific job types
(see Lookup panel). Job type options are set in Lists > Jobs.

Firm
To restrict results to one firm, see Looking up firms.

Case
To restrict results to a single case, see Looking up cases.

Business Units
Profit centers or parts of your business you track separately. Default is ALL. Click  to restrict search to
jobs tied to specific BUs (see Lookup panel). BUs are set in Business Units.

Show Tasks
Default is to create the report with task details included. Click to select No to create a report without
tasks.

Show Scheduling Notes
Default is to create the report without these notes. Click to select Yes to create a report with these
internal notes. See Entering additional job information.

Show Confirmation Notes
Default is to create the report without these notes. Click to select Yes to create a report with remarks for
the client that appear on Confirmation emails. See Entering additional job information.

Show Resource Notification Notes
Default is to create the report without these notes. Click to select Yes to create a report with any
instructions or remarks for the assigned resource(s) that appear on Assignment Notification emails. See
Entering additional job information.



2. Export/print results
RB lists all of the jobs that meet the specified search condition(s) as a report that includes each job’s details,
including any Specialties and Requested Services, and any related notes.

Essential job information, such as date, time, job type, notations, and ordering client are in the header of
each job, which also makes it easier to distinguish between jobs on the page.

If a job entry doesn’t fit at the end of a page, the entire job entry is moved to the next page so there are no
entries split between pages.

The search criteria used to generate the report appear at the bottom of each page of the report above the
timestamp.

Export the report to save it and/or edit it in another application, or print it. See Printing invoices, statements
& reports. Use the printout to assign resources to tasks by writing them on the printout, then refer to it to
assign resources in RB9 fast using Quick Assignments (RB9 only).

Reference
Quick Assignments

Date Navigator

Lookup panel

Lists > Jobs

Business Units

Step-by-step instructions
Looking up firms

Looking up cases

Entering additional job information

Printing invoices, statements & reports



RB User Guide > Calendar > Job Analysis

Knowing who is calling
RB9 only

Create this report to share with the appropriate departments in your business that shows which contacts at
which firms are scheduling and canceling jobs. Or view this information as a snapshot to quickly see who your
best clients are.

1. Set parameters

1. Calendar > Job Analysis

2. Change the search filters as needed, then click .

View Option
Summary – Default. Displays as a report the total amounts of scheduled, canceled, and net jobs by firm
and each firm’s contacts for the date range entered in Date From/Date To.

By Month – Displays a snapshot of scheduled, canceled, and net jobs by firm and firm contacts, broken
down into month-, quarter- and year-to-date totals.

Show Quarterly
By Month only

No – Default. When viewing the report with Expand/Collapse > Expand Date, jobs will be displayed
by month and year only.

Yes – When viewing the report with Expand/Collapse > Expand Date, jobs will be displayed by
month, quarter, and year.

Sort By
Number of Net – Default. Displays firms in descending order of scheduled jobs minus canceled jobs.

Firm and Contact Name – Summary only. Displays the results in alphabetical order.

Date Type
Entered Date – Default. Displays jobs that were entered into RB9 in the Date From/Date To range.

Job Date – Displays jobs scheduled to take place during the date range.

Date From/Date To
Works with Date Type. Date range defaults to 30 days ago to today. Change date range, if desired (see
Date Navigator).

Job Type
Categories of jobs requested by clients. Default is ALL. Click  to restrict search to specific job types
(see Lookup panel). Job type options are set in Lists > Jobs.

Firm
Leave blank unless you want to analyze the job settings for a particular firm. To select a firm, see
Looking up firms.

Case
Leave blank unless you are analyzing job settings for a particular case. To select a case, see Looking up
cases.

Business Units



Profit centers or parts of your business you track separately. Default is ALL. Click  to restrict search to
job settings tied to specific BUs (see Lookup panel). BUs are set in Business Units.

2. View report
RB9 totals new, canceled, and net jobs in the calendar by firm, broken down by contact, so you can see how
many calendar settings you are getting from each client. Net jobs are displayed as both a number and a
percentage.

The search criteria used to generate the Summary report appear at the bottom of each page of the report
above the timestamp.

For by-month reports, see Using interactive reports.

3. Export/print results
For summaries, see Printing invoices, statements & reports.

For by-month reports, see Exporting & printing results.

BEST PRACTICES: Holiday gift list
The best way to come up with a meaningful holiday gift list is to run the Job Analysis report sorted by the
number of net jobs. Then you will know which clients are generating the most business for your firm and to
whom you want to send gifts of appreciation.

Reference
Date Navigator

Lookup panel

Lists > Jobs

Business Units

Step-by-step instructions
Looking up firms

Looking up cases

Using interactive reports

Printing invoices, statements & reports

Exporting & printing results



RB User Guide > Calendar > Tasks In Progress

Analyzing resources’ workloads
View all resources’ outstanding tasks, grouped by resource, or use search filters to see a single resource’s To-Do
list, jobs outstanding on a case, or other criteria. Customize the results grid to show information in the order
that works best for you, including grouping tasks by additional/different criteria. For example, group by case
then resource to see who is working on what in each case.

Also, update tasks with benchmark dates and other information as they progress and are completed. You can
even begin turn in from the job detail window.

1. View outstanding tasks

1. Calendar > Tasks in Progress.

2. In the Search By pane, Order Date To defaults to today. Change the search filters as needed:

Order Date From/Order Date To
An order date is either the job date or the date a write-up was ordered for a previously billed non-
transcribed job. Default is all days up to today. Change date range, if desired (see Date Navigator).

Due Date From/Due Date To
Deadline date or date range to see which outstanding tasks you are expecting from your reporters by a
specific date.

Job Type
Categories of jobs requested by clients. Default is ALL. Click  to restrict search to specific job types
(see Lookup panel). Job type options are set in Lists > Jobs.

Task
Parts of jobs requiring separate resources. Default is ALL. Click  to restrict search to specific tasks (see
Lookup panel). Task options are set in Lists > Jobs. Tasks that have been set to “No Turn-in” in Lists >
Jobs, such as your conference rooms, will not appear in Tasks in Progress.

Resource
Default is all resources. To see a single resource’s To-Do list, click  and find the resource in the
Lookup Resource panel. See Looking up resources.

Firm
Click  to restrict search to tasks for one firm’s jobs. See Looking up firms.

Contact
Click  to restrict search to tasks for one contact’s jobs. See Looking up contacts.

Case
Click  to restrict search to tasks for one case (see Looking up cases).

Show completed tasks if Job Status is still Turned In
Default is No. If you want the search results to include tasks that have been finished, but whose jobs
haven’t been invoiced yet, click to select Yes.

Business Units
Profit centers or parts of your business you track separately. Default is ALL. Click  to restrict search to
jobs tied to specific BUs (see Lookup panel). BUs are set in Business Units.



3. Click . RB lists all of the tasks that meet the specified search condition(s) color coded by the related
job’s job status. (Job status colors are set in System Preferences > Calendar > Job Status Color.) If you did
not search for a single resource, the default is that all tasks are grouped by resource, with each
resource’s tasks’ Average Days Old and Total Estimated Pages listed in the footer of their task
grouping.

At a glance, you can see:

Resource
Who was assigned the task.

Job number and type
To view more details, click the hyperlinked job number.

Job date, order date, due date and turned in date
Job date and order date are usually the same, but can be different if, for example, a depo was taken but
a transcript was not ordered until later.

Number of days since the job occurred (Days Old)
The Days Old column is calculated using the number of business days since the Order Date.

Assigned task
What the resource was assigned to do.

Current status of the assigned task
Where the task is in your production cycle.

Job Type
Category that the job belongs to.

Current job status for each job
See Changing case or job status.

Case
If the job is part of a case.

Ordering firm and contact
The client who requested the job.

Estimated number of pages (if applicable)
For a better idea of any resource’s workload, look at the Estimated Pages column in addition to the
number of jobs the resource has yet to turn in.

Estimated delivery date
Date appears if the resource entered this information in RB Connect, or your staff entered it in RB (see
Updating tasks).

Business unit
Part of your business responsible for invoicing the job.

Witness
If the job was a depostion, name of the person deposed.

TIP: Set up the results grid to work for you



The Tasks in Progress function’s results grid layout is customizable. The default grid groups tasks by
resource, but you can add other criteria to group by, arrange the grouping order, and delete grouping
criteria. See Grouping results.

You can also hide or show any column, rearrange the column order, stretch or shrink column widths,
designate which column to sort results by in ascending or descending order, and choose which columns you
want to always be visible when scrolling through the results. You can save your custom grid layout or
return to the default layout. See Customizing grids.

2. View details & update tasks
View job and task details. Update task milestones and other information.

1. In the Tasks in Progress results grid, click a Job No. hyperlink to view details. RB opens the selected job’s
View Job window scrolled to the Tasks pane.

2. To update tasks, click Edit in the View Job window.

3. In the Tasks pane, click a hyperlinked task to update. See Updating tasks.

4. If the job is ready to turn in, click More > Turn In. See Generating invoices.

NOTE: Automatically record task completion
If you prefill parties when invoicing a job, you can quickly note which tasks have been completed to have RB
update Tasks in Progress for the job automatically. If you do not note completed tasks that way, then manually
update tasks to keep resource workload reports accurate.

Reference
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Business Units

Job Status Color
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Step-by-step instructions
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RB User Guide > Calendar > Send Overdue Tasks Report

Sending overdue task reminders
You can send Overdue Task Reports via email to all resources, selected resources, or a single resource. When
you send a resource an Overdue Task Report, RB automatically logs it in the resource’s Notes Log and the Email
Log (RB9 only).

1. Find resources to notify

1. Calendar > Send Overdue Tasks Report

2. In the Search By pane, click  to view all overdue tasks by all resources, listed in descending order

starting from the resource with the most overdue tasks. Or change the search filters before clicking :

Resource
To find a single resource’s overdue tasks, see Looking up resources.

Job Type
Categories of jobs requested by clients. Default is ALL. Click  to restrict search to specific job types
(see Lookup panel). Job type options are set in Lists > Jobs.

Task
Parts of jobs requiring separate resources. Default is ALL. Click  to restrict search to specific tasks (see
Lookup panel). Task options are set in Lists > Jobs. Tasks that have been set to “No Turn-in” in Lists >
Jobs, such as your conference rooms, will not appear in the report.

Case
To search for overdue tasks for a case, see Looking up cases.

Task Due Date From

Click  to select a beginning date for a date range search in the Date Navigator.

*Task Due Date To

Default is yesterday. Click  to select a different cutoff date in the Date Navigator.

Business Units
Profit centers or parts of your business you track separately. Default is ALL. Click  to restrict search to
jobs tied to specific BUs (see Lookup panel). BUs are set in Business Units.

2. Select resources
In the results pane, RB lists all of the resources with overdue tasks that meet the search criteria.

1. Check the box at the top-left of the results grid to select all resources.

2. Uncheck the box for any resource that you do not want to send a report to.

NOTE: Missing checkbox
If a resource does not have a contact checkbox, the resource is missing an email address in their profile. Click
the hyperlinked name under Resource to add the resource’s contact information to their profile. See Adding
resources to RB.



3. Send reports

1. Click Send.

2. In the Options popup:

Click Show mail composer to select Yes if you want to preview and/or edit the email.

Change the email address you are sending the report from by clicking the default address in the From
drop-down and selecting a different address. Email addresses and the default are set in System
Preferences > General > Email.

You can also add files to the email. See Emailing from RB.

3. Click OK. (If you are using the mail composer, also click Send in the Email popup of each report after
previewing/editing the email.) RB emails the reports.

4. Click OK again in the popup that appears when the reports have been sent. RB notes the success of its
emailing for each report in the Result column and enters the date, time, and number of tasks in each
report in its related resource’s Notes Log and the Email Log.

NOTE: Additional report options
To view an individual resource’s overdue tasks report, click the hyperlinked number under Total Tasks. RB
generates the resource’s report in chronological order, oldest task first. You can export or print the report (see
Printing invoices, statements & reports), or click Send to email to the report to the resource.

Reference
Notes Log

Email Log

Lookup panel

Lists > Jobs

Date Navigator

Business Units

General > Email preferences

Step-by-step instructions
Looking up resources

Looking up cases

Searching in RB

Adding resources to RB

Emailing from RB

Printing invoices, statements & reports



RB User Guide > Calendar > Assignment Analysis

Analyzing job assignments by resource
RB9 only

See who has been assigned to jobs in a set space of time. Use filters to more closely inspect for example, what
types of jobs and which cases resources are assigned to. Save and print reports.

1. Set parameters

1. Calendar > Assignment Analysis

2. Click  in the Search By pane to see all assigned upcoming jobs in your calendar for the next 30 days,

or use the Search By filters to restrict the results before clicking :

View Option
Summary – Default. Displays as a static report the total amounts of assigned, canceled, and net jobs by
resource.

By Month – When viewing this interactive report with Expand/Collapse > Expand Date, assigned,
canceled, and net jobs by resource will be further broken down by month, quarter, and year.

Summary by Case – Displays as a static report the total amounts of assigned, canceled, and net jobs
by resource, further broken down by case.

Sort By
Number of Assignments – Default. Displays who has the most assignments first.

Resource Name – Displays the list alphabetically.

Date Type
Job Date – Default. Job’s scheduled date.

Order Date – Includes assignments for write-ups ordered for previously billed non-transcribed jobs.

*Date From/*Date To
Required. Works with Date Type. Default is from tomorrow to 30 days in the future. Change date range,
if desired (see Date Navigator).

Job Type
Categories of jobs requested by clients. Default is ALL. Click  to restrict search to specific job types
(see Lookup panel). Job type options are set in Lists > Jobs.

Resource
Leave blank unless you are analyzing assignments for a particular resource. To see assignments for a
single resource, see Looking up resources.

Case
Leave blank unless you are analyzing assignments for a particular case. To select a case, see Looking up
cases.

Business Units
Profit centers or parts of your business you track separately. Default is ALL. Click  to restrict search to
jobs tied to specific BUs (see Lookup panel). BUs are set in Business Units.



2. View assignments
RB lists all of the jobs that meet the specified search condition(s) as a report with totals for all assigned jobs,
canceled jobs, and net jobs.

On summary reports, the search criteria used to generate the report appear at the bottom of each page of
the report above the timestamp.

For by-month reports, see Using interactive reports.

3. Export/print results
For summaries, see Printing invoices, statements & reports.

For by-month reports, see Exporting & printing results.

BEST PRACTICES: Distributing work fairly
To figure out how to distribute job assignments more evenly, run the Assignment Analysis report on a case that
your resources are asking for to see who has been given jobs on that case and how many times they’ve been
assigned to it over a specific period. You will be able to see at a glance how evenly the workload is distributed
between your resources and be able to make any adjustments necessary in future assignments.

Reference
Date Navigator

Lookup panel

Lists > Jobs

Jobs

Case

Business Units

Resources

Step-by-step instructions
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RB User Guide > Production

Production daily procedure
Production turn-in can be done by resources through RB Connect, or by your production 
department.

YES

Job
completed

Turned in
by

resource?

NO

Production
turn-in

Repository

When resources turn in their jobs on 
RB Connect, the office is notified 
through Notifications and Messages.

If resources don’t do their own turn-in, 
your production department enters 
witnesses, parties to bill, and services 
requested from the billing sheet. 

Upload files (such as transcripts and 
exhibits) to RB9’s Repository, then 
publish them for clients and resources.



Labels/
Shipping

Letters

Billing

Print labels for sending materials via surface mail. Or 
prepare FedEx/UPS shipping labels.

Use RB9’s extensive variety of form letters to 
correspond with attorneys, witnesses and others.

After verifying turn-in information, select rate tables 
and enter miscellaneous charges. Calculate, post 
and print invoices.

NOTE: Turn In/Billing workflow
Creating an invoice involves two separate parts: Turn-in and Billing.

1. Turn-in is usually initiated by a resource, such as a reporter, through RB Connect, where they

can enter details about the witness, ordering parties, and requested services into your RB9

database. Otherwise, your production department performs these tasks when they receive a

billing sheet with an ASCII file from a resource.

2. After completing turn-in, the job is handed off to the billing department, which reviews and

posts (finalizes) the invoices, then sends them to the clients.

Reference
RB Connect

Notifications and Messages

ASCII

Step-by-step instructions
Generating invoices

Uploading files to a repository

Printing labels

Shipping to clients

Sending letters

Finalizing invoices



RB User Guide > Production > Turn In > Generating invoices

Searching Turn In
Find jobs to turn in by case, what stage they are in, or other filters.

TIP: Turn in jobs from job detail window
You do not have to search Turn In to begin job turn in if you are already in a View Job/Edit Job window. Click
More > Turn In at the top of any job detail window to being turning in that job.

1. Set search criteria

1. Production > Turn In

2. In the Search By pane, no specific filter is required, but you must use at least one of the search filters:

Job No.
Enter the entire job number.

Job Date From/Job Date To
To search for turned-in jobs by their scheduled job dates, enter date(s) in the field(s) or click each field’s

 to select date(s) in Date Navigator.

Job Status
Stage the job is in, e.g., New or Cancelled. Default is ALL. Click  to restrict the results (see Lookup
panel). Job status options are set in Lists > Jobs.

Case
Click  to look up and select a case (see Looking up cases).

Resource
Click  to look up and select a resource (see Lookup panel).

Business Units
Profit centers or parts of your business you track separately. Default is ALL. Click  to restrict search to
jobs tied to specific BUs (see Lookup panel). BUs are set in Business Units.

2. View results

1. Click . All jobs that fit the search criteria appear in the results pane. Listings are color coded based on
their job status and include the date and time of the last time their status was updated. (Job status colors
are set in System Preferences > Calendar > Job Status Color.)

2. Click a hyperlinked job to view details or begin turn-in. See Generating invoices.

TIP: Use shortcuts to save time

Instead of clicking the job number, click its  >

View – To open the job in its View Turn In window.

Edit – To open the job in its Edit Turn In window.

Reference
Date Navigator
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RB User Guide > Production > Turn In

Generating invoices
In Turn-in, you begin the billing process by entering information about the witness(es), attending parties, firms
to bill, and services ordered. If resources submit billing sheets through RB Connect, most of this information is
entered into RB9 automatically.

1. Find job
To find the job you will turn in:

Use the search criteria in Production > Turn In. See Searching Turn In.

If you are in a View Job/Edit Job window, click More > Turn In. See Updating jobs.

If resources turn in jobs through RB Connect, click the hyperlinked job number in the message you
received through Notifications and Messages. See Communicating within RB.

2. View details

1. In the View Turn In - Job# [selected job] window, click  next to:

Job No.

To view/edit job details. See Updating jobs.

To retrieve the billing sheet. If the job was turned in via RB Connect scroll or jump down to the
Repository pane in the View Job/Edit Job panel to download the billing sheet.

NOTE: Scheduled by contacts included on billing sheets
If your clients have paralegals scheduling jobs for attorneys, the scheduling contacts are included on
the billing sheets turned in via RB Connect so you know who to copy the transcript and invoice to. 

Case
To view/edit the related case’s details. See Updating cases. (If there is no related case, this field is
inactive.)

2. The Job Date, Production/Billing Notes, and Case Warning appear at the top of the window for your
reference and are uneditable.

1. Add witness(es)
The first step is to create the witness record(s) for the job. See Adding witnesses. If you do not have
resources turn in jobs through RB Connect, you can upload ASCII files here and generate RB-PDF Transcripts.

2. Add parties

After saving a witness,  and  appear on the Invoices pane in the Edit Turn In - Job# window. To add
parties and generate invoices, see Adding ordering parties. You cannot add parties to an invoice without
adding witnesses first.

NOTE: Restrict individual contacts’ access to a file
After you add parties, you can turn off specific parties’ access to specific files in the Witness-level repository
of the job. For example, if Witness A has a PDF transcript, video, and exhibits in the repository, you can
designate that Contact 1 can access only the PDF transcript and exhibits, while Contact 2 can access only the



PDF transcript and video file. See Restricting contacts’ file access.

3. Add services
With invoices started for all parties to a job, add services requested and prepare invoices. You can pay
resources for miscellaneous services you are not charging to the client, such as parking. See Adding &
updating services.

4. Enter billing information
Populate invoices with client and 3rd-party billing information, choose invoice messages, upload repository
files, and enter notes. See Adding billing information to invoices.

5. Set invoice headers & messages
Instead of the default RB9 header and message, you can apply your own custom text to one or more of the
invoices being prepared at once. See Selecting invoice headers and Selecting invoice messages.

NEXT: All service items produced? Then finalize invoices
In addition to generating invoices for all ordering parties to a job, your production staff produces any service
items requested (see Generating production sheets), sends produced items to clients (see Shipping to clients),
and checks them off as produced on the invoice (see Adding & updating individual service items). Then your
billing staff finalizes the invoices.

Reference
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RB User Guide > Production > Turn In > Generating invoices

Adding witnesses
The first step in Turn In is to create the witness record(s) for the job. If resources turn in through RB Connect,
most of this information will be entered automatically in RB9. If resources do not turn in files online, you can
generate RB-PDF Transcripts from ASCII files you upload here.

Continued from Generating invoices.

1. Enter required information

1. In View Turn In-Job# window, click Edit, then click  in Witnesses pane.

2. In the New Witness panel, a witness name appears in *Witness (required) if one was scheduled in RB9
for the job.

If there is no name or if it is incorrect, enter the correct name in the field.

If there are multiple witness names in the field, choose one to add to turn-in first, delete the rest.
Then repeat “Add witnesses” step for each witness.

3. Click *Resource field’s  >

1. Lookup Task
If resources were assigned to the job’s tasks in Calendar, the Lookup Task panel lists all
assigned resources by task. (See Assigning and pre-assigning resources.)

Click the hyperlinked task in the list to select the associated resource.

2. Lookup Resource
Select this option if:

No resources were assigned to the job. If RB9 alerts you when you select Lookup Task that no
one was assigned, click OK in the popup, then use Lookup Resource.

Someone other than the assigned resource did the task.

To search for a resource, see Looking up resources.

2. Enter other information
Other witness information is not required by RB9. It can be entered before or after saving the witness.

General
To enter information about the witness, deposition, and transcript, see Entering general witness
information.

Additional
To track the transcript, see Entering additional witness information.

3. Save entry
In the New Witness panel, click Save >

Save & Edit
To enter more witness information related to the task completed. The window changes to Edit Witness,
adds Repository and Notes Log panes, and scrolls to Repository pane.



To upload witness-related files, such as ASCII transcripts, exhibits, and reporter’s bill, to the
Repository, see Uploading files to a repository. Later, as related service items are produced, upload
them here also.

NOTE: Number exhibits automatically when uploading to the repository
When uploading exhibits to the Witness repository in Turn In, you can have RB9 automatically number
the exhibits sequentially. (See Adding stamps to exhibits.)

To convert uploaded ASCII transcripts to RB-PDF Transcripts, click  > Create PDF Transcript
next to the file name in the Repository pane to select the ASCII file you want to convert to PDF. See
Creating PDF transcripts.

To enter and manage notes about the witness and related materials produced in the Notes Log, see
Making notes, Managing notes logs, and Canceling notes. Notes types for witness notes log are set in
Lists > Witnesses.

Save & Close
If you have no more information to add at this time.

Save & New
If there are additional witnesses and/or resources for this job, repeat these steps for each one.

NEXT: Enter ordering parties
Enter information from resources about who attended the job and requested services. Alert contacts about
uploaded files. See Adding ordering parties.

Reference
Witness record

RB Connect

ASCII

Lists > Witnesses

Notes Logs

Step-by-step instructions
Assigning and pre-assigning resources

Looking up resources

Entering general witness information

Entering additional witness information

Uploading files to a repository

Adding stamps to exhibits

Creating PDF transcripts

Making notes

Managing notes logs

Canceling notes

Adding ordering parties



RB User Guide > Production > Turn In > Generating invoices

Entering general witness information
Enter details about the witness, deposition, and transcript during Turn In.

Continued from Adding witnesses or Updating witnesses.

In the General pane of the New Witness/Edit Witness panel:

*Witness
Required. If there is no name or it is incorrect, enter the correct name in the field.

Witness Email
This address is used in Letters to Witness to send transcripts to witnesses via email for them to proof and
sign. See Sending letters to witnesses. (RB9 only)

You can also send email directly to the witness by clicking . See Emailing from RB.

Pages
Total number of transcript pages to be billed. The number of pages produced and billed can be different;
enter only the pages to be billed.

Deduct
If you do not pay resources for certain types of pages, such as index or appearance pages, enter the number
of these pages to subtract before calculating the resource’s pay.

Begin Page No./End Page No.
Default is 1 and the total number of pages. Changing beginning page number automatically changes end page
number.

Volume/Last Exhibit Marked
If the deposition is part of an on-going case and the witness will be deposed more than once, you can keep
track of the volume number and last exhibit number in these fields for future reference.

*Resource
Required. If there is no resource or it is incorrect, click  >

Lookup Resource: To search for the job’s resource. See Looking up resources.

Lookup Task: To find resources assigned to the job. The Lookup Task panel lists all resources assigned
to the job by task. Click the hyperlinked task in the list to select the associated resource.

Actual Start Time/Actual End Time

Record the times from the resource by either entering the times or clicking  to select them from the drop-
downs.

Remarks
If the resource wrote any notes on the billing sheet, enter them here to keep a copy in RB9. Remarks are
displayed in the Witness grid of the job in Turn In.

NEXT: Track original transcript location & status
Enter original transcript tracking information in the Additional pane. See Entering additional witness
information.

Reference
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RB User Guide > Production > Turn In > Generating invoices

Entering additional witness information
Enter original transcript tracking information.

Continued from:

Adding witnesses

Updating witnesses

Entering general witness information

Tracking original transcripts

1. In the Additional pane of the New Witness/Edit Witness panel, enter or update:

Send Original To
Location of the original transcript. If the original stays in your office, leave blank.

TIP: Send transcripts via email
You do not need to leave RB9 to send transcripts to witness or attorneys. You can send transcripts via
email through RB9, using the Letters function. See Sending letters. (RB9 only)

Sent Via
Delivery service or method used to send the original transcript from your office.

Sent Date
Date you sent the original transcript.

Received Date
Date original transcript was returned to your office.

Return Due Date
Date you expect the original transcript to have been returned to your office.

2. If read and sign requirements apply to this witness, enter or update:

Read & Sign
Click to select Yes.

Read & Sign Date
Date the signed transcript was returned to your office.

Read & Sign By Firm
Click  to select the contact’s firm (see Looking up firms).

Read & Sign By Contact
With the Read & Sign Firm entered, select the contact in the drop-down. If the contact does not appear in

the drop-down, click  to add the contact. See Adding contacts to RB.

Affidavit To Firm
Click  to select the contact’s firm.

Affidavit To Contact
With the Affidavit To Firm entered, select the contact in the drop-down. If the contact does not appear in

the drop-down, click  to add the contact. See Adding contactsto RB



Errata Sheet To Firm
Click  to select the contact’s firm.

Errata Sheet To Contact
With the Errata Sheet To Firm entered, select the contact in the drop-down. If the contact does not

appear in the drop-down, click  to add the contact.

Reference
Date Navigator

Step-by-step instructions
Adding witnesses

Updating witnesses

Entering general witness information

Tracking original transcripts

Adding ordering parties
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Looking up firms

Adding contacts to RB
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Updating witnesses
You can enter/edit information about a witness at any time after creating their witness record(s) for a job.

Continued from Generating invoices, Searching witnesses, or Creating PDF transcripts.

1. Select witness

1. In View Turn In-Job#, Edit Turn In-Job#, Witness Inquiry, or PDF Transcripts window, click the hyperlinked
Witness name.

2. If the Edit Witness panel does not open automatically, click Edit in the View Witness panel/window.

2. Enter/edit information
In the Edit Witness panel, *Witness and *Resource are required, but can be edited:

To change the resource
Click *Resource field’s  > Lookup Resource. See Looking up resources.

To view/edit the resource
Click *Resource field’s  > View Resource. See Updating resources.

To enter general information
About the witness, deposition, and transcript in the General pane, see Entering general witness
information.

To track the transcript
In the Additional pane, see Entering additional witness information.

To add files
In the Repository pane, see Uploading files to a repository.

To delete files

In the Repository pane, check the box(es) of the file(s) you want to delete, then click . Click Yes in
the popup that appears. The file is deleted. Click OK in the popup that appears when finished.

To download files

In the Repository pane, check the box(es) of the file(s) you want to you want to download, then click 
.

To alert contacts to uploaded files
In the Repository pane, check the box(es) of published file(s) you want to notify clients about, then click 

. In the Send To panel, relevant contacts are listed and selected in the Accessible Contacts pane.
Uncheck the box for any contact you do not want to alert, then click Next. In the Email panel, you can edit
the defaults and attach files/delete attachments. See Emailing from RB.

To enter notes
In the Notes Log pane, see Making notes.

To view notes in different ways
In the Notes Log pane, see Managing notes.



To cancel notes
In the Notes Log pane, see Canceling notes.

3. Save update
In the Edit Witness panel, click Save >

Save & Edit: To save your changes and continue to update the witness.

Save & Close: To save your changes and close the Edit Witness panel/screen.

Reference
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Step-by-step instructions
Searching witnesses

Creating PDF transcripts
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Witness Record
A Witness Record can represent a deponent, a proceeding, a conference
or a video/audio tape. Each witness record is associated with a task and
the resource who performed the task. You can enter an unlimited number
of witness records for one job.

Reference
Jobs

Task

Resource

Step-by-step instructions
Generating invoices

Adding witnesses

Updating witnesses
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Adding ordering parties
After entering witness information, the next step in Turn In is to add parties that ordered services. RB9 will
automatically generate invoices for each party. If resources turn in through RB Connect, most of this
information will be entered automatically in RB9.

Continued from Adding witnesses. (You cannot add parties to an invoice without adding witnesses first.)

1. Prefill first
Instead of entering parties and services manually, check first for previously entered choices. Prefilling saves
time and reduces the chance of overlooking something by automatically adding related parties and/or service
items. See Prefilling parties & services.

2. Add parties manually
If attending parties ordered services but were not included when you prefilled parties, add them one at a
time. See Adding ordering parties manually.

3. Designate original client

After adding ordering parties, designate which one(s) ordered the original transcript. Click  > Set
Original. In the Set Original panel, check the box(es) of the original ordering client(s). Then click Save.

NEXT: Restrict individual file access, alert contacts, & customize orders
In the Invoices pane, each invoice created is listed with its witness(es) and any prefilled services. To:

Turn off individual contacts’ access to specific Witness-level repository files, see Restricting contacts’ file
access.

Alert contacts that their files are available for download, see Alerting clients.

Update the service lists, see Adding & updating services.

Hide an invoice’s details, click . The invoice listing collapses to just the top-line information, such as the

invoice number, date, and amount, and responsible parties. Click  to reveal details again. Click /  in
the Invoices pane header to collapse/expand all invoices at once.

Reference
Parties

RB Connect

Prefill

Step-by-step instructions
Adding witnesses

Prefilling parties & services

Adding ordering parties manually

Restricting contacts’ file access

Alerting clients

Adding & updating services
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Prefilling parties & services
Instead of entering parties and services manually, use RB9’s prefill options to have RB9 create invoices that
automatically include parties and their standing orders or previously ordered services. At the same time, you
can tell RB9 which tasks have been completed to have it update the Tasks in Progress list automatically.

Continued from Adding ordering parties.

1. Find parties to prefill

1. In the Invoices pane of the Edit Turn In – Job# window, click  > Prefill Orders & Services.

2. In the Prefill Orders & Services panel, defaults include:

Consolidate Invoices
RB9 will include all of a firm’s orders on this job in the same invoice. If you want separate invoices for
each order, resulting in multiple invoices for the same firm, click to select No.

Create Service Items
RB9 will include the service items from the selected parties’ requested services for the job/case (see
Selecting preferred or requested services) in the next step when creating orders. If you want to create
blank invoices and add service items later, click to select No.

3. Parties related to the job appear in panes. Check boxes of parties you want to invoice:

From Case
Parties that were entered at the case level and flagged to appear in Turn In prefills are listed.

From Job
Parties that were entered in the job are listed under the witness(es) turned in.

From recent 50 Turn-Ins
Parties that ordered services from the most recent jobs tied to the case.

TIP: Check recent orders first
If the job is part of a case that was set up during pre-trial discovery, parties were probably added to get
access through RB Connect to the related calendar and repository files and might not have any preferred
services. However, it’s highly likely that parties to a case that have ordered services on previous jobs in the
case will order the same services for similar jobs on the same case, so check From recent 50 Turn-Ins to
see if parties appear there.

NOTE: Missing parties?
Parties to a case or job do not appear in these lists unless the Show in Turn-in > Prefill box is checked in
the party’s General pane. See Entering general party information. (You can also add parties manually
later. See NEXT: Add other parties/edit invoices below.)

4. Click Create Invoice(s). RB9 assembles invoices for each of the selected parties listing the witnesses and
the party’s preferred services and opens the Set Turn In/Completed Date panel.

TIP: Color-coded invoices
You can easily locate invoices in the Edit Turn In – Job# window because the background of invoice listings
is yellow, while listings for witnesses and service items have white backgrounds. Also, text for invoices in
progress is black, text for posted invoices is green, and text for voided invoices is red to quickly
differentiate them from each other.



2. Check off completed tasks
When you create an invoice, RB9 gives you the option to check off job-related assignments as completed.
This keeps your resource work load reports (Tasks in Progress) accurate.

1. In the Set Turn In/Completed Date panel, check the box(es) of the task(s) being invoiced to the
prefilled parties.

2. Click Set Turn In/Completed Date.

3. In the popup that appears, click OK.

NOTE: Keep task status up to date
If you don’t check all the boxes of completed tasks here, you can note completed tasks in Tasks in Progress
later.

NEXT: Add other parties/edit invoices
Additional parties: If there were ordering parties at the job who did not appear in a Prefill list, add them
manually. See Adding ordering parties manually.

Incorrect invoices: If any of the invoices created is incomplete or incorrect, you can update it by removing
services not ordered on this job, adding other service items, and re-arranging the order of how they will appear
on the invoice. See Adding & updating services.

Reference
Parties

Prefill

Tasks in Progress

Consoldated Invoices and Statements

RB Connect

Step-by-step instructions
Adding ordering parties

Selecting preferred or requested services

Entering general party information

Adding ordering parties manually

Adding & updating services
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Prefill
When you prefill a job, case, or invoice, RB9 automatically adds related
parties and/or service items, saving time and reducing the chance of
incomplete invoices.

NOTE: Prefill options
Depending on what you are prefilling, parties and services can come from a party’s standing requests, case
parties, job parties, and recent related jobs.

Parties and their requested services can be entered in a case starting in the pre-trial discovery phase.

They can be added to a job.

Firms and contacts can have standing orders, which can be different if contacts at a firm have their own
service requirements in addition to or in place of the firm’s requirements.

RB9 also tracks parties and services for jobs on the same case and offers the options selected for the most
recent related jobs.

Reference
Jobs

Task

Resource

Step-by-step instructions
Generating invoices

Prefilling parties & services
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Sold To vs. Bill To
Sold To Firms and Sold To Contacts are parties that order a job and/or
related services. Bill To Firms and Bill To Contacts are parties who will
be responsible for paying invoices for the services ordered. Sold To and
Bill To can be the same firm/contact on a job.

Step-by-step instructions
Adding ordering parties manually

Adding billing information to invoices

Restricting contacts’ file access
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Consolidated Invoices and Statements
A consolidated invoice will include all of a firm’s orders for a job, instead
of separate invoices for each firm contact.

A consolidated statement will include all of a firm’s invoices, instead of
separate statements for each firm contact.

Reference
Job

Step-by-step instructions
Prefilling parties & services

Entering additional firm information

Sending monthly statements
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Adding ordering parties manually
If attending parties ordered services but were not included when you prefilled parties, add them one at a time.

Continued from Adding ordering parties.

1. Add a party

1. Click  in the Invoices pane header of the Edit Turn In – Job# window.

2. In the Lookup Firm panel, find the new party. See Looking up firms.

2. Enter required information

1. In the New Invoice panel, select the person placing the order in the *Sold To Contact drop-down

(required). If the contact is not listed, click  and enter the contact’s information in the New Contact
panel. See Adding contacts to RB.

2. In the *Select witness(es) this party is ordering pane (required), all witnesses are selected by
default. Uncheck the box of any witness this party is not ordering.

3. In the New Invoice panel, click Save. Or add billing information, files and notes before saving. See
Adding billing information to invoices.

NEXT: Customize orders
In the Invoices pane, each invoice created is listed with its witness(es) and any prefilled services. To update
the service lists, see Adding & updating services.

Reference
Parties

Sold To vs. Bill To

Prefill

Step-by-step instructions
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Prefilling parties & services

Adding billing information to invoices
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Restricting contacts’ file access
Access Types “ALL” and “Contacts and Office” give file access through RB Connect to all contacts associated with
a job/case, their seniors, and Sold To contacts for a witness. If you don’t want to give an included contact
access to a specific file in the Witness-level repository in Turn In, you can remove their access. For example, if
Witness A has a PDF transcript, video, and exhibits in the repository, you can designate that Contact 1 can
access only the PDF transcript and exhibits, while Contact 2 can access only the PDF transcript and video file.

Continued from Adding ordering parties. (You cannot restrict access to Witness-level repository files without
generating invoices for parties first.)

1. Find file in Witness repository

1. After generating invoices for parties ordering transcripts or other services, if you want to restrict which
parties have access to a specific file associated with the witness for the job being billed, click the
hyperlinked witness name in the Witnesses pane of the Edit Turn In - Job# window.

2. In the View Witness panel, click Edit.

3. Scroll or jump to the Repository pane. All files uploaded to the selected witness are listed.

4. Click the hyperlinked file name of a file with Access Type “ALL” or “Contacts and Office” to restrict
individual contacts’ access to the selected file.

2. Set access for individual contacts on the file

1. In the Edit Repository panel, click More > View Accessible Contacts.

2. In the View Accessible Contacts panel, all Sold To parties for the witness and contacts granted access to
from the sold to contact are listed, and by default their Allow column is checked. To update accessiblilty,
click Edit.

3. In the Edit Accessible Contacts panel, uncheck the Allow box for any contacts you do not want to have
access to the selected file through RB Connect.

4. When finished, click Save.

3. Copy access levels to other files

1. If you want to set the same access levels to other files in the repository, click Copy To.

2. In the Copy To panel, check the box(es) of the file(s) you want to give the same access levels to. Then
click Save. In the popup that appears, click OK.

3. When finished, click Close in the View Accessible Contacts panel.

NOTE: Individual contact access restrictions work in Witness-level repositories only
While you can view which contacts have access to a file in repositories in View Case/Edit Case and View Job/Edit
Job windows, you cannot restrict access for individual contacts to these files.

Reference
RB Connect
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Sold To vs. Bill To

Step-by-step instructions
Adding ordering parties
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Adding & updating services
After adding parties, add services they requested. RB9 will automatically generate invoices for each party. If
resources turn in through RB Connect, most of this information will be entered automatically in RB9.

When you prefill parties with standing orders or previously ordered services, RB9 creates invoices that
automatically include those service items. You can add other service items one at a time or in batches from
different sources, such as billing sets. You can also copy services from one invoice to another, remove services
not ordered on this job, and re-arrange the order of how they will appear on the invoice.

You can pay resources for miscellaneous services you are not charging to the client — such as parking — now
(or later in Override Resource Pay).

Continued from Adding ordering parties.

1. Manage services
In the Invoices pane of an Edit Turn In - Job# window, all invoices created so far are listed with their related
witness record(s) and any service items set to be billed. To:

Add services

From billing sets/party's standing orders/case/job

To include service requests from a billing set, the party’s Firm and/or Contact listing, the case, and/or
job, use Prefill Services. See Adding multiple services at once.

Individually

To add a single service to an invoice, click  next to a hyperlinked Witness in the invoices and select
New Service. See Adding & updating individual service items.

Edit included services

Remove multiple services at once

When prefilling parties, all of the related services get added to their invoice(s), but you can easily
remove any that were not ordered for this job.

1. To remove multiple services, click  next to a hyperlinked Witness in the invoices and select Delete
Services.

2. In the Delete Services panel, check the box(es) of services you want to remove. Then click Delete.
Click Yes in the popup that appears.

Remove services one at a time

If you only need to remove one service from an invoice, deleting the single service is quicker.

1. If any of the services on an invoice was not ordered by the Sold To Contact for this job, click its
hyperlink.

2. In the View Service panel, click Delete. Then click Yes in the popup that appears.

Update services

1. If a service item needs revising, click its hyperlink.

2. In the View Service panel, click Edit. To revise the service item in the Edit Service panel, see
Adding & updating individual service items.

Copy party's services to another party



Save time if multiple parties to a job are ordering the same services by setting up one invoice with the
services to be billed, then copying the service items to other parties. See Copying services to another
party.

Arrange services

To change the order of how services will appear on an invoice, click  or  next to a service to move it
up or down in the list.

2. Add additional pay
To include pay for resources for miscellaneous services you are not charging to the client, such as parking.

1. Click the hyperlinked witness name in the invoice.

2. In The Edit Order panel, scroll or jump to the Additional Pay pane.

3. Click . See Adding additional pay amounts.

4. Click Save >

Save & New: To save the amount and add more additional pay amounts for the same resource.

Save & Close: When you have no more additional pay to add to the resource.

5. New additional pay appears as line items in the related invoice. (You can also add additional pay in
Override Resource Pay.)

NEXT: Enter billing information
When you have orders for all attending parties, edit the invoice(s) created to include billing information,
repository files, and notes. See Adding billing information to invoices.

Reference
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Override Resource Pay
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Adding & updating individual service items
When adding a new service to an invoice or updating one, you can edit default service information including
delivery instructions.

Continued from Adding & updating services.

1. Select service

1. Service Group

In the New Service panel: Service Group defaults to “9. Misc. Charge.” Most requested services will
appear in subgroups here.

In the Edit Service panel: Fields default to previously saved.

Change if needed. (Service listings and their groups are created in Setup. See Service Item Subgroups and
Service Item Master.)

2. Service Subgroup
Select the relevant service subset in the drop-down.

3. Service Item
Select the specific service ordered in the drop-down.

2. Select options
Not all fields are editable. Fields you can edit:

More detail on invoice
Enter additional explanation for this service item. Information in this field will print on the invoice next to
the service item name.

Units
Update the number, if needed.

Split(%)
If several parties are sharing the cost of this service item, enter the percentage allocated for this party
(e.g., “50.000” for one half or “33.333” for one third).

Pages
This field only appears for service items that have the Use Pages for calculation option turned on in
Service Item Master. See Entering billing & pay rates.

Delivery Method
Select how service item should be sent to client in the drop-down. Methods and the default are defined in
Lists > Production.

Turnaround Type
Select how how fast the client wants the service in the drop-down. Times and the default are defined in
Lists > Contacts.

Due in days
If left blank, RB9 automatically calculates this field by adding Due in days default preferences to the Job
Date. Due in days defaults come from the firm’s preferences first (see Adding standing requests), then if
that is blank, from the business unit’s preferences (see Entering default task deadlines). Enter a number to



override the defaults.

Produced
Click to select Yes when the service item is completed and ready to send to the client. A Produced
checkmark will appear in the service item’s listing under Witness in the Invoice pane, so you can quickly
see which items still need to be completed for this job. This is also a filter on Production Sheets so your
production staff can have a list of only the items that they need to produce.

Remarks
Enter details and comments about this service item.

NOTE: Overriding defaults
Click the Override slider to select Yes if you want to enter billing & pay rate information and options here.
See Entering billing & pay rates. However, it usually better to apply rates from your existing tables first, then
edit them for individual invoices if needed. Rates are applied by billing staff after invoices have been
generated.

3. Save service item

In New Service panel, click Save >

Save & New: To save the service item and add another.

Save & Close: When you have no more service items to add.

In Edit Service panel, click Save.

RB9 adds/updates the service(s) with default rates (set in Service Item Master) to the witness selected.

Reference
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Step-by-step instructions
Adding & updating services

Entering billing & pay rates

Adding standing requests

Entering default task deadlines

Adding multiple services at once

Copying services to another party



RB User Guide > Production > Turn In > Generating invoices

Adding multiple services at once
Save time adding services by using a billing set to add a group of services at once.

Continued from Adding & updating services.

1. In the Invoices pane of an Edit Turn In - Job# window, click  next to a hyperlinked Witness and select
Prefill Services.

2. In the Prefill Services panel, check boxes of services you want to include:

From Billing Set
The list displays the services in the default billing set. Select a different billing set in the drop-down if
desired. (Billing Sets and their default are set in Setup > Billing Sets.)

From Firm’s Preferred Services
If the ordering firm has standing orders in their profile, they appear in this pane. (See Adding standing
requests.)

From Contact’s Preferred Services
If the ordering contact has standing orders in their profile, they appear in this pane. (See Adding standing
requests.)

From Case’s Preferred Services
If the party to the case requested services for all jobs on a case. (See Selecting preferred or requested
services.)

From Job’s Preferred Services
If the party to the job requested services when scheduling the job. (See Selecting preferred or requested
services.)

3. All services in the From Billing Set pane are checked by default. Uncheck the Service Subgroup box in the
header to deselect all services. Check/uncheck boxes in any of the panes to include the services ordered.

4. Enter/update the number of Units for each selected service, if needed.

5. Click Save. RB9 adds the service(s) with default rates (set in Service Item Master) to the witness selected.

Reference
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Copying services to another party
Save time if multiple parties to a job are ordering the same services by setting up one invoice with the services
to be billed, then copying the service items to other parties.

Continued from Adding & updating services.

1. In the Invoices pane of an Edit Turn In - Job# window, locate the witness record you want to copy services
from.

2. Click  next to the hyperlinked Witness name and select Copy Services To.

3. In the Copy Services To panel:

Selected witness record appears in the Copy From pane with its invoice identifiers.

The rest of the witness records and their invoice identifiers are listed in the *Copy To pane. You must
check at least one box in the list. Or click the box in the header to select all.

4. Click Copy.

5. All of the service items copy over to the selected witness record(s). To update each witness record’s services,
see Adding & updating services.

Reference
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Adding billing information to invoices
After adding services to invoices, populate them with billing information, choose invoice messages, upload
repository files, and enter notes.

Continued from Adding & updating services.

1. Select invoice

1. In the Invoices pane of an Edit Turn In - Job# window, click the hyperlinked Invoice No. you want to
edit.

2. In the View Invoice panel, click Edit.

2. Update billing information
In the Edit Invoice General pane, not all fields are editable. Fields you can edit:

Invoice Date

Enter a new date or click  to select date in the Date Navigator.

Original
Click to select Yes if this is your O&1 client.

COD
Click to select Yes if the invoice is due upon delivery.

NOTE: Invoices for COD clients are COD by default
If the Bill To firm has been designated COD in the Additional pane of its listing (see Entering additional
firm information), this box will be checked by default.

Print details on invoice
Click to select Yes to have services listed on the invoice.

*Sold To Firm
Required. Client ordering services. Click  >

View Firm: To view/edit firm details. See Updating firms.

Lookup Firm: To change firms. See Looking up firms.

*Sold To Contact
Required. Individual at the firm who ordered the services. Click  >

View Contact: To view/edit contact details. See Updating contacts.

New Contact: To change contacts. See Adding contacts.

Bill To same as Sold To

If invoices are to be sent to this party: Click to select Yes. Bill To Contact will default to the
Contact listed in the General pane. If a different contact at the firm should receive invoices and
statements, uncheck the box and select a different contact from the drop-down.

If invoices are to be sent to a third party: Leave the box blank, and select a different firm and
contact in the Bill To Firm and Bill To Contact fields. See Looking up firms.



Bill To Firm
If a third party is paying for this invoice, click  to select the firm. See Looking up firms.

Bill To Contact
Click  to select the contact at the Bill To Firm who is responsible for paying the invoice. If contact isnt

listed, click  to create a new contact (see Adding contacts).

IMPORTANT: Invoices require Bill To client
Whether the Bill To client is the same as the Sold To client or is a third party, the Bill To Firm and Bill To
Contact fields must have entities selected in them before you can calculate invoices.

Invoice Message
Unlimited character count. Your default Invoice Message appears. Override for this order by entering the
text you want or click  to select a different invoice message in the Lookup Invoice Message window. To
customize the appearance of the message, see Customizing notes & remarks.

Messages and the default are managed in Setup > Invoice Messages. See Setting up invoice messages.

TIP: Update multiple invoice messages at once
Instead of updating each invoice’s message one at time, use Set Invoice Messages to update all or some of
the related invoices’ messages in a batch. See Selecting invoice messages.

3. Enter optional information
To enter additional information, including e-billing information, scroll or jump to the Additional pane. See
Adding optional billing information to invoice.

4. Upload files
If the resource gave you any files, such as exhibits and orders, scroll or jump to the Repository pane, and
upload the files. See Uploading files to a repository.

5. Make notes
If you want to make any notes about the invoice, scroll or jump to the Notes Log pane. See Making notes.

NEXT: Select/customize invoice headers & messages
The next step in creating invoices is optional. RB9 automatically generates a standard invoice header for each
witness based on the service items selected, but if the default header is not appropriate or descriptive enough in
this instance, select one of your custom invoice headers. See Selecting invoice headers.

You can also select one of your custom invoice messages, if the default isn’t appropriate. See Selecting invoice
messages.

If you do not need to set invoice headers or messages, then your billing staff can finalize the invoices.
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Adding optional billing information to invoices
Enter or update miscellaneous billing information, including electronic billing information to an invoice.

Continued from Adding billing information to invoices or Viewing & sending single invoices.

1. Update miscellaneous information
In the Edit Invoice window’s Additional pane, enter/update text and selections:

Ref. No. for Bill To Contact
If the contact provided a reference number for the job/invoice so it relates to what they have in their own
system.

Ref. No. for Resource
If this resource is an affiliate that provided a reference number, e.g., the number on the invoice they gave
you for services rendered.

Invoice Type
Select an invoice type (e.g., Interoffice Invoice or Affiliate Invoice) in the drop-down. Invoice Types are set
in Lists > Invoice.

Remarks
Any notes about this invoice.

2. Update e-billing information
If you will be billing the party electronically, this information should have been entered at the case level so
that it appears automatically in invoices related to the case. You can enter or update it here for this invoice
only. See Entering electronic billing information.

Reference
Lists > Invoice

Electronic billing

Step-by-step instructions
Adding & updating services

Adding billing information to invoices

Viewing & sending single invoices

Entering electronic billing information



RB User Guide > Production > Turn In > Generating invoices

Selecting invoice headers
After entering billing information, add custom invoice headers and messages, if desired.

RB9 automatically generates a standard invoice header for each witness based upon your input (e.g.,
“ORIGINAL AND 1 COPY OF THE TRANSCRIPT OF:”). If the default header is not appropriate or descriptive
enough for a particular invoice or invoices, enter or select one of your custom invoice headers.

Continued from Generating invoices or Adding billing information to invoices.

1. In the Invoices pane of a Edit Turn In – Job# window, click  > Set Invoice Headers.

2. In the Set Invoice Headers panel’s *Invoice Header field, you must either:

Enter a custom header. This header will not be saved in your Invoice Headers list. To save a header, see
Setting up invoice headers.

Click  to select a header from your previously set headers.

3. In the *Apply To pane, check the boxes of invoices you want to receive the new header. You must select at
least one invoice.

4. Click Save >

Save & New – To continue adding headers to invoices without leaving the Set Invoice Headers panel.

Save & Close – If you don’t have more headers to add.

NEXT: Select invoice message, then apply rates
Choose or create a custom invoice message, if desired. See Selecting invoice messages.

When invoices for all parties to a job are filled with services and customized, apply billing, rush, and pay rates
individually or in batches. See Applying rates.

Reference
Parties

RB Connect

Step-by-step instructions
Adding billing information to invoices

Selecting invoice messages

Setting up invoice headers

Applying rates



RB User Guide > Production > Turn In > Generating invoices

Selecting invoice messages
Specifying invoice messages for every single invoice can be a time-consuming and tedious chore when you have
many parties ordering. Use the Set Invoice Messages function to speed up this task.

1. Click  > Set Invoice Messages.

2. In the Set Invoice Messages panel’s *Invoice Message field, you must either enter a message from
scratch. Or:

1. Click  to select a message from your list of invoice messages. Messages and their default are entered in
Setup > Invoice Messages.

2. In the Lookup Invoice Message panel, click the message you want.

3. Edit the selected message, if desired. This does not change the message in your list of invoice messages.

NOTE: Messages created here are one-off
Messages entered from scratch in the Invoice Message field will not be saved in your Invoice Message list. Nor
does RB9 save your edits made here to existing messages. To save a new or updated message, see Setting
up invoice messages.

3. In the *Apply To pane, default message(s) that apply to this job’s invoice(s) are listed. Check the boxes of
invoices you want to switch to the message in the *Invoice Message field. You must select at least one
invoice.

4. Click Save >

Save & New – To continue adding messages to invoices without leaving the Set Invoice Messages
panel.

Save & Close – If you don’t have more messages to add.

NEXT: Apply billing & pay rates
When invoices for all parties to a job are filled with services and customized, apply billing, rush, and pay rates
individually or in batches. See Applying rates.

Reference
Setup > Invoice Messages

Step-by-step instructions
Setting up invoice messages

Applying rates



RB User Guide > Production > Turn In

Finalizing invoices
After generating invoices, the second part of Turn In involves applying billing, rush, and pay rates to invoices,
then calculating and posting the invoices. If you have separate billing and production departments, billing
usually handles the tasks involved in finalizing invoices.

1. Apply rates
Before RB9 can calculate the amounts to charge on an invoice, you must first apply billing rates, pay rates,
and (optionally) rush types to the invoice. See Applying rates.

NOTE: Finalize invoices in Turn In or Billing
After applying rates to invoices, the next steps in finalizing invoices can occur within individual jobs in Turn In
or in Billing > Post Invoices, usually at the end of the day.

2. Calculate invoice totals
Direct RB9 to total service charges and resource pay on invoices. See Calculating invoices.

3. Preview invoices
After calculating invoice totals, review the invoices to check that they are correct and include all relevant
charges. See Previewing invoices.

4. Post invoices
After previewing the invoices, post them to your RB9 ledger. See Posting invoices in Turn In.

NEXT: Send invoices to clients
After posting, RB9 will automatically prompt you to send copies to ordering clients. See Sending & archiving
invoices.

Reference
Billing rates

Pay rates

Rush types

Billing > Post Invoices

Step-by-step instructions
Generating invoices

Applying rates

Calculating invoices

Previewing invoices

Posting invoices in Turn In

Sending & archiving invoices



RB User Guide > Production > Turn In > Finalizing invoices

Applying rates
After entering billing information and producing the requested service items, the production part of Turn In is
finished. The next part of Turn In is to finalize the invoices. Before RB9 can calculate the amounts to charge on
an invoice, you must first apply billing rates, pay rates, and rush types to the invoice. If you have a separate
billing department, they will handle this task and finish the invoice(s).

Continued from Finalizing invoices.

1. Apply billing rates

1. In the Invoices pane of the Edit Turn In – Job# window, click  > Set Billing Rates.

2. In the Set Billing Rates panel, click *Billing Rate (required).

3. In the Lookup Billing Rate panel, your active billing rates appear. You can click a hyperlinked Billing
Rate Name to select that rate, or search for the billing rate (see Lookup panel).

4. In the Set Billing Rates panel’s *Apply To pane, check:

The box(es) of the invoice(s) you want to apply the billing rates to.

The box of the first invoice in a contiguous list in the pane, then Shift + Click the last invoice of the
group to select those invoices together.

The box in the header to select all of the invoices.

You must select at least one invoice.

5. Click Save >

Save & New – To continue applying billing rates without closing the panel.

Save & Close – To close the panel when you have finished applying billing rates.

6. Repeat until all invoices have billing rates applied.

2. Apply pay rates

1. In the Invoices pane of the Edit Turn In – Job# window, click  > Set Pay Rates.

2. In the Set Pay Rates panel, click *Pay Rate  (required).

3. In the Lookup Pay Rate panel, your active pay rates appear. You can click a hyperlinked Pay Rate Name
to select that rate, or search for the pay rate (see Lookup panel).

4. In the Set Pay Rates panel’s *Apply To pane, check:

The box(es) of the invoice(s) you want to apply the pay rates to.

The box of the first invoice in a contiguous list in the pane, then Shift + Click the last invoice of the
group to select those invoices together.

The box in the header to select all of the invoices.

You must select at least one invoice.

5. Click Save >



Save & New – To continue applying pay rates without closing the panel.

Save & Close – To close the panel when you have finished applying pay rates.

6. Repeat until all invoices have pay rates applied.

3. Apply rush type
If any orders require expedited turn-around, add related rush surcharges.

1. In the Invoices pane of the Edit Turn In – Job# window, click > Set Rush Types.

2. In the Set Rush Types panel, select a *Rush Type in the drop-down.

3. In the *Apply To pane, check:

The box(es) of the invoice(s) you want to apply the rush type to.

The box of the first invoice in a contiguous list in the pane, then Shift + Click the last invoice of the
group to select those invoices together.

The box in the header to select all of the invoices.

You must select at least one invoice.

4. Click Save >

Save & New – To continue applying rush types without closing the panel.

Save & Close – To close the panel when you have finished applying rush types.

5. Repeat for any additional invoices that include expedited services.

TIP: Use blank rush type to remove applied rush types
If you applied a rush type to an invoice incorrectly, repeat this step but leave *Rush Type blank and apply it
to the invoice that shouldn’t have a rush type. When you save the rush type this time, the Rush Type Name
field for the invoice will be blank.

4. Review charges applied
Before calculating invoices, check that each service item has the proper rates applied.

1. If any rates need adjusting, click the hyperlinked service item.

2. In the View Service Item panel, click Edit.

3. In the Edit Service Item panel, check the Override box.

4. Update rates and options as needed. See Entering billing & pay rates.

NEXT: Calculate & post invoices
After applying rates to invoices, calculate invoice totals. You can then preview the invoices, post them to your
RB9 ledger, and send copies to ordering clients. See Calculating invoices.

Reference
Billing rates

Pay rates
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Step-by-step instructions
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Calculating invoices



RB User Guide > Billing > Post Invoices OR Production > Turn In > Finalizing invoices

Calculating invoices
After applying rates to invoices, calculate invoice totals. You can then review the invoices for errors, post them
to your RB9 ledger (i.e., record the billed items), and send copies to ordering clients.

NOTE: Finalize invoices as you go or in batches
The final steps of calculating, previewing, posting and sending invoices can be done either within each turned-in
job or in the Billing module later, individually or in batches to save time.

Within Turn In:
Continued from Applying rates or Finalizing invoices.

1. To calculate charges on invoices, click Calculate Invoices in the Edit Turn In – Job # header.

2. In the Calculate Invoices panel, all invoices are listed and selected. If you don’t want to calculate an
invoice now, uncheck its box.

3. Click Calculate.

4. RB9 calculates each invoice. When it finishes successfully, a popup appears. Click OK.

In Billing > Post Invoices results:
Continued from Searching unposted invoices.

In Post Invoices search results, any invoice that needs to have its charges calculated and totaled appear in
the results grid with a checkmark in the Need Calculation column.

Click the invoice’s  > Calculate Invoice. RB9 calculates the invoice amounts.

NEXT: Preview, then post invoices
After calculating invoice total amounts, review invoices for errors, then post them to your RB9 ledger from
within Turn In or in Billing > Post Invoices.

Reference
Post Invoices

Send Invoices

Billing module

Step-by-step instructions
Generating invoices
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RB User Guide > Billing > Post Invoices OR Production > Turn In

Previewing invoices
After calculating invoice totals, review what will be on the invoice before posting and sending it to the client.

NOTE: Finalize invoices as you go or in batches
The final steps of calculating, previewing, posting and sending invoices can be done either within each turned-in
job or in the Billing module later, individually or in batches to save time.

Continued from:

Calculating invoices

Finalizing invoices

Searching unposted invoices

Sending & archiving invoices in batches

1. Click an Invoice No.  > Preview Invoice in:

Turn In
The Invoices pane of the Edit Turn In – Job# window.

Billing

The results pane of the Post Invoices window.

The results pane of the Send Invoices window.

TIP: More places to preview invoices
In Billing > COD Invoices: Click Preview Invoice in the View Invoice window of an invoice selected in the
results pane of the COD Invoices window.

In Inquiry > Invoice Inquiry: In the View Invoice window of an invoice selected in the results pane of the
Invoice Inquiry window, click Send > Print Original Invoice/Current Invoice.

2. In the Preview Invoice/Print Invoice window, RB9 displays invoices with/without details, depending on the
preference set in the billed firm’s Additional pane (see Entering additional firm information). Unposted
invoices are displayed with “DRAFT” as a watermark.

To view/hide line item charges, click Turn detail on or Turn detail off.

To export the invoice to save it and/or edit it in another application, or print it. See Printing invoices,
statements & reports.

3. When finished, click Close.

Next: Post and send invoices
After previewing invoices, post them to your RB9 ledger (i.e., record the billed items) and send copies to
ordering clients. See Posting invoices and Posting invoices in Turn In.

Reference
Post Invoices

Send Invoices
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Step-by-step instructions
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Finalizing invoices
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RB User Guide > Production > Turn In > Finalizing invoices

Posting invoices in Turn In
After previewing invoices, post them to your RB9 ledger (i.e., record the billed items) and send copies to
ordering clients. Once posted, an invoice cannot be deleted.

Continued from Previewing invoices or Finalizing invoices.

1. When an invoice is ready to be posted and sent to the client, click Post Invoices in the Edit Turn In – Job #
header.

NOTE: COD invoices cannot be posted
If after calculating an invoice, the Post Invoices button is grayed out, the invoice is a COD invoice. Because
COD invoices in RB9 are not counted as sales, they cannot be posted or archived to the repository. Use the
COD Invoices function instead to preview and send COD invoices. See Working with COD invoices.

2. In the Post Invoices panel, all unposted invoices for the job are listed and selected. If you don’t want to
post an invoice now, uncheck its box.

3. Click:

Post – To only post the invoices.

Post & Archive – To post and archive the invoices at the same time.

4. After posting successfully, posted invoices’ text changes to green and an popup appears, click:

Yes – To send the invoice(s) to the ordering client(s) (and/or archive them if you selected Post above).
This opens the Send Invoices window with these invoices in the results pane. See Sending & archiving
invoices.

No – If you have a lot of jobs to post and send invoices for, you can batch-send them later using Send
Invoices.

NOTE: Finalize invoices as you go or in batches
Instead of posting invoices as you go in Turn In, you can batch post and send a group of invoices at once. To
batch post invoices, see Posting invoices.

NEXT: Manage invoices
Use the Billing module to post and send invoices in batches, send e-bills to clients, transfer invoices between
clients, and manage COD invoices.

Reference
Post Invoices

COD Invoices

Send Invoices

Billing module

Step-by-step instructions
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RB User Guide > Production > Tracking

Monitoring production
RB9 only

After customizing the Tracking module to fit into your workflow, you can track transcripts, exhibits, video, so
you always know their current status.

View current tracking status

1. Production > Tracking

2. In the Tracking window’s Search By pane, Status defaults to “In Progress.” To see all current To-Do

items, click .

Customize tracking results

1. You can set up the results grid layout to show only what you want and in the order you would like. Then
save your custom grid layout so the next time you use the Tracking function it is already set up as you
want. See Customizing grids.

2. If you want to refine the list, set different search parameters in the Tracking window’s Search By pane

before clicking :

Status
Click  to select other tracking status. See Lookup panel.

Job No.
Enter a job number to see only tracking items connected to a single job.

Tracking Description
Enter part of a tracking item’s label.

Date Type
Job Date – Default. Date the job, e.g., deposition, occurred.

Item Due Date – Set in each item’s Edit Tracking window. See Updating tracking.

Step Due Date – Set in Setup > Tracking Steps.

Date From/Date To

Works with Date Type. To set a date range, enter dates in the fields or click  to select dates in the
Date Navigator.

Assign To
To search for tracking items that were assigned to a resource, see Looking up resources.

Case
To search for tracking items that are related to a case, see Looking up cases.

Firm
To search for tracking items that were ordered by a firm, see Looking up firms.

Contact

file:///Users/nancymartin/Clients/OMTI/OMTI2024%20new/RB9manual/v952/Office/Program Basics/workflows/trackingSetUpWF.html


To search for tracking items that were ordered by a contact, see Looking up contacts.

Manager
To search for tracking items that are assigned to an RB9 user, see Lookup panel.

Tracking Item
Default is ALL. Click  to choose other tracking item categories. Tracking item categories are set in Lists
> Tracking.

Business Units
Profit centers or parts of your business you track separately. Default is ALL. Click  to restrict search to
jobs tied to specific BUs (see Lookup panel). BUs are set in Business Units.

View details/create new
To:

View or update a tracked service item, see Updating tracking.

Initiate a new tracking session, see Starting new tracking.

Reference
Tracking setup workflow

Lookup panel

Lists > Tracking

Tracking Steps

Date Navigator

Business Units
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RB User Guide > Production > Tracking

Starting new tracking
RB9 only

Tracking can be initiated as soon as a job is created (scheduled). Or use the Production Sheet as a guide for
which service item’s to track through production.

1. Initiate tracking item

1. Production > Tracking

2. In the Tracking window, click New.

3. In the New Tracking window, enter the job number for the service item you want to start tracking, then

click .

4. RB9 populates some of the fields in the General pane with job information. Some information is not

editable. View and update details of any field with an active  by clicking it. See Updating jobs and
Updating cases.

2. Enter required info & save

1. Enter a descriptive title for the tracking item in *Tracking Description (required).

2. Click Save >

Save & Edit: To continue entering and updating information. The window changes to Edit Tracking with
additional fields and panes, adds the tracking start date, default step and status. See Updating tracking.

Save & Close: To save the tracking item and close the window.

Reference
Production Sheet

Step-by-step instructions
Generating production sheets

Updating jobs

Updating cases
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RB User Guide > Production > Tracking > Monitoring production

Updating tracking
RB9 only

Keep the status of items being tracked current by updating tracking information as the items move through
production and into storage.

Continued from Monitoring production.

1. View tracking item details

1. To view or update a tracked service item, click its hyperlink in the Tracking window results grid or click its 

 >

View – To open the service item in its View window.

Edit – To open the service item in its Edit window.

2. RB9 displays the selected service item’s status and other details in the View/Edit Tracking window. To
update the item from the View Tracking window, click Edit.

3. In the Edit Tracking window’s General pane, some information in not editable. You can view and update

details of any field with an active  by clicking it. See Updating jobs and Updating cases.

2. Update information
In the Edit Tracking window’s General pane, enter/update text or select other information:

*Tracking Description
Required. Title for the tracking item

Item
Type of tracking item. Tracking item categories and default are set in Lists > Tracking.

Due Date
Deadline date for the item. Can search Tracking by Item Due Date.

Cancelled Date
If service item request is canceled, enter the date

Assign To

If the step was assigned to a resource, you can click  to view/update the resource.

Units Expected
Number of units ordered

Units Delivered
Number of units produced so far

Priority
Item’s urgency or order of importance

Manager
RB9 user responsible for overseeing the tracking item



Witness
If witnesses have been entered for this job in Turn In, they appear in the drop-down.

Contact
If the (ordering) parties have been entered for this job in Case, Job or Turn In, they appear in the drop-
down.

Firm
If you selected a Contact, the contact’s firm automatically fills in.

Remarks
Any special notes that staff needs to see when producing/completing the tracking item

3. Document media
In the Media pane, enter/update text and selections if the item being tracked is a recording of some sort,
usually video:

Archival Status
Current archival status of original media, such as DVD. Archival Status options are set in Lists > Tracking.

Classification
Access level for the media. Classification options are set in Lists > Tracking.

Archival Notes
Any remarks or other information about the item or its handling

Storage
Description of location of media

Media Set
If a deposition was recorded, use Media Set panel to document the source tapes and their archival status.
See Entering video information.

4. Move item to next step

1. If the currrent tracking step has been completed, click Change Tracking Step in the Edit Tracking
window.

2. In the Change Tracking Step panel, enter or update information as needed:

Next Step
Automatically displays the next step in the production cycle. Select a different step if desired. Tracking
steps and their order are set in Setup > Tracking Steps.

Assign To
If the next step is to handled by a resource, click  and look up the resource. See Looking up resources.

Step Due Date
Deadline for next step. Default is calculated based on number set for the step in Setup > Tracking Steps.

Remarks
Any special notes for the new step

3. Click Save.



4. In the Edit Tracking windows General pane, Step updates to the new step, and the Step History pane
documents the change. Step History records the history of tracking step changes and is un-editable. To
record your own notes, use the Notes Log, see Making notes.

5. Save updates
Click Save.

IMPORTANT: RB9 marks when tracking is completed
If you move to the last step in the workflow, RB9 will automatically complete the tracking item by changing
Status from “In Progress” to “Completed.” End Date will default to today’s date.
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RB User Guide > Production > Production Sheets

Generating production sheets
After all jobs are turned in for the day, production sheets can be printed. This report tells the production staff
what service items are needed and how many units to produce.

1. Set parameters

1. Production > Production Sheets

2. In the Search By pane, no specific filter is required, but you must use at least one of the search filters:

Job No.
Enter the job number.

Turned In Date

Enter the date the job was turned in, or click  to look up date in the Date Navigator.

Rush Type
Default is ALL. Click  to restrict search to service items with a specific turnaround time (see Lookup
panel). Options are set in Rush Type Master.

Business Units
Profit centers or parts of your business you track separately. Default is ALL. Click  to restrict search to
jobs tied to specific BUs (see Lookup panel). BUs are set in Business Units.

Show Produced Items
Defaults to No. If you want a report that shows both completed service items and work still to be
completed, click to select Yes.

2. View results

Click . RB9 lists all of the jobs (along with their service items) that meet the specified search condition(s)
as a report.

3. Export/print results
Export the report to save it and/or edit it in another application, or print it. See Printing invoices, statements
& reports.

TIP: Start tracking production & storage
Use the Production Sheet as a guide for service item production to track in RB9’s Tracking module (RB9 only).
Tracking is independent of other modules, but if service items pass through multiple hands as they move
through your production workflow, Tracking can ensure that nothing slips through the cracks.

NEXT: Ship items produced
After producing items, use the Shipping function to send items to clients (see Shipping to clients), and check
them off as produced on the invoice (see Adding & updating individual service items). Then your billing staff
finalizes the invoices.

Reference
Service items

Date Navigator
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RB User Guide > Production > Envelopes and Labels

DYMO
DYMO (dymo.com) is a popular line of label printers that is compatible
with RB9.

Reference
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Step-by-step instructions
Setting up for online label printing

Creating DYMO label templates

Managing label templates

Printing envelopes and labels 

http://www.dymo.com/en-US


RB User Guide > Production > Envelopes and Labels > Printing labels

Setting up for online label printing
RB9 only

Before you can print labels in RB9, you must have a DYMO printer that is ready to print labels in a web
environment.

1. On the DYMO website’s Downloads: Software, Drivers & User Guides page (https://www.dymo.com/support?
cfid=user-guide), click The Latest Software & Drivers for all LabelWriters.

2. Download the software for your operating system.

3. To install the program:

On Windows, see Setting up DYMO in Windows OS.

On Macs, see Setting up DYMO in Mac OS.

NOTE: Set up custom label templates for company-wide use
Create DYMO labels customized to your company’s needs, then store them in RB9 for everyone on your staff to
use. To create DYMO label templates, see Creating DYMO label templates. To add your label templates to RB9,
see Managing label templates.

Reference
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RB User Guide > Production > Envelopes and Labels > Printing labels > Setting up for online label printing

Setting up DYMO in Windows OS
RB9 only

If your computer has a Windows operating system, after downloading DYMO software, you must install it and
configure your system to use a DYMO printer before printing labels from RB9.

Continued from Setting up for online label printing.

1. After downloading the Windows version, execute the setup file.

2. In the DYMO Connect – InstallShield Wizard screen’s dropdown, select the appropriate language for the
installation of DYMO Connect, then click OK.

3. In the DYMO Connect installation screen, click Next.

4. In the License Agreement screen, click I accept the terms in the license agreement, then click Next.

5. Leave the default Destination Folder as is, and click Next.

6. In the Setup Type screen, click Custom, then click Next.



7. In Custom Setup, select DYMO Connect Word Add-in, then click This feature will not be available.

NOTE: Skip this step if you want to use DYMO with Word
If you plan to use your DYMO label printer with Microsoft Word, you can skip this step. Instead choose
Complete in Setup Type (step 6).

8. When DYMO Connect Word Add-in is disabled, click Next.

9. In the Ready to Install the Program screen, click Install.

10. If the Files in Use screen appears, select Do not close applications. (A reboot will be required.), then
click OK.

11. In the InstallShield Wizard Completed screen, uncheck both Launch DYMO Connect and Improve DYMO
products, then click Finish.

12. When the “You must restart your system...” popup appears, click Yes to restart your system. 



13. Confirm whether the Dymo Connect Web service icon exists in the notification area from the Windows
taskbar.

 
If the icon is missing:

1. Check if the file exists in the following path:
C:\Program Files (x86)\DYMO\DYMO Connect\

2. Select the “DYMO.Webapi.Win.Host.exe” file, and double click to execute.

14. Right-click on the Dymo Connect icon from the notification area of the Windows taskbar. When the menu
appears, click Diagnose.

15. If the DYMO Connect Service is properly implemented, the popup message will display the port information.



Click OK. 
If a different message appears, click OK, then check the following:

1. If the DYMO Connect Service is not running, click Start service.

2. For all other error messages, click Configure. Confirm Use single port is unchecked, and the port
information is 41951.
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RB User Guide > Production > Envelopes and Labels > Printing labels > Setting up for online label printing

Setting up DYMO in Mac OS
RB9 only

If your computer has a Macintosh operating system, after downloading DYMO software, you must install it and
configure your system to use a DYMO printer before printing labels from RB9.

Continued from Setting up for online label printing.

1. After downloading the Mac version, double-click the file in the Downloads folder. 

2. Follow the instructions in the Install wizard.

3. When the Install wizard has completed the installation, click Close. (You can delete the installer from your
hard drive once installation is complete.)

4. Double-click the DYMO program in your Applications folder if it didn’t open automatically.

5. In the popup that appears, enter your system password and click Install Helper.

6. If a System Extension Blocked popup appears, click Open Security Preferences.

7. In the Security & Privacy screen, click the lock to make changes.

8. Enter your system password in the popup that appears, then click Unlock.

9. Click Allow.



10. Click the lock again, and return to the DYMO Connect app.
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RB User Guide > Production > Envelopes and Labels

Printing envelopes and labels
RB9 only

Print labels for correspondence and packages, or generate a PDF file to print addresses directly on envelopes.

1. Designate recipient

1. Production > Envelopes and Labels

2. In Envelopes and Labels window Search By pane’s For drop-down, select the type of recipient for whom
you want to create label(s):

Manual
Default. If you are making a one-off label for an address that is not in your RB9 database, enter recipient
name and address in blank label in Recipient pane.

Case
Click  to look up a case. See Looking up cases. RB9 will list all parties to the case with their default
address(es) in label format in the Recipient pane.

Contact
Can use either or both fields:

Firm – Click  to look up a firm. See Looking up firms. RB9 will list all of the firm’s contacts with their
default address(es) in label format in the Recipient pane.

Contact – Click  to look up a contact. See Looking up contacts. The contact and their default address
appear in label format in the Recipient pane.

Firm
Click  to look up a firm. See Looking up firms. RB9 will list all of the firm’s contacts with their default
address(es) in label format in the Recipient pane.

Invoice Bill To
Enter the number of an invoice addressed to a billed client or third-party payer in Invoice No., then

click . Billed party and their default address appear in label format in the Recipient pane.

Invoice Sold To

Enter the number of an invoice for a job scheduled by a client in Invoice No., then click .
Scheduling party and their default address appear in label format in the Recipient pane.

Job

Enter a job number in Job No., then click . RB9 will list all of the parties to the job with their default
address(es) in label format in the Recipient pane.

Location
Click  to look up a location. See Looking up locations. The location’s address appears in label format in
the Recipient pane.

Resource
Click  to look up a resource. See Looking up resources. The resource and their default address appear



in label format in the Recipient pane.

3. If Send To field appears in the Search By pane, you can switch to a different address for the recipient(s)

by selecting an address type in the drop-down, then clicking :

Firm Address
Entity’s business address. Default for firms, contacts, invoice billed to/sold to clients, and job parties.

Billing Address
Address designated by entity for receiving invoices

Home Address
Entity’s personal residence address

Resource Address
Main address for resource. Depending on the resource, it could be a business address, home address, or
P.O. box. Default for resources.

4. Check the box(es) in the Recipient pane of any address(es) for which you want to create labels.

2. Print label/envelope

To print labels, see Printing labels.

To print envelopes, see Printing envelopes.

Reference
PDF

DYMO

Sold To vs. Bill To
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Step-by-step instructions
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Printing envelopes



RB User Guide > Production > Envelopes and Labels > Printing envelopes and labels

Printing labels
RB9 only

With a DYMO printer and RB9 Label Templates, you can print labels for correspondence or packages.

Continued from Printing envelopes and labels.

1. In the Envelopes and Labels window, Print To defaults to Label. Change the label defaults, if desired:

Type
Select:

Dymo Label (.label) – If you are using DYMO Label Web Service to print labels. (This is discontinued
software.)

Dymo Label (.dymo) – If you are using DYMO Connect to print labels.

NOTE: Install DYMO application first to print labels
If you have not installed and configured the DYMO application on your computer, a popup will appear
instructing you to do so. You cannot print labels without the DYMO system set up for printing labels in a
web environment and running. See Setting up for online label printing.

Printer
Your DYMO printer appears by default. If you have multiple DYMO printers, select one in the drop-down.

If you don’t see your printer, click  to refresh the printer list.

Label
Select the type of label you want to print in the drop-down. (Labels are set up in Tools > Label Templates.)

2. Click Print.

NOTE: Set up custom label templates for company-wide use
Create DYMO labels customized to your company’s needs, then store them in RB9 for everyone on your staff to
use. To create DYMO label templates, see Creating DYMO label templates. To add your label templates to RB9,
see Managing label templates.

Reference
DYMO

Label templates

Step-by-step instructions
Setting up for online label printing

Creating DYMO label templates
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RB User Guide > Production > Shipping

Searching shipping
RB9 only

When clients call to find out where their order is, you don’t have to leave RB9 to check the shipping status.
Initiate shipping within RB9, including printing FedEx and UPS labels. Then keep track of when and via what
method you send jobs out, update job status, and even follow up an order’s current location if sent via FedEx or
UPS.

TIP: Initiate shipping from Turn In
You do not have to leave Turn In to initiate shipping for a turned-in job. Instead, click Shipping at the top of
the job’s Turn In window, and the main Shipping window will open with the job’s Job No. already filled in and all
invoiced clients listed.

1. Production > Shipping

2. To start a new shipment or track an existing shipment, enter text or make selections in one or more filters in
the Search By pane of the Shipping window:

Job No.
Job number associated with the service item(s) you are sending.

Invoice No.
Invoice number associated with the service item(s) you are sending.

Ship Date From/Ship Date To

Date or date range of previous shipments. Enter dates in these fields or click  to select dates in the Date
Navigator.

Delivery Method
Default is ALL. See Lookup Panel.

Business Units
Profit centers or parts of your business you track separately. Default is ALL. Click  to restrict search to
invoices tied to specific BUs (see Lookup panel). BUs are set in Business Units.

3. Click . RB9 lists all jobs that meet the search criteria.

4. To:

Check shipping status or update info
Click the Delivery Method hyperlink of an invoice or job to access its details. See Tracking shipments.

Initiate a new shipment
See Shipping to clients.

Reference
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Step-by-step instructions
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Shipping to clients



RB User Guide > Production > Shipping

Shipping to clients
RB9 only

When sending completed service items to clients, use Shipping to print a FedEx or UPS label from within RB9,
and you will be able to track the shipment from here too. You can also designate other sending methods, such
as via courier or email. And if your billing department does not invoice a job until it has shipped, change a job’s
status from Turned In to Shipped here and they will receive an automatic alert.

1. Create new shipment

1. To initiate a shipment, click Shipping at the top of the job’s Turn In window or see Searching shipping.

2. In the Shipping window’s results grid, click  > New Shipment next to the job number for which you
want to send another shipment.

3. In the New Shipment window, basic job and invoice information appears at the top. Click  next to any
field to view and edit details, if desired. See Updating jobs, Updating cases, Updating firms, and Updating
contacts.

4. In the Include pane, service items that were billed on the invoice are listed by witness. Check the box(es)
for the witness(es) whose service item(s) you are shipping.

2. Set details
In the Shipping pane, select the recipient and shipping method and enter details.

Send To
Select the recipient:

Sold To – Default. Client listed in the Sold To Firm/Sold To Contact as ordering the job.

Bill To – Client listed in the Bill To Firm/Bill To Contact as paying for the job.

Other – If you are sending the service items to someone else, select this option, then enter the contact
name in the field that appears or if creating a FedEx/UPS label, leave blank and use contact lookup in the
FedEx/UPS Shipping label panel (see next step).

3. Send shipment

Delivery Method
Select a method for sending the items. (Delivery methods and default are set in Lists > Production.):

If you select FedEx or UPS, click Create Shipping Label. See Shipping via FedEx and UPS.

If you select Email, see Sending letters, and be sure to include the service items as attachments to the
email.

If you select one of the other methods, see Printing labels.

Tracking No.
If you created a FedEx or UPS label, RB9 fills in this number.

Ship Date
If you created a FedEx or UPS label, RB9 fills in this date.



Otherwise, enter a date (see Date Navigator).

Estimated Shipping Cost
This amount will be automatically generated when you create a FedEx or UPS shipping label (see Shipping
via FedEx & UPS). Otherwise, you can enter an estimated amount for shipping the package, if desired.

Remarks
Enter details or other comments about the shipment.

4. Update job status
If your billing department does not invoice a job until it has shipped, notify them by changing the job’s status
to Shipped:

1. In the New Shipment window, click the Status field’s  > Change Status to Shipped.

2. In the Change Status panel, select Shipped in *Status to Be. Enter any notes about the changed status
in Remarks, and click Save.

3. In the New Shipment window, click Save.

NOTE: Change status later
If you didn’t change Status to Shipped in the New Shipment window, you can update a job’s status later by:

Finding the shipment in Shipping and changing the status in its Edit Shipment window.

Updating the status in the job’s detail window. See Changing case or job status.

Reference
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RB User Guide > Production > Shipping > Shipping to clients

Shipping via FedEx & UPS
RB9 only

With your FedEx and/or UPS account(s), you can print official labels and track shipments without leaving RB9.

Continued from Shipping to clients.

1. Set up label

1. In the FedEx/UPS Shipping Label panel, if you want to use a different FedEx/UPS account than the default,
select it from the FedEx Account/UPS Account drop-down. FedEx accounts are set up in System
Preferences > Production > FedEx Accounts for Shipping Labels. UPS accounts are set up in System
Preferences > Production > UPS Accounts for Shipping Labels.

2. RB9 fills in default shipping information:

Ship From fields default to your preferred business unit (set in User Preferences). Select a different BU,
if needed.

Ship To fields default to the contact that matches the contact type selected in Send To (Sold To, Bill To,
or Other). If Other was selected, enter Ship To information manually or click  and look up the contact.

(See Looking up contacts.) If any contact information is incorrect or missing, click . (See Updating
contacts.)

3. If you don’t want FedEx/UPS to verify the city, state, and postal code combination of the Ship To address,
click the Validate Address slider to select No.

4. To enter or update label and shipping information, see Setting shipping label specifications.

IMPORTANT
Before you can print labels and track FedEx or UPS shipments, you must first obtain account information and
a key from FedEx/UPS, then enter it in System Preferences > Production.

2. Print label

1. Click Download Label.

2. If the Validate Address window appears, FedEx/UPS was unable to verify the address as entered.
Recommended addresses will appear below the Ship To address originally entered in RB9. To print using:

The original address – Click Skip.

A recommended address – Click radio button for the desired address, then click Replace.

3. The label appears with the associated program for the file type that you selected in Label Image Type.
Print the label from this screen. Then click Close on the Print FedEx/UPS label panel.

4. The Tracking No. and Ship Date appear in their respective fields in the New Shipment window.

5. To track the shipment, see Tracking shipments.

NOTE: Alert Billing department of shipments
If your billing department does not invoice a job until it has shipped, notify them by changing the job’s status to 
Shipped. See Changing case or job status.

file:///Users/nancymartin/Clients/OMTI/OMTI2024%20new/RB9manual/v952/Office/Setup/SysPrefs/Preferences/preferencesProductionFedExAccount.html
file:///Users/nancymartin/Clients/OMTI/OMTI2024%20new/RB9manual/v952/Office/Setup/SysPrefs/Preferences/preferencesProductionFedExAccount.html
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RB User Guide > Production > Shipping OR Setup > System Preferences > Production

Setting shipping label specifications
Enter label and shipping specifications when preparing labels, or save time by creating default labels with this
information, which can be edited when preparing individual labels.

Continued from FedEx Account for Shipping Labels preferences, UPS Account for Shipping Labels preferences, or
Shipping via FedEx & UPS.

1. In the Default Value for Services/Services pane:

*Service Type
Required. Delivery time options

Pickup/Drop-off
FedEx only

Package location options

Signature Type
FedEx only

Whether or not you require a recipient signature acknowledging delivery, and if so, what kind of signature.

Send Shipment Notifications (Email)/Send Email Notifications
Select Yes if you want the recipient to be alerted via email so they can track their shipment online.

Receive Shipment Notifications (Email)
FedEx only

Select Yes if you want to receive email alerts about the shipment.

Receive Confirmation of Delivery (extra fee)
UPS only

Select Yes if you want the recipient to confirm to you via UPS that they received the shipment.

Deliver Without Signature
UPS only

Select Yes if you do not require the recipient to sign for the shipment.

Saturday Delivery/Deliver on Saturday (extra fee)
Select Yes if you want the shipment delivered on a Saturday.

Saturday Pickup
FedEx only

Select Yes if you want to have FedEx get the package from you on a Saturday.

2. In the Default Value for Package Information/Package Information pane:

*Package Type/*Packaging Type
Required. Packaging options.

*Dimension(inch) L*W*H
FedEx only

Required. The package’s measurements in inches, one dimension per field.



*Weight(lb)
Required. Package’s weight in pounds.

Declared Value
How much the package is worth, for insurance purposes.

Include a return label
FedEx only

Select Yes if you want to give the recipient the ability to return the package to you with the delivery fee
charged to your account. Then select a delivery turnaround option in Return Service Type.

Return Service Type
Uneditable. Default is FedEx 2Day.

Price Option
Default is FedEx Standard Rate. Select FedEx One Rate to use the simplier flat rate shipping option.

3. In the Default Value for References/References pane:

If you want to include RB9 information on the label, Select Yes for up to 3 options (FedEx) or 2 options (UPS):

Print Invoice No.
The related RB9 invoice number.

Print Job No. in Purchase Order Number section
The related RB9 job number.

Print Witness in Department Number section
The related witness name from RB9.

Custom Reference
Any other information relevant to the shipment that you want to appear on the outside of the package.

4. In the Default Value for Shipping Label/Shipping Label pane:

Label Image Type
If you have a special printer that requires a particular type of file, choose the file type in the drop-down.
Otherwise, leave it as the default file type.

Step-by-step instructions
FedEx Account for Shipping Labels preferences

UPS Account for Shipping Labels preferences

Shipping via FedEx & UPS



RB User Guide > Production > Shipping

Tracking shipments
RB9 only

When clients call to find out where their order is, you don’t have to leave RB9 to check the shipping status. Use
the Shipping function to quickly follow up an order’s current location if sent via FedEx or UPS. You can also
update information about the shipping or its related job, case, and contacts.

1. Track shipping

1. To find a shipment to track, see Searching shipping.

2. To see where a FedEx or UPS shipment is at any time, click Tracking No.’s  in the View Shipment
window.

RB9 automatically opens the related shipping company’s webpage in your browser showing the current
status of your shipment.

2. Update details
In the View Shipment window, click Edit. You can update some information and selections. See Shipping to
clients.

Step-by-step instructions
Searching shipping

Shipping to clients



RB User Guide > Production > Letters

Sending letters
RB9 only

Correspond with contacts, witnesses and third parties about turned-in jobs, with relevant details about the jobs
filled in by RB9 automatically. Email letters can include cc’s and bcc's. You can edit letters before emailing or
printing. You can also customize the form letters used. RB9 records letters sent via email in the Email Log.

1. Find job

1. Production > Letters

2. In the Search By pane, no specific filter is required, but you must use at least one of the search filters:

Job No.
Enter a job number.

Job Date From/Job Date To
Enter a date range that includes the scheduled job, if desired (see Date Navigator).

Job Status
Stage the job is in, e.g., New or Cancelled. Default is ALL. Click  to restrict the results (see Lookup
panel). Job status options are set in Lists > Jobs.

Case
To restrict results to a single case, see Looking up cases.

Business Units
Profit centers or parts of your business you track separately. Default is ALL. Click  to restrict search to
jobs tied to specific BUs (see Lookup panel). BUs are set in Business Units.

3. Click . RB9 lists all of the jobs that meet the specified search condition(s). Listings are color coded
based on their job status. (Job status colors are set in System Preferences > Calendar > Job Status Color.)

2. Create & send letter
Click  next to the job you want to correspond about, then:

Letter to Contact
To send a letter to a job party, see Sending letters to contacts.

Letter to Witness
To send a letter to a job witness, see Sending letters to witnesses.

Letter to Other
To send a letter to a third party about a job, see Sending letters to others.

TIP: Customize form letters to fit your business
Edit any form letter template, if desired, and create your own templates from the existing ones.

Reference
Email Log

Date Navigator
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RB User Guide > Production > Letters > Sending letters

Sending letters to contacts
RB9 only

Email transcripts to and correspond with a contact about a turned-in job using RB9 form letters, which
automatically include relevant details about the job. Edit the letter before emailing or printing the letter to send.
If emailing, you can add or remove Cc and Bcc contacts, enter a custom Subject line, and attach files.

Continued from Sending letters.

1. Set up recipient

1. In the Letter to Contact window, basic job and case information appears at the top. Click  next to any
field to view and edit details, if desired.

2. All of the contacts turned in for the job are displayed in the Parties pane.

Click the Send To radio button to select the letter recipient.

Check the box(es) of contact(s) you want cc’ed on the letter.

If a party does not appear in the list, click  to look up the party. See Looking up contacts.

3. Deponents for the job are displayed in the Witnesses pane with the Include box checked. If you do not
wish a deponent to be listed on the letter, uncheck their box.

4. Click Next.

2. Select letter

1. In the Select a Letter panel, click the desired letter template in the Form pane. (If template doesn’t
appear in the pane, select a different set of forms in Form Group.)

2. In Send Method:

Email
Default method of sending letters.

Print
To send letter via the post or other delivery service.

3. Click Next.

3. Send

If emailing, see Emailing from RB.

If printing, see Printing letters.

Step-by-step instructions
Looking up contacts

Emailing from RB

Printing letters



RB User Guide > Production > Letters > Sending letters

Sending letters to witnesses
RB9 only

Correspond with a witness about the transcript of their deposition using RB9 form letters, which automatically
include relevant details. Edit the letter before emailing or printing the letter to send. If emailing, you can add or
remove Cc and Bcc contacts, enter a custom Subject line, and attach files.

Continued from Sending letters.

1. Set up recipient

1. In the Letter to Witness window, basic job and case information appears at the top. Click  next to any
field to view and edit details, if desired.

2. Any deponents for the job are displayed in the Witness pane with the first witness selected. Click the
Send To radio button of a different witness to change the letter recipient.

3. Enter the witness’s mailing address in:

Address 1
Street address, P.O. box, company name, c/o

Address 2
Apartment, suite, building, floor, etc.

Address 3
City, State ZIP

4. Enter the witness’s name as you want it to appear in the letter’s salutation in Dear.

5. All of the contacts ordering transcripts are displayed in the Parties pane with the Include box checked.

If you do not wish a party to be cc’ed on the letter, uncheck their box.

If a party does not appear in the list, click  to look up the party. See Looking up contacts.

6. Click Next.

2. Select letter

1. In the Select a Letter panel, click the desired letter template in the Form pane. (If template doesn’t
appear in the pane, select a different set of forms in Form Group.)

2. In Send Method:

Email
Default method of sending letters.

Print
To send letter via the post or other delivery service.

3. Click Next.

3. Send



If emailing, see Emailing from RB.

If printing, see Printing letters.

Step-by-step instructions
Looking up contacts

Emailing from RB

Printing letters



RB User Guide > Production > Letters > Sending letters

Sending letters to others
RB9 only

Correspond with a third party about a turned-in job using RB9 form letters, which automatically include relevant
details. Edit the letter before emailing or printing the letter to send. If emailing, you can add or remove Cc and
Bcc contacts, enter a custom Subject line, and attach files.

Continued from Sending letters.

1. Set up recipient

1. In the Letter to Other window, basic job and case information appears at the top. Click  next to any field
to view and edit details, if desired.

2. In the Send To pane, enter the recipient’s name in Name.

3. Enter the recipient’s mailing address in:

Address 1
Street address, P.O. box, company name, c/o

Address 2
Apartment, suite, building, floor, etc.

Address 3
City, State ZIP

4. Enter the recipient’s name as you want it to appear in the letter’s salutation in Dear.

5. Click Next.

2. Select letter

1. In the Select a Letter panel, click the desired letter template in the Form pane. (If template doesn’t
appear in the pane, select a different set of forms in Form Group.)

2. In Send Method:

Email
Default method of sending letters.

Print
To send letter via the post or other delivery service.

3. Click Next.

3. Send

If emailing, see Emailing from RB.

If printing, see Printing letters.

Step-by-step instructions
Looking up contacts

Emailing from RB

Printing letters



RB User Guide > Production > Send Originals Out

Tracking original transcripts
RB9 only

Track the location of original transcripts, plus keep detailed notes about where and when you sent them and
when they were returned.

1. View sent transcript status

1. Production > Send Originals Out

2. In the Search By pane, no specific filter is required, but you must use at least one of the search filters:

Job Date From/Job Date To
Enter a date range that includes the scheduled job, if desired (see Date Navigator).

Job No.
Enter the job number.

Case
To restrict results to a single case, see Looking up cases.

Date Type
Sent Date – Default. Date original was sent out.

Received Date – Date original was returned.

Return Due Date – Date you expect the original transcript to have been read, signed and returned to
your office.

Date From/Date To
Works with Date Type. Enter a date range, if desired (see Date Navigator).

Business Units
Profit centers or parts of your business you track separately. Default is ALL. Click  to restrict search to
witnesses tied to specific BUs (see Lookup panel). BUs are set in Business Units.

3. Click . RB9 lists all of the witnesses who meet the specified search condition(s) with information about
their transcripts, including Sent, Received, and Return Due Dates.

2. Update status

1. To view more details/update the tracking information for a witness, click the witness or click their  >

View – To open the witness in their View window.

Edit – To open the witness in their Edit window.

2. RB9 displays the selected witness’s status and other details in the View/Edit Witness window. To update the
witness from the View Witness window, click Edit.

3. In the Edit Witness window, scroll or jump to the Additional pane. See Entering additional witness
information.

4. Click Save.
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RB User Guide > Production > Repository

Using repositories
Store documents linked to a case, job, task, witness, invoice, firm, contact, location, resource, or all resources
in their related repository. Search for files in a single repository or across all repositories. View file details, such
as file type, size, who uploaded it, and depending on the repository who has access via RB Connect and
downloaded it from there. Download files for viewing, archiving, or emailing. Alert clients when files are
uploaded. Delete files you no longer need to store.

Uploading & granting access to files
Upload related files within individual cases, jobs, tasks, witnesses, invoices, firms, contacts, locations, and
resources. (Upload files you want all resources to have, such as a blank billing sheet, to the All-Resources
level repository in the central repository.) Upload multiple files at a time.

Categorize files by file type to make searching easier and to have RB9 automatically attach relevant files to
emails. If documents are ‘published,’ contacts and resources can access them through RB Connect. Restrict
which clients can access specific files. See Uploading files to a repository.

Searching repositories
Search for files in a single repository or across all repositories at once. Use filters to narrow results returned.
See Searching repositories.

Downloading & viewing files
You must download a repository file to view it. You might also download files to archive elsewhere, or to email
if you do not have RB Connect or recipients do not have web access. See Downloading & viewing files.

Viewing file details
To view RB9 information about a file, such as its download history, see Viewing & updating repository file
details.

Alerting clients to files
If you have RB Connect, email clients to alert them when you have published their files online. See Alerting
clients.

Deleting files
To remove files from the repository, check the box(es) of any file(s) you want to remove, then click  (in a
Repository pane)/Delete (in Production > Repository). In the popup that appears, click Yes.

Update file qualifiers
To classify repository files for proper user access and availability, such as which files contacts and resources
can access through RB Connect, see Updating file values quickly.

Reference
RB Connect

Step-by-step instructions
Uploading files to a repository

Searching repositories

Downloading & viewing files

Viewing & updating repository file details

Alerting clients

Updating file values quickly



RB User Guide > Production > Repository > Using repositories

Uploading files to a repository
Store files in their related repository within individual cases, jobs, tasks, witnesses, invoices, firms, contacts,
locations, and resources. If you have a file to share with resources, such as a blank billing sheet, upload it to the
All-Resources level repository in the central repository.

File name length can be up to 256 characters so you can write detailed file names to make it easier to
distinguish files in your repositories.

Categorize files by selecting their file type to make searching easier and to have RB9 automatically attach
relevant files to emails.

You can also publish specific repository files and designate who can have access to them through RB Connect.
Plus send email alerts to contacts that files are available for download.

You can upload files of any type and size to RB9’s repositories. However, we generally do not recommend
uploading files over 100MB in size. Instead, break up large files into several smaller files before uploading.

Save time by uploading multiple files at a time.

1. Access a repository
Click  in the Repository pane of a case, job, task, witness, invoice, firm, resource or location. The Select
Files panel appears.

NOTE: The 2 types of resource repositories
Uploading files in the Repository pane of a Resource window only allows file access to that specific resource.
If you want to give all resources access to a file, you must upload it in Production > Repository. In the
Repository window, click New > All-Resources level.

2. Select file(s) to upload

1. In RB9, you can upload files to the repository in 2 ways:

Drag and drop your file(s) into the dotted-border field.

Click the dotted-border field, then locate and select your file(s) from your computer.

2. The file(s) you selected will appear above the dotted-border field. If you selected the wrong file to upload,

click .

3. Continue adding files if desired.

4. When finished, click Next.

3. Set file options
In the New Repository panel, enter values for the uploaded file(s):

File Type
Required. Select the category the file belongs to, such as ASCII or Exhibit, in the drop-down. (File types
and default are set up in Lists > Repository.)

Publish
Yes by default, click to select No if you do not want to give online access to the file through RB Connect to
clients and resources.

Access Type
Repository files are always accessible to your office, and the default access is ALL, meaning others (clients



and/or resources) have access through RB Connect. You can restrict access to your company only, or your
office and clients/resources by selecting from this drop-down.

NOTE: Restrict individual contacts’ access to a file
Access Types “ALL” and “Contacts and Office” give file access to all contacts associated with a job/case,
their seniors, and Sold To contacts for a witness. If you don’t want to give an included contact access to a
specific file in the Witness-level repository in Turn In, you can remove their access. For example, if Witness
A has a PDF transcript, video, and exhibits in the repository, you can designate that Contact 1 can access
only the PDF transcript and exhibits, while Contact 2 can access only the PDF transcript and video file. See
Restricting contacts’ file access.

Description
Any text entered here also appears in RB Connect and is searchable.

TIP: Speed option setting
When uploading multiple files at once, save time setting file options by clicking Set Value > Access
Type/File Type/Publish. In the Set Value panel, set the option’s value (such as File Type: Exhibit), then
check the boxes of the files in the Apply To list you want to have that option. Or check the box at the top of
the list to select them all. Click OK.

NOTE: Number exhibits automatically when uploading to the repository
When uploading exhibits to the Witness repository in Turn In, you can have RB9 automatically number the
exhibits sequentially. (See Adding stamps to exhibits.)

4. Upload file(s)

1. In the New Repository window, click Upload file(s).

If a file with the same name already exists in the Repository, a popup message appears. If the repository
file with the same name is due to a failed upload attempt previously, you can choose to remove the
existing file, then continue uploading the correct file. Otherwise, if the file has the same name as a file that
uploaded correctly, you will be told to rename the new file and try again. Click OK.

2. To alert contacts that the file is available to download from RB Connect, see Alerting clients.

TIP: Include blank billing sheets in Assignment Notifications
Make resources’ lives easier by giving them a blank billing sheet when notifying them of jobs. Upload your blank
billing sheet to the All-Resources repository with Billing Sheet as its File Type. Then in Setup > System
Preferences > Calendar > Assignment Notification, select “Billing Sheet” in File Type to be
automatically attached to email from All-Resources-level, Firm-level, Job-level, Task-level, and Case-
level repository drop-down. See Assignment Notification preferences.

NOTE: Other types of file uploads
You can also upload:

Image files of your company logo to use in correspondence and PDF transcripts. See Adding your
company logo to invoices and Adding your company logo to transcripts.

Files as attachments to emails. See Emailing from RB.
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RB User Guide > Production > Repository > Using repositories > Uploading files to a repository

Adding stamps to exhibits
RB9 only

You can have RB9 number exhibits automatically when uploading them to the Witness repository in Turn In.
Create one or more stamp templates to match different specifications first in Setup > Exhibit Stamps, then
select the appropriate stamp when uploading.

You can also give your reporters the ability to number exhibits automatically when uploading them during online
turn in through RB Connect. (See Resource – Turn In preferences.)

Continued from Adding witnesses > Uploading files to a repository.

IMPORTANT: Prepare exhibit files before uploading
To be able to apply numbered exhibit stamps in RB9, exhibit files must be set up correctly before uploading to
the Witness repository:

Files must be in PDF format.

File names must be numbered consecutively.

If there is any text other an a number in the file name, the number must appear last.

1. In the New Repository panel of an Edit Witness panel of a job in Turn In, make sure the File Type of any
PDF exhibits you are uplading is set to Exhibit. Then check the Add Exhibit Stamp box before uploading
exhibit files.

2. Click Upload file(s).

3. In the Set Stamp and File Name Pattern panel, select:

*Exhibit Stamp
Required. In the drop-down, click the stamp template you want to apply to these exhibits. Stamp
templates are created and stored in Exhibit Stamps.

*File Name Pattern
Required. Enter the common portion of the file names of the exhibits being uploaded and add "?" at the
end for the file number. For example, if you are naming exhibit files Exhibit 1, Exhibit 2, enter Exhibit ?.

4. Click OK. RB9 adds the numbered stamps and uploads the files.
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RB User Guide > Production > Repository > Using repositories

Searching repositories
Search for files in a single repository or across all repositories at once. Use filters to narrow results returned.

1. Production > Repository

2. In the Repository window’s Search By pane, no specific filter is required, but you must use at least one in
addition to Repository Level:

Repository Level
Default is ALL. To search a single repository, click  and select one in the drop-down. Depending on the
repository selected, not all of the following choices will be available.

File Type
Default is ALL. Click  to select specific type(s) to search. See Lookup panel. (File types and options are
set in Lists > Repository.)

File Name
Enter part of the file name to find a particular file.

Date Type
To search by a different date type, click  and select a different category in the drop-down, depending on
the repository you are searching.

Upload Date – Default. When the file was uploaded to RB9.

Job Date – ALL, Job, Task, and Witness repositories only. When the related job is/was scheduled to
occur.

Order Date – ALL and Task repositories only. Includes assignments for write-ups ordered for previously
billed non-transcribed jobs.

Invoice Date – ALL and Invoice repositories only. Date job was billed.

Date From/Date To

Works with Date Type. Enter dates in these fields or click  to select dates in the Date Navigator.

Uploaded By Type
Default is User. If your clients and resources upload files through RB Connect, you can search files 
uploaded by one of those groups by selecting it in this drop-down.

Uploaded By
Restrict the search by specifying the person who uploaded the file(s). Click , then in the Lookup 
User/Contact/Resource popup, find the person’s name. See Searching in RB.

Job No.
Not available in All-Resources, Case, Contact, Firm, Invoice, Location, Resource repositories

Enter a job number to find files related to a single job.

Invoice No.
Not available in All-Resources, Case, Contact, Firm, Job, Location, Resource, Task, Witness repositories 

Enter an invoice number to find files related to a single invoice.



Not available in All-Resources, Contact, Firm, Invoice, Location, Resource, Task, Witness repositories

Click  to look up and select a case (see Looking up cases).

Firm
Not available in All-Resources, Case, Invoice, Location, Resource, Task, Witness repositories

Click  to look up and select a firm (see Searching firms).

Contact
Not available in All-Resources, Case, Firm, Invoice, Job, Location, Resource, Task, Witness repositories

Click  to look up and select a contact (see Searching contacts).

Resource
Not available in All-Resources, Case, Contact, Firm, Invoice, Job, Location, Task, Witness repositories

Click  to look up and select a resource (see Searching resources).

Location
Not available in All-Resources, Case, Contact, Firm, Invoice, Job, Resource, Task, Witness repositories

Click  to look up and select a location (see Searching locations).

3. Click .

4. RB9 displays all files that fit the search criteria along with information about each file. To:

Quickly view a file’s details, scroll horizontally through the grid.

View (and update) details, including the file’s description and download history, see Viewing & updating
repository file details.

Quickly update the settings for a file or group of files, see Updating file values quickly.

TIP: Set up the results grid to work for you
The Repository’s results grid layout is customizable. You can hide or show any column, rearrange the column
order, stretch or shrink column widths, designate which column to sort results by in ascending or descending
order, and choose which columns you want to always be visible when scrolling through the results. You can
save your custom grid layout or return to the default layout. See Customizing grids.
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RB User Guide > Production > Repository > Using repositories

Downloading & viewing files
You can access repository files from the central repository or within a case, job, task, witness, firm, contact, 
resource or location window.

To view a repository file, download it, then open it in the associated program. You might also download files to 
archive elsewhere. (To view and edit RB9 information about a file, but not the file itself, see Viewing & updating 
repository file details.)

1. Access file(s)

From central repository

1. Production > Repository

2. In the Repository window, search for the file(s). See Searching repositories.

Directly
In any View/Edit window that has a repository, scroll or jump to the Repository pane.

2. Download & view file(s)

1. Check the box(es) of any file(s) you want to download/view. Then:

In central repository, click Download.

In a View/Edit window, click .

2. RB9 downloads and saves the file(s) based on your browser preferences. Depending on your browser, the
file(s) might also automatically open in the program on your device associated with each file’s file type.
Otherwise, locate the file(s) on your device to open and view. If you download more than one file at a time,
they will be saved together in a folder labeled with the download date on your device.

TIP: If only the first file of a multi-download appears, check the Trash
If you are using Safari v17 or higher version on MacOS, the default is to automatically open the first file of the
zip file created for downloading. Safari puts the zip file in your Trash folder. Move the zip file out of the Trash
folder to unzip and recover the rest of the files. If you prefer to not have Safari do this, go to Safari > Setting
> General and uncheck the Open “safe” files after downloading box. Safari will then save zip files to your
Downloads folder.

TIP: Download a file from its detail panel
You can download a file from within its detail window, see Viewing & updating repository file details.

NOTE: Opening downloaded files
The file extension following the period in the file name (usually three letters like “doc” or “pdf”) tells your
computer which program to use to open the file. Sometimes though, when you try to open a file, a window
appears asking which program to use to open the file. This happens when you do not have a file association,
which means that either you do not have a program registered to open the file or you do not have a program
that is capable of opening that type of file. You must install and/or register a program that can open these files.

Sometimes after installing a new program, the new program takes over opening certain types of files. If you
want the files to open in a different program, you must change the file association of these types of files to your
preferred program.

To find out how to register or change the file association, refer to Microsoft Windows’ Help.
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RB User Guide > Production > Repository > Using repositories

Viewing & updating repository file details
View a file’s details, including its download history. See which contacts can access files in a case or job. Update
information about files, such as file and access types. Download files to view, print or email. In Witness
repositories, convert ASCII files to RB-PDF Transcripts.

1. Access file

1. To view details, including the file’s download history, find the file in:

Individual repository
In a View/Edit Case/Job/Witness/Invoice/Firm/Contact/Resource/Location window, scroll or jump to the
Repository pane.

Any files in individual repositories are listed with their name, file type, upload date, published status,
access type, and description.

Central repository
In Production > Repository or Create Full-Text Search (RB9 only), search for the file. See Searching
repositories.

File entries in the Repository grid list all of the information that appears in the individual repository
above, except description. They also list file size, who uploaded the file, related case, job number & date,
invoice number & date, witness, firm, contact, resource, and location.

2. For more information than listed in the repository grid, click the file’s hyperlinked File Name.

2. View details

1. In the View Repository window, you can view the following:

Repository Level
Central repository only

Repository where the file is stored. Depending on the repository level, additional fields identify the RB9
entry attached to the file.

File Name

Complete file name including the file extension. Click  to download the file.

File Type
Category the file belongs to, such as ASCII or Exhibit. (File types and options are set in Lists >
Repository.)

File Size
In kilobytes (1KB=1000bytes).

Access Type
Which types of entities have access to this file via RB Connect.

Publish
If Yes, file is accessible via RB Connect.

Description



Any information entered when the file was uploaded or updated.

Uploaded
Time stamp of who uploaded the file and when.

Last modified
Time stamp of who last modified the file and when.

2. To access more options, click More >

Create PDF Transcript
(Only in View Witness/Edit Witness windows)

To generate an RB-PDF Transcript from an ASCII file, see Creating PDF transcripts.

View Download Log
In the View Download Log panel, anyone who has downloaded the file from this repository is listed
along with the date and time of download and their Entity Type (User, Contact, or Resource). Click
Close.

View Accessible Contacts
(Only in View/Edit Case, Job, Invoice, & Witness windows)

In the View Accessible Contacts panel, all contacts who can access the file via RB Connect are listed,
along with their Firm and Access-Level. Click Close.

TIP: Restrict individual contacts’ access to a file
If you are in the Witness-level repository of a job in Turn In, you can turn off a listed contact’s access to
the selected file. See Restricting contacts’ file access.

3. Update details

1. To update:

Individual repository
In the View Case/Job/Witness/Firm/Contact/Resource/Location window, click Edit. Then click the file’s
hyperlink in the Repository pane.

Central repository
In the central repository’s View Repository window, click Edit.

2. In the Edit Repository window, not all fields are editable. You can update:

File Type
Select the category the file belongs to, such as ASCII or Exhibit, in the drop-down. (File types and
options are set up in Lists > Repository.)

Access Type
Restrict access to your company only, or your office and clients/resources by selecting from this drop-
down.

Publish
Yes by default, click to select No if you do not want to give online access to the file through RB Connect
to clients and resources.

Description
Any text entered here also appears in RB Connect and is searchable.



4. Download file

To download the file, click  in the View Repository/Edit Repository window. See Downloading & viewing
files.

TIP: Download from the repository grid
You don’t have to go into an individual file’s View/Edit Repository window to download it. You can download
files directly from:

The central repository’s results grid by checking the box next to the file name and clicking Download.

Any View/Edit Case/Job/Witness/Invoice/Firm/Contact/Resource/Location window’s Repository pane by

checking the box next to the file name and clicking .

5. Delete file

1. To remove the file from your repository, click Delete in the Edit Repository panel.

2. Click Yes in the popup.

TIP: Delete files from the repository grid
You don’t have to go into an individual file’s View/Edit Repository window to delete it. You can delete files
directly from:

The central repository’s results grid by checking the box next to the file name and clicking Delete. Then
click Yes in the popup.

Any View/Edit Case/Job/Witness/Invoice/Firm/Contact/Resource/Location window’s Repository pane by

checking the box next to the file name and clicking . Then click Yes in the popup.

TIP: Quickly update file values for multiple files

Instead of editing files one at a time to change its File Type, Access Type, or Publish status, use Set Value/
to change them all at once to the same value. See Updating file values quickly.
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RB User Guide > Production > Repository > Using repositories

Alerting clients
RB9 only

If you have RB Connect, email clients to tell them they can access their files after you have published them
online. Or alert clients when you have published a Transcript Package to their RB Connect account.

1. Select files
Repository files only

1. In the Repository pane of a case, job, witness, invoice, firm, resource or location, check the box(es) of
any file(s) you want to include in an alert email to a client.

2. Click .

2. Select recipients
Continued from Step 1 for repository files or from Assembling transcript packages.

1. In the Send To panel, your RB Connect site name appears in the Connect Site drop-down. If you have
more than one RB Connect site connected to your RB9 database, you can select the appropriate one in the
drop-down. (Your site name is set in General Connect preferences.)

2. The ordering contact, job party contacts, and any of their seniors are listed under Accessible Contacts.
Sold To contacts are selected by default. If you do not want to notify a Sold To contact about the uploaded
file, uncheck their box. Grant Access contacts are indented and labeled “Grant Access” in the Access Level
column. Check the boxes of any Grant Access contacts you want to notify. (Any contacts missing a
checkbox means they do not have an email address in their RB9 file. See Entering general contact
information.)

3. Click Next.

3. Customize alert & send files

1. In the Email panel, the email recipient(s) you selected appear in *To. Default information from your
preferences appears in *Subject and *Message. (Defaults are set in Connect Preferences > Contact–
Repository or Contact–Transcript Packages.) You can edit recipients, add Cc’s and Bcc’s, edit content, and
attach files. See Emailing from RB and Customizing messages, web pages & stamps.

2. Click Send. RB9 sends the email and logs it into the Email Log.
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RB User Guide > Production > Repository > Using repositories

Updating file values quickly
Quickly classify files for proper user access and availability, by setting what types of users can access a file,
where the file will be accessible and what kind of file it is, and if access via RB Connect is permitted, for one or
more repository files related to a single entity, case, job or witness, or across repositories.

1. To find files to update:

Individual repository
In a View Case/Job/Witness/Firm/Contact/Resource/Location window, scroll or jump to the Repository
pane. All files uploaded to this individual entity, case, job or witness appear. Click Edit.

Central repository
In Production > Repository, search for the file(s). See Searching repositories.

2. In the list of repository files, check the box(es) of all the files you want to update to the same value.

3. Click  > Set [option below] (in a Repository pane) or Set Value (in Production > Repository) >

Access Type
In Repository panes only

In the Set Value panel, set the file(s)’ RB Connect access in the drop-down to:

ALL: Your staff, clients, and resources

Contacts and Office: Your staff and clients

Office Only: Your company staff

Resources and Office: Your staff and resources

File Type
In the Set Value panel/popup, select the category the file(s) belong to, such as ASCII or Exhibit, in the
drop-down. (File types and options are set up in Lists > Repository.)

Publish
In the Set Value panel/popup, click to select Yes to give online access to the file through RB Connect to
clients and resources as restricted by the file(s)’ Access Type. Click to select No if you do not want to give
online access to the file.

4. Click OK.
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RB User Guide > Production > PDF Transcripts

RB-PDF Transcripts
RB9 only

RB-PDF Transcripts are PDF versions of your reporters’ ASCII
transcripts. As PDFs, they retain the appearance of the original document
and can be easily shared with others because PDF is a universal format.

As a part of RB9, they automatically include job and case information from
your RB database, are fully customizable, and can include condensed
transcripts, word lists, word indexes, and linked exhibits.

You can create and apply stamps to RB-PDF Transcripts without leaving
RB9.

They also come with free digital signatures in that you can apply as proxy
for reporters. Both you and reporters can monitor your proxy usage.

If you require a different PDF format for archival reasons, you can create
RB-PDF Transcripts in PDF/A formats, which include limited features.
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RB User Guide > Setup > PDF Transcript Preferences

Condensed Transcript
RB9 only

Condensed transcripts are exact replicas of full-sized transcripts but
reduced in size so that 2 or 4 transcript pages fit on one sheet of paper.
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RB User Guide > Production > PDF Transcripts OR Turn In

Creating PDF transcripts
RB9 only

Generate RB-PDF Transcripts from “page image” ASCII files (ASCII files prepared in the image of a transcript) or
any ASCII file which includes line numbers, page numbers and page breaks, as generated by most CAT systems
and word processing applications.

NOTE: ASCII files must be properly formatted for RB9
RB9 can accept page-image ASCII files that include headers, footers, and timestamps. However, RB9 cannot
accept ASCII files that contain binary code, such as borders, so borders must be removed before an ASCII
transcript can be converted to PDF. You can re-apply borders to a transcript in the Select PDF Transcript
Preference window (see Setting general PDF preferences).

1. Find ASCII file to convert
You can create RB-PDF Transcripts in either:

Production > PDF Transcripts
In the PDF Transcript window, to search for an ASCII file to convert to an RB-PDF Transcript, see Selecting
transcripts to convert. Click the radio button of the desired ASCII file in the results grid.

Production > Turn In
If you do not have resources turn in jobs through RB Connect, you can convert an ASCII file to an RB-PDF
Transcript when you upload it to the Witness repository of a job you are turning in. See Adding witnesses.

2. Customize settings
For the desired ASCII file, click:

Create PDF Transcript
(in PDF Transcripts window)

 > Create PDF Transcript
(in Turn In’s Witness repository)

The Select PDF Transcript Preferences window displays default preferences. To change preferences, see
Selecting PDF transcript preferences.

3. Verify ASCII
After clicking Next in the Select PDF Transcript Preferences window, the Verify ASCII window appears. See
Verifying ASCII.

4. Finish PDF transcript

1. After RB9 verifies the ASCII file successfully, it converts the file into PDF transcripts. The PDF Transcript
window displays the converted transcripts. In the PDF Transcript window, you can apply a stamp to the
transcript (such as “Original” or ”Certified Copy”), automatically hyperlink exhibits to transcripts, attach
digital signatures, set security restrictions on transcripts, and upload the files to your repository. See
Finishing PDF transcripts.

2. Click Close.

Reference
RB-PDF Transcripts



Turn In

ASCII

RB Connect

PDF Transcript Preferences

Step-by-step instructions
Setting general PDF preferences

Selecting transcripts to convert

Adding witnesses

Selecting PDF transcript preferences

Verifying ASCII

Finishing PDF transcripts



RB User Guide > Production > PDF Transcripts > Creating PDF transcripts

Selecting PDF transcript preferences
RB9 only

The Select PDF Transcript Preferences window displays preferences entered in your default PDF Transcript
Preferences set. You can select a different set of preferences and/or edit individual preferences here for this
transcript only.

Continued from Creating PDF transcripts or Creating master word lists.

1. Click:

Create PDF Transcript
(in PDF Transcripts window)

 > Create PDF Transcript
(in Turn In’s Witness repository)

Next
(in the Set File Name and Merged Data window of Create Master Word List)

2. The Select PDF Transcript Preferences window displays preferences entered in your default PDF Transcript
Preferences profile. If desired, select a different profile in the Preference Name drop-down. (Default values
in preferences sets are entered in Setup > PDF Transcript Preferences.)

3. Update any preferences in the Select PDF Transcript Preferences window for the transcript selected, if
desired:

General pane, see Setting general PDF preferences.

Header & Footer pane, see Setting RB-PDF Transcript header & footer preferences.

Word Index & Word List pane, see Setting word index & word list preferences.

Condensed Transcript pane, see Setting condensed transcript preferences.

PDF File Properties pane, see Setting RB-PDF Transcript file preferences.

Cover Page & Errata Sheet pane, see Setting cover page & errata sheet preferences.

Digital Signature pane, see Setting RB-PDF Transcript digital signature preferences.

Exclude Word pane, see Setting RB-PDF Transcript word exclusion preferences.

NOTE: Preferences changes are for the current transcript only
Changes made here do not affect the RB-PDF Transcript Preferences profile you selected, and not all options
in profile are editable here. To change the profile’s preferences, see Setting global RB-PDF Transcript
preferences.

4. Click Next. The Verify ASCII window appears. See Verifying ASCII.
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RB User Guide > Production > PDF Transcripts > Creating PDF transcripts

Verifying ASCII
RB9 only

Before ASCII files can be converted into RB-PDF Transcripts, they must be verified by RB9. At this point, you
can also edit the ASCII contents, download the file, and prepare a condensed transcript.

NOTE: ASCII files must be properly formatted for RB9
RB9 can accept page-image ASCII files that include headers, footers, and timestamps. However, RB9 cannot
accept ASCII files that contain binary code, such as borders, so borders must be removed before an ASCII
transcript can be converted to PDF. You can re-apply borders to a transcript in the Select PDF Transcript
Preference window (see Setting general PDF preferences).

Continued from Creating PDF transcripts or Selecting PDF transcript preferences.

1. After clicking Next in the Select PDF Transcript Preferences window, the Verify ASCII window appears. Job
and case information displayed is not editable. Review the ASCII file and make any corrections needed.

2. You can also:

File Name

Download the ASCII file by clicking .

Do not condense first X pages
If you are creating a condensed transcript, you can keep some pages at the start of the transcript at 100%
by entering the number here.

Do not condense last X pages
If you are creating a condensed transcript, you can keep some pages at the end of the transcript at 100%
by entering the number here.

3. Click Next. RB9 verifies the ASCII file and creates the transcript(s) based on your preferences. (If RB9
discovers errors in the ASCII file, a popup appears describing the errors. Close the popup, fix the ASCII file
and upload it again to create the PDF transcript.)

4. After RB9 verifies the ASCII file successfully, the PDF Transcript window displays the converted transcripts. In
the PDF Transcript window, you can automatically hyperlink exhibits to transcripts, attach digital signatures,
set security restrictions on transcripts, and upload the files to your repository. See Finishing PDF transcripts.
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RB User Guide > Production > PDF Transcripts > Creating PDF transcripts

Finishing PDF transcripts
After converting a transcript from ASCII to PDF, apply stamps to the transcripts, hyperlink exhibits to
transcripts, attach digital signatures, set security restrictions, and upload the files to your repository.

Continued from Creating PDF transcripts or Verifying ASCII.

1. After RB9 verifies the ASCII file successfully and generates the PDF transcript(s), the PDF Transcript window
displays the converted transcript(s) and optional generated files (word index and/or word list). To:

Apply a stamp, like “Original” or ”Certified Copy”, see Stamping transcripts.

Automatically hyperlink exhibits to a transcript:

1. Click Link Exhibits next to a document you want to link exhibits to.

2. A popup will appear asking if you want to link exhibits for both the full-sized and condensed transcripts
at the same time.

Click Yes to have linked exhibits added to both transcripts.

Click No to link exhibits to the selected transcript only.

3. To add the linked exhibits to the transcript(s), see Linking exhibits.

Add your reporter’s and/or agency’s digital ID to the transcripts, see Adding signatures to PDF
transcripts.

Duplicate the document, click > Duplicate. The new document will appear in the list with “-Copy”
appended to the file name.

Rename the document, click > Rename. In the Rename panel enter the preferred name in the
*New Name field. The file extension cannot be changed. Click OK.

Delete the document, click  > Delete. In the popup that appears, click Yes.

Restrict transcript access and set permissions, see Restricting access & setting permissions.

2. When you have finished preparing transcripts, check their boxes and click Save to Repository. The selected
transcript(s) appear in the New Repository panel with default values filled in. To make changes to the
values and/or upload the files to the Witness repository, see Uploading files to a repository.

3. Click Close.
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RB User Guide > Production > PDF Transcripts > Finishing PDF transcripts

Stamping transcripts
RB9 only

Instead of using other software to stamp RB-PDF Transcripts, “certified” or “original,” create your own stamps in
RB9 and apply them without leaving the program. You can apply stamps to full-sized and condensed transcripts
as well as word lists and word indexes if you create them as separate documents. You can apply as many
stamps to a document as you want.

Continued from Finishing PDF transcripts.

1. In the PDF Transcript window, click Add Stamp next to the document you want to stamp.

2. In the Add Stamps panel, scroll or navigate to a page you want to stamp, then click Add Stamp > and
select your stamp in the drop-down.

3. The selected stamp image appears, move your cursor on the document to where you want the stamp to
appear and click to place it.

4. If you have more stamps to apply to the transcript, repeat steps 2 and 3.

5. Click Save.
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Step-by-step instructions
Creating transcript stamps



RB User Guide > Production > PDF Transcripts OR Link Exhibits

Linking exhibits
RB9 only

Create RB-PDF Transcripts with hyperlinked exhibits embedded inside the transcripts. You can link exhibits to
PDF transcripts as you create the transcripts or add them later in the separate Link Exhibits function.

NOTE: Save time with pre-set linking patterns
Before using Link Exhibits, set up a default list of commonly used exhibit file names with their transcript aliases
(the words and phrases used in transcripts to reference the exhibits) in Setup > Link Exhibits Patterns. (See
Setting up alias patterns.)

Continued from Finishing PDF transcripts or Finding PDFs for linking exhibits.

1. After clicking Link Exhibits in either a PDF Transcript window or Link Exhibits window, the Link Exhibits-
[transcript].pdf panel appears. Job and case information displayed is not editable. You can:

File Name

Click  to download the PDF version of the transcript you selected in the list.

Do not link first X pages
Enter the number of pages at the start of the transcript you do not want hyperlinks on.

Do not link last X pages
Enter the number of pages at the end of the transcript you do not want hyperlinks on.

2. Click Next.

3. To designate which exhibits will be hyperlinked in the transcripts and which words in the transcripts will used
for the hyperlinks, see Using alias patterns.

4. Check the box in the Aliases panel header to select all of the patterns or check individual boxes to select
them, then click Next.

5. When linking is finished, depending on which function you are in:

PDF Transcripts
RB9 closes the panels, adds the hyperlinked transcript (denoted with -LE suffix on the file name), and
grays out the Link Exhibits button in the PDF Transcript window.

Link Exhibits
The Sign & Save to Repository panel appears. To digitally sign the transcript, see Adding signatures to
PDF transcripts. If not signing the transcript, click Save. RB9 closes the panels and lists the hyperlinked
transcript in the Link Exhibits window (denoted with -LE suffix on the file name).

NOTE: Link exhibits before digitally signing transcripts
When using Link Exhibits, if you attempt to link exhibits to a transcript that has already been digitally signed, a
popup will appear warning you that this is not allowed because it would invalidate the digital certificate.

TIP: Hyperlinked exhibits open in their original format
When your clients open the PDF, they can view any exhibit image in its native format by clicking a hyperlinked
reference to it in the PDF. They do not have to maintain any additional files or file structure to access the
exhibits.

Reference
RB-PDF Transcripts
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RB User Guide > Production > PDF Transcripts OR Link Exhibits > Linking exhibits

Using alias patterns
RB9 only

When linking exhibits to RB-PDF Transcripts or Transcript Packages, designate which words in the transcripts
will be hyperlinked to the exhibits.

NOTE: Save time with pre-set linking patterns
Before linking exhibits, set up a default list of commonly used exhibit file names with their transcript aliases (the
words and phrases used in transcripts to reference the exhibits) in Setup > Link Exhibits Patterns. (See Setting
up alias patterns.)

Continued from Linking exhibits or Assembling transcript packages.

1. In the Exhibits panel/pane, all files that were uploaded to the witness repository during Turn In as File
Type: Exhibit appear. (See Adding witnesses and Uploading files to a repository.) Check the box in the
header to select all exhibits or check individual boxes in the list to select one or more exhibits.

2. In Link Exhibits, click Next.

3. In the Aliases panel/Alias for Exhibit pane, click New > Choose from Alias Pattern to use default alias
patterns from Link Exhibits Patterns.

4. In the Choose from Alias Patterns panel, your default alias patterns are listed and checked by default. You
can uncheck any that do not apply to the transcript.

5. Click Save. RB9 generates a list of all exhibit files with file names that match your alias patterns and their
designated alias in the transcript.

6. If any of your exhibit files are not named in a way that matches your default alias patterns, you can add
those patterns to the transcript. Select New > Add New Alias, and enter your new pattern in the New Alias
panel. See Setting up alias patterns.

7. RB9 adds the new pattern(s) to the list of aliases patterns for the transcript.

NOTE: One-off patterns are not saved to your list
Patterns entered within a transcript (with New > Add New Alias) are used for that transcript only and not
saved in your Link Exhibits Patterns database. If you will be using a pattern in other transcripts, save it in Setup
> Link Exhibits Patterns so you don’t have to enter it each time you want to use it. See Setting up alias
patterns.

Reference
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RB User Guide > Production > PDF Transcripts > Creating PDF transcripts

Adding signatures to PDF transcripts
If you use RB’s free digital signature system, ReporterBase Digital Signature Proxy, you can apply both
reporters’ digital IDs and a digital version of your agency’s designated signer’s wet signature to transcripts.

Continued from Finishing PDF transcripts.

1. To add your reporter’s digital ID and/or agency’s digital signature to an RB-PDF Transcript, click its Add
Signature button in the PDF Transcript window.

2. In the Add Signature panel, the RB-PDF Transcript automatically opens to the last page of the file for you to
apply signatures. If you prefer to sign a different page:

Drag on the side scroll bar to scroll to a different page.

Use the navigation arrows at the top of the transcript window to jump to the first page, page back and
forth one page at a time, or jump back to the last page.

Enter a page number in the box between the navigation arrows to jump directly to a page.

3. To apply a copy of your agency’s designated signer’s wet signature to the transcript, click Agency Sign. (Use 

this only if the transcript is for a court proceeding that requires an agency signature on electronic transcripts.) 

Agency signatures are set up in System Preferences > Production > Signature Proxy.

IMPORTANT: If using both signatures, apply agency’s first
If you are applying both an agency signature and a reporter’s signature, you must apply the agency signature 

first. Reporter signatures contain a digital ID, which will alert readers if changes were made to the transcript 

after the signature was applied.

4. Position the signature where you want it to appear on the page and click to apply it.

5. To apply the reporter’s signature/digital ID to the transcript, click Resource Sign. (Resource signatures are 
set up by the resources in RB’s Digital Signature Proxy Service.)

6. Position the signature where you want it to appear on the page and click to apply it. If you want to add 
additional instances of the signature, click Yes in the popup window that appears and repeat the procedure 
until you have added all the instances you want. Then click No in the popup window.

7. Click Save.

Reference
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RB User Guide > Production > PDF Transcripts > Creating PDF transcripts

Restricting access & setting permissions
You can limit access to an RB-PDF Transcript by setting passwords and restricting certain features, such as
printing and editing.

Continued from Finishing PDF transcripts.

1. To restrict transcript access and set permissions, check the transcript box(es) in the PDF Transcript window,
then click Set Security.

2. In the Set Security popup, if you would like to restrict what recipients can do with the transcript, set a
*Change Permission Password and define what it prohibits transcript readers from doing. Recipients don’t
need the password to open the document in Adobe Acrobat. They only need the password if they want to
perform actions it prohibits:

*Change Permission Password
Required. Enter a password in the field, then select which activities you will restrict users from performing
by checking their box(es):

Do not allow printing – Recipients cannot print copies of the transcript.

Do not allow changing – Recipients cannot edit or otherwise alter the transcript.

Do not allow copying content – Recipients cannot copy any part of the transcript to use elsewhere.

Do not allow adding and changing comments – Recipients cannot make comments in the transcript
or alter any existing comments in the transcript.

PDF Transcript Open Password
If you want to require users to enter a password to open the transcript, check the Require a password to
open PDF Transcript box, then enter a different password than the Change Permission Password in the
*PDF Transcript Open Password field (required).

3. Click OK.

Reference
RB-PDF Transcripts
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Finishing PDF transcripts



RB User Guide > Production > PDF Transcripts

Word List
RB9 only

A word list shows the words appearing in a transcript; it can also include
the number of times they appear in parentheses (word count). Each word
on the list appears in the same way as it first appears in the document.

Reference
RB-PDF Transcripts
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RB User Guide > Production > PDF Transcripts

Word Index
RB9 only

A word index lists the words appearing in a transcript, along with the
pages and lines they appear on.

Reference
RB-PDF Transcripts
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RB User Guide > Production > PDF Transcripts

RB Digital Signature Proxy
ReporterBase Digital Signature Proxy (RB-DSP) is a free way to apply
reporters’ digital signatures to their RB-PDF Transcripts through the
normal production process while maintaining the integrity of the signature.

Reference
RB-PDF Transcripts

ReporterBase.com

Step-by-step instructions
Creating PDF transcripts
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RB User Guide > Production > Create Master Word List

Creating master word lists
RB9 only

Give reporters a master word list for jobs on on-going cases, instead of access to all of the previous transcripts
for their preparation.

1. Production > Create Master Word List

2. In the Search By pane:

*Case
Required. Click . See Looking up cases.

Business Units
Profit centers or parts of your business you track separately. Default is ALL. Click  to restrict search to
jobs tied to specific BUs (see Lookup panel). BUs are set in Business Units.

3. Click .

4. RB9 lists all of the ASCII files in the Witness repository that meet the specified search condition(s). Check the
Keep/Select box in the header to select all files, or check individual boxes to select specific files.

5. Click Create Master Word List.

6. In the Set File Name and Merged Data window, the files selected are listed in the Select merged data grid,
and a default file name appears:

*File Name of Master Word List
Required. Default is Word List for [case name]. Edit if you use a different naming convention for word list
files.

*Select merged data
Required. Default is the first job listed. Click the radio button of a different job to use its RB data for the
Master Word List’s file properties, such as the title and keywords. See Setting RB-PDF Transcript file
preferences.

7. Click Next.

8. In the Select PDF Transcript Preferences window, your default preferences appear. If you want to change any
preferences, see Selecting PDF transcript preferences.

9. Click Next.

10. In the Save to Repository window, some fields are uneditable.

*File Type
Required. Select Word List in the drop-down.

File Name

Click  to download the master word list to your device.

Access Type
Default is Resources and Office. If you have RB Connect, your resources can access the master word list
online. You can change access to allow contacts access also, or restrict access to your office only.



Publish
If you have RB Connect and want resources or others to have access to this master word list, click to select
Yes.

Description
Enter any text you want to appear with the file in RB9/RB Connect.

11. Click Save. The master word list uploads to the case-level repository and if published, resources and/or
contacts can access it on your RB Connect.

12. The View Repository window appears. To view or update the master word list’s details, see Viewing &
updating repository file details.

IMPORTANT: Master Word List accepts ASCII File Type only
Only those files whose File Type was set to ASCII when uploaded to the repository will appear in Master Word
List search results. (See Uploading files.) If you used a different name for this type of file, change the File Type’s
name to ASCII using the Merge To function in Setup > Lists > Repository. See Merging data.

TIP: Let reporters create their own Master Word Lists
If you and your reporters prefer, you can allow them to create their own word lists in RB Connect. Instead of full
access to previous transcripts in an on-going case, they can only select transcripts, then RB Connect assembles
the master word list for them. Give resources access in Connect > Connect Preferences > Resource-
Accessibility.

Reference
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RB User Guide > Production > Create Master Word List

Master Word List
A Master Word List compiles word lists from multiple RB-PDF Transcripts
belonging to a case into a single word list.

Reference
RB-PDF Transcripts
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Create Master Word List
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Creating master word lists



RB User Guide > Production > Link Exhibits

Finding PDFs for linking exhibits
RB9 only

If you did not link exhibits to a transcript when creating it, you can add them later in the Link Exhibits function.

NOTE: Save time with pre-set linking patterns
Before using Link Exhibits, set up a default list of commonly used exhibit file names with their transcript aliases
(the words and phrases used in transcripts to reference the exhibits) in Setup > Link Exhibits Patterns. (See
Setting up alias patterns.)

1. Production > Linked Exhibits

2. In the Search By pane, find a transcript to embed exhibits into. No specific search filter is required, but you
must use at least one:

Job No.
To find transcripts for one job, enter its job number.

Witness
To find transcripts for one deponent, enter part of the deponent’s name.

Upload Date From/Upload Date To
To find transcripts by the dates they were uploaded, enter a date or date range. See Date Navigator.

Business Units
Profit centers or parts of your business you track separately. Default is ALL. Click  to restrict search to
transcripts tied to specific BUs (see Lookup panel). BUs are set in Business Units.

3. RB9 lists all of the PDF transcripts that meet the specified search condition(s). To select a transcript for
linking exhibits, click the transcript’s radio button, then click Link Exhibits.

4. To link exhibits to the transcript, see Linking exhibits.

Reference
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RB User Guide > Billing > Post Invoices

Searching unposted invoices
If you did not post invoices as you created them in Turn In, use the Post Invoices function in Billing to find the
unposted invoices. You can then calculate invoice totals, if necessary, preview invoices to check for errors, and
post and send invoices to clients.

1. Billing > Post Invoices

2. In the Search By pane, click  to see all unposted invoices, or limit results by using one or more search

filters before clicking :

Job No.
Enter a job number to post invoice(s) for a single job.

Invoice Date From/Invoice Date To
Enter a date or date range to post invoices created during those days. See Date Navigator.

Invoice No.
Enter the invoice number to post a single invoice.

Show COD
No – Default. COD invoices cannot be posted or archived to the central repository, so they do not appear in
default search results.

Yes – If you have COD invoice(s) that you want to unflag as COD and post. See Working with COD
invoices.

Business Units
Profit centers or parts of your business you track separately. Default is ALL. Click  to restrict search to
invoices tied to specific BUs (see Lookup panel). BUs are set in Business Units.

3. RB displays all unposted invoices that fit the search criteria in the Post Invoices results pane:

If a checkmark appears in Need Calculation column for an invoice, charges on the invoice have not been
totaled. To total charges, see Calculating invoices.

To view and edit invoice details, click its hyperlink. See Viewing & sending single invoices.

To review the invoice before posting and sending, see Previewing invoices.

To post invoices, see Posting invoices.

NOTE: Color-coded results
Invoices listed in the Post Invoices results pane are color coded based on their job status. Job status colors are
set in System Preferences > Calendar > Job Status Color.

Reference
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RB User Guide > Billing > Post Invoices

Posting invoices
You can post invoices as you create them in Turn In, or save time by posting multiple invoices at once with Post
Invoices. You can also calculate invoices, preview invoices, and send/archive invoices in this function. Once
posted, an invoice cannot be deleted.

Continued from Searching unposted invoices or Previewing invoices.

1. In the Post Invoices results pane, check the boxes of invoices you want to post.

2. Click:

Post – To only post the invoices.

Post & Archive – To post and archive the invoices at the same time.

3. If you have set the option in System Preferences to have RB check whether invoices have assigned Pay Rates
or if their total pay amount is $0, a popup appears asking if you want to post the invoice as is. Click:

No – If you want to fix the pay rate issues. Return to the invoice in Turn In and update the invoices. See
Applying rates.

Yes – If you do not need to alter the invoice.

4. RB posts the invoices and removes them from the results pane. A popup appears. Click:

Yes – To send the invoices to the ordering clients (and/or archive them if you selected Post above). This
opens the Send Invoices window with these invoices in the results pane. See Sending & archiving invoices.

No – To post the invoices in RB without sending a copy to the clients (or archiving the invoices if you
selected Post above). You can send and/or archive the invoice later.

TIP: When an invoice can’t be posted
If an invoice does not have a checkbox in the Post Invoices window results pane, either it:

Needs to be calculated. See Calculating invoices.

Is COD and cannot be posted. See Working with COD invoices.

Has zero billable charges. See Generating invoices.

Reference
System Preferences > Billing > Invoice preferences

COD invoices

Step-by-step instructions
Searching unposted invoices

Previewing invoices

Applying rates

Sending & archiving invoices

Calculating invoices

Working with COD invoices

Generating invoices



RB User Guide > Billing > Post Invoices OR Send Invoices, OR Inquiry > Invoice Inquiry OR Override Resource Pay Inquiry

Viewing & sending single invoices
View and update details in individual invoices. Not all information is editable. Send the original or current invoice
to the client. You can also perform other functions, such as updating client and job information, uploading files
to the repository, and exporting grids.

Continued from:

Searching unposted invoices

Sending & archiving invoices

Sending & archiving invoices in batches

Searching for invoices

Viewing client activity

Searching pay overrides

1. View & update details
In a View Invoice window, you can scroll or jump to different panes to view details.

1. If you want to add or edit any information, click Edit in the View Invoice header.

2. In the Edit Invoice window, not all information is editable. You can enter/update some text and selections:

General
Basic information about the invoice and its related client(s), case, and job.

Print details on invoice – Click to select Yes to have services listed on the invoice.

Invoice Message – Your default/previously selected Invoice Message appears. Override for this order
by entering the text you want or click  to select a different invoice message in the Lookup Invoice
Message window. Messages and the default are managed in Setup > Invoice Messages. See Setting
up invoice messages.

Click any active  to view and edit details about the related client, job, or case (see Updating firms,
Updating contacts, Updating jobs, or Updating cases).

Additional
Client-submitted information related to the job, such as e-billing data.

To enter or update miscellaneous billing information, including electronic billing information, see
Adding optional billing information to invoices.

Orders
Witness and billed service item(s) information. Includes billed and outstanding amounts for taxes, fees,
discounts, and other charges. Not editable.

Resource Pay
Information about what the resource was paid for, when, and how much in relation to this invoice. Not
editable.

Click any active  to view and edit details about the related Client Of or Sales Rep resource (see
Updating resources).

Receivable Transactions



Not in Post Invoices

Information about any payments or other transactions related to this invoice, including amounts applied
to discounts, fees, and other charges. Not editable.

Repository
Invoice-related files, such as the invoice PDF.

Upload, delete, or download files (see Using repositories).

Email files to clients.

Set file values (see Updating file values quickly).

Notes Log
Automatic and manually entered notes about the invoice.

View and add log entries (see Managing notes logs).

3. In the Edit Invoice window, click Save to save your updates and return to the main function window.

2. Send invoice

1. To send the invoice from the View Invoice window, click Send >

Email Original Invoice – To email the invoice as originally billed.

Print Original Invoice – To print and mail the invoice as originally billed.

Email Current Invoice – To email the invoice showing the current balance along with credits, payments
and finance charges.

Print Current Invoice – To print and mail the invoice showing the current balance along with credits,
payments and finance charges.

2. Depending on your selection:

If you chose an email option
Click OK in the Options popup to send the invoice immediately. If you want to preview the email, edit, or
attach files, see Emailing from RB. After sending the email, RB makes an entry recording the email in the
Notes Log of the invoice.

If you chose a print option
RB opens the invoice in the Print Invoices window. To view/hide line item charges, click Turn detail on
or Turn detail off. Click . When finished, click Close. (See Printing PDFs from RB.)

NOTE: You cannot send unposted invoices
If you are viewing an unposted invoice from the Post Invoices function, there is no Send button because you
must post the invoice first before sending it to the client. See Posting invoices.

3. Export/print grids

You can export and print the grid in any pane that has a  button (see Exporting & printing results).

Reference
Notes Logs



Searching unposted invoices

Sending & archiving invoices

Sending & archiving invoices in batches

Searching for invoices

Viewing client activity

Searching pay overrides

Setting up invoice messages

Updating firms

Updating contacts

Updating jobs

Updating cases

Adding optional billing information to invoices

Updating resources

Using repositories

Managing notes logs

Updating file values quickly

Emailing from RB

Printing PDFs from RB

Posting invoices

Exporting & printing results

Step-by-step instructions



RB User Guide > Billing > COD Invoices

Working with COD invoices
Send COD invoices to clients via email, RB Connect, or traditional methods. And when you receive a payment
for a COD invoice, remove the COD flag, post the invoice, and apply the payment.

1. Find invoice

1. Billing > COD Invoices

TIP: Flag invoices as COD in Turn In
Invoices are designated as COD in the New Invoice/Edit Invoice panel in Turn In. (See Adding billing
information to invoices.)

2. In the Search By pane, click  to see all outstanding COD invoices or use the search filters to restrict

results before clicking :

Invoice No.
Number of the invoice for which you received payment.

Invoice Date From/Invoice Date To
Date or date range of COD invoices for which you received payment. Change date range, if desired, for
example if you want to purge old COD invoices.

Case
Case related to the COD invoice. See Looking up cases.

Bill To Firm
Firm responsible for the COD invoice. See Looking up firms.

Job No.
Job number related to the COD invoice.

Business Units
Profit centers or parts of your business you track separately. Default is ALL. Click  to restrict search to
COD invoices tied to specific BUs (see Lookup panel). BUs are set in Business Units.

2. Manage invoice
RB displays all invoices that fit the search criteria. To:

Preview and send COD invoice

1. Click:

 > View.

The hyperlinked Invoice No.

2. In the View Invoice window, click Preview Invoice.

3. In the Preview Invoice window, check that the invoice is correct, then:

To view/hide line item charges, click Turn detail on or Turn detail off.



To send the invoice via email, click Send. See Emailing from RB.

To publish the COD invoice on RB Connect and allow the client to pay online, see Publishing COD
invoices.

To export/print the invoice to send via traditional delivery methods or archive, see Printing
invoices, statements & reports.

NOTE: COD invoice numbers end in asterisks
To easily differentiate a COD invoice from posted invoices, 3 asterisks (***) are added to the end of COD
invoice numbers in the Preview Invoice window.

TIP: Does the invoice say COD?
If the payment terms on the invoice do not say COD or “Cash on Delivery,” look up the firm being billed
and change its payment terms to COD. See Entering additional firm information.

Remove COD status and post invoice

1. Click:

 > Edit.

The hyperlinked Invoice No. Then in the View Invoice window, click Edit.

2. Click to select No in the COD slider in Edit Invoice window’s General pane.

3. Click Save > Save & Post. RB removes the invoice from the COD Invoices list and posts it.

4. To apply the payment, see Entering payments.
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RB User Guide > Billing > COD Invoices

Purging COD invoices
It is recommended that you periodically purge old COD invoices. For example, you might want to delete any
COD invoices that are more than 90 days old on a monthly basis.

1. Find old invoice(s)

1. Billing > COD Invoices

2. In the Search By pane, enter a date (90 days in the past, for example) in Invoice Date To, then click 

.

3. RB displays all invoices that are older than the cut-off date. Copy the Job No. of an invoice you want to
purge from the results grid.

2. Delete invoice

1. Production > Turn In

2. Paste the job number into the Search By pane’s Job No. field, then click  .

3. Click the hyperlinked Job No. in the search results or its  > Edit.

4. In the Turn In–Job window, click the COD invoice’s hyperlinked Invoice No.

5. In the View Invoice panel, click Delete.

6. Click Yes in the popup that appears.

Reference
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RB User Guide > Billing > Send Invoices OR Inquiry > Invoice Inquiry

Sending & archiving invoices
Send invoices to ordering clients and/or archive the invoices. Use the Send Invoices function if you want to send
multiple invoices at once or archive invoices. Use either Send Invoices or Invoice Inquiry to send individual
invoices.

1. Find invoices to send/archive in one of several ways:

When posting invoices (either in Post Invoices or Turn In), click Yes in the popup, “Do you want to send or
archive invoices?” The Send Invoices window automatically opens with the posted invoice(s) selected in the
results pane.

Click Billing > Send Invoices and search for posted invoices. See Searching for invoices.

Click Inquiry > Invoice Inquiry and search for posted invoices. See Searching for invoices.

2. To send invoices:

From Billing > Send Invoices, see Sending & archiving invoices in batches. You can send one or more
invoices at a time or archive them to your repository.

From Inquiry > Invoice Inquiry, see Viewing & sending single invoices. You can send, but not archive,
invoices one at a time.

In addition to sending the invoices, RB logs them into the Email Log (RB9 only).
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RB User Guide > Billing > Send Invoices

Sending & archiving invoices in batches
Send multiple invoices to ordering clients or archive the invoices in your repository at once. You can also
preview any invoice here before sending/archiving, update invoice details, and send individual invoices to
clients.

Continued from Sending & archiving invoices.

1. Preview invoices
Before sending invoices, you can preview them to check for errors.

1. To preview an invoice in the Send Invoices window, click  next to the invoice and select:

Preview Current Invoice – To view the invoice showing the current balance along with credits,
payments and finance charges.

Preview Original Invoice – To view the invoice as originally billed.

2. To view/hide line item charges, export, or print the invoice, see Previewing invoices.

2. View invoice details
Click a hyperlinked Invoice No. in the results grid to view and update invoice details. You can also send the
invoice to the client directly from the invoice detail screen. See Viewing & sending single invoices.

3. Send/archive invoices

1. When ready to send or archive invoices click the box in the top left of the Send Invoices results grid header
and check one or more of these boxes:

Don’t Send – To select clients who do not receive invoices (for archiving invoices).

Email – To select clients who want emailed invoices, and have been set to Email or Print & Email in their
Invoice Sending Method (see Entering additional contact information).

Print – To select clients who want invoices mailed or otherwise delivered, and have been set to Print or
Print & Email in their Invoice Sending Method (see Entering additional contact information).

2. Click Apply. Then uncheck the box(es) for any invoice(s) you do not want to send this time/check the
box(es) for any invoice(es) you want to send.

3. Click Send Invoices >

Email Original Invoices – To email the invoice(s) as originally billed.

Print Original Invoices – To print and mail the invoice(s) as originally billed.

Email Current Invoices – To email the invoice(s) showing the current balance along with credits,
payments and finance charges.

Print Current Invoices – To print and mail the invoice(s) showing the current balance along with
credits, payments and finance charges.

Archive Original Invoices – To store the invoice(s) as originally billed in your RB repository.

4. Depending on your selection:



If you chose an email option
Click OK in the Options popup to send the invoice(s) immediately. If you want to preview the emails,
edit, or attach files, see Emailing from RB. After sending the email, RB makes an entry recording the
email in the Notes Log of the invoice(s).

If you chose a print option
RB opens the invoice(s) in the Print Invoices window. To view/hide line item charges, click Turn detail
on or Turn detail off. Click . When finished, click Close. (See Printing PDFs from RB.)

If you chose the archive option
RB archives the invoice(s). When it finishes, click OK in the popup that appears.

Reference
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RB User Guide > Billing > Transfer Invoice

Transferring invoices
Instead of voiding and re-billing an invoice that was sent to the wrong party, transfer the invoice to the correct
party. You can change the firm and/or contact responsible for paying the bill and/or who ordered the services
billed.

1. Find invoice to transfer

1. Billing > Transfer Invoice

2. In the Search By pane, enter the number of the posted invoice in Invoice No. and click . If you don’t

know the invoice number, use the other search filters to restrict results before clicking :

Invoice Date From/Invoice Date To
Date job was billed. Enter a date or date range. See Date Navigator.

Job No.
Enter a job number tied to the invoice.

Case
Look up the case related to the invoice. See Looking up cases.

Business Units
Profit centers or parts of your business you track separately. Default is ALL. Click  to restrict search to
invoices tied to specific BUs (see Lookup panel). BUs are set in Business Units.

3. RB lists all of the invoices that meet the specified search condition(s). Click:

 > Edit of the invoice you want to transfer.

 > View or the invoice’s hyperlinked Invoice No. to view the invoice first. Then in the Transfer
Invoice window, click Edit if you want to transfer the invoice.

2. Transfer the invoice
All client fields must be filled.

Contact(s) only
To change the *Sold To Contact or *Bill To Contact only:

Select a different contact in the relevant drop-down.

If the contact is not listed, click  > New Contact to add the contact to the firm. See Adding contacts
to RB.

Sold To Firm
To change the ordering party:

1. Click *Sold To Firm  > Lookup Firm. See Looking up firms.

2. After selecting the new firm, an popup appears asking if you want to change the Bill To Firm to the same
Sold To Firm selected. Click:

Yes – To update the Bill To Firm to the same firm.



No – To leave the Bill To Firm as is/change it later to a different firm.

3. If you selected a new *Sold To Firm, select the responsible contact at the new firm in the *Sold To

Contact drop-down (required). If contact is not listed, click  to add the contact to the firm. See
Adding contacts.

Bill To Firm
To change the party responsible for paying the invoice:

1. Click *Bill To Firm  > Lookup Firm (required). See Looking up firms.

2. Select the responsible contact at the new firm in the *Bill To Contact drop-down (required). If contact

is not listed, click  to add the contact to the firm. See Adding contacts.

3. Click Save.
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RB User Guide > Billing > Export Invoice

Exporting invoices in LEDES format
RB9 only

Once you have posted invoices generated with proper UTBMS codes, you can export them in LEDES format,
then email the text file to the client.

1. Find the invoice(s)

1. Billing > Export Invoices

2. In the Search By pane, enter search criteria:

*Bill To Firm
Required. Click  to select the firm for whom you are exporting invoices in the Lookup Firm popup. See
Looking up firms.

Date Type
Invoice Date – Default. Date job was billed.

Post Date – Date invoices were posted.

*Date From/*Date To
Required. Works with Date Type. Default is yesterday. Change date range, if desired (see Date
Navigator).

Case
Click  to look up and select a case (see Looking up cases).

Business Units
Profit centers or parts of your business you track separately. Default is ALL. Click  to restrict search to
invoices tied to specific BUs (see Lookup panel). BUs are set in Business Units.

3. Click . All invoices that fit the search criteria appear in the results pane.

2. Export & send invoice(s)

1. Check box at top of results pane to select all invoices, or check each invoice’s box to limit selection.

2. Click Export > LEDES 1998B. If a popup appears detailing any necessary LEDES information is missing
on the invoice, click OK and edit the invoice. See Entering electronic billing information.

3. RB9 saves the invoice to your device as a .txt file labeled LEDES1998B-[today’s date], which you can then
validate and email to your client from your device.

BEST PRACTICES: Validating exported files
Before sending the exported LEDES file to a client, it is a good idea to check that the electronic invoices
contained in the file will successfully upload to the client’s e-billing system, so payment will shortly follow. You
can validate the exported files easily using validation online services or desktop applications.

Reference
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RB User Guide > Billing > Export Invoices

Electronic billing
Electronic billing, otherwise known as e-billing, is the method of
submitting an invoice to a customer in a format readable by its computer
or database systems.

NOTE: E-billng saves your clients money
Traditionally, invoices have been submitted to customers in paper format. By processing electronic bills,
corporations recoup savings in paper handling and processing costs.

Reference
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RB User Guide > Billing > Export Invoices

LEDES format
RB9 invoices can be exported in LEDES format. The Legal Electronic
Data Exchange Standard (LEDES) was developed in 1995 by the
accountants at Price Waterhouse and a consortium of time and billing
software developers to streamline legal billing by using a simplified system
of standard codes. LEDES is designed to improve accuracy and efficiency
by ensuring electronic invoices are complete and can be imported directly
into billing systems, without manual entry.

NOTE: The preferred format of law firms
Over the years, many file formats were developed. However, LEDES 1998B is the only format RB9 supports.
LEDES 1998B was adopted in 1998, and it is by far the more commonly used LEDES format. It lacks some
flexibility, having a rigid structure. Another disadvantage of LEDES 1998B is that invoice-level data is repeated
on every line item even though it is only needed once, as it does not vary per line. Nonetheless, law firms prefer
it for its simplicity and familiarity.

Reference
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RB User Guide > Billing > Export Invoices

UTBMS codes
LEDES employs a coding system known as UTBMS. The Uniform Task
Based Management System (UTBMS) was co-developed in 1995 by the
American Bar Association (ABA), American Corporate Counsel Association
(ACCA) and Price Waterhouse in an effort to standardize billing procedures
and practices by law firms. This method of work product classification
provides unique billing codes and matching category descriptions that are
intended for use in detailed client billings.

UTBMS coding is broken into 3 components:

Task Code
Describes the task performed. For example, L330 is used for depositions.

Activity Code
Describes the actual work performed by the timekeeper. For example, A109 is used for appearing/attending.

Expense Code
Describes the expense submitted. For example, E107 is used for delivery services.
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RB User Guide > Billing > Send Invoices OR Inquiry > Invoice Inquiry

Searching for invoices
Search posted invoices using a variety of criteria. View and update individual invoices. From search results, send
original or current versions of invoices to clients.

1. Use search criteria

1. Search for invoices in either:

Billing > Send Invoices

Inquiry > Invoice Inquiry

TIP: Invoice Inquiry has the most search filters & is customizable
If you want to search by the Bill To Firm, use Send Invoices. Otherwise, Invoice Inquiry will usually be the
best function for finding invoices when you don’t have the invoice number because it has the most search
filters.

Also, Invoice Inquiry’s results grid layout is customizable, so you can set it up to show results as you want
to see them, such as the column order, which columns are visible and which the list is sorted by. See
Customizing grids.

2. In the Search By pane, no specific filter is required, but you must use at least one of the search filters:

Invoice No.
To find a single invoice by its RB9-generated invoice number, enter the full invoice number.

Date Type

Invoice Date – Default. Date job was billed.

Job Date – Date job occurred.

Post Date – Date invoice was posted in RB9.

Date From/Date To

Works with Date Type. Enter dates in the fields or click  to select dates in the Date Navigator.

Job No.
To find invoices for a job, enter the full job number.

Account Status
Invoice Inquiry only

ALL – Default. Displays both paid and unpaid invoices.

Show Open Invoices Only – To see only outstanding (unpaid) invoices.

Show Paid Invoices Only – To see only paid or otherwise settled invoices (such as Voided).

Case
Click  to find invoices for a case (see Looking up cases).

Bill To Firm
Send Invoices only

Click  to find invoices for a single firm that will be paying for the invoices.



Claim No.
Invoice Inquiry only

To find an invoice by its claim number, enter the full claim number.

Client Matter No.
Invoice Inquiry only

To find an invoice by its client matter number (a number designating the client combined with a number
designating the case), enter the full client matter number.

Invoice Amount From/Invoice Amount To
Invoice Inquiry only

To find invoices with billed totals within a certain dollar amount range, enter numerals only.

Ref. No. for Contact
Invoice Inquiry only

To find an invoice for a Bill To contact who gave you a reference number to use on the invoice, enter the
number.

Ref. No. for Resource
Invoice Inquiry only

Some reporters or agencies who work for other agencies have their own reference number for their
invoices. Enter part of the reference number to search for invoices that include services from a resource
that sent you an invoice.

Invoice Type
Default is ALL. To limit which categories of invoices to search, click  (see Lookup panel). Invoice types
are set in Lists > Invoice.

Job Location City
Invoice Inquiry only

Enter part of the city name where the billed job took place.

Job Location State
Invoice Inquiry only

Default is ALL. Click  to restrict the search to specific states, provinces, territories (see Lookup panel).

Business Units
Profit centers or parts of your business you track separately. Default is ALL. Click  to restrict search to
jobs tied to specific BUs (see Lookup panel). BUs are set in Business Units.

2. View results

Click . RB9 lists all of the posted invoices that meet the specified search condition(s). Voided invoices
appear in red.

To view an individual invoice’s details and send the invoice to the client, click its hyperlinked Invoice No.
See Viewing & sending single invoices.

To export and save the results, click  (in Send Invoices) or  (in Invoice Inquiry) and select an export
file type. See Exporting & printing results.



TIP: Balance+ column in results grids shows balance of all related transactions
Both Send Invoices and Invoice Inquiry include an Invoice Amount column and a Balance+ column.
Balance+ shows the current balance for the invoice including all fees added since the original invoice was
issued, such as late charges and finance charges, and minus any payments already made. Invoice Inquiry
includes a Balance column which displays the outstanding amount of the original invoice minus any
payments.

NOTE: COD invoices & unposted invoices are not included in results
Because COD invoices are different from regular invoices and cannot be posted until paid, they are not
included in Send Invoices or Invoice Inquiry searches. To find COD invoices, use Billing > COD Invoices.
See Working with COD invoices.

To find unposted non-COD invoices, see Searching unposted invoices.
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RB User Guide > Inquiry > Client Activity

Viewing client activity
Use Client Activity to find invoices for a specific client. View invoice details. Send copies of the invoices to the
client as a PDF file. Save client activity results.

1. Identify the firm

1. Inquiry > Client Activity

2. In the Client Activity window’s Search By pane, choose a Party Type:

Bill To – Firm that pays invoices.

Bill To Parent – Parent company of firm paying invoices.

Sold To – Default. Firm that schedules jobs and pays invoices unless a separate Bill To firm has been
designated.

Sold To Parent – Parent company of firm that schedules jobs.

3. After selecting the party type, click  next to *Firm field (required) and choose the firm. (See Looking up
firms).

2. Restrict results
With the firm selected, use the additional search filters to narrow the results returned, if desired:

Contact
Default is ALL. To see an individual contact’s invoices, select the contact from the drop-down.

Date Type
Invoice Date – Default. Date job was billed.

Job Date – Date job occurred.

Post Date – Date invoice was posted in RB9.

Date From/Date To
Works with Date Type. To view activity within a specific date range, enter date(s) in the field(s) or click

each field’s  to select date(s) in Date Navigator.

Account Status
ALL – Default.

Show Open Invoices Only – To see only outstanding (unpaid) invoices.

Show Paid Invoices Only – To see only paid or otherwise settled invoices (such as Voided).

Case
Click  to find invoices for a single case (see Looking up cases).

Business Units
Profit centers or parts of your business you track separately. Default is ALL. Click  to restrict search to
invoices tied to specific BUs (see Lookup panel). BUs are set in Business Units.

3. View invoices



Click . RB9 lists all of the invoices that meet the specified search condition(s). To view an individual
invoice’s details, click its hyperlinked Invoice No.

NOTE: Save the results

To export and save the results, click  and select an export file type. See Exporting & printing results.

4. Send invoices to client

To email current invoice(s):

1. Check the box in the header to select all of the invoices listed, or check only the boxes next to the
hyperlinked Invoice No. of specific invoices that you want to send to the client.

2. Click Send Invoices.

3. In the Email popup, RB9 compiles the invoices into a PDF file under Attachment(s). To send, see
Emailing from RB.

To email original invoices or print current or original invoices, click the hyperlinked invoice number
of the invoice you want to send. See Viewing & sending single invoices, step 2.

When you send invoices by email, RB9 records the type of invoice, who received it, and when it was sent in
the invoice’s Notes Log.
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RB User Guide > Inquiry > Client Analysis

Summarizing client activity
RB9 only

Summarize a client’s billing activity. Find out what services a client is purchasing. Compare totals by period to
track your most important customers. Client Analysis includes sales and court taxes as separate line items so
amounts match Client Activity reports.

1. Identify the firm

1. Inquiry > Client Analysis

2. In the Client Analysis window’s Search By pane, choose a Party Type:

Bill To – Firm that pays invoices.

Bill To Parent – Parent company of firm paying invoices.

Sold To – Default. Firm that schedules jobs and pays invoices unless a separate Bill To firm has been
designated.

Sold To Parent – Parent company of firm that schedules jobs.

3. After selecting the party type, click  next to *Firm field (required) and choose the firm. (See Looking up
firms).

2. Restrict results
With the firm selected, use the additional search filters to narrow the results returned, if desired:

Contact
Default is ALL. To see an individual contact’s invoices, select the contact from the drop-down.

Date Type

Invoice Date – Default. Date job was billed.

Job Date – Date job occurred.

Post Date – Date invoice was posted in RB9.

Date From/Date To
Works with Date Type. To analyze activity within a specific date range, enter date(s) in the field(s) or click

each field’s  to select date(s) in Date Navigator.

Account Status

ALL – Default.

Show Open Invoices Only – To see only outstanding (unpaid) invoices.

Show Paid Invoices Only – To see only paid or otherwise settled invoices (such as Voided).

Case
Click  to find invoices for a single case (see Looking up cases).

Show Quarterly



No – Default. Billed amounts are shown by month and year only.

Yes – Billed amounts are shown by month, quarter, and year.

Business Units
Profit centers or parts of your business you track separately. Default is ALL. Click  to restrict search to
invoices tied to specific BUs (see Lookup panel). BUs are set in Business Units.

3. View summary

1. Click . RB9 displays a snapshot of billed services that meet the specified search condition(s), broken
down into number of units sold, billed rush charges, and total billed amounts year-to-date and all-time
totals.

2. To view details of:

All results, click Expand/Collapse >

Expand Service: Service Groups expand to display amounts by service item and subtotals for the
Service Groups and Service Subgroups. Subtotal rows have bold headers and a gray background to
differentiate them.

Expand Date: Yearly grouping(s) expand to display amounts by quarters (optionally) and months.

A single Service Group, click  next to the Service Group. RB9 displays the Service Subgroup(s)
amounts and the Service Group’s subtotals. Click  next to a Service Subgroup to see the breakdown by
service item and the Service Subgroup’s subtotals. Subtotal rows have bold headers and a gray
background to differentiate them.

A single year by month and quarter (optionally), click  next to date headers. If you selected Show
Quarterly in your search criteria, RB9 will display the year broken down into quarters first. Click  next
to a quarter to see monthly totals.

See Using interactive reports for more information.

4. Export/print results

To export and save the results, click  > Excel. See Exporting & printing results.
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RB User Guide > Inquiry > Resource Activity

Viewing resource activity
Search for invoices that include a specific resource’s billable services. Use filters to focus your search. For
example, you can find the next pay amount or the total payable for any resource within seconds. See basic
information about the invoices, such as invoice and pay amounts, or view complete details of individual invoices.

1. Identify the resource

1. Inquiry > Resource Activity

2. In the Search By pane, click  next to *Resource field (required). See Looking up resources.

2. Restrict results
With the resource selected, use the additional search filters to narrow the results returned, if desired:

Account Status

ALL – Default. Includes paid invoices as well as payables attributed to the selected resource.

Next Pay – Invoices that will be included in the resource’s next paycheck.

Payable – All outstanding invoices that include payments to the selected resource.

Date Type

Invoice Date – Default. Date job was billed.

Job Date – Date job occurred.

Post Date – Date invoice was posted in RB9.

Date From/Date To
Works with Date Type. To view activity within a specific date range, enter date(s) in the field(s) or click

each field’s  to select date(s) in Date Navigator.

Party Type

Sold To – Default. The party that ordered the job.

Bill To – The party that is paying for the job.

Firm
Leave blank unless you want to view the resource’s activity for a particular firm. To select a firm, see
Looking up firms.

Contact
Leave blank unless you want to view the resource’s activity for a particular contact. See Looking up
contacts.

Case
Leave blank unless you want to view the resource’s activity for a particular case. To select a case, see
Looking up cases.

Business Units
Profit centers or parts of your business you track separately. Default is ALL. Click  to restrict search to



jobs tied to specific BUs (see Lookup panel). BUs are set in Business Units.

3. View invoices

Click . All invoices that fit the search criteria appear in the results pane. To view an individual invoice’s
details, click its hyperlinked Invoice No.

NOTE: Save the results

To export and save the results, click  and select an export file type. See Exporting & printing results.
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RB User Guide > Inquiry > Resource Analysis

Summarizing resource activity by service item
RB9 only

Summarize a resource’s billing and payroll amounts by service item. Find out what services are being provided
by the resource. Compare totals by period to monitor your most productive resources. Resource Analysis
includes sales and court taxes as separate line items so amounts match Client Activity reports.

1. Identify the resource

1. Inquiry > Resource Analysis

2. In the Resource Analysis window’s Search By pane, click  next to *Resource field (required) and choose
the resource. (See Looking up resources).

2. Restrict results
With the resource selected, use the additional search filters to narrow the results returned, if desired:

Account Status

ALL – Default.

Next Pay – To see only amounts that will be included in the resource’s next paycheck.

Payable – To see all of the resource’s outstanding payable amounts.

Date Type

Invoice Date – Default. Date job was billed.

Job Date – Date job occurred.

Post Date – Date invoice was posted in RB9.

Date From/Date To
Works with Date Type. To analyze activity within a specific date range, enter date(s) in the field(s) or click

each field’s  to select date(s) in Date Navigator.

Party Type

Bill To – Firm that pays invoices.

Bill To Parent – Parent company of firm paying invoices.

Sold To – Default. Firm that schedules jobs and pays invoices unless a separate Bill To firm has been
designated.

Sold To Parent – Parent company of firm that schedules jobs.

Firm
To see payables related to a single firm, click . See Looking up firms.

Contact
To see payables related to a single contact, click . See Looking up contacts.

Case
Click  to see payables for a single case (see Looking up cases).



Include Void Invoices

No – Default. No pay amounts tied to voided invoices will be included.

Yes – If you do not void resource pay when voiding invoices, this option will included pay amounts from
voided invoices.

Show Quarterly

No – Default. Payable amounts are shown by month and year only.

Yes – Payable amounts are shown by month, quarter, and year.

Business Units
Profit centers or parts of your business you track separately. Default is ALL. Click  to restrict search to
invoices tied to specific BUs (see Lookup panel). BUs are set in Business Units.

3. View summary

1. Click . RB9 displays a snapshot of the resource’s payables that meet the specified search condition(s),
broken down by year in an interactive report.

2. To view details of:

All results, click Expand/Collapse >

Expand Service: Service Groups expand to display amounts by service item and subtotals for the
Service Groups and Service Subgroups. Subtotal rows have bold headers and a gray background to
differentiate them.

Expand Date: Yearly grouping(s) expand to display amounts by quarters (optionally) and months.

A single Service Group, click  next to the Service Group. RB9 displays the Service Subgroup(s)
amounts and the Service Group’s subtotals. Click  next to a Service Subgroup to see the breakdown by
service item and the Service Subgroup’s subtotals. Subtotal rows have bold headers and a gray
background to differentiate them.

A single year by month and quarter (optionally), click  next to date headers. If you selected Show
Quarterly in your search criteria, RB9 will display the year broken down into quarters first. Click  next
to a quarter to see monthly totals.

See Using interactive reports for more information.

4. Export/print results

To export and save the results, click > Excel. See Exporting & printing results.
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RB User Guide > Inquiry > Witness Inquiry

Searching witnesses
Search for deponents by name, job number, date, or case name. Get complete witness details, and enter new
information about deponents.

1. Use search criteria

1. Inquiry > Witness Inquiry

2. In the Search By pane, no specific filter is required, but you must use at least one of the search filters:

Witness
Enter part of the witness name.

Job No.
Enter the full RB9 job number.

Job Date From/Job Date To

Enter scheduled job dates in the fields or click  to select dates in the Date Navigator.

Case
Click  to find witnesses for a single case (see Looking up cases).

Business Units
Profit centers or parts of your business you track separately. Default is ALL. Click  to restrict search to
witnesses on jobs tied to specific BUs (see Lookup panel). BUs are set in Business Units.

2. View results

Click . RB9 lists all of the witnesses that meet the specified search condition(s). Click a hyperlinked
witness to view or update details (see Updating witnesses).

NOTE: Save the results

To export and save the results, click  and select an export file type. RB9 automatically exports the file. See
Exporting & printing results.
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RB User Guide > Inquiry > Receivable Transaction Inquiry

Searching for payment histories
Use Receivable Transaction Inquiry to search payment histories and view detailed information about individual
payments and other types of transactions, such as credit and debit memos, refunds, voids, and write-offs.

1. Use search criteria

1. Inquiry > Receivable Transaction Inquiry

2. In the Search By pane, no specific filter is required, but you must use at least one of the search filters:

Transaction Type
Default is ALL. To narrow the results to specific types of payments and/or other receivables, click  and
select transaction type(s) in the Lookup Transaction Type panel. See Searching in RB.

Check No.
If payment was by check, enter the check number to search for a single payment.

Date Type

Check Date – The date the client entered on the check.

Post Date – The date you posted the payment.

Transaction Date – The date you entered the payment into RB9.

Date From/Date To
Works with Date Type. To view transaction history within a specific date range, enter date(s) in the

field(s) or click each field’s  to select date(s) in Date Navigator.

Invoice No.
Enter an invoice number to search for payments applicable to a single invoice.

Payer
To find payments made by a single firm, click . (See Looking up firms).

Made By/Description
To find payments that include specific information entered in the Made By field of the Payment window,
enter part of the text here. (See Entering single payments.)

Bill To Firm
To find payments by a firm that was invoiced for a job, click . (See Looking up firms).

2. View results

Click . RB9 lists all of the payments that meet the specified search condition(s).

Click a hyperlinked Amount to view the transaction’s details, including the invoice(s) the transaction was
applied to and a breakdown of how it was applied to the invoice(s) listed. Not editable.

Click a hyperlinked Invoice No. to view and update the invoice’s details. See Viewing & sending single
invoices.

NOTE: Save the results



To export and save the results, click  and select an export file type. See Exporting & printing results.
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RB User Guide > Inquiry > Override Resource Pay Inquiry

Searching pay overrides
Search historical data about Override Resource Pay payments separately from the resource pay total.

1. Use search criteria

1. Inquiry > Override Resource Pay Inquiry

2. In the Search By pane, no specific filter is required, but you must use at least one of the search filters:

Date Type

Entered Date – Default. Date override was entered in RB9.

Invoice Date – Date job was billed.

Job Date – Date job occurred.

Pay Date – Date pay was posted in RB9.

Date From/Date To

Enter dates in the fields or click  to select dates in the Date Navigator.

Resource
Click  to find a resource (see Looking up resources).

Invoice No.
Enter the full RB9 invoice number.

Job No.
Enter the full RB9 job number.

2. View results

Click . RB9 lists all of the payments that meet the specified search condition(s). Click a hyperlinked:

Invoice number – To view or update invoice details. Not all details are editable. See Viewing & sending
single invoices.

Job number – To view or update the associated job’s details. Not all details are editable. See Updating
jobs.

NOTE: Save the results

To export and save the results, click  and select an export file type. RB9 automatically exports the file. See
Exporting & printing results.

Reference
Date Navigator

Lookup panel

Step-by-step instructions
Searching in RB

Looking up resources

Viewing & sending single invoices

Updating jobs

Exporting & printing results



RB User Guide > Inquiry > Anniversary Inquiry

Celebrating client anniversaries
RB9 only

Print envelopes and labels for cards and gifts to send to clients celebrating upcoming birthdays and other
anniversaries. Enter dates in their profiles first (see Remembering important client dates).

1. Use search criteria

1. Inquiry > Anniversary Inquiry

2. In the Search By pane, no specific filter is required, but you must use at least one of the search filters:

Anniversary Type
Default is ALL. To restrict the search to a specific kind of event, click . (see Lookup Panel). Anniversary
types are set in Lists > Others.

Anniversary Date From/Anniversary Date To
Default is next month. To view anniversaries within a different date range, change the date range (see
Date Navigator).

Client Of
To restrict anniversaries shown to only those of clients who are tied to a particular reporter or other
resource, click  (see Looking up resources).

Sales Rep
To restrict anniversaries shown to only those of clients who are assigned to a particular account
executive/sales representative, click  (see Looking up resources).

Firm
To restrict anniversaries shown to only those of contacts in a single firm, click  (see Looking up firms).

Send To

Firm Address – To have company addresses printed on the labels.

Home Address – To have contacts’ home addresses printed on the labels.

Show Active Only
Default is Yes. Leave as the default if you only want to see contacts that you have designated as Active
(see Entering general contact information). If you want to see all contacts, click to select No.

2. View results

Click . RB9 lists all of the contacts that meet the specified search condition(s). Click a hyperlinked
contact to view or edit details (see Updating contacts).

NOTE: Save the results

To export and save the results, click  and select an export file type. See Exporting & printing results.

3. Print envelopes and labels

1. Check the box in the header to select all of the contacts listed, or check only the box(es) next to the



hyperlinked Contact of specific client(s) that you want to send mail to.

2. Click Print Envelopes and Labels. See Printing envelopes and labels.

Reference
Lookup Panel

Lists > Others

Date Navigator

Client Of

Sales Rep

Step-by-step instructions
Remembering important client dates

Looking up resources

Looking up firms

Exporting & printing results

Updating contacts

Printing envelopes and labels



RB User Guide > Inquiry > Marketing Inquiry

Knowing your market
RB9 only

Evaluate clients on a firm level or by contact in terms of jobs scheduled and revenue generated. View individual
clients’ details. Print envelopes and labels from inquiry results. Export results to save and create your own
reports.

To find clients:
Added during a particular time period, see Finding new clients.

With no jobs scheduled during a particular time period, see Finding inactive clients.

With the most jobs scheduled during a particular time period, see Finding most-scheduled clients.

With no billed jobs during a particular time period, see Finding non-invoiced clients.

With the highest billed amounts during a particular time period, see Finding highest-invoiced clients.

NOTE: Evaluate your business by resource
If you want to see how your business is doing from the resource side, such as who is your highest paid resource
or who hasn’t worked in a while, see Evaluating your business by resource.

Step-by-step instructions
Finding new clients

Finding inactive clients

Finding most-scheduled clients

Finding non-invoiced clients

Finding highest-invoiced clients



RB User Guide > Inquiry > Marketing Inquiry > Knowing your market

Finding new clients
RB9 only

Find firms or contacts added during a particular time period. Review each new client’s details to check for errors.
Print envelopes or labels for sending welcome messages.

1. Select client type

1. Inquiry > Marketing Inquiry

2. To search for:

New firms – Leave Category as Firm, the default.

New contacts – Select Contacts in Category drop-down.

3. Leave Type as New, the default.

2. Update required information
*Entered From/*Entered To (required) – Default is current month to date. To view new clients within a
different time period, change the date range (see Date Navigator).

3. Restrict results

Exclude ‘Do not attempt marketing’
Default is No. To exclude clients who do not want you marketing to them from your search results, click to
select Yes.

Notification Type
Contacts only
Default is Main. Click  to select one or more email categories to search by. See Managing notification
emails.

4. View clients & print envelopes/labels

Click . All new clients that fit the search criteria appear in the results pane.

To view/update a client’s details, click their hyperlinked Firm Name/Contact listing. See Updating
firms or Updating contacts.

To print envelopes/labels:

1. Check the box next to Firm Name/Contact in the header to select all results, or check the box(es) next
to individual client(s) to select specific results.

2. Click Print Envelopes and Labels. See Printing envelopes and labels.

NOTE: Save the results

To export and save the results, click  and select an export file type. See Exporting & printing results.

Reference
Date Navigator

Step-by-step instructions
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Finding inactive clients
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RB User Guide > Inquiry > Marketing Inquiry > Knowing your market

Finding inactive clients
RB9 only

Find clients that had no scheduled jobs during a particular time period.

1. Select client type

1. Inquiry > Marketing Inquiry

2. To search for:

Inactive firms – Leave Category as Firm, the default.

Inactive contacts – Select Contacts in Category drop-down.

3. Select No Calendar in Type drop-down.

2. Update required information
*Entered From/*Entered To (required) default is current month to date. To view clients within a different
time period, change the date range (see Date Navigator).

3. Restrict results

Exclude ‘Do not attempt marketing’
Default is No. To exclude clients who do not want you marketing to them from your search results, click to
select Yes.

Business Units
Default is ALL. Click  to restrict the search to specific profit centers (see Lookup panel). BUs are set in
Business Units.

Notification Type
Contacts only
Default is Main. Click  to select one or more email categories to search by. See Managing notification
emails.

4. View clients & print envelopes/labels

Click . All clients that fit the search criteria appear in the results pane.

To view/update a client’s details, click their hyperlinked Firm Name/Contact listing. See Updating
firms or Updating contacts.

To print envelopes/labels:

1. Check the box next to Firm Name/Contact in the header to select all results, or check the box(es) next
to individual client(s) to select specific results.

2. Click Print Envelopes and Labels. See Printing envelopes and labels.

NOTE: Save the results

To export and save the results, click  and select an export file type. See Exporting & printing results.



Reference
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Lookup panel
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Step-by-step instructions
Knowing your market
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RB User Guide > Inquiry > Marketing Inquiry > Knowing your market

Finding most-scheduled clients
RB9 only

Find clients that had the most scheduled jobs during a particular time period. You can search by ordering client
or scheduled by (typically secretaries and paralegals, not attorneys). This is a good way to know who your good
clients are, and generate holiday card/thank you gift lists.

1. Select client type

1. Inquiry > Marketing Inquiry

2. To search for:

Firms – Leave Category as Firm, the default.

Contacts – Select Contacts in Category drop-down.

3. In Type drop-down, select:

Top N Calendar by Ordering – For ordering clients that had the most jobs scheduled in the time
period.

Top N Calendar by Scheduled (contacts only) – For scheduling contacts who scheduled the most jobs
in the time period.

2. Update required information
*Scheduled Date From/*Scheduled Date To (required) – Default is current month to date. To view clients
within a different time period, change the date range (see Date Navigator).

3. Restrict results
With Top N Calendar by Ordering/Scheduling selected in Type, use the additional search filters to narrow the
results returned, if desired:

Top N
Default is 100 clients. To search for a different amount of clients, update the number in this field.

Exclude ‘Do not attempt marketing’
Default is No. To exclude clients who do not want you marketing to them from your search results, click to
select Yes.

Business Units
Profit centers or parts of your business you track separately. Default is ALL. Click  to restrict search to
jobs tied to specific BUs (see Lookup panel). BUs are set in Business Units.

Notification Type
Contacts only
Default is Main. Click  to select one or more email categories to search by. See Managing notification
emails.

4. View clients & print envelopes/labels

Click . All clients that fit the search criteria appear in the results pane.



To view/update a client’s details, click their hyperlinked Firm Name/Contact listing. See Updating
firms or Updating contacts.

To print envelopes/labels:

1. Check the box next to Firm Name/Contact in the header to select all results, or check the box(es) next
to individual client(s) to select specific results.

2. Click Print Envelopes and Labels. See Printing envelopes and labels.

NOTE: Save the results

To export and save the results, click  and select an export file type. See Exporting & printing results.

Reference
Date Navigator

Lookup panel

Business Units

Step-by-step instructions
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RB User Guide > Inquiry > Marketing Inquiry > Knowing your market

Finding non-invoiced clients
RB9 only

Find clients that had no billed jobs during a particular time period.

1. Select client type

1. Inquiry > Marketing Inquiry

2. To search for:

Firms – Leave Category as Firm, the default.

Contacts – Select Contacts in Category drop-down.

3. Select No Revenue in Type drop-down.

2. Update required information
*Invoice Post Date From/*Invoice Post Date To (required) default is current month to date. To view
clients within a different time period, change date range (see Date Navigator).

3. Restrict results

Exclude ‘Do not attempt marketing’
Default is No. To exclude clients who do not want you marketing to them from your search results, click to
select Yes.

Business Units
Default is ALL. Click  to restrict the search to specific profit centers (see Lookup panel). BUs are set in
Business Units.

Notification Type
Contacts only
Default is Main. Click  to select one or more email categories to search by. See Managing notification
emails.

4. View clients & print envelopes/labels

Click . All clients that fit the search criteria appear in the results pane.

To view/update a client’s details, click their hyperlinked Firm Name/Contact listing. See Updating
firms or Updating contacts.

To print envelopes/labels:

1. Check the box next to Firm Name/Contact in the header to select all results, or check the box(es) next
to individual client(s) to select specific results.

2. Click Print Envelopes and Labels. See Printing envelopes and labels.

NOTE: Save the results

To export and save the results, click  and select an export file type. See Exporting & printing results.
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RB User Guide > Inquiry > Marketing Inquiry > Knowing your market

Finding highest-invoiced clients
RB9 only

Find clients that were billed the most during a particular time period.

1. Select client type

1. Inquiry > Marketing Inquiry

2. To search for:

Firms: Leave Category as Firm, the default.

Contacts: Select Contacts in Category drop-down.

3. Select Top N Revenue in Type drop-down.

2. Update required information
*Invoice Post Date From/*Invoice Post Date To (required) default is current month to date. To view
clients within a different time period, change the date range (see Date Navigator).

3. Restrict results
With Top N Revenue selected in Type, use the additional search filters to narrow the results returned, if
desired:

Top N
Default is 100 clients. To search for a different amount of clients, update the number in this field.

Exclude Copies
Default is No. If you don’t want to include invoices for copies in your search results, click to select Yes.

Exclude ‘Do not attempt marketing’
Default is No. To exclude clients who do not want you marketing to them from your search results, click to
select Yes.

Business Units
Profit centers or parts of your business you track separately. Default is ALL. Click  to restrict search to
jobs tied to specific BUs (see Lookup panel). BUs are set in Business Units.

Notification Type
Contacts only
Default is Main. Click  to select one or more email categories to search by. See Managing notification
emails.

4. View clients & print envelopes/labels

Click . All clients that fit the search criteria appear in the results pane.

To view/update a client’s details, click their hyperlinked Firm Name/Contact listing. See Updating
firms or Updating contacts.

To print envelopes/labels:



1. Check the box next to Firm Name/Contact in the header to select all results, or check the box(es) next
to individual client(s) to select specific results.

2. Click Print Envelopes and Labels. See Printing envelopes and labels.

NOTE: Save the results

To export and save the results, click  and select an export file type. See Exporting & printing results.

Reference
Date Navigator
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Step-by-step instructions
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RB User Guide > Inquiry > Marketing Inquiry

Evaluating your business by resource
RB9 only

Evaluate resources in a variety of ways, including how many jobs they took and how much pay and commissions
they earned. Print envelopes and labels from inquiry results. View individual resources’ details. Export results to
save and create your own reports.

To find resources:
Added during a particular time period, see Finding new resources.

With no assignments during a particular time period, see Finding non-assigned resources.

With the most assignments during a particular time period, see Finding your busiest resources.

With no income during a particular time period, see Finding zero-pay resources.

With the most income during a particular time period, see Finding highest compensated resources.

That are sales representatives or Client Of resources with the most commissions during a particular time
period, see Finding highest commissioned resources.

NOTE: Evaluate your business by client
If you want to see how your business is doing from the client side, such as who is scheduling the most jobs with
you or who you haven’t heard from in a while, see Knowing your market.

Reference
Client Of

Sales Rep

Step-by-step instructions
Finding new resources

Finding non-assigned resources

Finding your busiest resources

Finding zero-pay resources

Finding highest compensated resources

Finding highest commissioned resources

Knowing your market



RB User Guide > Inquiry > Marketing Inquiry > Evaluating your business by resource

Finding new resources
RB9 only

Find resources added during a particular time period. Review each new resource’s details to check for errors.
Print envelopes and labels for sending welcome cards or new employee packages. Export results to save and
create reports.

1. Select resource status

1. Inquiry > Marketing Inquiry

2. Select Resources in the Category drop-down.

3. Leave Type as New, the default.

2. Update required information
*Entered From/*Entered To (required) default is current month to date. To view new resources within a
different time period, change date range (see Date Navigator).

3. Restrict results
Notification Type – Default is Main. Click  to select one or more email categories to search by. See
Managing notification emails.

4. View resources & print envelopes/labels

Click . All new resources that fit the search criteria appear in the results pane.

To view/update a resource’s details, click their hyperlinked Resource listing. See Updating resources.

To print envelopes/labels:

1. Check the box next to Resource in the header to select all results, or check the box(es) next to
individual resource(s) to select specific results.

2. Click Print Envelopes and Labels. See Printing envelopes and labels.

NOTE: Save the results

To export and save the results, click  and select an export file type. See Exporting & printing results.

Reference
Date Navigator
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RB User Guide > Inquiry > Marketing Inquiry > Evaluating your business by resource

Finding non-assigned resources
RB9 only

Find resources that had no assignments during a particular time period. View resource details. Print envelopes
and labels. Export results to save and create reports.

1. Select resource status

1. Inquiry > Marketing Inquiry

2. Select Resources in the Category drop-down.

3. Select No Assigned in Type drop-down.

2. Update required information
*Job Date From/*Job Date To (required) default is current month to date. To view resources within a
different time period, change date range (see Date Navigator).

3. Restrict results

Business Units
Default is ALL. Click  to restrict the search to specific profit centers (see Lookup panel). BUs are set in
Business Units.

Notification Type
Default is Main. Click  to select one or more email categories to search by. See Managing notification
emails.

4. View resources & print envelopes/labels

Click . All resources that fit the search criteria appear in the results pane.

To view/update a resource’s details, click their hyperlinked Resource listing. See Updating resources.

To print envelopes/labels:

1. Check the box next to Resource in the header to select all results, or check the box(es) next to
individual resource(s) to select specific results.

2. Click Print Envelopes and Labels. See Printing envelopes and labels.

NOTE: Save the results

To export and save the results, click  and select an export file type. See Exporting & printing results.

Reference
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RB User Guide > Inquiry > Marketing Inquiry > Evaluating your business by resource

Finding your busiest resources
RB9 only

Find resources that had the most assignments during a particular time period.

1. Select resource status

1. Inquiry > Marketing Inquiry

2. Select Resources in Category drop-down.

3. Select Top N Assigned in Type drop-down.

2. Update required information
*Job Date From/*Job Date To (required) default is current month to date. To view resources on jobs
within a different time period, change the date range (see Date Navigator).

3. Restrict results
With Top N Assigned selected in Type, use the additional search filters to narrow the results returned, if
desired:

Top N
Default is 100 resources. To search for a different amount of resources, update the number in this field.

Business Units
Profit centers or parts of your business you track separately. Default is ALL. Click  to restrict search to
jobs tied to specific BUs (see Lookup panel). BUs are set in Business Units.

Notification Type
Default is Main. Click  to select one or more email categories to search by. See Managing notification
emails.

4. View resources & print envelopes/labels

Click . All resources that fit the search criteria appear in the results pane.

To view/update a resource’s details, click their hyperlinked Resource listing. See Updating resources.

To print envelopes/labels:

1. Check the box next to Resource in the header to select all results, or check the box(es) next to
individual resource(s) to select specific results.

2. Click Print Envelopes and Labels. See Printing envelopes and labels.

NOTE: Save the results

To export and save the results, click  and select an export file type. See Exporting & printing results.

Reference
Date Navigator
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Business Units
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RB User Guide > Inquiry > Marketing Inquiry > Evaluating your business by resource

Finding zero-pay resources
RB9 only

Find resources that had no payable amounts during a particular time period.

1. Select resource status

1. Inquiry > Marketing Inquiry

2. Select Resources in Category drop-down.

3. Select No Payroll in Type drop-down.

2. Update required information
*Pay Date From/*Pay Date To (required) default is current month to date. To view resources within a
different time period, change date range (see Date Navigator).

3. Restrict results
Notification Type – Default is Main. Click  to select one or more email categories to search by. See
Managing notification emails.

4. View resources & print envelopes/labels

Click . All resources that fit the search criteria appear in the results pane.

To view/update a resource’s details, click their hyperlinked Resource listing. See Updating resources.

To print envelopes/labels:

1. Check the box next to Resource in the header to select all results, or check the box(es) next to
individual resource(s) to select specific results.

2. Click Print Envelopes and Labels. See Printing envelopes and labels.

NOTE: Save the results

To export and save the results, click  and select an export file type. See Exporting & printing results.
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RB User Guide > Inquiry > Marketing Inquiry > Evaluating your business by resource

Finding highest compensated resources
RB9 only

Find resources that had the highest payables during a particular time period.

Top N
Default is 100 resources. To search for a different amount of resources, update the number in this field.

Notification Type
Default is Main. Click  to select one or more email categories to search by. See Managing notification
emails.

4. View resources & print envelopes/labels

Click . All resources that fit the search criteria appear in the results pane.

To view/update a resource’s details, click their hyperlinked Resource listing. See Updating resources.

To print envelopes/labels:

1. Check the box next to Resource in the header to select all results, or check the box(es) next to
individual resource(s) to select specific results.

2. Click Print Envelopes and Labels. See Printing envelopes and labels.

NOTE: Save the results

To export and save the results, click  and select an export file type. See Exporting & printing results.

Reference
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1. Select resource status

1. Inquiry > Marketing Inquiry

2. Select Resources in the Category drop-down.

3. Select Top N Payroll in Type drop-down.

2. Update required information
*Pay Date From/*Pay Date To (required) default is current month to date. To view resources within a 
different time period, change the date range (see Date Navigator).

3. Restrict results



RB User Guide > Inquiry > Marketing Inquiry > Evaluating your business by resource

Finding highest commissioned resources
RB9 only

Find resources that had the highest commissions from their own clients (AKA Client Of resources) or sales
representatives that had the highest commissions during a particular time period. View resource details. Print
envelopes and labels. Export results to save and create reports.

1. Select resource status

1. Inquiry > Marketing Inquiry

2. Select Resources in Category drop-down.

3. In Type drop-down, select:

Top N Client of Commission
To get results for resources that have their own clients.

Top N Sales Rep Commission
To get results for sales representatives.

2. Update required information
*Invoice Post Date From/*Invoice Post Date To (required) default is current month to date. To view
Client Of resources/sales reps within a different time period, change the date range (see Date Navigator).

3. Restrict results
Use additional search filters to narrow the results returned, if desired:

Top N
Default is 100 Client Of resources/sales reps. To search for a different amount of resources, update the
number in this field.

Exclude Copies
Default is No. If you don’t want to include commissions on copies in your search results, click to select Yes.

Business Units
Profit centers or parts of your business you track separately. Default is ALL. Click  to restrict search to
jobs tied to specific BUs (see Lookup panel). BUs are set in Business Units.

Notification Type
Default is Main. Click  to select one or more email categories to search by. See Managing notification
emails.

4. View resources & print envelopes/labels

Click . All Client Of resources/sales reps that fit the search criteria appear in the results pane.

To view/update a resource’s details, click their hyperlinked Resource listing. See Updating resources.

To print envelopes/labels:

1. Check the box next to Resource in the header to select all results, or check the box(es) next to
individual(s) to select specific results.



2. Click Print Envelopes and Labels. See Printing envelopes and labels.

NOTE: Save the results

To export and save the results, click  and select an export file type. See Exporting & printing results.
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RB User Guide > Receivables > Receive Payments

Entering payments
Enter a payment and apply it to outstanding invoices in one function, whether the check is for a single invoice or
multiple invoices. RB9 can handle an unlimited number of invoices paid by one check.

1. Receivables > Receive Payments

2. Click New >

One Check One Invoice – If you receive a check or other payment for a single invoice. See Entering
single payments.

One Check Multiple Invoices – If you receive a check or other payment that is for more than one
invoice. See Entering payment covering multiple invoices.

NOTE: Payments through RB Connect just need to be posted
If clients pay online through RB Connect, you do not have to enter payment information manually. RB9
automatically enters the payment, including the processing fee if you have set up processing fees in RB9. Online
payments will appear in the Receive Payments results grid, so you can review, edit, and post the payment. See
Posting payments.

Reference
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RB User Guide > Receivables > Receive Payments > Entering payments

Entering single payments
If you receive a check or other payment that covers a single invoice, enter the payment and apply it quickly to
the outstanding invoice.

Continued from Entering payments.

1. Find invoice

1. In the New Payment window, Lookup By is Invoice No. by default. To find invoice by:

Invoice number – Enter the number of the invoice you want to apply the payment to in the field.

Job number – Select Job No. in the Lookup By drop-down, then enter the number of the invoiced job
you want to apply the payment to in the field.

TIP: Use multi-invoice option if you don’t know the invoice/job number
If you don’t have the invoice or job number handy, you can use the multiple invoice payment option. When
you enter the payment information, it will list all the outstanding invoices for the entered client, and you
can select the invoice there. See Entering payment covering multiple invoices.

2. Click .

3. If you selected Lookup By:

Invoice No. – RB9 automatically fills in the invoice details in the Invoice Info pane.

Job No. – The Invoices panel opens with any invoices associated with the job listed. Click the
hyperlinked invoice number that they payment is for, and RB9 automatically fills in the invoice details in
the Invoice Info pane.

The fields in the Invoice Info pane are not editable. You can look up and update information about the Bill

To Firm and Bill To Contact by clicking their .

2. Enter payment

1. In the Payment pane, enter or make selections:

Payment Type

Check – Default.

Online Payment – For payments through RB Connect. Must set up an account with an RB9-approved
payment processing company (such as PayPal) and enter your account information in Connect
Preferences > Contact-Account Activity.

Retainer – If using a retainer, see Applying retainers.

TIP: Customize payment types for your clients
You can add other payment methods your clients use, such as Cash, Credit Card or Electronic Transfer.
Payment types are set up in Lists > Accounting.

NOTE: Change payment type before posting
You can change the Payment Type for any transaction, except retainers, until you post the payment.



*Transaction Date
Required. Default is today. Change date, if desired (see Date Navigator).

Payer
The firm that was sent the invoice (Bill To). Click the  to select a different firm. See Looking up firms.

NOTE: Third-party payer?
If the check is from a third party, leave blank and enter the name of the third party in the Made By
field.

Retainer Amount
Any retainer in the Bill To firm’s account appears in this uneditable field. If you want to use the retainer,
see Applying retainers.

Check No.
If payment is by check, enter the check number.

*Amount
Required. Default is the invoice amount. If check amount is different, enter the check amount.

Check Date
The actual date on the check.

Account No.
A payment credits the Accounts Receivable account. Select an account to be debited in the drop-down.
The default is your Checking account. (Checking account is set in Business Unit Accounts. See Setting up
business units.)

Made By
The issuer of the check, if different from the Bill To firm.

2. If there are any adjustments to make to how to credit the payment on the selected invoice, enter/edit the
amounts in:

Credit
Payment that reduces the balance of the invoice.

Discount
Deduction that reduces the balance of the invoice. See Discount.

Overpayment
Any excess payment amount that you will refund to client. See Overpayment.

Late Charge
One-time account service fee assessed on past-due invoices. If payment date is prior to the date late
charges would start to accrue, this field is grayed out and uneditable.

Finance Charge
Monthly service fee on past-due invoices. If payment date is prior to the date finance charges would
start to accrue, this field is grayed out and uneditable.

Processing Fee
If you are paying the fee for the client when they are paying by credit card, enter the amount you will be
charged for processing the transaction and deduct it from the Credit field.

Surcharge



To have the client who is paying by credit card also pay the credit card fee, enter the amount charged
for processing the transaction. See Surcharge.

3. Save & post payment

1. Click Save >

Save & New – To enter more single payments for single invoices.

Save & Close – When finished entering single payments.

2. Post payment(s). See Posting payments.

NOTE: Be sure to post transactions
All daily transactions (such as invoices, payments, credit memos, etc.) are temporary until they are posted (i.e.,
closed out). Once posted, they cannot be modified nor deleted. The daily registers and monthly journals use the
post date (not the transaction date) to select and group transactions on the report.

Reference
RB Connect

PayPal

Connect Preferences > Contact-Account Activity

Lists > Accounting

Date Navigator

Business Units

Discount

Overpayment

Surcharge

Debits and credits

Step-by-step instructions
Entering payment covering multiple invoices
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Posting payments



RB User Guide > Receivables > Receive Payments > Entering payments

Entering payment covering multiple invoices
Apply a payment to multiple outstanding invoices. RB9 can handle an unlimited number of invoices paid by one
check or other type of payment.

Continued from Entering payments.

1. Enter payment

1. In the New Payment window, enter or make selections:

Payment Type

Check – Default.

Online Payment – For payments through RB Connect. Must set up an account with an RB9-approved
payment processing company (such as PayPal) and enter your account information in Connect
Preferences > Contact-Account Activity.

Retainer – If using a retainer, see Applying retainers.

TIP: Customize payment types for your clients
You can add other payment methods your clients use, such as Cash or Credit Card. Payment types are
set up in Lists > Accounting.

NOTE: Change payment type before posting
You can change the Payment Type for any transaction, except retainers, until you post the payment.

*Transaction Date
Required. When you enter the transaction. Default is today. Change date, if desired (see Date
Navigator).

Payer
The firm that was sent the invoice (Bill To). Click the  to select the Bill To firm. See Looking up firms.

NOTE: Third-party payer?
If the check is from a third party, leave blank and enter the name of the third party in the Made By
field.

Retainer Amount
After selecting a Bill To firm in Payer, any retainer in the client’s account appears in this uneditable field.
If you want to use the retainer, see Applying retainers.

Check No.
If payment is by check, enter the check number.

*Amount
Required. The entire check amount.

Check Date
The actual date on the check.

Account No.
A payment credits the Accounts Receivable account. Select an account to be debited in the drop-down.



The default is your Checking account. (Checking account is set in Business Unit Accounts. See Setting up
business units.)

Made By
The issuer of the check, if different from the Bill To firm.

2. Click Save.

2. Apply payment & post

1. Apply payment to invoices. See Applying payments to invoices.

2. Post payment(s). See Posting payments.

NOTE: Be sure to post transactions
All daily transactions (such as invoices, payments, credit memos, etc.) are temporary until they are posted (i.e.,
closed out). Once posted, they cannot be modified nor deleted. The daily registers and monthly journals use the
post date (not the transaction date) to select and group transactions on the report.

Reference
RB Connect

PayPal

Connect Preferences > Contact-Account Activity

Lists > Accounting

Date Navigator
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Step-by-step instructions
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Posting payments



RB User Guide > Receivables > Receive Payments

Discount
When a client sends you a check that is slightly less than the current
balance of an invoice, and you do not want to try to collect the difference,
enter the difference as a discount on the posted invoice to make the
invoice balance go down to zero.

Step-by-step instructions
Entering payments



RB User Guide > Receivables > Receive Payments

Overpayment
If a client sends you a check for more than is owed, the excess amount
should be entered as an overpayment. RB9 posts all overpayments to the
Refund account since they are liabilities to be refunded in the future.

Reference
Refund

Step-by-step instructions
Entering payments

Recording refunds made



RB User Guide > Receivables > Receive Payments

Surcharge
Surcharge, like Finance Charge, is a fee that was not included in an
invoice’s balance, but is added to posted invoices while applying payments
to invoices. You can use this option for the fees you incur processing
payments by credit card. When you process a credit card payment, a line
item for the fee will appear on the current invoice to show it has been
paid.

Step-by-step instructions
Entering payments



RB User Guide > Receivables > Receive Payments

Applying retainers
After you perform work for a case you’re holding a retainer for, generate invoices for the client first. Then apply
payments to those invoices using the retainer. If any money is left over, it remains in the client’s retainer
account until you issue a refund check to the client. (See Recording refunds made.)

Continued from Entering single payments or Entering payment covering multiple invoices.

1. Enter retainer details

1. In the New Payment window’s Payment pane, select Retainer in the Payment Type drop-down.

2. *Transaction Date (required) defaults to today. Change date, if desired (see Date Navigator).

3. If *Payer is blank or incorrect, click  to select the Bill To firm (required). See Looking up firms.

4. The Retainer Amount field appears with the current balance of the client’s retainer. In the *Amount field
(required), enter the amount of the retainer you plan to use now (up to its current balance).

5. Click Save. The Apply Invoices panel opens automatically.

2. Apply to invoices
See Applying payments to invoices.

3. Post payment
See Posting payments.

Reference
Case

Retainers

Date Navigator

Step-by-step instructions
Entering payments

Entering retainers

Generating invoices

Recording refunds made
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Applying payments to invoices

Posting payments

Balancing transactions to post



RB User Guide > Receivables > Receive Payments

Balancing transactions to post
If a payment is more than the outstanding balance(s), it is an unbalanced transaction and cannot be posted.
You must balance out the payment with credits in the system before you can post the payment. You can filter
unposted payments to see only those you entered.

1. Receivables > Receive Payments

2. In the Receive Payments window, to:

To see all unposted payments, click .

To see only checks you or someone else entered, click  next to the Created By field. In the Lookup
User popup, find the name of the user (see Lookup panel).

3. All unposted payments that meet your search criteria are listed. Unbalanced transactions show the
outstanding payment amount in the Balance column. Grand totals of the amounts paid and the amount
unapplied to invoices (Balance) appear in the footer of the list. To:

View which invoices a payment has been applied to, click . Any invoices already debited from the
payment are listed below the payment.

Export/print the list as a report, click  and select an export file type. See Exporting & printing
results.

4. To balance a transaction that has an outstanding balance listed, click its hyperlinked Amount.

5. In the View Payment window, any invoices that have already been selected to be paid with this transaction
are listed in Applied Invoice(s). Click Edit in the window header.

6. If you want to:

Balance the transaction with a new invoice, click  in the Applied Invoice(s) pane header.

Balance the transaction with an existing invoice, check the invoice’s box, then click  to remove

the invoice from the applied list before clicking .

NOTE: Edit details, including payment type, before posting
You can update some details in payments and change the Payment Type for any transaction (except
retainers) until you post the payment.

7. In the Apply Invoices panel, all open invoices tied to the Payer firm listed in the Edit Payment window are
listed.

8. Continue with instructions in Applying payments to invoices and Posting payments.

TIP: Use shortcuts to save time
Instead of clicking a transaction’s hyperlinked Amount in the main window’s results grid, click the transaction’s 

 >

View – To open the transaction in its View window.

Edit – To open the transaction in its Edit window.

Delete – To delete the transaction. In the popup that appears, click Yes.



Reference
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Entering payments

Applying retainers

Exporting & printing results

Applying payments to invoices

Posting payments



RB User Guide > Receivables > Receive Payments

Applying payments to invoices
Apply checks and retainers to outstanding invoices.

Continued from Entering payment covering multiple invoices, Applying retainers, and Balancing transactions to
post.

1. In the Apply Invoices panel, all open invoices for the Bill To firm selected in Payer are listed. If the list of
open invoices is too long, or if you left Payer blank so no invoices are listed, enter information in one or more
search fields, then click Search:

Bill To Firm
Click  > Lookup Firm. See Looking up firms.

Invoice No.
Enter the entire invoice number.

Job No.
Enter the entire job number.

Invoice Amount
Enter a dollar amount range in the 2 fields.

2. Click a hyperlinked Invoice No. that you want to apply the payment/retainer to. A drop-down pane appears:

If the check/retainer amount is the same as or less than the invoice balance, the check/retainer
balance appears in the Credit field.

If the check/retainer amount is the more than the invoice balance, the invoice balance appears in
the Credit field. (If this is a retainer, the remaining retainer balance to be allocated will appear in Balance
in the Edit Payment window.)

3. If there are any adjustments to make to how to credit the payment on the selected invoice, enter/edit the
amounts in:

Credit
Payment that reduces the balance of the invoice.

Discount
Deduction that reduces the balance of the invoice. See Discount.

Overpayment
Any excess payment amount that you will refund to client. See Overpayment.

Late Charge
One-time account service fee assessed on past-due invoices. If payment date is prior to the date late
charges would start to accrue, this field is grayed out and uneditable.

Finance Charge
Monthly service fee on past-due invoices. If payment date is prior to the date finance charges would start
to accrue, this field is grayed out and uneditable.

Processing Fee
If you are paying the fee for the client when they are paying by credit card, enter the amount you will be
charged for processing the transaction and deduct it from the Credit field. If payment is by retainer, this
field is grayed out and uneditable.



Surcharge
To have the client who is paying by credit card also pay the credit card fee, enter the amount charged for
processing the transaction. See Surcharge.

4. Click Apply. If:

No firm was entered in the Payer field when entering the payment, a popup will appear asking if you want
to use the selected invoice’s Bill To firm as the Payer. Click Yes if you want to update the Payer field.

The invoice selected is less than the amount of the check/retainer, repeat steps 2–4 until you have applied
all of the relevant invoices to the payment/retainer.

5. When the transaction balances or the invoice amount of the applied invoices is greater than the payment, the
Apply Invoices panel closes and the paid invoices appear in the Applied Invoice(s) pane of the Edit
Payment window. Or you can click Cancel in the Apply Invoices panel to return to the Edit Payment window
without balancing the transaction. If you changed the Payer in the previous step, the Bill To firm’s name
appears in the Payer field.

6. In the Edit Payment window, click Save >

Save & New – To continue applying payments to invoices.

Save & Close – When finished applying payments.

7. When ready, post the transaction. See Posting payments.

NOTE: Be sure to post transactions
All daily transactions (such as invoices, payments, credit memos, etc.) are temporary until they are posted (i.e.,
closed out). Once posted, they cannot be modified nor deleted. The daily registers and monthly journals use the
post date (not the transaction date) to select and group transactions on the report.

Reference
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Overpayment
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Applying retainers

Balancing transactions to post

Looking up firms

Setting up business units

Posting payments



RB User Guide > Receivables > Receive Payments

Posting payments
After entering a payment and applying it to outstanding invoices, the final step is to post the payments. All daily
transactions (such as invoices, payments, credit memos, etc.) are temporary until they are posted (i.e., closed
out). Once posted, they cannot be modified nor deleted. The daily registers and monthly journals use the post
date (not the transaction date) to select and group transactions on the report.

Continued from Entering payments, Applying retainers, Balancing transactions to post and Applying payments to
invoices.

1. After applying the payment to invoices, the check/retainer appears in the Receive Payments window with its
Balance updated. Click its:

 to view the invoice(s) debited from the payment.

> View – To open the payment in its View window. Or click the hyperlinked Amount.

> Edit – To open the payment in its Edit window. Or click the hyperlinked Amount then click Edit in
the View window.

> Delete – To delete the payment. Or click the hyperlinked Amount then click Delete in the View
window. In the popup that appears, click Yes.

2. To post the transaction:

Check the payment/retainer’s box.

Or continue recording all other payments, then check the box in the header to select all to post at once.

3. Click Post. RB9 processes the transaction(s):

If the payment/retainer and invoice amount(s) it was applied to balance or the payment/retainer is less
than the invoice(s), the transaction posts and disappears from the Receive Payments window. Click OK in
the Operation successful popup that appears.

If the payment/retainer is more than the invoice balance(s), an popup appears, alerting you that it is an
unbalanced transaction and cannot be posted. Click OK. The payment/retainer is applied to the invoice(s)
and the remaining Balance appears in the Receive Payments window. The transaction cannot be posted
until it is balanced. See Balancing transactions to post.

TIP: Acknowledge client payments
After posting payments, use Send Payment Receipts to email clients receipts for the payments. See Sending
receipts for payments.

Reference
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Lists > Accounting
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RB User Guide > Receivables > Enter Other Transactions

Debit Memo
A debit memo increases the balance of an invoice.

Step-by-step instructions
Issuing debit memos



RB User Guide > Receivables > Enter Other Transactions > Credit Memo

Issuing credit memos
Use a credit memo to reduce the balance of an invoice.

1. Receivables > Enter Other Transactions

2. In Enter Other Transactions window, click New > Credit Memo.

3. In the New Credit Memo window’s Lookup Invoice No., type the invoice number and click .

4. Basic information about the invoice and its related client appear in the Invoice Info pane. Click any active 

 to view and edit details about the related client.

5. Enter the following information in the Credit Memo pane:

*Transaction Date
Enter the credit date. The default is today’s date.

*Amount
Enter the credit amount. It cannot be greater than the current balance, which appears in the Invoice Info
pane under Balance.

Account No.
A credit memo credits the Accounts Receivable account. Select an account to be debited in the drop-down.

Debit Client of Commission
Click to select Yes to show this credit memo on the Sales Commission Report for the resource so that you
can adjust (decrease) the resource’s commission.

Debit Sales Rep Commission
Click to select Yes to show this credit memo on the Sales Commission Report for the sales rep so that you
can adjust (decrease) the sales rep’s commission.

Remarks
Enter the reason for the credit.

6. Click Save >

Save & New: To create another credit memo.

Save & Close: If you have no more credit memos to add at this time.

7. The credit memo appears in the Enter Other Transactions window, along with any other unposted
transactions. Check the box and click Post to post the transaction(s).

8. RB9 posts the transaction(s). When finished, click OK in the popup that appears.

NOTE: Exceptions to credit memos
There are a couple of instances when you cannot apply a credit memo to an invoice:

If an unposted payment or other transaction exists for the invoice you want to reduce the balance of you
must post the existing unposted transaction first.

If the invoice is already paid in full, you cannot issue a credit memo. If you want to cancel an entire invoice,
do not issue a credit memo. Void the invoice instead (see Voiding invoices).



Reference
Client Of

Sales Rep

Step-by-step instructions
Voiding invoices



RB User Guide > Receivables > Enter Other Transactions > Debit Memo

Issuing debit memos
If a client bounces a check, or you want to reverse a previously issued credit memo, use a debit memo to
increase the invoice balance.

1. Receivables > Enter Other Transactions

2. In Enter Other Transactions window, click New > Debit Memo.

3. In the New Debit Memo window’s Lookup Invoice No., type the invoice number and click .

4. Basic information about the invoice and its related client appear in the Invoice Info pane. Click any active 

 to view and edit details about the related client.

5. Enter the following information in the Debit Memo pane:

*Transaction Date
Enter the debit date. The default is today’s date.

*Amount
Enter the debit amount. It cannot be greater than the difference between the invoice amount and the
current balance, which appear in the Invoice Info pane under Invoice Amount and Balance.

Debit Late Charge
Enter the late charge amount that is being debited. (If field is grayed out, no late charge payment was
previously paid.)

Debit Finance Charge
Enter the finance charge amount that is being debited. (If field is grayed out, no finance charge payment
was previously paid.)

Account No.
A debit memo debits the Accounts Receivable account. Select an account to be credited in the drop-down.

Credit Client of Commission
Click to select Yes to show this debit memo on the Sales Commission Report for the resource so that you
can adjust (increase) the resource’s commission.

Credit Sales Rep Commission
Click to select Yes to show this debit memo on the Sales Commission Report for the sales rep so that you
can adjust (increase) the sales rep’s commission.

Remarks
Enter the reason for the debit. The default is “Returned check.”

6. Click Save >

Save & New: To create another debit memo.

Save & Close: If you have no more debit memos to add at this time.

7. The debit memo appears in the Enter Other Transactions window, along with any other unposted
transactions. Check the box and click Post to post the transaction(s).



8. RB9 posts the transaction(s). When finished, click OK in the popup that appears.

NOTE: Exceptions to debit memos
There are a couple of instances when you cannot apply a debit memo to an invoice:

If an unposted payment or other transaction exists for the invoice you want to increase the balance of you
must post the existing unposted transaction first.

If the invoice has a full balance, you cannot issue a debit memo.

Reference
Client Of

Sales Rep



RB User Guide > Receivables > Enter Other Transactions

Duplicate Payment
A duplicate payment is a liability on your books even though you deposit
the funds into your checking account. RB9 posts it as a liability to the
Refund account.

Step-by-step instructions
Entering duplicate payments



RB User Guide > Receivables > Enter Other Transactions > Duplicate Payments

Entering duplicate payments
If you receive a check for an invoice that has been paid already, and you want to deposit the check (rather than
return it); enter it as a duplicate payment in RB9 to record the payment.

1. Receivables > Enter Other Transactions

2. In Enter Other Transactions window, click New > Duplicate Payment.

3. In the New Duplicate Payment window’s Lookup Invoice No., type the invoice number and click .

4. Basic information about the invoice and its related client appear in the Invoice Info pane. Click any active

 to view and edit details about the related client.

5. Enter the following information in the Duplicate Payment pane:

*Transaction Date
Enter the payment date. The default is today’s date.

*Amount
Enter the duplicate payment amount. The default is the invoice amount.

Account No.
A duplicate payment debits the Checking account. Select an account to be credited in the drop-down.

Check No.
Enter the check number.

Check Date
Enter the actual date on the check.

Remarks
Enter information about the duplicate payment. The default is “Duplicate payment by.” Fill in the rest by
entering the issuer of the check and other comments.

6. Click Save >

Save & New: To enter another duplicate payment.

Save & Close: If you have no more duplicate payments to add at this time.

7. The duplicate payment appears in the Enter Other Transactions window, along with any other unposted
transactions. Check the box and click Post to post the transaction(s).

8. RB9 posts the transaction(s). When finished, click OK in the popup that appears.

NOTE: Record refunds too
If you issue a refund check for a duplicate payment, be sure to note the refund in RB9, so your Payment
Transactions log is accurate. See Recording refunds made.

Reference
Date Navigator

Refund

Step-by-step instructions
Recording refunds made



RB User Guide > Receivables > Enter Other Transactions

Refund
If a client sends you an overpayment or a duplicate payment for an
invoice, you reimburse them through your accounting system, then enter
the refund in RB9 so that the Payment Transactions log is complete.

Step-by-step instructions
Recording refunds made



RB User Guide > Receivables > Enter Other Transactions > Refunds

Recording refunds made
Since RB9 is not a general accounting system, you write refund checks for duplicate payments or overpayments
(including any remaining retainer funds) using your accounting system such as QuickBooks. However, you
should still record the refund transaction in RB9 so that the Payment Transactions log is complete.

1. Receivables > Enter Other Transactions

2. In Enter Other Transactions window, click New > Refund.

3. In the New Refund window’s Lookup Invoice No., type the invoice number and click .

4. Basic information about the invoice and its related client appear in the Invoice Info pane. Click any active 

 to view and edit details about the related client.

5. Enter the following information in the Refund pane:

*Transaction Date
Required. The refund date. Default is today.

*Amount
Required. The refund amount. Default is the invoice amount.

Account No.
A refund credits the Checking account. Select an account to be debited in the drop-down.

Check No.
Your check number.

Check Date
The actual date on your check.

Remarks
Reason for the refund.

6. Click Save >

Save & New: To enter another refund.

Save & Close: If you have no more refunds to add at this time.

7. The refund appears in the Enter Other Transactions window, along with any other unposted transactions.
Check the box and click Post to post the transaction(s).

8. RB9 posts the transaction(s). When finished, click OK in the popup that appears.

Reference
Duplicate payments

Overpayment

Retainers

Step-by-step instructions
Entering duplicate payments

Applying retainers



RB User Guide > Receivables > Enter Other Transactions

Miscellanous Receipt
If you receive a check from a customer or a resource that does not
reference an invoice, including the check for a retainer (upfront deposit),
you can record it as a miscellaneous receipt for tracking purposes.

Step-by-step instructions
Entering miscellaneous receipts



RB User Guide > Receivables > Enter Other Transactions > Misc. Receipts

Entering miscellaneous receipts
Enter retainers and other payments that are not tied to an invoice as miscellaneous receipts.

1. Receivables > Enter Other Transactions

2. In Enter Other Transactions window, click New > Misc. Receipt.

3. Enter the following information in the Misc. Receipt pane:

*Transaction Date
Date you received the receipt. Default is today.

*Amount
Miscellaneous receipt amount

Account No.
A miscellaneous receipt debits the Checking account. Select an account to be credited in the drop-down.

Check No.
Check number

Check Date
Actual date on the check

Job No.
Job number associated with the payment, if applicable

Business Unit
Company profit center associated with the payment

Remarks
Reason for the receipt

4. Click Save >

Save & New: To enter another miscellaneous receipt.

Save & Close: If you have no more miscellaneous receipts to add at this time.

5. The miscellaneous receipt appears in the Enter Other Transactions window, along with any other unposted
transactions. Check the box and click Post to post the transaction(s).

6. RB9 posts the transaction(s). When finished, click OK in the popup that appears.

Reference
Retainer

Business Units



RB User Guide > Receivables > Enter Other Transactions

Void
Once an invoice is posted, it cannot be canceled or deleted. Instead, you
must render the invoice void, so it has no value, but you still have its
historical data.

Step-by-step instructions
Voiding invoices



RB User Guide > Receivables > Enter Other Transactions > Void

Voiding invoices
If a customer returns a product, its invoice must be voided. If a job is billed incorrectly, the invoice(s) should be
voided before the job is billed again.

1. Receivables > Enter Other Transactions

2. In Enter Other Transactions window, click New > Void.

3. In the New Void window’s Lookup Invoice No., type the invoice number and click .

4. Basic information about the invoice and its related client appear in the Invoice Info pane. Click any active

 to view and edit details about the related client.

5. In the Void pane, Transaction Date is today and cannot be edited. Enter the following information:

Transaction Date
The default is today’s date and cannot be edited.

Amount
The voided amount is the invoice total and cannot be edited.

Not to void Client of Commission
By default, the resource commission will also be voided. Click to select Yes not to void the commission.

Not to void Sales Rep Commission
By default, the sales rep commission will also be voided. Click to select Yes not to void the commission.

Not to void Resource Pay
By default, the resource pay will also be voided. Click to select Yes not to void the pay. The resource will be
paid for the invoice and you can also make adjustments to the resource’s pay on the invoice. See
Correcting resource pay.

If the resource’s pay should be voided when the invoice is voided but the resource has already been paid,
enter a pay adjustment to deduct the amount paid from the next payroll. (See Entering pay adjustments.)

Remarks
Reason for the void.

6. Click Save >

Save & New: To void another invoice.

Save & Close: If you have no more invoices to void at this time.

7. The voided invoice appears in the Enter Other Transactions window, along with any other unposted
transactions. Check the box and click Post to post the transaction(s).

8. RB9 posts the transaction(s). When finished, click OK in the popup that appears.

NOTE: Exception to voids
You cannot void an invoice if an unposted payment or other transaction exists for the invoice you want to void.
You must post the existing unposted transaction first.

Reference
Client Of

Sales Rep

Step-by-step instructions
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Entering pay adjustments



RB User Guide > Receivables > Enter Other Transactions

Write-off
If an invoice becomes uncollectible, write it off as a bad debt.

Step-by-step instructions
Writing off uncollectible invoices



RB User Guide > Receivables > Enter Other Transactions > Write-off

Writing off uncollectible invoices
If an invoice becomes uncollectible, write it off as a bad debt.

1. Receivables > Enter Other Transactions

2. In Enter Other Transactions window, click New > Write-off.

3. In the New Write-off window’s Lookup Invoice No., type the invoice number and click .

4. Basic information about the invoice and its related client appear in the Invoice Info pane. Click any active 

 to view and edit details about the related client.

5. Enter the following information in the Write-off pane:

Transaction Date
The default is today’s date and cannot be edited.

Amount
The write-off amount is the current balance and cannot be edited.

Account No.
A write-off credits the Accounts Receivable account. Select an account to be debited in the drop-down.

Void Client of Commission
By default, the resource commission will not be voided. Click to select Yes to void the commission.

Void Sales Rep Commission
By default, the sales rep commission will not be voided. Click to select Yes to void the commission.

Remarks
Enter the reason for the write-off. The default is “Uncollectible bad debt.”

6. Click Save >

Save & New: To write off another invoice.

Save & Close: If you have no more write-offs to add at this time.

7. The written-off invoice appears in the Enter Other Transactions window, along with any other unposted
transactions. Check the box and click Post to post the transaction(s).

8. RB9 posts the transaction(s). When finished, click OK in the popup that appears.

NOTE: Exception to write-offs
You cannot write off an invoice if an unposted payment or other transaction exists for the invoice you want to
write off. You must post the existing unposted transaction first.

NOTE: Write-offs do not change resource pay
When an invoice is written off, the resource’s regular pay is not affected.

Reference
Client Of

Sales Rep



RB User Guide > Receivables > Enter Other Transactions

Viewing & posting other transactions
Enter Other Transactions does not have search filters. All unposted transactions appear in the main grid by
default. In the main grid you can view basic details of the transaction including who entered it into the system
and when. From the main grid you can view more details of any unposted transaction, edit some transaction
details, delete transactions, and post transactions.

1. Receivables > Enter Other Transactions

2. In Enter Other Transactions window, all unposted transactions appear in the main grid. To:

View an unposted transaction, click its  > View or click its hyperlinked Transaction Amount.

Edit an unposted transaction, click its  > Edit or click its hyperlinked Transaction Amount then
click Edit in its View window.

Delete an unposted transaction, click its  > Delete or click its hyperlinked Transaction Amount
then click Delete in its View window.

3. Check the box in the header to select all transactions listed or check the box(es) of specific unposted
transaction(s) to select them.

4. Click Post to post the transaction(s).

5. RB9 posts the transaction(s). When finished, click OK in the popup that appears.

Reference
Credit Memo

Debit Memo

Duplicate Payment

Refund

Miscellanous Receipt

Void

Write-off

Step-by-step instructions
Issuing credit memos

Issuing debit memos

Entering duplicate payments

Entering miscellaneous receipts

Recording refunds made

Voiding invoices

Writing off uncollectible invoices



RB User Guide > Receivables > Send Payment Receipts

Sending receipts for payments
After posting payments, send clients receipts acknowledging the payments.

1. Receivables > Send Payment Receipts

2. *Post Date defaults to today and Send To defaults to Bill To. Click  or use the search filters to restrict

results before clicking :

*Post Date
To enter a different date, see Date Navigator.

Send To
Bill To – Default. Firm responsible for the invoice.

Sold To – The firm that ordered the services invoiced.

Created By
The staff member who posted the payment. Click  to select a user name from the Lookup User popup.
All users are listed in the panel by default. To restrict the results, enter part of a user’s name in Search

Criteria and click . To select a user, click their hyperlinked name.

3. All posted payments that meet your search criteria are listed. To:

View which invoice(s) a payment has been applied to, click . Any invoices paid with the payment
are listed below the payment.

Export/print the list as a report, click  and select an export file type. See Exporting & printing
results.

4. Check the box in the header to select all payments or check the box(es) of specific payment(s) you want to
acknowledge, then click Send.

5. Click OK in the Options popup to send the receipt email(s). If you want to preview the emails, edit, or attach
files, see Emailing from RB. After sending the email, RB notes the result in the Results column of the Send
Payment Receipts grid, and records the email in Tools > Email Log.

Reference
Date Navigator

Email Log

Step-by-step instructions
Posting payments

Exporting & printing results

Emailing from RB



RB User Guide > Receivables > Resource Billings Report

Providing resources with billing reports
RB9 only

Generate Resource Billings Reports to provide resources with their own reports of what work they completed has
been posted and what amounts they can expect from that work. The report lists each service item and its pay
amount, grouped and subtotaled by resource, one resource per page.

1. Receivables > Resource Billings Report

2. In the Search By pane, you must use the date search filters:

*Post Date From/*Post Date To
Required. Date(s) invoices were posted. Default is today. Change the range if desired. See Date Navigator.

Resource
To restrict search to a single resource, see Looking up resources.

Business Units
Profit centers or parts of your business you track separately. Default is ALL. Click  to restrict search to
invoices tied to specific BUs (see Lookup panel). BUs are set in Business Units.

3. Click . RB9 lists all of the invoices that meet the specified search condition(s) as a report, one resource
per page. The search criteria used to generate the report appear at the bottom of each page of the report
above the timestamp.

Export the report to save it and/or edit it in another application, or print it. See Printing invoices, statements
& reports.

Reference
Date Navigator

Lookup panel

Business Units

Step-by-step instructions
Looking up resources

Printing invoices, statements & reports



RB User Guide > Receivables > Daily Register

Printing daily registers
Run the 3 daily registers reports — sales, cash receipts-payment and cash receipts-other — after posting for set
time periods, such as daily or weekly, depending on how often you post. Or run the report to see everything in
your system that has not been posted yet.

1. Receivables > Daily Registers

2. In the Search By pane, make selections as needed:

Posted
Yes – Default. Generally, you run daily registers at the end of the day after posting.

No — If you want to see all transactions that haven’t been posted yet.

*Post Date From/*Post Date To
Required, posted transactions only. Default is today. Change the range, if desired. See Date Navigator.

Invoice Type
Default is ALL. To limit which categories of invoices to search, click  (see Lookup panel). Invoice types are
set in Lists > Invoice.

Business Units
Profit centers or parts of your business you track separately. Default is ALL. Click  to restrict search to
invoices tied to specific BUs (see Lookup panel). BUs are set in Business Units.

3. Click . RB9 lists all of the entries that meet the specified search condition(s) as three separate reports,
which each group their entries under one BU per page, plus a Grand Total page. Each report is shown as a tab
above the report pane. The search criteria used to generate the reports appear at the bottom of each page of
the reports above the timestamp.

Export a report to save it and/or edit it in another application, or print it. See Printing invoices, statements &
reports.

Reference
Date Navigator

Lookup panel

Lists > Invoice

Business Units

Step-by-step instructions
Printing invoices, statements & reports



RB User Guide > Receivables > Daily Balance Log

Keeping track of accounts receivable balances
RB9 only

Get an instant snapshot of accounts receivable, or reestablish a starting balance as of a certain date by using
this audit function.

1. Receivables > Daily Balance Log

2. In the Search By pane, make selections as needed:

*Date From
Default is beginning of current month. Change the date, if desired. See Date Navigator.

Date To
Default is today and cannot be changed.

Business Units
Profit centers or parts of your business you track separately. Default is ALL. Click  to restrict search to
invoices tied to specific BUs (see Lookup panel). BUs are set in Business Units.

3. Click . RB9 lists all of the dates transactions were entered beginning with the starting date you specified.
(Begin Balance + Increase A/R – Decrease A/R = End Balance).

4. Click a date to see details. In the View Balance window, the selected day’s transactions are broken out and

grouped according to type. To export and save the results, click  and select an export file type. See
Exporting & printing results.

Reference
Date Navigator

Lookup panel

Business Units

Step-by-step instructions
Exporting & printing results



RB User Guide > Receivables > Finance Charges

Generating finance charges
To assess finance charges for overdue invoices, set up finance charge rates in clients’ firm records first. (See
Entering additional firm information.) You can have RB9 automatically generate a finance charge for each
invoice that is more than 30 days old or you can manually generate finance charges for any invoice.

1. Receivables > Finance Charges

2. Click Generate >

Auto – To have RB9 generate finance charges for invoices more than 30 days old if it has been more than
28 days since you performed this task last. See Generating finance charges automatically

Manual – To generate finance charges for individual invoices yourself. See Generating finance charges
manually.

Reference
Firms

Step-by-step instructions
Entering additional firm information

Generating finance charges automatically

Generating finance charges manually

Clearing finance charges

Printing finance charges reports



RB User Guide > Receivables > Finance Charges > Generating finance charges

Generating finance charges automatically
If you have set up finance charge rates in clients’ firm records, you can have RB9 automatically generate a
finance charge for each invoice that is more than 30 days old, if it has been more than 28 days since you
performed this task last. RB9 will generate the charge by multiplying the invoice’s current balance by the firm’s
finance charge percentage rate, if it has been more than 28 days since you performed this task last.

Continued from Generating finance charges.

1. In the Generate Finance Charges by Auto window, all firms with invoices more than 30 days old appear. Make
selections in Search By pane if you want to limit the search:

Bill To Firm
To assess finance charges for a particular client, click . See Looking up firms. Otherwise, leave blank to
generate finance charges for all clients.

Invoice No.
Enter the invoice number to generate charges for a single invoice.

Business Units
Profit centers or parts of your business you track separately. Default is ALL. Click  to restrict search to
invoices tied to specific BUs (see Lookup panel). BUs are set in Business Units.

2. Click . RB9 lists all of the open invoices that meet the specified search condition(s).

3. To assess finance charges for:

All invoices
Click Generate > All invoices.

Specific invoice(s)
Check the box(es) of the invoice(s) you want to generate finance charges for.

Click Generate > Only checked invoices.

4. When RB9 finishes generating the charges, it removes the invoice(s) from the results pane and an Operation
Successful box appears. Click OK.

IMPORTANT: Firms must have finance charge rates
Open invoices belonging to firms that have a “0.000” finance charge rate specified in their firm records will not
be displayed and won’t be assessed finance changes.

Reference
Firms

Lookup panel

Business Units

Step-by-step instructions
Entering additional firm information

Looking up firms

Generating finance charges manually

Clearing finance charges

Printing finance charges reports



RB User Guide > Receivables > Finance Charges > Generating finance charges

Generating finance charges manually
If you have an invoice that is overdue, but you have not had RB9 automatically generate finance charges on it
each month, you can add retroactive finance charges manually so you do not miss out on any amounts due.

Continued from Generating finance charges.

1. In the Generate Finance Charges by Manual window, enter the number of the invoice you want to generate
finance charges for in the Lookup By field.

2. Click . RB9 automatically fills in the invoice details in the Invoice Info pane. It also lists any finance
charges already applied to the invoice, including who applied the charges and when. The fields in the Invoice
Info pane are not editable. You can look up and update information about the Bill To Firm and Bill To Contact

by clicking their .

3. in the New Finance Charges window’s default blank listing, fill in both fields:

Finance Charge Date – Enter a date manually or click  to use the Date Navigator.

Finance Charge Amount – Enter the amount you want applied for the date entered.

4. If you want to add more finance charges to the invoice, click  in the New Finance Charges header and

repeat step 3. If you want to remove a finance charge before applying it, check its box and click .

5. Click Save >

Save & New: To save the charges and continue generating finance charges manually.

Save & Close: When you are finished generating finance charges.

Reference
Firms

Date Navigator

Lookup panel

Business Units

Step-by-step instructions
Entering additional firm information

Looking up firms

Generating finance charges automatically

Clearing finance charges

Printing finance charges reports



RB User Guide > Receivables > Finance Charges

Clearing finance charges
When a client makes a payment that only covers the current balance of an invoice and not the finance charge,
you can zero out the finance charge. However, any invoice with a zero balance is considered paid in full even
though it still has unpaid finance charges or late charges.

1. Receivables > Finance Charges

2. In Search By pane, make selections if needed:

Finance Charge Date From
Default is today. Change date if desired. See Date Navigator.

Finance Charge Date To
Leave blank unless you are looking for charges in a date range in the past.

Bill To Firm
To find finance charges for a particular client, click . See Looking up firms. Otherwise, leave blank to find
finance charges for all clients.

Invoice No.
Enter the invoice number to find finance charges for a single invoice.

Business Units
Profit centers or parts of your business you track separately. Default is ALL. Click  to restrict search to
invoices tied to specific BUs (see Lookup panel). BUs are set in Business Units.

3. Click . RB9 lists all of the open invoices that meet the specified search condition(s).

4. To clear finance charges for:

All invoices
Click Clear > All invoices.

Specific invoice(s)
Check the box(es) of the invoice(s) you want to clear finance charges for.

Click Clear > Only checked invoices.

5. When RB9 finishes clearing the charges, it adds the removed charge(s) in the results pane and an Operation
Successful box appears. Click OK.

NOTE: Cleared finance charges are not deleted
RB9 does not actually zero out the finance charge for each cleared invoice. It creates an entry in the
InvoicesFCLog table with a negative amount for the finance charge so that you will have an audit trail.

Reference
Date Navigator

Lookup panel

Business Units

Step-by-step instructions
Looking up firms

Generating finance charges

Printing finance charges reports



RB User Guide > Receivables > Finance Charges

Printing finance charges reports
You can export and print finance charge results if you want a hard copy record of finance charges you generated
and cleared today.

1. Receivables > Finance Charges

2. In Search By pane, don’t make any changes to the defaults if you want to see your activity for today.

Finance Charge Date From
Leave as today.

Finance Charge Date To
Leave blank.

Bill To Firm
Leave blank.

Invoice No.
Leave blank.

Business Units
Leave as ALL.

3. Click . RB9 lists all of the invoices for which you generated or cleared finance changes today.

4. To export and print the results, click  and select an export file type. See Exporting & printing results.

Reference
Business Units

Step-by-step instructions
Generating finance charges

Clearing finance charges

Exporting & printing results



RB User Guide > Receivables > Monthly Journals

Printing monthly journals
Print or email monthly journal reports for your accountant to use in preparing your company’s financials.

1. Receivables > Monthly Journals

2. In the Search By pane, leave as defaults or make selections:

*Month
Required. Defaults to the current month.

Revenue Account From
Business Unit – Default.

Service Item –

Show Detail
Yes – Default. To show posted subtotals in addition to account totals.

No – To show account totals only.

Business Units
Profit centers or parts of your business you track separately. Default is ALL. Click  to restrict search to
transactions tied to specific BUs (see Lookup panel). BUs are set in Business Units.

3. Click . RB9 lists all of the transactions that meet the specified search condition(s) as two separate
reports, which each group their entries under one BU per page, plus a Grand Total page. Each report is shown
as a tab above the report pane. Export a report to save it and/or edit it in another application, or print it. See
Printing invoices, statements & reports.

Reference
Accounting Basics

Lookup panel

Business Units

Step-by-step instructions
Printing invoices, statements & reports



RB User Guide > Receivables > Aged A/R

Finding overdue invoices
The first step in collections is finding which invoices are overdue. View overdue invoices in ascending or
descending order by time period, grand total owed, firm name or number, assigned collector, or COD status.
Find details about the clients, their invoices, and your collection efforts. Resend invoices. Export the list as a
report to an Excel spreadsheet or generic file, and print the report.

1. Search for overdue invoices

1. Receivables > Aged A/R

2. In the Search By pane, click  or make selections in the filters before clicking :

Age as of
Default is today. Enter a different date to create Aged A/R report for an earlier date. (See Date
Navigator.)

Number of period
How many months into the past to present outstanding invoices. Default is 6, but you can select any
number up to 12. Results will include an extra column for all amounts billed on dates not included in the
time periods requested, plus a grand total column.

Group By
Bill To – Default. Who is responsible for paying the invoices.

Sold To – Who ordered the billable services.

Firm
Leave blank unless you want to see outstanding invoices for a single firm. See Looking up firms.

Parent Firm
Leave blank unless you want to see outstanding invoices for all of the firms under a specific parent firm.
See Looking up firms.

Consolidate by Parent Firm
Default is No, so every firm with outstanding invoices that fit your search parameters will be listed
separately. Click to select Yes if you want to combine all outstanding invoice amounts of firms under a
parent firm together into one row.

Collector
Leave blank unless you want to see outstanding invoices a single resource is responsible for collecting,
i.e., you only want to see your clients with outstanding invoices. See Looking up resources.

Invoice Type
Categories for organizing invoices by source, purpose, function, etc. Default is ALL. Click  to restrict
search to certain types of invoices (see Lookup panel). Invoice types are set up in Lists > Invoice.

Business Units
Profit centers or parts of your business you track separately. Default is ALL. Click  to restrict search to
invoices tied to specific BUs (see Lookup panel). BUs are set in Business Units.

2. View details & contact clients



RB9 lists all of your clients that have outstanding invoices that meet your search criteria. To:

View a client’s recent payment history, click  > 90-day payment history next to the hyperlinked
firm name. The Receivable Transaction Inquiry window lists all of the client’s payment activity for the past
90 days. To filter the results, see Searching for payment histories.

View a client’s financial history, click  > Client Activity next to the hyperlinked firm name. The
Client Activity window lists all of the client’s financial activity with your company. To filter the results, see
Viewing client activity.

Send collection letters, click  > Collection Letters next to the hyperlinked firm name. The Collection
Letters window lists all of the Bill To invoices for the client. To send letters, see Sending collection letters
(RB9 only).

View previous collection efforts & make new ones, click a hyperlinked firm name. In the View Firm
window, click Edit. See Recording collections efforts.

View/resend invoices tied to the firm within a specific time frame, click the firm’s hyperlinked
amount in the desired time frame column. In the View Aged A/R window, you can:

See the client’s basic contact information, such as the firm’s main phone number.

Look up additional information about the firm and the collector assigned to the account by

clicking  next to a field.

View basic invoice information at a glance, including how old in days the invoice is, in the Invoices
for period [date range] pane.

View an invoice’s details by clicking its hyperlinked invoice number in the Invoices for period [date
range] pane.

Resend invoices by check ing their boxes in the Invoices for period [date range] pane, then clicking
Send Invoices (see Emailing from RB).

View COD invoices, click the COD header 2x to have all COD invoices appear at the top of the list.

3. Export/print report
If you’d like to work from a hard copy of the Aged A/R report, you have 2 options:

To export the report with invoice details included, click Export with Invoices. RB9 will export the
report as an Excel spreadsheet with each client’s overdue amounts broken down by age, plus a list of all of
their overdue invoices including basic details. Total amount line at the bottom of the report includes total
outstanding amounts for all clients broken out by time period.

To export the Aged A/R report without invoices, click  and select an export file type. See Exporting
& printing results.

TIP: Use Aged A/R to set collection priorities
The default Aged A/R lists clients with unpaid balances in descending order by the ones who have the largest
amount outstanding in the oldest time period. These are the clients you want to go after first for the biggest
results.

NEXT: Contact overdue clients
When you access client details from the Aged A/R, you can use all of this information to contact the client and
provide them with details about overdue amounts from specific invoices. Then record your efforts and set
follow-up reminders. See Recording collections efforts.



Reference
Collections

COD Invoices

Microsoft Excel

Date Navigator

Parent firm

Sold To vs. Bill To

Lookup panel

Business Units

Lists > Invoice

Step-by-step instructions
Looking up firms

Looking up resources

Searching for payment histories

Viewing client activity

Sending collection letters

Recording collections efforts

Emailing from RB

Exporting & printing results



RB User Guide > Receivables > Send Statements

Sending monthly statements
Send monthly statements and/or open invoices to clients, either by email or regular mail. Attorneys receive
separate statements unless their firm is flagged to consolidate statements. (See Entering additional firm
information.)

1. Receivables > Send Statements

2. In the Search By pane, leave as defaults to send all open invoices or make selections:

Statement Sending Method
Default is Email. To search by other ways clients want to receive their statements or all ways, click . See
Lookup panel. Contacts can each have their own preferred sending method in their profiles. See Entering
additional contact information.

Invoice Date From
Leave blank unless you want to select a date range. See Date Navigator.

*Invoice Date To
Required. Defaults to 30 days ago, so as not to include current invoices.

Party Type
Bill To – Default. Firm that pays invoices.

Bill To Parent – Parent company of firm paying invoices.

Firm
To send statements for a single firm. See Looking up firms.

Firm Class
Quality or ranking of a law firm. Classes are set up in Lists > Firms, and a firm is ranked in their Marketing
pane. See Entering firm marketing information.

Case
To send statements related to a single case. See Looking up cases.

Print Claim No. on Statement
No – Default.

Yes – Include insurance claim numbers on statements.

Business Units
Profit centers or parts of your business you track separately. Default is ALL. Click  to restrict search to
firms tied to specific BUs (see Lookup panel). BUs are set in Business Units.

3. Click . RB9 lists all of the firms that meet the specified search condition(s), along with the outstanding
amount.

4. Check box(es) of firms to whom you want to send statements (use Shift + Click to select or deselect a range
of boxes), or check the box in the header to select all.

5. Click Send >

Print Open Invoices Only – To save or send invoices for outstanding balances without summary
statements via regular mail. See Printing invoices, statements & reports.



Print Statements Only – To save or send summary of outstanding balances due via regular mail.

Print Statements and Open Invoices — Include invoices with the statements that detail the outstanding
balances as a printed record or to send via regular mail.

Email Open Invoices Only – To send invoices for outstanding balances without summary statements to
clients’ Accounting email addresses (see Managing notification emails). See Emailing from RB.

Email Statements Only – To send statements without invoices to clients’ Accounting email addresses.
After sending the email, RB9 makes an entry recording the email in the Notes Log of the statement(s) and
the Email Log (RB9 only).

Email Statements and Open Invoices — Include invoices that detail the outstanding balances with the
statements in emails to clients’ Accounting email addresses. After sending the email, RB9 makes an entry
recording the email in the Notes Log of the statement(s) and the Email Log.

NOTE: Printed statements display color-coded invoice info
If you choose to print out statements to send to clients, the invoices listed on the statements are color coded
by age as a visual clue to clients. You can customize the colors for each age range in System Preferences >
Receivables > Statement.

Reference
Consolidated Invoices and Statements

Lookup panel

Date Navigator

Lists > Firms

Business Units

Email Log

Statement preferences

Step-by-step instructions
Entering additional firm information

Entering additional contact information

Looking up firms

Entering firm marketing information

Looking up cases

Printing invoices, statements & reports

Managing notification emails

Emailing from RB



RB User Guide > Receivables > Client Account Activity

Printing client account activity reports
RB9 only

Generate reports of clients’ monthly activities. Export or print the reports.

1. Receivables > Client Account Activity

2. In the Search By pane, make selections as needed:

*Post Date From/*Post Date To
Required. Default is last month. Change the range, if desired. See Date Navigator.

Group By
Sold To – Default. Ordering party.

Bill To – Party responsible for paying the invoice

Firm
Click  to restrict search to one firm. See Looking up firms.

Parent Firm
To see all activity across one multi-branch firm, broken down by branch office, click  to look up and select
the firm’s headquarters.

Billing Rate Group
Default is ALL. To limit which groups to search, click  (see Lookup panel). Billing Rate Groups are set in
Lists > Accounting.

Business Units
Profit centers or parts of your business you track separately. Default is ALL. Click  to restrict search to
firms tied to specific BUs (see Lookup panel). BUs are set in Business Units.

3. Click . RB9 lists all of the firms and their transactions posted for the specified period and grouped by
business unit as a report. The search criteria used to generate the report appear at the bottom of each page
of the report above the timestamp.

Export the report to save it and/or edit it in another application, or print it. See Printing invoices, statements
& reports.

Reference
Date Navigator

Sold To vs. Bill To

Parent Firms

Lookup panel

Lists > Accounting

Business Units

Step-by-step instructions
Looking up firms

Printing invoices, statements & reports



RB User Guide > Receivables > Paid Invoices

Viewing paid invoices
RB9 only

See all invoices paid within a specific period, grouped and sorted by payment date. View and edit invoice details.
Export and print the results.

1. Receivables > Paid Invoices

2. In the Search By pane, make selections as needed:

Date Type
Payment Date – Default. To see invoices paid within the date range.

Transaction Post Date – To see invoices posted within the date range.

*Date From/*Date To
Required. Works with Date Type. Default to today. Change the range, if desired. See Date Navigator.

Business Units
Profit centers or parts of your business you track separately. Default is ALL. Click  to restrict search to
invoices tied to specific BUs (see Lookup panel). BUs are set in Business Units.

3. Click . RB9 lists all of the invoices that were paid within the specified date range.

4. Click a hyperlinked invoice number to view invoice details. Click Edit in the View Invoice window to update
information. See Generating invoices.

5. To export and save the results, click  and select an export file type. See Exporting & printing results.

Reference
Date Navigator

Lookup panel

Business Units

Step-by-step instructions
Generating invoices

Exporting & printing results



RB User Guide > Receivables > Voided Invoices

Viewing voided invoices
RB9 only

View all invoices voided within a specific period. View and edit invoice details. Export and print the results.

1. Receivables > Voided Invoices

2. In the Search By pane, make selections as needed:

Date Type
Invoice Date – Default. To see voided invoices that were billed within the date range.

Invoice Post Date – To see voided invoices that were posted within the date range.

Transaction Post Date – To see voided invoices from transactions posted within the date range.

Void Date – To see invoices voided within the date range.

*Date From/*Date To
Required. Works with Date Type. Default to today. Change the range, if desired. See Date Navigator.

Business Units
Profit centers or parts of your business you track separately. Default is ALL. Click  to restrict search to
voided invoices tied to specific BUs (see Lookup panel). BUs are set in Business Units.

3. Click . RB9 lists all of the invoices that were voided within the specified date range.

4. Click a hyperlinked invoice number to view invoice details. Click Edit in the View Invoice window to update
information. See Generating invoices.

5. To export and save the results, click  and select an export file type. See Exporting & printing results.

Reference
Date Navigator

Lookup panel

Business Units

Step-by-step instructions
Voiding invoices

Generating invoices

Exporting & printing results



RB User Guide > Receivables

Collections
Collections is the process of pursuing payments of debts owed by
individuals or businesses.

Reference
Collections workflow

Aged A/R

Step-by-step instructions
Finding overdue invoices

Recording collections efforts

Sending collection letters

Following up on collection promises

Forecasting cash flow from collections



RB User Guide > Receivables > Collection Letters

Sending collection letters
RB9 only

After running the Aged A/R report to find clients who owe you the most money for the longest period of time,
contact them, including sending collection letters to them with all of the details automatically filled in by RB9.
RB9 will also log the collection letters when sent into the Email Log.

1. Receivables > Collection Letters

2. In Collection Letters window’s Search By pane, you must select a firm. Other filters are optional:

Party Type
Bill To – Default. Firm that pays invoices.

Sold To – Firm that schedules jobs and pays invoices unless a separate Bill To firm has been designated.

*Firm
Required. To select a firm, see Looking up firms.

Contact
Select a single contact from the firm in the drop-down. Default is ALL.

Invoice Date From/Invoice Date To

To view invoices posted within a specific date range, enter date(s) in the field(s) or click each field’s  to
select date(s) in Date Navigator.

Case
Click  to find invoices for a single case (see Looking up cases).

Business Units
Profit centers or parts of your business you track separately. Default is ALL. Click  to restrict search to
invoices tied to specific BUs (see Lookup panel). BUs are set in Business Units.

3. Click . RB9 displays all of the invoices that meet the search criteria. Click a hyperlinked invoice number,
firm, or contact to view/edit details.

4. In the results pane, check the box(es) of invoice(s) you want included in the collection letter(s).

5. Click Collection Letter >

One collection letter per invoice
To send multiple letters to the same client; each letter includes information about a single invoice.

One collection letter for all selected invoices
To send one letter to the client that compiles information about all of the selected invoices.

6. In the Select a Letter popup, click the desired letter template in the Form pane. (If template doesn’t appear
in the pane, select a different set of forms in Form Group.)

7. In Send Method:

Email
Default method of sending letters.

Print



To send letter via the post or other delivery service.

8. Click Next.

If emailing, see Emailing from RB.

If printing, see Printing letters.
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RB User Guide > Receivables > Collection Follow-up

Following up on collection promises
RB9 only

Pull up the past action and/or remind list to keep collection tasks on track. Record client responses and
promises, and set reminders for further follow up, if necessary.

1. Receivables > Collection Follow-up

2. In the Search By pane, no specific filter is required, but you must use at least one of the date search filters:

Remind Date From/Remind Date To

Enter dates in either one or both of these fields, or click each field’s  to select date(s) in Date Navigator.
Remind dates are set in a firm’s Collections pane. See Recording collections efforts.

Action Type
In the Lookup Action Type popup, uncheck the Action Type box, then check the box(es) of the action
type(s) you want to view. Click OK.

Action Date From/Action Date To

Enter dates in either one or both of these fields, or click each field’s  to select date(s) in Date Navigator.

Collector
Click  to select a resource in charge of collecting overdue payments. See Looking up resources.

3. Click . RB9 lists all of the clients with dates that meet the search criteria.

4. Click a hyperlinked firm to view the firm’s collection history.

5. Click Edit in the View Firm window to record your current collection effort. See Recording collections efforts.
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RB User Guide > Receivables > Collection Forecast

Forecasting cash flow from collections
RB9 only

Based on the amounts and dates promised by clients for outstanding invoices, you can forecast cash inflow to
your business. You can also monitor your collection progress with a client and make new attempts. Plus view
graphs of the client’s account activity.

1. Receivables > Collection Forecast

2. In the Search By pane, you must use the date search filters:

*Promised Date From/*Promised Date To
Required. Default is today. Change the range, if needed. See Date Navigator.

Collector
Resource in charge of collecting overdue payments. To specify a resource, see Looking up resources.

3. Click . RB9 lists all of the clients with payment-promised dates for the specified period.

4. Click a hyperlinked firm to view the firm’s collection history and account overview (see Viewing entity
activity).

5. If you contact the client, click Edit in the View Firm window to record your current collection effort. See
Recording collections efforts.
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RB User Guide > Receivables > Collections

Collections workflow
Use RB9 to find who owes you and how much. Then use its collection tools to follow up and track 
your collection efforts.

Aged A/R

Firm

Collection
Letters

Collection
Follow-up

Collection
Forecast

First, find the clients who owe you the most the longest 
with the Aged A/R report.

Contact clients with overdue invoices and record your 
current collection effort. Set reminders for follow-ups.

Use RB9’s collection letters (RB9 only) to contact 
clients via email or traditional mail with all relevant 
details filled in.

Keep your collection efforts on track by following up as 
scheduled (RB9 only).

Forecast future income (RB9 only).from collections 
based on current outstanding invoices.

Reference
Collections
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RB User Guide > Payables

Payables payroll procedure
Payroll process in RB9.

For each
pay date

Pay
Resources

Override
Resource

Pay

Pay Adjust-
ments

Close
Payroll

Review a specific pay date’s invoices, grouped and 
subtotaled by resource. Review and modify RB9’s 
automatic selection of invoices for any resource. You 
can also reset (restart) an incorrect payroll.

Change pay amounts for specific service items on 
posted invoices. You can also add additional pay tied 
to specific service items, and change the resource for 
specific service items.

Correct errors in calculating resource pay by entering 
pay adjustments for a specific paydate. Generate 
recurring deductions, if applicable.

Finalize/close payroll.
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Step-by-step instructions

Send
Resource

Pay
Statement

Print Checks

After closing payroll, make a final copy of the Resource 
Pay Statements report, then send resources their pay 
statements.

If you have RB Connect, resources can view their pay 
statements (current and past) online, eliminating the 
need to print or email statements.

You can print resource payroll checks directly from RB9, 
transfer them to QuickBooks or export them in NACHA 
format for direct deposits.

Verifying resource pay

Reviewing and changing invoice selections

Resetting payroll and starting over

Correcting resource pay

Adding additional pay amounts

Changing resource to pay

Entering pay adjustments

Generating recurring deductions

Closing payroll

Printing resource payroll report (final copy)

Sending resources their pay statements

Printing resource payroll checks

Exporting checks for direct deposit



RB User Guide > Payables > Override Resource Pay

Correcting resource pay
If you made a mistake when entering resource pay on an invoice — for example you forgot to add resource
earnings or used the wrong pay rate — you can correct the pay as long as the resource has not been paid yet
for the invoices. Add or change resource pay amounts for individual service items on posted invoices.

You can also add pay for service items you are not charging to the client such as parking or mileage. And you
can add pay for additional resources here for miscellaneous charges you are not billing to the client. Finally you
can change the resource to pay for specific service items.

1. Find an invoice

1. Payables > Override Resource Pay

2. In the Search By pane, search for an invoice by entering either:

Invoice No.
The number of the invoice for which you want to adjust resource pay.

Job No.
The invoice’s associated job number.

3. Click . Any invoices that fit your search criteria appear, with the associated witness(es) listed.

4. Any service items that resources have not been paid for yet display as hyperlinks. Pay for listed service
items that are not hyperlinked cannot be overridden but can have additional pay added.

2. Update pay

Change the pay for a service item

1. Click the hyperlinked service item.

2. In the View Service window, click Edit.

3. In the Edit Service window, Override is automatically checked. You can change:

Pay Rate
Enter the amount (or percentage) of the pay.

Pay Rate Type
Specify whether you pay by a flat amount ($) or a percentage (%).

Minimum Pay
Enter the minimum pay amount, if applicable.

4. Click Save in the Edit Service window.

Add additional pay

Click  > New Additional Pay next to the witness for whom the resource earned additional pay. See
Adding additional pay amounts.

Add additional pay for another resource

Click  > New Additional Pay next to the witness for whom another resource earned additional pay.
See Adding additional pay amounts.



Change the resource paid

Click  > New Additional Pay next to the witness for whom you want ro change resources to receive
additional pay. See Changing resource to pay.

NOTE: Pay overrides vs. pay adjustments
Use Override Resource Pay when you want to increase or decrease the amount a resource is paid for a billable
service item tied to a specific job/invoice. You can also add new service items to invoices, and designate which
resources to pay.

Use Pay Adjustments when you want to increase or decrease a resource’s payroll amount for a reason not
related to a specific job or invoice, such as a bonus or a repayment of an advance on outstanding invoices. This
includes recurring amounts, such as if a resource is paying back an advance in installments.

NOTE: Overriding pay on voided invoices
Normally you cannot override pay on voided invoices. However if you set Not to void Resource Pay to Yes
when voiding an invoice the resource can be paid and their pay corrected in Override Resource Pay. See Voiding
invoices.
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RB User Guide > Production > Turn In OR Payables > Override Resource Pay

Adding additional pay amounts
You can pay resources for miscellaneous services not charged on posted invoices by adding additional pay
amounts. For example you might want to pay the resource for parking without billing the client. You can also
add pay for additional resources here for miscellaneous charges you are not billing to the client.

Continued from Adding & updating services, Correcting resource pay, and Changing resource to pay.

1. In the New Additional Pay panel/window, some fields are not editable. Fields you can edit:

*Resource
Required

If the field is blank, you want to add pay for another/different resource, or you want to update the
resource’s listing, click  >

Lookup Resource – To look up a resource in your Resources database. See Looking up resources.

Lookup Task – To select a resource assigned to a task in the job being billed. The Lookup Task panel
lists all resources assigned to the job by task. Click the hyperlinked task in the list to select the
associated resource.

View Resource – To update the resource’s listing. See Updating resources.

Pay Rate
Default is the selected resource’s pay rate. Click  >

Lookup Pay Rate – If you want to use a different pay rate table than the resource’s default. In the
Lookup Pay Rate panel, the pay rate tables contained in the Pay Rate Group that the resource’s
designated pay rate table is associated with appear. Click a hyperlinked Pay Rate Name to select that
rate, or search for a different pay rate (see Lookup panel).

View Pay Rate – If you want to view the details of the resource’s pay rate table.

Remove Pay Rate – If you want to manually enter the amount of additional pay.

If the resource doesn’t have a default pay rate, click  and click a hyperlinked Pay Rate Name to select
that rate in the Lookup Pay Rate panel, or search for a different pay rate.

Service Subgroup
Select one of the categories of services in the main 9. Misc. Charge service group in the drop-down.

Service Item
Select the service item in the drop-down for which you want to pay the resource an additional amount.

Units
Default is “0.” Enter the number of units.

Rate
Default is rate set in the Pay Rate Group’s rate table for the service item. See Setting up pay rates. Edit
number if needed.

2. The Amount field automatically updates to the number of Units times the Rate, and is not editable. If the
amount is correct, click Save.
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RB User Guide > Payables > Override Resource Pay

Additional Pay
RB9 only

Additional pay is payment to resources for miscellaneous services not
charged on posted invoices. For example, you might want to pay a
resource for parking at a deposition without billing the client but you want
the payment tied to the job’s invoice.

Reference
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RB User Guide > Payables > Override Resource Pay > Correcting resource pay

Changing resource to pay
If the wrong resource is listed for payment on an invoice, you can change the resource if you have not paid the
resource yet.

Continued from Correcting resource pay.

1. In the invoice you want to change, click  > New Additional Pay next to the witness name listed under
the resource you want to change. Follow the instructions in Adding additional pay amounts for adding a
resource and choose the same service item as the one you want to change resources on.

2. Click Save.

3. To remove the incorrect resource, click the hyperlinked service item in the Override Resource Pay window.

4. In the View Additional Pay window, click Delete.

5. In the popup that appears, click Yes.

Reference
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RB User Guide > Payables > Pay Adjustments

Entering pay adjustments
After reviewing the Draft Resource Pay Statements report, you can adjust resource earnings for the current
payroll for amounts not tied to specific invoices, such as a bonus or repayment of an advance. You can also add
pay adjustments to other pay dates or to be automatically applied to the resource’s next payroll.

1. Payables > Pay Adjustments

2. In the Pay Adjustments window, click New.

3. In the New Pay Adjustment window, to add a pay adjustment:

For a specific payroll, click Pay Date’s . In the Lookup Pay Date popup, this year’s open pay dates are

listed. To view open dates for another year click Year’s  to page through other years, then click .
(Pay dates are set in Setup > Pay Dates.) Click a hyperlinked pay date to select it.

For the resource’s next payroll, skip the Pay Date field and continue to the next step.

4. Enter the following information:

*Resource
Click  to select the resource. See Looking up resources.

*Amount
Enter the adjustment amount (e.g., “15.00” or “-25.00”). Negative amounts reduce the resource’s pay.

Remarks
Enter the description for this adjustment.

5. Click Save.

TIP: Have RB9 apply adjustment to resource’s next pay
If a resource isn’t paid each pay period, you can have RB9 automatically add their adjustment to the next
payroll when they will be paid. To have RB9 include an adjustment automatically, do not select a pay date. Pay
adjustments that do not have a pay date listed will be set to the resource’s next payroll. However if the pay
adjustment added without a pay date is a negative amount, it is set to the next payroll only if the amount can
be deducted.

NOTE: Pay adjustments vs. pay overrides
Use Pay Adjustments when you want to increase or decrease a resource’s payroll amount for a reason not
related to a specific job or invoice, such as a bonus or a repayment of an advance on outstanding invoices. This
includes recurring amounts, such as if a resource is paying back an advance in installments.

Use Override Resource Pay when you want to increase or decrease the amount a resource is paid for a billable
service item tied to a specific job/invoice. You can also add new service items to invoices, and designate which
resources to pay.
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RB User Guide > Payables > Pay Adjustments

Generating recurring deductions
Before closing payroll, add any recurring deductions (or additions) for the current payroll.

1. Payables > Pay Adjustments

2. In the Pay Adjustments window’s Search By pane, click Pay Date’s .

3. In the Lookup Pay Date popup, open pay dates are listed. Click the current pay date to select it. (Pay dates
are set in Setup > Pay Dates.)

4. In the Pay Adjustments window click Generate Recurring Deductions. In the Generate Recurring
Deductions popup, all resources with pay adjustments eligible to apply to the selected payroll are listed. (See
Entering pay information.)

5. Check the box(es) of any resource(s) listed with recurring amounts you want to apply to the current payroll.
Or check the box in the popup’s header to select them all. Then click Generate.

6. Click OK in the popup that appears.

7. To check that the recurring amounts have been added to the payroll, click  in the Pay Adjustments
window. All pay adjustments and recurring deductions for the pay date will be listed in the results grid.
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RB User Guide > Payables > Pay Adjustments

Managing pay adjustments
In addition to adjusting resource earnings for amounts not tied to specific invoices — such as a bonus or
repayment of an advance — and applying recurring deductions for the current payroll, you can also look up
existing pay adjustments for open and closed dates, edit outstanding pay adjustments, and delete open pay
adjustments.

1. Payables > Pay Adjustments

2. In the Pay Adjustments window, Pay Group and Cutoff Date are not editable. (Pay groups and cutoff dates
are selected when setting up pay dates.) To:

View all open pay adjustments

Click . RB9 lists all open pay adjustments. Pay adjustments that do not have a pay date listed will be
set to the resource’s next payroll.

View pay adjustments for a current payroll
Click Pay Date’s . In the Lookup Pay Date popup, open pay dates are listed. Click a hyperlinked pay date

to select it. (Pay dates are set in Setup > Pay Dates.) Then in the Pay Adjustments window click . RB9
lists all open pay adjustments for the selected payroll.

To view a different payroll, click Pay Date’s  > Lookup Pay Date and follow this step to select a
different open pay date.

To clear the pay date, click Pay Date’s  > Remove Pay Date.

Check previous payrolls for overlooked pay adjustments
If you want to review adjustments made on closed payrolls, click the Closed slider to select Yes. Then

chose the payroll’s date(s) in *Pay Date From/*Pay Date To. Click . RB9 lists all of the pay
adjustments on closed payrolls in the date range selected.

Find a resource to review/make an adjustment

To limit the results to a single resource, click Resource’s , then select the resource before clicking .
See Looking up resources. To change the resource, click Resource’s  > Lookup Resource and look up
a different resource. To remove the resource, click Resource’s  > Lookup Resource.

3. In the results grid, click an entry’s  >

View – To view the pay adjustment’s details in the View Pay Adjustment window. You can also view the
pay adjustment’s details by clicking the hyperlinked Resource name.

Edit – To update the pay adjustment in the Edit Pay Adjustment window. You can also edit the pay
adjustment by clicking Edit in the View Pay Adjustment window.

Delete – To remove the pay adjustment from RB9. Click Yes in the popup. You can also delete the pay
adjustment by clicking Delete in the View Pay Adjustment/Edit Pay Adjustment window.

NOTE: Pay adjustments vs. pay overrides
Use Pay Adjustments when you want to increase or decrease a resource’s payroll amount for a reason not
related to a specific job or invoice, such as a bonus or a repayment of an advance on outstanding invoices. This
includes recurring amounts, such as if a resource is paying back an advance in installments.

Use Override Resource Pay when you want to increase or decrease the amount a resource is paid for a billable



service item tied to a specific job/invoice. You can also add new service items to invoices, and designate which
resources to pay.
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RB User Guide > Payables > Pay Resources

Verifying resource pay
The first step in paying resources is to run the Draft Resource Pay Statements report for review. The Draft
Resource Pay Statements report lists each invoice (selected for the specified pay date), grouped and subtotaled
by resource. You can print out or email copies to resources of abbreviated versions for their review. If you or
your resources find any errors or missing information, you can modify the current payroll before closing payroll.

1. Payables > Pay Resources

2. In the Pay Resources window’s Search By pane, click *Pay Date’s .

3. In the Lookup Pay Date popup, open pay dates are listed. Click a hyperlinked pay date to select it. (Pay dates
are set in Setup > Pay Dates.)

4. In the Pay Resources window:

Pay Group
Defaults to the pay group associated with the pay date selected and is not editable. (Pay groups are
selected when setting up pay dates.)

Cutoff Date
Defaults to the last date for invoices to be included in the pay date selected and is not editable. (Cutoff
dates are designated when setting up pay dates.)

Show Zero Pay Resources
Default is No. If you want to see all resources who are owed money on outstanding invoices, whether they
are scheduled to be paid on this pay date, click to select Yes.

5. Click . (If no payroll exists for the pay date selected, RB9 pops up a message asking if you want to
calculate payroll. Click Yes.) RB9 lists all of the resources that are to be paid on the specified pay date.

NOTE: How payrolls are populated
Resources are paid based on the number of days from the invoice date entered in their pay information for
originals and copies. See Entering pay information. Payroll also include pay adjustments entered for specific
pay dates or set to be applied to the next available payroll. See Entering pay adjustments. (If the “next
available payroll” pay adjustment is a negative amount, it is set to the next payroll only if the amount can be
deducted.)

6. Click Draft Resource Pay Statements >

Print Office/Resource Copy - Summary – To see a report that only lists pay amounts by invoice with no
further break-downs by service item. This is the draft of the report you will send to resources if you prefer
to give them pay statements with no details.

Print Office Copy - Detail – To see resource pay amounts for each invoice broken down by service item,
including billing rate, number of units, pay rate and pay percentage. This is the best draft report to select
for verifying pay because it is the most complete.

Print Resource Copy - Detail – To see a copy of the report resources will receive if you want them to
have a detailed report listing pay by service item for each invoice included in this payroll. This report is
similar to the Print Office Copy - Detail, except it does not include billing rate or pay percentage.

Email Resource Copy - Summary – To send the draft version of the report that only lists pay amounts
by invoice with no further break-downs by service item.



Email Resource Copy - Detail – To send the draft version of the report resources will receive if you want
them to have a detailed report listing pay by service item for each invoice included in this payroll.

7. If you chose:

A print option, the Print Pay Statements window opens with the pay statements compiled into a draft
report, one resource per page. Review the report to ensure that all entries are correct. To export, save or
print the draft report, see Printing invoices, statements & reports.

An email option, in the Options popup click OK. If you want to preview the emails, edit, or attach files,
see Emailing from RB.

NOTE: Draft vs. final reports
RB9 displays draft reports with “DRAFT” as a watermark on each page (so you know, for example, that that
the draft Resource Copy - Detail report is not a pay statement to send to resources).

8. If you or your resources find any errors in the report, before closing payroll, you can:

Change which invoices you are paying a resource for.

Override resource pay on invoices if you found any errors or need to make adjustments.

Pay resources for job-related services you are not charging to the client, such as parking at a deposition.

Change the resource to pay for specifice service items on an invoice.

Make pay adjustments and generate recurring deductions.

Reset payroll and start over.

9. After verifying current payroll is correct, close payroll before paying resources or sending pay statements.

TIP: Quickly scan report for errors
The fastest way to audit the Pay Amount is to scan down the Pay % column in the Draft Resource Pay
Statements > Print Office Copy - Detail report. Any percentage that stands out like a sore thumb will alert
you to possible billing errors.
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RB User Guide > Payables > Pay Resources

Closing payroll
You must close (i.e., finalize) payroll before you can pay resources or send them pay statements. This is to
ensure that no changes can be made to the payroll data after you distribute checks and pay statements to your
resources.

1. Payables > Pay Resources

2. In the Pay Resources window’s Search By pane, click *Pay Date’s .

3. In the Lookup Pay Date popup, open pay dates are listed. Click the current payroll date to select it. (Pay
dates are set in Setup > Pay Dates.)

4. In the Pay Resources window:

Pay Group
Defaults to the pay group associated with the pay date selected and is not editable. (Pay groups are
selected when setting up pay dates.)

Cutoff Date
Defaults to the last date for invoices to be included in this pay date selected and is not editable. (Cutoff
dates are designated when setting up pay dates.)

Show Zero Pay Resources
Leave as default, No.

5. Click . RB9 lists all of the resources that are to be paid on the specified pay date.

6. Click Draft Resource Pay Statements > Office Copy - Detail. The Print Pay Statements window opens
with the pay statements compiled into a draft report, one resource per page.

7. Use the report to verify that all changes and updates you’ve entered are included. To export, print or save a
copy, see Printing invoices, statements & reports.

8. After verifying payroll is correct, click Close Payroll.

9. In the popup that appears asking if you are sure you want to close payroll, click Yes.

10. After closing payroll, make a final copy of the Resource Pay Statements report, then send resources their pay
statements.
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RB User Guide > Payables > Send Resource Pay Statements

Printing resource payroll report (final copy)
After closing payroll, save a final copy of the Resource Pay Statements report for your records before sending
resources their pay statements.

1. Payables > Send Resource Pay Statements

2. In the Send Resource Pay Statements window’s Search By pane, click *Pay Date’s .

3. In the Lookup Pay Date popup, closed pay dates are listed. Click the current pay date (that was just closed)
to select it.

4. In the Send Resource Pay Statements window:

Pay Group
Uneditable. Defaults to the pay group associated with the pay date selected. (Pay groups are selected when
setting up pay dates.)

Cutoff Date
Uneditable. Defaults to the last date for invoices to be included in this pay date selected. (Cutoff dates are
designated when setting up pay dates.)

5. Click . RB9 lists all resources to be paid in the current payroll, along with the amounts to be paid.

6. Check the box in the header to select all resources. If you do not want to pay any listed resource, uncheck
their box.

7. Click Send > Print Office Copy - Detail. The report lists each invoice (to be paid for the specified payroll),
grouped and subtotaled by resource, with each resource starting on a new page. The last page of the report
lists the grand total amount for all resources included in the report.

8. Export, save or print the report (see Printing invoices, statements & reports). When finished in the Print Pay
Statements window, click Close.

9. With the resources still selected in the Send Resource Pay Statements window, send resources their pay
statements. See Sending resources their pay statements.
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RB User Guide > Payables > Send Resource Pay Statements

Sending resources their pay statements
After closing payroll and making a final copy of the Resource Pay Statements report for the office, email
resources their pay statements, or print and mail the statements along with their paychecks.

Continued from Printing resource payroll report (final copy).

1. In the Send Resource Pay Statements window, uncheck the box for any resources whom you do not want to
receive pay statements this time.

TIP: Provide pay statements in the format resources need them
If you will email some pay statements, but others you will mail or otherwise give to resources, you will need
to generate pay statements in 2 separate batches. And resources that are not people, such as your
conference rooms, probably do not need a pay statement.

2. Click Send >

Print Office/Resource Copy - Summary
To generate simplified pay statements that only include invoice totals to mail or hand to resources or save
for your records. The last page of the report is a separate page that lists the grand total amount for all
resources included in the report.

Print Office Copy - Detail
To generate pay statements for your records that break down the invoice totals to included their service
items’ details (billing rate, number of units, pay rate, pay percentage, and subtotal). The last page of the
report lists the grand total amount for all resources included in the report.

Print Resource Copy - Detail
To generate pay statements that break down the invoice totals to included their service items’ details
(number of units, pay rate, and subtotal) to mail or hand to resources.

Email Resource Copy - Summary
For emailing simplified pay statements to resources.

Email Resource Copy - Detail
For emailing pay statements that include service item details to resources.

3. To send the report:

If a Send > Print option was selected – To export, save or print the report, see Printing invoices,
statements & reports. When finished, click Close in the Print Pay Statements window.

If a Send > Email option was selected – In the Options popup:

Click Show mail composer to select Yes if you want to preview and/or edit the email (default text is set
in System Preferences > Payables > Pay Statements), or attach/delete files (see Emailing from RB).

Change the email address you are sending the report from by clicking the default address in the From
drop-down and selecting a different address. Email addresses and the default are set in System
Preferences > General > Email.

Click OK.

Click OK again in the popup that appears when the reports have been sent. RB9 notes the success of its
emailing for each resource in the Result column.



TIP: Add email address on the fly
If a resource does not have an email address in their RB listing, you can enter their address in the mail
composer before attempting to send them email.

If you want to send multiple emails at once and are not sure if everyone has an email address, you can
send the emails without going through the email composer first. Any resources without an email address
will return a result of “Email address does not exist.” You can then use the mail composer for any of those
resources to enter their address for this email.

RB9 will not remember this address, so you will have to enter it in their resource listing to save it for future
use. See Entering general resource information and Managing notification emails.

NOTE: Emailed pay statements’ paper trail
After emailing a Resource Pay Statement, RB generates automatic entries in the resource’s Notes Log and the
Email Log (RB9 only) recording the date, time, and user who sent the email.

Reference
Payables payroll procedure

Payables > Pay Statements preferences

General > Email preferences

Notes Log

Email Log

Step-by-step instructions
Closing payroll

Printing resource payroll report (final copy)

Printing invoices, statements & reports

Emailing from RB

Entering general resource information

Managing notification emails



RB User Guide > Payables > Print Checks

Printing resource payroll checks
After closing payroll and printing a final copy of the Resource Pay Statements report, the last task is to cut
checks. If you want to print checks, RB9 will create a PDF of the check information, according to your settings
(see System Preferences > Payables) to print on your own voucher or standard business checks.

1. Payables > Print Checks

2. In the Print Checks window’s Search By pane, the current pay date (that was just closed) appears in Pay
Date.

3. Click . RB9 lists all of the resources being paid in the current payroll along with their check amounts.

4. Check the boxes of resources you want to pay via check or check the box in the header to choose all
resources.

5. Click Print.

6. Enter the following information:

Starting Check No.
Enter the starting check number. RB9 supports QuickBooks-compatible laser checks (standard or voucher).

Memo Line Text
Enter a message to be printed in the Memo field on each check.

7. Click OK. RB9 creates a PDF file of the checks to print from Adobe Acrobat (see Printing PDFs from RB), and
enters the check numbers and date in the paid resources’ listings in the Print Checks window’s results grid.

NOTE: Checks include resource billing address
RB9 will use a resource’s billing address instead of their home address if it is available. See Entering general
resource information.

TIP: Adjust your check printing settings
If the RB9 information is not printing in the right location on your checks, enter values in Additional Left
Margin and Additional Top Margin fields in Setup > System Preferences > Payables > Check to correct the
printout.

Reference
Payables payroll procedure

System Preferences > Payables

Step-by-step instructions
Entering general resource information

Exporting checks for direct deposits

Exporting checks for QuickBooks

Printing PDFs from RB



RB User Guide > Payables > Print Checks

Exporting checks for direct deposit
Skip the hassles of printed checks, direct deposit them in your resources’ accounts instead. After signing up for
direct deposit with your bank, set up your system preferences for direct deposit payables and enter your
resources’ banking information in their profiles. Then all you have to do is send a NACHA-formatted file
(exported from RB9) to your bank, and they will transfer the funds for you.

1. Payables > Print Checks

2. In the Print Checks window’s Search By pane, the current pay date (that was just closed) appears in Pay
Date.

3. Click . RB9 lists all of the resources being paid in the current payroll along with their check amounts.

4. Check the boxes of resources you want to pay via direct deposit or check the box in the header to choose all
resources. The resources you select must have their Bank Account No. and Bank Routing No. included in
their listings. If any resource doesn’t have this information, click their hyperlinked name and add the
information to their profile. See Entering pay information.

5. Click Export > NACHA.

6. In the NACHA Options popup that appears, the default *Effective Date (as described in the dialog box) is

two days from today’s date. Leave as is, or click  to select a different date in the Date Navigator. Then click
OK.

7. RB9 creates the NACHA-formatted file. Send this file (file name is NACHA-[today’s date].txt) to your bank for
processing.

IMPORTANT: Both you & your resources must be set up for direct deposit
Before exporting for direct deposit, check that you have entered the required NACHA settings under Setup >
System Preferences > Payables. Some of this information is from your business account, the rest you can get
from your bank when you sign up for direct deposit.

Reference
Payables payroll procedure

NACHA

Payables > NACHA

Date Navigator

Step-by-step instructions
Printing resource payroll checks

Entering pay information

Exporting checks for QuickBooks



RB User Guide > Payables > Print Checks

NACHA
ACH (Automated Clearing House) is the electronic funds transfer system
used to transmit funds, such as direct deposits and other monetary
transactions, from one bank account to another. The ACH system is
governed by the rules of the National Automated Clearing House
Association (NACHA). This system provides for the inter-bank clearing
of electronic entries for participating financial institutions.

Reference
Payables payroll procedure

Payables > NACHA

Date Navigator

Step-by-step instructions
Entering pay information

Exporting checks for direct deposit



RB User Guide > Payables > Print Checks

Exporting checks for QuickBooks
If you use QuickBooks to print resource payroll checks and deduct the amounts from your checking account,
export the information here to import into QuickBooks.

1. Payables > Print Checks

2. In the Print Checks window’s Search By pane, the current pay date (that was just closed) appears in Pay
Date.

3. Click . RB9 lists all of the resources being paid in the current payroll along with their check amounts.

4. Check the boxes of resources you want to pay via QuickBooks or check the box in the header to choose all
resources.

5. Click Export > QuickBooks IIF.

6. RB9 creates the file and downloads it to your computer so you can import it into QuickBooks.

TIP: Skip a step with QuickBooks Integrator
You can import payroll directly into QuickBooks and eliminate the need to export payroll first by using the
QuickBooks Integrator (RB9 only) in Tools. See Importing resource payroll checks into QuickBooks.

Reference
QuickBooks Integrator

Step-by-step instructions
Entering pay information

Importing resource payroll checks into QuickBooks



RB User Guide > Payables > 1099 Pay Detail

Reviewing payroll amounts
Look up what you have paid any or all of your independent contracts, broken down by pay date and amount.
View payment details and adjust pay amounts to correct them, if needed.

1. Payables > 1099 Pay Detail

2. In the 1099 Pay Detail window’s Search By pane:

*Pay Date From/*Pay Date To
Required. Default is last year. To view a different pay period, change the date range (see Date Navigator).

Resource
If you want to see pay details for a single resource, click  and choose the resource. (See Looking up
resources).

3. Click . Any resources that meet the search criteria are listed along with the pay date, amounts paid, any
adjustments, check dates, check numbers and comments. If you want to:

Review a payment – Click the payment’s  > View or its hyperlinked pay amount. In the View Pay

window, you can look up the resource by clicking .

Update a payment – Click the payment’s  > Edit to access the Edit Pay window directly. Or click its
hyperlinked pay amount, then click Edit in the View Pay window. In the Edit Pay window enter:

Check Date

Click  and select the date in the Date Navigator.

*1099-Issuing Business Unit
Select the company profit center that is responsible for the resource’s 1099-NEC form in the drop-down.
BUs are set up in Business Units.

Check No./Remarks
Enter the check number and/or remarks about the payment.

Make an adjustment – See Adjusting payroll amounts.

Delete an adjustment – Click the payment’s  > Delete or click its hyperlinked pay amount then click
Delete in the View Pay window. Click Yes in the popup.

Reference
Payables payroll procedure

Date Navigator

Business Units

Step-by-step instructions
Looking up resources

Adjusting payroll amounts



RB User Guide > Payables > 1099 Pay Detail

Adjusting payroll amounts
Adjust pay amounts to correct them before printing IRS 1099-NEC forms for your independent contractors or to
include checks written by hand (such as advances).

For example, if you started using RB9 after you had already issued paychecks (for independent contractors)
earlier in the calendar year, you must enter year-to-date (YTD) information to summarize payroll transactions
from January 1st up to your RB9 start date to make the 1099-NEC forms accurate.

1. Payables > 1099 Pay Detail

2. In the 1099 Pay Detail window, click New.

3. In the New Pay window, enter:

*Resource
Required. Click  and choose the resource. (See Looking up resources).

*Pay Date

Required. Click  and select the date in the Date Navigator.

To include prior payroll, enter the last payroll date before you started using RB9.

To add handwritten checks, enter the actual pay date.

*Amount
Required

To include prior payroll, enter the total payroll amounts you paid during the calendar year from
January 1 to the date entered in *Pay Date.

To add handwritten checks, enter the actual amount.

Check Date

Click  and select the date in the Date Navigator.

To include prior payroll, enter the last check date before you started using RB9.

To add handwritten checks, enter the actual check date.

*1099-Issuing Business Unit
Required. Select the company profit center associated with the resource’s jobs in the drop-down. BUs are
set up in Business Units.

Check No./Remarks
Enter the check number and/or reason for the adjustment.

4. Click Save. The new amount is added to the resource’s pay listings with a checkmark in the Adjustment
column of the 1099 Pay Detail window.

Reference
Payables payroll procedure

Date Navigator

Business Units

Step-by-step instructions
Reviewing payroll amounts

Looking up resources



RB User Guide > Payables > Print 1099 Forms

Printing 1099-NEC forms
RB9 only

View onscreen summaries of your independent contractors’ taxable pay. Then print out their 1099-NEC
information on preprinted laser-compatible IRS forms.

1. Payables > Print 1099 Forms

2. In the Search By pane:

*Pay Date From/*Pay Date
Required. Default to last year. Change date range, if desired (see Date Navigator).

Pay Group
Categories of time periods your company uses to pay resources, e.g., Monthly, Weekly, On Demand.
Default is ALL. Click  to restrict search to resources tied to specific pay groups (see Lookup panel). Pay
groups are set up in Lists > Resources.

Resource
To limit the results to a single resource, click , then select the resource. See Looking up resources.

Cutoff Amount
The smallest paid amount in dollars for which you are issuing 1099s. Default is $600.

1099-Issuing Business Units
Company profit centers that pay resources. Default is ALL. Click  to restrict search to resources paid for
specific BUs’ jobs (see Lookup panel). BUs are set up in Business Units.

3. Click . RB9 lists all of the resources that meet the specified search condition(s).

4. Check the boxes of resources who should receive 1099s. OR check the box in the header to select all.

5. Click Print >

1099-MISC: Don’t use this unless advised to by your accountant.

1099-NEC: Use this option for payments to independent contractors like reporters and other resources.

6. In the 1099 Form Options popup that appears, select the issuing business unit in the *Payer’s Business
Unit drop-down. Then click OK.

7. RB9 creates a PDF file of the 1099 information to print from Adobe Acrobat on preprinted laser-compatible
IRS forms. See Printing PDFs from RB.

NOTE: Not all resources require 1099 forms
Check the Print 1099 Form box in the Pay Info pane of any resources that you want to provide 1099s to. 1099
forms will be printed only for those resources with this box checked. (See Entering pay information.)

Reference
Payables payroll procedure

Date Navigator

Lookup panel

Pay groups

Lists > Resources

Business Units

Step-by-step instructions
Looking up resources

Printing PDFs from RB

Entering pay information



RB User Guide > Payables > Sales Commission Report

Printing sales commission reports
View all invoices that include a commission, grouped and subtotaled by resource or sales rep (account
executive). Voided commissions are listed on the report as adjustments.

1. Generate report

1. Payables > Sales Commission Report

2. In the Search By pane, specify the following search filters:

Date Type
Default is Invoice Post Date. Select Payment Post Date in the drop-down if you pay commissions only on
paid invoices.

*Date From/*Date To
Required. Works with Date Type. Default is today. Change date range, if desired (see Date Navigator).

Commission For
Default is Sales Rep. Select Client Of in the drop-down to search for resources who earn commissions on
their own clients.

Original/Copy
Default is ALL. Select Original Only in the drop-down if you do not pay commissions on copy sales. Select
Copy Only if you want to see copy sales commissions only.

Deduct Resource Cost
Default is No. Click to select Yes if you pay commissions based on RARE (Revenue After Resource
Expenses) or NIBO (Net Income Before Overhead).

Business Units
Profit centers or parts of your business you track separately. Default is ALL. Click  to restrict search to
invoices tied to specific BUs (see Lookup panel). BUs are set in Business Units.

3. Click . RB9 lists all of the invoices that meet the specified search condition(s) as a report, grouped by
resource/sales rep. The search criteria used to generate the report appear at the bottom of each page of
the report above the timestamp.

2. Export/print results
Export the report to save it and/or edit it in another application, or print it. See Printing invoices, statements
& reports.

NOTE: Voided commissions listed separately in reports
Voided invoices are listed in Adjustments for each resource or sales representative if Not to void Client Of
Commission or Not to void Sales Rep Commission are not selected when voiding an invoice. See Voiding
invoices.

Reference
Date Navigator

Sales Rep

Client Of



Lookup panel

Business Units

Step-by-step instructions
Printing invoices, statements & reports

Voiding invoices



RB User Guide > Payables> Override Sales Commission

Overriding commissionable amounts
RB9 calculates commissions by multiplying the commissionable amount by the sales rep or resource’s
commission rate. (See Entering pay information.) The commissionable amount is calculated and stored for each
invoice by adding all of the service items that are marked as “commissionable.” Whether a particular service
item is commissionable or not is specified in the Service Item Master. (See Entering billing & pay rates.)
However, you can override the calculated commissionable amount using this function.

1. Find commissions to override

1. Payables > Override Sales Commission

2. In the Search By pane, no specific filter is required, but you must use at least one of the search filters:

Invoice No.
Number of the commissionable invoice.

Job No.
Job number tied to the commissionable invoice.

Date Type
Invoice Date is the default. Select Job Date to search for invoices by their related job’s date.

Date From/Date To
Works with Date Type. Enter a date range, if desired (see Date Navigator).

Case
Click  to select a case to restrict the search to invoices tied to that case (see Looking up cases).

Commission For
Default is Sales Rep. Select Client Of in the drop-down to search for invoices tied to resources who earn
commissions on their own clients.

Click  to find a resource to restrict the invoice search to (see Looking up resources).

Business Units
Profit centers or parts of your business you track separately. Default is ALL. Click  to restrict search to
invoices tied to specific BUs (see Lookup panel). BUs are set in Business Units.

3. Click . RB9 lists all of the invoices that meet the specified search condition(s).

2. Perform operations

To view a commission’s details

Click its  > View or its hyperlinked invoice number.

To override the commissionable amount for an invoice

1. Click its  > Edit to access the Edit Sales Commission window directly. Or click its hyperlinked invoice
number, then in the View Sales Commission window click Edit.

2. In the Edit Sales Commission window, enter the new amount in:



Client Of Commissionable Amount
For resources with their own clients.

Sales Rep Commissionable Amount
For sales reps.

3. Click Save.

NOTE: Correct Sales Rep or Client Of
If the wrong resource appears in Sales Rep or Client Of, update the resource in the Edit Sales Commission
window by clicking  > Lookup Resource next to the name and selecting the correct resource. (See Looking
up resources.)

Reference
Service Item Master

Date Navigator

Sales Rep

Client Of

Lookup panel

Business Units

Step-by-step instructions
Entering pay information

Entering billing & pay rates

Looking up cases

Looking up resources



RB User Guide > Payables > Additional Resource Production Report

Printing additional resource production reports
This report lists each invoice (including the unit count) having additional pay, grouped and subtotaled by
resource.

1. Generate report

1. Payables > Additional Resource Production Report

2. In the Search By pane, click  to generate a report for all of today’s invoices that include additional

pay. Or use search filters to refine the search before clicking :

*Post Date From/*Post Date To
Required. Date(s) invoices were closed. Defaults to today. Change date range, if desired (see Date
Navigator).

Resource
To see report for a single resource, see Looking up resources.

Resource Type
Profession type (such as Scopist, Proofreader or Interpreter). Default is ALL. Click  to restrict search to
certain resource types (see Lookup panel). Resource types and options are set in Lists > Resources.

Service Subgroup
Service Item Subgroup that contains the service(s) to be included in report. Default is ALL. To restrict
search to a single group of services, select a subgroup in the drop-down. Only those service items
belonging to the selected subgroup will appear in the Lookup Service Items popup.

Service Items
Regular charges that you bill to your clients. Default is ALL. To restrict search to fewer services, first
select a subgroup in the Service Subgroup drop-down. Then click  to restrict search to certain service
items (see Lookup panel). Service items are set in Service Item Master.

Business Units
Profit centers or parts of your business you track separately. Default is ALL. Click  to restrict search to
invoices tied to specific BUs (see Lookup panel). BUs are set in Business Units.

3. Click . RB9 lists all of the invoices that meet the specified search condition(s) as a report, grouped by
resource. Voided invoices are included in the report if their pay amount was set to “Not to void Resource
Pay” when the invoices were voided (see Voiding invoices). The search criteria used to generate the report
appear at the bottom of each page of the report above the timestamp.

2. Export/print results
Export the report to save it and/or edit it in another application, or print it. See Printing invoices, statements
& reports.

Reference
Additional Pay

Date Navigator



Resources

Lookup panel

Lists > Resources

Service Item Subgroups

Service Items

Service Item Master

Business Units

Step-by-step instructions
Voiding invoices

Printing invoices, statements & reports



RB User Guide > Payables > Total Payable Report

Printing total payable reports
View all invoices still due to resources, grouped and subtotaled by resource. The grand total shown on the last
page is your current resources payable liability.

1. Generate report

1. Payables > Total Payable Report

2. In the Search By pane, click  to generate your total payable report. RB9 lists all of the invoices with
outstanding payables to resources as a report, one resource per page. Voided invoices are included in the
report if their pay amount was set to “Not to void Resource Pay” when the invoices were voided (see
Voiding invoices).

2. Export/print results
Export the report to save it and/or edit it in another application, or print it. See Printing invoices, statements
& reports.

TIP: Give resources a list of their outstanding pay
If you want to distribute this report to resources, select Resource Copy in the Type drop-down. RB9 will
generate the report without the invoice amount column.

If you only want to give a single resource their report, click  next to Resource and select the resource. See
Looking up resources.

Step-by-step instructions
Voiding invoices

Printing invoices, statements & reports

Looking up resources



RB User Guide > Payables > Sales Tax

Generating sales tax reports
View all invoices having sales tax charges generated for a specific period.

1. Generate report

1. Payables > Sales Tax

2. In the Search By pane:

*Post Date From/*Post Date To
Required. Date(s) invoices were closed. Defaults to today. Change date range, if desired (see Date
Navigator).

Business Units
Profit centers or parts of your business you track separately. Default is ALL. Click  to restrict search to
invoices tied to specific BUs (see Lookup panel). BUs are set in Business Units.

3. Click . RB9 lists all of the invoices that meet the specified search condition(s).

2. Export/print results

To export and save the results, click  and select an export file type. See Exporting & printing results.

NOTE: How sales tax works in RB9
To understand how sales tax works in RB9, you should be aware of the following:

The sales tax rate is specified for each client in the Firms table. See Entering additional firm information.

The sales tax is calculated by multiplying the sales taxable amount by the sales tax rate.

The sales taxable amount is calculated by adding all of the service items on the invoice that are marked as
“sales taxable.” Whether a particular service item is sales taxable or not is specified in the Service Items
Master or in individual billing rate tables. See Entering billing & pay rates.

Reference
Date Navigator

Lookup panel

Business Units

Service Items Master

Billing Rates

Step-by-step instructions
Exporting & printing results

Entering additional firm information

Entering billing & pay rates



RB User Guide > Payables > Liability Balance Log

Keeping track of resources payable balances
You can get an instant snapshot of resources payable, or reestablish a starting balance as of a certain date by
using this audit function.

1. Payables > Liability Balance Log

2. In the Search By pane:

*Post Date From
Required. Date invoices were closed. Defaults to first day of the current month. Change date, if desired
(see Date Navigator).

Post Date To
Date invoices were closed. Defaults to today and is non-editable.

Business Units
Profit centers or parts of your business you track separately. Default is ALL. Click  to restrict search to
invoices tied to specific BUs (see Lookup panel). BUs are set in Business Units.

3. Click . RB9 lists all dates transactions were posted beginning with the starting date you specified. (End
Balance = Begin Balance + Increase R/P – Decrease R/P)

NOTE: Pay amounts from voided invoices may be included
Voided invoices are included in the results if their pay amount was set to “Not to void Resource Pay” when the
invoices were voided (see Voiding invoices). The pay amount for those voided invoices is added to the
Increase R/P column and is removed from the Decrease R/P column.

4. Click a hyperlinked date to see details. In the View Liability Log window, the selected day’s transactions are
broken out and grouped according to type.

Reference
Date Navigator

Lookup panel

Business Units

Step-by-step instructions
Voiding invoices



RB User Guide > Payables > Reward Points Summary

Managing points
View a snapshot of a firm or contact’s point activity. Adjust, transfer, and redeem points. If a contact is no
longer participating in your points program, you can move their points history to another contact.

1. Find contact(s)

1. Payables > Reward Points Summary

2. In the Search By pane, use one or both entity search filters:

Contact
Enter part of a contact’s name to restrict search to one contact.

Firm
Click  to select a firm in the Lookup Firm popup. See Looking up firms.

Show Contacts with points history only
Default is Yes. Click to select No to view all contacts that meet the other search requirements.

3. Click . RB9 lists all of the contacts that meet the specified search condition(s).

2. Manage points

1. In the returned results, Click  next to a contact name >

Adjust Points
To correct an error in the amount of points earned by the contact or add bonus points:

In the Adjust Points window, enter a positive amount in the *Points field to increase the contact’s total
points earned or a negative amount to decrease the total.

If desired, enter an explanation in the Remarks field for the adjustment.

Transfer Points
To move earned points from the contact to another contact in the same firm:

In the Transfer Points window, enter the number of earned points in the *Points field you are moving
from this contact.

In the *Transfer To drop-down, select the contact who will receive the points.

Redeem Points
To document the contact’s use of points:

In the Redeem Points window, select how the contact used the points in the Redemption Method drop-
down. (Methods are set in Lists > Others.)

Enter the number of earned points in the *Points field the contact is redeeming.

If desired, enter an explanation in the Remarks field about the redemption.

Move Points History
To move the contact’s entire points status to another contact:

In the Move Points History window, the contact’s point history totals are displayed. In the Move Points
History To pane, the contact’s firm is the default in Firm. If moving the history to a contact at a different

firm, click  > Lookup Firm. See Looking up firms.



Select the contact you are moving the points history to in the *Contact drop-down.

Reward Points History
To open Reward Points History for the contact. See Viewing point history.

2. Click Save.

3. Export/print results

To export and save the Reward Points Summary results, click  and select an export file type. See
Exporting & printing results.

Reference
Lists > Others

Step-by-step instructions
Looking up firms

Viewing point history

Exporting & printing results



RB User Guide > Payables > Reward Points History

Viewing point history
Get an overview of clients’ point activity. See at a glance what activities have been done by which contacts and
how their points history has been affected.

1. Set search parameters

1. Payables > Reward Points History

2. In the Search By pane, specify the following search filters:

*Date From/*Date To
Default is today. Change date range, if desired (see Date Navigator).

Firm
Click  to select a firm in the Lookup Firm popup. See Looking up firms.

Contact
Click  to restrict search to one contact’s cases in the Lookup Contact popup. See Looking up contacts.

Activity Type
Categories of what can be done with points. Default is ALL. Click  to restrict search to specific activities
(see Lookup panel).

Status
Stages of point activities. Default is ALL. Click  to restrict search to specific stages (see Lookup panel).

2. View results

Click . RB9 lists all of the contacts and their point activity that meet the specified search condition(s).
The list is an overview only and uneditable.

3. Export/print results

To export and save the results, click  and select an export file type. See Exporting & printing results.

Reference
Date Navigator

Lookup panel

Step-by-step instructions
Looking up firms

Looking up contacts

Exporting & printing results



RB User Guide > Payables > Reward Points Analysis

Analyzing point activity
Get a breakdown of clients’ point activity by month, quarter, and year.

1. Set search parameters

1. Payables > Reward Points Analysis

2. In the Search By pane, specify the following search filters:

Activity Type
Categories of what can be done with points. Default is ALL. Click  to restrict search to specific activities
(see Lookup panel).

*Transaction Date From/*Transaction Date To
Default is this month. Change date range, if desired (see Date Navigator).

Firm
Click  to select a firm in the Lookup Firm popup. See Looking up firms.

Contact
If a firm is selected, you can restrict the search to a single contact at the firm by selecting them in the
drop-down.

Redemption Type
Categories of what users can get for points. Default is ALL. Click  to restrict search to specific
redemption types (see Lookup panel). Redemption types are set in Lists > Others.

2. View results

1. Click . RB9 displays a list of the contacts, grouped by firm, that meet the specified search condition(s)
in year-to-date totals. The list is uneditable.

2. To view details, click Expand/Collapse >

Expand Firm
Firms expand to display points by contact.

Collapse Firm
Contact points listings are merged together to display points by firm.

Expand Date
Yearly grouping(s) expand to display points by quarters and months.

Collapse Date
Expanded grouping(s) condense to display points by year.

See Using interactive reports for more information.

3. Export/print results

To export and save the results, click  > Export to Excel. See Exporting & printing results.



Reference
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RB User Guide > Reports > Business Analysis

Analyzing your business
RB9 only

Get an instant snapshot of your business. Compare the current month-, quarter- and year-to-date totals to the
previous period. Get total amounts for any period of time.

1. Set parameters

1. Reports > Business Analysis

2. In the Search By pane, specify the following search filters:

*Post Date From/*Post Date To
Required. Invoices posted for the specified period will be summarized. Default is today.

Party Type
Sold To – Default. Clients ordering the services.

Bill To – Clients who pay the invoices, e.g., insurance companies who are paying for litigation services
their lawyers order from you.

Bill To Parent – Multi-office third parties.

Sold To Parent – Multi-office firm which ordered services.

Firm
Leave blank unless you are analyzing business for a particular client. To select a firm, see Looking up
firms.

Party’s State
Default is ALL. If you pay local business taxes based on the total revenue generated within your own
state, select the state in the Lookup Party’s State popup to break out that information (see Lookup
panel).

Case
Leave blank unless you are analyzing business for a particular case. To select a case, see Looking up
cases.

Business Units
Profit centers or parts of your business you track separately. Default is ALL. Click  to restrict search to
invoices tied to specific BUs (see Lookup panel). BUs are set in Business Units.

2. View results

1. Click . RB9 displays a snapshot of the billed services that meet the specified search condition(s),
broken down into number of units sold, billed rush charges, billed amounts, pay amounts, voided/credited,
and gross profits year-to-date and all-time totals.

2. To view details of:

All results, click Expand/Collapse >

Expand Service: Service Groups expand to display amounts by service item and subtotals for the
Service Groups and Service Subgroups. Subtotal rows have bold headers and a gray background to
differentiate them.



Expand Date: Yearly grouping(s) expand to display amounts by quarters (optionally) and months.

A single Service Group, click  next to the Service Group. RB9 displays the Service Subgroup(s)
amounts and the Service Group’s subtotals. Click  next to a Service Subgroup to see the breakdown by
service item and the Service Subgroup’s subtotals. Subtotal rows have bold headers and a gray
background to differentiate them.

A single year by month and quarter (optionally), click  next to date headers. If you selected Show
Quarterly in your search criteria, RB9 will display the year broken down into quarters first. Click  next
to a quarter to see monthly totals.

See Using interactive reports for more information.

3. Export/print results

To export and save the results, click  > Export to Excel. See Exporting & printing results.

Reference
Sold To vs. Bill To

Lookup panel

Business Units

Step-by-step instructions
Looking up firms

Looking up cases

Using interactive reports

Exporting & printing results



RB User Guide > Reports > Gross Profit

Producing gross profit reports
RB9 only

This report lists the gross profit (in amount and percentage) for each invoice. Gross profit is the difference
between the invoice amount and the resource cost.

1. Set parameters

1. Reports > Gross Profit

2. In the Search By pane, specify the following search filters:

Date Type

Job Date – Default. Displays invoice amounts for jobs scheduled to take place during the date range. 

Invoice Date – Displays invoice amounts for jobs billed during the date range.

Post Date – Displays invoice amounts for invoices posted during the date range.

*Date From/*Date To
Required. Works with Date Type. Enter a date range. See Date Navigator.

Group By

Sold To Firm – Default. Firm that ordered the services on the invoice.

Bill To Firm – Firm responsible for paying the invoice for the services.

Ordering Firm – Firm that ordered the billed job.

Sold To Parent Firm/Bill To Parent Firm/Ordering Parent Firm
Leave blank unless you want to analyze the gross profit for (subsidiary) firms that belong to a particular
parent firm.

Sold To Firm/Bill To Firm/Ordering Firm
Leave blank unless you want to analyze the gross profit for a particular firm.

Case
Leave blank unless you want to analyze the gross profit for a particular case. To select a case, see
Looking up cases.

Number of Top Clients
Enter the number of clients you want to limit from the top. Leave blank to show all clients.

Show Detail

Yes – Default. Shows each client’s gross profit broken down by invoice.

No – Summarizes each clients’ information into one line.

Business Units
Profit centers or parts of your business you track separately. Default is ALL. Click  to restrict search to
invoices tied to specific BUs (see Lookup panel). BUs are set in Business Units.



2. View results

Click . RB9 lists all of the invoices that meet the specified search condition(s) as a report. The search
criteria used to generate the report appear at the bottom of each page of the report above the timestamp.

3. Export/print results
Export the report to save it and/or edit it in another application, or print it. See Printing invoices, statements
& reports.

Reference
Date Navigator

Sold To vs. Bill To

Lookup panel

Business Units

Step-by-step instructions
Printing invoices, statements & reports



RB User Guide > Reports > Misc. Sales

Producing miscellaneous sales reports
RB9 only

Generate reports summarizing clients’ miscellaneous charges. Reports can show each client’s amount totals and
averages for specific date ranges, clients, service items, and business units.

1. Set parameters

1. Reports > Misc. Sales

2. In the Search By pane, specify the following search filters:

*Post Date From/*Post Date To
Required. Enter an invoice date range. See Date Navigator. Default is today. Invoices posted for the
specified period will be summarized.

Service Item Subgroup
Only those service items belonging to the selected subgroup appear in the Lookup Service Items
panel.

Service Items
Default is ALL. To restrict search to specific service item(s), click  and make selection(s) in the Lookup
Service Items panel. (See Lookup panel.)

Sold To Parent Firm
Multi-office firm headquarters which ordered services.

Sort By

Firm Name – Default. Results will appear in alphabetical order.

Total Amount – Results will appear in ascending order of total amount billed.

Show Detail

Yes – Default. Will present results grouped by contacts.

No – Will compile results from all contacts in a firm into one entry in the list.

Business Units
Profit centers or parts of your business you track separately. Default is ALL. Click  to restrict search to
invoices tied to specific BUs (see Lookup panel). BUs are set in Business Units.

2. View results

Click . RB9 summarizes all of the invoices that meet the specified search condition(s) as a report. The
search criteria used to generate the report appear at the bottom of each page of the report above the
timestamp.

3. Export/print results
Export the report to save it and/or edit it in another application, or print it. See Printing invoices, statements
& reports.



Reference
Date Navigator

Lookup panel

Sold To vs. Bill To

Parent Firms

Business Units

Step-by-step instructions
Printing invoices, statements & reports



RB User Guide > Reports > Client Rating Report

Producing client rating reports
RB9 only

This report lists all invoices (starting with O&1), grouped and subtotaled by client. Sorting this list by amount
can generate a holiday gift list. Each client is listed with the original amount, copy amount, and payment
history.

1. Set parameters

1. Reports > Client Rating Report

2. In the Search By pane, specify the following search filters:

Post Date From/Post Date To
Enter an invoice date range. See Date Navigator. Invoices posted for the specified period will be
summarized.

Group By

Sold To – Default. Firm that ordered service items.

Bill To – Firm that is paying the invoice.

Sold To Parent Firm/Bill To Parent Firm
Leave blank unless you want to analyze the rating for (subsidiary) firms that belong to a particular
parent firm.

Sold To Firm/Bill To Firm
Leave blank unless you want to analyze the rating for a particular firm.

Billing Rate Group
Default is ALL. To limit which groups to search, click  (see Lookup panel). Billing Rate Groups are set in
Lists > Accounting.

Sort By

Amount – Default. To see report in descending order starting with amounts for Originals, then Copies.

Firm Name – To see report in alphabetical order.

Show Detail

Yes – Default. Shows amounts attributable to contacts within firms.

No – To see amounts summarized by firm and any zero amounts hidden.

Business Units
Profit centers or parts of your business you track separately. Default is ALL. Click  to restrict search to
invoices tied to specific BUs (see Lookup panel). BUs are set in Business Units.

2. View results

Click . RB9 lists all of the invoices that meet the specified search condition(s) as a report. The search
criteria used to generate the report appear at the bottom of each page of the report above the timestamp.



3. Export/print results
Export the report to save it and/or edit it in another application, or print it. See Printing invoices, statements
& reports.

Reference
Date Navigator

Parent Firms

Sold To vs. Bill To

Lookup panel

Lists > Accounting

Business Units

Step-by-step instructions
Printing invoices, statements & reports



RB User Guide > Reports > Insurance Billing

Producing insurance billing reports
RB9 only

This report lists each invoice billed directly to an insurance company (or other third party), grouped and
subtotaled by client and insurance company.

1. Set parameters

1. Reports > Insurance Billing

2. In the Search By pane, specify the following search filters:

*Post Date From/*Post Date To
Required. Enter an invoice date range. See Date Navigator. Default is today. Invoices posted for the
specified period will be summarized.

Bill To Parent Firm
Leave blank unless you want to analyze the third-party billing for (subsidiary) firms that belong to a
particular parent firm.

Bill To Firm
Leave blank unless you want to analyze the third-party billing for a particular firm.

Billing Rate Group
Default is ALL. To limit which groups to search, click  (see Lookup panel). Billing Rate Groups are set in
Lists > Accounting.

Business Units
Profit centers or parts of your business you track separately. Default is ALL. Click  to restrict search to
invoices tied to specific BUs (see Lookup panel). BUs are set in Business Units.

2. View results

Click . RB9 lists all of the invoices that meet the specified search condition(s) as a report, and includes a
grand total page at the end of the report. The search criteria used to generate the report appear at the
bottom of each page of the report above the timestamp.

3. Export/print results
Export the report to save it and/or edit it in another application, or print it. See Printing invoices, statements
& reports.

BEST PRACTICES
When insurance companies ask for a report that breaks down their invoices by law firm and attorney, provide
this report.

Reference
Date Navigator

Parent Firms

Lookup panel

Lists > Accounting

Business Units

Step-by-step instructions
Printing invoices, statements & reports



RB User Guide > Reports > Resource Production

Producing resource production reports
RB9 only

View all invoices (including the page count) generated for a specific period, grouped and subtotaled by resource.
Print out office copies and resource copies (which exclude invoice amounts).

1. Set parameters

1. Reports > Resource Production

2. In the Search By pane, specify the following search filters:

Date Type
Post Date – Default. Invoices posted for the specified period will be summarized.

Job Date – Shows invoices based on the invoice’s related job date.

*Date From/*Date To
Required. Works with Date Type. Default is today. Enter a date range. See Date Navigator.

Resource
Leave blank unless you want to analyze the production for a particular resource. To see report for a
single resource, see Looking up resources.

Resource’s City
Enter a city name to see which resource is producing the most in that city.

Original/Copy
Default is ALL. Select Original Only to restrict search to originals. Select Copy Only to restrict search to
copies.

Type
Default is Office Copy. Select Resource Copy to produce report without invoice totals.

Show Detail
Default is Yes. Click to select No to print the report in summary format.

Business Units
Profit centers or parts of your business you track separately. Default is ALL. Click  to restrict search to
invoices tied to specific BUs (see Lookup panel). BUs are set in Business Units.

2. View results

Click . RB9 summarizes all of the invoices that meet the specified search condition(s) as a report. The
search criteria used to generate the report appear at the bottom of each page of the report above the
timestamp.

3. Export/print results
Export the report to save it and/or edit it in another application, or print it. See Printing invoices, statements
& reports.



Lookup panel

Business Units

Step-by-step instructions
Printing invoices, statements & reports

Reference



RB User Guide > Reports > Original Page Production

Producing original production reports
RB9 only

View all jobs (including the page count) produced for a specific period, grouped and subtotaled by resource.

1. Set parameters

1. Reports > Original Page Production

2. In the Search By pane, specify the following search filters:

*Job Date From/*Job Date To
Required. Enter a date range to see number of transcript pages produced in a specific time frame.
Default is today.

Resource
Leave blank unless you want to analyze the production for a particular resource. To see report for a
single resource, see Looking up resources.

Business Units
Profit centers or parts of your business you track separately. Default is ALL. Click  to restrict search to
jobs tied to specific BUs (see Lookup panel). BUs are set in Business Units.

2. View results

Click . RB9 summarizes all of the jobs that meet the specified search condition(s) as a report. The search
criteria used to generate the report appear at the bottom of each page of the report above the timestamp.

3. Export/print results
Export the report to save it and/or edit it in another application, or print it. See Printing invoices, statements
& reports.

BEST PRACTICES
If you pay incentives to resources that produce more than certain number of pages per month, use this report
to get the totals you need.

Reference
Lookup panel

Business Units

Step-by-step instructions
Printing invoices, statements & reports



RB User Guide > Reports > Task Turnaround Analysis

Producing turnaround analysis reports
RB9 only

This report summarizes by resource how quickly they turn around jobs on average for the specified period.

1. Set parameters

1. Reports > Task Turnaround Analysis

2. In the Search By pane, specify the following search filters:

Date Type
Order Date – Default. Select tasks for report based on job’s scheduled date or when transcripts were
ordered by the client for a previously billed job.

Turn In/Completed Date – Select tasks for report based on when they were completed by the
resource.

*Date From/*Date To
Required. Works with Date Type. Default is today. Enter a date range. See Date Navigator.

Resource
Leave blank unless you want to analyze the turn-around time of a particular resource. To see report for a
single resource, see Looking up resources.

Task
Parts of jobs requiring separate resources. Default is ALL. Click  to restrict search to specific tasks (see
Lookup panel). Task options are set in Lists > Jobs.

Show Detail
Yes – Default. Produces a list of all turned-in jobs grouped by resource.

No – Produces a summary list showing number of tasks and average turnaround in days for each
resource.

Business Units
Profit centers or parts of your business you track separately. Default is ALL. Click  to restrict search to
jobs tied to specific BUs (see Lookup panel). BUs are set in Business Units.

2. View results

Click . RB9 summarizes all of the tasks that meet the specified search condition(s) grouped by resource
as a report. The search criteria used to generate the report appear at the bottom of each page of the report
above the timestamp.

3. Export/print results
Export the report to save it and/or edit it in another application, or print it. See Printing invoices, statements
& reports.

NOTE: Turnaround does not include weekends
Weekends are excluded in calculating the average days for completion.



Lookup panel

Lists > Jobs

Business Units

Step-by-step instructions
Printing invoices, statements & reports

Reference



RB User Guide > Reports > Daily Tracking Summary

Producing daily tracking summary
RB9 only

Use the Daily Tracking Summary to list all jobs with completed steps within a specified period. Produce reports
to document your day’s progress.

1. View completed steps

1. Reports > Daily Tracking Summary

2. In the Search By pane, click  to create report of all steps finished today. Or specify the following

search filters before clicking :

Level

Tracking Item – Default. Displays all items in alphabetical order of their description.

Tracking Step – Displays only transcripts and includes steps completed.

*Finished Date From/*Finished Date To
Required. Date range of completed steps.

Manager
RB9 user responsible for overseeing the tracking item. Default is blank. To restrict results to one user,
click , then in the Lookup User popup, find the person’s name. See Searching in RB.

Tracking Item
Default is ALL.

Business Units
Profit centers or parts of your business you track separately. Default is ALL. Click  to restrict search to
jobs tied to specific BUs (see Lookup panel). BUs are set in Business Units.

2. Export/print results
RB9 lists all of the jobs that meet the specified search condition(s) as a report. The search criteria used to
generate the report appear at the bottom of each page of the report above the timestamp.

Export the report to save it and/or edit it in another application, or print it. See Printing invoices, statements
& reports.

Reference
Tracking

Lookup panel

Business Units

Step-by-step instructions
Searching in RB

Printing invoices, statements & reports



RB User Guide > Reports > Tracking Productivity Analysis

Analyzing tracking productivity
RB9 only

See how many tracking items have been finished on time, by item, step, manager, or resource.

1. Set parameters

1. Reports > Tracking Productivity Analysis

2. In the Search By pane, specify the following search filters:

Type

By Item – Default. Lists all tracking items as categories.

By Step – Lists any tracking items that have completed steps within the selected time frame.

By Manager-Item – Lists all tracking items assigned to managers, grouped by manager.

By Assign-To Step – Lists all tracking items and their steps assigned to resources, grouped by
resource.

*Finished Date From/*Finished Date To
Required. Completed tracking item date range.

Show Quarterly
No – Default. View tracking item totals by years and months (in expanded view).

Yes – Add quarterly totals to expanded view.

Business Units
Profit centers or parts of your business you track separately. Default is ALL. Click  to restrict search to
jobs tied to specific BUs (see Lookup panel). BUs are set in Business Units.

2. View results

1. Click . RB9 summarizes all of the items that meet the specified search condition(s) as an interactive
report.

2. To view details of:

All results, click Expand/Collapse >

Expand Item: (If searched by item) All items listed expand to display item status.

Expand Step: (If searched by step) All items listed expand to display steps and their status.

Expand Manager: (If searched by manager-item) All managers listed expand to display items and
their status.

Expand Assign To: (If searched by assign to-step) All resources listed expand to display items, steps
and their status.

Expand Date: Yearly grouping(s) expand to display amounts by months.

Single result, click  next to the result. RB9 displays the next level of the result’s details.



See Using interactive reports for more information.

3. Export/print results

To export and save the results, click  > Export to Excel. See Exporting & printing results.

Reference
Tracking

Lookup panel

Business Units

Step-by-step instructions
Using interactive reports

Exporting & printing results



RB User Guide > Tools > Bulk Import

Importing entities from other systems
If you have an existing database of firms, contacts, and/or resources and a copy of Microsoft Excel, you can
import the entries into RB9 instead of starting each entity from scratch.

1. Create Excel spreadsheet

1. Export your data from an existing application to an Excel spreadsheet.

2. To import your data into RB9, the Excel spreadsheet must have the same column headers in the same
order as the Bulk Import tool headers in RB9. Depending on which type of entities you are importing,
download the corresponding Excel template to use to set up your spreadsheet correctly:

Firms – Firms Excel template

Firms with Contacts – Firms with Contacts Excel template

Resources – Resources Excel template

3. Copy and paste your data into the template. While you must have the exact column headers in the exact
same order, you do not have to populate all the fields in the spreadsheet. The only required fields for each
row in the spreadsheet are:

Firms template:
Firm Name

Firms with Contacts template:
Firm Name plus Full Name and/or First Name & Last Name. If you have more than one contact at a
firm, each contact must have their own row with the firm name included.

Resources template:
Full Name and/or First Name & Last Name

4. When you have finished copying data into the template, save the spreadsheet in Excel.

TIP: Prepare Excel data correctly
In addition to the required fields in each row, if you are including an entity’s state, be sure to use the 2-letter
USPS abbreviation. If you are including email addresses for contacts or resources, each entity should have
only one email address.

2. Import into RB9

1. Tools > Bulk Import

2. In the Search By pane of the Bulk Import window:

Type
Select the type of spreadsheet you are importing:

Firms – Default. For spreadsheets made with the Firms template.

Firms+Contacts – For spreadsheets made with the Firms with Contacts template.

Resources – For spreadsheets made with the Resources template.

*File

file:///Users/nancymartin/Clients/OMTI/OMTI2024%20new/RB9manual/v952/Office/Tools/bulkImport/bulkImportDefaultFiles/Firms Import.xlsx
file:///Users/nancymartin/Clients/OMTI/OMTI2024%20new/RB9manual/v952/Office/Tools/bulkImport/bulkImportDefaultFiles/FirmsContacts Import.xlsx
file:///Users/nancymartin/Clients/OMTI/OMTI2024%20new/RB9manual/v952/Office/Tools/bulkImport/bulkImportDefaultFiles/Resources Import.xlsx


Required. Click  and find the spreadsheet’s .xlsx file.

3. Click . If the spreadsheet was formatted correctly, the data will import into the Bulk Import results
grid. If you receive a popup error message instead, click OK and reformat your Excel spreadsheet to
resolve the error and select the revised file to import again.

4. In the Bulk Import results grid, you can view your entries, but not edit them. If you see any errors, edit
your Excel spreadsheet and re-import the file or edit the entries in RB9 after importing.

5. Click Import.

6. RB9 adds the entries to the appropriate Entity database. When the import is complete, click OK in the pop-
up that appears.

7. To view and/or revise the entries in RB9 see Updating contacts, Updating firms, and Updating resources.

IMPORTANT: RB9 does not check entries for duplicates
When importing entities into RB9, RB9 does not check the database for duplicate entries. If you discover
duplicate entities, you can either delete the duplicate or merge the entries. See Removing entities.

Reference
Firms

Contacts

Resources

Microsoft Excel

Firms Excel template

Firms with Contacts Excel template

Resources Excel template

Step-by-step instructions
Updating contacts

Updating firms

Updating resources

Removing entities

file:///Users/nancymartin/Clients/OMTI/OMTI2024%20new/RB9manual/v952/Office/Tools/bulkImport/bulkImportDefaultFiles/Firms Import.xlsx
file:///Users/nancymartin/Clients/OMTI/OMTI2024%20new/RB9manual/v952/Office/Tools/bulkImport/bulkImportDefaultFiles/FirmsContacts Import.xlsx
file:///Users/nancymartin/Clients/OMTI/OMTI2024%20new/RB9manual/v952/Office/Tools/bulkImport/bulkImportDefaultFiles/Resources Import.xlsx


RB User Guide > Tools > Bulk Update

Updating multiple firms at once
If you have a number of firms that need the same information changed, for example you are going to start
charging late fees on overdue invoices, save time by changing all of the affected firms at once.

1. Tools > Bulk Update

2. In the Bulk Update window, select Firms in the Entity drop-down.

3. Select the field you want to update in the Choose field to update drop-down:

Account Status
Default. To change the actionable financial status of the firms, such as COD or bankrupt. Account statuses
are set in Lists > Firms.

Always print detail on invoices
To show detailed breakdowns on the firms’ invoices or not.

Billing Rate Group–Billing Rate
To change the billing rate table for the firms. Billing Rate Groups are created and default selected in Lists >
Accounting. Billing rate tables are set up and assigned to a group in Billing Rates.

Class
To change the quality designation or ranking of the firms. Classes are set up in Lists > Firms.

Client Of
To change the resource the firms belong to.

COD
To designate the firms as Cash on Delivery or not.

Collector
To change the resource responsible for collecting payments from the firms.

Consolidate Statement
To change whether monthly statements are printed for each contact at this firm separately or combined
and sent to “Accounts Payable.”

Discount Rate
To change the percentage you deduct if you offer a negotiated discount on all the firms’ invoices. What’s
discountable is specified at the service item level. See Setting up Service Item Master.

Do not attempt marketing
To change whether you send the firms marketing or promotional matter from your company or not.

Finance Charge Rate
To change the percentage (e.g., “1.200”) you charge the firms monthly on past-due invoices.

Firm Type
To change the category the firms are classified by. Firm Type and its default are set in Lists > Firms.

Invoice Past Due in Days
To change the deadline in business days past the payment terms of invoices for the firms to render
payment before RB9 notifies you to start collection efforts.



Late Charge Rate
To change the percentage you charge the firms as a one-time account service fee on past-due invoices.

Parent Firm
To change the firm designated as the firms’ headquarters.

Payment Terms
To change the terms for payment that will appear on the firms’ invoices. Payment terms and default are set
in Lists > Accounting.

Rating
To change the firms’ credit rating. Rating types and default are set up in Lists > Firms.

Sales Rep
To change the sales representative/account executive the firms belong to.

Sales Tax Rate
To change the percentage for the state sales tax for the firms.

Source
To change where the firms heard of you. Sources and default are set up in Lists > Firms.

Statement Sending Method
To change how you send consolidated statements to the firms.

4. Selections in Set value to vary depending on the field you chose to update above. If you selected:

Account Status
Select a value in the drop-down.

Always print detail on invoices
Default is Yes. Click to select No if you do not want to send the firms detailed invoices.

Billing Rate Group–Billing Rate
Select a Billing Rate Group in the first field, then the specific Billing Rate Table in the second field.

Class
Select the quality designation or ranking you want to change the firms to in the drop-down.

Client Of
Click . To find the responsible resource you want to change to in the Lookup Resource panel, see
Looking up resources.

COD
Default is No. Click to select Yes if you want the firms to pay invoices in full upon delivery.

Collector
Click . To find the resource you want to collect payments from the firms, see Looking up resources.

Consolidate Statement
Default is No. Click to select Yes if you want to send the firms one statement for all of their contacts’
invoices.

Discount Rate



Enter the percentage (e.g., “8.000”) you want to deduct on the firms’ invoices.

Do not attempt marketing
Default is No. Click to select Yes if you want to avoid sending the firms your company’s marketing or
promotional materials.

Finance Charge Rate
Enter the percentage (e.g., “1.200”) you want to charge the firms monthly on past-due invoices.

Firm Type
Select the category you want to change the firms to in the drop-down.

Invoice Past Due in Days
Enter the number of business days past the payment terms of invoices for the firms to render payment
before RB9 notifies you to start collection efforts.

Late Charge Rate
Enter the percentage (e.g., “2.000”) you want to charge the firms as a one-time account service fee on
past-due invoices.

Parent Firm
Click . To find the headquarters for the firms, see Looking up firms.

Payment Terms
Select the terms that will appear on invoices in the drop-down.

Rating
Select the credit rating you want to change the firms to in the drop-down.

Sales Rep
Click . To find the sales representative you want to change to, see Looking up resources.

Sales Tax Rate
Enter the percentage (e.g., “7.000”) you want to collect from the firms for the state sales tax.

Source
Select where the firms heard of you in the drop-down.

Statement Sending Method
Select the method for sending consolidated statements to the firms.

5. Click Next.

6. In the Update To panel, choose one:

All firms
To change every listing in Firms.

All active firms
To change only those listings for firms that are still doing business with you.

Specific firms
Default. To select a custom set of firms to update.

1. Select a filter in the Search By drop-down:



Firm Name
Default. To search for firms with a common name, enter part of the name in Search Criteria.

City
To search for firms in one city, enter part of the city name in Search Criteria.

Parent Firm
To search for firms that are part of one organization, click . Then find the firms’ headquarters in the
Lookup Parent Firm panel. See Looking up firms.

Sales Rep
When bulk updating sales reps only

To search for firms by their assigned sales representative, click . See Looking up resources.

State
To search for firms in one state or multiple states, click . Then select states in the Lookup State
panel. See Lookup panel.

2. Click . RB9 displays all the firms that fit the search criteria.

3. Check the box in the Results header to select all firms in the grid, or check only the boxes of specific
firms to update.

7. Click Update. If you selected the All firms option, an alert will appear asking if you mean to update every
firm in your database. If so, click Yes.

8. RB9 updates the entries. Click OK in the operation successful popup that appears.

CAUTION: Update All means your entire firm database
Select the All firms choice in the Update To panel only when you want to update the field in every firm in your
database. The Bulk Update function cannot be stopped while it is executing an update and you cannot undo or
roll back an update. Use Update All with caution. If you want to update all of the firms in the Results grid in the
Update To panel, check the box in the Results header to select them all then click Update.

Reference
Firms

COD

Lists > Firms

Parent Firms

Lists > Accounting

Billing Rates

Resources

Client Of

Send Statements

Sales Rep

Lookup panel

Step-by-step instructions
Setting up Service Item Master

Looking up resources

Looking up firms



RB User Guide > Tools > Bulk Update

Updating multiple contacts at once
If you have a number of contacts that need the same information changed, for example you have a new sales
representative for your contacts, save time by changing all of the affected contacts at once.

1. Tools > Bulk Update

2. In the Bulk Update window, select Contact in the Entity drop-down.

3. Select the field you want to update in the Choose field to update drop-down:

Billing Rate Group–Billing Rate
Default. To change the billing rate table for the contacts. Billing Rate Groups are created and default
selected in Lists > Accounting. Billing rate tables are set up and assigned to a group in Billing Rates.

Client Of
To change the resource the contacts belong to.

Contact Type
To change the category the contacts are classified by. Contact Type and its default are set in Lists >
Contacts.

Do not attempt marketing
To change whether you send the contacts marketing or promotional matter from your company or not.

Gender
To change the designated gender of the contacts. Gender types and default are set in Lists > Contacts.

Invoice Sending Method
To change how you send invoices to the contacts.

Rating
To change the contacts’ credit rating. Rating types and default are set up in Lists > Contacts.

Sales Rep
To change the sales representative/account executive the contacts belong to.

Sales Tax Rate
To change the percentage for the state sales tax for the firms.

Salutation
To change the terms of address used in letters or messages for contacts, e.g., Mr. or Ms. Terms of address
and default are set up in Lists > Contacts.

Statement Sending Method
To change how you send statements to the contacts.

4. Selections in Set value to vary depending on the field you chose to update above. If you selected:

Billing Rate Group–Billing Rate
Select a Billing Rate Group in the first field, then the specific Billing Rate Table in the second field.

Client Of
Click . To find the responsible resource you want to change to in the Lookup Resource panel, see



Looking up resources.

Contact Type
Select the category you want to change the contacts to in the drop-down.

Do not attempt marketing
Default is No. Click to select Yes if you want to avoid sending the firms your company’s marketing or
promotional materials.

Gender
Select the new gender in the drop-down.

Invoice Sending Method
Select the method for sending invoices to the contacts.

Rating
Select the credit rating you want to change the contacts to in the drop-down.

Sales Rep
Click . To find the sales representative you want to change to, see Looking up resources.

Salutation
Select new terms of address for the contacts in the drop-down.

Statement Sending Method
Select the method for sending statements to the contacts.

5. Click Next.

6. In the Update To panel, choose one:

All contacts
To change every listing in Contacts.

All active contacts
To change only those listings for contacts that are still doing business with you.

Specific contacts
Default. To select a custom set of contacts to update.

1. Select a filter in the Search By drop-down:

Firm Name
Default. To search for contacts who work at firms that have a common name, enter part of the name
in Search Criteria.

Firm No.
To search for contacts that work for one firm, enter the firm number in Search Criteria.

Parent Firm
To search for contacts who work for firms that are part of one organization, click . Then find the
firms’ headquarters in the Lookup Parent Firm panel. See Looking up firms.

Sales Rep
When bulk updating sales reps only

To search for contacts by their assigned sales representative, click . See Looking up resources.



2. Click . RB9 displays all the contacts that fit the search criteria.

3. Check the box in the Results header to select all contacts in the grid, or check only the boxes of specific
contacts to update.

7. Click Update. If you selected the All contacts option, an alert will appear asking if you mean to update every
contact in your database. If so, click Yes.

8. RB9 updates the entries. Click OK in the operation successful popup that appears.

CAUTION: Update All means your entire contact database
Select the All contacts choice in the Update To panel only when you want to update the field in every contact in
your database. The Bulk Update function cannot be stopped while it is executing an update and you cannot undo
or roll back an update. Use Update All with caution. If you want to update all of the contacts in the Results grid
in the Update To panel, check the box in the Results header to select them all then click Update.

Reference
Contact

Lists > Accounting

Billing Rates

Resources

Client Of

Lists > Contacts

Sales Rep

Firms

Parent Firms

Step-by-step instructions
Setting up Service Item Master

Looking up resources

Looking up firms



RB User Guide > Tools > Bulk Update

Updating multiple resources at once
If you have a number of resources that need the same information changed, such as a group of resources
whose pay group has changed, save time by changing all of the affected resources at once.

1. Tools > Bulk Update

2. In the Bulk Update window, select Resources in the Entity drop-down.

3. Select the field you want to update in the Choose field to update drop-down:

Commission Rate (When Covering)
For resources with their own clients (Client Of), the percentage for extra commission pay for their
clients’s jobs they cover.

For sales reps (account executives), the percentage for sales commissions.

Commission Rate (When Not Covering)
For resources with their own clients, the percentage for extra commission pay for their clients’s jobs
someone else covered.

For sales reps (account executives), the percentage for sales commissions.

Copy Term
Number of days from the invoice date before this resource is paid on copies.

Do not pay this resource
Resources, such as an owner or conference room, that are excluded from the pay process.

Original Term
Number of days from the invoice date before this resource is paid on originals.

Pay Group
Categories of time periods your company uses to pay resources, e.g., Monthly, Weekly, On Demand. Pay
groups are set up in Lists > Resources.

Print 1099 Form
If you provide the resources with their federal 1099-NEC forms.

Priority Level
Order of preference or availability. Priority levels, including the default, are defined in Lists > Resources.

Resource Type
Profession(s) and/or other type of resource(s). Resource types and the default are defined in Lists >
Resources.

Salutation
To change the terms of address used in letters or messages for resources, e.g., Mr. or Ms. Terms of
address and default are set up in Lists > Resources.

Self Scope
Resources do their own scoping.

4. Selections in Set value to vary depending on the field you chose to update above. If you selected:

Commission Rate (When Covering)



Enter the percentage (e.g., “5.000”) you want to change to for extra commission pay on covered jobs.

Commission Rate (When Not Covering)
Enter the percentage (e.g., “3.000”) you want to change to for extra commission pay on jobs covered by
other resources.

Copy Term
Select a value in the drop-down or enter one in the field to set the number of days before the resources are
paid for copies.

Do not pay this resource
Default is No. Click to select Yes if you want to exclude the resources from the pay process.

Original Term
Select a value in the drop-down or enter one in the field to set the number of days before the resources are
paid for originals.

Pay Group
Select the resources’ new pay group in the drop-down.

Print 1099 Form
Default is No. Click to select Yes if you want to print 1099-NEC forms for the resources.

Priority Level
Select the resources’ new order of preference or availability in the drop-down.

Resource Type
Select the resources’ new profession or other type of resource in the drop-down.

Salutation
Select new terms of address for the resources in the drop-down.

Self Scope
Default is No. Click to select Yes if you want to indicate that the resources do their own scoping.

5. Click Next.

6. In the Update To panel, choose one:

All resources
To change every listing in Resources.

All active resources
To change only those listings for resources that are still doing business with you.

Specific resources
Default. To select a custom set of resources to update.

1. Select a filter in the Search By drop-down:

City
Default. To search for resources in one city, enter part of the city name in Search Criteria.

State
To search for resources in one state or multiple states, click . Then select states in the Lookup



State panel. See Lookup panel.

2. Click . RB9 displays all the resources that fit the search criteria.

3. Check the box in the Results header to select all resources in the grid, or check only the boxes of
specific resources to update.

7. Click Update. If you selected the All resources option, an alert will appear asking if you mean to update every
resource in your database. If so, click Yes.

8. RB9 updates the entries. Click OK in the operation successful popup that appears.

CAUTION: Update All means your entire resource database
Select the All resources choice in the Update To panel only when you want to update the field in every resource
in your database. The Bulk Update function cannot be stopped while it is executing an update and you cannot
undo or roll back an update. Use Update All with caution. If you want to update all of the resources in the
Results grid in the Update To panel, check the box in the Results header to select them all then click Update.

Reference
Resources

Pay Group

Client Of

Sales Rep

Lists > Resources

Lookup panel

Step-by-step instructions
Entering general resource information

Entering pay information

Entering general location information

Entering general job information

Entering additional job information



RB User Guide > Tools > Bulk Update

Updating multiple locations at once
If you have a number of locations that need their location type changed, save time by changing all of the
affected locations at once.

1. Tools > Bulk Update

2. In the Bulk Update window, select Locations in the Entity drop-down.

3. Choose field to update drop-down displays Location Type. Location types are categories of facilities where
jobs take place, e.g., Hospital, Courthouse, or School. Location types and their default are set in Lists >
Locations.

4. Select the location type you want to update locations to in the Set value to drop-down.

5. Click Next.

6. In the Update To panel, choose one:

All locations
To change every listing in Locations.

All active locations
To change only those listings for locations that are still doing business with you.

Specific locations
Default. To select a custom set of locations to update.

1. Select a filter in the Search By drop-down:

City
Default. To search for locations in one city, enter part of the city name in Search Criteria.

State
To search for locations in one state or multiple states, click . Then select states in the Lookup State
panel. See Lookup panel.

2. Click . RB9 displays all the locations that fit the search criteria.

3. Check the box in the Results header to select all locations in the grid, or check only the boxes of specific
locations to update.

7. Click Update. If you selected the All locations option, an alert will appear asking if you mean to update every
location in your database. If so, click Yes.

8. RB9 updates the entries. Click OK in the operation successful popup that appears.

CAUTION: Update All means your entire location database
Select the All locations choice in the Update To panel only when you want to update the field in every location
in your database. The Bulk Update function cannot be stopped while it is executing an update and you cannot
undo or roll back an update. Use Update All with caution. If you want to update all of the locations in the
Results grid in the Update To panel, check the box in the Results header to select them all then click Update.

Reference
Locations

Lists > Locations

Lookup panel



RB User Guide > Tools > Bulk Update

Updating multiple jobs at once
If you have a number of jobs that need the same information changed, such as a group of jobs that were set to
the wrong job type, save time by changing all of the affected jobs at once.

1. Tools > Bulk Update

2. In the Bulk Update window, select Jobs in the Entity drop-down.

3. Select the field you want to update in the Choose field to update drop-down:

Job Type
To change the category of jobs. Job types are set in Lists > Jobs.

Sales Rep
To change the account executive or sales representative for the jobs. Sales representatives are set up in
Resources.

4. Selections in Set value to vary depending on the field you chose to update above. If you selected:

Job Type
Select a category in the drop-down. Job categories and list default are set in Lists > Jobs.

Sales Rep
Click .To find the sales representative you want to change to in the Lookup Resource panel, see
Looking up resources.

5. Click Next.

6. In the Update To panel, Search By defaults to *Job Date. In Search Criteria fields, enter or select dates in
the Date Navigator for Job Date From and Job Date To (required).

7. To further restrict results, select a filter in the next drop-down:

(blank)
Default. If you want to see all jobs within the date range selected.

Case
To restrict results to jobs from a single case. See Looking up cases.

Ordering Firm
To restrict results to jobs from a single firm. See Looking up firms.

Ordering Contact
To restrict results to jobs from a single contact. See Looking up contacts.

Sales Rep
When bulk updating sales reps only

To search for jobs by the assigned sales representative, click . See Looking up resources.

8. Click . RB9 displays all the jobs that fit the search criteria.

9. Check the box in the Results header to select all jobs in the grid, or check only the boxes of specific jobs to
update.

10. Click Update. Then click OK in the popup that appears.



Reference
Jobs

Lists > Jobs

Sales Representative

Resources

Lists > Accounting

Date Navigator

Step-by-step instructions
Looking up resources

Looking up firms

Looking up contacts

Looking up cases



RB User Guide > Tools > Tag Manager

Managing tags
RB9 only

Use the Tag Manager to find tagged entities, email selected entities, print envelopes or labels for targeted
mailings, and quickly add or remove tags from entities.

1. Tools > Tag Manager

2. In the Tag Manager’s Search By pane, select an Entity category in the drop-down.

3. The other search filters will update depending on the Entity category selected. To:

Find entities to tag

Firms
Enter a partial/full name in Firm Name to search for specific firms.

Contacts
Use either or both fields:

Enter a partial/full name in Firm Name to search for contacts at specific firms.

Enter a partial/full name in Contact Name to search for specific contacts.

Resources
Enter a partial/full name in Resource Name to search for specific resources.

Locations
Enter a partial/full name in Location Name to search for specific locations.

Find tagged entities
All tags that were set up in the relevant list for the Entity category selected (see Best Practices below)
appear in the Tag drop-down automatically. Select the tag name or type a partial/full tag name in the field
if the tag was manually entered in entities.

4. Click . All entries that match the search criteria appear in the Tag Manager results grid. If you would like
to view an entity’s details, click its hyperlink.

5. Select the desired entries in the Tag Manager results grid by checking their boxes. Or check the box in the
header to select all.

6. To:

Add a tag to all selected entities
Click Add Tag. Then in the Add Tag popup, select a tag in the *Tag drop-down or enter a new tag
(required). Then click Save.

Remove the tag from all selected entities
Click Remove Tag. In the popup that appears, click Yes.

Email selected entities



Click More > Send Email. See Emailing from RB.

Print envelopes for selected entities
Click More > Print Envelopes and Labels. See Printing envelopes.

Print mailing labels for selected entities
Click More > Print Envelopes and Labels. See Printing labels.

Print/export results
See Exporting & printing results.

BEST PRACTICES: Set up tags to share
Tags that are entered as text in Tag fields are saved in the entities where they were entered: They will not
appear in any Tag drop-down. To have tags appear in drop-downs, set them up in Lists > Firms, Lists >
Contacts, Lists > Resources, and Lists > Locations. Any tags entered in Tag Lists will be shared with the rest of
your company.

Reference
Tags

Entities

Lists > Firms

Lists > Contacts

Lists > Resources

Lists > Locations

Step-by-step instructions
Organizing with tags

Emailing from RB

Printing envelopes

Printing labels

Exporting & printing results



RB User Guide > Tools > Form Templates

Creating/updating forms & letters
Edit included RB forms. Import forms from other applications to use. Insert headers, footers, and tables. Add RB
data fields. Format everything to match your needs and corporate culture. Any edits you make are saved
system-wide in the form.

TIP: You don’t have to start from scratch to create forms
If you don’t want to change an existing form, copy it and make changes to the new form.

Modify an RB form and save it as a new form. Or create new forms from scratch. New forms are saved on the
RB server and are available to all of your RB registered users.

1. Tools > Form Templates

2. In the left pane of the Form Templates window, select the form category or sub-category (Form Group) of an
existing form you are going to update or for the new form you are going to create.

3. RB displays all existing forms in the category/form group selected in the Form Templates window’s results
pane. To:

Create a new form from scratch
Click New in the Form Templates’ header.

Create a new form from an existing form
In the Form Templates window, click the form’s:

 > View

 > Edit

Hyperlinked Form Name

In the View Form/Edit Form window, click More > Copy & New.

Update a form
In the Form Templates window, click the form’s:

 > Edit

Hyperlinked Form Name. In the View Form window, click Edit.

Delete a form
In the Form Templates window, click the form’s:

 > Delete

 > View/Edit or hyperlinked Form Name. Then in the View Form/Edit Form window, click Delete.

Click Yes in the popup that appears.

TIP: Print out a copy before editing
If you like to work out your ideas on paper, or just need a printed copy of a form template, click File > Print
in the View Form/Edit Form window to access your browser’s print function in the form.

4. If you are creating a new form (either from scratch or from an existing form): In the New Form
window/panel, enter a name for the form (required).

5. In the New Form/Edit Form window, click a tab to access tools to customize the form:



File
To perform basic template functions, see Editing form templates: File options.

Home
Default view. To customize the form’s formatting using the tools in this tab, see Editing form templates:
Home options

Insert
To add headers, footers, page numbers, images, graphics, pages, page breaks, tables, special symbols,
hyperlinks, and text frames, see Editing form templates: Insert options.

Layout
To set page options like margins, orientation, columns, backgrounds, and paragraph spacing, see Editing
form templates: Layout options.

View
To change your workspace view options, such as zoom in or show invisible characters, see Editing form
templates: View options.

Data Fields
To insert data fields, see Editing form templates: Data Fields options.

Table Tools
In forms with tables only.

If your form has a table in it, this tab appears. To set table options such as table properties,
adding/deleting cells/columns/rows, frames and backgrounds, and paragraph alignment in table cells, see
Editing form templates: Table Tools options.

Frame Tools
In forms with graphics only.

If your form has graphics in it, such as your company logo, this tab appears. To set options for how
graphics appear in your form, see Editing form templates: Frame Tools options.

6. Click Save.

Reference
Form Groups

Step-by-step instructions
Editing form templates: File options

Editing form templates: Home options

Editing form templates: Insert options

Editing form templates: Layout options

Editing form templates: View options

Editing form templates: Data Fields options

Editing form templates: Table Tools options

Editing form templates: Formulas options

Editing form templates: Frame Tools options



RB User Guide > Tools > Form Templates > Creating/updating forms & letters

Editing form templates: File options
Form Templates’ File options let you import documents from other applications to use, export forms to edit or
use in other applications, print your templates, and move templates within a category.

Continued from Creating/updating forms & letters.

In the New Form/Edit Form window, click File >:

Import
To add an existing document (.doc, .docx, .pdf, .tx, .txt formats) to your form, select the document from
your computer. RB9 imports the file as editable text and graphics.

Export
To export the form to edit in other applications, select a file format in the Select Format popup’s drop-
down, then click Save.

Print
To print the template, set options and print from the browser’s print screen that appears.

Properties
To move the template:

To a different Form Group, select the new sub-category in the Form Group drop-down in the
Properties panel, then click Save.

From a Form Group to its main category, select the blank option in the Form Group drop-down in the
Properties panel, then click Save.

Reference
Form Group

Step-by-step instructions
Creating new forms & letters

Editing form templates: Home options

Editing form templates: Insert options

Editing form templates: Layout options

Editing form templates: View options

Editing form templates: Data Fields options

Editing form templates: Table Tools options

Editing form templates: Formulas options

Editing form templates: Frame Tools options



RB User Guide > Tools > Form Templates > Creating/updating forms & letters

Editing form templates: Home options
Customize the look of the form and edit text.

Continued from Creating/updating forms & letters.

In the New Form/Edit Form window, Home is the default view. Select text to change/format, then select:

Clipboard

 Use Local Clipboard
If you want to add something to your template that you copied from a file in another program, this button
must be highlighted, then paste using your browser’s Paste command.

 Paste (Server)
Contextual list. Depending on what was cut/copied within the template, Formatted Text, Unformatted Text,
Image, Text Frame, Chart, Barcode, or Drawing will be active. (This does not work with content copied
from other programs.)

 Cut
Selected template contents will be deleted from its current location in the form and saved to the clipboard
to be pasted elsewhere.

 Copy
Selected template contents will be copied, not deleted, and saved to the clipboard to be pasted elsewhere.

Font

 [Font name]
Scroll up or down the list of fonts and typefaces to select a different font for the selected text.

 [Font size]
Scroll up or down the list of default font sizes to select a different size for the selected text.

 Enlarge Font Size
Increase font size by one point increments.

 Reduce Font Size
Decrease font size by one point increments.

 Clear Formatting
Undo any customization you have done to selected text.

 Bold
Toggle the selected text’s weight between the default and bold.

 Italic
Toggle the selected text’s style between the default and italic/oblique.



 Underline

Single – Underline selected text, including word spaces, with a single line.

Doubled – Underline selected text, including word spaces, with a double line.

Single, only Words – Underline selected text only, not word spaces, with a single line.

Doubled, only Words – Underline selected text only, not word spaces, with a double line.

 Strikethrough
Draw a line through the selected text.

 Subscript
Move the selected text down half a line.

 Superscript
Move the selected text up half a line.

 Change Case

Sentence case – First letter of the first word of each sentence is capitalized.

lowercase – No letters are capitalized.

UPPERCASE – All letters are capitalized.

Capitalize Each Word – First letter of every word is capitalized.

tOGGLE cASE – Upper and lowercase are reversed in selected text.

 Text Highlight Color
Select a color in the default palette as a color bar behind the selected text. To use a custom color, click
More Colors... in the drop-down; then select/enter values for a custom color in the Text Background Color
popup and click OK.

 Font Color
Select a color in the default palette as the color for the selected text. To use a custom color, click More
Colors... in the drop-down; then select/enter values for a custom color in the Text Color popup and click
OK.

Paragraph

 Bullets
Select one of the default bullet types to mark each paragraph of selected text. Or click Format List... in
the drop-down; then select/enter values to customize the list appearance in the Bullets and Numbering
popup and click OK.

 Numbering
Select one of the default numbering styles to mark each paragraph of selected text. Or click Format List...
in the drop-down; then select/enter values to customize the list appearance in the Bullets and Numbering
popup and click OK.

 Multilevel List
Select one of the default indent and numbering styles to format paragraphs of selected text. Or click
Format List... in the drop-down; then select/enter values to customize the list appearance in the Bullets
and Numbering popup and click OK.

 Decrease Indent
Move the selected text out to the margin in increments. (Will not extend past the margin.)



 Increase Indent
Move the selected text in from the margin in increments.

 Left-To-Right Text Direction
Default. Text is flush left, reads left to right.

 Right-To-left Text Direction
Used for text in languages, such as Arabic or Hebrew, that read right to left.

 Tabs
Opens Tabs popup to select/enter values for tab stops in the selected text. You can also click on the
horizontal ruler at the top of the form to add tabs to selected text, click and drag tabs to change their
location, drag tabs off the ruler to delete them.

 Show/Hide Control Characters
Toggle control characters (format indicators that do not appear in printed versions of the document) on and
off.

 Left Align Text
Have selected text line up on left margin only.

 Center
Have selected text align to a midpoint.

 Right Align Text
Have selected text line up on right margin only.

 Justify Text
Have selected text line up on both left and right margins.

 Line Spacing
Select from one of the default numbers for how much space each line of the selected text occupies
vertically.

 Borders
Select border location(s) in the drop-down for the text area of selected text.

 Back Color
Select background color in the drop-down for the text area of selected text. To use a custom color, click
More Colors... in the drop-down; then select/enter values for a custom color in the Background Color
popup and click OK.

 Frame Color
With border location(s) selected for the text area in Borders, select their color in the default palette. Or to
use a custom color, click More Colors... in the drop-down; then select/enter values for a custom color in
the Frame Line Color popup and click OK.

 Frame Line Width
With border location(s) selected for the text area in Borders, select their line width in the drop-down.

Styles

 Styles



If you imported a document for your template, RB9 imports any formatting styles attached to the
document. Change the style of any selected text in the form to one of the styles in the list.

If you want to customize styles in a template or add new ones, click Manage Styles at the end of the list.
Then modify an existing style or create a new one in the Styles popup.

Editing

 Undo
Revert the last change you made to its previous status. Continue clicking Undo to step back through
changes made to the template since it was last saved.

 Redo
Reverse the last Undo made. Continue clicking Redo to step forward restoring changes made to the
template since it was last saved.

 Find
Search the template for specific text by entering it in the Find popup, check any options to restrict the
search, then click Find Next. RB9 will search from the cursor insertion point forward through the template,
highlighting the found text. Keep clicking Find Next to see each instance of the entered text highlighted
one at a time. Click Cancel to close the popup.

 Replace
Search the template for specific text and replace it with new text by entering the existing text in the Find
what field and the new text in the Replace with field of the Replace popup. Check any options to restrict
the search, then click:

Find Next – To find the first instance of the existing text from the cursor insertion point forward through
the template. Keep clicking Find Next to see each instance of the entered text highlighted one at a
time.

Replace – To replace the highlighted text with the new text and automatically move to the next instance
of text to be replaced.

Replace All – To replace all instances of the existing text with the new text at once. When complete, a
popup appears listing the number of instances text was replaced. Click OK.

Click Cancel to close the popup.

 Select All
Selects all text, images, formatting, etc. in the area (main, header, or footer) where the cursor is inserted.

TIP: Change several options at once
In any section of the tool bar that has  in the lower right corner, click it to access a dialog box of options. You
can change multiple related options at once in the popup, then click OK to save your changes.

Step-by-step instructions
Creating new forms & letters
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Editing form templates: Insert options

Editing form templates: Layout options

Editing form templates: View options
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Editing form templates: Table Tools options
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Editing form templates: Frame Tools options



RB User Guide > Tools > Form Templates > Creating/updating forms & letters

Editing form templates: Insert options
Form Templates’ Insert options let you add headers, footers, page numbers, images, graphics, pages, page
breaks, tables, special symbols, hyperlinks, and text frames.

Continued from Creating/updating forms & letters.

In the New Form/Edit Form window, click Insert:

Pages

Blank Page
Add a page at the end of the form.

Page Break
Start a new page in the form where the cursor is inserted in the form.

Tables

Table >
In the Insert Table drop-down, either:

Drag across and down through the boxes to select the number of rows and columns for your table.

Click Insert Table to enter table parameters in the Insert Table popup box.

You can edit the table on the form using Table Tools.

Illustrations

Image
Insert an image file (.jpg, .png, .bmp, .tif formats) where the cursor is inserted in the form.

Shapes >
Select a shape type, then click on the form to add a default shape, or click and drag across the form to
create a custom-sized shape.

To modify the illustration:

Change its size by clicking and dragging one of the white squares on the edges of the illustration.

Move it anywhere in the form by clicking and dragging it.

Edit the illustration, including how it interacts with text on the form, using Frame Tools.

Links

Hyperlink >
Insert Hyperlink – To add a link to a web page (start with http:// or https://) or email address (start with
mailto:).

Headers & Footers

Header >
Edit Header – To add content to page headers

Footer >



Edit Footer – To add content to page footers

Page Number >
Insert Page Number – To add page numbers to the open header or footer.

You can edit the contents in the header/footer using the tools in Home, Insert, and Data Fields.

Text

Text Frame >
Insert Text Frame – To create a text box in the form, select this, then click and drag area for text.

Show Text Frame Marker Lines – If you have no-line text boxes, select this to see the text box areas on
the form.

You can edit the appearance of text frames using Frame Tools.

Symbols

Symbol >
[Special symbols] – Click a symbol to insert it into the form where the cursor is.

Format the appearance of symbols using the tools in Home.

Step-by-step instructions
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RB User Guide > Tools > Form Templates > Creating/updating forms & letters

Editing form templates: Layout options
Form Templates’ Layout options let you set margins, orientation, paper size, columns, content breaks, simple
backgrounds, and paragraph spacing.

Continued from Creating/updating forms & letters.

In the New Form/Edit Form window, click Layout:

Page Setup

Margins
In the Page Setup popup that appears, enter amounts in inches or use the arrows to increase/decrease the
default amounts for outside margins on pages in the template. You can also enter/select other page options
in the popup. Then click OK.

Orientation >

Portrait – Set page to be taller than wide.

Landscape – Set page to be wider than tall.

Size >
Select a paper size from the drop-down.

Columns & Breaks

Columns >
Select how many columns of text appear on a page from the default listing. Or if you want more columns,
or to customize the spacing between columns, click More Columns... Then make selections and/or enter
amounts in the Page Setup popup’s Columns tab. Then click OK.

Breaks >

Page – Start a new page where cursor is inserted.

Column – Start a new column where cursor is inserted.

Text Wrapping – Start a new line where cursor is inserted.

Next Page – Start a new page where cursor is inserted. Use this selection, instead of Page, when you
want to change the number of columns on the next page.

Continuous – Start a new paragraph where cursor is inserted.

Page Background & Frames

Page Color >
Select background color in the drop-down for the entire page. If there are multiple pages, every page will
have the same background color. To use a custom color, click More Colors... in the drop-down; then
select/enter values for a custom color in the Background Color popup and click OK.

Frame >
Select frame location(s) in the drop-down for the page. Each page can have different frame setups,
including no frame.

Frame Color >
With frame location(s) selected for the page in Frame >, select their color in the default palette. Or to use



a custom color, click More Colors... in the drop-down; then select/enter values for a custom color in the
Frame Line Color popup and click OK.

Frame Width >
With frame location(s) selected for the page in Frame >, select their line width in the drop-down.

Paragraph
Numbers entered in these fields affect whole paragraphs.

Indent
With the paragraph(s) selected that you want to set in from the margin(s), enter amounts in millimeters or
use the arrows to increase/decrease the amounts:

Left – Set the paragraph(s) in from the left margin.

Right – Set the paragraph(s) in from the right margin.

Spacing
With the paragraph(s) selected that you want to give extra space around, enter amounts in millimeters or
use the arrows to increase/decrease the amounts:

Before – Add space above each selected paragraph.

After – Add space below each selected paragraph.

TIP: Change several options at once
In any section of the tool bar that has  in the lower right corner, click it to access a dialog box of options. You
can change multiple related options at once in the popup, then click OK to save your changes.
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Editing form templates: View options
Form Templates’ View options let you change your workspace view options, such as zoom in, use rulers, or show
invisible characters.

Continued from Creating/updating forms & letters.

In the New Form/Edit Form window, click View:

Zoom

Zoom >
Select a percentage to zoom in or out on the form.

100%
Click to instantly zoom to 100% view.

Full Page
Click to instantly zoom to fit a single page in the view.

Page Width
Click to instantly zoom to fit the width of the page in the view.

Text Width
Click to instantly zoom to fit the width of the widest contents on the form in the view.

Toolbars

Horizontal Ruler
Click to toggle ruler along top of form on and off.

Vertical Ruler
Click to toggle ruler along left side of form on and off.

Status Bar
Click to toggle status bar along bottom of form on and off.

Show

Table Gridlines
Click to toggle table row and column outlines in form on and off.

Textframe Marker Lines
Click to toggle text box outlines in form on and off.

Drawing Marker Lines
Click to toggle drawing area outlines in form on and off.

Control Characters
Click to toggle hidden characters in form on and off.

Frame Anchors
Click to toggle only the frame anchor control character in form on and off.
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Editing form templates: Table Tools options
If your form has tables in it, use Form Templates’ Table Tools options to customize the look of the tables in your
forms.

Continued from Creating/updating forms & letters.

In the New Form/Edit Form window, click inside a table you want to customize, then click Table Tools:

Table

Select >
To format/edit an entire selection.

Select Cell – a single cell and its contents.

Select Column – one column and its contents.

Select Row – one row and its contents.

Select Table – the entire table and its contents.

View Gridlines
Toggle between visible and invisible cell outlines. Default is visible.

Properties
In the Table Properties popup that appears, make frame and background selections, and enter amounts or
use the arrows to increase/decrease the default amounts for line widths and cell margins in the selected
table. You can also enter/select other table formatting options in the popup. Then click OK.

Rows & Columns

Delete >
To delete an entire selection.

Delete Cell >

Choose how to delete a single cell and its contents:

Move cells to the left – Only the cell and its contents are deleted. Existing cells on the right move
over, and the row becomes a separate table with one less column.

Delete whole row – The entire row that includes the selected cell is deleted.

Delete whole column – The entire column that includes the selected cell is deleted.

Delete Column – One column and its contents.

Delete Row – One row and its contents.

Delete Table – The entire table and its contents.

Insert Above
Add one row above the selected cell.

Insert Below
Add one row below the selected cell.

Insert Left
Add one column to the left of the selected cell. If the table fills the width of the page, the table’s column
widths automatically adjust to fit the additional column into the table.

Insert Right



Add one column to the right of the selected cell. If the table fills the width of the page, the table’s column
widths automatically adjust to fit the additional column into the table.

Merge

Merge Cells
Combine selected cells into one cell.

Split Cells
Replace a merged cell with its original individual cells.

Split Table >
Above – Separate a table into 2 tables; row where cursor is placed becomes the top row of the second
table.

Below – Separate a table into 2 tables; row where cursor is placed becomes the bottom row of the first
table.

Frames & Background

Frames >
Select frame location(s) in the drop-down for the selected cell(s)/row(s)/column(s)/table.

Line Color >
With frame location(s) selected in Frames >, select their color in the default palette. Or to use a custom
color, click More Colors... in the drop-down; then select/enter values for a custom color in the Frame Line
Color popup and click OK.

Background Color >
Select background color in the drop-down for the selected table areas. To use a custom color, click More
Colors... in the drop-down; then select/enter values for a custom color in the Background Color popup and
click OK.

Line Width >
With frame location(s) selected in Frames >, select their line width in the drop-down.

Alignment
Click one of the buttons to change how text in the selected cells in a table lines up horizontally and vertically.

TIP: Change several options at once
In any section of the tool bar that has  in the lower right corner, click it to access a dialog box of options. You
can change multiple related options at once in the popup, then click OK to save your changes.
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Editing form templates: Formulas options
If your form has a table in it, use Form Templates’ Formulas options to add custom formulas to your forms.

Continued from Creating/updating forms & letters.

In the New Form/Edit Form window, click inside a table where you want to insert a formula. Then click
Formulas:

Formulas

Formula
Enter your formula in the field

Functions
Select a function in the drop-down.

Number Format

Number format:
Select the style that you want for your numbers in the drop-down.

Cell Type:

AB

12

Formula Settings

Enable Formula Calculation
 

R1C1 Reference Style
 

A1 Reference Style
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Editing form templates: Frame Tools options
If your form has graphics in it, such as your company logo, use Form Templates’ Frame Tools options to
customize the look of the graphics in your forms.

Continued from Creating/updating forms & letters.

In the New Form/Edit Form window, click to select an illustration (image or shape) you want to customize. (If
necessary, drag the illustration to where you want it on the template.) Then click Frame Tools:

Arrange

Wrap Text >

In Line with Text – Moves the illustration to the left of the column, lines up the bottom of the
illustration with the baseline of the first line of the closest paragraph, and indents the first line of the
paragraph to the right side of the illustration.

Top and Bottom – Illustration remains where it was placed, any text that overlaps it is moved below
the illustration.

Square – Illustration remains where it was placed, any text that overlaps it is moved to the left, right
and below the illustration to frame it on all sides.

Behind Text – Illustration remains where it was placed, any text that overlaps it is moved in front of the
illustration.

In Front of Text – Illustration moves in front of any text that overlaps it.

More Options – In the Drawing Layout popup that appears, select/enter values to customize the
illustration’s positioning and alignment. You can also enter/select other illustration options in the popup.
Then click OK.

Bring to Front >

Bring to Front – Move selected illustration to the top layer of the template.

Bring Forward – Move selected illustration to the next highest layer of the template.

Bring in Front of Text – Move selected illustration to the layer above the text layer.

Send to Back >

Send to Back – Move selected illustration to the bottom layer of the template.

Send Backward – Move selected illustration to the next lower layer of the template.

Send Behind Text – Move selected illustration to the layer below the text layer.

Position >

Left – Have selected illustration line up on left margin.

Center – Have selected illustration align to a midpoint.

Right – Have selected illustration line up on right margin.

Other Position – To set a fixed or absolute position for the illustration.

Size

Height:
With the illustration selected that you want to change its height, enter amounts in millimeters or use the
arrows to increase/decrease the amounts.

Width:



With the illustration selected that you want to change its width, enter amounts in millimeters or use the
arrows to increase/decrease the amounts.

Frames & Background
(For shape illustrations only)

Line Color
With the shape selected, select their outline color in the default palette. Or to use a custom color, click
More Colors... in the drop-down; then click Other in the Drawing Layout popup and select/enter values
for a custom color in the Color popup, then click OK. Click OK again in the Drawing Layout popup.

Background Color
With the shape selected, select their fill color in the default palette. Or to use a custom color, click More
Colors... in the drop-down; then click Other in the Drawing Layout popup and select/enter values for a
custom color in the Color popup, then click OK. Click OK again in the Drawing Layout popup.

Line Width
With the shape selected, select their outline width in the drop-down. Or select No Frame Line for a shape
without an outline.

Transparency
With the shape selected, select an amount of transparency in the drop-down for the background color.

TIP: Change several options at once
In any section of the tool bar that has  in the lower right corner, click it to access a dialog box of options. You
can change multiple related options at once in the popup, then click OK to save your changes.
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RB User Guide > Setup > System Preferences > Calendar > Assignment Cancellation, Assignment Notification, Job Cancellation, OR
Job Confirmation preferences AND Tools > Form Templates > Creating/updating forms & letters

Updating forms for hybrid job locations
If you schedule Zoom meetings via RB make sure you have added both physical location fields and Zoom
meeting fields to notification forms so Zoom information will be included in Job Confirmations/Cancellations and
Assignment Notifications/Cancellations. Add subheads to the PDF forms to help your clients and resources find
this important information.

1. Add necessary merge fields to correspondence
Insert URL related merge data fields in both the email and PDF templates of the job and assignment notices
to share Zoom meeting information.

In System Preferences

1. Setup > System Preferences

2. Click Calendar then click Assignment Cancellation.

3. Click Edit.

4. Click in the Email Message section where you want to insert Zoom meeting information.

5. Click , then JobLocation > URL.

6. Repeat steps 4 & 5 for URLNotes.

7. Click Save.

8. Repeat for Assignment Notification, Job Cancellation, and Job Confirmation.

In Form Templates

1. Tools > Form Templates

2. Click Assignment Cancellation.

3. Click  > Edit next to the first template. Or click the template name then click Edit in the View Form
screen.

4. Click in the form’s Location section where you want to insert Zoom meeting information.

5. Click Data Fields above the form.

6. Click Insert Data Field then JobLocation >URL.

7. Repeat steps 4–6 for URLNotes.

8. Click Save.

9. Repeat for Assignment Notification, Job Cancellation, and Job Confirmation.

2. Add headers to form templates

https://omtiblog.com/wp-content/uploads/2023/11/downarrowdots.png


Recommended additions to Location section on form templates

1. If not already in the Edit Form screen follow steps 1–3 above.

2. Click in the form’s Location section where you want to insert the “For In-Person Attendees:” header.

3. Enter the header text and style it as desired using the formatting tools in the Home tab above the form.
(For styling instructions see Editing form templates: Home options.)

4. Repeat steps 2–3 for the “For Remote Attendees:” header.

5. Click Save.

6. Repeat for Assignment Notification, Job Cancellation, and Job Confirmation.

NOTE: Change all affected forms
If you have more than one version of any of the 4 notices be sure to insert the data fields and subheads into all
versions that could be used for Zoom meetings.

Reference
Jobs
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RB User Guide > Setup > System Preferences > Calendar > Assignment Cancellation OR Assignment Notification preferences AND
Tools > Form Templates > Creating/updating forms & letters

Updating forms for separate task times
If you use separate start and end times for tasks vs. their jobs, update the assignment related email and PDF
forms to share accurate task times with assigned resources.

1. Add necessary merge fields to correspondence
Insert task start/end time merge data fields in the Email Message for Assignment Cancellations and
Assignment Notifications.

1. Setup > System Preferences

2. Click Calendar then click Assignment Cancellation.

3. Click Edit.

4. Click in the Email Message section where you want to insert task start time.

5. Click , then Task > StartTime.

6. Repeat steps 4 & 5 for EndTime.

7. Click Save.

8. Repeat for Assignment Notification.

TIP: Include task times where they work for you
In addition to the Email Subject field, you can insert the task time merge data fields in Email Message,
SMS Subject, SMS Message, iCal Subject, and iCal Description. You do not have to insert the fields into
every one of these options. Balance the information priority with the space restrictions of each option. For
example, don’t add the fields to the SMS/iCal Subjects to keep their subject lines short.

2. Add task time section to form templates

Suggested layout for added task times

1. Tools > Form Templates

2. Click Assignment Cancellation.

3. Click  > Edit next to the first template. Or click the template name then click Edit in the View Form
screen.

4. If the form has a “Time” section, rename it “Job Time.”

5. Click in the “Job Time” section or anywhere in the form where you want to insert task times.

https://omtiblog.com/wp-content/uploads/2023/11/downarrowdots.png


6. Click Table Tools above the form.

7. Click Insert Below to add a row for task times below the insertion point.

8. Enter Task Time as the header.

9. Click in this new section where you want to insert task time data fields.

10. Click Data Fields above the form.

11. Click Insert Data Field then Task > StartTime. Repeat for EndTime.

12. To style the new section click Home above the form and use the formatting tools. (For styling instructions
see Editing form templates: Home options.)

13. Click Save.

14. Repeat for Assignment Notification.

NOTE: Change all affected forms
If you have more than one version of Assignment Notification or Assignment Cancellation form templates be
sure to insert the task time section and data fields into all versions that might include task times.

Reference
Task definition
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RB User Guide > Tools > Form Templates

Form Groups
RB includes a default set of categories that form templates are grouped
under. You can further group form templates into sub-categories, called
Form Groups, to make managing and using templates easier.

Step-by-step instructions
Organizing with form groups

Creating/updating forms & letters
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Organizing with form groups
If you have too many forms in a single form template category, add sub-categories to Form Templates’ default
categories. Then save forms to these Form Groups so they are easier to locate.

1. Add a form group

1. Tools > Form Templates

2. In the left pane of the Form Templates window, all existing categories and sub-categories (Form Groups)
are listed. Select the category that you want to add a form group to.

3. RB displays the forms in the category selected in the Form Templates’ results pane. To create a new group,
click More > New Group.

4. In the New Form Group window, enter a name for the form group in *Group (required).

5. Click Save.

2. Add forms to a form group
Click the form group name in the left pane of the Form Templates window.

If creating a new form:

1. Click New.

2. In the New Form window, enter a name for the form (required). To create the form, see
Creating/updating forms & letters.

Moving an existing form:

The form you want to move must be in the same general category or a Form Group in the same category
as the destination Form Group.

1. Click the form’s hyperlinked name in the Form Templates’ results pane.

2. In the View Form window, click Edit.

3. In the Edit Form window, click File > Properties.

4. In the Properties panel, select the desired Form Group in the drop-down, then click Save.

TIP: Clean up your form groups
While you cannot delete the main form categories, you can delete form groups you created in any of the
categories. To delete a form group, click the form group name in the left pane of the Form Templates window.
Then click More > Delete Group and click Yes in the popup that appears.

Reference
Form Groups

Step-by-step instructions
Creating/updating forms & letters
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Creating DYMO label templates
RB9 only

Before printing DYMO labels out of RB9, set up DYMO label templates that will automatically include the
recipient mailing address, plus your company logo and other information, if desired.

NOTE: DYMO software version required
Your DYMO label printer should be installed and working prior to attempting to print labels from within RB9. See
Setting up for online label printing.

1. To create label templates, open your DYMO application:

If you have the discontinued DYMO Label Web Service already installed on your computer and want to
create .label templates, see Creating .label templates.

If you have installed DYMO Connect, see Creating .dymo templates.

2. To upload your label templates to RB9, see Managing label templates.

Reference
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Managing label templates



RB User Guide > Tools > Label Templates > Creating DYMO label templates

Creating .label templates
RB9 only

If you have the discontinued DYMO Label Web Service already installed on your computer, you can create .label
templates to use with your DYMO printer.

Continued from Creating DYMO label templates.

1. Launch the DYMO software.

2. In the Design and Print Labels window, click Labels.

3. Select the label type for your template by clicking the label graphic that matches the dimensions and set-up
of the DYMO labels you want to print.

4. Different layout styles appear in the Select Layout pane. Click the option that works best for you, or select
the blank option at the bottom to create your template from scratch.

5. The label selected appears on the right side of the screen. To:

Edit or add text to existing label fields: Click in the field and highlight text to change if necessary, then
enter text.

Delete a label field: Click anywhere inside the field to select it, then click Edit > Delete or press Delete
on your keyboard.

Add custom text or images, such as your company logo: Click Insert at the top-left of the window,
then double-click an item in the Label Objects list or drag it over to the label to add it to the template.

TIP: Adding your company logo to a template
To customize a label template with your company logo, left-click Image in the Label Objects list and hold
the button down on your mouse. Then drag it onto the label template on the right of the screen and
release. The Image Object Properties window appears. For Image source selection, check File, then
click Browse. Select your logo and click Open. You will then see a preview of the logo you selected. Click
OK to add the logo. Once the logo is added to the label, you can resize it by using your left mouse button
to click on one of the squares and drag the logo to the desired size.

6. Check that your template will work with RB9. If you are using a:

Default label style: Right-click the [address] field > Properties. In the Address Object Properties
window, click the Advanced tab. The word, Address, should appear in the Reference name field.
“Address” is the link to have RB9 merge the address onto the label.

Blank label style: If you are adding your own text box instead of using a predefined layout/address field,
be sure you add the word, Address, to the Object Properties of the text box you create.

7. When you’re done creating the label template, click File > Save As to save it on your computer. Remember
where you saved the file so you can find it to add to your RB9 Label Templates function. To upload your label
template to RB9, see Managing label templates.
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Creating .dymo templates
RB9 only

If you have installed the DYMO Connect application on your computer (see Setting up for online label printing),
you can create label templates with the .dymo extension.

Continued from Creating DYMO label templates.

1. Launch DYMO Connect, and click  New.

NOTE: Check that you have the latest DYMO software
Creating .dymo templates for RB9 requires DYMO Connect v1.4.4.17 or higher.

2. In the Printer field, select your printer in the dropdown (if it doesn’t appear, click Don't see your printer?
and follow the troubleshooting instructions).

3. Select the Label Type for your template by clicking the field’s dropdown, then selecting the label option that
matches the dimensions and set-up of the DYMO labels you want to print.

4. Click:

The label type you want to use in the Templates pane, then click one of the different layout styles that

appear in the main area. (Click  on any template to see a zoomed-in version of the label style.)

The blank option at the bottom to create your template from scratch.

5. Click Open.

6. The label selected appears on the right side of the screen. The only required field you need to include for your
labels to work in RB9 is the Address field. If the template you are using does not already include an Address
field, click Add > Address.

7. You can customize the look of your label templates. To:

Edit or add text to existing label fields: Click in the field and highlight text to change if necessary, then
enter text. You can style the text’s appearance using the Format and Layout dropdown panels on the left
side of the screen.

Delete a label field: Click anywhere inside the field to select it, then click Edit > Delete object or press
Delete on your keyboard.

Add custom text or images, such as your company logo: Click Add at the top-left of the window, then
select the item you want in the dropdown.

TIP: Adding your company logo to a template
To customize a label template with your company logo, select Image in the Add dropdown. In the Image
panel, click Browse. Select your logo file on your computer. You will see a preview of the logo you
selected. Click Open to add the logo. Once the logo is added to the label, you can resize it by clicking and
dragging on one of the squares around the logo to the desired size. To position your logo on the label, click
and drag in the middle of the logo itself.

8. Check that your template will work with RB9:

1. Click 

2. All objects included in the label appear. Under Objects, check the AddressObject0 box.



3. Change “AddressObject0” to “Address”.

9. When you’re done creating the label template, click  Save to save it on your computer. Remember where
you saved the file so you can find it to add to your RB9 Label Templates function. To upload your label
template to RB9, see Managing label templates.
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Managing label templates
RB9 only

In addition to the included default label templates, you can add your own DYMO printer-compatible labels to use
in RB9. You can also download label templates to modify and create new templates.

1. Tools > Label Templates

2. All label templates are listed in the Label Templates window. To:

Modify templates

1. Check the box(es) of template(s) you want to modify.

2. Click Download.

3. Open the file on your device and edit the template.

4. Save the template:

With a new name to add as a new template in RB9. To add the template, see Add templates.

With the same name to replace the existing template in RB9. You must delete the existing
template before adding the replacement template (see Delete templates).

Add templates

1. Click New >

Dymo Label (.label) – If you are using DYMO Label Web Service to print labels. (This is discontinued
software.)

Dymo Label (.dymo) – If you are using DYMO Connect to print labels.

2. In the New Dymo Labels popup, drag and drop DYMO label files with the same extension (.label or
.dymo) as you selected under New into the dotted area, or click in the area to select DYMO label files on
your computer, then click Open. (To create your own label templates, see Creating DYMO label
templates.)

3. Click Upload.

Delete templates
If you no longer need a template or want to replace it with a modified version, check the template’s box
and click Delete. Then click Yes in the popup.

Reference
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Creating/updating notes templates
RB9 only

Create templates of boilerplate text for different types of notes and edit saved templates. Notes templates are
saved on the RB server and are available to all of your RB registered users.

Create as many templates as you want for certain notes fields in cases and jobs. Notes templates are organized
into Notes Groups so that when selecting a template in a Notes field, only the relevant ones appear. For
example, templates saved in the Cases-Remarks Notes Group will be available to select in the Remarks field in a
case listing.

1. Tools > Notes Templates

2. In the left pane of the Notes Templates window, click  to view all notes templates or click  to narrow
your search (see Lookup panel).

3. RB9 displays all existing templates that fit your search. To:

Create a notes template
Click New in the Notes Templates’ header.

View a notes template
In the Notes Templates window, click the template’s:

 > View

Hyperlinked Notes name

Update an existing notes template
In the Notes Templates window, click the template’s:

 > Edit

 > View or the hyperlinked Form Name. In the View Notes Template window, click Edit.

Delete a notes template
In the Notes Templates window, click the note’s:

 > Delete

 > View/Edit or hyperlinked name. Then in the View Notes Template/Edit Notes Template window,
click Delete.

Click Yes in the popup that appears.

4. If updating a notes template, you can update the following information in the New Notes Template/Edit
Notes Template window:

Notes Group

Select the type of note you are creating a template for in the dropdown.

*Notes

Required
Enter the template text. This is an unlimited text field.

To customize the appearance of the notes, see Customizing notes & remarks.



5. Click Save.

Reference
Notes Groups

Lookup panel

Step-by-step instructions
Adding boilerplate text to remarks & notes

Customizing notes & remarks



RB User Guide > Tools > Notes Templates

Notes Groups
RB includes a set of categories that notes templates are organized into
called Notes Groups, to make managing and using notes templates
easier. Notes Groups are preset by RB9, you cannot edit or add new
groups.
Notes Groups in RB9:

Case-Remarks

Job-Confirmation Notes

Job-Production/Billing Notes

Job-Resource Notification Notes

Job-Scheduling Notes

Step-by-step instructions
Creating/updating notes templates
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Searching notes
RB9 only

Search for notes by date, communication type, a word or phrase, or other parameters in RB9 Notes Logs.

1. Tools > Notes Finder

2. In the Search By pane, select the Notes Log you want to search in the Search In drop-down:

Case Notes – Made in case listings.

Contact Notes – Default. Made in contact listings.

Firm Notes – Made in firm listings.

Firm Collection Notes – Made in firm listings’ Collections pane.

Invoice Notes – Made in invoice listings.

Job Notes – Made in job listings.

Location Notes – Made in location listings.

Resource Notes – Made in resource listings.

Tracking Notes – Made in tracking listings.

Witness Notes – Made in witness listings.

3. No specific filter is required, but you must use at least one of the search filters with the selected Notes Log:

Entered Date From/Entered Date To
The date or date range for when notes were made. See Date Navigator.

Entered By
To restrict the search to notes made by a specific RB9 user, click . See Lookup panel.

A word or phrase in Notes
Partial/full word or phrase. For example, search Firm Collection Notes for the word, “promise,” to find notes
with clients’ promised actions.

Notes Type or Action Type
Default is ALL. To restrict the search to particular ways notes were received, click  (not available if
Tracking Notes is selected). See Lookup panel.

Exclude Cancelled Notes
Default is Yes. Click to select No to include all notes.

4. Click . All notes that match the search criteria appear in the grid, most recent notes first.

5. Sort notes by column by clicking a column header (see Sorting rows).

6. To view more information associated with a note, click its hyperlink.

7. To print/export notes, see Exporting & printing results.
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RB User Guide > Tools > Repository Download Log

Tracking inhouse and online repository access
RB9 only

In addition to complying with general security rules for business applications, tracking repository access is useful
to see which clients and resources are using your RB Connect, and which files they are downloading. (Set up
RB9 for tracking first. See note below.)

1. Tools > Repository Download Log

2. In the Search By pane, no specific filter is required, but you must use at least one of the search filters:

Accessed By
Default is Contact. Can also select Resource or User. To view a single person’s download activity, click  to
select the person. See Lookup panel.

Access Date From/Access Date To
Enter a date or date range for which you want to see download activity. See Date Navigator.

File Name
Enter part of a file name to view download activity for files that include that name.

File Type
Default is ALL. To restrict the search to particular type(s), click . See Lookup panel.

3. Click . All entries that match the search criteria appear in the grid. You can view details about a person
or file by clicking their hyperlinked name.

4. To share the log with others, export and save the results by clicking  and selecting an export file type. See
Exporting & printing results.

IMPORTANT: Set up RB9 to record download activity
To start the logging process, go to Setup > System Preferences > Production and select Repository Logging.
In the Production – Repository Logging panel, click Edit, then check the 3 Log download activity... boxes
to have RB9 record usage of repository files. Click Save.

TIP: Help contacts track their own usage
When you check the Log download activity for contacts box in Setup > System Preferences > Production,
your contacts can also see their download activity in RB Connect’s Repository. A Reviewed column will be
included in their Repository results grid, and any file they download will record the date and time in that column,
so your clients can see at a glance if they have downloaded a file or not.
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RB User Guide > Tools > Download Backup Files

Downloading backup files of your database
RB9 only

If you want to have a backup file of your RB9 database onsite, you can download a backup file from up to 7
days in the past. The file naming convention is: DatabaseName_YYYYMMDD_hhmm.BAK.

1. Tools > Download Backup Files

2. In the Download Backup Files window, backups from the last 7 days are listed along with their file size. Click
the radio button for the backup you want to save, then click Download.

3. RB9 downloads the file to your device. If you want to save multiple backups, repeat step 2 for each file.

NOTE: Onsite backup files are for policy compliance only
RB9 includes a better-than-backup system that stores your database on several servers simultaneously in the
cloud, so there is no need for your own backups for recovery purposes. However, if you need or want backups
to comply with your company security policies, you can use this function to download a copy of your RB9
database backup to store on your premises.



RB User Guide > Tools > Email Log

Viewing email logs
RB9 only

RB9 automatically maintains a log of most emails sent through the system. You can view lists of emails sent and
look up details about each email sent. The email logs are your paper trail of correspondence sent from RB9 and
cannot be edited.

1. Tools > Email Log

2. In the Search By pane of the Email Log window:

Email Type
Defaults to Assignment Cancellation. Select the category of email you want to view in the drop-down.

Recipient Email
To view emails associated with one email address only, click  >

Contact – See Looking up contacts.

Resource – See Looking up resources.

Sent Date From/Sent Date To

Click  in these fields to enter a date or date range (see Date Navigator).

Job No.
Restrict the search to a single job by entering its job number.

Invoice No.
Restrict the search to a single invoice by entering its invoice number.

3. Click . RB9 displays all of the log entries that match the search criteria.

4. To view the sent email’s details, click its hyperlinked Log No.

NOTE: Not all emails are logged by RB9
The only emails that are included in the Email Log are:

Assignment Cancellation

Assignment Notification

Collection Letter

Future Calendar

Invoice

Job Cancellation

Job Confirmation

Letter to Contact

Letter to Witness

Letter to Other

Overdue Tasks Report

Repository Notification

Resource Pay Statement

Statement



Transcript Package Notification

IMPORTANT: Attachments are saved along with emails
When RB9 saves emails in the Email Log, all attachment files are stored as well and add to your repository size.
This could result in addition repository storage charges. In System Preferences > Tools > Email Log, select the
email types you consider necessary to maintain a record of and how long you want them stored in the system.
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RB User Guide > Tools > Query Maker

Database
A database is a place where organized information is stored for a
purpose. There are many types of databases; RB9 uses a relational
database. Relational databases store and display data in a tabular format
of rows and columns, like a spreadsheet.

TIP: Think of a database like a filing cabinet
A relational database is structured much like a manual filing system:

The “filing cabinet,” which contains all of the data we want, is called a database.

Each of the “drawers” in the filing cabinet is called a table. A table stores a specific set of information —
there’s one table for firms, another table for contacts, and another table for locations, for example.

The “sheets of paper” stored in folders in the filing cabinet are called records. So the Firm table would have a
record for each law firm, listing their name, address, etc.

The individual entries on the sheets of paper (name, address, etc.) are called fields.

These components form the core of a relational database.
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RB User Guide > Tools > Query Maker

SQL
Structured Query Language, or SQL (pronounced as the letters S-Q-L
or the word sequel) is a language for communicating with databases, so
you can quickly and easily retrieve all of the valuable information stored
inside a database.

NOTE: SQL is used in RB9
Common requests for information in RB9 are built in, and triggered by entering text and/or clicking buttons in
the different windows in RB9. You don’t need to know SQL for most information retrieval in RB9. You can make
customized searches of your RB9 database, however, using Query Maker’s SQL wizard.

To ask RB9’s database engine to find something, we construct an SQL statement: a string of SQL keywords
and supplementary information (such as table and field names) that the database engine understands.

Database tables usually contain large amounts of data, and you seldom need to retrieve all the rows in a table.
Usually, you only want the particular data needed for specific operations or reports. Retrieving just the data you
want involves specifying search criteria, also known as a filter condition, in SQL.
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RB User Guide > Tools > Query Maker

Operators
Query Maker uses operators, filters you apply to fields in your database,
to find specific information.
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RB User Guide > Tools > Query Maker

Query Gallery
RB9 only

Instead of creating a report from scratch in Query Maker, download one of
the SQL queries published by RB9 developers to edit or use as is.
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RB User Guide > Tools > Query Maker

Creating custom reports
RB9 only

If RB9’s search critera do not include filters you want, make your own simple reports using any field(s) in a
single table. For example, if you want to see all contacts in your RB9 database from several cities, specify
search conditions, and RB9 constructs the proper SQL statements to return the results from the Contacts table.
You can export the report to save it, and you can save the query itself to use again later.

Instead of starting from scratch each time to create queries, you can use an existing query as a base, either one
saved in your company’s RB9 database or one published in the Query Gallery. Modify as needed and save as a
new query to use again.

1. Tools > Query Maker

2. To:

Use a saved query: see Using previously-saved queries.

Use a published query: see Using published queries.

Create a report from scratch: In the Data Set drop-down of the Query Maker window, select the table
that contains the fields you want to include in a report.

3. All fields in the table are selected in the Columns pane to appear as columns in your report by default. If you
do not want all fields to appear in your report, either:

Uncheck fields one at a time.

Uncheck the Show box, then check only the fields you want to appear.

1. In the Conditions pane, start a query by selecting a data field in the Column drop-down.

2. Choose a filter in the Operator drop-down.

3. Enter the unique condition you want to use with the operator in Condition.

4. Click Execute. RB9 returns the results of your query. To:

Start over, click Clear.

Return more targeted results, see Setting multiple query conditions.

Export your report to Excel or as a generic CSV (comma separated values) file, see Exporting & printing
results.

Save your query to re-use later, see Saving queries.

NOTE: View report using combined tables
Options in Data Set allow you to create reports from more than one table:

The Firm+Contact dataset combines the Firm and Contact tables so you can create reports using fields from
both tables. With the Firm+Contact View, you can create a report listing all the contacts with the firm address
instead of their home addresses, for example.

The Invoices+Jobs+Cases dataset combines the Invoices, Jobs, and Cases tables for reports. With the
Invoices+Jobs+Cases View, you can run a query for invoices that includes associated case numbers, for
example.

Reference
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RB User Guide > Tools > Query Maker > Creating custom reports

Setting multiple query conditions
RB9 only

If you need more targeted results than a single-condition query provides, you can set up multiple conditions in
one query to find the exact results you want. Use parentheses to group conditions. For example, to find law
firms in Texas or Louisiana, you can query: (State is equal to TX OR State is equal to LA) AND FirmType is equal
to Law Firm.

Continued from Creating custom reports.

1. With the query you want to refine set up in Tools > Query Maker, click  > Add New Condition.

2. In the AND/OR column, AND appears as the default:

AND
Select this operator to tell the database to retrieve only those records matching both/all of the specified
conditions.

OR
Select this operator to tell the database to retrieve records matching either of the specified conditions.

3. Repeat step 2 to add additional query conditions.

4. To group conditions to give them priority in executing the query click  in the ( column of the first of the
priority conditions and selecting ( in the drop-down. Then click  in the ) column of the last of the priority
conditions and select ) in the drop-down.

5. Click Execute. RB9 returns the results of your query. To:

Export your report to Excel or a generic CSV (comma separated values) file, see Exporting & printing
results.

Remove a condition, click the condition’s  > Delete.

Save your query to re-use later, see Saving queries.
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RB User Guide > Tools > Query Maker > Creating custom reports

Saving queries
RB9 only

Instead of re-typing a standard query each time you use it, save it in Query Maker. Both conditions and
appearance will be saved for later reuse. You can update the query as needed. You can also share saved queries
with other users in your company.

Continued from Creating custom reports.

1. With the query you want to reuse open in Tools > Query Maker, click Save.

2. In the Save Query popup, type a name for the query in the *Query Name field (required).

3. If you would like to give other users in your company access to the query, check the Share with other
users box.

4. Click Save. The saved query name appears in the Query Name field. To:

Use a saved query, see Using previously-saved queries.

Manage the query, including its properties, see Managing queries.
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RB User Guide > Tools > Query Maker

Using previously-saved queries
RB9 only

Save time and reduce errors by re-using queries you and other RB9 users in your company created and saved in
Query Maker. You can update queries as needed, and save time by creating new queries from existing ones.

1. Tools > Query Maker

2. In the Query Maker window, click Open.

3. In the Open Query window, click the hyperlinked Query Name of the query you want to use.

4. Edit the query if needed (see Creating custom reports), then click Execute. To:

Export your report to Excel or as a generic CSV (comma separated values) file, see Exporting & printing
results.

Save your updated query, click Save.

Save as a new query and leave the existing query unchanged, click Copy & New. Then save with a new
name (see Saving queries).

TIP: Start with a published query
In addition to in-house queries, you can download a query created by RB9 staff from the Query Gallery. You can
use these published queries as is, or edit them to fit your needs. See Using published queries.
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RB User Guide > Tools > Query Maker > Query Gallery

Using published queries
RB9 only

You don’t have to start from scratch to generate reports. Save time by using queries made by RB9 staff. You
can customize the queries as needed.

1. Tools > Query Maker

2. In the Query Maker window, click Query Gallery.

3. In the Query Gallery window, all queries in the current library are listed. To find a query you want to use, use
the Search By pane:

Query No.
Enter the query’s number, if for example, OMTI Support gave you the number of a recommended query.

Table Name
Enter the name of the table you want to perform queries on.

Query Name
Enter the query’s name, if for example, OMTI Support gave you the name of a recommended query.

4. Click . In the results returned, click  > Download next to the number of the query you want to use in
Query Maker.

5. In the Save Query popup, you can edit *Query Name, but you can’t leave it blank.

6. Check the Share with other users box if you want to share the query in-house.

7. Click Save, then click Close in the Query Gallery window.

8. To use the downloaded query, see Using previously-saved queries.
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RB User Guide > Tools > Query Maker

Managing queries
RB9 only

You can change query names, update sharing, or delete queries.

Continued from Saving queries.

1. With the query you want to manage open in Tools > Query Maker, click .

2. In the Edit Query Properties popup, you can change the query name and turn in-house sharing on or off. See
Saving queries.

3. To remove the query altogether, click Delete.
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RB User Guide > Tools > QuickBooks Integrator

Preparing to use QuickBooks Desktop with RB9
RB9 only

Before you can import RB9 data into QuickBooks Desktop, you must enter your QuickBooks information in
System Preferences, download the Remote Connector for QuickBooks web-based proxy from QuickBooks, and
set it up to enable secure remote access to your QuickBooks.

NOTE: QuickBooks Online has different set-up
If you subscribe to QuickBooks Online version, refer to the instructions in QuickBook preferences to set up your
QuickBooks to work with RB9.

TIP: Increase QuickBooks Integrator’s performance
Always launch QuickBooks before using QuickBooks Integrator. This makes the import process over 300% faster
than without launching QuickBooks first.

1. Download and install the Remote Connector tool from
https://cdatabuilds.s3.amazonaws.com/support/RemoteConnector.exe

2. After downloading, start the .exe file on the machine where QuickBooks is installed.

3. In the Remote Connector for QuickBooks Setup screen, click Next.

4. In the License Agreement screen, click I Agree.

5. In the Choose Install Location screen, click Next.

6. In the Choose Components screen, click Next.

7. In the Choose Start Menu Folder screen, click Next.

8. In the Installation Options screen, click Next.

9. In the Ready To Install screen, click Install.

10. When the installation completed successfully screen appears, click Finish.

11. Start QuickBooks, then open the Company File you want to connect to in QuickBooks using an administrator
account in single-user mode.

12. Open Remote Connector from the system tray and on the Users tab, click Add.

13. In the Add User screen, enter User and Password.

NOTE: Remote Connector users are separate from QuickBooks users
The Remote Connector does not use these User and Password properties to access QuickBooks; the User and
Password properties authenticate the user to Remote Connector. Authentication to QuickBooks is handled
based on the Application Name property.

14. Select the level of access in the Data Access menu. By default QuickBooks connects to the currently open
company file. If you want to access QuickBooks when QuickBooks is not running (although this will be
signicantly slower than with QuickBooks open), specify a path to the company file you want to access.

15. When you first connect, a dialog will appear in QuickBooks prompting you to authorize the application. In the
Authorize Now? window, click Yes.

16. In the Application Authorization window, click OK.

17. In the QuickBooks – Application Certificate screen, change the following:

https://cdatabuilds.s3.amazonaws.com/support/RemoteConnector.exe


Choose Yes, always; allow access even if QuickBooks is not running, then choose Login as account.

Check Allow this application to access personal data such as Social Security Numbers and
customer credit card information.

18. Click Continue…

19. In the Access Confirmation screen, click Done.

20. In the Authorization Successful window, click Yes.

21. By default, Remote Connector for QuickBooks uses the port number 8166. If this port is used by another
application, enter a different number in Port in the Connection Settings section on the Advanced tab in
the Remote Connector for QuickBooks screen.

22. Also on the Advanced tab, check the Enable Persistent Connection box in the Connection Settings
section. Normally the remote connection closes between requests, which can slow down information importing
and cause errors when you have multiple, small requests, such as importing data from RB9. If you check this
option, you can reuse the same connection to QuickBooks for all of the imported RB9 data during a single
session, which will save time between requests made in short succession.

23. In your firewall, allow QuickBooks IP and the port number to be accessed from outside.
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RB User Guide > Tools > QuickBooks Integrator

Importing entities into QuickBooks
RB9 only

Instead of entering contacts (customers in QuickBooks) and resources (vendors in QuickBooks) into both RB9
and QuickBooks, enter them once in RB9, then use QuickBooks Integrator to copy them into QuickBooks.

1. Launch your QuickBooks and have the right company file open.

2. Tools > QuickBooks Integrator

3. In the Search By pane, specify the following filters:

QuickBooks Data
Default is Customers. Select Customers to import RB9 contacts or Vendors to import RB9 resources in the
drop-down.

*Entered Date From/*Entered Date To
Required. Default is today. Enter a date range.

4. Click . RB9 lists all of the entities that meet the search criteria.

5. Check the box in the header to select all of the entities displayed or check individual boxes to select specific
entities.

6. Choose Import to QuickBooks.

IMPORTANT: Always open QuickBooks & company file before importing
Having QuickBooks and/or the company file closed when you attempt to connect will drastically increase the
amount of time taken when importing data to QuickBooks(over 300%). It can also cause errors.

It is possible to connect with these closed, however all requests to the company file must first go through
QuickBooks, which means QuickBooks must be launched in the background for each query.  It will always be
fastest to connect with QuickBooks already running.
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RB User Guide > Tools > QuickBooks Integrator

Importing invoices into QuickBooks
RB9 only

There are several reasons to import your RB9 invoices into QuickBooks.

If you operate multiple businesses and use QuickBooks to generate invoices for a business other than court
reporting (e.g., a staffing business), you can import RB9 invoices into QuickBooks to run consolidated income
statements.

If you keep track of deposits with QuickBooks, you can eliminate duplicate entries of invoices and payments
by importing that information directly from RB9.

You can reprint RB9 invoices in QuickBooks format, if needed.

1. Launch your QuickBooks and have the right company file open.

2. Tools > QuickBooks Integrator

3. In the Search By pane, specify the following filters:

QuickBooks Data
Select Invoices in the drop-down.

*Post Date From/Post DateTo
Required. Default is today. Enter a different invoice post date or date range (up tp 7 days), if desired.

Business Units
Profit centers or parts of your business you track separately. Default is ALL. Click  to restrict search to
invoices tied to specific BUs (see Lookup panel). BUs are set in Business Units.

4. Click . RB9 lists all of the invoices posted for the specified period.

5. Check the box in the header to select all of the invoices displayed or check individual boxes to select specific
invoices.

6. Choose Import to QuickBooks.

IMPORTANT: Always open QuickBooks & company file before importing
Having QuickBooks and/or the company file closed when you attempt to connect will drastically increase the
amount of time taken when importing data to QuickBooks(over 300%). It can also cause errors.

It is possible to connect with these closed, however all requests to the company file must first go through
QuickBooks, which means QuickBooks must be launched in the background for each query.  It will always be
fastest to connect with QuickBooks already running.

NOTE: RB9 fills in QuickBooks data
RB9 automatically generates any missing data in QuickBooks (such as customers, chart of accounts, or items)
as invoices are imported. You do not have to worry about importing all of the supporting data for invoices one at
a time.

Reference
QuickBooks preferences

Lookup panel

Business Units

Step-by-step instructions
Preparing to use QuickBooks Desktop with RB9

Importing entities into QuickBooks

Importing payments into QuickBooks

Importing credits & journal entries into QuickBooks

Importing resource payroll checks into QuickBooks

Troubleshooting QuickBooks Integrator



RB User Guide > Tools > QuickBooks Integrator

Importing resource payroll checks into QuickBooks
RB9 only

Instead of printing resource payroll checks directly from RB9, have QuickBooks print them and deduct the
amounts from your checking account since reconciling your bank account can only be done in QuickBooks.

1. Launch your QuickBooks and have the right company file open.

2. Tools > QuickBooks Integrator

3. In the Search By pane, specify the following filters:

QuickBooks Data
Select Checks in the drop-down.

*Pay Date From/Pay Date To
Required. Default is today. Enter a different pay date or date range (up to 7 days), if desired.

4. Click . RB9 lists all of the resources being paid in the specified payroll along with their check amounts.

5. Check the box in the header to select all of the resources displayed or check individual boxes to select specific
resources.

6. Choose Import to QuickBooks.

7. In the Memo for Check popup that appears, enter the common text that will appear in the Memo field on
each check. Click OK.

IMPORTANT: Always open QuickBooks & company file before importing
Having QuickBooks and/or the company file closed when you attempt to connect will drastically increase the
amount of time taken when importing data to QuickBooks (over 300%). It can also cause errors.

It is possible to connect with these closed, however all requests to the company file must first go through
QuickBooks, which means QuickBooks must be launched in the background for each query. It will always be
fastest to connect with QuickBooks already running.

NOTE: RB9 fills in QuickBooks data
RB9 automatically generates any missing data in QuickBooks (such as vendors) as checks are imported. You do
not have to worry about importing all of the supporting data for checks one at a time.

TIP: Export checks from Payables
Instead of using the QuickBooks Integrator, you can export a QuickBooks IIF file from Print Checks to import
into QuickBooks. See Exporting checks for QuickBooks.
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RB User Guide > Tools > QuickBooks Integrator

Importing payments into QuickBooks
RB9 only

Instead of recording deposits manually in QuickBooks, you can import payment transactions directly from RB9,
including payment processing fees and surcharges. However, you must set up your business units’ financial
accounts first, then import invoices before you can import payments since payments are applied to invoices in
QuickBooks. (See Importing invoices into QuickBooks.)

1. Launch your QuickBooks and have the right company file open.

2. Tools > QuickBooks Integrator

3. In the Search By pane, specify the following filters:

QuickBooks Data
Select Receive Payments in the drop-down.

*Post Date From/Post DateTo
Required. Default is today. Enter the date or date range (up tp 7 days) payments were posted.

4. Click . RB9 lists all of the payments posted on the specified date.

5. Check the box in the header to select all of the payments displayed or check individual boxes to select specific
payments.

6. Choose Import to QuickBooks.

IMPORTANT: Always open QuickBooks & company file before importing
Having QuickBooks and/or the company file closed when you attempt to connect will drastically increase the
amount of time taken when importing data to QuickBooks(over 300%). It can also cause errors.

It is possible to connect with these closed, however all requests to the company file must first go through
QuickBooks, which means QuickBooks must be launched in the background for each query.  It will always be
fastest to connect with QuickBooks already running.
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Troubleshooting QuickBooks Integrator
RB9 only

If you encounter problems importing RB9 data into QuickBooks, check this list for possible remedies.

Importing RB9 data is slow

1. Check that you have both QuickBooks & the company file open before importing
data.
If you attempt to use QuickBooks Integrator without QuickBooks and/or the company file open, import time
is drastically increased because all requests to the company file go through QuickBooks meaning
QuickBooks must be launched in the background for each query. Importing data is over 300% slower if you
do not open  QuickBooks first.

2. Enable persistent connections

1. Open Remote Connector for QuickBooks.

2. In the Remote Connector for QuickBooks screen, click the Advanced tab.

3. Check the Enable Persistent Connection box in the Connection Settings section.

Normally the remote connection closes between requests, which can slow down information importing and
cause errors. If you check this option, you reuse the same connection to QuickBooks for all of the imported
RB9 data during a single session, saving time between requests made in short succession.

“QuickBooks already has a company file open. If you want to open
another company file, close this one first...” error
If you do not open QuickBooks before importing data from RB9, Remote Connector launches a processor of
QuickBooks (qbw32.exe) in the background. When importing is done, the processor should be closed.
However, Windows doesn’t allow this. If you get this error, launch Windows Task Manager and kill the
qbw32.exe.

To avoid this, before using QuickBooks Integrator, launch QuickBooks first.
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RB User Guide > Tools > Send Invitations for Signature Proxy

Sending invitations to reporters
RB9 only

Before you can apply reporters’ digital signatures to RB-PDF Transcripts, reporters must grant you permission to
use their digital signatures. Invite reporters to share their signatures with you.

1. Find reporters to invite

1. Tools > Send Invitations for Signature Proxy

2. In the Search By pane, no specific filter is required, but you must use at least one of the search filters:

Name
To search by a resource name, select a filter:

Full Name or a/k/a: Default. Enter part of the resource’s name or alias in the field.

First Name: If using the default returns too many results, select First Name and enter part of the
resource’s given name (if a person) or part of the company name (if a business or other entity) in the
field.

Last Name: If using the default returns too many results, select Last Name and enter part of the
resource’s surname in the field.

City
Enter part of the name of a resource’s city.

State
Click  to select a state or states in the Lookup State popup. See Lookup panel.

Resource Type
Profession(s) and/or other type of resource(s). Resource types are defined in Lists > Resources.

Priority Level
Order of preference or availability. Priority levels, including the default, are defined in Lists > Resources.

Resource No.
Enter the entire resource number assigned by RB9 to a resource.

Sent Date From/To
To view reporters you have already sent an invitation to, enter a date or date range. See Date Navigator.

Show Active Only
Default is Yes. Leave as the default if you only want to see resources that you have designated as Active
(see Entering general resource information). If you want to see all resources, click to select No.

3. Click . RB9 displays all the resources that fit the search criteria. To view/update a resource’s
information, click their hyperlinked name. See Updating resources.

2. Send invitations

1. Check the box in the results pane header to select all resources in the grid, or check only the boxes of
specific resources to invite.



NOTE: Some resources will not have a checkbox
Resources that have already accepted your invitation or who do not have an email address on file will not
have a checkbox.

2. Click Send.

3. In the Options popup, click Show mail composer to select Yes if you want to preview and/or edit the
message accompanying the invitation. You can also add/delete files to the email. See Emailing from RB.

4. Select a different email address in the From drop-down if you don’t want to send the email from default
address shown. Email addresses and the default are set in System Preferences > General > Email.

5. Click OK. RB9 sends the email. (If you selected Yes it shows the mail composer. Click Send in the mail
composer when finished updating the email.)

6. Click OK again in the popup that appears when the email is sent.
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RB User Guide > Tools > Signature Proxy Usage

Monitoring signature usage
RB9 only

Track how many times you applied each reporter’s digital signature to RB-PDF Transcripts in any time period.

1. Set parameters

1. Tools > Signature Proxy Usage

2. Click  in the Search By pane to see usage in the current month, or use the Search By filters to restrict

the results before clicking :

View Option
By Month – Default. Displays signature proxy usage instances for each month.

Detail – Displays as a static report each usage in chronological order.

Date Type
Used Date – Default. Date a reporter’s signature was applied by proxy.

Job Date – Scheduled date of the job associated with the transcript.

*Date From/*Date To
Required. Works with Date Type. Default is from the beinning of the current month to today. Change
date range, if desired (see Date Navigator).

2. View usage
When viewing the interactive By Month report, RB lists all of the proxy usage instances that meet the
specified search condition(s) as a report with totals for month, year, and grand total.

Click Expand/Collapse > Collapse Date to see only year and grand totals. For more information, see Using
interactive reports.

Static Detail reports list usage incidents in chronological order and display more information than interactive
reports. Click a hyperlinked Job No. to view its job details. See Updating jobs.

3. Export/print results
For By Month reports, see Exporting & printing results.

For Detail reports, see Printing invoices, statements & reports.
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RB User Guide > Tools > RB Network

Finding network members
Look up other agencies and related businesses that use RB. Find their contact information including contact 
name, driving directions to their offices, and their email address. Email them directly from within RB.

1. Tools > RB Network

2. In the Search By pane, click in *State and select a state or province in the dropdown.

3. If desired, click in City and select a city in the selected state or province to further narrow your search
resuts.

4. Click . All members that match the search criteria appear in the grid in alphabetical order.

5. Sort members by column by clicking a column header (see Sorting rows).

6. To view a member’s details and contact them, click their Agency Name. In the View Agency window:

Click  > Google Maps/MapQuest Maps/Bing Maps to view their location on a map in a new window
and get directions.

Click  to send an email to the contact. See Emailing from RB.

7. To print/export the list of members, see Exporting & printing results.

NOTE: Add your company to the roster
If you would like to make it easy for other RB users to contact you, enter your company details in Setup > 
System Preferences > Tools > RB Network.
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RB User Guide > Entities > Firms

Entering general firm information
Enter basic firm information, including contact information and important warnings.

1. In the General pane of an Edit Firm window, enter text or make selections:

*Firm Name
Required. Firm name is required, but can be updated at any time.

a/k/a
If you commonly refer to the firm by another name, enter that alias. You can search for the firm by name
or alias, and the alias will appear in parentheses after the firm name in search results.

Address
Firm’s street address or post office box

City/State/Country/Zip
You do not need to enter the city, state or country. Enter the postal code (zip code) in Zip, then click .
RB will automatically populate the other address fields.

Directions
Any information that would help someone find the firm’s location easier

Main Phone
Local phone number you would use most often to call the firm

Alt. Phone
Additional phone number to use for the firm

Toll Free Phone
If the firm has an 800 or similar number

Fax
If the firm has a fax number

Active
Yes is selected by default. When the firm is no longer scheduling jobs with you and you do not need to
contact them anymore, click to select No.

If you select No, a popup appears when you click Save asking if you would like to make all of the firm’s
contacts inactive too. Click Yes and the firm’s contacts will switch to inactive mode at once.

Firm No.
Assigned by RB and uneditable

Different Billing Address
If the firm wants invoices and statements sent to a different address, click to select Yes and enter the
details below.

Address
Street address or post office box for the billing address.

City/State/Country/Zip
Do not enter the city, state or country. Instead, enter the firm’s postal code (zip code) in Zip, then click .



RB will automatically populate the other address fields.

Warning
Any important information that users should know about the firm when scheduling or invoicing jobs. This
information appears in red under Firm Warning in ordering clients and parties in jobs, cases, and in
Invoice panels in Turn In.

Firm Type
Category that best fits the firm. Firm Type is set in Lists > Firms.

Web URL
Firm’s home page address

2. Click Save.
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RB User Guide > Entities > Firms

Entering additional firm information
Include billing details and notes for your calendaring and production/billing departments about firms.

1. In the Additional pane of an Edit Firm window, enter text or make selections:

Parent Firm
Firm’s headquarters. See Looking up firms.

Late Charge Rate
Amount as a percentage (e.g., “2.000”) you charge the firm as a one-time account service fee on past-due
invoices. If you do not want to charge the firm this fee, enter “0.” Default amount comes from System
Preferences > Entities > Firms.

Finance Charge Rate
Amount as a percentage (e.g., “1.200”) you charge the firm monthly on past-due invoices. The finance
charge is calculated once a month for all open invoices (see Generating finance charges). If you do not
want to charge the firm this fee, enter “0.” Default amount comes from System Preferences > Entities >
Firms.

NOTE: Notes Log records rate changes automatically
When you change a firm’s late charge rate or finance charge rate, RB automatically records the change in
the firm’s Notes Log including when it was changed and by who.

Payment Terms
Terms for payment that will appear on this client’s invoices. Payment terms are set in Lists > Accounting.

NOTE: Ensure that COD invoices include correct payment terms
If this is a “Cash on Delivery” (COD) client, select your COD payment term to mark all invoices sent to this
firm “Cash on Delivery.” See COD invoices.

Invoice past due in days
Deadline in business days past the payment terms of invoices for this client to render payment before RB
notifies you to start collection efforts. Default number of days comes from System Preferences > Entities >
Firms.

COD
Click to select Yes to have RB track the client correctly as a “Cash on Delivery” client. See COD invoices.

Tax ID
Client’s federal ID number

Sales Tax Rate
Sales tax rate as a percentage (e.g., “7.000”) for the state where your client is located. Default rate comes
from System Preferences > Entities > Firms.

Discount Rate
Percentage (e.g., “8.000”) you deduct if you offer a negotiated discount on all invoices for this firm. What’s
discountable is specified at the service item level. See Setting up Service Item Master.

Always print details on invoices
When you bill, you can decide whether to show detailed breakdowns on each invoice or not. Click to select
Yes if the firm requires services listed on all invoices at all times.



Consolidate Statement
By default, monthly statements are printed for each contact at this firm separately. Click to select Yes to
print consolidated statements addressed to “Accounts Payable.”

Statement Sending Method
Select a delivery method for consolidated statements in the drop-down:

Don’t Send – This firm does not want to receive monthly statements.

Email – Default. For sending to firm’s Accounting notification email address.

Print – For sending via USPS or other delivery method.

Ref. Account No.
When you set up to have your accounting system read RB data, this field can be used to store the
reference number (or customer number) that the accounting system has assigned for this firm.

Calendar Notes
Unlimited character count. Information about the firm resources should know for jobs for this firm. Text
entered here appears on the Assignment Notification form in the optional Ordering Firm Calendar Notes
data field. See Sending individual assignment notifications and Sending batch assignment
notifications/cancellations.

To customize the appearance of the notes, see Customizing notes & remarks. Text customizations will
appear in Assignment Notifications sent to resources.

Production/Billing Notes
Unlimited character count. Information about the firm appears:

In Edit Invoice panel for this firm in Turn In.

On Production Sheets.

To customize the appearance of the notes, see Customizing notes & remarks.

2. Click Save.
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RB User Guide > Entities > Firms

Parent Firm
A parent firm is the main office or headquarters for a client that has
multiple offices.

Step-by-step instructions
Entering additional firm information



RB User Guide > Entities > Firms

Entering firm marketing information
Specify what type of firm an entity is for marketing and billing purposes.

1. In the Marketing pane of an Edit Firm window, enter text or make selections:

Class
Quality designation or ranking of a law firm. Classes are set up in Lists > Firms.

Rating
Firm’s credit rating. Contacts at a firm can have different credit ratings than their firms. (See Entering
contact marketing information.) Rating types are set up in Lists > Firms.

Source
How the client heard of you. Sources are set up in Lists > Firms.

Client Since
Date the firm became your client

Do not attempt marketing
Click to select Yes if client does not want to receive marketing or promotional matter from your company.

Client Of
If this client belongs to a specific resource, click  to find and select that resource. See Looking up
resources.

Sales Rep
If this client belongs to a specific sales representative/account executive, click  to find and select that
resource. See Looking up resources.

Billing Rate Group
Select a set of rate tables to use for this client in the drop-down. Firms must be connected to a Billing Rate
Group. Billing Rate Groups are created in Lists > Accounting.

Billing Rate
Specific rate table in the selected Billing Rate Group to use for this firms. Billing Rates are set up in Setup
> Billing Rates.

Misc. Code
When Firm Type and Class are not enough to classify firms, use this field to categorize them further by
entering your own codes.

Marketing Notes
Any information about the client that would be helpful to your marketing team.

2. Click Save.
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RB User Guide > Entities > Firms

Recording collections efforts
If a client is in arrears, RB can help you track collection efforts and results. Run the Aged A/R report to find
clients who owe you money, then contact them and record your efforts and set follow-ups.

Continued from Finding overdue invoices or Updating firms.

1. In an Edit Firm window, scroll or jump to the Collections pane.

2. Any previous collection attempts are listed in the results grid. Click .

3. In the New Collection panel, Action Date automatically records the current date and time and is not
editable.

4. Select the method of contact used for this collection effort in the Action Type drop-down. Collection Action
Types are set in Lists > Firms.

5. Record what transpired with the collection effort in *Notes (required).

6. If you want to set a follow-up reminder, check the Set Remind box. Then enter a date and time to follow up
in the *Remind Date fields (required). And designate someone on staff to receive the reminder in the
*Remind To drop-down (required). This information is used in Collection Follow-up.

7. Click Save. The collection effort is recorded in the Collections pane.

8. Optionally, enter or update any of the following:

Collector
Resource responsible for collecting this firm’s overdue payments. See Looking up resources.

Retainer Amount
Not applicable. See Retainers.

Account Status
Actionable financial status of this firm, such as COD or bankrupt. Account statuses are set in Lists > Firms.

Payment Promised Amount
If the client promised to send you a payment.

Payment Promised Date
If the client promised to send you a payment by a certain date. This date is used by Collection Forecast
(RB9 only).

9. Click Save.

NOTE: Canceling collection notes
If a note is no longer relevant, you cannot delete it but you can cancel it. Click the note’s hyperlinked date, then
click Cancel Note in the View Collection Note panel. Click Yes in the popup. The note will be canceled and
not appear in the collection notes log.

To see canceled notes, click  > Show Cancelled Notes. Canceled notes appear with a line through the note
and Canceled information in red.

TIP: Filtering collection notes

To see only certain types of notes in the collections notes log, click  > Type Filter. In the Type Filter
panel, uncheck the Action Type box, then check the box(es) of the action type(s) you want to view. Click OK.



NEXT: Use RB9’s collection tools to contact, follow up & forecast
If you have RB9, you have additional tools to help you collect. Use RB9’s collection form letters to contact clients
via email or traditional mail with collection details automatically included. See Sending collection letters. Then
use Collection Follow-up to keep on top of your collection efforts. See Following up on collection promises. And
finally, use Collection Forecast to see what income you can expect from your efforts. See Forecasting cash flow
from collections.
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RB User Guide > Entities > Firms

Entering retainers
If a client pays you an upfront deposit, i.e., a retainer, enter and track that in RB.

1. In the Collections pane of an Edit Firm window, Retainer Amount displays the balance of any upfront

deposits paid by the firm. Click .

2. In the View Retainer History panel, all retainers paid by the client and which invoices the retainers were
applied to appear. To add new retainer amounts, click New.

3. In the New Retainer window, enter text or make selections:

*Date
Required. Date of payment.

*Amount
Required. Amount of payment.

Remarks
Reason for the retainer.

4. Click Save. The retainer appears in the View Retainer History list, and the amount is added to balance in the
Retainer Amount field in the Collections pane of the Edit Firm window.

IMPORTANT: Retainers are miscellaneous receipts
If you are depositing the retainer check into your checking account, you should enter a miscellaneous receipt
transaction so that it will be reflected on your deposit total. See Entering miscellaneous receipts.
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RB User Guide > Entities > Firms

Retainers
A retainer, or upfront deposit, is money that belongs to the client, but
which the client has given to you to hold or to use to purchase services or
products for their cases. In other words, it is money you have received,
but not yet earned.

NOTE: Retainers in RB
A retainer is a liability on your books even though you deposit the funds into your checking account. As such, RB
posts it as a liability to the Client Retainers account. You manage retainers through the Collections pane of the
Firm window.

Step-by-step instructions
Entering retainers

Applying retainers



RB User Guide > Entities > Firms

Looking up firms
Within any RB function with a Firm field, you can look up firms on the fly in your RB database by their company
name, other names you might use for them, their RB-generated firm number, or the name of a contact at the
firm.

1. To find a firm in RB, click a Firm field’s  (or  > Lookup Firm).

2. In the Lookup Firm panel, select a filter in Search By:

Firm Name or a/k/a
Default. Enter part of the firm’s name or alias in Search Criteria.

Firm No.
If selected, enter the entire firm number in Search Criteria.

Contact Name
If selected, enter part the name of a contact at the firm in Search Criteria.

Contact No.
If selected, enter the entire contact number of a contact at the firm in Search Criteria.

3. Show Active Only is Yes by default. If you want to search your entire firm database, click to select No.

4. Click . All firms that fit the search criteria appear in the results pane.

5. Click the hyperlinked name in the results pane to select it. If the firm does not appear in the list, see Adding
firms to RB.

NOTE: Overdue amount alerts/C.O.D. firms
If the firm you selected has an outstanding overdue amount that is larger than your cutoff, a popup will appear
telling you the past due amount so you can take appropriate action. Click OK to close the popup.

If the firm selected is a COD client (Cash on Delivery),  will appear next to the firm field’s label.

NOTE: Using Firms module to find firms
You can look up firms directly in RB from Entities > Firms. See Searching firms.
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RB User Guide > Entities > Firms

Searching firms
Find firms directly in your RB database using various search criteria. Before entering a firm into the database,
check to see if it is already there. See which contacts are connected to a firm, and add new contacts. See if
there are duplicate entries with slightly different names that you can merge together. View financial and job
trends of an individual firm.

1. Set search criteria

1. Entities > Firms

2. In the Search By pane, no specific filter is required, but you must use at least one of the search filters:

Firm Name or a/k/a
Enter part of a firm’s name or alias.

City
Enter part of the name of a firm’s city.

State
Click  to select a state or states in the Lookup State popup. See Lookup panel.

Firm Type
Click  to select one or more categories of firms in the Lookup Firm Type popup. See Lookup panel. Firm
types are set up in Lists > Firms.

Parent Firm
Click  to find a firm headquarters in the Lookup Parent Firm popup. See Looking up firms.

Client Of
Click  to restrict search to firms that are designated as clients of a specific resource in the Lookup
Resource popup. See Looking up resources.

Sales Rep
Click  to restrict search to firms that are commissionable to a specific sales representative in the
Lookup Resource popup. See Looking up resources.

Tag
Enter text or click  to select an existing tag to restrict search to firms tagged with a specific term. Tags
are set up in Lists > Firms.

Show Active Only
Default is Yes. Leave as the default if you only want to see firms that you have designated as Active (see
Entering general firm information). If you want to see all firms, click to select No.

Firm No.
Enter the entire firm number assigned by RB.

2. View results

1. Click .



2. All firms that fit the search criteria appear in the results pane. To:

View firm details
In the Firms’ results grid click the firm’s:

> View

Hyperlinked Firm Name or a/k/a

Update the firm
In Firms’ results grid click the firm’s:

> Edit

> View or the hyperlinked Firm Name or a/k/a. In the View Firm window, click Edit.

See Updating firms.

View the firm’s contacts/add contacts
Click Contacts > All Contacts in the View Firm/Edit Firm window. Only active contacts are displayed by
default. Click Show Inactive to see all contacts. To add contacts, see Adding contacts to RB.

View the firm’s financial & job trends
Click Account Overview in the View Firm/Edit Firm window. See Viewing entity activity.

Remove the firm by deleting or merging
See Removing entities.

TIP: Set up the results grid to work for you
The Firms’ results grid layout is customizable. You can hide or show any column, rearrange the column order,
stretch or shrink column widths, designate which column to sort results by in ascending or descending order,
and choose which columns you want to always be visible when scrolling through the results. You can save your
custom grid layout or return to the default layout. See Customizing grids.

NOTE: Finding firms on the fly
You can look up firms on the fly in any RB function with a Firm field. See Looking up firms.
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RB User Guide > Entities > Contacts > Adding contacts to RB and Updating contacts

Entering general contact information
Enter basic contact information and important warnings.

Continued from Adding contacts to RB or Updating contacts.

1. In the General pane of an Edit Contact window, enter text or select options:

*Full Name
Required. Instead of entering text here, enter the contact’s name and title in the fields below. RB will
compile a list of full name variations for you to select from in a drop-down next to this field.

First Name
Contact’s given name

Mi.
Contact’s middle name or initial

Last Name
Contact’s family name

Salutation
Contact’s title, i.e., how you address them

Main Phone
Firm’s phone number

Direct Phone
Contact’s phone number at the firm

Mobile Phone
Contact’s cell phone number

Mobile Vendor
Contact’s cell phone service provider

Fax
If the contact has a facsimile machine, enter their fax number.

Active
Yes is selected by default. When the contact is no longer scheduling jobs with you and you do not need to
contact them anymore, click to select No.

When you select No for a contact whose email is used for any notification emails (see Managing notification
emails), a popup appears when you click Save asking if you would like to remove the contact’s email
address from all email notification lists. Click Yes to prevent future notification emails being sent to that
email address.

Contact No.
Assigned by RB and uneditable

Email
Contact’s business email address. Click  to send email directly to contact. See Emailing from RB.



NOTE: Contact’s email address automatically assigned to notification emails
When you enter a contact’s email address here and click Save, RB automatically assigns this address to
receive all notification email types. If you do not want this contact to receive certain types of notification
emails and/or want other contacts to receive certain types of notification emails for this contact, see
Managing notification emails.

Gender
Contact’s gender classification. Gender classifications are set in Lists > Contacts.

Title
Contact’s job title. Job titles are set in Lists > Contacts.

Contact Type
Category that best fits the contact. There is some overlap between Contact Type and Title. For example, a
secretary at a law firm would be the same in both categories. But a lawyer who is also the owner of a law
firm would be classified as Lawyer in Contact Type, but Owner in Title. Contact Type is set in Lists >
Contacts.

Warning
Any important information that users should know about the contact when scheduling or invoicing jobs.
This information appears in red under Contact Warning in jobs, in View Party panels, and in View
Invoice panels.

2. Click Save.
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RB User Guide > Entities > Contacts > Adding contacts to RB and Updating contacts

Entering additional contact information
Enter user credentials for online and miscellaneous information.

Continued from Adding contacts to RB or Updating contacts.

1. In the Additional pane of an Edit Contact window, enter text or make selections:

Account is locked out
If a contact has made too many incorrect attempts to log into RB Connect, the system will lock them out.
Click to select No to allow the contact to log in again. (The number of incorrect attempts is set in Connect
> Connect Preferences > Login.)

Login Name
Uneditable if (use Email as Login Name). The option to use the contact’s email address as their login ID is
set in Connect > Connect Preferences > Login.

Password/Reset Password

New contact: If you have RB Connect, enter an initial password for the contact in Password. Users can
reset their password themselves in RB Connect, and you can reset passwords here too.

Existing contact: If the contact needs a new password for RB Connect:

1. Click Reset Password.

2. In the Reset Password panel, enter their new password in both *New Password and *Confirm
New Password (both required).

3. Click Save.

Tax ID
Contact’s federal ID number, if different from the firm’s.

Invoice Sending Method
How contact wants to receive invoices:

Don’t Send – This contact does not receive invoices.

Email – Default. For sending to contact’s Accounting notification email address.

Print – For sending via USPS or other delivery method.

Print & Email – For both emailing and USPS/other delivery method.

Statement Sending Method
How contact wants to receive statements (method will be used except for consolidated statements sent to
the firm):

Don’t Send – This contact does not receive statements.

Email – Default. For sending to contact’s Accounting notification email address.

Print – For sending via USPS or other delivery method.

Calendar Notes
Unlimited character count. Information about the contact resources should know for jobs for this contact.



Text entered here appears on the Assignment Notification form in the optional Ordering Client Calendar
Notes data field. See Sending individual assignment notifications and Sending batch assignment
notifications/cancellations.

To customize the appearance of the notes, see Customizing notes & remarks. Text customizations will
appear in Assignment Notifications sent to resources.

Production/Billing Notes
Unlimited character count. Information about the contact relevant to producing and invoicing turned-in jobs
for this contact. Text entered here also appears on:

Assignment Notification form in the optional Ordering Client Production/Billing Notes data field.

Production Sheets.

To customize the appearance of the notes, see Customizing notes & remarks. Text customizations will
appear in Assignment Notifications sent to resources and on Production Sheets.

2. Click Save.

Reference
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RB User Guide > Entities > Contacts > Updating contacts

Granting access
Designate and monitor seniors, contacts who have access to other contact’s activities in RB Connect. To make
someone senior to another contact, you grant them access to the contact’s RB Connect activities. You can do
that by either giving other contacts access to a single contact (Grant Access To) or giving one contact access to
multiple contacts (Have Access To).

Continued from Updating contacts.

1. In an Edit Contact window, scroll or jump to the Grant Access To/Have Access To panes.

2. Any contacts that have already been granted access to this contact’s activities or have granted this contact
access to their own activities appear in the panes.

To give other contacts access to this contact’s activities: Click  next to Grant Access To to enter
additional contact(s).

To give this contact access to other contacts’ activities: Click  next to Have Access To to enter
additional contact(s).

3. In the Grant Access To/Have Access To panes, any contacts at the current contact’s firm that were not
already selected appear. To add access priviledges:

Other contacts at the same firm
Check the Contact box at the top of the pane to select all contacts or check individual contacts’ boxes.

Contacts at other firms
Click Switch to All Firms. Then find contact(s) (see Looking for contacts), and check their box(es).

4. Click Save. New contacts granted access appear in the Grant Access To pane. New contacts whose activity
this contact can access appear in the Have Access To pane.

5. To cancel access to or from a contact, check their box in the appropriate pane, then click .

TIP: Use Have Access To for lead attorneys/paralegals
If a lead attorney or paralegal oversees a case involving several attorneys, Have Access To is the quicker way
to grant the lead access to multiple attorneys than going into each attorney’s profile one at a time to grant the
lead access to their RB Connect activities.

Reference
RB Connect

Seniors

Step-by-step instructions
Looking for contacts



RB User Guide > Entities > Contacts

Seniors
Seniors are contacts, such as lead attorneys or paralegals — anyone who
oversees a case or otherwise needs access to other contacts’ activities in
RB Connect, such as depo schedules, file repositories, and invoices.

NOTE: Designating seniors relates to online access
Seniors have access to all activities in RB Connect associated with any contact to whom they are senior. Each
contact can have an unlimited number of seniors, and can be senior to an unlimited number of contacts. A
senior can be any contact from any firm. See Granting access.

Reference
RB Connect

Step-by-step instructions
Updating contacts

Granting access
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Entering contact marketing information
Enter personal information about the contact, plus marketing and billing information.

Continued from Adding contacts to RB or Updating contacts.

1. In an Edit Contact window, scroll or jump to the Marketing pane. Then enter/update text or make selections:

Rating
Credit rating of the contact. Contacts and firms have separate Rating fields, so contacts at a firm can have
different ratings than other contacts at the firm and from the firm itself. Contact credit rating types are set
up in Lists > Contacts.

Client Since
Date the contact became your client.

Do not attempt marketing
Click to select Yes if client does not want to receive marketing or promotional matter from your company.

Billing Rate Group
Set of rate tables to use for this contact. Contacts can be billed using a different set of rate tables than
their firm. Contacts must be connected to a Billing Rate Group. Billing Rate Groups are created in Lists >
Accounting.

Billing Rate
Specific rate table in the selected Billing Rate Group to use for this contact. Contacts can be billed using a
different rate table than their firm. Billing Rates are set up in Setup > Billing Rates.

Home Address
If you prefer to use contacts’ home addresses for sending cards and gifts (see Celebrating client
anniversaries), enter the street address only. City, state, zip code and country have their own fields/drop-
downs.

City/State/Country/Zip
Do not enter the contact’s city, state or country. Instead, enter the contact’s postal code (zip code) in Zip,
then click . RB will automatically populate the other address fields.

Client Of
Default is the firm’s Client Of resource. If this contact belongs to a different resource, see Looking up
resources.

Sales Rep
Default is the sales representative/account executive assigned to the firm. If this contact belongs to a
specific sales rep, see Looking up resources.

Misc. Code
When Contact Type and Class are not enough to classify contacts, use this field to categorize them
further by entering your own codes.

2. Click Save.

Reference
Lists > Contacts



Date Navigator

Billing Rate Groups

Lists > Accounting

Setup > Billing Rates

Client Of

Sales Rep
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Remembering important client dates
Enter the contact’s birthday, wedding anniversary, and other important dates to have RB automatically remind
you of an upcoming event within a set number of days. Use Anniversary Inquiry (RB9 only) to print labels for
cards to send to clients celebrating upcoming anniversaries.

Continued from Updating contacts.

1. In an Edit Contact window, scroll or jump to the Anniversaries pane.

2. Any anniversaries that have already been entered appear in the pane.

To update or remove an existing anniversary, click its hyperlinked Type.

To enter additional anniversaries, click  next to Anniversaries.

3. In the Edit Anniversary/New Anniversary panel, enter or update:

Anniversary Type
Anniversary category. Anniversary Types are set in Lists > Others.

*Month/*Day/Year
Event month and day are required.

Description
Any information for the staff who will be alerted to the anniversary, such as contact’s gift preferences, and
what you have sent to them in the past.

Alert in advance (days)
Default is 1. Revise if needed.

*Alert Time
Required. Time of day on the Alert date for RB to automatically send notice to the staff selected to receive
the alert.

Alert To

If no one is listed, or you wish to alert someone else, click . In the Alert To panel, check the box(es) of
staff who should receive the anniversary alert. When finished selecting staff, click Save in the Alert To
panel.

4. In the New Anniversary panel, click Save >

Save & New: To save the anniversary and add more events.

Save & Close: When you have no more anniversaries to add for the contact.

Reference
Anniversary Inquiry
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Managing contacts’ award points
If you reward contacts with points for different services, you can monitor each contact’s points, designate who
within a firm will receive points earned by this contact, and allow the contact to view and redeem their points
online. Point rewards, such as cash or gift certificates, are set up in Lists > Others. Which services earn points is
set up in Service Item Master.

Continued from Updating contacts.

Monitor points

1. In an Edit Contact window, scroll or jump to the Award Points pane.

2. View the contact’s current points status (fields are uneditable):

Current Balance
Total available redeemable points.

Pending Points
Points contact will earn when their currently scheduled jobs are billed.

Points Earned
Total points contact has earned since account was opened, including points already redeemed.

Points Spent
Total point amount the contact has redeemed since account was opened.

3. Click  > Points History to view the contact’s entire point history. The Points History panel lists which
services earned how many points on which invoices, current status of those points, how they were
redeemed, and any notes about the points. Click Close.

Give contacts online access
Check the Show Reward Points menu on Connect box to give the contact access to view and redeem their
points in RB Connect.

Manage recipients
In the Award Points To pane, any contacts who have already been designated to receive points earned by
this contact appear in the pane. To:

Designate who receives points

1. Click  in Award Points header.

2. In the Add Award Points To panel, all contacts at the same firm appear. Check the box next to a
contact who should receive points, or check the Contact box to select all contacts.

3. Enter the amount of points the contact will earn for each unit of a point-eligible service in Multiply By
(whole numbers only). For example, if this is one of your best clients, you might want to award them
double-points for every point-eligible service you offer. Default is 1.

4. Click Save.



Update or remove a recipient

1. Click the hyperlinked contact in Award Points To pane.

2. In the Edit Award Points To panel:

To update the recipient’s points multiplier, edit the number in *Multiply By (required). Then
click Save.

To remove the recipient, click Delete. Then click Yes in the popup.

Reference
Award Points

Lists > Others

Service Item Master

RB Connect

Step-by-step instructions
Awarding job points

Fulfilling online reward point requests
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Award Points
Award Points are used to encourage clients to book with your agency by
rewarding them with points for different services. If you have RB Connect,
you can allow contacts to request point redemptions online.

TIP: Use point system even if you can’t reward clients
If your state does not allow reward programs, use points to track your clients’ order history and see who your
best customers are by which contact’s calls generate the most revenue instead of by firm only.

Reference
Fulfill Points Redemption Orders
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Looking up contacts
Find contacts in your RB database by their name or the company they work for.

1. To find a contact in RB, click  next to a Contact field.

2. In the Lookup Contact popup, select a filter in Search By:

Contact Full Name
Default. Enter part of the contact’s name in Search Criteria.

Firm Name or a/k/a
Enter part of the firm’s name in Search Criteria.

Contact First Name
If using the Full Name filter returns too many results, select First Name and enter part of the contact’s
given name (if a person) in Search Criteria.

Contact Last Name
If using the Full Name filter returns too many results, select Last Name and enter part of the contact’s
surname in Search Criteria.

Contact No.
If selected, enter the entire contact number of a contact at the firm in Search Criteria.

3. Click . All contacts that fit the search criteria appear in the results pane.

4. Click the hyperlinked Contact in the results pane to select that person.

NOTE: Using Contacts module to find contacts
You can look up contacts directly in RB from Entities > Contacts. See Searching contacts.

Step-by-step instructions
Adding contacts to RB

Searching contacts
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Searching contacts
Find contacts directly in your RB database using various search criteria. Before entering a contact into the
database, check to see if it is already there. See if there are duplicate entries with slightly different names that
you can merge together. View financial and job trends of an individual contact.

1. Set search criteria

1. Entities > Contacts

2. In the Search By pane, no specific filter is required, but you must use at least one of the search filters:

Name
Full Name is default. Enter part of a contact’s name. If search returns too many results, select First
Name in the drop-down to search by contact’s given name or Last Name to search by surname/family
name.

Firm Name
Click  to select a firm in the Lookup Firm popup. See Looking up firms.

Contact Type
Click  to select one or more categories of contacts in the Lookup Contact Type popup. See Lookup
panel. Contact types are set up in Lists > Contacts.

Email
Enter part of the contact’s email address.

Client Of
Click  to restrict search to contacts who are designated as clients of a specific resource in the Lookup
Resource popup. See Looking up resources.

Sales Rep
Click  to restrict search to contacts who are commissionable to a specific sales representative in the
Lookup Resource popup. See Looking up resources.

Tag
Enter text or click  to select an existing tag to restrict search to contacts tagged with a specific term.
Tags are set up in Lists > Contacts.

Caller ID
Enter the contact’s 10-digit phone number.

Show Active Only
Default is Yes. Leave as the default if you only want to see contacts that you have designated as Active
(see Entering general contact information). If you want to see all contacts, click to select No.

Contact No.
Enter the entire contact number assigned by RB.

2. View results

1. Click .



2. All contacts who fit the search criteria appear in the results pane. To:

View contact details
In the Contacts’ results grid click the contact’s:

> View

Hyperlinked Full Name

Update the contact
In the Contacts’ results grid click the contact’s:

> Edit

> View or the hyperlinked Full Name. In the View Contact window, click Edit.

See Updating contacts.

Create a new contacts for same firm
Click More > Copy & New in the View Contact/Edit Contact window. To add contacts, see Adding
contacts to RB.

View the contact’s financial & job trends
Click Account Overview in the View Contact/Edit Contact window. See Viewing entity activity.

Remove the contact by deleting or merging
See Removing entities.

TIP: Set up the results grid to work for you
The Contacts’ results grid layout is customizable. You can hide or show any column, rearrange the column order,
stretch or shrink column widths, designate which column to sort results by in ascending or descending order,
and choose which columns you want to always be visible when scrolling through the results. You can save your
custom grid layout or return to the default layout. See Customizing grids.

NOTE: Finding contacts on the fly
You can look up contacts in any RB function with a Contact field. See Looking up contacts.

Reference
Lookup panel

Lists > Contacts

Client Of

Sales Rep

Account Overview

Historical data saved in a merge
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Entering general resource information
Enter basic resource information, including contact information and important warnings.

Continued from Adding resources to RB or Updating resources.

1. In the General pane of an Edit Resource window, enter text in fields or make selections:

*Full Name
Required. Resource name as it will appear in RB9

If the resource is a person: First enter the resource’s name and title in the fields below. Then select a
name configuration in the drop-down.

If the resource is not a person: Enter the entity’s name here.

First Name
Person’s given name

Mi.
Person’s middle name or initial

Last Name
Person’s surname/family name

a/k/a
If you commonly refer to the resource by another name, enter that alias. You can search for the resource
by name or alias, and the alias will appear in parentheses after the resource name in search results.

Salutation
Person’s title, i.e., how you address them

Address
Resource’s street address or post office box

City/State/Country/Zip
Do not enter the resource’s city, state or country. Instead, enter the resource’s postal code (zip code) in
Zip, then click . RB9 will automatically populate the other address fields.

Directions
Any information that would help someone find the resource’s location easier

Main Phone
Local phone number you would use most often to call the resource

Alt. Phone
Additional phone number to use for the resource

Mobile Phone
Resource’s cell phone number.

Mobile Vendor
Resource’s cell phone service provider

Fax



If resource uses a facsimile machine, the fax number.

Active
Yes is selected by default. When the resource is no longer working with you and you do not want them to
appear as available for assignments anymore, click to select No.

Resource No.
Assigned by RB9 and uneditable

Email
Resource’s work email address. Click  to send email directly to resource. See Emailing from RB.

Different Billing Address
If the resource wants paychecks and statements sent to a different address, click to select Yes and enter
the details below.

Address
Street address or post office box for sending paychecks and statements.

City/State/Country/Zip
Do not enter the billing address’s city, state or country. Instead, enter the user’s postal code (zip code) in
Zip, then click . RB9 will automatically populate the other address fields.

Warning
Any important information that users should know about the resource when scheduling jobs. Information
entered here appears in Assign Resource panel results and New/View/Edit Task panels.

Resource Type
Category that best fits the resource. Resource Type is set in Lists > Resources.

2. Click Save.

Reference
Lists > Resources
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Entering additional resource information
Enter user credentials for online and digital signatures, plus miscellaneous information.

Continued from Adding resources to RB or Updating resources.

1. In an Edit Resource window’s Additional pane, enter text in fields or select options:

Birth Date
If applicable, the resource’s birth date. Birth Date can be added without the year.

Account is locked out
If a resource has made too many incorrect attempts to log into RB Connect, the system will lock them out.
Click to select No to allow the resource to log in again. (The number of incorrect attempts is set in Connect
> Connect Preferences > Login.)

Login Name
Uneditable if (use Email as Login Name). The option to use the resource’s email address as their login ID is
set in Connect > Connect Preferences > Login.

Reset Password
If the resource needs a new password for RB Connect:

1. Click Reset Password.

2. In the Reset Password panel, enter their new password in both *New Password and *Confirm New
Password (both required).

3. Click Save.

Certificate No.
If the resource is a licensed CSR (Certified Shorthand Reporter), the certification number.

TIP: Include certification on transcripts
You can customize RB9 PDF Transcript templates (RB9 only) to include this number in RB-PDF Transcript 
headers or footers. See Setting RB-PDF Transcript header & footer preferences.

Date Started
Resource’s date of employment/contract commencement with your company

Date of Termination
If applicable, date of the resource’s employment/contract termination with your company

Signature Proxy ID
If you use RB Digital Signature Proxy to digitally sign your reporters’ RB-PDF Transcripts, resource’s 
sign-in ID.

Signature Proxy Password
If you use RB Digital Signature Proxy to digitally sign your reporters’ RB-PDF Transcripts, resource’s 
sign-in password.

2. Click Save.

Reference
Date Navigator
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Entering pay information
Specify resource pay details.

Continued from Adding resources to RB or Updating resources.

1. In an Edit Resource window, scroll or jump to the Pay Info pane.

2. In the Pay Info pane, enter or update any of the following:

Do not pay this resource
Click to select Yes if you do not want to include this resource (e.g., an owner or conference room) in the
pay process.

Self Scope
Click to select Yes if the resource does their own scoping.

Priority Level
Order of preference or availability. Priority levels, including the default, are defined in Lists > Resources.

Pay Group
Categories of time periods your company uses to pay resources, e.g., Monthly, Weekly, On Demand. Pay
groups are set up in Lists > Resources.

Pay Rate Group
Set of pay rate tables. A resource must be connected to a pay rate group. Pay rate groups, which
determine which pay rates the resource is paid using, are set up in Lists > Accounting.

Pay Rate
Assign a default pay rate table. Pay rate tables listed here come from the Pay Rate Group. The default
can be overridden at the time of billing. Pay rates are set up in Pay Rates.

Tax ID
Federal tax ID number, if this resource is an independent contractor, another court reporting agency or
other entity that you submit 1099-NEC forms for.

Payroll Ref. No.
Some reporters or agencies who work for other agencies have their own reference number for their
invoices. A number entered here will appear on the Resource Pay Statements report and their payroll
checks.

Print 1099 Form
Click to select Yes if you provide this resource with their federal 1099-NEC forms.

Direct Deposit
If you want to direct deposit this resource’s pay:

1. Check Direct Deposit box.

2. Enter the resource’s bank account number in Bank Account No.

3. Select the resource’s Account Type in the drop-down.

4. Enter the resource’s bank’s routing number in Bank Routing No.

Original Term
Number of days from the date of the invoice before this resource is paid on originals. Defaults are set in



System Preferences > Entities > Resources.

“9999” if you pay only after the client has paid.

“0” if you guarantee the original and use a cutoff date to specify the waiting period between when you
are paid for an invoice and the resource is paid.

Copy Term
Number of days from the date of the invoice before this resource is paid on copies. Defaults are set in
System Preferences > Entities > Resources.

“9999” if you pay only after the client has paid.

“0” if you guarantee the copies and use a cutoff date to specify the waiting period.

Commission Rate (When Covering)
For a resource with their own clients (Client Of), enter a percentage for extra commission pay. For
example, you might pay an extra 5% in addition to the regular pay when the resource’s client initiates a
job and the resource covers the job — or the resource covers a job that is part of a case for which they are
the designated Client Of resource (see Entering general case information).

For a sales rep (account executive), enter a percentage for sales commissions.

Commission Rate (When Not Covering)
For a resource with their own clients (Client Of), enter a percentage for extra commission pay. For
example, you might pay an extra 3% in addition to the regular pay when the resource’s client initiates a
job, but a different resource covers the job, or when a different resource covers a job that is part of a case
for which this resource is the designated Client Of resource.

For a sales rep (account executive), enter a percentage for sales commissions.

Recurring Amount
If you are adding or subtracting a set amount on the resource’s paychecks for a specific amount of time
(for example, the resource is paying back an advance in installments), enter the regularly occuring
amount. Enter paycheck deductions as negative numbers.

Recurring From/Recurring To
If an amount is entered in Recurring Amount, enter start (Recurring From) and end dates (Recurring

To) in the fields or click  to select dates in Date Navigator, for when the amount will be deducted from
the resource’s paycheck.

3. Click Save.

References
Lists > Resources

Lists > Accounting

Pay Rate Group

Pay Groups

Pay Rates

System Preferences > Entities > Resources

Cutoff Date

Client Of
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Date Navigator
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Offering incentive bonus programs
Well-planned incentive bonus programs can help you attract and retain highly talented reporters. For example,
when new reporters walk in the door with attorneys already in their pockets, use the Client Of feature in RB9 to:

Track the amount of the business being generated from those attorneys; and

Pay an incentive bonus based on the new business generated.

Encourage (and reward) all of your resources to be a marketing force. After all, they interact with attorneys who
are not your clients every single day. If any resources bring in new clients, track and pay them incentive
bonuses too.

1. Entities > Firms or Entities > Contacts

2. Locate a resource’s client.

3. In the View Firm/View Contact window, scroll or jump to the Marketing pane. If no resource appears in
Client Of, click Edit.

4. To specify this firm’s/contact’s resource who qualifies for bonuses, see Looking up resources.

5. Click Save.

6. Entities > Resources

7. Locate the resource. (See Searching resources.)

8. In the Edit Resource window, scroll or jump to the Pay Info pane.

Commission Rate (When Covering)
For a resource with their own clients (Client Of), enter a percentage for extra commission pay. For
example, you might pay an extra 5% in addition to the regular pay when the resource’s client initiates a
job and the resource covers the job — or the resource covers a job that is part of a case for which they are
the designated Client Of resource (see Entering general case information).

For a sales rep (account executive), enter a percentage for sales commissions.

Commission Rate (When Not Covering)
For a resource with their own clients (Client Of), enter a percentage for extra commission pay. For
example, you might pay an extra 3% in addition to the regular pay when the resource’s client initiates a
job, but a different resource covers the job, or when a different resource covers a job that is part of a case
for which this resource is the designated Client Of resource.

For a sales rep (account executive), enter a percentage for sales commissions.

9. Click Save.

10. To pay incentive bonuses, go to Payables > Sales Commission Report.

11. In the Commission For drop-down, select Client Of to generate a list of commissionable invoices.

References
Client Of

Sales Rep

Sales Commission Report
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Setting work schedules
Resources’ availability for assignments is generated by the system using the work schedule set up for each
resource. When assigning resources to tasks, only resources who are available during the scheduled time will
appear in the list of resources. You can override resources’ availabilities manually to handle exceptions.

Continued from Adding resources to RB or Updating resources.

1. In an Edit Resource window, scroll or jump to the Work Schedule pane.

2. Click and drag the beginning and end dots on each day-of-the-week’s sliders to set the resource’s default
availability for each day.

3. Click Save.

NOTE: Overriding default work schedules
There are 2 ways to temporarily override resources’ work schedules:

To assign a resource outside their regular work hours
When assigning resources, RB9 automatically removes resources from the Available Resources list whose
regular work schedule do not include the scheduled job’s hours. You can override RB9’s available resource
filter to access those resources and assign them. See Overriding resource availability.

To give a resource additional time off
You can override resources’ availabilities manually to handle exceptions, such as requests for time off in
Resource Availability. See Managing resources’ availability.

References
Resource Availability
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Entering specialties
If a resource has specific expertise, add that specialty to their RB9 listing. Then when you have a task that
requires that specialty, the resource will be included in the list of available resources so you can assign
resources more accurately.

Continued from Updating resources.

1. In an Edit Resource window, scroll or jump to the Specialties pane.

2. Click .

3. In the Add Specialties panel, select the resource’s specialties. Specialties are set up in Lists > Resources.

4. Click Save.

NOTE: Removing specialties

To remove a specialty from a resource, check its box in the Specialties pane, then click .

References
Specialties

Tasks

Lists > Resources
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Entering certifications
If resources have been certified for particular skills/knowledge, add that certification to their RB listings as
reference for evaluating resources. You can also include certification expiration dates and set reminders so
resources don’t let their certifications lag.

Continued from Updating resources.

1. In an Edit Resource window, click  in the Certifications pane.

2. In the New Certification panel, enter text in fields or make selections:

Certification Type
Certificate the resource has received. (Certification types are set in Lists > Resources.)

Date Achieved
Date the resource received the certification. (See Date Navigator.)

Active
Default is Yes. If resource later loses certification, click to select No.

Expiration Date
Date by which certification must be renewed.

Set expiration reminder before x days
Enter a number for how many days before the expiration date you want a note sent to the staff in
Notifications and Messages to alert the resource to renew their certificate. (See Communicating within RB.)

Remarks
Any notes about the resource’s certification.

3. Click Save >

Save & Edit: To enter more certifications.

Save & Close: If you have no more certifications to add.

NOTE: Updating or removing certifications
To update or remove a resource’s certification, click the certification’s hyperlink in the Certifications pane. In
the Edit Certification panel, update fields as needed, then click Save. Or click Delete to remove the
certification from the resource’s listing.

References
Certifications

Lists > Resources

Date Navigator

Notifications and Messages

Step-by-step instructions
Updating resources

Communicating within RB



RB User Guide > Entities > Resources

Looking up resources
Find resources in your RB database by name, alias, or number.

1. To find a resource within an RB function, click a Resource field’s  (or  > Lookup Resource).

2. In the Lookup Resource popup, select a filter in Search By:

Full Name or a/k/a
Default. Enter part of the resource’s name or alias in Search Criteria.

First Name
If using the default returns too many results, select First Name and enter part of the resource’s given name
(if a person) or part of the company name (if a business or other entity) in Search Criteria.

Last Name
If using the default returns too many results, select Last Name and enter part of the resource’s surname in
Search Criteria.

Resource No.
If selected, enter the entire resource number in Search Criteria.

3. Click . All resources that fit the search criteria appear in the results pane.

4. Click the resource’s hyperlinked full name in the results pane to select that person/business. If the resource is
not in your database, you can add them by clicking New (see Adding resources to RB).

NOTE: Using Resources module to find resources
You can look up resources directly in RB9 from Entities > Resources. See Searching resources.

Step-by-step instructions
Adding resources to RB

Searching resources
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Searching resources
Find resources directly in your RB9 database using various search criteria. Before entering a resource into the
database, check to see if it is already there. See if there are duplicate entries with slightly different names that
you can merge together. View financial and task trends of an individual resource.

1. Set search criteria

1. Entities > Resources

2. In the Search By pane, no specific filter is required, but you must use at least one of the search filters:

Name
Full Name or a/k/a is default. Enter part of a resource’s name or alias. If you are searching for an
individual and the search returns too many results, select First Name in the drop-down to search by
resource’s given name or Last Name to search by surname/family name.

State
Click  to select a state in the Lookup State popup. See Looking up firms.

Zip
Enter a 5-digit zip code to search for resources in one area.

Resource Type
Default is ALL. Click  to select one or more categories of resources in the Lookup Resource Type popup.
Resource types are set up in Lists > Resources.

Specialty
Default is ALL. Click  to restrict search to resources with specific skills/expertise in the Lookup
Specialty popup. Specialties are set up in Lists > Resources.

Priority Level
Default is ALL. Click  to restrict search to resources based on order of preference or availability in the
Lookup Priority Level popup. Priority levels are set up in Lists > Resources.

Pay Rate Group
Default is ALL. Click  to restrict search to resources at particular pay levels in the Lookup Pay Rate
Group popup. Pay rate groups are set up in Lists > Resources.

Tag
Enter text or click  to select an existing tag to restrict search to resources tagged with a specific term.
Tags are set up in Lists > Resources.

Show Active Only
Default is Yes. Leave as the default if you only want to see resources that you have designated as Active
(see Entering general resource information). If you want to see all resources, click to select No.

Email
Enter part of the resource’s email address.

Resource No.
Enter the entire resource number assigned by RB9 to a resource.

Mobile Phone



Enter the resource’s 10-digit phone number.

2. View results

1. Click .

2. All resources that fit the search criteria appear in the results pane. To:

View resource details
In the Resources’ results grid click the resource’s:

> View

Hyperlinked Full Name (a/k/a)

Update the resource
In the Resources’ results grid click the resource’s:

> Edit

> View or the hyperlinked Full Name. In the View Resource window, click Edit.

See Updating resources.

View the resource’s financial & job trends
Click Account Overview in the View Resource/Edit Resource window. See Viewing entity activity.

Remove the resource by deleting or merging
See Removing entities.

TIP: Set up the results grid to work for you
The Resources’ results grid layout is customizable. You can hide or show any column, rearrange the column
order, stretch or shrink column widths, designate which column to sort results by in ascending or descending
order, and choose which columns you want to always be visible when scrolling through the results. You can save
your custom grid layout or return to the default layout. See Customizing grids.

NOTE: Finding resources on the fly
You can look up resources in any RB function with a Resource field. See Looking up resources.

Reference
Lookup panel

Lists > Resources

Account Overview

Historical data saved in a merge

Step-by-step instructions
Searching in RB

Looking up firms

Looking up contacts

Looking up resources

Updating resources

Adding resources to RB

Viewing entity activity

Removing entities

Customizing grids



RB User Guide > Entities > Resources

Specialties
A specialty in RB9 is a specific type of expertise that is required for some
jobs, such as medical reporting, Spanish, or RealTime.

TIP: Customize which specialties are listed in RB9
Specialties are set up in Lists > Resources.

Reference
Lists > Resources

Step-by-step instructions
Entering specialties

Requiring specialties



RB User Guide > Entities > Resources

Client Of
Client Of refers to resources who have their own clients, whose jobs they
can cover, and whom you can pay commissions to. For example, reporters
who brought clients with them when they joined your agency can earn
commissions on jobs those clients order. These are different from sales
reps, who make sales and handle clients, but don’t cover jobs.

Reference
Sales Rep

Marketing Inquiry

Step-by-step instructions
Entering pay information

Offering incentive bonus programs

Entering firm marketing information

Entering contact marketing information

Evaluating your business by resource

Finding highest commissioned resources



RB User Guide > Entities > Resources

Sales Rep
Sales Rep refers to resources who are your sales representatives or
account executives. Sales reps are different from Client Of resources who
have their own clients they brought to your agency and whose jobs they
can cover.

Reference
Client Of

Marketing Inquiry

Step-by-step instructions
Searching cases

Entering case information

Searching jobs

Entering additional job information

Entering pay information

Searching firms

Entering firm marketing information

Searching contacts

Entering contact marketing information

Celebrating client anniversaries

Evaluating your business by resource

Finding highest commissioned resources



RB User Guide > Entities > Locations

Entering general location information
Enter basic location information, including addresses and important warnings.

1. In the General pane of an Edit Location window, enter text or make selections:

*Location Name
Required. Location name is required, but can be updated at any time.

a/k/a
The alias you use to commonly refer to the location

Address
Location’s street address or post office box

City/State/Country/Zip
Do not enter the city, state or country. Instead, enter the postal code (zip code) in Zip, then click . RB
will automatically populate the other address fields.

Directions
Enter any information that would help someone find the location easier.

Location Type
Category that best fits the location. Location types and default are set in Lists > Locations.

Active
Box is Yes by default. When the location is no longer used for jobs, click to select No.

Location No.
Assigned by RB and uneditable

Main Phone
Local phone number you would use most often to call the location

Alt. Phone
Additional phone number to use for the location

Toll Free Phone
If the location has an 800 or similar number.

Fax
If the location has a fax number.

Contact Person
Name of the point person at the location

Email
Email address of the point person at the location. Click  to send email directly to contact. See Emailing
from RB.

Warning
Any important information that users should know about the location when scheduling jobs. Information
entered here appears in red in the Job Location pane of View Job/Edit Job windows.



Web URL
Location’s home page address.

2. Click Save.

Reference
Lookup panel

Lists > Locations

Step-by-step instructions
Adding locations to RB9

Searching locations

Looking up locations

Updating locations



RB User Guide > Entities > Locations

Looking up locations
Within any RB function with a Location field, you can look up locations on the fly in your RB database by their
name, other names you might use for them, or their city.

1. To find a location in RB, click a Location field’s  (or  > Lookup Location).

2. In the Lookup Location popup, select a filter in Search By:

Location Name or a/k/a
Default. Enter part of the location’s name or its alias in Search Criteria.

City
If selected, enter part of the location’s city name in Search Criteria.

Show Active Only
Default is Yes. If you want to search your entire location database, click to select No.

3. Click . All locations that fit the search criteria appear in the results pane.

4. Click the hyperlinked Location Name (a/k/a) in the results pane to select it. If the location does not appear
in the list, click New to add the location to RB. See Adding locations to RB.

NOTE: Using Locations module to find locations
You can look up locations directly in RB from Entities > Locations. See Searching locations.

Step-by-step instructions
Adding locations to RB

Searching locations



RB User Guide > Entities > Locations

Searching locations
Find locations directly in your RB database using various search criteria. Before entering a location into the
database, check to see if it is already there. See if there are duplicate entries with slightly different names that
you can merge together.

1. Set search criteria

1. Entities > Locations

2. In the Search By pane, no specific filter is required, but you must use at least one of the search filters:

Location Name or a/k/a
Enter part of a location’s name or a variation of the name.

City
Enter part of the name of a location’s city.

State
Click  to select a state or states in the Lookup State popup. See Lookup panel.

Zip
Enter the location’s postal/zip code.

Location Type
Click  to select one or more categories of locations in the Lookup Location Type popup. See Lookup
panel. Location types and default are set up in Lists > Locations.

Tag
Enter text or click  to select an existing tag to restrict search to locations tagged with a specific term.
Tags are set up in Lists > Locations.

Show Active Only
Default is Yes. Leave as the default if you only want to see locations that you have designated as Active
(see Entering general location information). If you want to see all locations, click to select No.

2. View results

1. Click .

2. All locations that fit the search criteria appear in the results pane. To:

View location details
In the Locations’ results grid click the location’s:

 > View

Hyperlinked Location Name (a/k/a)

Update the location
In the Locations’ results grid click the location’s:

 > Edit



 > View or the hyperlinked Location Name (a/k/a). In the View Location window, click Edit.

See Updating locations.

Remove the location by deleting or merging
See Removing entities.

NOTE: Finding locations on the fly
You can look up locations on the fly in any RB function with a Location field. See Looking up locations.

Reference
Lookup panel

Lists > Locations

Historical data saved in a merge

Step-by-step instructions
Adding locations to RB

Looking up locations

Entering general location information

Updating locations

Merging data



RB User Guide > Entities > Business Units

Entering general BU information
Enter business unit location and contact information.

Continued from Setting up business units or Updating business units.

1. In the General pane of an Edit BU window, enter text or make selections:

*BU Name
Required. Name is required, but does not have to be unique.

*BU ID
Required. Unique ID is required, maximum 10 characters. See Best Practices: Business Unit ID.

Address
Street address only. City, state, zip code and country have their own fields/drop-downs.

After entering the full address, you can view the location and get directions by clicking  and selecting a
map from the drop-down.

Directions
Any instructions entered here will appear in the Directions field of a Job window in the Calendar if the job
will be at the business unit’s office.

City/State/Country/Zip
You do not need to enter the city, state or country. Enter the postal code (zip code) in Zip, then click the
field’s . RB will automatically populate the other address fields.

Phone
Business unit’s main phone number

Fax
If the business unit has a fax number.

2. Click Save.

Reference
Best Practices: Business Unit ID

Step-by-step instructions
Setting up business units

Updating business units



RB User Guide > Entities > Business Units

Entering additional BU information
Enter miscellaneous information about business units.

Continued from Setting up business units or Updating business units.

1. In the Additional pane of an Edit BU window, enter text or make selections:

Tax ID
Your business tax ID number

Web URL
Your company’s web address

Remit To
BU to be displayed in the remittance section of invoices and statements.

Remarks
Information about the BU that is not covered in other BU fields. If another BU was merged into the current
business unit RB will automatically record that here with the name of the user who merged the BU and
when it was merged.

Step-by-step instructions
Setting up business units

Updating business units



RB User Guide > Entities > Business Units

Entering BU preferences
Enter the business unit’s production and billing preferences.

Continued from Setting up business units or Updating business units.

1. In the Preferences pane of an Edit BU window, enter text or make selections:

Late charge in days
Number of days before a late charge is added to the invoice amount. Works with the Late Charge
specified in the firm being billed. (See Entering additional firm information for information on entering late
charge percentages.)

Pages to deduct
Number of pages to deduct from the transcript pages when calculating resources’ pay. This default can be
overridden for a specific job at the time of billing.

Apply cutoff to payments also
Click to select Yes to apply the payroll cutoff date to the date payment is made by your client. If No, the
payroll cutoff date uses the date of the invoice. (See Setting up pay dates.)

Hide rate per unit when printing invoice with details
Click to select Yes to print detailed invoices that do not show rates per unit.

2. Click Save.

Reference
Cutoff Date

Step-by-step instructions
Setting up business units

Updating business units



RB User Guide > Entities > Business Units OR Firms

Entering default task deadlines
You can set a general time frame for each task (for regular deliveries) for your different business units and for
firms that have task turnaround requirements. Then when a task is added, the due date will be automatically
calculated based on this setting from the ordering firm’s time frame, and if there is none, then from the
assigned business unit.

RB calculates a job’s due date, excluding weekends and any designated holidays (see Holidays preferences).
This value will be overridden for jobs for firms that have their own deadlines for preferred services (see Adding
standing requests).

Continued from Setting up business units, Updating business units, or Updating firms.

1. In the Task Due Days pane of an Edit BU/Edit Firm window, all task types are listed. (Task types are defined
in Lists > Jobs.) To customize the turn-around time for a task, click the task’s hyperlinked name.

2. In the Edit Task Due Days panel, update the number in *Due Days (required).

3. Click Save.

Reference
Task

Holidays preferences

Lists > Jobs

Step-by-step instructions
Adding standing requests

Setting up business units

Updating business units

Updating firms



RB User Guide > Entities > Business Units

Adding your company logo to invoices
Before uploading your company logo to print on billing documents, prepare it for best appearance and
performance. Follow our format and size guidelines to achieve the best results.

Continued from Setting up business units or Updating business units.

1. Prepare your logo
Before uploading, check that your logo image file conforms to these guidelines:

Logo image format: JPG or PNG
RB only accepts .jpg or .png files

Logo image file size: below 20Kbyte
Image file size has a direct impact on performance: Larger file sizes slow file processing, downloading and
printing.

Logo image ratio: 3:1

Logo area on printed invoices and statements is 3 x 1 inch (width-to-height). RB will stretch or shrink the
logo proportionately to fit the area.

2. Add your logo
To add your company logo in the Invoice/Statement Logo pane of an Edit BU window, see Uploading logos
for insertion.

Step-by-step instructions
Setting up business units

Updating business units

Uploading logos for insertion



RB User Guide > Entities > Business Units

Adding your company logo to transcripts
RB9 only

Before uploading your company logo to appear in RB-PDF Transcripts, prepare it for best appearance and
performance. Follow our format and size guidelines to achieve the best results.

Continued from Setting up business units or Updating business units.

1. Prepare your logo
Before uploading, check that your logo image file conforms to these guidelines:

Logo image format: JPG or PNG
RB9 only accepts .jpg or .png files

Logo image file size: Make the smallest file size possible, because the logo appears in the header/footer
of every page of your transcripts. Image file size has a direct impact on performance: Larger file sizes slow
file processing, downloading, and printing.

Logo image size & ratio: Actual image size & ratio are used. Since the system does not adjust the image,
it should be properly formatted to fit inside the header/footer prior to uploading.

2. Add your logo
To add your company logo in the PDF Transcript Logo pane of an Edit BU window, see Uploading logos for
insertion.

Reference
RB-PDF Transcripts

Step-by-step instructions
Setting up business units

Updating business units

Uploading logos for insertion



RB User Guide > Entities

Account Overview
Account Overview gives a month-by-month comparison of the financial
and job activity for a firm, a single contact at a firm, or a resource over
the last 6 months, year or 2 years in interactive line graphs.

Reference
Firms

Contacts

Resources

Step-by-step instructions
Viewing entity activity



RB User Guide > Entities > Firms OR Contacts

Adding standing requests
Instead of entering one service item at a time a client has requested for a job, speed up your process by
selecting a group of service items at once from the preset list. Include your clients’ standing orders in their firm
and/or contact profiles. Then you can use Prefill Services on a case or job to easily select all of the service items
a client expects.

1. In an Edit Firm/Edit Contact window, scroll or jump to the Preferred Services pane.

2. Any services that have already been entered appear in the pane. Click  next to Preferred Services to enter
additional preferred services.

3. In the New Preferred Services panel, Service Group defaults to “9. Misc. Charge.” Select a different
service group if desired.

4. Select the preferred service’s category in Service Subgroup.

5. Select the preferred service in Service Item.

6. Enter details about the service item:

Units
If the standing order includes a set number of the selected service item. The default is 0 (zero).

Due in days
Number of business days this service item for this client is due in (for regular deliveries). RB automatically
calculates a job’s due date, excluding weekends and designated holidays (see Holidays preferences). The
default is 0 (zero). If a firm’s contact has a different preference than the firm’s Due in days preference,
the contact’s preference will be used for that contact’s jobs.

Delivery Method
If applicable, the client’s preferred way of receiving the service item. Delivery methods are set in Lists >
Production.

Turnaround Type
If the client wants a specific type of expedited delivery. Turnaround types are defined in Rush Type Master.

Instructions
Any additional information for your staff about the client/service item.

7. Click Save >

Save & New: To add the preferred service to the firm or contact and add more services.

Save & Close: When you have no more preferred services to add to the firm or contact.

Reference
Holidays preferences

Lists > Production

Rush Type Master

Step-by-step instructions
Selecting preferred or requested services

Updating firms

Updating contacts



RB User Guide > Entities > Firms, Contacts OR Resources

Managing notification emails
Enter an entity’s email address(es) and flag them to receive specific types of emails from RB. For example, if a
firm wants different types of emails sent to different people in the company — emails about scheduled depos,
i.e. jobs, should be sent to a paralegal while emails about invoices should go to the Accounting department —
you can designate which addresses receive which types of email notices.

1. To manage notification emails for:

One entity – In the entity’s Edit window, scroll or jump to the Notification Email pane.

Multple contacts at a firm – In a View Firm/Edit Firm window, click Contacts > Notification Emails in
the header.

2. Any email addresses that have already been entered appear in the pane. To add notification emails for:

One entity – Click  in the Notification Email header to enter additional email address(es).

Multple contacts at a firm – Click New in the Notification Emails for Contacts panel.

3. In the New Notification Email panel, either:

Check one or more email category boxes under *Notification Type.

Select an email category in the *Notification Type drop-down.

Notification types are set by RB and cannot be edited.

4. Enter the address in *Email (required), which you want to send these type of email notifications to.

5. Make any notes to your staff about the address in Remarks.

6. If there is an Add To pane below Remarks, the address entered in *Email will be used for all the contacts
selected. If you do not want to send the type of notification email selected to the address in *Email for any
of these contacts, uncheck their box(es). For example, of a lawyer wants to get their own job and repository
notifications, but someone else at the firm should get all invoice notifications, you would uncheck the lawyer
in the Add To pane when adding an email address for the the firm’s invoice notification emails.

7. Click Save >

Save & New: To add the email address to the Notification Email pane and continue adding addresses.

Save & Close: When you are finished adding addresses.

NOTE: Entities’ email addresses automatically added to their notification emails list
When saving a new contact or resource, RB automatically fills their Notification Email pane with the email
address entered in their General pane. See Entering general contact information.

TIP: Quickly remove inactive contacts from future notification emails
If a contact has left their job, select No in the Active slider in the General pane of their listing. When you click
Save, a popup will ask if you want to delete their email address from notification emails. Click Yes, and the
contact will be removed from any future automatic notification emails.

Step-by-step instructions
Updating firms

Updating contacts

Updating resources

Entering general contact information



RB User Guide > Entities > Firms, Contacts, and Resources

Viewing entity activity
View month-by-month comparisons of the financial and job activity for a firm, a single contact at a firm, or a
resource over different time periods.

Continued from Searching firms, Searching contacts, and Searching resources.

1. In a View or Edit Firm/Contact/Resource window, click Account Overview in the header.

2. In the Account Overview panel, you can view total historical and future data in a table at the top of the
panel and trend line graphs below. Depending on the entity, the top chart displays:

Total Receivables
Firms & Contacts only

Total receivables since they became a client

Future Jobs
Firms & Contacts only

Any future jobs scheduled

Total Payable
Resources only

Outstanding payables for jobs that have been billed

Future Tasks
Resources only

Upcoming tasks

In-progress Tasks
Resources only
Tasks not turned in yet by the resource

3. The line graphs default to the entity’s trends over the last six months. Depending on the entity, the line
graphs display:

Activity Trends

Firms & Contacts: Revenue generated each month

Resources: Monthly earnings

Schedule Trends
Firms & Contacts only

Blue line: Jobs scheduled each month

Red line: Jobs canceled each month

Job Trends
Firms & Contacts only

Jobs that occurred each month

Task Trends
Resources only



Blue line: Assigned tasks

Red line: Canceled tasks

4. The line graphs are interactive. Hover over a point in a line to display that month’s total $ amount or number.

5. View the entity’s trends over different time periods by clicking:

Last 6 months
Default. Shows the month-by-month trend for the last 6 calendar months.

Last 1 year
Shows the month-by-month trend over the last year.

Last 2 years
Shows the month-by-month trend over the last two years.

Reference
Account Overview

Task

Step-by-step instructions
Searching firms

Searching contacts

Searching resources



RB User Guide > Entities > Firms OR Contacts

Managing clients’ resource preferences
If a firm or contact has resources they prefer on their jobs, and conversely if there are resources they do not
want assigned to their jobs, you can use the Preferred and Blocked Resources panes in their listing to manage
their preferences. When assigning resources to tasks on jobs the client scheduled or ordered, their preferred
resources will appear at the top of the list. And if you try to assign one of their blocked resources, RB will alert
you and not allow the assignment.

1. In an Edit Firm/Edit Contact window, scroll or jump to the Preferred Resources or Blocked Resources
pane.

2. Any resources that have already been entered appear in the panes. Click  next to:

Preferred Resources to enter additional resources the client wants assigned to their jobs.

Blocked Resources to enter resources the client does not want assigned to their jobs.

3. In the Lookup Resource panel, find the resource you want to include. See Looking up resources. The
selected resource appears in the selected pane’s list.

4. To remove any listed resource, check the box next to the resource’s name in the list, and click . then click
Yes in the popup.

Reference
Preferred Resource

Step-by-step instructions
Updating firms

Updating contacts

Assigning resources to tasks



RB User Guide > Entities > Firms OR Contacts

Preferred Resource
A preferred resource is a resource that a particular firm or contact wants
you to assign to tasks on jobs they schedule or order from you.

Step-by-step instructions
Managing clients’ resource preferences



RB User Guide > Entities > Firms OR Contacts

Blocked Resource
A blocked resource is a resource that a particular firm or contact does
not want assigned to tasks on jobs they schedule or order from you.

Step-by-step instructions
Managing clients’ resource preferences



RB User Guide > Entities > Firms, Contacts, Resources, or Locations

Tags
Tags provide a way to label entities with relevant, searchable keywords or
phrases. Tags are especially helpful in organizing firms for marketing
purposes and contacts for customer service treatment.

Reference
Firms

Contacts

Resources

Locations

Step-by-step instructions
Organizing with tags

Searching firms

Searching contacts

Searching resources

Searching locations

Managing tags



RB User Guide > Entities > Firms, Contacts, Resources, or Locations

Organizing with tags
Label firms, contacts, resources, and locations with tags (keywords or phrases) to mark them as part of specific
groups, which you can use for different purposes, such as monitoring or marketing. A single entity can have an
unlimited number of tags.

1. In an Edit [Entity] window, scroll or jump to the Tags pane.

2. Any tags that have already been selected appear in the pane. Click  in the Tags header.

3. In the New Tag panel’s *Tag (required) field, either:

Enter text – Tags created this way are saved in the entity only and, while searchable, they will not appear
in any Tag drop-down.

Select an entry in the drop-down – Tags that appear in the drop-down are set up in Lists > Firms, Lists
> Contacts, Lists > Resources, and Lists > Locations.

4. Click Save >

Save & New: To add the tag to the Tags pane and continue adding tags to the entity.

Save & Close: When you are finished adding tags to the entity.

BEST PRACTICES: Use tag lists instead of entering tags manually
Instead of entering tags for individual entities manually each time, create tags in Setup > Lists (see Customizing
lists.) Then users can select from a drop-down containing appropriate tags for the particular entity they are
tagging. This is faster than typing and eliminates misspellings. Having a uniform list in a drop-down for users to
select from is more useful company-wide, since everyone will choose tags from the same list.

If there are any tags entered manually in individual firms, contacts, resources, or locations, they can be added
to their respective tag drop-downs in Setup > Lists to make them available for other similar entities.

TIP: Removing tags from entities
If a tag no longer applies to an entity, click the hyperlinked tag in the entity’s Tags pane, then click Delete in
the Edit Tag panel. Click Yes in the popup that appears.

TIP: Use Tag Manager for faster tagging
If all you want to do is add or manage tags in existing entities, use Tag Manager (RB9 only) to find entities and
add or remove tags quickly. You can also print labels or send emails from Tag Manager. See Managing tags.

Reference
Tags

Lists > Firms

Lists > Contacts

Lists > Resources

Lists > Locations

Setup > Lists

Step-by-step instructions
Updating firms

Updating contacts

Updating resources

Updating locations

Customizing lists

Managing tags



RB User Guide > Setup > Lists

Accounting
Although RB9 is not an accounting system, it does track many financial aspects of your business, can be used
with QuickBooks, and replaces separate billing software.

For how to set up lists, see Customizing lists.

Account Type
Basic accounting rules group all finance-related things into 5 fundamental types of accounts: Assets,
Liabilities, Equity, Income and Expenses. RB provides an expanded list of account types, which you can
edit/add to.

Entries here appear in the Account Type drop-down in individual accounts in Chart of Accounts. See
Customizing accounts.

Billing Rate Group
A Billing Rate Group is a parent structure that contains related billing rates as its children. Set up basic
categories (groups), such as Standard, Preferred, and specific cases. After setting up groups, add billing rates
(in Setup > Billing Rates) and attach entities. Firms, contacts, and parties to a case must be connected to a
billing rate group. Refer to the Rates setup workflow for the complete rates setup order.

Pay Rate Group
A Pay Rate Group is a parent structure that contains related pay rates as its children. Set up basic categories
(groups), such as different pay grades. Then add pay rates (in Setup > Pay Rates). Each pay rate group can
have an unlimited number of pay rate tables.

Every resource must be connected to a pay rate group.

Payment Terms
The period during which an invoice must be paid without incurring any finance charges, such as Net 30 Days
or COD (Cash on Delivery). Entries here appear in the Payment Terms drop-down in firms. See Entering
additional firm information.

Payment Type
A payment type identifies the method of payment, e.g., check or credit card. Entries here appear in the
Payment Type drop-down in Receive Payments.

Service Item Group
A service item group is a parent structure that contains related service items as its children. A service item
must be connected to a particular service item group. These main categories in the Service Item Master are
the most commonly used billable items for court reporters. These categories are preset in RB9 and cannot be
modified by the user.

Transaction Type
Identifies the transaction method, e.g., payment or credit memo. Used in Receive Payments to distinguish
how invoices are paid, whether via payment by a client or third party, a credit or debit memo, voiding or
writing off an invoice, a duplicate payment, or a refund. These categories are preset in RB9 and cannot be
modified by the user.



Unit Type
Describes a number of items having in common traits or characteristics that distinguish them as a group or
class, e.g., pages, miles, or hours. Unit type is designated for service items in Service Item Master, and RB9
prints the unit type on detailed invoices next to the number of units.

Reference
Five basic accounts

Chart of Accounts

Rates setup workflow

Billing Rate Group

Setup > Billing Rates

Pay Rate Group

Setup > Pay Rates

Service Item Master

Receive Payments

Step-by-step instructions
Customizing lists

Customizing accounts

Entering additional firm information

Creating billing rate groups

Setting up billing rates

Setting up pay rates



RB User Guide > Setup > Lists

Cases
RB9 is a case-based system. Case attributes will be automatically applied to jobs tied to a case.

For how to set up lists, see Customizing lists.

Case Type
Categories of cases by work type, e.g., Civil or Personal Injury.

For
Designation specifying which side the attorney represents, e.g., Plaintiff or Defendant. Appears in individual
parties in cases and jobs.

Notes Type
Categories of notes to use as a filter when searching Case Notes Logs.

Status
Designation specifying what stage the case is in, e.g., In Progress or Settled. Used as a filter in Cases.

Reference
Case

Notes Log

Step-by-step instructions
Customizing lists



RB User Guide > Setup > Lists

Connect
RB Connect is the RB9 plug-in that gives your clients and resources direct access to your office via the internet.

For how to set up lists, see Customizing lists.

Ticket Rating
Designate the ratings RB Connect users select from to rate the service they received when closing their
support tickets online.

Ticket Status
Designation specifying what stage an online support ticket is in, e.g., Awaiting Response or Closed. This list is
not customizable.

Time-off Status
Designation specifying what stage a resource’s time-off request is in, e.g., Pending or Approved. This list is
not customizable.

Reference
RB Connect

Step-by-step instructions
Customizing lists



RB User Guide > Setup > Lists

Invoice
RB9 invoices can be customized to your business.

For how to set up lists, see Customizing lists.

Header Group
A header group is a parent structure that contains related invoice headers as its children. RB9 automatically
generates a standard invoice header for each witness based upon the service items selected. Create your own
custom headers for specific circumstances, and organize them into header groups to save you time locating
one when billing.

Invoice Type
Categories for organizing invoices by source, purpose, function, etc., e.g., Interoffice Invoice or Affiliate
Invoice. Use Invoice Type as an additional classification for searching invoices in Invoice Inquiry and Aged
A/R.

Message Group
A message group is a parent structure that contains related invoice messages as its children. Create your own
custom messages for specific circumstances, and organize them into message groups to save you time
locating one when billing.

Notes Type
Categories of notes to use as a filter when searching Invoice Notes Logs.

Reference
Invoice Headers

Invoice Messages

Invoice Inquiry

Aged A/R

Notes Logs

Step-by-step instructions
Customizing lists

Setting up invoice headers

Setting up invoice messages



RB User Guide > Setup > Lists

Jobs
Usually depositions, jobs can also be any other type of work requests from clients you want to designate, such
as videoconferencing or captioning.

For how to set up lists, see Customizing lists.

Expert Type
Designation specifying area of special knowledge, e.g., Accident & Injury, or Business & Financial.

How Referred
Categories for ways clients heard of you, e.g., Affiliate Referral or Repeat Business.

Job Type
Designation specifying kind of job requested by client, such as Deposition or Real-Time.

Notes Type
Categories of notes, e.g., Sales or Marketing, to use as a filter when searching Job Notes Logs.

Job Status
Designation specifying what stage the job is in, e.g., New or Cancelled. Some categories are preset in RB9
and cannot be modified by the user. If you don’t need a Job Status, but it cannot be deleted because it is an
RB9 preset, click its Active slider to select No, so it won't appear in jobs or as a filter in job searches.

Task
Designation specifying part of a job that requires a separate resource (person, company, thing) to
accomplish.

Task examples
Reporting

Videotaping

Interpreting

Conference Room-Inhouse

Conference Room-Outside

Catering

If a task does not require:

Automatic file attachments from repositories, designate that here by checking the Do not attach any files
from All-Resources-level, Firm-level, Job-level, and Case-level repository to Assignment
Notification box.

Turn-in (such as conference rooms and catering), check the No Turn-in box.

Task Status
Designation specifying what stage the task is in. Some categories are preset in RB9 and cannot be modified
by the user. If you don’t need a Task Status, but it cannot be deleted because it is an RB9 preset, click its
Active slider to select No, so it won't appear in tasks or as a filter in task searches.



Reference
Jobs

Notes Log

Tasks

Step-by-step instructions
Customizing lists

Scheduling jobs

Entering tasks



RB User Guide > Setup > Lists

Others
Miscellaneous categories to customize.

For how to set up lists, see Customizing lists.

Anniversary Type
Categories of events you want to remember for contacts, such as Birthdays or Wedding Anniversaries. (See
Remembering important client dates.)

Communication Type
Designation specifying the manner by which notes in Notes Logs were received, e.g., System, Email or Call.

Redeem Type
Designation specifying how clients can redeem award points in their RB accounts, e.g. Gift Certificate or Cash.

Reference
Anniversary Inquiry

Notes Log

Award Points

Step-by-step instructions
Customizing lists

Remembering important client dates

Celebrating client anniversaries

Awarding job points

Managing contacts’ award points



RB User Guide > Setup > Lists

Repository
A document (file) can be archived in RB9 by uploading it to the repository of a case, job, firm, contact, resource,
location, invoice or witness, or the all-resources-access repository.

For how to set up lists, see Customizing lists.

File Type
In addition to which repository in RB9 a document is stored, the file can be further categorized by type.
Create your own custom file types that can be selected in the drop-down, e.g. ASCII, Notice, or Delivery
Receipt.

File type is used to determine which files appear in different functions in RB9 or which types clients and/or
resources have access to. For example, you can have RB9 automatically attach notices to the job assignment
emails by setting up a file type and system preferences. See Attaching files to notifications automatically.

For each file type, check the Show to Contact  and Show to Resource boxes to have files with that file
type appear in their online repositories (if you have RB Connect).

Reference
Repository

ASCII

System Preferences > Calendar

RB Connect

Step-by-step instructions
Customizing lists

Attaching files to notifications automatically

Uploading files to a repository

Customizing communications



RB User Guide > Setup > Lists > Resources

Pay Group
Pay Groups are categories of time periods your company uses to pay
resources, e.g., Monthly, Weekly, On Demand. Group resources according
to their pay period (frequency) to reduce errors when running payroll.

Reference
Lists > Resources

Pay Dates

Step-by-step instructions
Creating pay groups

Setting up pay dates



RB User Guide > Setup > Lists > Resources > Pay Group

Creating pay groups
Set up the different pay periods you use as Pay Groups. Then attach dates to the groups yearly for paying
resources associated with each group.

NOTE: Pay Groups vs. Pay Rate Groups
Pay groups are different from Pay Rate Groups, which categorize resources by how you classify them for pay
amounts, such as experience level, percentage, or affiliates.

1. Setup > Lists > Resources

2. Click Pay Group.

3. You can create new groups, edit, delete or merge groups, except the default pay group, which cannot be
deleted or merged. For how to set up pay groups, see Customizing lists.

NEXT: Set up pay dates for the year
After setting up Pay Groups and at the beginning of each year, set up the year’s pay dates and their
corresponding cutoff dates for each pay group. Doing so drastically reduces the number of payroll errors caused
by entering the wrong date when running payroll.

Reference
Lists > Resources

Pay Rate Groups

Rates setup workflow

Step-by-step instructions
Setting up pay dates

Customizing lists



RB User Guide > Setup > Lists

Tracking
Customize tracking options so you can monitor ordered service items as they move through your production
workflow.

For how to set up lists, see Customizing lists.

Archival Status
Designation specifying archive status of media, e.g., Archived Here, Originals Destroyed, Originals Sent To,
and Pending. Used in the Media pane of an Edit Tracking window.

Item
Types of service items that you or your resources produce and you want to track. Typical tracking item
categories for court reporting and video production firms are DVD, Editing, Exhibit, Scanning, Synching, and
Transcript.

Media Classification
Designation specifying restriction imposed on a media. Typical media classifications are Attorney’s Eyes Only,
Confidential, Highly Confidential, Restricted, and Under Protective Order.

Media Format
Types of media you produce. Typical media formats are Audio Tape, CD, DV-CAM, DVD-R, Hi-8, MiniDV, S-
VHS, and Tape.

Priority
Designation specifying order of importance or urgency. Typical priority codes are High, Normal, and Urgent.

Reference
Tracking

Tracking setup workflow

Step-by-step instructions
Customizing lists



RB User Guide > Setup > Lists

Users
Anyone who accesses RB9 must have a user account.

For how to set up lists, see Customizing lists.

Department
Specialized division of your organization, e.g., Calendar or Production.

Title
Designation specifying position, e.g., Manager or Staff.

Reference
Users and Groups

Users

Step-by-step instructions
Customizing lists

Creating users



RB User Guide > Setup > Lists

Witnesses
Most jobs in RB9 involve depositions of witnesses, persons with potentially relevant evidence to the issue being
litigated.

For how to set up lists, see Customizing lists.

Notes Type
Categories of notes to use as a filter when searching Witness Notes Logs.

Reference
Witness Record

Notes Log

Step-by-step instructions
Customizing lists

Making notes



RB User Guide > Setup > Lists

Customizing lists
You can add, edit, merge, and delete list entries. You can also set the default entry for each list that appears in
any field tied to that list.

1. Select list

1. Setup > Lists

2. Click [main category] > [desired subcategory] in the Lists window’s left pane to select a list to customize.

2. Customize list
Add, edit, merge, or delete entries in RB9 lists. To:

Add drop-down entry

1. Click New. (If a subcategory does not allow adding entries, this button is disabled.)

*Name (required) – Enter the new entry’s label.

Set as Default – Click to select Yes to make the entry appear as the list’s default choice.

Show to Contact – If this option appears, click to select Yes to have the entry appear as a selection
in contacts’ RB Connect.

Show to Resource – If this option appears, click to select Yes to have the entry appear as a selection
in resources’ RB Connect.

IMPORTANT: RB Connect functions might not work if no list entries are enabled
If Show to Contact or Show to Resource are options for entries in a list, at least one entry must be
enabled (Yes selected) or users will not be able to save or submit their online requests/information. If
you do not wish to give users access to the list, make a blank entry and select Yes so users have a
choice selected in the related drop-down in RB Connect.

2. Click Save >

Save & New: To continue adding entries in this subcategory.

Save & Close: If you have no more entries for the subcategory.

Edit drop-down entry

1. In the Lists window’s results pane, locate the entry to be edited and click its:

 > Edit.

 > View or the hyperlinked Name. In the entry’s View List window, click Edit.

2. Update the entry:

*Name (required) – Edit text to change how entry appears in lists.

Set as Default – Click to select Yes to make the entry appear as the list’s default choice.

Active – Default is Yes. Click to select No to stop entry from appearing in lists but not remove it from
the system.



Show to Contact – If this option appears, click to select Yes to have the entry appear as a selection
in contacts’ RB Connect or select No to hide it from contacts.

Show to Resource – If this option appears, click to select Yes to have the entry appear as a selection
in resources’ RB Connect or select No to hide it from contacts.

Do not attach any files from All-Resources-level, Firm-level, Job-level, and Case-level
repository to Assignment Notification – (Jobs > Task only) If this option appears, click to select
Yes to not include these automatic file attachments to emails sent for the task.

No Turn-in – (Jobs > Task only) If this option appears, click to select Yes for tasks that are not
turned in by resources.

3. Click Save.

Merge drop-down entry
If you no longer need a particular entry, but want to keep its historical data, you can merge it into an
existing entry of the same data type. See Merging data. (Entries that are required in RB9 will not have a
Merge To option.)

Delete drop-down entry

1. In the Lists window’s results pane, locate the entry to be edited and click its:

> Delete. (If an entry cannot be deleted, this option is not available.)

> View/Edit or the hyperlinked Name. In the entry’s View List/Edit List window, click Delete. (If
an entry cannot be deleted, this button is disabled.)

2. Click Yes in popup window.

TIP: How to delete default entries
An entry that is designated as the default for a list cannot be deleted. If you want to delete a default-
designated entry, you must set a different entry in the list as the default. Then you can delete the desired
entry if it is not required by RB9.

Reference
RB Connect

Accounting list

Cases list

Contacts list

Firms list

Invoice list

Jobs list

Locations list

Others list

Production list

Repository list

Resources list

Tracking list

Users list

Web list

Witnesses list

Step-by-step instructions
Merging data



RB User Guide > Setup > Users and Groups

Users
Users are people in your company who access RB9 directly, such as
owners, managers, and staff.

NOTE: Your user account determines what you can do in RB9
A user account lets you access RB9 directly. In addition to program access, your user account authorizes what
actions you can perform in RB9. See Creating user accounts.

Administrators set up user accounts for anyone who needs to access RB9, and assign users to different groups,
which authorize what actions users can perform in RB9 and what kinds of notifications and messages they
receive. See Managing groups.

Reference
Groups

Step-by-step instructions
Creating user accounts

Managing groups



RB User Guide > Setup > Users and Groups > Users

Managing users
You can add, edit, and delete users.

1. Access users

1. Setup > Users and Groups

2. In the Users and Groups window, all active users are listed in the Users pane’s grid. To see all users, click
Show Inactive Users.

3. To view a user’s information, click:

> View

Hyperlinked name

2. Add new user
To add new users, see Creating user accounts.

3. Update user

To update general work-related information about the user, such their job title, see Entering &
updating general user information.

To update personal information about the user, such as their home address, see Entering & updating
personal user information.

To manage a user’s group memberships, see Managing user’s group memberships.

To update the user’s associated business units in your company, see Managing user’s BUs.

To unlock a user’s account, see Unlocking user accounts.

To reset a user’s password, see Resetting passwords. (Users can also reset their own passwords. See
Setting your password at log-in and Updating your password.

4. Delete user

1. In the Users pane locate the user to be deleted and click their:

> Delete. (If a user cannot be deleted, this option is not available.)

> View/Edit or the hyperlinked name. Then in the View User/Edit User window, click Delete. (If a
user cannot be deleted, this button is disabled.)

2. Click Yes in the popup.

Reference
Groups

Users

Business units



Creating user accounts

Entering & updating general user information

Entering & updating personal user information

Managing user’s group memberships

Managing user’s BUs

Unlocking user accounts

Resetting passwords

Setting your password at log-in

Updating your password

Step-by-step instructions



RB User Guide > Setup > Users and Groups > Users

Creating user accounts
Set up user accounts for everyone who needs to access RB9. Store work-related and personal information about
them. Give them user names and initial passwords to access RB9. (After logging in, users can create their own
passwords in Change Password. See Updating your password.)

Assign users to security groups that give them permissions to only the actions they need to perform. Individual
users can be members of multiple security groups, so if you have employees whose responsibilities overlap
different areas, such as someone who oversees both calendaring and billing, you can give that person access to
both areas through membership in different security groups.

You can also assign users to message groups, so you can send a message to all the members of a group
simultaneously.

NOTE: Passwords are personal
If a user forgets their password, administrators do not have a way to retrieve the password. Users can use
Forget Password on the Login screen to set a new password. See Setting your password at log-in. Or an
administrator can reset the user's password for them. See Resetting passwords.

1. Create new user

1. Setup > Users and Groups

2. In the Users and Groups window, click New.

3. In the New User window, enter user’s First Name and Last Name in their fields, then select the naming
convention in *Full Name (required).

4. If your system uses email addresses as login names, enter the user’s email address in Email. (Set in
System Preferences > General.) Otherwise, enter a unique login name for the user in *Login Name
(required).

5. Enter a strong password in *Password (required).

6. Click Save. The window changes to Edit User, adds Groups and Business Units panes, and opens the
Add Business Units panel.

7. In the Add Business Units panel, all of your RB9 BUs appear. Check the box(es) of BU(s) the user should
be associated with (you must select at least one BU), then click Save.

2. Enter other information

To enter general work-related information about the user, such their job title, see Entering & updating
general user information.

To enter personal information about the user, such as their home address, see Entering & updating
personal user information.

Users must be a member of at least one security group, but can be in an unlimited number of security and
message groups. To manage a user’s group memberships, see Managing user’s group memberships.

Reference
Change Password

Security groups

Message groups

System Preferences > General



Strong password

Business Units

Step-by-step instructions
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Entering & updating personal user information

Managing user’s group memberships



RB User Guide > Setup > Users and Groups > Users > Creating user accounts

Entering general user information
Enter work-related info about the user.

Continued from Creating user accounts or Managing users.

1. In the New User/Edit User window’s General pane, enter text in fields or make selections:

First Name
User’s given name

Mi.
User’s middle name or initial

Last Name
User’s family name

*Full Name
Required. Select the naming convention you use for user accounts in the drop-down.

Email
User’s work email address. Click  to send email directly to user. See Emailing from RB.

Work Phone
User’s phone number you prefer to call for work-related issues

Account is locked out
If a user has made too many incorrect attempts to log into RB9, the system will lock them out. Click to
select No to allow the user to log in again. The number of incorrect attempts is set in System Preferences >
General > Login.

Active
Yes is selected by default. If you no longer need to contact or assign the user anymore, click to select No.
The user will remain in the database, but no longer appear in lists of users.

*Login Name
Required. If you are not using email addresses for login, a unique user name can be entered here.

Reset Password
If the user lost their password or otherwise needs a new password for RB9:

1. Click Reset Password.

2. In the Reset Password panel, enter their new password in both *New Password and *Confirm New
Password (both required).

3. Click Save.

Date Started
User’s date of employment/contract commencement with your company

Date of Termination
If applicable, date of user’s employment/contract termination with your company

Title
User’s job title. Job titles are set in Lists > Users.



Department
Specialized division of your organization. Departments are set in Lists > Users.

Company
If user works for a different company, you can enter the company name. (This is not the same as business
units.)

Manager
User’s supervisor

Notes
Any information about the user not covered in other fields/selections

2. In the New User/Edit User window, click Save.

Reference
System Preferences > General > Login

Lists > Users

Business units

Step-by-step instructions
Managing users

Managing groups

Emailing from RB



RB User Guide > Setup > Users and Groups > Users > Creating user accounts

Entering & updating personal user information
Enter/update a user’s personal contact info and date of birth.

Continued from Creating user accounts or Managing users.

1. In the New User/Edit User window, scroll or jump to the Personal Info pane. Enter text in fields or select
options:

Home Address
User’s street address only

City/State/Country/Zip
Do not enter the user’s city, state or country. Instead, enter the user’s postal code (zip code) in Zip, then
click . RB9 will automatically populate the other address fields.

Birth Date
User’s date of birth

Home Phone
User’s landline number

Mobile Phone
User’s cellphone number

Mobile Vendor
Select the wireless carrier for the user’s cellphone from the drop-down.

2. In the New User/Edit User window, click Save.

Reference
Lookup panel

Date Navigator

Step-by-step instructions
Managing users

Managing groups



RB User Guide > Setup > Users and Groups > Users > Creating user accounts

Managing users’ group memberships
At minimum, a user must be a member of one security group, but can be in an unlimited number of security and
message groups. Set up groups first, then add members.

Continued from Creating user accounts or Managing users.

1. In the Edit User window, scroll or jump to the Groups pane.

To add the user to a group:

1. In the Groups pane, click .

2. In the Add Groups panel, all of your RB9 groups are listed (see Managing groups). Check the box(es) of
group(s) the user should join.

To delete the user from a group:

1. In the Groups pane, check box(es) of the group(s) you want to remove the user from.

2. Click .

3. Click Yes in the popup.

2. In the Edit User window, click Save.

TIP: Quickly add/delete multiple group members
If you have multiple users to add to or delete from a group, do these tasks at the group level instead of the
individual user level to save time. See Adding or deleting group members.

Reference
Lookup panel

Date Navigator

Step-by-step instructions
Creating groups

Managing users

Managing groups

Adding or deleting group members



RB User Guide > Setup > Users and Groups > Users

Resetting passwords
Administrators do not have a way to retrieve user passwords, so if a user forgets their password, the password
has to be reset. Administrators can reset individuals’ passwords, or the user can reset their password (see
Setting your password at log-in and Updating your password).

1. Setup > Users and Groups

2. In the Users grid click the user’s:

 > Edit.

Hyperlinked name. Then in the View User window, click Edit.

3. In the Edit User window, click Reset Password.

4. In the Reset Password panel, enter a strong password in the *New Password and *Confirm New
Password (both required), then click Save.

NOTE: Users can reset their own password
Basic security guidelines include passwords, and we encourage strong passwords for better account protection.
However, RB9 also allows individual users to reset their own password in 2 ways:

Before log in – See Setting your password at log-in.

Inside RB9 – See Updating your password.

Reference
System Preferences > General> Login

Strong password

Step-by-step instructions
Setting your password at log-in

Updating your password



RB User Guide > Setup > Users and Groups > Users

Unlocking user accounts
RB9 follows best business practices to protect the system from hacking and other unauthorized access. One way
you are protected is with account locking, in which RB9 locks out a user after a set amount of failed login
attempts.

If a user has been locked out due to failed login attempts, the account must be unlocked by an administrator.

1. Setup > Users and Groups

2. In the Users grid click the locked-out user’s:

 > Edit.

Hyperlinked name. Then in the View User window, click Edit.

3. In the Edit User window, Yes is selected in the Account is locked out slider. Click to select No.

4. Click Save.

TIP: Unlocking contact & resource accounts
If a contact or resource has been locked out of RB Connect due to too many failed login attempts, unlock their
account in the Additional pane of their entity listing. See Entering additional contact information and Entering
additional resource information.

NOTE: Set account locking
In System Preferences > General > Login, protect user accounts from hacking attempts by selecting a number
in the Account will be locked up, after this number of tries drop-down to allow a set amount of incorrect
login attempts before RB9 locks out the user.

Reference
System Preferences > General> Login

Step-by-step instructions
Managing users
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Entering additional contact information

Entering additional resource information



RB User Guide > Setup > Users and Groups

Groups
Groups grant permission to users for which actions they can perform in
RB9 and what kinds of notifications and messages they receive.

NOTE: 2 types of groups in RB9
Administrators assign users to one or more groups, depending on what access and notices each user needs.

Message
Members can send a message to all other members in a group simultaneously.

Security
Permissions for actions come from which security group(s) you belong to. A user must be a member of at
least one security group, but can be a member of multiple security groups. The permissions and rights
granted to a security group are assigned to all of its members.

Reference
Users

Message groups

Security groups

Step-by-step instructions
Managing groups

Communicating within RB



RB User Guide > Setup > Users and Groups > Groups

Message groups
Message groups are custom groups you set up in RB9 so that you can
send a message to all the members of a group simultaneously. Other
members can also send messages to the group.

TIP: Send group messages to save time
In RB9’s Notifications and Messages window, you can send messages to individual users and/or message
groups. (See Communicating within RB.) Set up message groups, such as “Managers,” “Everyone,” and
“Calendar,” so that you or other members can send a message to the whole group at once. See Managing
groups.

Reference
Users

Security groups

Step-by-step instructions
Managing groups
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Communicating within RB



RB User Guide > Setup > Users and Groups > Groups

Security groups
Permissions for actions come from which security group(s) a user
belongs to. A user must be a member of at least one security group, and
can be a member of multiple groups. The permissions and rights granted
to a security group are assigned to all of its members.

TIP: Default groups might be all you need
Default security groups are included in RB9. These built-in groups have been granted useful collections of rights
and permissions. Individual users can be members of multiple security groups, so if someone's responsibilities
overlap different areas, such as someone who oversees both calendaring and billing, administrators can give
that person access to both areas through membership in different security groups.

In most cases, built-in groups provide all of the capabilities needed by a particular user, but you can add your
own groups, if needed. See Managing groups.

Reference
Users

Message groups

Step-by-step instructions
Setting security group permissions

Managing groups



RB User Guide > Setup > Users and Groups > Groups

Managing groups
RB9 includes 2 default security groups, Administrators and Users, which cannot be deleted. You can update their
descriptions, change permissions (Users group only), and add or remove members.

You can add new security groups with their own permissions and users. These groups can be updated and
deleted when you no longer need them.

You can also add, edit, and delete message groups.

1. Setup > Users and Groups

2. In the Users and Groups window, under Groups, click:

Message Groups
To manage an existing group or create a new one for sending messages to all members at once.

Security Groups
To manage an existing group or create a new one of users with a special set of rights/permissions.

3. RB9 displays all existing groups in the category. To:

Create a new group
To add security groups or message groups, see Creating groups.

Update a group/Add or delete group members

1. Locate the group you want to manage and click its:

 > Edit

 > View. Then in the group’s View window, click Edit.

Hyperlinked Group Name. Then in the group’s View window, click Edit.

2. To:

Edit group names and descriptions, see Updating groups.

Add or delete members, see Adding or deleting group members.

Set security permissions
To set access levels to different RB functions in a security group, see Setting security group permissions.

Delete a group
Except the 2 default Security Groups

1. To delete a group, in the Groups > Message Groups/Security Groups pane click its:

 > Delete. (If the group cannot be deleted, this option is not available.)

 > View/Edit or the hyperlinked group name. Then in the group’s View/Edit window, click Delete.
(If the group cannot be deleted, this button is disabled.)

2. Click Yes in the popup.



Reference
Groups

Users

Message groups

Security groups
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Creating user accounts

Adding or deleting group members

Updating groups

Setting security group permissions



RB User Guide > Setup > Users and Groups > Groups > Managing groups

Creating groups
Add new security groups with their own permissions and users if the default security groups provided with RB9
are not enough. You can also add message groups. You can add multiple users at once to a group.

Continued from Managing groups.

1. In the Users and Groups window, with Message Groups or Security Groups selected, click New.

2. In the New Message Group/New Security Group window, enter a unique name for the new group in *Group
Name (required).

3. Enter information about the group’s purpose in Description, if desired, to help users understand how to use
the group.

4. Click Save.

5. The window changes to an Edit window and the Members pane and Accessibility pane (in Security groups)
appear. To:

Add members
See Adding or deleting group members.

Set security group permissions
See Setting security group permissions.

Reference
Message groups

Security groups

Step-by-step instructions
Creating user accounts

Setting security group permissions

Adding or deleting group members



RB User Guide > Setup > Users and Groups > Groups > Managing groups

Updating groups
In addition to adding and removing group members, you can edit group descriptions. You can also edit names of
groups you created or delete the group itself. Plus you can customize users access to areas of RB9.

Continued from Managing groups.

1. If not already in a group’s Edit window, locate the group in a Users and Groups group list and click its:

 > Edit

 > View. Then in the View Security Group window, click Edit.

Hyperlinked Group Name. Then in the View Security Group window, click Edit.

2. To:

Edit group description

1. Edit or enter text in Description.

2. Click Save.

Edit group name
Except the 2 default Security Groups

1. Edit or enter text in *Group Name (required).

2. Click Save.

Customize access
Only security groups

To designate who can do what actions in RB9, see Setting security group permissions.

Reference
Groups

Users

Message groups

Security groups

Step-by-step instructions
Adding or deleting group members

Setting security group permissions



RB User Guide > Setup > Users and Groups > Groups > Managing groups

Setting security group permissions
An important security feature of RB9 is the ability to limit security groups to accessing specific functions plus
performing only the actions which you assign them. Set security group access and permissions first, then add
users to the groups.

Continued from Managing groups or Creating groups.

1. If not already in an Edit Security Group window, select Security Groups in the Users and Groups window
(Setup > Users and Groups). Locate the security group you want to manage and click its:

 > Edit

 > View. Then in the View Security Group window, click Edit.

Hyperlinked Group Name. Then in the View Security Group window, click Edit.

2. The Accessibilty pane lists all RB9 functions.

Check a function’s Access box to allow members of the group to access the function.

Uncheck a function’s Access box to block group members from the function. The function will not appear in
the security group members’ RB9.

3. Give group members the ability to use accessible functions by checking their Edit & Delete boxes.

If an accessible function’s checkbox is blank, users can view the function but not update its contents.

If a function does not have an Edit & Delete box, users can use it if they are granted access to it.

NOTE: Changes take affect after logging back into RB9
If access or permission changes affect you, you must log out and log back in to update your security group
privileges.

4. After setting group permissions, add users to the group. See Adding or deleting group members.

Reference
Groups

Users

Message groups

Security groups

Step-by-step instructions
Creating user accounts

Creating groups

Adding or deleting group members



RB User Guide > Setup > Users and Groups > Groups > Managing groups

Adding or deleting group members
Add members to or delete them from all groups.

Continued from Managing groups or Creating groups.

Add members to group
Add members to security groups and message groups.

1. In the Edit window of a group, click  in the Members pane header.

2. In the Add Members panel, all RB9 users that have been added to the database appear. (If a user is
missing, see Creating user accounts.) Check the box(es) next to the member(s) you want to add or check
the box next to User in the header to select all users.

3. Click Save. The additional members are listed in the Members pane of the Edit window.

4. In the Edit window, click Save or Cancel to close the window.

Remove members from group
Remove members from security groups and message groups.

1. To delete member(s) from the group, check their box(es) in the Members pane of the Edit window, or
check the User Name box in the header of the Members pane to select all members.

2. Click .

3. Click Yes in the popup window that appears.

4. In the Edit window, click Save or Cancel to close the window.

Reference
Groups

Users

Message groups

Security groups

Step-by-step instructions
Creating groups

Creating user accounts



RB User Guide > Setup > Chart of Accounts

Customizing accounts
RB9’s Chart of Accounts comes with a default set of accounts, but you can add, edit, and delete list entries to
match RB9 to your general ledger or accounting software. When you have set up your accounts, you then
designate which accounts to use for different financial activities in your company’s business units.

View existing accounts

1. Setup > Chart of Accounts

2. In the Chart of Accounts window, Account Type defaults to ALL. Click  to see all the accounts already
entered into RB9. (Always check before adding a new account.) Restrict the results by clicking  and
selecting account type(s) to search. See Lookup Panel.

3. RB9 displays the results. You can add, edit, or delete accounts.

Add account

1. In the Chart of Accounts window, click New.

2. In the New Account window:

Account Type
Default appears. Select different account type in drop-down, if desired. (Account types and default are
set up in Lists > Accounting. See Customizing lists.)

*Account No.
Required. Enter a new account number.

*Account Name
Required. Enter the new account’s label.

Active
Click to select No to stop account from appearing in lists but not remove it from the system.

3. Click Save >

Save & New: To continue adding accounts.

Save & Close: If you are done adding accounts.

Edit account

1. In the Chart of Accounts window’s results pane, locate the account to be edited and click its:

 > Edit

 > View or the hyperlinked Account No. Then in the View Account window, click Edit.

2. In the Edit Account window:

Account Type
Defaults to the choice previously selected. Select different account type in drop-down, if desired.

Account No.



Uneditable.

*Account Name
Required. Edit text to change how account appears in lists.

Active
Click to select Yes to have account appear in lists or No to stop account from appearing in lists but not
remove it from the system.

3. Click Save.

Delete account

1. In the Chart of Accounts window’s results pane, locate the account to be deleted and click its:

 > Delete.

 > View/Edit or the hyperlinked Account No. Then in the View Account/Edit Account window, click
Delete. Click Yes in popup window.

Reference
Business units

Lookup Panel

Lists > Accounting

Complete RB9 setup workflow

Step-by-step instructions
Customizing lists

Selecting BU financial accounts



RB User Guide > Setup > Service Item Subgroups

Organizing service items
To make finding a particular service item quicker, set up Service Subgroups, then arrange your company’s
billable services into these subgroups. RB9 includes a default set of Service Subgroups. Some groups are
required by RB9 and are uneditable, but you can add, delete or modify miscellaneous service subgroups.

1. Setup > Service Item Subgroups

2. To see existing subgroups:

Click  to see all existing subgroups.

Click the Service Group  and select 9. Misc. Charge to search only editable subgroups before clicking 

. See Lookup panel.

3. RB9 lists all subgroups that meet your search criteria. To:

Add a new subgroup

1. In the Service Item Subgroups window, click New.

2. In the New Service Item Subgroup window, enter a name in *Service Subgroup (required).

3. Click Save >

Save & New: To save the subgroup and add more subgroups.

Save & Close: When you have no more subgroups to add.

View a subgroup

1. In the Service Item Subgroups window, click the Service Subgroup’s:

 > View.

Hyperlinked Service Subgroup name.

2. To return to the main window click Close.

Modify a subgroup

1. In the Service Item Subgroups window, click the Service Subgroup’s:

 > Edit.

 > View or hyperlinked Service Subgroup name. In the View Service Subgroup window, click
Edit.

2. In the Edit Service Subgroup window, enter a new name in *Service Subgroup (required).

3. Click Save.

Delete a subgroup

1. In the Service Item Subgroups window, click the Service Subgroup’s:

 > Delete. (If an entry cannot be deleted, this option is not available.)



 > View/Edit or the hyperlinked Service Subgroup name. In the View Service Subgroup/Edit
Service Subgroup window, click Delete. (If an entry cannot be deleted, this button is disabled.)

2. Click Yes in the popup.

BEST PRACTICES: Organize service items to save time
As your firm expands into other business areas, you will add more service items to the master list. It is not
uncommon to end up with hundreds of service items. Organizing related service items into well-designed
subgroups will help you find a particular service item quickly without scrolling up and down a long list.

NEXT: Set up service items
In Service Item Master, you enter all of the services you provide, along with their details including LEDES codes,
if you provide e-billing to your clients.

Reference
Service items

Lookup panel

Service Item Master

Rates setup workflow

Step-by-step instructions
Adding service items



RB User Guide > Setup > Service Item Master

Service items
Regular charges that you bill to your clients are called service items in
RB9. Service items are listed on your invoices to provide itemized details
for your clients and third-party payers. In-house, they provide information
to help you analyze your revenue streams.

Reference
Service Items Master

Service Items Subgroups

Step-by-step instructions
Organizing service items

Adding service items



RB User Guide > Setup > Service Item Master

Service Groups
The main categories in the Service Items Master List, called Service
Groups, are the most commonly used billable items for court reporters.
These main categories are preset by the system and cannot be modified
by the user.

Reference
Service Items Master

Service Items Subgroups

Service items

Step-by-step instructions
Organizing service items

Adding service items



RB User Guide > Setup > Service Item Master

Adding service items
After setting up subgroups, enter your company’s billable services with their details into the Service Item
Master. You will use these items for setting billing rates.

1. Create new item

1. Setup > Service Item Master

2. Click New.

3. In the New Service Item window, Service Group defaults to “9. Misc. Charge,” and is uneditable. Choose
the appropriate Service Subgroup in the drop-down.

4. Enter a name for the *Service Item (required). The maximum length of this field is 128 characters.

2. Set defaults
To set billing rates, pay rates, and other options for a service item, see Entering billing & pay rates.

3. Add e-billing
If you have clients who require that invoices be submitted electronically (e-billing), fill in the fields in LEDES
1998B pane. See Entering UTBMS codes for service items.

4. Save service item
Click Save >

Save & New: To save the item and start a new item.

Save & Close: If you are finished adding service items.

NEXT: Set up rush rate tables to save time
Enter your company’s expedited (rush) delivery services along with their default billing and pay information into
the Rush Type Master. Instead of setting up billing rate tables for rush charge choices, use the Rush Type
Master to set increases of your base rates for different expedited deliveries. This drastically reduces the number
of billing rate tables you will need to set up.

Reference
Service items

Service Item Subgroups

Service Groups

Billing rates

Electronic billing

Rates setup workflow

Rush Type Master

Step-by-step instructions
Organizing service items

Entering billing & pay rates

Entering UTBMS codes for service items

Setting up rush charge types



RB User Guide > Setup > Service Item Master

Updating service items
You can update service item rates and options. You can also delete service items that are no longer needed or
merge them into other service items.

1. Setup > Service Item Master

2. Click  to see all service items or select options in Search By to limit the results before clicking :

Service Group
Default is ALL. Select a group in the drop-down to only see items in a single group.

Service Subgroup
Default is ALL. To restrict results, first select a group in Service Group, then select a subgroup in this
drop-down. (See Organizing service items.)

Service Item
Enter part of a service item name.

Show Active Only
Default is Yes. Leave as the default if you only want to see service items that you have designated as
Active (see Entering billing & pay rates). If you want to see all service items, click to select No.

3. RB9 lists all service items that meet your search criteria. To:

View a service item

1. In the Service Item Master window, click the service item’s:

> View.

Hyperlinked Service Item name.

2. To return to the main window click Close.

Modify a service item

1. In the Service Item Master window, click the service item’s:

> Edit.

> View or hyperlinked Service Item name. In the View Service Item window, click Edit.

2. To update billing and pay rates and related options for a service item, see Entering billing & pay rates.

3. To change billing or pay rates in multiple billing/pay rate tables at once, see Updating rates in batches.

4. If you have clients who require that invoices be submitted electronically (e-billing), fill in the fields in
LEDES 1998B pane. See Entering UTBMS codes for service items.

5. When finished updating the service item, click Save in the Edit Service Item window.

Delete a service item

1. In the Service Item Master window, click the service item’s:



> Delete. (If a service item cannot be deleted, this option is not available.)

> View/Edit or the hyperlinked Service Item name. In the View Service Item/Edit Service Item
window, click Delete. (If a service item cannot be deleted, this button is disabled.)

2. Click Yes in the popup.

Merge a service item
See Merging data.

Reference
Service items

Service Item Subgroups

Electronic billing

Step-by-step instructions
Organizing service items

Entering billing & pay rates

Entering UTBMS codes for service items

Merging data

Updating rates in batches



RB User Guide > Setup > Service Item Master, Billing Rates OR Pay Rates

Entering billing & pay rates
You can enter default rates and options for service items in the Service Item Master, then change them for
specific situations by creating different rate tables with custom rates for the service items. Not all options are
available to update in all tables.

Continued from:

Adding service items

Updating service items

Creating billing rate tables

Creating pay rate tables

Adding & updating individual service items

Applying rates

1. Set defaults
In the New/Edit window, Service Group is uneditable, and some other options might not appear or be
editable.

Service Subgroup
Editable in Service Item windows: 9. Misc. Charges Service Group only
Select an appropriate subgroup in the drop-down. (See Organizing service items.)

Service Item
Editable in Service Item windows: 8. Attendance & 9. Misc. Charges Service Groups only
Required. Type the description to appear on invoices. The maximum length of this field is 128 characters.

Unit Type
In Service Item windows only
Select the category in the drop-down for the billable units of this service item. RB9 prints the unit type on
detailed invoices next to the number of units. Unit types are set in Lists > Accounting.

Account No.
In Service Item windows only
Select an appropriate (revenue) account in the drop-down. Accounts are set in Chart of Accounts.

Active
In Service Item windows only
Default is Yes. Click to select No when you no longer need to see the item in lists.

Billing Rate
In Service Item & Billing Rate windows only
Enter the amount you charge per unit.

Minimum Billing
In Service Item & Billing Rate windows only
Enter your minimum billing amount, if applicable.

Pay Rate Type
Specify whether you pay resources a flat amount ($) or a percentage of what’s billed (%) for this service
item.



Pay Rate
Enter the amount (or percentage) you pay per unit.

Minimum Pay
Enter the minimum pay amount, if applicable.

2. Check options
Check the following boxes:

Billing Rush Applicable
In Service Item & Billing Rate windows only
If the Billing Rate increases when an order containing this service item is expedited. Generally this box is
not checked.

Pay Rush Applicable
If the Pay Rate increases when an order containing this service item is expedited. Generally this box is not
checked.

Court Taxable
In Service Item & Billing Rate windows only
If the service item is a taxable court cost. (Generally, taxable court costs are awarded to the winning side
in a lawsuit and are intended to defray the legal expenses of the successful litigant. Used in Texas only.)

Sales Taxable
In Service Item & Billing Rate windows only
If the service item is sales taxable.

Discountable
In Service Item & Billing Rate windows only
If you provide negotiated discounts for certain clients and the service item is discountable.

Pointable
In Service Item & Billing Rate windows only
If you award clients points for ordering services and the service item is worth points. The default amount of
points for any pointable service is “1.” To increase that number for any client, see Managing contacts’
award points.

Client Of Commissionable
In Service Item & Billing Rate windows only
If you pay incentive commissions to resources who bring in their own clients and the service item is
commissionable.

Sales Rep Commissionable
In Service Item & Billing Rate windows only
If you have sales representatives (account executives) and the service item is commissionable.

Show text on invoices
In Service Item & Billing Rate windows only
To print the Service Item Name when an invoice is printed with “no details.” If invoices are printed with
details, this is ignored.

Show amount on invoices
In Service Item & Billing Rate windows only
To print the amount when an invoice is printed with “no details.” If invoices are printed with details, this is
ignored.



Show rush text on invoices
In New Service/View Service/Edit Service panel of Edit Turn In – Job# windows only, does not appear if
service’s Service Group is Original, Copy w/Original, Copy, or Additional Copy.
To print the Bill Rush Name when an invoice is printed with “no details.” If invoices are printed with details,
this is ignored.

Show rush amount on invoices
In New Service/View Service/Edit Service panel of Edit Turn In – Job# windows only, does not appear if
service’s Service Group is Original, Copy w/Original, Copy, or Additional Copy.
To print the rush amount when an invoice is printed with “no details.” If invoices are printed with details,
this is ignored.

Show on web orders
In Service Item windows only
To make the service item available for clients to request when they are scheduling online using RB
Connect.

Show on web turn-in
In Service Item windows only
To make the service item available for resources to select when they are turning jobs in online using RB
Connect.

Show on production sheets
In Service Item windows only
To show the service item on production sheets. Leave blank if this item does not concern the production
department.

Use Pages for calculation
In Service Item windows only
To have the amount for this service item calculated using the Pages and Deduct pages of the witness like
Original/Copy service items. (See Entering general witness information.) In the Edit Service panel of an
invoice in Turn In the Pages field is displayed only for services where this option is set to Yes.

NOTE: Need to update rates across multiple tables?
Use RB9’s Mass Update function to change billing or pay rates in multiple billing/pay rate tables at once. See
Updating rates in batches.

Reference
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RB User Guide > Setup > Service Items Master > Updating service items

Updating rates in batches
If you have multiple tables that need the same rate or option changed, use Mass Update for either billing or pay
rates.

1. In the Edit Service Item window, update the information if needed. See Entering billing & pay rates and
Entering UTBMS codes for service items.

2. Click More >

Mass Update for Billing Rates: To update rates and options in billing rate tables in more than one Billing
Rate Group.

Mass Update for Pay Rates: To update rates and options in pay rate tables in more than one Pay Rate
Group.

3. In the Mass Update for Billing Rates/Pay Rates – Step 1 panel, check box(es) for information that
should be copied from the service item.

4. Click Next.

5. In the Mass Update for Billing Rates/Pay Rates – Step 2 panel, check box(es) for which group(s) should
be updated.

6. Click Update.

7. If you made any changes to the Service Item, a popup will appear. Click Yes.

Reference
Service Items

Billing Rates

Pay Rates

Billing Rate Group

Pay Rate Group

Step-by-step instructions
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RB User Guide > Setup > Service Items Master > Adding service items OR Updating service items

Entering UTBMS codes for service items
For invoices to be LEDES compliant, every service item on each invoice must be coded properly with UTBMS
codes. If your client has not provided the codes, you can obtain them at utbms.com, or use the sub-set, ABA
Litigation Code Set.

Continued from Adding service items or Updating service items.

1. In the New Service Item/Edit Service Item window, scroll or jump to the LEDES 1998B section:

Exp/Fee Type
Select Expense if this is an expense item such as delivery. Select Fee if this is a timekeeper fee such as
attendance fee.

Task Code
Enter the task code (e.g., L330) if this is a fee item. Leave blank for an expense item.

Expense Code
Enter the expense code (e.g., E115) if this is an expense item. Leave blank for a fee item.

Activity Code
Enter the activity code (e.g., A109) if this is a fee item. Leave blank for an expense item.

NOTE: Using non-standard codes
Even though it might be rare, it is possible for an insurance company to require different codes than the
standard. In that case, simply update the billing rate tables belonging to the insurance company without
modifying the service item master list.

Reference
Electronic billing

LEDES format

UTBMS codes

ABA Litigation Code Set

Billing Rates

Step-by-step instructions
Exporting invoices in LEDES format

Setting up billing rates

http://utbms.com/


RB User Guide > Setup > Service Items Master > Adding service items

ABA Litigation Code Set
The standard litigation code set adopted by the ABA:

L100 Case Assessment, Development and Administration
L110 Fact Investigation/Development
L120 Analysis/Strategy
L130 Experts/Consultants
L140 Document/File Management
L150 Budgeting
L160 Settlement/Non-Binding ADR
L190 Other Case Assessment, Development and
Administration

L200 Pre-Trial Pleadings and Motions
L210 Pleadings
L220 Preliminary Injunctions/Provisional Remedies
L230 Court Mandated Conferences
L240 Dispositive Motions
L250 Other Written Motions and Submissions
L260 Class Action Certification and Notice

L300 Discovery
L310 Written Discovery
L320 Document Production
L330 Depositions
L340 Expert Discovery
L350 Discovery Motions
L390 Other Discovery

L400 Trial Preparation and Trial
L410 Fact Witnesses
L420 Expert Witnesses
L430 Written Motions and Submissions
L440 Other Trial Preparation and Support
L450 Trial and Hearing Attendance
L460 Post-Trial Motions and Submissions
L470 Enforcement

L500 Appeal
L510 Appellate Motions and Submissions
L520 Appellate Briefs
L530 Oral Argument

A100 Activities
A101 Plan and prepare for
A102 Research
A103 Draft/revise
A104 Review/analyze
A105 Communicate (in firm)
A106 Communicate (with client)
A107 Communicate (other outside counsel)
A108 Communicate (other external)
A109 Appear for/attend
A110 Manage data/files
A111 Other

E100 Expenses
E101 Copying



E102 Outside printing
E103 Word processing
E104 Facsimile
E105 Telephone
E106 Online research
E107 Delivery services/messengers
E108 Postage
E109 Local travel
E110 Out-of-town travel
E111 Meals
E112 Court fees
E113 Subpoena fees
E114 Witness fees
E115 Deposition transcripts
E116 Trial transcripts
E117 Trial exhibits
E118 Litigation support vendors
E119 Experts
E120 Private investigators
E121 Arbitrators/mediators
E122 Local counsel
E123 Other professionals
E124 Other

Reference
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RB User Guide > Setup > Rush Type Master

Setting up rush charge types
Instead of setting up extra billing and pay tables devoted to rush charges, set up rush types in the Rush Type
Master that increase your base billing and pay rates by a flat fee or a percentage.

RB9 comes with a default list of rush charge types that you can edit, delete, merge, or create new.

1. Setup > Rush Type Master

2. Click  to see your active rush types. If you want to see all existing rush types, click the Show Active

Only slider to select No, then click .

3. To:

Create a new rush type
Click New. See Adding rush charge types.

View a rush type’s details
In the results grid click its:

> View.

Hyperlinked name.

Edit a rush type
In the results grid click its:

> Edit.

Hyperlinked name. Then in the View Rush Type window, click Edit.

See Adding rush charge types.

Delete a rush type

1. In the results grid click its:

> Delete.

> View/Edit or the hyperlinked name. Then in the View Rush Type/Edit Rush Type window, click
Delete.

2. Click Yes in popup window.

Merge rush types
See Merging data.

NEXT: Save time when billing by organizing rates into groups
Set up Billing Rate Groups, basic categories of billing rates, such as Standard, Preferred, and specific cases.
Billing Rate Groups are similar to Service Subgroups. (in Setup > Lists > Accounting menu)

Reference
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RB User Guide > Setup > Rush Type Master > Setting up rush charge types

Adding rush charge types
Set up your Rush Type Master list of rush charges before setting up your billing rate and pay rate tables.

Continued from Setting up rush charge types.

1. In the New Rush Type/Edit Rush Type window, enter/update the entries:

*Rush Type
Required. Short notation to be displayed in the drop-down.

*Bill Rush Name
(the text to be printed on invoices) 
Required. Description of the rush fee that appears on invoices.

Bill Rate Type
Specify whether the base billing rate is increased by a flat amount ($) or a percentage (%).

Bill Rate
Default amount or percentage by which the base billing rate is increased, unless it varies for each billing
rate group, then leave as zero (0).

*Pay Rush Name
Required. Description to be printed on resource pay reports.

Pay Rate Type
Specify whether the base pay rate is increased by a flat amount ($) or a percentage (%).

Pay Rate
Default amount or percentage by which the base pay rate is increased, unless it varies for each billing rate
group, then leave as zero (0).

Show text on invoice
Click to select Yes to print the Bill Rush Name when an invoice is printed with “no details.”

Show amount on invoice
Click to select Yes to print the amount when an invoice is printed with “no details.”

Active
Default is Yes. Click to select No to have the rush rate not appear as a choice when billing.

NOTE: What to include in rush charges
If using a flat amount for Bill Rate or Pay Rate, enter the expedite portion only of each rush charge (the
difference between your O&1 base rate and the rush charge’s total expedite amount). When billing, RB9
calculates the rush charge amount by adding the expedite amount entered in these fields to the O&1 base
rate.

2. To save the rush charge type:

In the Edit Rush Type window – Click Save.

In the New Rush Type window – Click Save >

Save & New: To add the rush type to the Rush Type Master and continue adding rush charge types.

Save & Close: When you are finished adding rush charge types.



BEST PRACTICES: Set up rush rates before billing and pay rate table
Set up your Rush Type Master before setting up individual billing and pay rate tables. That way, your default
rush rates from this master template automatically fill in when you create an individual rate table. You can
override rush defaults in individual rate tables to accommodate any special pricing or pay arrangements that
should be included in a particular rate table.

NEXT: Save time when billing by organizing rates into groups
Set up Billing Rate Groups, basic categories of billing rates, such as Standard, Preferred, and specific cases.
Billing Rate Groups are similar to Service Subgroups. (in Setup > Lists > Accounting menu)

Reference
Rates setup workflow

Rush types

Billing Rate Groups

Lists > Accounting

Step-by-step instructions
Customizing lists



RB User Guide > Setup > Rush Type Master

Rush Types
Rush types increase your base billing and pay rates by a flat fee or a
percentage. Rush types and amounts for billing clients can be different
from those for paying resources.

Reference
Rates setup workflow

Billing rates
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Step-by-step instructions
Setting up rush charge types

Setting up billing rates

Setting up pay rates



RB User Guide > Setup > Billing Rates

Setting up billing rates
After setting up Billing Rate Groups, enter your billing rate tables in the appropriate group. Then, when billing,
you only have to scroll through the rate tables in one of these smaller groups, instead of your entire list of rate
tables.

You can set up billing rate tables 2 ways:

From scratch
To fill a new blank table with billing rates:

1. Setup > Billing Rates

2. Click New. To set up the table, see Creating billing rate tables.

TIP: Check first

It’s not uncommon to have 100s of billing rates, so if you have already set up some rates, click  first to
check to see if you are about to duplicate an existing rate before creating a new table.

If you have duplicate or unneeded billing rate tables, you can delete them by clicking  > Delete in their
listings in the Billing Rates’s results grid or clicking Delete in their View Billing Rate/Edit Billing Rate window.

From an existing table
Copy and update an existing table to create a new table quickly.

NEXT: Set up Pay Rate Groups
After setting up billing rates, set up Pay Rate Groups to categorize resources, such as by experience levels and
affiliate agencies. (in Setup > Lists > Accounting menu)

Reference
Billing Rate Groups

Pay Rate Groups

Resources

Setup > Lists > Accounting

Rates setup workflow
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RB User Guide > Setup > Billing Rates > Setting up billing rates OR Copying billing rate tables

Creating billing rate tables
Create billing rate tables from scratch or from an existing table. If you copy a table to create a new table, the 
existing table’s rates and details are duplicated in the new table for you to update.

Continued from Setting up billing rates or Copying billing rate tables.

1. Enter basic details

1. In the New Billing Rate window:

Billing Rate Group
Default group appears (set in Lists > Accounting). Select a different billing rate group in the drop-down,
if the new billing rate table should be in a different category.

*Billing Rate Name
Required. Enter a description of what the rate table covers. Make the description easy for your billing
staff to understand when it should be used.

State
If you charge different rates for different states, select the state code in the drop-down. Otherwise, leave
blank.

City
If you charge different rates for different cities, enter the city name. Otherwise, leave blank.

Active
Yes by default. Click to select No to have billing rate table hidden in drop-downs.

Remarks
Enter any relevant notes or comments.

2. Click Save. Window changes to Edit Billing Rate and adds Service Item and Rush panes.

2. Enter rates

1. In the Edit Billing Rate window, scroll or jump to Service Item pane.

2. To enter or update billing rates and options, click any hyperlinked Service Item. See Entering billing
& pay rates.

3. To update any rush charges for this billing rate table, scroll or jump to the Rush pane. Then click the
hyperlinked Rush Type you want to edit. See Setting up rush charge types.

4. Click Save.

NOTE: Tying billing rates to entities
You connect the billing rates to firms, contacts, and parties to a case or job. You can do this when you set them
up or at any time afterwards. Contacts inherit billing rate tables from their firms, but you can select different
tables for contacts from their firm’s. Parties will default to the billing rate tables in their contact profile. You can
override the default when adding parties to cases/jobs or when turning in jobs.

NEXT: Set up Pay Rate Groups
After setting up billing rates, set up Pay Rate Groups to categorize resources, such as by experience levels and
affiliate agencies.
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RB User Guide > Setup > Billing Rates > Setting up billing rates

Copying billing rate tables
Copy and update an existing table to create a new table quickly.

1. Find table to copy

1. Setup > Billing Rates

2. Click  to see all of your active existing tables. Or restrict the results using one or more search criteria

before clicking :

Billing Rate Group
Default is ALL. Click  to restrict the search to one group or several. See Lookup panel.

State
Default is ALL. Click  to restrict the search to one state or several.

City
Enter part of the city name.

Billing Rate Name
Enter part of the billing rate name.

Show Active Only
Default is Yes. To search all billing rates, click to select No.

2. Copy table

1. To copy a billing rate table, click its:

 > Edit.

 > View. Or its hyperlinked Billing Rate Name. Then in the View Billing Rate window, click Edit.

2. Click More > Copy & New.

3. Update info
In the New Billing Rate window, *Billing Rate Name (required) is blank, but the rest of the rate table is
copied. To update, see Creating billing rate tables.

Reference
Billing Rate Groups
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Rates setup workflow
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RB User Guide > Setup > Lists > Accounting

Billing Rate Group
A Billing Rate Group is a parent structure that contains related billing
rates as its children. Firms, contacts, and parties to cases/jobs must be
connected to a Billing Rate Group.

Billing Rate Group examples
Different tiers of clients (such as your preferred clients)

A particular firm

A contact at a firm

A single case

Reference
Billing Rates
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Contact

Parties

Setup > Lists > Accounting
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RB User Guide > Setup > Billing Rate Group

Creating billing rate groups
It is not unusual to have more than 100 billing rate tables in your RB9 system to accommodate different clients’
needs, contract terms, and third-party requirements. To minimize the time it takes to locate a particular rate
table when billing, organize your rate tables into logical groups called Billing Rate Groups. Then when billing,
you only have to scroll through the rate tables in one of these groups, instead of your entire list of rate tables.

1. Setup > Lists > Accounting

2. Click Billing Rate Group.

3. You can create new groups, edit, delete or merge groups, except the “Standard” Billing Rate Group, which is
included in RB9 and cannot be deleted or merged. For how to set up billing rate groups, see Customizing lists.

TIP: Set up groups based on client/case pricing
Rates charged to your average clients (known as rack rates) should be in rate tables in the Standard Billing Rate
Group. If you have a client (or case) that requires special pricing, create a new billing rate group first. Then
connect the client (or case) to that billing rate group. See Setting up billing rates.

NEXT: Add billing rate tables to billing rate groups
After you have set up your billing rate groups, you can add billing rates in tables attached to a billing rate group.
For each billing rate group, create as many billing rate tables as you need.

Reference
Billing Rates

Firm

Contact

Parties

Setup > Lists > Accounting

Service Item Master

Rush Type Master
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RB User Guide > Setup > Pay Rates

Setting up pay rates
After setting up Pay Rate Groups, enter your pay rate tables in the appropriate group. Then when billing you
only have to scroll through the rate tables in one of these smaller groups instead of your entire list of rate
tables.

You can set up pay rate tables 2 ways:

From scratch
To fill a new blank table with pay rates:

1. Setup > Pay Rates

2. Click New. To set up the table, see Creating pay rate tables.

From an existing table
Copy and update an existing table to create a new table quickly.

TIP: Delete unneeded tables
If you set up a pay rate table and later determine you don’t need it, delete it to keep your lists of pay rates
managable.

1. To delete a pay rate table:

From the Pay Rates main screen, find the pay rate table you want to delete and click its  > Delete.

In a View Pay Rate/Edit Pay Rate window, click Delete.

2. Click Yes in the popup.

Reference
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RB User Guide > Setup > Lists > Pay Rate Group

Creating pay rate groups
Make Pay Rate Groups based on how you classify resources for payment purposes. For example, if you use a
tiered system with different pay scales for different levels of experience and credentials, or if you pay different
resources different percentages of billable items, create groups based on those classifications.

1. Setup > Lists > Accounting

2. Click Pay Rate Group.

3. You can create new groups, edit, delete, or merge groups, except the “Standard” Pay Rate Group which is
included in RB9 and cannot be deleted or merged. For how to set up Pay Rate Groups, see Customizing lists.

NEXT: Populate your Pay Rate Groups
After setting up a pay rate group, create its related pay rate tables and attach resources to the group. Each Pay
Rate Group can have an unlimited number of pay rate tables, so create as many pay rate tables as you need.

Reference
Lists > Accounting
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Pay Rates
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RB User Guide > Setup > Pay Rates > Setting up pay rates

Copying pay rate tables
Copy and update an existing pay rate table to create a new table quickly.

1. Find table to copy

1. Setup > Pay Rates

2. Click  to see all of your active existing tables. Or restrict the results using one or more search criteria

before clicking :

Pay Rate Group
Default is ALL. Click  to restrict the search to one group or several. See Lookup panel.

Pay Rate Name
Enter part of the pay rate name.

Show Active Only
Default is Yes. To search all pay rates, click to select No.

2. Copy table

1. Click a hyperlinked Pay Rate Name to copy.

2. In the View Pay Rate window, click Edit.

3. Click More > Copy & New.

3. Update info
In the New Pay Rate window, *Pay Rate Name (required) is blank, but the rest of the rate table is copied.
To update, see Creating pay rate tables.

NEXT: Create Billing Sets to speed up invoicing
Like a combo meal, Billing Sets are preset groups of service items that speed up the billable services selection
process because you choose the set, not each item individually. You create the sets for your billing staff to apply
to invoices.

Reference
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RB User Guide > Setup > Lists > Accounting

Pay Rate Group
Similar to Billing Rate Groups, Pay Rate Groups make running payroll
easier because RB9 automatically fills in resources’ pay depending on
which group they belong to. A resource must be connected to a pay rate
group.

Pay Rate Group examples
RealTime

RealTime-Senior

70%

Level 1

Partners

ABC Court Reporting (affiliate firm)

Reference
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RB User Guide > Setup > Billing Sets

Setting up billing sets
Set up a new billing set anytime you find yourself selecting the same set of services for multiple jobs.

1. Create a new set

1. Setup > Billing Sets

2. Click  to see existing billing sets.

3. Click New.

4. In the New Billing Set window:

*Billing Set Name
Required. Enter a descriptive name to appear in Billing Set lists.

Set as Default
Click to select Yes to have this billing set appear first when prefilling services on invoices.

Show on Resource Turn-in
If resources turn in through RB Connect, click to select Yes to give them the option to use this billing set.

Remarks
Enter an expanded description of the billing set.

5. Click Save.

2. Enter service details

1. Window changes to Edit Billing Set. Service Items pane and more options appear.

2. Scroll or jump to Service Items pane and click .

3. In the New Service Item panel:

Service Group
Defaults to “9. Misc. Charge.” Select a different service group, if desired, in the drop-down.

Service Subgroup
Select a service subgroup in the drop-down.

Service Item
Select a service item in the drop-down.

Units
Enter the default number of units.

3. Save set
Click Save >

Save & New: To continue adding service items to the Billing Set.

Save & Close: When finished adding service items to the Billing Set.



TIP: Copy & update billing sets to save time
In addition to updating existing billing sets, you can also create a new set from an existing one. See Managing
billing sets.

NEXT: Set up resource pay periods
If resources have different pay dates or cutoff dates, group them according to their pay period (frequency).
Then set up the year’s pay dates for each group. Pay Groups are unrelated to Pay Rate Groups, which classify
resources according to their pay tier.

Reference
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RB User Guide > Setup > Billing Sets

Managing billing sets
Edit or delete billing sets, and save time creating new sets by copying and updating an existing set.

1. Setup > Billing Sets

2. Click  to see existing billing sets. Or enter part of a billing set name in Billing Set Name before clicking 

 to limit the search.

3. To manage a billing set from the results grid click its:

 > Edit.

 > View or the hyperlinked Billing Set Name. Then in the View Billing Set window, click Edit.

4. In the Edit Billing Set window to:

Change the order of service items in the set
Click  or  next to an item to move it up or down in the list. (Applies to “9. Misc. Charges” service items
only.)

Update an item in the set
Click its hyperlink, then make changes in the Edit Service Item panel and click Save.

Delete an item from the set
Click its hyperlink, then click Delete in the Edit Service Item panel. Click Yes in the popup.

Create another billing set from this one
Click More > Copy & New in the Edit Billing Set window. Enter a new *Billing Set Name (required) and
update the other information as needed.

TIP: Delete unneeded billing sets
If you set up a billing set and later determine you don’t need it, delete it to keep your list of billing sets
managable.

1. To delete a billing set:

From the Billing Sets main screen, find the billing set you want to delete and click its  > Delete.

In a View Billing Set/Edit Billing Set window, click Delete.

2. Click Yes in the popup.

Reference
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RB User Guide > Setup > Pay Dates

Setting up pay dates
After setting up Pay Groups and at the beginning of each year, set up the year’s pay dates and their
corresponding cutoff dates for each pay group. Doing so drastically reduces the number of payroll errors caused
by entering the wrong date when running payroll.

1. Enter new pay date

1. Setup > Pay Dates

2. In the Pay Dates Search By pane, Year From/Year To default to the current year. Click  to check
which pay dates have already been entered into RB9.

3. To add a pay date, click New.

2. Add pay date information

1. In the New Pay Date window:

*Pay Date
Required. Enter/select date checks will be issued (Date Navigator).

*Cutoff Date
Required. Enter/select the last date for invoices to be included in this pay date (Date Navigator).

Pay Group
Default is set in Lists > Resources. Select a different group in the drop-down, if desired.

1099-Issuing Business Unit
Select a business unit that will be issuing 1099s (i.e., your main office) in the drop-down.

Remarks
Enter a description of this Pay Date listing.

2. In the *Business Units to include pane, click  (required).

3. In the Add Business Units panel, check the BU ID boxes of business units whose jobs should be included
in this payroll. Check the box in the header to include all BUs. At least one BU must be selected.

4. Click Save.

3. Save date
In the New Pay Date window, click Save >

Save & New: To save the pay date listing and add more.

Save & Close: When you have no more pay dates to add.

NEXT: Customize your company’s invoices
You can add custom headers and messages to your invoices. Start with invoice headers. Add your own headers
to use instead of the RB9 defaults. Then add invoice messages to give your clients more information.

Reference
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RB User Guide > Setup > Pay Dates

Cutoff Date
Cutoff Date is the last date for invoices to be included in a pay date.

TIP: Using payment date instead of invoice date
RB9 calculates resource payment cutoff dates using invoice dates by default. If you want to pay some resources
by invoice date and others by payment date, see Entering pay information. If you want to always use the date
payment was made instead of invoice dates, see Entering BU preferences.

Reference
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RB User Guide > Setup > Pay Dates

Managing pay dates
View details about set pay dates and enter notes about specific pay dates. If dates changed or you discover any
mistakes after setting up pay dates, you can delete any pay date that you haven’t close payroll for.

1. Setup > Pay Dates

2. In the Pay Dates Search By pane,*Year From/*Year To default to the current year. Click:

 to check which pay dates have been entered into RB for this year.

 next to *Year From/*Year To to change the date range. Then click .

3. RB displays the pay dates that fit your search. To:

View a pay date’s details, click its  > View or hyperlinked Pay Date in the Pay Dates results grid.

Add remarks to a pay date, click its  > Edit in the Pay Dates results grid. Or click its  > View or
hyperlinked Pay Date in the Pay Dates results grid, then click Edit in the View Pay Date window.

Delete an open pay date, click its  > Delete in the Pay Dates results grid. Or click Delete in the View
Pay Date/Edit Pay Date window. (These options are not available if payroll has already closed for the date
selected.) Then click Yes in the popup that appears.

Reference
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RB User Guide > Setup > Invoice Headers

Setting up invoice headers
In addition to the included invoice headers in RB9, you can create your own, customized for specific
circumstances. Organize your custom headers into groups to save time locating one when billing.

1. View existing headers

1. Setup > Invoice Headers

2. Invoice Header Group defaults to ALL. Click  to see all the custom invoice headers already entered
into RB9. You can restrict the results by clicking  and selecting group(s) to search. See Lookup Panel.

3. RB9 displays the results. To:

View a header – Click its  > View or hyperlinked text.

Edit a header – Click its  > Edit. Or click Edit in the View Invoice Header window.

Create a new header – Click New.

2. Create/update header

1. In the Edit Invoice Header/New Invoice Header window:

Invoice Header Group
Defaults to the system default or choice previously selected. (System default is selected in Lists >
Invoice.) Choose a different group in the drop-down if desired.

*Invoice Header
Required. Edit or enter the header text exactly as you want it to appear on invoices.

3. Save header

In Edit Invoice Header window, click Save to update the header.

In New Invoice Header window, click Save >

Save & New: To save the header and add more.

Save & Close: When you have no more headers to add.

NOTE: Create headers on the fly
You can create headers when generating invoices. RB9 will not save those invoice headers so this is a good
option if you only need a header one time. See Selecting invoice headers.

NEXT: Create custom invoice messages
Further customize your invoices with by creating invoice messages to give your clients more information.

TIP: Delete unneeded invoice headers
When you no longer need one of your custom headers, delete it to keep your list of invoice headers managable.

1. To delete an invoice header:

From the Invoice Headers main screen, find the invoice header you want to delete and click its  >
Delete.



In a View Invoice Header/Edit Invoice Header window, click Delete.

2. Click Yes in the popup.
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Lists > Invoice

Step-by-step instructions
Selecting invoice headers

Setting up invoice messages



RB User Guide > Setup > Invoice Messages

Setting up invoice messages
You can create and group messages in a similar way to invoice headers, which can then be selected and
modified on individual invoices.

1. View existing messages

1. Setup > Invoice Messages

2. Invoice Message Group defaults to ALL. Click  to see all the custom invoice messages already
entered into RB9. You can restrict the results by clicking  and selecting group(s) to search. See Lookup
Panel.

3. RB9 displays the results. To:

View a message – Click its  > View or hyperlinked text.

Edit a message – Click its  > Edit. Or click Edit in the View Invoice Message window.

Create a new message – Click New.

2. Create/update message

1. In the Edit Invoice Message/New Invoice Message window:

Invoice Message Group
Defaults to the choice previously selected. (System default is set in Lists > Invoice.) Choose a different
group in the drop-down if desired.

Invoice Message
Unlimited character count. Edit or enter a message to appear on invoices. Can be left blank, if desired.
To customize the appearance of the notes, see Customizing notes & remarks. Text customizations will
appear on the print version of invoices.

Set as Default
Click to select Yes to have this message appear as the default on invoices. You can override the default
on individual invoices.

3. Save message

In Edit Invoice Message window, click Save to update the message.

In New Invoice Message window, click Save >

Save & New: To save the message and add more.

Save & Close: When you have no more messages to add.

TIP: Save time creating new messages
Copy the text from an existing message in the Invoice Message window before clicking New. Then paste the
message in the New Invoice Message window’s Invoice Message field and revise it.

TIP: Delete unneeded invoice messages
When you no longer need one of your custom messages, delete it to keep your list of invoice messages



managable.

1. To delete an invoice message:

From the Invoice Message main screen, find the invoice message you want to delete and click its  >
Delete.

In a View Invoice Message/Edit Invoice Message window, click Delete.

2. Click Yes in the popup.

Reference
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RB User Guide > Setup > Tracking Steps

Defining tracking steps
RB9 only

After setting up item types to be tracked, create steps that each kind of item goes through in your production
workflow. If an item passes through different departments or staffers as it is produced and completed, you can
add alerts to specific steps to automatically notify people when the item is their responsibility. Update tracking
steps or delete them as needed.

1. Setup > Tracking Steps

2. In Tracking Steps window, click the type of Tracking Item you want to work with. (Tracking item categories
are set in Lists > Tracking.)

Add step

1. Click New.

2. In New Tracking Step window:

*Step Name
Required. Enter a descriptive label.

Due Days
Enter a default turn-around time for the step, if desired.

3. Click Save. Window changes to Edit Tracking Step window and adds Active slider set to Yes and Users to
notify pane.

Add alerts
For steps that involve handing work off to another person/department or that additional staff need to know a
milestone has been achieved, set up alerts that RB9 will send to their RB9 inbox when the milestone is
reached.

1. To automatically alert users when a step is completed so they can proceed with the next production step,

click  in Edit Tracking Step window’s Users to notify pane.

2. In the Add Users panel, check the box(es) of RB9 user(s) to be notified. See Lookup panel.

3. Click Save.

4. In Edit Tracking window, click Save >

Save & New – To add another step without leaving the New Tracking Step panel.

Save & Close – If you don’t have more information to include about the tracking step or additional
steps to add.

5. In Tracking Steps window, click Refresh Tracking Items to have RB9 update the Notify column.

Edit step

1. In Tracking Steps window’s results pane, locate the tracking step you want to update and click its:

 > Edit



 > View or its hyperlinked Step Name. Then in View Tracking Step window, click Edit.

2. In Edit Tracking Step window, you can update any field except Tracking Item.

*Step Name
Required. Step’s label.

Due Days
Turn-around time for the step

Active
Click to select No if you don’t want the step to appear in Tracking.

Users to notify

To remove a user from the list, check the user’s box, then click . Click Yes in the popup.

3. Click Save.

4. In Tracking Steps window, click Refresh Tracking Items to have RB9 update the Notify column.

Delete step

1. To delete a step:

In Tracking Steps window’s results pane, click the tracking step’s  > Delete.

In either the step’s View Tracking Step/Edit Tracking Step window, click Delete.

2. Then click Yes in popup window.

Change step order
In Tracking Steps window’s results pane, click:

 in a step’s row to move the step up in the tracking order.

 in a step’s row to move the step down in the tracking order.

NEXT: Set options for different tracking areas
Before starting to track work, specify codes for different areas in tracking. The first set of these codes, Archival
Status, describes the current archival status of original media, such as video tapes. Media classification specifies
who has rights to view/handle the media. Media format codes specify the types of media you produce, such as
DVD or audio tape. Priority codes specify order of importance or urgency. Options are set in Lists > Tracking.

Reference
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RB User Guide > Setup > PDF Transcript Preferences

Setting global RB-PDF Transcript preferences
RB9 only

Before creating RB-PDF Transcripts, set preferences for their appearance and what options they will include.
Create multiple transcript profiles to cover different criteria, such as individual state requirements or client
preferences. Global preferences can be overridden when creating individual transcripts.

1. Setup > PDF Transcript Preferences

2. In the PDF Transcript Preferences window, all existing RB-PDF Transcript profiles are listed. Click a transcript
profile to select it.

3. In the View PDF Transcript Preference panel, click:

Edit – To edit the transcript profile’s preferences.

Copy & New – To create an additional transcript profile.

4. To update defaults and make selections in the Edit PDF Transcript Preference window’s:

General pane, see Setting general PDF preferences.

Header & Footer pane, see Setting RB-PDF Transcript header & footer preferences.

Word Index & Word List pane, see Setting word index & word list preferences.

Condensed Transcript pane, see Setting condensed transcript preferences.

PDF File Properties pane, see Setting RB-PDF Transcript file preferences.

Cover Page & Errata Sheet pane, see Setting cover page & errata sheet preferences.

Digital Signature pane, see Setting RB-PDF Transcript digital signature preferences.

Exclude Word pane, see Setting RB-PDF Transcript word exclusion preferences.

5. Click Save.

NOTE: Managing transcript profiles
Designate your most-used profile as your default by clicking Set as Default in its Edit window. The default
profile has “(default)” appended to its name in the PDF Transcript Preferences list.

If you no longer need a transcript profile, click Delete in its Edit window. Then click Yes in the popup that
appears. This will help keep your list of profiles manageable and make it easier to find and select a profile.
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RB User Guide > Setup > PDF Transcript Preferences > Setting global RB-PDF Transcript preferences

Setting general RB-PDF Transcript preferences
RB9 only

Set overall preferences for the appearance and basic options of transcripts created using a particular PDF
Transcript profile.

Continued from Setting global RB-PDF Transcript preferences, Creating PDF transcripts or Previewing transcript
packages.

1. In the General pane of the Edit PDF Transcript Preference window/Select PDF Transcript Preference window
or the Export – Full-page Transcript panel of the Transcript Package window, update defaults and make
selections (not all choices available in each function):

*Preference Name
Required. Make the name something easily identifiable so users can choose the correct profile when
producing RB-PDF Transcripts.

Paper Size

Letter – Default. Standard 8-1/2x11" sheet.

Legal – 8-1/2x14" sheet.

Custom Size – If you need a different sheet size than the existing sizes, select this, then edit
measurements in Paper Width/Height.

Paper Width
Editable field if Custom Size is selected in Paper Size. Update the measurement in inches.

Paper Height
Editable field if Custom Size is selected in Paper Size. Update the measurement in inches.

Margin Top/Margin Bottom/Margin Left/Margin Right
Space from edge of paper to contents. Each margin can be a different amount. Update the measurements
in inches.

Border Top/Border Bottom/Border Left/Border Right
Optional outlines around page contents. Each side can get a different treatment. Select one in each drop-
down:

Single – Default. One-line border.

None – No border.

Double – Two-lines border.

Border Thickness
Select a line width (stated in point percentage) from the drop-down.

Show divide line for numbers
Click to select Yes if you want to separate line numbers from the transcript contents with a vertical rule
line.

Make line numbers outside the box
Click to select Yes if you want to place line numbers outside borders. (Choosing this option sets all borders
to single width.)



Timestamp Location

Left – Default. If timestamps appear in the ASCII file, they will appear to the left of where they were
applied.

None – No timestamps will appear on your PDF transcripts.

Right – If timestamps appear in the ASCII file, they will appear to the right of where they were applied.

Font Name
Select a typeface in the drop-down.

Font Bold
Click to select Yes if you want to use the boldface version of the font selected in Font Name.

Q&A Bolding

Questions Only – Default. Questions in their entirety will be displayed in boldface.

None – No questions or answers will appear in boldface.

Letter Q Only – Initial letter Q will appear in boldface, but question contents will not.

Answers Only – Answers in their entirety will be displayed in boldface.

Letter A Only – Initial letter A will appear in boldface, but answer contents will not.

Questions and Answers – Everything in Q&A format will appear in boldface.

Letter Q and A – Both initial letters Q and A will appear in boldface, but question and answer contents
will not.

Q&A Color
Default is black. If you want to use color to make question and answer segments stand out, see Picking
colors in RB.

Show edit original ASCII screen
Click to select Yes if you want the option to edit the original ASCII before creating PDF transcripts.

Attach original ASCII file
Not allowed for PDF/A-1a or 2a formats

Click to select Yes if you want to include (as an attachment) the ASCII file that was used to create the PDF
transcript.

Attach AMICUS file
Not allowed for PDF/A-1a or 2a formats

Click to select Yes if you want to include (as an attachment) the original ASCII file saved in Amicus format.

PDF format
Default is PDF. If you want to create archival PDFs, select a PDF/A format in the drop-down. Some PDF
options are not available in PDF/A transcripts. See PDF/A.

2. Scroll or jump to the Header & Footer pane (see Setting RB-PDF Transcript header & footer preferences) or
another pane to update.

Reference
RB-PDF Transcripts



ASCII

Amicus

PDF/A

Step-by-step instructions
Creating PDF transcripts

Previewing transcript packages

Picking colors in RB

Setting RB-PDF Transcript header & footer preferences

Setting word index & word list preferences

Setting condensed transcript preferences

Setting RB-PDF Transcript file preferences

Setting cover page & errata sheet preferences

Setting RB-PDF Transcript digital signature preferences

Setting RB-PDF Transcript word exclusion preferences



RB User Guide > Setup > PDF Transcript Preferences > Setting global RB-PDF Transcript preferences

Setting RB-PDF Transcript header & footer preferences
RB9 only

Set overall preferences for headers and footers of transcripts created using a particular PDF Transcript profile.
Preferences made under Header applies to information that appears at the top of each page. Preferences made
under Footer applies to information that appears at the bottom of each page.

Continued from Setting global RB-PDF Transcript preferences or Creating PDF transcripts.

1. Scroll or jump to the Header & Footer pane in the Edit PDF Transcript Preference window/Select PDF
Transcript Preference window.

2. Update defaults and make selections in the Header and Footer sections:

Font Name
Select a typeface in the drop-down.

Font Size
Select a type size in points in the drop-down.

Font Bold
Click to select Yes if you want to use the boldface version of the font selected in Font Name.

Font Italic
Click to select Yes if you want to use the italic/oblique version of the font selected in Font Name.

Left Section/Center Section/Right Section
Each section has 2 fields. In each field in each section, update defaults by:

Entering/editing text.

Adding data fields where you want to add RB9 job data by clicking  and making selections in the
contextual drop-downs.

Deleting data fields.

Logo Image Position
Choose an option in the drop-down.

Always print header/footer even if there is no page number in ASCII
Check if you always want headers or footers to print.

3. Scroll or jump to the Word Index & Word List pane (see Setting word index & word list preferences) or
another pane to update.

NOTE: Header/footer content shrinks to fit
If the contents of a transcript’s header or footer are too long in the selected font size, RB9 will automatically
shrink the text size to fit the width of the document.
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RB User Guide > Setup > PDF Transcript Preferences > Setting global RB-PDF Transcript preferences

Setting word index & word list preferences
RB9 only

Set overall preferences for the appearance and basic options of word indexes and word lists belonging to
transcripts created using a particular PDF Transcript profile.

Continued from Setting global RB-PDF Transcript preferences or Creating PDF transcripts.

1. Scroll or jump to the Word Index & List pane in the Edit PDF Transcript Preference window/Select PDF
Transcript Preference window.

2. Update defaults and make selections in the Word Index and Word List sections:

Columns
Select the number of columns you want the word index/word list broken down into from the drop-down.

Pagination

Start at 1– Default. The word index/word list has its own page numbering.

Continue from Transcript – The word index/word list begins its numbering after the last page number
in the transcript.

Font Name
Select a typeface in the drop-down.

Font Size
Select a type size in points in the drop-down.

Border Top/Border Bottom/Border Left/Border Right
Optional outlines around page contents. Each side can get a different treatment. Select one in each drop-
down:

Single – Default. One-line border.

None – No border.

Double – Two-lines border.

Location
Select where you want the word index/word list in relation to the transcript in the drop-down:

Attach to Transcript – Default. A separate document in the transcript file.

None – No word index/word list. Use this option when creating PDF/A-1a & 2a transcripts.

Append to Transcript – Included in the transcript itself.

Separate Document – A separate file.

Show Word Count
Word List only

Click to select Yes to include the number of times each word in the list appear in the transcript.

Use different margin
Click to select Yes to set margins for word indexes/word lists that are not the same as the main transcript



margins.

Margin Top/Margin Bottom/Margin Left/Margin Right
If Use different margin selected

Measurement of the space from edge of paper to contents in inches. Each margin can be a different
amount.

3. Each entry in the Quick Word Index appears as a bookmark on the Bookmarks tab in RB-PDF Transcripts. If
you want to include a hyperlinked word index in the navigation pane, specify the following:

Style
Select one in the drop-down:

None – Default. If you don’t want a hyperlinked word index in the navigation pane. Use this option when
creating PDF/A transcripts.

Simple – If you want a hyperlinked word index in the navigation pane.

NOTE: If an RB-PDF Transcript has bookmarks, they appear automatically
When opening RB-PDF Transcripts containing bookmarks or attachments, the Bookmarks pane appears
automatically so clients can navigate the transcript easier.

4. Scroll or jump to the Condensed Transcript pane (see Setting condensed transcript preferences) or another
pane to update.
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Setting condensed transcript preferences
RB9 only

Set preferences for the appearance and basic options of condensed transcripts created using a particular PDF
Transcript profile.

Continued from Setting global RB-PDF Transcript preferences or Creating PDF transcripts.

1. Scroll or jump to the Condensed Transcript pane in the Edit PDF Transcript Preference window/Select PDF
Transcript Preference window.

2. Update defaults and make selections:

Font Name
Select a typeface in the drop-down.

Font Scale Mode

Single Page – Default. Font size might change from page to page but will use maximum (largest) font
size for condensed print.

Whole Page – Font size will be consistent throughout the document.

Layout

2 columns x 2 rows (4 per page) – Default.

2 columns x 1 rows (2 per page) –  Print 2 ASCII pages to a single page in landscape mode only.

Page Order

Vertical – Default. The reduced-size pages will appear on the page reading from top down, then left to
right.

Horizonal – The reduced-size pages will appear on the page reading from left to right, then top down.
Not available with “2 columns x 1 rows (2 per page)” option in Layout.

Border Top/Border Bottom/Border Left/Border Right
Optional outlines around page contents. Each side can get a different treatment. Select one in each drop-
down:

Single – Default. One-line border.

None – No border.

Double – Two-lines border.

Show divide line for numbers
Click to select Yes if you want to separate line numbers from the transcript contents with a vertical rule
line.

Page Number Position

Top Right – Default. In the margin above the reduced-size transcripts pages.

Bottom Right – In the margin below the reduced-size transcripts pages.

Location



Separate Document – Default. A separate file.

None – No condensed transcript. Use this option when creating PDF/A-1a & 2a transcripts.

Attach to Transcript – A separate document in the transcript file.

Q&A Bolding

Questions Only – Default. Questions in their entirety will be displayed in boldface.

None – No questions or answers will appear in boldface.

Letter Q Only – Initial letter Q will appear in boldface, but question contents will not.

Answers Only – Answers in their entirety will be displayed in boldface.

Letter A Only – Initial letter A will appear in boldface, but answer contents will not.

Questions and Answers – Everything in Q&A format will appear in boldface.

Letter Q and A – Both initial letters Q and A will appear in boldface, but question and answer contents
will not.

Q&A Color
Default is black. If you want to use color to make question and answer segments stand out, see Picking
colors in RB.

Word Index Location/Word List Location
if you want to attach or append a word index or word list.

Attach to Condensed Transcript – Default. A separate document in the transcript file.

None – No word index/word list. Use this option when creating PDF/A-1a & 2a transcripts.

Append to Condensed Transcript – Included in the transcript itself.

Use different margin
Click to select Yes to set margins for condensed transcripts that are not the same as the main transcript
margins.

Margin Top/Margin Bottom/Margin Left/Margin Right
If Use different margin selected

Measurement of the space from edge of paper to contents in inches. Each margin can be a different
amount.

3. Scroll or jump to the PDF File Properties pane (see Setting RB-PDF Transcript file preferences) or another
pane to update.
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Setting RB-PDF Transcript file preferences
RB9 only

Customize default file-identifying information for transcripts created using a particular PDF Transcript profile.

Continued from Setting global RB-PDF Transcript preferences or Creating PDF transcripts.

1. Scroll or jump to the PDF File Properties pane in the Edit PDF Transcript Preference window/Select PDF
Transcript Preference window.

2. Update defaults by entering/editing text, adding data fields by clicking  and making selections in the
contextual drop-downs, and/or deleting data fields:

Title
The default merge data field is the witness name. Many search engines use the title to describe the
document in their search results list.

Author
The default merge data field is the name of the business unit that handled the job.

Subject
The default merge data field is the case name.

Keywords
The default merge data fields are job number, job date, resource and case number. Keywords make files
easier to search.

3. Scroll or jump to the Cover Page & Errata Sheet pane (see Setting cover page & errata sheet preferences)
or another pane to update.
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Setting cover page & errata sheet preferences
RB9 only

Set preferences for cover pages and errata sheets of transcripts created using a particular PDF Transcript
profile.

Continued from Setting global RB-PDF Transcript preferences or Creating PDF transcripts.

1. Scroll or jump to the Cover Page & Errata Sheet pane in the Edit PDF Transcript Preference window/Select
PDF Transcript Preference window.

2. Update defaults and make selections:

Cover Page
Not allowed for PDF/A formats

Click  >

Lookup Cover Page – If you want to include a cover page in transcripts created using the selected
profile. In the Select a Cover Page panel, any default cover page templates appear in the Form pane.
Click a hyperlinked cover page template to select it. Cover page templates are created and stored in
Form Templates.

Remove Cover Page – If you do not want to include a cover page in transcripts created using the
selected profile. Use this option when creating PDF/A transcripts.

Show Edit Cover Page screen
To preview/edit the cover page when creating PDF transcripts, click to select Yes .

Append Errata Sheet
Not allowed for PDF/A formats

If you want to add an errata sheet to the end of transcripts created using the selected profile, click . In
the Select an Errata Sheet panel, any default errata sheet templates appear in the Form pane. Click a
hyperlinked errata sheet template to select it. Errata sheet templates are created and stored in Form
Templates.

Use Header and Footer same as PDF Transcript on Errata Sheet
Click to select Yes to add the header & footer specified in the Header & Footer pane to errata sheets.

Show Edit Errata Sheet screen
To preview/edit the errata sheet when creating PDF transcripts, click to select Yes .

3. Scroll or jump to the Digital Signature pane (see Setting RB-PDF Transcript digital signature preferences) or
another pane to update.

TIP: Create customized cover pages and errata sheets
Use RB9’s Form Templates to create your own company-branded cover pages and custom errata sheets. You
can include your own content, formatting, company logo and merge data fields including various job date
formats. See Creating/updating forms & letters.
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Setting RB-PDF Transcript digital signature preferences
RB9 only

Set overall preferences for digital signature options for transcripts created using a particular PDF Transcript
profile. (Digital signatures are not allowed for PDF/A formats.)

Continued from Setting global RB-PDF Transcript preferences or Creating PDF transcripts.

1. Scroll or jump to the Digital Signature pane in the Edit PDF Transcript Preference window/Select PDF
Transcript Preference window.

2. Specify the following:

Add bookmark ‘Validate Signer’
Not allowed for PDF/A formats

Click to select Yes if you want to include a bookmark labeled, “Validate Signer,” so that the reader of the
PDF transcript can validate the signer’s digital signature identity. (This is not common.)

3. Scroll or jump to the Exclude Word pane (see Setting RB-PDF Transcript word exclusion preferences) or
another pane to update. (Exclude Word pane appears only in global PDF Transcript Preferences, not in
individual RB-PDF Transcript’s Select PDF Transcript Preferences.)
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Setting RB-PDF Transcript word exclusion preferences
RB9 only

Create a list of words that are excluded from the word index and word list of transcripts created using a
particular PDF Transcript profile.

Continued from Setting global RB-PDF Transcript preferences.

1. In the Edit PDF Transcript Preference window, scroll or jump to the Exclude Word pane. The list displays the
currently excluded words for this profile.

2. Update defaults and make selections:

To add a word to the list, click . In the Add Exclude Word panel, enter the word in the Exclude
Word field, then click Save >

Save & New: To save the word and add more words.

Save & Close: When you have no more words to exclude.

To delete a word from the list, check its box in the list, then click . Click Yes in the popup that
appears.

3. Click Save.
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ASCII
American Standard Code for Information Interchange, or ASCII, is a
common format for text files. In an ASCII file, every alphabetic, numeric,
or special character is represented by a 7-digit combination of 0s and 1s.
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Amicus
Amicus is an ASCII file format that follows its own set of rules, such as
starting each page with its page number. Amicus does not maintain the
original look of the transcript, but does maintain page and line numbers.
(ASCII files in Amicus format are preferred by Summation users.)
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PDF
Portable Document Format (PDF) is the most popular file format for saving
documents to preserve how they look (text formatting and images) when
printed or viewed onscreen no matter what format they were originally
saved as or what system they are viewed on. PDFs can include
encryption, digital signatures, and file attachments. RB9 uses the PDF
format for RB-PDF Transcripts and for printing envelopes.
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PDF/A
PDF/A file formats are specialized versions of PDF designed for
archiving/preserving electronic documents. PDF/A formats 1a & 2a differ
from PDF by prohibiting features unsuitable for long-term archiving,
including attachments and digital signatures. The more recent PDFA/3a
format does not prohibit attachments, but it still does not allow digital
signatures.
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Creating transcript stamps
RB9 only

Make stamp templates that can be applied to RB-PDF Transcripts so you don’t have to switch to a different
program to stamp a transcript “original” or “certified copy.”

1. Setup > PDF Transcript Stamps

2. In the PDF Transcript Stamps window, click New.

3. In the New PDF Transcript Stamp window:

*Stamp Name
Required. Enter a descriptive label for the stamp.

Box Width (inch)
Default is 2". Overwrite if desired.

Box Height (inch)
Default is .5". Overwrite if desired.

Box Border Thickness
Default is 5 pixels. Choose a different thickness in the drop-down.

Box Border Color
Default is black. To change the border color, click . See Picking colors in RB.

Box Background Color
Default is white. To change the background color, click . See Picking colors in RB.

*Stamp Text
Required. Enter the text you want to appear on the stamp. To style the text, see Customizing messages,
web pages & stamps.

4. Click Preview to see how your stamp will appear on transcripts.

5. Click Save >

Save & New – To save the stamp and start another one without exiting the window.

Save & Close – When you are finished with creating stamps.
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Updating transcript stamps
RB9 only

You can change any aspect of a transcript stamp, and your changes will apply to all future uses of the stamp.
Delete any stamps you no longer need.

1. Setup > PDF Transcript Stamps

2. In the PDF Transcript Stamps window:

Click  to view all of your stamps.

To narrrow the results, enter part of a stamp name in Stamp Name before clicking .

3. RB9 displays the results of your search. To:

View the stamp, click > View. Or click the hyperlinked name of the stamp.

Update the stamp, click > Edit. Or click Edit in the View PDF Transcript window.

Delete the stamp, click > Delete. Or click Delete in the View PDF Transcript window. In the popup
that appears, click Yes.

4. If you clicked Edit, you can update any field:

*Stamp Name
Required. Edit the stamp’s label.

Box Width (inch)
Stamp’s width in inches. Overwrite default if desired.

Box Height (inch)
Stamp’s heigth in inches. Overwrite default if desired.

Box Border Thickness
Choose a different thickness in the drop-down.

Box Border Color
To change the stamp’s border color, click . See Picking colors in RB.

Box Background Color
To change the stamp’s background color, click . See Picking colors in RB.

*Stamp Text
Required. Edit the text that appears on the stamp. To style the text, see Customizing messages, web pages
& stamps.

5. Click Preview to review your changes before saving.

6. Click Save.
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Setting up alias patterns
RB9 only

RB9 can automatically add hyperlinks in PDF transcripts to related exhibits, so your clients can view exhibits in
context by clicking the links in the transcript. These links are called aliases, and can be either words or phrases
used in transcripts to reference the exhibits.

If your exhibit file names and exhibit references in transcripts follow a pattern, for example files and references
are numbered consecutively (file names like EX01, EX02, and transcript references like Exhibit 1, Exhibit 2),
save production time by setting up those patterns before producing hyperlinked transcripts.

1. Setup > Link Exhibits Patterns

2. Any existing patterns appear in the Link Exhibits Patterns window. Click New.

3. In the New Link Exhibits Patterns window:

*File Name Pattern
Required. Enter the in-common part of exhibit file names, such as EX or EX0, in the field. If exhibits are
numbered consecutively, add a “?” (question mark) in the file name pattern indicating where the number
appears.

*Alias Pattern
Required. Enter the in-common part of the names used in transcripts to refer to exhibits, such as exhibit or
Exhibit. If exhibits are numbered consecutively, add a “?” (question mark) in the alias pattern indicating
where the number appears.

4. Click Save >

Save & New: To save the pattern and add more.

Save & Close: When you have no more patterns to add.

NOTE: Creating patterns on the fly
In addition to setting up these default patterns, you can create patterns for individual transcripts that have their
own exhibit references that do not fit your general patterns. When linking exhibits to a PDF transcript, if any file
names do not fit your patterns, you can create custom patterns for that transcript. Patterns set up in individual
transcripts are not saved in your Link Exhibits Patterns database.

TIP: Managing exhibit linking patterns

To view an existing pattern: Click the pattern’s  > View or hyperlinked File Name Pattern in the Link
Exhibits Patterns window.

To edit an existing pattern: Click the pattern’s  > Edit in the Link Exhibits Patterns window. Or click
Edit in the Link Exhibits Patterns. Edit the pattern following the instructions above.

To delete an existing pattern: Click the pattern’s  > Delete in the Link Exhibits Patterns window. Or
click Delete in the View Link Exhibits Patterns window. Click Yes in the popup window that appears.
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Creating exhibit stamps
RB9 only

Make customized stamp templates that can be automatically applied to PDF exhibits in RB9.

1. Setup > Exhibit Stamps

2. In the Exhibit Stamps window, click New.

3. In the New Exhibit Stamp window:

*Stamp Name
Required. Enter a descriptive label for the stamp.

Box Width (inch)
Default is 2". Overwrite if desired.

Box Height (inch)
Default is .5". Overwrite if desired.

Box Border Thickness
Default is 5 pixels. Choose a different thickness in the drop-down.

Box Border Color
Default is black. To change the border color, click . See Picking colors in RB.

Box Background Color
Default is white. To change the background color, click . See Picking colors in RB.

Digits of Exhibit No.
Default is 4 digits. Select a different number length in the drop-down if desired.

Leading Character of Exhibit No.

0 – Default. Exhibit numbers will start with a zero (0).

(no space) – Exhibit numbers will not have a space preceding the number.

(space) – Exhibit numbers will start with a space.

Stamp Occurrence
To change how often the exhibit stamp appears in an exhibit, choose from the drop-down:

On every page – Exhibit stamp will appear on every page of multi-page exhibits.

On first page – Default. Exhibit stamp will appear once on the exhibit.

Stamp Position
To change where the stamp will appear on an exhibit page, choose from the drop-down:

Top Left

Top Right – Default

Bottom Left

Bottom Right



Left/Right/Top/Bottom Margin (inch)
In inches. Works in conjunction with Stamp Position. For example, with Top Right Stamp Postion, you can
overwrite the default Right Margin and Top Margin distances from the paper edge.

*Stamp Text
Required. Enter the text you want to appear on the stamp. To style the text, see Customizing messages,
web pages & stamps.

Show to Resource
Default is Yes. If you allow resources to turn in jobs via RB Connect, leave this as Yes if you want to allow
resources to use this stamp on exhibits they turn in online. If you do not want resources to have access to
this stamp, click the slider to select No.

4. Click Preview to see how your stamp will appear on exhibits.

5. Click Save >

Save & New – To save the stamp and start another one without exiting the window.

Save & Close – When you are finished with creating stamps.

TIP: Have reporters apply stamps when uploading files
Your production staff can apply stamps automatically when uploading PDF exhibit files to the Witness repository
in Turn In (see Adding stamps to exhibits). If you have reporters turn in online through RB Connect, give them
the ability to do the same (see Resource – Turn In preferences).
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Updating exhibit stamps
RB9 only

You can change any aspect of a exhibit stamp, and your changes will apply to all future uses of the stamp.
Delete any stamps you no longer need.

1. Setup > Exhibit Stamps

2. In the Exhibit Stamps window:

Click  to see all stamp templates in your database

Enter a stamp name/partial name in Stamp Name before clicking .

3. RB9 displays the results of your search. To:

View the stamp, click  > View. Or click the hyperlinked name of the stamp.

Update the stamp, click  > Edit. Or click Edit in the View Exhibit Stamp window.

Delete the stamp, click  > Delete. Or click Delete in the View Exhibit Stamp window. In the popup
that appears, click Yes.

4. If you clicked Edit, you can update any field:

*Stamp Name
Required. Edit the stamp’s label.

Box Width (inch)
Stamp’s width in inches. Overwrite default if desired.

Box Height (inch)
Stamp’s heigth in inches. Overwrite default if desired.

Box Border Thickness
Choose a different thickness in the drop-down.

Box Border Color
To change the stamp’s border color, click . See Picking colors in RB.

Box Background Color
To change the stamp’s background color, click . See Picking colors in RB.

Digits of Exhibit No.
Select a different number length in the drop-down if desired.

Leading Character of Exhibit No.

0 – Exhibit numbers will start with a zero (0).

(no space) – Exhibit numbers will not have a space preceding the number.

(space) – Exhibit numbers will start with a space.



Stamp Occurrence
To change how often the exhibit stamp appears in an exhibit, choose from the drop-down:

On every page – Exhibit stamp will appear on every page of multi-page exhibits.

On first page – Exhibit stamp will appear once on the exhibit.

Stamp Position
To change where the stamp will appear on an exhibit page, choose from the drop-down.

Left/Right/Top/Bottom Margin (inch)
In inches. Works in conjunction with Stamp Position. For example, with Top Right Stamp Postion, you can
overwrite the default Right Margin and Top Margin distances from the paper edge.

*Stamp Text
Required. Edit the text that appears on the stamp. To style the text, see Customizing messages, web pages
& stamps.

Show to Resource
If you allow resources to turn in jobs via RB Connect, select Yes if you want to allow resources to use this
stamp on exhibits they turn in online. If you do not want resources to have access to this stamp, select No.

5. Click Preview to review your changes before saving.

6. Click Save.
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Customizing global preferences
You must be part of the Administrators group to access System Preference settings or Connect Preferences
settings.

1. Access preferences

Setup > System Preferences
For setting RB9 system-wide preferences and defaults.

Connect > Connect Preferences
For setting RB Connect preferences and defaults.

2. Customize preferences
Click the desired function, then click Edit at the top of its panel. To set:

RB9 system preferences

System-wide preferences and defaults, see General preferences.

Calendar module preferences and defaults, see Calendar preferences.

Production module preferences and defaults, see Production preferences.

Billing module preferences and defaults, see Billing preferences.

Receivables module preferences and defaults, see Receivables preferences.

Payables module preferences and defaults, see Payables preferences.

Entities module preferences and defaults, see Entities preferences.

Tools module preferences and defaults, see Tools preferences.

RB Connect Preferences
Preferences and defaults for RB Connect functions.

3. Save preferences
Click Save at top of function’s panel. Then click Close at top of function’s panel.
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Customizing communications
Depending on the function you are sending communications from, you can customize the default templates for
email, SMS text messages, and/or iCalendar attachments sent from the function.

1. Setup > System Preferences or Connect > Connect Preferences

2. In the preferences list, select the function you want to customize, then click Edit in the function’s panel.

Send Method
If the email has the option, select how you want form information included in emails from the drop-down.

Attach as PDF – Form will be converted to a .pdf file and sent as an attachment.

Embed as email body – Form will be added to the email message with its formatting intact.

Embed as email body and attach as PDF – Form will be included both ways in emails.

Email Subject
Customize the default header for the function’s emails:

Enter/edit text in the field.

Insert data fields – Click your cursor in the field where you want to insert a data field, then click 

 > [category] > [data field]. The data fields available are contextual, meaning that only
data fields relevant to the email’s purpose are listed.

Email Message
To customize the default body content for the function’s emails, see Customizing messages, web pages &
stamps.

SMS Subject/SMS Message
Customize the default header/body content for the function’s text messages:

Enter/edit text in the field.

Insert data fields – Click your cursor in the field where you want to insert a data field, then click 

 > [category] > [data field]. The data fields available are contextual, meaning that only
data fields relevant to the text message’s purpose are listed.

IMPORTANT: Keep your text messages brief & to the point
When crafting SMS messages in RB9, keep in mind that different carriers have different character limits for
text messages (some as short as 67 characters for Subject and Message combined). If your message is too
long, it will be truncated and missing important information. 

Keep messages as short as possible to ensure that the recipient receives the full text. SMS is just an
instant notice for additional email notification, which would be more detailed.

Additional points to keep in mind: 

Merge fields could expand your message to beyond the cutoff range, so try to plan for that. For example,
what you see in the set up as «Case_Name» could expand to 80 characters in an actual SMS message.

Subject lines are usually limited to 40 characters, so do not use data fields in the Subject line except
JobNo or JobDate.



Do not put URLs in the Subject line. They should go in the body of the message.

If a URL is long, consider using one of the URL shortener services, such as TinyURL, to minimize the
characters in a URL link.

Attach iCalendar
Click to select Yes to include an iCalendar event.

iCalendar Subject/iCalendar Description
If Attach iCalendar is checked, customize the default header/description for the function’s iCalendar
event:

Enter/edit text in the field.

Insert data fields – Click your cursor in the field where you want to insert a data field, then click 

 > [category] > [data field]. The data fields available are contextual, meaning that only
data fields relevant to the iCalendar entry’s purpose are listed.

NOTE: Customize attached/included forms also
Some RB9 emails (Assignment Notification, Assignment Cancellation, Job Confirmation, and Job Cancellation)
include forms that contain related information. You can customize the content of these forms, even add new
forms, in Form Templates.
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Step-by-step instructions
Customizing messages, web pages & stamps
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RB User Guide > Setup > PDF Transcript Stamps/ Exhibit Stamps / System Preferences OR Connect > Connect Preferences OR Help > 
Report Issues / Suggest Ideas OR Personal > Notifications and Messages

Customizing messages, web pages, & stamps
Customize the appearance of the body and signature of emails and RB Connect web pages with text formatting, 
images, hyperlinks, and tables. Customize the look of stamps you apply to RB-PDF Transcripts and exhibits.

You can also edit default text, add personalized text, and insert relevant RB data with contextual data fields in 
emails and RB Connect pages.

You can override these defaults in any emails sent from RB.

Continued from Creating transcript stamps, Updating transcript stamps, Creating exhibit stamps, Updating 
exhibit stamps, Customizing communications, Email preferences, Alerting clients, Resolving support
issues,Reporting issues, Following up on issues, Replying to support ticket reponses, Closing tickets, Re-opening 
tickets, Suggesting ideas, Commenting on and voting for ideas, and Sending messages.

Customize text appearance
In the*Email Message/*Message pane or the Login Page Description for Contact/Resource pane of
the Connect Preferences’ Branding panel or the Connect Preferences’ Contact/Resource–Announcements
panel, you can either:

Set these options then enter text.

Select text to be customized then select options.

Text options

 Bold

Toggle the selected text’s weight between the default and bold.

 Italic

Toggle the selected text’s style between the default and italic/oblique.

 Underline

Underline selected text, including word spaces, with a single line.

 Align Text Left

Have selected text line up on left margin only.

 Center Text

Have selected text align to a midpoint.

 Align Text Right

Have selected text line up on right margin only.

 Justify Text

Have selected text line up on both left and right margins.

 Insert Unordered List

Not in PDF Transcript Stamps or Exhibit Stamps

Mark each paragraph of selected text with a bullet.



 Insert Ordered List

Not in PDF Transcript Stamps or Exhibit Stamps

Number each paragraph of selected text.

 Indent

Not in PDF Transcript Stamps or Exhibit Stamps

Move the selected text in from the margin in increments.

 Outdent

Not in PDF Transcript Stamps or Exhibit Stamps

Move the selected text out to the margin in increments. (Will not extend past the margin.)

 Select Font Family

Scroll up or down the list of fonts and typefaces to select a different font for the selected text.

 Select Font Size

Scroll up or down the list of default font sizes to select a different size for the selected text.

 Color

Select a color in the default palette as the color for the selected text.

 Background Color

Not in PDF Transcript Stamps or Exhibit Stamps

Select background color in the drop-down for the text area of selected text.

TIP: Insert cursor to change entire section
Instead of highlighting a word or paragraph, depending on what customization is selected, you can simply
click to insert the cursor inside the word/paragraph, then apply the customization to the whole

word/paragraph at once. For example, click within a word, then click  and the entire word will be bolded.

Click within a paragraph, then click  and the entire paragraph will be indented.

Insert content
Not in PDF Transcript Stamps

In *Email Message pane, the Login Page Description for Contact/Resource pane, or the *Stamp Text
pane, insert the cursor where you want to add content, then enter text or click:

 Insert Hyperlink

In the Insert Hyperlink popup that appears:

1. Web address – Required. Enter the URL address you want to link.

2. Text – The URL will appear in the email as a hyperlink unless you enter text you want to be the
hyperlink instead.

3. ToolTip – Enter text you want to appear as a hint when the cursor is over the hyperlink.

4. Open link in new window – Check this box to have the URL appear in a new browser window when



clicked.

5. Click Insert.

To edit the hyperlink, insert the cursor, then click .

To remove the hyperlink, insert the cursor, then click . The text will remain, but will no longer
link to a URL.

 Create a Table

In the Create a Table popup, either:

Drag across and down through the boxes to select the number of rows and columns for your table. RB9
will create a 100%-width table with the selected parameters.

Click Table Wizard to enter table parameters in the Table Wizard popup.

 Insert Image

1. In the Insert Image popup, any previously uploaded images appear. Click:

An image to select it.

Upload Image to add an image file (.png, .jpg, or .jpeg) from your device. Then click the new image
to select it.

2. Click Insert.

 Insert Data Field >

Not in Email Signature, Notifications and Messages, Report Issues, or Suggest Ideas

[category] > [data field]. Select an RB9 data field to add to the email message where the cursor is. The
data fields available are contextual, meaning that only data fields relevant to the email’s purpose are listed.

Code message in HTML
Not in PDF Transcript Stamps, Exhibit Stamps, Notifications and Messages, Report Issues

1. If you prefer to create or correct your messages in HTML, click .

2. Input, style, and update message contents using HTML code in the View HTML popup. See Working with
HTML.

3. Click Update when finished.

TIP: Resize panes to see more/less
Any of these panes that allow you to style text can be stretched vertically while you are working in them so you
can see more of your content at once instead of having to scroll to see parts that are hidden from view. You can
also shrink them if desired to have more of the other panes in the same window visible or placed higher on your

screen. Click and hold  in the lower right corner of the pane you want to change, then drag up or down to
change the size of the pane. RB does not save your adjustments after closing the window.

NOTE: Email formatting vs. template formatting
If an email includes an RB form, such as for job confirmations, that form can be customized too with formatting,
logos, data fields, etc. Formatting forms is done in Form Templates. See Creating/updating forms & letters.

Reference
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RB User Guide > Setup > System Preferences > General > Email preferences

Testing email settings
Check that you have the correct settings for sending emails from within RB9.

Continued from Email preferences or Customizing email preferences.

1. Click Test Email in the New Email/View Email/Edit Email panel.

2. In the Test Email panel, set up a test email:

*To
Required. Enter an email address that can receive the test email so you can check that it was sent.

*Subject
Required. Enter a subject line that will be easy to spot so you can check that the email arrived successfully.

*Message
Required. Enter some text for the body of the test email.

3. Click Send.

4. If RB9 sends the message, it will pop up a message that the message was sent successfully. Click OK. If you
do not receive the email or get any error messages, check the email settings and try again.

5. Check your mailbox for the email, and view it to see if you want to make any changes to your signature.

NOTE: Verify your new Microsoft 365 email account first
SMTP with OAuth authentication is more secure than plain SMTP, and if you select SMTP with OAuth2 - Microsoft 
365, RB9 does not store your email’s password in the database. Instead, you must verify your account before 
you can test or use it. After entering your account details in the New Email panel, click Verify Account. Another 
tab will open in your browser with your email address in it. (If required, enter your email password and click 
Sign In.) Click Yes to allow Oauth-RB9 access to your info. After verifying your account, the tab will close and 
Verify Account will be grayed out. You can now test and save your settings.

Reference
User Preferences

Step-by-step instructions
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Customizing email preferences



RB User Guide > Setup > System Preferences OR Connect > Connect Preferences

HTML
Hypertext Markup Language (HTML) is the predominant markup
language for web pages. HTML is written in the form of tags, surrounded
by angle brackets (<>). When a web browser “sees” a web page, it uses
these tags to interpret how the document should look and what is to
happen when certain things are clicked on.

Step-by-step instructions
Working with HTML

Customizing messages, web pages & stamps



RB User Guide > Setup > System Preferences OR Connect > Connect Preferences

Working with HTML
A web page is simply a text document that contains instructions for web browsers. If you look at a typical web
page in a regular text editor, you see a bunch of code in angle brackets and a bunch of text; it’s not very
exciting. However, when a web browser “sees” a web page, it uses these bits of code, called tags, to interpret
how the document should look and what is to happen when certain things are clicked on.

It is beyond the scope of this guide to cover HTML in its entirety. Here are minimal basics if you want to format
content in RB9 using HTML.

General Rule
HTML tags consist of a left angle bracket (<), followed by name of the tag and closed by a right angular
bracket (>). Tags are usually paired. The ending tag looks just like the starting tag except a slash (/)
precedes the text within the brackets.

Character Formatting
<h1> Headline style 1 </h1>

<h2> Headline style 2 </h2>

<h3> Headline style 3 </h3>

<h4> Headline style 4 </h4>

<p> Basic paragraph style </p>

<em> Italic text </em>

Forced Line Breaks
The <br /> tag forces a line break with no extra space between lines. It is placed where you want the line
break to occur and is unique in that it has no corresponding closing tag.

Linking to Other Documents
The chief power of HTML comes from its ability to link regions of text (and also images) to another document.
The browser highlights these regions (usually with color and/or underlines) to indicate that they are hypertext
links (often shortened to hyperlinks or simply links). HTML’s hypertext-related beginning tag is <a>, which
stands for anchor. To include an anchor in your document:

1. Start the anchor with <a.

2. Specify the document that’s being pointed to by entering the parameter href="[filename]" followed by a
closing right angle bracket >.

3. Enter the text that will serve as the hypertext link in the current document.

4. Enter the ending anchor tag: </a>.

Reference
HTML

Step-by-step instructions
Customizing messages, web pages & stamps



RB User Guide > Setup > System Preferences > Tools > RB Network preferences

Adding your offices to RB Network
Let other agencies and related businesses that use RB find you and contact you directly from within RB. Add all 
of your offices that you would want people to contact through RB. You can update these listings anytime.

Continued from RB Network preferences.

1. In the New Office/Edit Office panel enter required information:

*Office Name
Required. Enter a name for the office.

*Address
Required. Enter the office’s mailing address — street & suite number OR P.O. box number.

*City
Required. Enter the mailing address city.

*State
Required. Click  then select the mailing address state.

TIP: Save time by entering the zip code first
If you enter the office’s zip code in Zip first and click the field’s , RB will automatically populate the City 
and State fields, eliminating the need to key in that information yourself.

*Contact
Required. Enter the name of the person you want to be your point person for RB Network contacts.

*Email
Required. Enter the email address you want RB Network members to use when contacting you.

2. Enter other information if desired. You can also add this later at any time after saving this office.

Zip
Enter the mailing address postal code. While it is not required for a listing, having a zip code with the 
address is required for viewing the location on a map and getting driving directions in RB Network.

Office Type
Default is Headquarter. Click  then select Branch Office if this is an additional office.

Phone No.
Enter the number you want RB Network members to use when contacting you.

Fax
Enter the fax number you want RB Network members to use when contacting you.

Web URL
Enter your company’s URL.

Coverage Area
Enter text to describe the region or regions the office can cover for other RB Network members.

3. If this is a new listing, click Save >



Save & New – To add another office without leaving the New Office panel.

Save & Close – If you don’t have more information to include about the office or additional offices to add.

If this is an existing listing, click Save.

Reference
RB Network

Step-by-step instructions
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Finding network members



RB User Guide > Setup > System Preferences

General preferences
System-wide basic preferences and defaults.

Email
Options and content for general emails to clients, resources, locations and other users.

Forgot Password Email
Options for emails sent to RB9 users when they request a new password.

License Info
Information about your version of RB9, invoices, and credit card, plus options for your system.

Login
Options for user log-ins to RB9 follow general security rules for business applications. (Login preferences are 
slightly different for RB Connect. See Connect Login preferences.)

Notifications and Messages
Preferences for your company’s message center.

Session Timeout
Length of time of no activity before RB9 automatically logs off.

System Time
Defaults for your RB9 job clock.

Reference
Connect Login preferences

Step-by-step instructions
Customizing global preferences



RB User Guide > Setup > System Preferences > General

Email preferences
Options and content for general emails to clients, resources, locations and other users.

Continued from Customizing global preferences.

In the General – Email panel, any email addresses already entered are listed in the Email pane. To:

View the settings for a listed email
Click the email’s  > View or its hyperlinked Sender’s Email.

Update the settings for a listed email
Click the email’s  > Edit. Or click Edit in the View Email panel. See Customizing email preferences.

Test the settings for a listed email
Click the email’s  > View/Edit or its hyperlinked Sender’s Email. Then click Test Email in the View
Email/Edit Email panel. See Testing email settings.

Delete a listed email
Click the email’s  > Delete. Or click Delete in the View Email panel. Click Yes in the popup window that
appears.

Add an email address
Click New. See Customizing email preferences.

NOTE: Personal email settings can be different
If you require different settings for your email than what the rest of the office is using, you can customize your
RB9 emails preferences in User Preferences.

Reference
User Preferences

Step-by-step instructions
Customizing global preferences

Testing email settings

Customizing email preferences



RB User Guide > Setup > System Preferences > General

Forgot Password Email preferences
Options for emails sent to RB9 users when they request a new password.

Continued from Customizing global preferences.

To customize *Email Subject and *Email Message (both required) for emails sent to RB9 users when they
request a new password, see Customizing communications.

Step-by-step instructions
Customizing global preferences

Customizing communications

Setting your password at log-in

Resetting passwords



RB User Guide > Setup > System Preferences > General

License Info preferences
Find information about your version of RB9. Change the number of named user licenses in your RB9, request 
system upgrades/downgrades, view billing history, pay invoices, and update the credit card that makes your 
monthly payments for RB9.

Product Code
Your RB9 product code

Total Licenses
Your current number of Named User Licenses. To increase or decrease the number of user licenses, see 
Adding or subtracting user licenses.

Expiration Date
Date your RB9 licenses will expire if not renewed

Edition
Edition of ReporterBase 9 software you are using (Standard or RB Lite). To change editions, see Changing 
your RB edition.

Licensed URL
Web address of your RB9

Licensed To
Entity your RB9 is licensed to

Repository Usage (GB)
Amount in gigabytes of storage you are currently using for your RB repository

Repository Files
Number of files in your RB repository

Plug Ins
Any plug-ins you currently subscribe to are checked in the Active column of this pane

Custom Functions
Any RB custom programming you have is listed in this pane

Billing
To view billing history, pay invoices, and manage the credit card used to pay for your RB subscription, see 
Paying for RB.

Reference
Named User Licenses

Step-by-step instructions
Customizing global preferences
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RB User Guide > Setup > System Preferences > General > License Info preferences

Named User License
RB users sign in through their browser using their own user ID and 
password. Each user must have their own Named User License to have 
their own unique user ID and password.



RB User Guide > Setup > System Preferences > General > License Info Preferences

Adding or subtracting user licenses
As your staff changes, add or subtract Named User Licenses to ensure everyone can access your RB9 securely.

Continued from License Info preferences.

1. In the General – License Info panel, click Total Licenses > Change Licenses.

2. In the Change Licenses panel, click the  to increase/decrease the number of Named User Licenses.

3. Click Next.

If you decreased the number of licenses: RB9 will display a message stating the pro-rated amount 
calculated from the next day to the end of the month that will be automatically applied towards the next 
invoice. Click Confirm.

If you increased the number of licenses: RB9 will display a message in the Pay Invoice panel stating 
the pro-rated amount for the current month that will be charged to the credit card on file.

The credit card that is currently used appears in the Payment Method pane. To use this card, click Pay.

If you want to update the credit card or change it, click the hyperlinked Card No. See  Updating credit 
cards.

Reference
Named User Licenses

Step-by-step instructions
Customizing global preferences 
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RB User Guide > Setup > System Preferences > General > License Info Preferences > Paying for RB OR Adding or subtracting user
licenses

Updating credit cards
If you want to change the credit card used for your RB account, your card has expired, or you want to update 
its billing information, update the card in System Preferences.

Continued from Paying for RB or Adding or subtracting user licenses.

1. In the Payment Method panel, your existing card information is listed. You can update any 
information here except the Card Number and CVV. If you want to change the credit card 
used, click New Card and fill in all fields.  

2. In the Credit Card Information pane, enter:

*Card Type

Select the credit card network that issued the card (AMEX/MC/VISA)

*Card Number
New card only
Enter the card’s 15 or 16 digit number.

*Expiration Date (MM/YY)
New card only
Enter the date printed on the card.

*CVV
Enter the 3 or 4 digit card security code.

3. In the Billing Information pane, enter:

*First Name
Given name of the person the card is issued to.

*Last Name
Family name of the person the card is issued to.

*Address
Street address or post office box for the billing address.

*City
Billing address city.

*State
Billing address state.

*Zip Code
Billing address postal code.

4. Click Save.

Step-by-step instructions
Customizing global preferences



RB User Guide > Setup > System Preferences > General > License Info preferences

RB Lite
The Lite edition of RB9 includes essential scheduling and billing functions,
along with basic receivables, payables, and client management functions.
While there are fewer functions in RB Lite, they work the same as in the
standard edition of RB9. You can upgrade to RB9 standard edition or
downgrade to RB Lite anytime.

Reference
Comparison chart

Step-by-step instructions
Changing your RB edition



RB User Guide > Setup > System Preferences > General > License Info Preferences

Changing your RB edition
You can upgrade from RB Lite to the standard version of RB9 and vice versa.

Continued from License Info preferences.

1. In the General – License Info panel, click Edition  >

Compare ReporterBase 9 Editions: To view the chart of which RB functions are included in each edition.
See Comparison Chart.

Request a downgrade to Lite Edition: Administrators only. To send a request to OMTI to change your
edition of RB9 to RB Lite.

Request an upgrade to Standard Edition: Administrators only. To send a request to OMTI to change
your edition of RB Lite to RB9.

2. In the Request a downgrade to Lite Edition/Request an upgrade to Standard Edition panel, the
soonest date you can change your edition appears in *Date you want to downgrade/*Date you want to

upgrade. Click  to change the date to a different one in the future, if desired. See Date Navigator.

3. Enter any messages you want to include with your request in Additional Messages.

4. Click Request. Your Edition Change request will be sent to OMTI.

Reference
RB Lite

Comparison Chart

Date Navigator

Step-by-step instructions
Customizing global preferences



RB User Guide > Setup > System Preferences > General > License Info Preferences

Paying for RB
View your billing history, pay invoices, and update or change the credit card that automatically pays 
your RB invoices. 

Continued from License Info preferences.

1. In the General – License Info panel, click Billing.

2. In the Billing panel, to:

View payment history: Default is current year’s invoices. To view invoices for a previous year, click Year 
 and select the desired year in the dropdown. Invoices with outstanding amounts are displayed in red. 

Click a hyperlinked Invoice No. to see details.

Make a payment: Click the hyperlinked Invoice No. of the invoice you want to pay. See Paying invoices.

Manage the credit card paying for your account: Click Payment Method. The credit card currently 
used for your RB account appears in the Payment Method panel. To update the credit card’s billing 
information or change to a different card, see Updating credit cards.

3. Click Close.

Step-by-step instructions
Customizing global preferences 

Paying invoices

Updating credit cards



RB User Guide > Setup > System Preferences > General > License Info Preferences > Paying for RB

Paying invoices
Pay your RB9 invoices within RB9.

Continued from Logging into RB or Paying for RB.

1. In the View Invoice panel, the details of the invoice to be paid appear. If this is the correct invoice, click 
Pay Invoice.

2. In the Pay Invoice panel, your credit card that is on file to pay RB invoices appears in the Payment Method 
pane. If you want to update or change the credit card, see Updating credit cards.

3. Click Pay. RB9 will credit your account, record the date paid, and send you an email acknowledging the 
payment. You can view the invoice and payment details at any time in Setup > System Preferences > 
General – License Info > Billing. See Paying for RB.

Step-by-step instructions
Customizing global preferences 

Updating credit cards 

Paying for RB



RB User Guide > Setup > System Preferences > General

Login preferences (RB9)
Options for user log-ins to RB9 follow general security rules for business applications. (Login preferences are
slightly different for RB Connect. See Connect Login preferences.)

Continued from Customizing global preferences.

Account will be locked out, after this number of tries
Protect user accounts from hacking attempts by selecting a number in the drop-down to allow a set amount
of incorrect login attempts before RB9 locks out the user.

You can unlock an account in the account’s User window. See Unlocking user accounts.

NOTE: Security requires lock-out
RB9 system preferences offer a Never Locked Out option. Unless you are using RB9 as a single user, we do
not recommend this option as it is against general security rules for business applications to allow unlimited
log-in attempts.

Password must meet complexity requirements
Click to select Yes to require strong passwords.

Enforce reset password periodically
Click to select Yes, then select a number of days in the Duration (days) for reset password to require RB9
users to change their password when the set amount of days has passed.

Allow same password as current
If you require users to change their password periodically, click to select Yes to allow them to keep using the
same password when they update their password.

Use Email as Login Name
Click to select Yes to have RB9 set users’ login names to their email address. If it is set to No, users can
change their login names.

OMTI does not allow for duplicate login names. If you select No and RB9 pops up a warning that there are
duplicate names, click OK and in the Duplicate User panel, click  > Change Login. Enter a new user
name and save.

Use Two-Factor Authentication
Click to select Yes to require users to verify their identity upon RB9 sign-in with a second factor in addition to
their user name and password. (You can also set up two-factor authentication (2FA) for RB Connect users.
See Connect Login preferences.)

In RB9 & RB Connect, a verification code will be sent via the user’s preferred method of communication,
which they must then enter into RB9/RB Connect before accessing the site. Authentication is per device, and
users can decide to authenticate a device once or every time they sign in on that device. See Verifying your
device.

Reference
Connect Login preferences

User Preferences



System Preferences > Calendar

Strong password

Two-factor authentication (2FA)

Step-by-step instructions
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RB User Guide > Setup > System Preferences > General

Notifications and Messages preferences
Set preferences for your company’s message center.

Continued from Customizing global preferences.

Delete notifications and messages in Sent Message and Trash after this many days
Select a number in the drop-down for how long RB9 will keep this information in the system.

Reference
Notifications and Messages

Step-by-step instructions
Communicating within RB

Customizing global preferences



RB User Guide > Setup > System Preferences > General

Session Timeout preferences
Session timeout occurs when a user does not perform any action in RB9 for the length of the set interval. You
can set the interval at any 5-minute increment from 5 minutes to 60 minutes.

Continued from Customizing global preferences.

Session Timeout Interval (minutes)
Default is 20 minutes. Select a different interval in the drop-down and click Save. The next time you or
someone else logs into the system, the new timeout interval will apply to them.

NOTE: Set an interval that balances security with your work processes
OWASP (Open Web Application Security Project) recommends 2-5 minutes for idle time outs and 15-30 minutes
for low-risk applications. NIST (US National Institute of Standards and Technology) recommends
reauthentication session termination after 30 minutes of inactivity. 

Reference
User Preferences

Step-by-step instructions
Customizing global preferences



RB User Guide > Setup > System Preferences > General

System Time preferences
Set defaults for your RB9 job clock.

Continued from Customizing global preferences.

Time Zone
Select your company’s time zone in the drop-down. (The list of time zones is set in System Preferences >
Calendar.) Users can select a different time zone for jobs in User Preferences.

Automatically adjust for Daylight Savings Time
Click to select Yes if you want RB9’s job clock to change with daylight savings time.

Reference
User Preferences

System Preferences > Calendar

Step-by-step instructions
Customizing global preferences
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RB User Guide > Setup > System Preferences > Calendar

Assignment Cancellation preferences
Options and content for emails and text messages that notify resources of assignment cancellations.

Continued from Customizing global preferences.

To customize assignment cancellation emails and texts, see Customizing communications.

Reference
Calendar

Send Assignment Notifications/Cancellations

Step-by-step instructions
Customizing global preferences

Customizing communications



RB User Guide > Setup > System Preferences > Calendar

Assignment Notification preferences
Options and content for emails, text messages, and iCalendar attachments that notify resources of assignments.
Emails can automatically include file attachments from the relevant Firm-, Job-, Task-, and Case-level
repositories, as well as the All-Resources repository.

Continued from Customizing global preferences.

To customize assignment notification emails and texts, see Customizing communications.

File types to be automatically attached to email from All-Resources-
level, Firm-level, Job-level, Case-level, and Task-level repository
Select RB9 file types to be included from the drop-down. File types are set up in Lists > Repository.

NOTE: Override automatic attachments on job tasks
If you do not want to include files from these repositories on an email notifying a resource about an
assignment, you can delete files before sending the email in the Mail Composer. See Emailing from RB.

TIP: Include email link for acknowledging jobs
If you have RB Connect, set up your Assignment Notification email message so your resources can acknowledge

jobs with one click. Insert the  > Task > AcknowledgementURL data field into the body of the email
(see Customizing messages, web pages & stamps) or the embedded worksheet form (see Editing form
templates: Data Fields options).

When resources click the link in the email, it connects to your RB9 Calendar through your RB Connect to
automatically set the task’s Acknowledged Date to the current date.

TIP: Automatically include blank billing sheet
Make resources’ lives a little easier by providing them with a blank billing sheet when notifying them of jobs:

1. Select “Billing Sheet” in File Type to be automatically attached to email from All-Resources-level,
Firm-level, Job-level, Task-level, and Case-level repository drop-down to have a blank billing sheet
automatically attached to these notifications. See Customizing communications.

2. Upload your blank billing sheet to the All-Resources repository with Billing Sheet as its File Type. See
Uploading files to a repository.

Reference
Calendar

Send Assignment Notifications/Cancellations

Lists > Repository

Mail Composer

Step-by-step instructions
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Customizing communications

Emailing from RB

Customizing messages, web pages & stamps
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RB User Guide > Setup > System Preferences > Calendar

Default Job Status preferences
Options for job status drop-downs.

Continued from Customizing global preferences.

Job Status
Checked options will be the default Job Status search criteria in Search By panes. See Lookup panel. Job status
categories and default are set in Lists > Jobs.

Reference
Calendar

Lookup panel

Lists > Jobs

Jobs

Step-by-step instructions
Customizing global preferences

Scheduling jobs



RB User Guide > Setup > System Preferences > Calendar

Future Calendar preferences
RB9 only

Options and content for emails to clients of their upcoming schedule.

Continued from Customizing global preferences.

To customize Future Calendar emails, see Customizing communications.

Reference
Calendar

Send Future Calendar

Step-by-step instructions
Customizing global preferences

Customizing communications



RB User Guide > Setup > System Preferences > Calendar

Holidays preferences
Days excluded from the business days included in calculating due dates for jobs.

Continued from Customizing global preferences.

Holiday
To exclude a holiday from the business days included in calculating due dates for jobs, check the holiday’s
Active box. See Lookup panel.

Reference
Calendar

Lookup panel

Step-by-step instructions
Customizing global preferences



RB User Guide > Setup > System Preferences > Calendar

Job Cancellation preferences
Options and content for emails to clients confirming job cancellations.

Continued from Customizing global preferences.

To customize job cancellation emails, see Customizing communications.
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RB User Guide > Setup > System Preferences > Calendar

Job Confirmation preferences
Options and content for emails and iCalendar attachments to clients confirming jobs.

Continued from Customizing global preferences.

To customize job confirmation emails and iCalendar attachments, see Customizing communications.
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RB User Guide > Setup > System Preferences > Calendar

Job Status Automation preferences
Job status can update automatically when a job confirmation is sent to the client, when a resource is assigned to
a task, when an assignment notification is sent to a resource, and when a new shipment has been added.

Continued from Customizing global preferences.

Trigger
To change the job statuses that different events trigger, click the Status to be selection for a Trigger event
and select the new status that a job will update to when the event occurs. Job statuses are set up in Setup >
Lists > Jobs > Status.
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RB User Guide > Setup > System Preferences > Calendar

Job Status Color preferences
Color coding for each job status. You can set different colors for how each job status appears in the default RB
Interface or Dark Mode (reverse/light on dark color scheme). Job listings in Calendar, Turn In, and Billing results
grids appear in the color that corresponds to their job status.

Continued from Customizing global preferences.

Job Status
To change the default or dark mode color coding for different job statuses, see Picking colors in RB.
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RB User Guide > Setup > System Preferences > Calendar

Jobs (Monthly View) preferences
Defaults for month-at-a-glance job calendars.

Continued from Customizing global preferences.

Line Data for Monthly View
In these 2 drop-downs, select which type of information you want to appear on the monthly calendar to
identify jobs.

Maximum jobs per day in Monthly View
Your monthly calendar displays as many settings per day as possible up to the number selected here.

If there are more jobs scheduled for a day than the maximum set here, the day’s space includes a note of the
number of additional settings for the day, which are accessible by clicking the note.
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RB User Guide > Setup > System Preferences > Calendar

Jobs (Weekly View) preferences
Defaults for week-by-week job calendars.

Continued from Customizing global preferences.

Line Data for Weekly View
Start Time and Job No. are fixed data in weekly calendar entries and cannot be changed. In the drop-down,
select the third type of information you want to appear on the weekly calendar to identify jobs.

Display Height per day in Weekly View
The weekly calendar displays each weekday with enough space vertically for the number of rows selected
here. Each row can list one job, and there is no word wrapping, so if a job listing is too long, it will be cut off
but details are easily visible if the user rolls over the listing.

If there are more jobs scheduled for a day than the maximum set here, the day’s space includes a scroll bar
so you can access the jobs that are not visible at first.
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RB User Guide > Setup > System Preferences > Calendar

New Job preferences
Defaults for new job settings.

Continued from Customizing global preferences.

Automatically add default task when new job is created.
In RB9, tasks are different aspects of jobs that can be assigned to resources. Click to select Yes to have a
default task included when creating a new job. (Set up tasks and their default in Lists > Jobs.)

End Time

Click  and select a default time for new job depos to finish in the drop-down.

Give a warning when ordering firm has over x amount of past due
Click to select Yes to have RB9 pop up a warning when you select a new job’s ordering firm, and they have an
overdue amount that is older and larger than a cut-off you specify.

Past Due Days
If you selected Yes for the warning popup to appear, enter the number of days outstanding amounts must be
past due to qualify for a warning. Default is 100 days.

Past Due Amount
If you selected Yes for the warning popup to appear, enter the dollar amount outstanding amounts must be
over to qualify for a warning. Default is $1.00.

Next Job No.
Click  > Reset Next Job No. In the Reset Next Job No. panel, enter a new starting number for future
jobs in *New Next Job No. (required). Then click Save.
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RB User Guide > Setup > System Preferences > Calendar

Overdue Tasks Report preferences
Options and content for emails that notify resources of overdue tasks.

Continued from Customizing global preferences.

To customize Overdue Task Report emails, see Customizing communications.
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RB User Guide > Setup > System Preferences > Calendar

Resource Blast preferences
RB9 only

Options and content for emails and text messages that notify resources of immediate job opportunities.

Continued from Customizing global preferences.

To customize Resource Blast emails and texts, see Customizing communications.

Number of emails to send at one time
(High number can improve sending speed. But higher number might be treated as spam mail from receiving
mail server.)

Select a number in the drop-down for the maximum number of resource email addresses to “blast” at a time.
Balance your speed requirements with the security precautions of your resources’ mail servers.
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RB User Guide > Setup > System Preferences > Calendar

Tasks (Monthly View) preferences
Defaults for month-at-a-glance task calendars.

Continued from Customizing global preferences.

Line Data for Monthly View
In these 2 drop-downs, select which type of information you want to appear on the monthly calendar to
identify tasks.

NOTE: Task start time vs. job start time
If you select Start Time as one of the options displayed on the calendar, the task’s scheduled start time will
be displayed if it is different from the job’s start time. If no start time has been set for the task then the job’s
start time will be displayed.

Maximum tasks per day in Monthly View
Your monthly calendar displays as many settings per day as possible up to the number selected here.

If there are more tasks scheduled for a day than the maximum set here, the day’s space includes a note of
the number of additional settings for the day, which are accessible by clicking the note.
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RB User Guide > Setup > System Preferences > Calendar

Time Zone preferences
Time zones included in Time Zone drop-downs.

Continued from Customizing global preferences.

Time Zone
Select which time zones appear in Time Zone drop-down by checking their Active boxes. Click Save when
finished selecting time zones.

Users select which time zone is their default in User Preferences.
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RB User Guide > Setup > System Preferences > Calendar

Zoom preferences
Include your Zoom account settings and preferences, and customize your Zoom meeting invitation email, so you
can save time setting up Zoom when your job location is online. You can override any defaults when scheduling
a Zoom meeting. See Scheduling Zoom meetings.

Continued from Customizing global preferences.

1. Before you can set up Zoom preferences in RB, you must register with Zoom for a developer account and
generate app credentials. See Generating your Zoom credentials.

2. In the Calendar – Zoom panel, click Edit. Then enter/make selections:

App Type
Select the app you created credentials for on the Zoom site:

Server-to-Server OAuth – Default. This is the only app that will work for using Zoom with RB9.

*Client ID
Required

Enter the client ID you generated in your Zoom account.

*Client Secret
Required

Enter the secret code you generated in your Zoom account.

*Account ID
Required

Enter the account ID you generated in your Zoom account.

Topic
Edit/enter text. Add data fields by clicking your cursor in the field where you want to insert a data field,

then click  > [category] > [data field].

Description
Edit/enter text. Add data fields by clicking your cursor in the field where you want to insert a data field,

then click  > [category] > [data field].

Video Host
If you want to start meetings with the host’s video on, select Yes. If you want to turn it on when you enter
a meeting, select No.

Video participant
Default is No. If you want to start meetings with all participants’ video turned on, click the slider to select
Yes. Participants can still turn their own video off and on during the meeting.

Allow participants to join anytime
Default is Yes. If you do not want meeting participants to join meetings before the host arrives, click the
slider to select No. If you enabled the Waiting Room, this option will not work.

Mute participants upon entry
Default is No. Click the slider to select Yes if you want to have meeting participants muted at first; you can
unmute them later during meetings or allow them to unmute themselves.



Automatically record meeting (if selected option is unavailable, this option will be
ignored)
Select where you want records of meetings saved:

None – Default is to not record meetings.

Cloud – To save meeting recordings in the Zoom account assigned to the meeting.

Local – To save meeting recordings to the computer used to host the meeting.

Waiting Room
If you want to control how participants enter meetings, click the slider to select Yes.

Host URL to
Select where the host’s sign-in URL will appear:

Resource Notification Notes – If an assigned resource (someone other than you) will be hosting.

Scheduling Notes – If you or another RB user in your company will be hosting.

Join URL to
Select where the participants’ sign-in URL will appear when Zoom meeting is scheduled:

Confirmation Notes – URL will also appear on Job Confirmation forms if you have included the
Confirmation Notes data field in the Job Confirmation form template. This is an easy way to share the
URL before the event with the ordering client. (See Editing form templates: Data Fields options.)

Job Location – Meeting URL will appear in the Job Location pane’s URL field.

3. Click Save.
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RB User Guide > Setup > System Preferences > Calendar > Zoom

Generating your Zoom credentials
Before using Zoom as an online meeting option, register with Zoom for a developer account and generate app
credentials to use in RB9.

1. Go to: https://marketplace.zoom.us.

2. Click Sign In.

3. On the Sign In screen, enter your Zoom registered Email Address and Password. (If you do not have a
Zoom user account, you can register here.) Then click Sign In.

4. On the Zoom’s API License and Terms of Use screen, click Agree.

5. In the top menu, click Develop > Build App.

6. On the Zoom’s API License and Terms of Use screen, click Agree.

7. On the What kind of app are you creating screen, select Server to Server OAuth App. Then click Create.

8. On the Create a Server-to-Server OAuth app screen, enter “RB9” (or whatever you want to call your Zoom
app) in App Name. Then click Create.

9. Click App Credentials in the side menu, then copy and save the Account ID, Client ID and Client Secret
information to enter in RB9.

10. Click Continue.

11. Click Information in the side menu, then enter all required information:

Under Basic Information, Short description and Company Name.

Under Developer Contact Information, Name and Email address.

12. Click Continue.

13. Click Feature in the side menu, then click Continue.

14. Click Scopes in the side menu, then click Add Scopes.

15. In the Add scopes popup under Product, click Meeting. Then:

1. Under View all user meetings, click:

View a user's meetings

View a meeting

2. Under View and manage all user meetings, click:

Delete a meeting

Update a meeting

Create a meeting for a user

16. Under Product, click User. Then under View all user information, click:

View users

View a user

https://marketplace.zoom.us/


17. Under Product, click Group. Then under View groups, click:

View groups

View a group”s member

18. Click Done, then Continue.

19. When the Your app is ready for activation message appears, click Activate your app.

20. When “Your app is activated on this account” confirmation message appears onscreen, your App creation is
completed.

21. Log into Zoom (https://zoom.us/) as the Owner account.

22. Go to ADMIN > User Management > Roles > Roles Settings > Advanced features, check the View
and Edit boxes for Server-to-server OAuth App.

23. Enter your Account ID, Client ID and Client Secret saved in step 3 in RB9. See Zoom Preferences.

Reference
Calendar

Zoom Preferences

Step-by-step instructions
Customizing global preferences

Entering job locations

https://zoom.us/


RB User Guide > Setup > System Preferences > Production

Envelopes preferences
RB9 only

Set defaults for printing envelopes from RB9’s Envelopes and Labels function.

Continued from Customizing global preferences.

1. In the Envelopes panel, default settings for printing envelopes appear. To change the default envelope size,
in the Envelope Size drop-down, either:

Select a different standard envelope size in the dropdown.

Choose “Custom,” then enter the envelope’s dimensions in the Width and Height fields.

2. To customize where addresses print on envelopes, change the values, set in inches, in the Top (inch) and
Left (inch) fields under Printing Position.

3. Choose a typeface and size for how addresses will appear visually in the Font Name and Font Size
dropdowns.
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RB User Guide > Setup > System Preferences > Production

FedEx Account for Shipping Labels preferences
RB9 only

Enter FedEx account information into RB9 to print labels and track shipments. You can have multiple FedEx
accounts, then select which one you want to use when printing labels.

TIP: FedEx accounts can also mean label templates
If you have multiple shipping label setups that you use regularly, instead of updating the default each time you
ship something that needs a different label setup, create accounts/templates for each setup instead. Accounts
can share the same credentials, so you can have multiple templates with the same credentials but different
shipping label specifications saved as accounts.

Continued from Customizing global preferences.

1. In the Production – FedEx Accounts for Shipping Labels panel, any FedEx accounts already entered are
listed in the Account Name pane. To:

View the settings for a listed account: Click the account’s > View or its hyperlinked Account
Name.

Update the settings for a listed account: Click the account’s > Edit. Or click Edit in the View
FedEx Account panel.

Delete a listed account: Click the account’s  > Delete. Or click Delete in the View FedEx Account
panel. Click Yes in the popup window that appears.

Add an account: Click New.

2. In the Edit FedEx Account/New FedEx Account panel, edit or enter a name for the FedEx account in *Account
Name (required).

3. To find the information to enter in the fields in Edit FedEx Account/New FedEx Account panel, read How
to get FedEx Key information for printing FedEx shipping labels.

4. Follow the instructions to get your company approved to print shipping labels from RB9, then enter the
required information here (if you are making a new label template for an existing FedEx account, copy this
information from the existing account):

Authentication Method
Uneditable. Default is OAuth2.

*Account No.
Required. Your FedEx account number

*API Key
Required. Provided by FedEx.

*Secret Key
Required. Provided by FedEx.

Default
Click to select Yes to make this account the primary FedEx account for labels sent from RB9. You can
override which account you use when printing an individual label.

5. Continue to follow the instructions in the KB article to set up your label in RB9. (If you are making a new label
template for an existing FedEx account, skip this step.)

https://www.omti.com/rb/team-RB/help-center/tutorials/setup/Get FedEx credentials.html
https://www.omti.com/rb/team-RB/help-center/tutorials/setup/Get FedEx credentials.html


6. To set default values for your label template in this account, see Setting shipping label specifications.
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RB User Guide > Setup > System Preferences > Production

Repository Logging preferences
RB9 only

Preferences for publishing new uploads and logging all file download activities as required by general security
rules for business applications.

Continued from Customizing global preferences.

General

Set Publish checked as a default on New Upload screen
Click to select Yes to have Publish be the default when uploading files instead of having to check the Publish
box each time.

Logging
Click to select Yes to begin logging and tracking file download activities. (See Tracking inhouse and online
repository access.):

Logging download activity for internal usage
Files downloaded by in-house staff.

Logging download activity for contacts
Files downloaded by clients and third parties through RB Connect.

TIP: Help contacts track their own usage
When you select Yes to track download activity for contacts, your contacts can also see their download
activity in RB Connect’s Repository. A Reviewed column will be included in the Repository results grid, and
any file they download will record the date and time in that column, so your clients can see at a glance if
they have downloaded a file or not.

Logging download activity for resources
Files downloaded by resources through RB Connect.
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RB User Guide > Setup > System Preferences > Production

Signature Proxy preferences
RB9 only

Settings for using RB Digital Signature Proxy to apply reporters’ signatures to RB-PDF Transcripts.

Continued from Customizing global preferences.

1. In the Production – Signature Proxy panel, default settings for your ReporterBase Digital Signature Proxy
(RB-DSP) appear. To update, click Edit.

Agency Signature
To add or update the signature you apply to RB-PDF Transcripts that represents your agency, see Setting
your agency’s digital signature.

Users to notify for Certificate Info
To add/update which RB9 users are alerted via Notifications and Messages when a reporter submits their
Signature Proxy ID and password, see Managing users to notify.

TIP: Missing users to notify? Email addresses must be associated with an RB9 user
If you used an earlier version of RB Digital Signature Proxy, the email address that was set to receive
Signature Proxy ID and password submission alerts on ReporterBase.com must be tied to an existing RB9
user for the user to appear here automatically. If you used an email address that is not in an existing RB9
user’s profile, it will not port over — you must select users from your RB9 database. You can select any
user — they do not need an email address because these notices come through RB’s internal Notifications
and Messages function.

Invitation
To customize Email Subject and Email Message for emails sent to reporters to invite them to sign up to
use your RB Digital Signature Proxy service and register their free digital signatures, see Customizing
communications.
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RB User Guide > Setup > System Preferences > Production > Signature Proxy preferences

Setting your agency’s digital signature
In addition to applying reporters’ digital signatures to RB-PDF Transcripts, you can apply your agency’s
signature too. Upload an image of your signature or draw one directly in RB9.

Continued from Signature Proxy preferences.

In the Production - Signature Proxy panel, you can upload an image of your agency’s signature or draw it in
the program. To:

Upload an image

1. Click .

2. In the Upload Signature panel, print out the Signature Guide Form.

3. Sign your name in black ink in the solid box on the form. Make sure that your signature does not extend
beyond the borders.

4. Scan or take a picture the form and save as PNG or JPG format.

5. Crop the image down to your signature without borders and save as PNG or JPG format.

6. Upload your final signature image in one of 2 ways:

Drag and drop your file into the dotted-border field.

Click the dotted-border field, then locate and select your file from your computer.

7. The file you selected will appear in the field. If you selected the wrong file to upload, click .

8. When finished, click Upload.

Draw a signature

1. Click .

2. In the Draw Signature panel, click and drag inside the box to write your signature.

3. Click Clear if you want to start over.

4. When you are satisfied with the signature, click Save.
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RB User Guide > Setup > System Preferences > Production

UPS Account for Shipping Labels preferences
RB9 only

Enter UPS account information into RB9 to print labels and track shipments. You can have multiple UPS
accounts, then select which one you want to use when printing labels.

TIP: UPS accounts can also mean label templates
If you have multiple shipping label setups that you use regularly, instead of updating the default each time you
ship something that needs a different label setup, create accounts/templates for each setup instead. Accounts
can share the same credentials, so you can have multiple templates with the same credentials but different
shipping label specifications saved as accounts.

Continued from Customizing global preferences.

1. In the Production – UPS Accounts for Shipping Labels panel, any UPS accounts already entered are
listed in the Account Name pane. To:

View the settings for a listed account: Click the account’s > View or its hyperlinked Account
Name.

Update the settings for a listed account: Click the account’s > Edit. Or click Edit in the View UPS
Account panel.

Delete a listed account: Click the account’s  > Delete. Or click Delete in the View UPS Account
panel. Click Yes in the popup window that appears.

Add an account: Click New.

2. Edit or enter a name for the UPS account in *Account Name (required). This is the name the account will be
identified by in RB9.

3. To find the information to enter in the fields in Edit UPS Account/New UPS Account panel, read How to
get UPS Access Key for printing UPS shipping labels.

4. Follow the instructions to get your company approved to print shipping labels from RB9, then enter the
required information here (if you are making a new label template for an existing UPS account, copy this
information from the existing account):

Authentication Method
Uneditable. Default is OAuth2.

*Account No.
Required. Assigned by UPS.

*Client ID
Required. Provided by UPS.

*Client Secret
Required. Provided by UPS.

Default
Click to select Yes to make this account the primary UPS account for labels sent from RB9. You can
override which account you use when printing an individual label.

5. Continue to follow the instructions in the KB article to set up your label in RB9. (If you are making a new label
template for an existing UPS account, skip this step.)

https://www.omti.com/rb/team-RB/help-center/tutorials/setup/Get UPS credentials.html
https://www.omti.com/rb/team-RB/help-center/tutorials/setup/Get UPS credentials.html


6. To set default values for your label template in this account, see Setting shipping label specifications.

Reference
Production

Shipping

Step-by-step instructions
Customizing global preferences

Shipping via FedEx and UPS

How to get UPS Access Key for printing UPS shipping labels

Setting shipping label specifications

https://www.omti.com/rb/team-RB/help-center/tutorials/setup/Get UPS credentials.html


RB User Guide > Setup > System Preferences > Billing

Invoice preferences
Options and content for emails that accompany invoices.

Continued from Customizing global preferences.

New Invoice

Next Invoice No.
Click  > Reset Next Invoice No. In the Reset Next Invoice No. panel, enter a new starting number for
future invoices in *New Next Invoice No. (required). Then click Save.

Post Options

When posting an invoice, check whether Pay Rate is not selected or Pay Amount is 0
Default is Yes. Click to select No if you do not want RB to check invoices for Pay Rates or zero pay amounts
before posting. See Posting invoices.

Print Options

Invoice Format
Select the template that matches your company’s payment options in the drop-down:

Classic: Classic is a standard statement with a remittance section at the bottom of the statement.

Classic-No Remittance: No remittance is the same as the Classic without a Remit To section at the
bottom.

Classic – Credit Card (AMEX/MC/VISA): Adds a credit card payment section to the bottom right of
the remittance section with options for American Express, MasterCard, and Visa.

Classic – Credit Card (MC/VISA):Adds a credit card payment section to the bottom right of the
remittance section with options for MasterCard and Visa.

Transcript copy is certified
If you certify copies, click to select Yes to have that description appear on invoices.

Print job location if it exists
Click to select Yes to have job location appear on invoices.

Stamp “PAST DUE” when balance is still due
Click to select Yes to have this alert appear on unpaid invoices that are older than your payment terms.
Term options are set in Lists > Accounting, and applied to firms. See Entering additional firm information.

Print Bill To’s phone number & fax number
Click to select Yes to print the firm’s main phone number and fax number (if they have one) below the
address in the Invoice header section.

Email Settings
To customize emails sent with invoices, see Customizing communications.

TIP: Make paying invoices convenient
When customizing emails to be sent with invoices, include the PayInvoiceLink data field in the Email Message
pane (see Customizing messages, web pages & stamps). Then if you have RB Connect, when your clients
click the hyperlink RB9 generated in the email, it will take them to the invoice in RB Connect so they can



easily view and pay the invoice online.
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RB User Guide > Setup > System Preferences > Billing

LEDES 1998B preferences
Options for e-billing (RB9 only).

Continued from Customizing global preferences.

*Default file extension
Required. Default is TXT. Leave default unless your clients require a different file type.

Do not export zero amount Service Items
Click to select Yes to have electronic bills only include services that had billable charges.
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RB User Guide > Setup > System Preferences > Billing

Reward Points preferences
Options for awarding points to contacts who order jobs from your company.

Continued from Customizing global preferences.

Use Reward Points System
Default is No. Click to select Yes if you want to award points to contacts for placing orders.

Calculate points for original invoices only
Default is Yes. Click to select No if you want to award points for all orders.

Generate 1 point for every $ (whole dollars only)
Enter the default dollar amount billed on invoices that earns a point, e.g., every $100 billed earns 1 point.

Rounding Method
Choose how invoiced amounts will be generalized for determining reward points from the drop-down:

Common
Amounts ending in units 1–4 are rounded down, amounts ending in units 5–9 are rounded up.

Round Up
Amounts ending in units 1–9 are rounded up.

Round Down
Amounts ending in units 1–9 are rounded down.

When redeemed, 1 point equals $
Enter the multiplier RB9 will use to convert points to dollars. Does not have to be whole dollar amounts and
can be less than one dollar. Use decimals, up to 2 placements (hundredths), if needed.

NOTE: Indicate which clients earn points
Contacts don’t earn points until you set up points in their RB9 listing. You designate who receives points for a
contact’s bookings with your company. See Managing contacts’ award points.
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RB User Guide > Setup > System Preferences > Receivables

Payment Receipts preferences
Set default subject line for RB payment receipts.

Continued from Customizing global preferences.

To customize the subject line of payment receipt emails, see Customizing communications.
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RB User Guide > Setup > System Preferences > Receivables

Statement preferences
Set preferences and defaults for RB9 statements.

Continued from Customizing global preferences.

Print Options

Statement Format
Select the template that matches your company’s payment options in the drop-down:

Classic: Classic is a standard statement with a remittance section at the bottom of the statement.

Classic-No Remittance: No remittance is the same as the Classic without a Remit To section at the
bottom.

Classic – Credit Card (AMEX/MC/VISA): Adds a credit card payment section to the bottom right of
the remittance section with options for American Express, MasterCard, and Visa.

Classic – Credit Card (MC/VISA):Adds a credit card payment section to the bottom right of the
remittance section with options for MasterCard and Visa.

Print Bill To’s phone number & fax number
Click to select Yes to print the firm’s main phone number and fax number (if they have one) below the
address in the Statement header section.

Colors of Age
Customize which colors are used to color code open-invoice listings on statements by invoice age. See
Picking colors in RB.

Email Settings
Options and content for statement emails. See Customizing communications.

Reference
Receivables

Send Statements

Step-by-step instructions
Customizing global preferences

Picking colors in RB

Customizing communications



RB User Guide > Setup > System Preferences > Payables

1099 Form preferences
Options to make RB9 information print properly on your 1099-NEC forms.

Continued from Customizing global preferences.

Additional Top Margin (inch)
Enter amount using inches to move information down on forms. Enter negative amounts to move information
up on forms. Can be decimals, up to 2 placements (hundredths).

Additional Left Margin (inch)
Enter amount using inches to move information right on forms. Enter negative amounts to move information
left on forms. Can be decimals, up to 2 placements (hundredths).

Reference
Payables

Print 1099 Forms

Step-by-step instructions
Customizing global preferences

Printing 1099-NEC forms



RB User Guide > Setup > System Preferences > Payables

Check preferences
Options to make RB9 information print properly on your preprinted checks.

Continued from Customizing global preferences.

Voucher Checks
Click to select Yes if you print 2-part checks, which include a voucher your client keeps after cashing the
check as a record of the payment.

Additional Top Margin (inch)
Enter amount using inches to move information down on checks. Enter negative amounts to move
information up on checks. Can be decimals, up to 2 placements (hundredths).

Additional Left Margin (inch)
Enter amounts to using inchesmove information right on checks. Enter negative amounts to move information
left on checks. Can be decimals, up to 2 placements (hundredths).

Reference
Payables

Print Checks

Step-by-step instructions
Customizing global preferences

Printing resource payroll checks



RB User Guide > Setup > System Preferences > Payables

Draft Pay Statement preferences
Options to customize emails that accompany draft pay statements to resources.

Continued from Customizing global preferences.

To customize draft pay statement emails, see Customizing communications.

Reference
Payables

Pay Resources

Step-by-step instructions
Customizing global preferences

Customizing communications



RB User Guide > Setup > System Preferences > Payables

NACHA preferences
National Automated Clearing House Association

Information for direct depositing resource pay.

Continued from Customizing global preferences.

1. Bank Information

Immediate Origin Name
Your company’s name as it appears on your banking account.

*Immediate Origin
Required. Ten-digit number assigned to you by your bank once they approve you to originate ACH files
through them.

Immediate Destination Name
Name of your bank. 

*Immediate Destination
Required. Your bank’s routing number.

2. Company Information

Company Name
Your company name as it will appear on resource statements from their banks.

Discretionary Data
Optional field you may use to describe the payments for internal accounting purposes.

*Company Identification
Required. Number assigned to you by your bank.

*Bank Account No.
Required. Your account’s routing number.

3. Options pane

Do not export Debit entry
Click to select Yes if you do not want the debit entry in your NACHA file.

Reference
Payables

NACHA

Step-by-step instructions
Customizing global preferences

Exporting checks for direct deposits



RB User Guide > Setup > System Preferences > Payables

Pay Statement preferences
Options to customize emails that accompany resource pay statements.

Continued from Customizing global preferences.

To customize pay statement emails, see Customizing communications.

Reference
Payables

Send Resource Pay Statements

Step-by-step instructions
Customizing global preferences

Customizing communications



RB User Guide > Setup > System Preferences > Payables

Payroll preferences
Options for when you pay resources.

Continued from Customizing global preferences.

Payroll Term
Select an option:

Hard Wait

If you wait a fixed number of days (e.g. 30 or 60) before you release payment to resources — regardless of
whether you received payment from clients. Default.

Soft Wait

If you will release payment for an invoice early if it is paid early.

Reference
Payables

Pay Resources

Step-by-step instructions
Customizing global preferences



RB User Guide > Setup > System Preferences > Entities

Firms preferences
Set system-wide defaults for Firms.

Continued from Customizing global preferences.

Default settings for new Firm

Late Charge Rate
Enter the amount as a percentage (e.g., “2.000”) you charge as a one-time account service fee on past-due
invoices.

Finance Charge Rate
Enter the amount as a percentage (e.g., “1.200”) you charge monthly on past-due invoices. The finance
charge is calculated once a month for all open invoices.

Sales Tax Rate
Enter the sales tax rate as a percentage (e.g., “7.000”) for your state.

Invoice past due in days
Enter the number of business days past the payment terms of invoices for clients to render payment before
RB9 notifies you to start collection efforts.

Always print details on invoices
Click to select Yes to have services listed on the firm’s invoices as the default for new firm entries. You can
turn it off on individual firms in the Additional pane of the firm’s listing. See Entering additional firm
information.

Reference
Firms

Step-by-step instructions
Customizing global preferences

Entering additional firm information



RB User Guide > Setup > System Preferences > Entities

Resources preferences
System-wide defaults for Resources.

Continued from Customizing global preferences.

Default settings for new Resource

Original Term
Number of days from the invoice date before resources are paid on originals:

“9999” if you pay only after the client has paid.

“0” if you guarantee the original and use a cutoff date to specify the waiting period between when you are
paid for an invoice and the resource is paid.

Copy Term
Number of days from the invoice date before resources are paid on copies:

“9999” if you pay only after the client has paid.

“0” if you guarantee the copies and use a cutoff date to specify the waiting period.

Full Name

1. Click  and select the name data field (first name, middle name, last name, or salutation) you
want to automatically appear in the first position in resources’ Full Name fields.

2. Repeat step 1 to add other name data fields in the order you want them to appear in resources’ Full Name
fields. RB9 automatically adds a space between the name data fields.

3. You can also click your cursor in the text field between name data fields where you want to insert another

name data field, then click  and select the data field.

Reference
Resources

Cutoff Date

Step-by-step instructions
Customizing global preferences



RB User Guide > Setup > System Preferences > Tools

Email Log preferences
RB9 only

Designate which types of RB9 emails you want to keep track of and how long you want to store them.

IMPORTANT: Attachments are saved along with emails
When RB9 saves emails in the Email Log, all attachment files are stored as well and add to your repository size.
This could result in addition repository storage charges, so only select the email types you consider necessary to
maintain a record of.

Continued from Customizing global preferences.

General

Purge email log after x days
Select a number in the dropdown for how many days RB9 should keep an email in the log.

Logging
All email types are set to be logged into the Email Log as the default. Click the slider for an email type you do
not need to log to select No.

Reference
Email Log

Step-by-step instructions
Customizing global preferences



RB User Guide > Setup > System Preferences > Tools

QuickBooks preferences
RB9 only

Set system-wide defaults for QuickBooks Integrator.

Continued from Customizing global preferences.

QuickBooks Edition
Select your version of QuickBooks in the drop-down:

QuickBooks Desktop
If you have QuickBooks installed locally on a server or other inhouse computer, enter the following
information:

*User – Required. Enter your QuickBooks user ID.

*Password – Required. Enter your QuickBooks user password.

*IP or URL – Required. Enter the public IP address or URL of workstation/server where your QuickBooks
application is installed.

*Port – Required. Port is a communication channel between RB Server and QuickBooks. We recommend
using port 8166. This port must be opened from your router/firewall. To check that it is open, click Check
port is open.

IMPORTANT: Set up QuickBooks Desktop to work with RB9
Before you can import RB9 data into QuickBooks Desktop, you must download a free remote connector
application from QuickBooks and set it up to enable secure remote access to your QuickBooks. See
Preparing to use QuickBooks Desktop with RB9.

QuickBooks Online
If you subscribe to the cloud-based version of QuickBooks:

1. Set up an Intuit developer account. See Generating QuickBooks online credentials.

2. Enter the following information:

*Client ID – Required. Enter your QuickBooks client ID.

*Client Secret – Required. Enter your QuickBooks client secret code.

3. Click Test connection to QuickBooks Online, then sign into your Intuit account.

4. If everything has been set up correctly, you will be automatically directed back to RB9. Click OK to close
the popup.

Reference
QuickBooks Integrator

Step-by-step instructions
Customizing global preferences

Generating QuickBooks online credentials

Preparing to use QuickBooks Desktop with RB9



RB User Guide > Setup > System Preferences > Tools > QuickBooks preferences

Generating QuickBooks online credentials
RB9 only

If you subscribe to QuickBooks, you must set up a developer account with Intuit, then add the credentials to
your RB9 before you can use your version of QuickBooks with QuickBooks Integrator.

Continued from QuickBook preferences.

1. Connect to the Intuit Developer website (https://developer.intuit.com).

2. Click Sign Up in the top right corner of the screen.

3. Enter your email address, first & last name, phone number, and a password, then click Create Account.

4. Intuit will send a confirmation email to the address you entered. Click Verify my email in the email from
Intuit.

5. When the email verification is complete, click Continue.

6. On the Intuit Developer Welcome screen, you can optionally answer the questions (and click Done), or
refresh the screen to skip the questions.

7. Click  > Account Profile.

8. Fill in all of the required fields in the About You screen. The Company Name field defaults to the First
Name and Last Name entered when you set up the account. Enter your company name or group name to
identify the user’s group. When you change the information, the profile’s title will change to reflect this.

9. Click Save.

10. Click Apps in the My Apps Dashboard screen, then click + Create an app.

11. In the Create app screen, click QuickBooks Online and Payments.

12. In the QuickBooks Online and Payments screen:

Under Give your app a name, enter RB9 in the What’s your app name? field.

Under Select a scope, check the com.intuit.quickbooks.accounting box.

13. Click Create app.

14. When the Develop your app screen appears, click Production Settings in the left side menu.

15. In the Production screen, your App name (RB9) and App ID appear under App info. (You do not need to
upload an app logo.) Also:

1. Under Terms of Service Links, enter:

https://www.reporterbase.com/terms.aspx in the End User License Agreement Url field.

https://www.reporterbase.com/privacy.aspx in the Privacy Policy Url field.

2. Under App URLs, enter:

reporterbase.com in the Host Domain* field.

https://your_host_name.reporterbase.com in the Launch URL* field.

https://your_host_name.reporterbase.com in the Disconnect URL* field.

https://developer.intuit.com/


3. Under Categorize your app, check the Billing, Invoicing, and Payment boxes.

4. Under Where is your app hosted?, click Add country, then:

select “United States of America” in the Country* dropdown.

enter 13.88.20.159 under IP address*.

check the Single IP address box.

5. Under Target industries for this app, check the None of the above box.

6. Under Countries you accept connections from, select all of the countries where you will use RB9 with
QuickBooks Online from the drop-down.

7. Confirm that Accounting is selected under Scope for the API, then click Save.

16. In the main screen, click Production Settings > Keys & credentials in the left side menu.

17. If the Add details about your app screen appears, then you still have some production setup to finish. All
completed items are marked  ✔; incomplete items are marked •. Click any incomplete items to access the
corresponding screen and update information to complete the item. When all items on the Add details about
your app screen are marked ✔, continue to the next step.

18. Under Complete the app assessment questionnaire, click Go to the app assessment questionnaire.

19. On the App assessment questionnaire screen, click Start questionnaire.

20. RB9 should appear in the first field by default. If it does not, select “RB9” in the dropdown.

21. in the General Questions dropdowns/lists, select the following answers:

1. Has your company ever received any complaints, lawsuits, or investigative requests from
regulatory authorities or government agencies? No.

2. Have you worked with legal counsel to understand any regulatory requirements or other
considerations related to your business activities and use of user data? Yes

3. Have you reviewed and confirmed that you will comply with the security policies found here?
Yes, I confirm that my app will comply with the security policies found above.

4. Have you reviewed and confirmed that you will comply with the Supplier Code of Conduct found
here? Yes, I confirm that my app will comply with the Supplier Code of Conduct found above.

5. Apps that use Intuit APIs (whether public or private) need to be relevant and clearly related to
QuickBooks, accounting, payments, workflows, finance, and other acceptable uses.

Is your app designed for either of the following:

To enhance, streamline, or improve yours or others’ QuickBooks experience

To facilitate a business process (e.g. syncing QBO data to another service)

Yes

6. Are you or any of your representatives (including owners, affiliated parties, associated parties
or any beneficiaries):

(i) on any sanctions lists in the countries available in the app store or

(ii) doing business in any of the US embargoed countries (which includes the Crimea region of
Ukraine, Donetsk People's Republic (DNR), Luhansk People's Republic (LNR) of Ukraine, North
Korea, Iran, Cuba, and the Syrian Arab Republic)?



No

7. Does your application involve any generative AI functionality, including but not limited to
ChatGPT, GPT-3 or 4, Google’s BARD, conversational chatbots, etc.? No

22. Click Next Tab.

23. Under App Information, select/enter the following answers:

1. Which of the following is true about your app (at least one option must be checked): You used
another platform or tool to build and code your app.

What's the name of the platform or tool? CData

Provide a link to the platform or tool’s website: https://www.cdata.com/

Describe how your app interacts with the platform: Our application uses ADO.NET Provider for
QuickBooks of CData and manage QuickBooks Online.

2. What platform(s) does your app utilize and make API calls from? (Select all that apply)
Web/Browser

3. How does your app interact with Intuit product data? (Select all that apply)

It reads data from Intuit product(s)

It writes data to Intuit product(s) (including Charge/ECheck transactions for payment processing)

4. Are you building a private app for your team or business? Or, do you plan to make it publicly
available? We're building a private app

5. Which types of QuickBooks Online users can use your app? Any user of the QuickBooks Online
company

6. Does your app integrate with platforms other than Intuit? No

24. Click Next Tab.

25. Under Authorization and Authentication, select the following answers:

1. Have you tested connecting, disconnecting, and reconnecting your app with a sandbox or non-
production company? Yes

2. How often does your app refresh access tokens? Every time it  makes an API call

3. Does your app retry authorization and authentication requests that have failed? No

4. If your app encounters an authorization and authentication error, do you ask customers to
reconnect to your app? No

5. Did you use the Intuit discovery document to get the latest endpoints required in the OAuth2.0
flow? Yes

6. Can your app handle the following scenarios (yes/no):

a. Errors due to expired access tokens Yes

b. Errors due to expired refresh tokens Yes

c. Invalid grant errors Yes

d. CSRF errors Yes



7. Does your app rely on the OAuth playground or other offline tools to get access or refresh
tokens? No

26. Click Next Tab.

27. Under API Usage, select the following answers:

1. Which of the broad API categories does your app use? (multiple choice) Accounting API

2. How often does your app call our APIs for each customer? (multiple choice) Daily

28. Click Next Tab.

29. Under Accounting API, select the following answers:

1. Which customer-facing version of QuickBooks Online is your app designed for? (Select all that
apply) Simple Start, Essentials, Plus, and Advanced

2. Users often change versions of QuickBooks Online. This means they may get access to new
features, or lose certain features, at any time. Can your app handle situations where users gain
or lose access to version-specific features? No

3. Does your app utilize any of the following features ? (Select all that you've verified and
thoroughly tested) Sales tax - For QuickBooks companies in the United States

4. Do you use webhooks for your app? No

5. Do you use the CDC operation for your app? No

30. Click Next Tab.

31. Under Error Handling, select the following answers:

1. Have you tested if your app can handle API errors, including syntax and validation errors? Yes

2. Does your app capture the value of the intuit_tid field from response headers? No

3. Does your app have a mechanism for storing all error information in logs that can be shared for
troubleshooting purposes, if required? No

4. Do you provide a way for customers to contact you for support from within your app? Yes

How? Online Chat solution is embedded.

32. Click Next Tab.

33. Under Security, select the following answers:

1. Has your company ever had a security breach that required notification to customers or
government agencies/authorities? No

2. Do you have a security team that regularly assesses vulnerabilities and risks for your app? Yes

3. Are the client ID and client secret for your app stored securely (i.e. not hardcoded within your
app or displayed in browser console logs)? Yes

4. Does your app use multi-factor authentication? Yes

5. Does your app use Captcha for authentication? No

6. Does your app use WebSocket? No

7. Once a customer's Intuit data is in your system, do you allow it to be used by or shown to



anyone other than that customer? No, all Intuit customer data processed by our app is only used for
the benefit of the original customer.

34. Click Submit. If the Confirmation popup appears, click Yes. If a Thank You popup appears, click Yes.

35. If a Thank You popup appears, click OK.

36. Close the App assessment questionnaire browser tab, then select the Intuit Developer website browser tab.

37. In the main screen, click Production Settings > App assessment questionnaire in the left side menu. 

38. Under Submission status, you can view the status of your submission. When completed, Submission
status will appear as Completed.

39. In the main screen, click Production Settings > Keys & credentials in the left side menu.

40. In the Keys & credentials screen, copy and separately store the information in the Client ID and Client
Secret fields under Keys.  You will need this information to use QuickBooks Online from RB9.  See
QuickBooks preferences.

NOTE: You can update your Client Secret info
If you want to update your Client Secret code, click Rotate Secret. Your Client Secret code will change. Be
sure to copy the new Client Secret code to update the information in RB9 as well so your QuickBooks
Integrator will still work.

41. Under Redirect URIs, click Add URI.

42. Enter https://oauth.reporterbase.com/requestquickbooksonlineauthorizationcode in the new input field.

43. Click Save.

Reference
QuickBooks Integrator

QuickBooks preferences

Step-by-step instructions
Customizing global preferences

Customizing communications

Customizing email preferences



RB User Guide > Setup > System Preferences > Tools

RB Network preferences
Make it easy for other RB users to contact you by entering your contact information here. You will be added to 
the RB Network roster so other RB users can find you and contact you directly. You can also update your 
contact information or remove your offices from the network.

Continued from Customizing global preferences.

1. In the Tools – RB Networs panel, any of your offices you have already listed in the RB Network roster
appear. To:

Add a new office — Click New. See Adding your offices to RB Network.

Update an existing office — Click the office’s hyperlinked Office Name. In the View Office panel, click 
Edit. See Adding your offices to RB Network.

Delete an office from the list — Click the office’s hyperlinked Office Name. In the View Office panel, 
click Delete. In the popup that appears, click Yes.

TIP: Delete or deactivate an office?
If you delete the office, it is removed from the list of offices here and in RB Network. If you might want to 
use that office again in RB Network, click the Active slider in the Edit Office panel to select No to hide it 
in the RB Network roster instead of deleting it from your RB database.

Reference
RB Network

Step-by-step instructions
Customizing global preferences 

Adding your offices to RB Network 

Finding network members



RB User Guide > Program Basics > Help > Online Support > Team Viewer

Using Team Viewer
Team Viewer is an executable file that allows OMTI support technicians to remotely view and control your device
to solve RB9 issues.

1. If you need our help resolving an issue with RB9, contact OMTI Support via phone or Live Chat.

2. If the support technician determines that they need to see what you are seeing on your screen and work with
your RB9 on your device using Team Viewer,click Help > Online Support > Team Viewer.

3. The file will download to your device. Follow the technician’s instructions for installing and using Team Viewer
to resolve your issue.

Reference
Live Chat



RB User Guide > Program Basics > Help > Live Chat

Live chatting with OMTI Support
In addition to calling OMTI Support during our office hours for help with RB9, you can chat with our technicians
online.

1. To communicate with a technician via instant messaging, click Help > Live Chat.

2. Live Chat opens in a new tab/window in your browser. Enter your question/issue in the Question field, then
click Start Chat.

3. The chat window opens with a wait message in the top pane and your number in the queue at the bottom of
the window. When an OMTI technician responds, their reply appears in the top pane. Enter your message in
the bottom pane and click Send to reply.

4. Continue the conversation until your issue has been resolved, then close the Live Chat browser tab/window.



RB User Guide > Program Basics > Help > Report Issues

Reporting issues
Ask questions and make requests online with support tickets. After making an inquiry, you can track its
resolution and continue the discussion with us online.

1. Help > Report Issues

2. In the Report Issues window, any unresolved inquiries are listed (see Following up on issues). To start a new
ticket, click New.

3. In the New Issue window, enter the following information:

*Problem/Issue
Required. A descriptive title for your inquiry will make it easier to track if you have multiple inquiries.

*Detail
Required. A detailed description will help us understand your inquiry and resolve it sooner. If you want to
format your message, or add hyperlinks and images, see Customizing messages, web pages, & stamps.

4. Click Save. Your report is issued a ticket number and placed in your queue.

5. To see answers and respond, see Following up on issues. To close the ticket, see Closing tickets.

Step-by-step instructions
Following up on issues

Customizing messages, web pages, & stamps

Closing tickets



RB User Guide > Program Basics > Help > Suggest Ideas

Suggesting ideas
When you have an idea for improving RB9, you can submit it directly to OMTI’s development team from within
RB9. This way you have a record of your suggestion and its development status — plus other RB9 users can
comment and vote on your suggestion, increasing its chances of being implemented.

Before submitting a new idea, browse the existing ideas for the same function to see if someone else has
already proposed the same idea. It’s better to vote an existing idea up than propose it again because ideas with
higher scores are more likely to be implemented.

1. Help > Suggest Ideas

2. In the Suggest Ideas window, click New.

3. In the New Idea window, all fields are required but to avoid duplicate suggestions, follow this order:

4. Click *Module  to select the area of RB Connect or RB9 that your idea applies to.

5. After selecting the module, click *Function  to select the specific RB function that your idea applies to. If
you want to suggest adding a function instead of improving an existing function, select (New Function) in the
dropdown.

6. Ideas that have been submitted previously for the same function are listed in the Ideas in the same
function pane. Check your idea against this list to prevent duplicating an existing suggestion. If there is a
similar idea, instead of adding a new comment, click its hyperlinked title to add your comments and vote. See
Commenting on and voting for ideas.

7. If you do not find a similar idea to piggyback on, enter your new idea:

*Title
Enter a descriptive title (128-character limit).

*Detail
Enter a detailed description of your idea. Include what issue(s) your idea addresses and why you want it
implemented. Format the text as needed to make your idea clear and include screenshots, other images,
and URLs that support your proposal. See Customizing messages, web pages, & stamps.

TIP: Increase your chances of success
If this is your first suggestion, familiarize yourself with the submission guidelines to increase the likelihood
of your idea’s success. See Suggestion Guidelines.

8. Click Save. Your idea will be posted in the Recent Ideas column in the main Idea Collaborator window.

Reference
Suggestion Guidelines

Step-by-step instructions
Searching ideas

Commenting on and voting for ideas

Customizing messages, web pages, & stamps



RB User Guide > Program Basics > Help > Suggest Ideas

Searching ideas
Find out what other RB users are suggesting. Add your input on these ideas and vote for ideas you would like to
see implemented. Monitor how your submitted suggestions are doing.

1. Help > Suggest Ideas

2. In the Suggest Ideas window, click  to see all ideas that have been submitted except ideas that have
been resolved or rejected by OMTI’s development team. Or use the search filters to restrict results before

clicking :

Requested By

ALL: Default. To see ideas submitted by the whole RB community.

My Ideas: To see only your submittted ideas.

My Company Ideas: To see only those ideas that were submitted by you and your coworkers.

Status
Where the idea is in the development process. Default is all statuses except Resolved and Rejected. Click 
to change the search to one or more specific statuses (see Lookup panel).

Acknowledged – OMTI Development Team has read the suggestion and is considering it.

In Development – OMTI Development Team has accepted the suggestion and is working on
implementing it in a future version of RB9.

New – Suggestion has been submitted.

Resolved – Suggestion has been implemented in RB9.

Rejected – Suggestion will not be implemented in RB9.

Waiting for Response – OMTI Development Team needs further input from the user. User should
check the idea’s threads and respond to the team’s questions.

Module
Main areas of RB9 and RB Connect. Default is ALL. Click  to select a single module.

Function
Activities in RB9 and RB Connect. Default is ALL. If you selected a module above, then ALL is restricted to
all functions within that module. Click  to select a single function in the selected module.

Idea No.
To look up a specific idea by number, enter the entire number.

Title
To look up ideas by title, enter all or part of a title (minimum 3 characters).

3. RB lists all ideas that fit your search criteria. It includes each idea’s title and description, category, current
status, how many votes it has gotten, and when it was last commented on. To view more details about an
idea including its comment thread, click its hyperlinked Idea No. You can also comment on and vote for the
idea. See Commenting on and voting for ideas.



Reference
Lookup panel

Step-by-step instructions
Suggesting ideas

Commenting on and voting for ideas



RB User Guide > Program Basics > Help > Suggest Ideas

Commenting on and voting for ideas
Add your input on ideas other RB9 users have submitted and vote for ideas you would like to see implemented.
Ideas with higher scores are more likely to be implemented.

1. Help > Suggest Ideas

2. In the Suggest Ideas window, search for ideas to comment/vote on. See Searching ideas.

3. Ideas listed in search results include their Title and Detail(description). To view, comment on, and vote for
an idea, click its hyperlinked Idea No.

4. In the View Idea window, you can view more details, see threads of other users’ comments, enter your own
comments, and vote for the idea. To add your comments/vote, click Add Thread.

5. In the New Thread panel, enter your contribution to the discussion in *Comment (required). Format the
text as desired. You can also include screenshots, other images, and URLs. See Customizing messages, web
pages, & stamps.

6. To vote for the idea, click the I like this idea slider to Yes before submitting your comment to the thread.

7. Click Save. Your comment is saved and appears in the Threads pane under the suggestion. RB9 sends you
an email acknowledging your comment. If you voted, your vote is added to the Votes/Score counts above
the suggestion.

NOTE: Votes vs. Score
There are 2 categories that your vote affects:

Votes are the total of all users who selected Yes for I like this idea.

Score is limited to 1 per agency.

The 1st person from an agency to respond to an idea and choose Yes will give the idea 1 Vote point and 1
Score point. If another user from the same agency responds to that same idea and selects Yes, that will give
the idea another vote, but not increase the score.
Votes help OMTI keep tabs on how many people overall view, respond, and like ideas. Score tells OMTI how
many agencies like an idea, which is one of the metrics we use in considering which ideas to research and
develop.

Step-by-step instructions
Searching ideas

Suggesting ideas

Customizing messages, web pages, & stamps



RB User Guide > Personal options > Notifications and Messages

Communicating within RB
In Notifications and Messages, you can:

Receive automatic notices and alerts from the system.

Exchange messages with others within your RB system.

Send messages to pre-determined groups of RB users (see Managing groups).

Send yourself reminders about important tasks, such as collections follow-up calls.

NOTE: Works like email, but is not email
Notifications and Messages is not an email system; you can only exchange messages with other RB users in
your company.

Access messages
There are 2 ways to access Notifications and Messages:

When a message arrives, RB displays an alert dialog box in the notification area of your browser. Click the
alert box to open Notifications and Messages.

To check messages anytime, click [your name on the screen]   > Notifications and Messages.

In the Notifications and Messages window, message directories are listed in the left pane. If there are any
unread messages in the Inbox, the number is listed there.

By default, Inbox messages are listed in the results pane, starting from most recently received.

Priority messages are marked with .

NOTE: Rush job notifications are automatically designated as priority messages
Automated notices from RB about Rush Turn-In jobs are treated as priority messages. Their Subject lines
are also displayed in red.

Unread messages are marked with .

Update the message list by clicking Refresh.

You can access other message directories listed in the left pane by clicking them.

TIP: Reminders are denoted with dates
So that you do not have to open each message to see if it’s a reminder, messages that are reminders have
the date they were set displayed in the Remind column.

Read messages
In the Notifications and Messages’ results pane, click the hyperlinked Subject line of a message to read the
message in the View Message window.

Reply or forward messages
To reply to a received message or send the message to other RB users, see Sending messages.

Delete the message
You can delete messages 2 ways:

To delete one message or multiple messages at once: In the Notifications and Messages window,
check the box(es) of message(s) you want to delete, then click Delete. In the popup that appears, click
Yes.



To delete a single message after viewing: In the View Message window of a message you want to
delete, click Delete. In the popup that appears, click Yes.

Messages are moved to the Trash folder. The system will automatically delete messages from the Trash
folder in the number of days set in System Preferences > General > Notifications and Messages.

To delete them from the system immediately, click the Trash folder, check the box(es) of message(s) you
want to delete, then click Delete. In the popup that appears, click Yes.
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RB User Guide > Personal options > Notifications and Messages > Communicating within RB

Sending messages
You can send messages to other users in your RB9 system, either individually or to an entire Message Group at
once.

1. [Your name on the screen]   > Notifications and Messages

2. There are 3 ways to send messages:

Initiate a new message chain
In the Notifications and Messages window, click New.

Reply to a message
In the Notifications and Messages window, click the hyperlinked Subject of the message you want to reply
to. In the View Message window, click More > Reply.

Forward a message to other RB9 users
In the Notifications and Messages window, click the hyperlinked Subject of the message you want to reply
to. In the View Message window, click More > Forward.

3. In the New Message window/panel, enter or update information:

*To
(In replies, defaults to sender of the original message.) Click in the field and select a recipient in the drop-
down. Or start typing a name in the field to narrow the recipients listed.

If you want to send the message to more than one recipient, repeat this step for each recipient. Or if you
want to send the message to all of the members of a Message Group, enter the group name.

Cc
Click the hyperlink to add carbon-copy recipients (visible copy recipients). Then click in the field and select
a recipient in the drop-down or start typing to narrow the list.

Bcc
Click the hyperlink to add blind carbon-copy recipients (hidden copy recipients). Then click in the field and
select a recipient in the drop-down or start typing to narrow the list.

*Subject
(In replies, defaults to Re: [subject] of the original message. In forwarded messages, defaults to Fw:
[subject] of the original message.) Enter a subject line for the email that appears as the hyperlinked
Subject in the recipient’s Inbox.

*Message
(In replies and forwarded messages, defaults to include the original message.) Enter and format
information as you would an email. See Customizing messages, web pages, & stamps.

Deliver On
If you want to compose an email now, but send at a later time, select a delivery date and time (both
required) using the Date Navigator and time field.

High Importance
Click to flag this message as important.

Request Receipt
Click to have the recipient automatically acknowledge receiving your message.



4. Click Send. RB9 sends the message and saves the message to the Sent Message folder. Sent messages are
automatically deleted from the system in the number of days set in System Preferences > General >
Notifications and Messages.

NOTE: Other sources of internal messages
You can also send messages from other RB9 functions such as Collections Follow-up reminders to others or
yourself or receive automatic messages from other functions and RB Connect, such as transcript orders. See
Following up on collection promises.
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RB User Guide > Personal options > Change Password

Updating your password
You can change your RB9 password at any time. We recommend using strong passwords for better security.

1. Enter your current password

1. Click [your name on the screen]   > Change Password.

2. In the Change Password popup, enter your password or select it from the drop-down in *Current
Password (required).

2. Create a new password

1. Enter your new password in both *New Password and *Confirm New Password (required).

2. Click Save.

NOTE: Best business practices for passwords
It is good business practice to change your assigned password to a strong password that only you know, and
also to change it periodically. Once you change your password, no one else will know it nor can it be retrieved
from the system.

TIP: Forgotten/no password
If you don’t have a password or forgot your password, you can set it from the log-in screen. See Setting your
password at log-in.
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RB User Guide > Personal options > Locked Data

Managing locked data
When you attempt to access data that another user is already accessing, you can view the data, but it is
“locked.’ If you attempt to edit the locked data, RB9 displays a popup that tells you the data is currently being
edited and identifies who is editing it. You can override a lock to access the data, although this also overrides
anything the other user has entered but not saved yet.

1. If you receive a popup message that someone else is currently editing data that you also want to edit, click

OK in the popup, then click [your name on the screen]   > Locked Data.

2. In the Locked Data window, click Refresh to see if the data lock has been released by the other user.

3. If the data is still locked, you have 3 options:

Click  > Release Lock, then click Yes in the popup to force release the data lock. This immediately
releases the lock and overrides the other user’s data input without warning.

Wait and try again later.

Contact the other person to save their work and “unlock” the data.



RB User Guide > Personal options > User Preferences

Setting personal preferences
Customize what your RB9 windows and emails look like and what information your defaults are. Preferences
entered here are your own vs. System Preferences which are the same across the entire RB9 database. Choose
which functions you’d like to open automatically each time you log in.

1. [Your name on the screen]  > User Preferences

2. In the User Preferences window, scroll or jump to a pane to enter your personal preferences:

My Profile section

First Name, Mi., Last Name
Update your given name, middle name, and family name in these fields.

*Full Name
Required. RB9 generates several iterations based on the names in First Name, Mi., and Last Name.
Click  and select one of the options that appear OR edit the text in the Full Name field directly.

IMPORTANT: Save your work before updating your name
When you click Save, a popup will appear warning that your browser will refresh and you will lose any
unsaved changes in other open RB9 tabs. Click No to go back and save your data, or click Yes to
proceed.

Email
Enter your preferred email address.

General

*Default Business Unit
Required. Select a BU in the drop-down that you will use most often when setting new jobs and billing
jobs. BUs are set up in Business Units.

Default row count for grid
Select a default from the drop-down for how many rows to display in result grids. Higher row counts will
cause results to take longer loading.

Use Dark Mode
Default is No. Click to select Yes to set your RB9 windows to reverse/light on dark mode. When you click
Save, a popup will appear warning that your browser will refresh and you will lose any unsaved changes
in other open RB9 tabs. Click No to go back and save your data, or click Yes to proceed.

New Job
Customize default settings for new jobs. See Customizing job defaults.

Report

*Business Unit to be displayed on Report Header
Required. Select the BU you want to associate with your reports in the drop-down. You can select a
different BU from your default BU, if desired.



Notifications and Messages

Forward carbon copy messages to my email
Click to select Yes to have RB9 messages also sent to your email address. Hyperlinks in forwarded
messages will not work, and reminder messages from RB9 are not forwarded.

Email Subscriptions

New Idea Suggestions
Click to select Yes to subscribe to automatic new idea notification emails generated in Suggest Ideas.
Click to select No to unsubscribe.

Product Newsletter
Click to select Yes to subscribe to the RB9 newsletter. Click to select No to unsubscribe.

Product Update Notification
Click to select Yes to subscribe to RB9 update notifications. Click to select No to unsubscribe.

Email
Define different settings for your email than what the rest of the office is using.

Outgoing Email Method
Default is “Use System Preferences,” which will use RB9 system-wide preferences set in System
Preferences > General. To customize email preferences, select “Use Personal Setting” in the drop-down,

then click . See Customizing email preferences.

Show mail composer
If you like to review your emails before sending them, click to select Yes.

NOTE: Edit existing email settings
If you entered email settings previously, they will appear in the grid at the bottom of the Email pane. To
update any of these settings, click the hyperlinked Sender’s Email. See Customizing email preferences.

Startup Functions
Select up to 5 RB functions that will open automatically when you log in.

1. In the first Function 1 dropdown select the RB module of the function you want.

2. In the second Function 1 dropdown select the function.

3. Repeat steps 1 & 2 for each function you want to have opened whenever you log in.

To remove a function from the list click  next to the function name.

3. In the User Preferences window, click Save.
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RB User Guide > Setup > System Preferences > General > Email OR Personal options > User Preferences

Customizing email preferences
Set up your company’s email preferences, and set your own if you require different settings for your email than
what the rest of the office is using.

Continued from Email preferences and Setting personal preferences.

1. In the New Email/Edit Email panel, enter preferences:

Protocol
In New Email only

In the drop-down, select:

SMTP with ID and password – Default email protocol.

Microsoft Graph API - Microsoft 365 – If using Microsoft 365 Office.

IMPORTANT: Existing Microsoft accounts should be revised
SMTP with OAuth2 – Microsoft 365, which was used to send email through the Microsoft 365, was
permanently disabled by Microsoft as of October 1, 2022. If you are currently using SMTP with OAuth2 –
Microsoft 365 you can continue to use it. However you cannot get new authorization with this protocol so
we recommend updating to the new Microsoft Graph API – Microsoft 365.

*SMTP Server
Required. Enter your company’s email server address/the server address associated with the email
address. If SMTP with OAuth2 - Microsoft 365 was selected, this field is set by default and uneditable.

*SMTP Port
Required. Enter the server’s port number. If SMTP with OAuth2 - Microsoft 365 was selected, this field is
set by default and uneditable.

Require Secure Connection
SMTP with ID and password only
Click to select Yes for SSL encryption of your email.

Require Authentication
SMTP with ID and password only
Click to select Yes for the added security of SMTP authentication.

Account Name
SMTP with ID and password only
Required if Require Authentication selection is Yes. Enter the user name for the email address.

Password
SMTP with ID and password only
Required if Require Authentication selection is Yes. Enter the password associated with the email
address.

*Sender’s Email
Required. Enter the email address.

*Sender’s Name
Required. Enter the user name for the email address.



Bcc Emails
Add default blind carbon-copy recipients (hidden copy recipients) to your emails by entering their email
addresses here. For example, if you like to keep copies your sent emails, enter your email address here.

Signature
Add text, images, hyperlinks, and tables to the end of your emails. See Customizing messages, web pages
& stamps.

Default
Click to select Yes to make this email address your primary email address for messages sent in RB9.
Depending on the function, you may have the option to override which email address you use when
sending an individual email.

2. To test the settings for a listed email, see Testing email settings.

NOTE: Verify your new Microsoft 365 email account first
Microsoft Graph API authentication is more secure than plain SMTP, and if you select Microsoft Graph API –
Microsoft 365 RB9 does not store your email’s password in the database. Instead, you must verify your
account before you can test or use it. After entering your account details in the New Email panel, click Verify
Account. Another browser tab will open in your browser with your email address in it. (If required, enter your
email password and click Sign In.) Click Yes to allow Microsoft Graph-RB9 access to your info. After verifying
your account, the tab will close and Verify Account will be grayed out. You can now test and save your
settings.

3. Click Save.
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RB User Guide > Personal options > User Preferences

Customizing job defaults
Customize default settings for new jobs.

1. If not already in the User Preferences window, click [Your name on the screen]  > User Preferences.

2. In the User Preferences window’s New Job pane, you can update the selections for:

Time Zone
Select your time zone in the drop-down. (The list of time zones is set in System Preferences > Calendar,
and the default time zone is set in System Preferences > General.)

Adjust clock for daylight savings changes
Click to select Yes if you want RB9’s job clock to change with daylight savings time.

Location City
Enter the name of the city where most of your jobs take place.

Location State
Select the Location City’s state, province, or territory in the drop-down.

3. Click Save.
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RB User Guide > Personal options > Close All Tabs

Closing tabs
Every time you log out of RB9, RB9 automatically closes all open tabs (RB9 functions). However, while working
in RB9, all functions you open stay open unless you specifically close them by either:

Clicking Close in each window’s upper right corner.

Clicking the X on the right side of each window’s tab.

Clicking [your name on the screen]   > Close All Tabs.



RB User Guide > Personal options > Log Out

Logging out of RB
While RB9 will automatically log you out after a certain period of inactivity for security reasons, you can also log
out of RB9 at any time.

1. Click [your name on the screen]   > Log Out.

2. In the popup that appears, click Yes.

IMPORTANT: Save your work
Be sure to save your work before logging out: RB9 does not automatically save your work for you when logging
out.



RB User Guide > Connect

RB Connect
RB Connect gives your clients, third parties, and resources access to your
office through the internet and on mobile devices.
RB Connect is an optional plug-in to RB9. There is also an RB Connect Mobile plug-in that turns your RB
Connect into a mobile-optimized version for use on smartphones and other mobile devices.
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RB User Guide > Connect

RB Connect Mobile
RB Connect Mobile is a plug-in to RB Connect that gives your clients,
third parties, and resources access to your office through a mobile-
optimized version of RB Connect.
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RB User Guide > Connect > Send Invitations

Sending invitations
After entering new contacts or resources into RB9, email them an invitation to RB Connect that automatically
includes their login credentials. You can also customize the email to include other information like important
instructions and your company logo.
RB9 only

1. Connect > Send Invitations

2. In the Send Invitations window’s Search By pane, Send To defaults to Contact and Entered Date

From/Entered Date To defaults to today. Click  to see all contacts entered today, or select some

search parameters to narrow the results before clicking :

Send To

Contact – Default. To send invitations to one or more contacts.

Resource – To send invitations to one or more resources.

Firm
Contact only

To invite contact(s) from a single firm. See Looking up firms.

Contact
Contact only

To invite a specific contact, enter all or part of their name.

Resource
Resource only

To invite a specific resource, enter all or part of their name.

Entered Date From/Entered Date To
Date or date range of when entities were entered into RB9. Change date range, if desired (see Date
Navigator).

3. In the search results, check the box(es) next to any entity you want to invite or check the box in the header
to select them all. (If there is no box next to an entity’s name, that means the entity is missing contact
information, such as their email address or login name. Click the hyperlinked entity to add their contact
information to their profile. See Adding contacts to RB or Adding resources to RB.)

4. Click Send. In the Options popup click OK. If previewing the email (Show Mail Composer had Yes
selected), see Emailing from RB.

5. Click OK again in the popup that appears when the invitations have been sent. RB notes the success of its
emailing for each invitation in the Result column.
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RB User Guide > Connect > Transcript Ordered

Processing back orders
RB9 only

When clients request transcripts on previously billed jobs via RB Connect, you can print an order request form
for creating the transcript and change the job’s status to back order. Then process the order through RB9.

 to see all new

1. Confirm new requests

1. Connect > Transcript Ordered

2. In the Transcript Ordered window, Order Status defaults to Not Confirmed. Click 
transcript requests sent by clients through RB Connect.

3. Click a hyperlinked Order No. to go to its View Transcript Order window.

TIP: Back order shortcut
When you receive a popup notice that there is a new message/notification and it is a transcript order
request, click the Order No. in the message to go directly to its View Transcript Order window.

4. In the View Transcript Order window, information about the associated job and previous invoice appear,
along with the client’s instructions. All fields are uneditable. Click:

Change Status to Back Order – To change the request’s status to Back Order.

Print – To make a copy of the request. See Printing invoices, statements & reports.

. The job’s Status has changed from Billed to Back

2. Process order

1. Calendar > Jobs (List View)

2. Enter the order’s job number in Job No. and click 
Order.

3. Click the hyperlinked job number. Then click Edit in the View Job window.

4. Enter the task and assign the resource (see Entering tasks).

5. After assigning resources, notify them about their assignments (see Sending individual assignment
notifications).

6. As the order is produced and shipped, update its status (see Changing case or job status).

NOTE: Clients can track order status in RB Connect
For the client in RB Connect, a job’s Request Order option disappears from the Order Transcript window after
they submit a request so they cannot accidentally back order more than one transcript for the job. They can
review the details of their transcript order and track its progress in RB Connect.
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RB User Guide > Connect > Transcript Ordered

Managing back orders
RB9 only

In addition to confirming transcript requests, you can also monitor a back order’s current status and view
details.

1. Connect > Transcript Ordered

2. In the Transcript Ordered window, restrict your search with Search By filters:

Order Status

Not Confirmed – Default. Pending requests for transcripts. See Processing back orders.

Confirmed – Select this option and set at least one other search filter to see active back orders.

ALL – Select this option and set at least one other search filter to see both pending requests and active
back orders.

Order No.
The order number that RB9 generates for the transcript request made through RB Connect.

Job No.
The RB9 job number associated with the transcript requested.

Order Date From/Order Date To
An order date is the date a transcript was ordered for a previously billed job. Enter a date range, if desired
(see Date Navigator).

Firm
Click  to select the firm requesting a transcript in the Lookup Firm popup. See Looking up firms.

Business Units
Profit centers or parts of your business you track separately. Default is ALL. Click  to restrict search to
requests tied to specific BUs (see Lookup panel). BUs are set in Business Units.

3. Click . RB9 lists all back orders that meet the search criteria.

4. Click a hyperlinked Order No. to go to its View Transcript Order window to see the transcript’s current status
and order details.
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RB User Guide > Connect > Fulfill Points Redemption Orders

Fulfilling online reward point requests
RB9 only

If you reward contacts with points for booking depos with you, grant their requests for point award redemption.
You can also view point redemption history for a firm or contact.

1. Connect > Fulfill Points Redemption Orders

2. In the Search By pane, Redemption Status defaults to To be fulfilled. Click  to see all outstanding

requests. Or restrict results by using other filters before clicking :

Redemption Status
Default is To be fulfilled. To view redemption requests that have been processed, select Fulfilled in the
drop-down.

Date Type
Fulfilled Redemption Status only

Select an option in the drop-down:

Fulfill Date – Default. To view requests that have been processed within the date range below.

Request Date – To view processed requests that were submitted via RB Connect within the date range
below.

*Date From/*Date To
Fulfilled Redemption Status only

Default is today. Enter a date or date range to see requests for a specific time period. See Date Navigator.

Firm
Default is all firms. To see a single firm’s requests, click  and find the firm in the Lookup Firm panel. See
Looking up firms.

Contact
Default is all contacts. To see a single contact’s requests, enter part or all of their name in the field.

3. RB9 lists all of the requests that meet the specified search condition(s). To fulfill requests, check the box next
to the request(s) you want to fulfill, or check the box in the header to select them all.

4. Click Fulfill. In the Fulfill popup, you can enter notes about the redemption in the Remarks field.

5. Click OK. RB9 processes the redemption, removing the request from the results pane, and moving it to the
contact’s Reward Points History.
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RB User Guide > Connect > Transcript Packages

Assembling transcript packages
RB9 only

Use the Transcript Packages function to create interactive transcripts designed to work on a variety of devices.

1. Find ASCII file to convert
To search for an ASCII file to convert to a transcript package, see Searching transcript packages.

2. Create package

1. Click the radio button of the ASCII file you want to assemble a package for, then click Create. (Files
without radio buttons are previously created transcript packages.)

2. In the New Transcript Package window, the information in the File Info pane is uneditable. If you would

like to download a copy of the ASCII file selected, click  next to File Name.

3. Attach files

1. Any related exhibit files appear in the Exhibits pane. To automatically add exhibits to the package, check
the File Name box in the pane header. Uncheck any individual file’s boxes that you do not want to include
in the package.

2. Any related video files appear in the Videos pane. To automatically add videos to the package, check the
File Name box in the pane header. Uncheck any individual file’s boxes that you do not want to include in
the package.

3. Any related other files, such as the original ASCII file or RB-PDF Transcripts, appear in the Other Files
pane. To automatically add these files to the package, check the File Name box in the pane header.
Uncheck any individual file’s boxes that you do not want to include in the package.

NOTE: Supporting files must be published with access for contacts
Like transcripts, only exhibits, videos, and other files that are set to Publish with an Access Type of ALL
or Contacts and Office will be available to add to transcript packages. See Viewing & updating repository
file details.

4. Finish package

1. Click Save.

2. RB9 processes the package and opens the Edit Transcript Package window. See Editing transcript
packages.

IMPORTANT: Files must be identified correctly
Transcript packages are created using the original ASCII text or page-image file. Only ASCII files that have been 
designated as ASCII in the File Type drop-down when uploaded to the Witness Repository will appear in the 
New Transcript Package search results grid. (See Updating witnesses and Uploading files to a repository.) If you 
used a different name (such as Transcript) for this type of file, change the File Type name to ASCII using the 
Merge To function in Lists. See Merging data.

Similarly, only files with the File Type of Exhibit and Video will appear in Transcript Packages’ Exhibits and 
Video panes, so if you have used a different file type for these files, use Merge To to give them the proper file 
type.
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RB User Guide > Connect > Transcript Packages > Assembling transcript packages

Editing transcript packages
RB9 only

Use the Transcript Packages function to create interactive transcripts designed to work on a variety of devices.

Continued from Assembling transcript packages.

1. In the Edit Transcript Package window, you can:

Add more supporting files

To add a file, click . In the Add Exhibits panel, any related files that were not added to the transcript
package appear. Check the box(es) of file(s) you want to add, then click Save.

Remove attached files

To remove a file from the package, check its box, then click . In the popup that appears, click Yes.

Hyperlink exhibits
To include hyperlinks in the transcript to the attached exhibit files, see Using alias patterns.

2. To view the package, see Previewing transcript packages.

3. To notify contacts that the package is available online or on their mobile devices, click More > Send
Notifications. See Alerting clients.

IMPORTANT: Files must be identified correctly
Transcript packages are created using the original ASCII text or page-image file. Only ASCII files that have been
designated as ASCII in the File Type drop-down when uploaded to the Witness Repository will appear in the
New Transcript Package search results grid. (See Updating witnesses and Uploading files to a repository.) If you
used a different name (such as Transcript) for this type of file, change the File Type name to ASCII using the
Merge To function in Lists. See Merging data.

Similarly, only files with the File Type of Exhibit and Video will appear in Transcript Packages’ Exhibits and
Video panes, so if you have used a different file type for these files, use Merge To to give them the proper file
type.
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RB User Guide > Connect > Transcript Packages > Assembling transcript packages

Previewing transcript packages
RB9 only

Before notifying contacts that their transcript packages are available, check that they display correctly and have
all of their supporting files.

Continued from Editing transcript packages or Searching transcript packages.

1. In the View Transcript Package/Edit Transcript Package window, click More > Preview Transcript Package.

2. The transcript appears in the Preview Transcript Package panel. You can move through the transcript in
several ways:

Click the  and  arrows to move page by page through the document.

Click the  and  arrows to jump to the beginning or end of the document.

Click Search, then enter text in the popup field and click .

Click Go To, then enter a page number in the pop-up Page No. field and click . The transcript will
automatically advance to the page specified.

3. If the transcript has attached exhibits, videos or other files, they will be listed in designated panes in the

Preview Transcript Package panel. If you want to download any files, check their box(es), then click .

4. To view transcript details, such as the reporter’s name, click Properties. The Properties panel appears with
current information about the transcript in a read-only format. Click Close.

5. To export different versions of the transcript, including AMICUS, condensed, and word list to your desktop,
click Export. In the Export panel, click the radio button for the type of file you want to export:

AMICUS
Default. Specific ASCII file format.

Full-page Transcript
To create an RB-PDF Transcript, click Next. To changes any settings, see Setting general RB-PDF
Transcript preferences.

Condensed Transcript
To create a reduced size RB-PDF Transcript, click Next. To changes any settings, see Setting general RB-
PDF Transcript preferences and Setting condensed transcript preferences.

Also, enter numbers in Do not condense first X pages and Do not condense last X pages if you want
to keep some pages at the start and end of the transcript at 100%.

Word Index
To create a list of words appearing in the transcript with page references, click Next. To changes any
settings, see Setting general RB-PDF Transcript preferences and Setting word index & word list
preferences.

Word List
To create a list of words appearing in the transcript with the number of times each word appears, click
Next. To changes any settings, see Setting general RB-PDF Transcript preferences and Setting word index



& word list preferences.

Highlights
Not available. Highlights are used by contacts only in RB Connect.

Notes
Not available. Notes are used by contacts only in RB Connect.

6. Click Export to save the file to your device.
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RB User Guide > Connect > Transcript Packages

Searching transcript packages
RB9 only

Search for ASCII files to create interactive transcripts from, or search for finished transcript packages.

1. Connect > Transcript Packages

2. In Transcript Package’s Search By pane, no specific filter is required, but you must use at least one:

Job No.
Enter the number of the job you want to create a package for.

Job Date From/Job Date To
Enter a date range that includes the scheduled job, if desired (see Date Navigator).

Witness
Enter part of a deponent’s name.

Created By
Finished Transcript Packages only

Click  to select a user name from the Lookup User popup. All users are listed in the panel by default. to

restrict the results, enter part of a user’s name in Search Criteria and click . To select a user, click
their hyperlinked name.

Date Type
Finished Transcript Packages only

Created Date – Default. Date the package was made.

ASCII Upload Date – Date the ASCII file the package was made from was uploaded to RB9.

Date From/Date To
Finished Transcript Packages only

Works with Date Type. Enter a date range, if desired (see Date Navigator).

Business Units
Profit centers or parts of your business you track separately. Default is ALL. Click  to restrict search to
files tied to specific BUs (see Lookup panel). BUs are set in Business Units.

3. Click . All files that fit the search criteria appear in the grid. Files with radio buttons are ASCII files, files
without radio buttons are previously created transcript packages.

IMPORTANT: ASCII files must be published before processing
Only files that have been set to Publish (on RB Connect) with an Access Type of ALL or Contacts and Office
can be processed into Transcript Packages. If RB9 does not display a file you are looking for, either it is
missing or has been filed incorrectly. See Viewing & updating repository file details.

4. To create a new transcript package, see Assembling transcript packages.

5. To view, edit or send clients notifications about a finished transcript package, click its hyperlinked file name.
In the View Transcript Package window:

To edit the file, click Edit. See Editing transcript packages.



To preview the transcript package, see Previewing transcript packages.

To notify contacts that the package is available online or on their mobile devices, click More > Send
Notifications. See Alerting clients.
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RB User Guide > Connect > Create Full-Text Search

Creating Full-Text Search
RB9 only

If you have the Full-Text Search plug-in, you can index files so contacts can search them for specific words in
their RB Connect repositories and get results in seconds.

1. Connect > Create Full-Text Search

2. Repository Level and File Type both default to ALL. To use these filters:

Repository Level
To search for files in a single repository, select it in the drop-down.

File Type
To restrict results to specific file type(s), click . In the Lookup File Type popup, uncheck the File Type
box, then check the box(es) of the file type(s) you want to search. Click OK.

3. No particular search filter is required, but you must use at least one of these filters:

File Name
Enter part of the file name.

Date Type

Upload Date – Default. To find files by the date they were uploaded.

Job Date – To find files by the date of the related job.

Invoice Date – To find files by the date job was billed.

Date From/Date To
Works with Date Type. Enter a date or date range. See Date Navigator.

Job No.
To find files for one job, enter its job number.

Invoice No.
To find files related to one invoice, enter its invoice number.

Case
To find files related to a case, look up the case. See Looking up cases.

4. Click . Files that fit your search criteria appear. Any files that have already been indexed have a
checkmark in the Full-Text Search column. To view details about any file or download the file, click its
hyperlinked File Name. See Viewing & updating repository file details.

5. Check the box of any files you want to be text-searchable or check the box in the header to select all.

6. Click Create Full-Text Index. When a popup appears:

Unpublished files cannot be used to create full-text indexes. Please set to Publish
first.
Click the hyperlinked file name. In the View Repository window, click Edit. Check the Publish box, then
click Save. Click Create Full-Text Index again.



Access Type must be “ALL” or “Contacts and Office” to create full-text index.
Click OK. Then click the hyperlinked File Name of the selected file. In the View Repository window, click
Edit, then select one of the required types in the Access Type drop-down and click Save.

The file ‘[file name]’ does not support text extraction.
There is no text in the file to extract. Uncheck the file’s box.

The operation was successful.
Click OK. A checkmark appears in the file’s Full-Text Search column.

7. Files that have been indexed can be word-searched by contacts in their repository to find files that contain
instances of:

All the words entered

One or more of the words entered

The exact phrase as typed

NOTE: Full-Text Search compatible file types
RB Connect’s Full-Text Search plug-in reads:

PDF (text portion)

MS Word

Excel

PowerPoint

RTF

HTML

All text types, including ASCII (eTranscript PTX is not text based, so it is not supported.)

TIP: Remove old index files to save on storage
Full-Text Index files are stored in separately in your repository and incur additional monthly storage fees based
on the amount of storage they occupy. Clean out old index files from closed cases or inactive clients periodically
to avoid paying unnecessary overhead.

To remove index files, check the box in the header of the Create Full-Text Search window’s results pane to
select all or check individual repository file boxes. Then click Remove Full-Text Index. When the operation is
completed, click OK in the popup that appears. The repository file remains, but its index file is deleted.
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RB User Guide > Connect

Full-Text Search plug-in
RB9 only

Give clients the ability to search for specific text in specific files in their RB
Connect repositories and get results in seconds. When they locate the right
file, they can download it.
Requires RB Connect.

RB Connect’s Full-Text Search plug-in reads:
PDF (text portion)

MS Word

Excel

PowerPoint

RTF

HTML

All text types including ASCII (eTranscript PTX is not text based, so it is not supported.)
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RB User Guide > Connect > Approve Time-Off

Managing resources’ time-off requests
RB9 only

Approve or deny time-off requests made through RB Connect.

1. Connect > Approve Time-off

2. In the Search By pane, Status defaults to Pending. Click  to see all outstanding requests. Or restrict

results by using other filters before clicking :

Status
Default is Pending. Click  to search for other request statuses (see Lookup panel).

Resource
Default is all resources. To see a single resource’s requests, click  and find the resource in the Lookup
Resource panel. See Looking up resources.

Requested Date From/Requested Date To
Enter a date or date range to see resource requests for a specific time period. See Date Navigator.

3. RB9 lists all of the time-off requests that meet the specified search condition(s). Click the hyperlinked
Resource of a request you want to follow up on.

4. In the View Time-off window, click:

Approve – To grant the resource’s request.

Deny – To turn down the resource’s request. Then enter a comment/explanation in *Reason in the Deny
Time-Off panel and click Save.

5. RB9 updates the request’s Status, and notifies the resource via email and in their RB Connect Availability
window’s Time-Off panel.

NOTE: RB9 denies requests if there is a schedule conflict
If you try to approve a resource’s time-off request for a time when the resource has already been assigned a
task, a warning window appears and does not allow you to approve the request.

TIP: Customize your time-off options
Set a cut-off deadline for requests, select which staff is notified when a request is made, and customize
notification emails in Connect > Connect Preferences > Resource-Availability.
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RB User Guide > Connect > Billing Sheets

Managing billing sheets
RB9 only

Search for billing sheets that resources turned in using RB Connect. View details and download the billing
sheets.

1. Connect > Billing Sheets

2. In the Billing Sheets window, the default is all tasks turned in today. Change your search criteria with Search
By filters:

Task Turn-In Date From/Task Turn-In Date To
Default is today. Enter a date range, if desired (see Date Navigator).

Job No.
The RB9 job number associated with the task turned in.

Task
Default is ALL. Click  to select one or more categories of tasks. See Lookup panel.

Resource
Click  to select the resource whose billing sheets you want to review in the Lookup Resource popup. See
Looking up resources.

Business Units
Profit centers or parts of your business you track separately. Default is ALL. Click  to restrict search to
the billing sheets for jobs tied to specific BUs. BUs are set in Business Units.

3. Click . RB9 lists all billing sheets that meet the search criteria.

4. Click a hyperlinked Job No. to go to its View Billing Sheet window to see details and download files. See
Downloading & viewing files.
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RB User Guide > Connect > Activity Log

Tracking RB Connect activities
RB9 only

RB9 tracks activities by contacts and resources on RB Connect. The activity log will show you who is using your
RB Connect and how often they access it.

1. Set parameters

1. Connect > Activity Log

2. In the Search By pane, change search filters as needed:

Site
Defaults to your main site.

Type

Contact – Default. View client-side activity.

Resource – View resource-side activity.

*Activity Date From/*Activity Date To
Required. Defaults to the current month. To change the dates, see Date Navigator.

2. View results

1. Click . RB9 displays a snapshot of web activities that meet the specified search condition(s), broken
down into quarter-, year-to-date, and grand totals.

2. To view details, click Expand/Collapse >

Expand Firm
Firms expand to display amounts by contacts in each firm.

Expand Date
Yearly grouping(s) expand to display amounts by quarters and months.

See Using interactive reports for more information.

3. Export/print results

To export and save the results, click  > Export to Excel. See Exporting & printing results.
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RB User Guide > Connect > Support Tickets

Resolving support issues
RB9 only

Manage user questions and problems, and maintain a paper trail of their resolution.

1. Find tickets

1. Connect > Support Tickets

2. In the Search By pane, Tickets From defaults to ALL and Status defaults to Awaiting Response. Click 

 to see all unanswered requests from both clients and resources. Or set search filters to limit results

before clicking :

Tickets From

ALL – Default. Both contacts and resources’ support tickets.

Contact – Client tickets only.

Resource – Resource tickets only.

Status

Awaiting Response – Default. User has initiated a ticket or replied to a ticket.

Closed – User has finished with the support issue and rated your response.

Pending Customer Response – You have replied to the user and are waiting for their further action.

Solved – You have resolved the issue and/or closed the ticket.

Issued Date From/Issued Date To
Enter a date or date range to see tickets initiated within those dates. See Date Navigator.

Firm
Click  to restrict search to one firm’s support tickets. See Looking up firms.

Contact
Click  to restrict search to one contact’s support tickets. See Looking up contacts.

Resource
Click  to restrict search to one resource’s support tickets. See Looking up resources.

3. RB9 lists all of the support tickets that meet the specified search condition(s) from the newest to the
oldest. Click the hyperlinked Ticket No. of a ticket you want to follow up on.

2. Reply to tickets

1. In the View Ticket window, click Reply.

2. In the Reply panel, select an option in Status To:

Pending Customer Response – Default. To reply to the ticket and leave it open for user’s response.



Solved – To close the ticket.

3. Enter your follow-up comment in *Message (to style your message, see Customizing messages, web
pages & stamps).

4. Click Send.

5. RB Connect updates the user’s support ticket log and records your reply in the View Ticket window’s
Threads pane. Click Close.

NOTE: Choose who is alerted when a support ticket is submitted
Designate which staff person(s) should be notified when contacts post support tickets in Connect > Connect
Preferences > Contact – Support Tickets.

Designate which staff person(s) should be notified when resources post support tickets in Connect > Connect
Preferences > Resource – Support Tickets.
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RB User Guide > Connect > Connect Preferences

General Connect preferences
System-wide defaults for RB Connect.

Continued from Customizing global preferences.

License Info

*Site Name
The name of the site as you want it to appear in browser tabs and in Connect Site drop-downs in RB9.

Contact URL
(Uneditable) The web address of the contact side of your RB Connect

Resource URL
(Uneditable)The web address of the resource side of your RB Connect

Email

Sender’s Email
The reply email address for your RB Connect comes from the default designated in Setup > System

Preferences > General > Email. To select a different address for emails from RB Connect, click  and
select one from the dropdown. See Email preferences.

Business Units for Contact/Business Units for Resource
To link the contact/resource to business unit(s):

Click  in the Business Units for Contact pane. In the Add Business Units panel, check the box(es)
of BU(s) the contact/resource side should be associated with. See Lookup panel. Click Save.

Normally, you select all of your business units, unless you purchased additional RB Connect licenses
connected to the same RB9 database.

To change the default business unit for the contact/resource side:

Click . In the Set Default Business panel, click the hyperlinked BU ID of the business unit
you want to make the default.

To remove a business unit from the list:

Check the BU’s box, then click . Click Yes in the popup.

Plug Ins
(Uneditable) List of all RB Connect plug-ins you have

BEST PRACTICES: Create a Connect BU for contacts
If you have multiple business units (branch offices), it will be difficult for clients to choose the right business unit
when they are entering job requests. For that reason, it is recommended that you create a dummy business unit
called Connect Order and make it the default business unit. Then your calendar staff will make the
determination as to which business unit should handle a request.
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RB User Guide > Connect > Connect Preferences

Connect Login preferences
Sign-in preferences for both sides of your RB Connect site (contact and resource).

Continued from Customizing global preferences.

Account will be locked out, after this number of tries
Protect accounts from hacking attempts by selecting a number in the drop-down to allow a set amount of
incorrect login attempts before RB Connect locks out the user.

You can unlock an account in the contact or resource’s Entity window’s Additional pane. See Entering
additional contact information and Entering additional resource information.

NOTE: Security requires lock-out
RB Connect preferences offer a Never Locked Out option, but we do not recommend this option as it is
against general security rules for business applications to allow unlimited log-in attempts.

Password must meet complexity requirements
Click to select Yes to require strong passwords.

Enforce reset password periodically
Click to select Yes, then select a number of days in the Duration (days) for reset password to require RB
Connect users to change their password when the set amount of days has passed.

Allow same password as current
If you require RB Connect users to change their password periodically, click to select Yes to allow them to
keep using the same password when they update their password.

Use Email as Login Name
Click to select Yes to have RB9 set users’ login names to their email address. If No is selected, users can
change their login names.

Allow Social Login for Contact
Click to select Yes to allow contacts to sign into RB Connect using their Facebook, Google+, or LinkedIn
account.

Allow Social Login for Resource
Click to select Yes to allow resources to sign into RB Connect using their Facebook, Google+, or LinkedIn
account.

Use Two-Factor Authentication
Click to select Yes to require users to verify their identity upon RB Connect sign-in with a second factor in
addition to their user name and password. (You can also set up two-factor authentication (2FA) for RB9 users.
See Login preferences (RB9).)

In RB9 & RB Connect, a verification code will be sent to the user’s preferred method of communication, which
they must then enter into RB9/RB Connect before accessing the site. Authentication is per device, and users



can decide to authenticate a device once or every time they sign in on that device. See Verifying your device.
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RB User Guide > Connect > Connect Preferences

Invitation Letter preferences
Email invitations to contacts and resources to use RB Connect and include their login credentials.

Continued from Customizing global preferences.

Contact
To customize *Email Subject and *Email Message (both required) for emails to contacts, see Customizing
communications.

Resource
To customize *Email Subject and *Email Message (both required) for emails to resources, see Customizing
communications.

NOTE: Add your company info to invitations
Be sure to add your company contact information to the invitation templates before sending them. Include your
company logo and other branding too. You might also want to change the Subject lines to include your company
name and/or the name of your RB Connect if you call it something else.
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RB User Guide > Connect > Connect Preferences

Connect Forgot Password Email preferences
Email instructions for contacts and resources to reset their forgotten passwords.

Continued from Customizing global preferences.

Contact
To customize *Email Subject and *Email Message (both required) for emails to contacts, see Customizing
communications.

Resource
To customize *Email Subject and *Email Message (both required) for emails to resources, see Customizing
communications.
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RB User Guide > Connect > Connect Preferences

Branding preferences
Customize the look and feel for both sides of your RB Connect site (contact and resource).

Continued from Customizing global preferences.

1. Customize contents

General
This section only appears if you have the RB Connect Mobile plug-in.

*App Title in Web Browser
Required. Enter text that will appear as the browser header for your RB Connect.

Login Page

*Login Page Image
Required. Image that appears on your RB Connect login/welcome page.

1. Before uploading, check that your logo image file conforms to these guidelines:

Logo image format: PNG

Logo image file size: File size has a direct impact on loading time of login page. Smaller file size is
strongly recommended.

Logo image ratio: 600 x 480 px (width-to-height)

Logo image transparency: Transparent image is recommended.

2. To add your company logo, see Uploading logos for insertion.

Login Page Description for Contact
Enter text that will appear on your contact RB Connect login/welcome page. To format the text, see
Customizing messages, web pages & stamps.

Login Page Description for Resource
Enter text that will appear on your resource RB Connect login/welcome page. To format the text, see
Customizing messages, web pages & stamps.

*Login Page Title for Contact
Required. Enter text for your contact RB Connect login/welcome page header.

*Login Page Title for Resource
Required. Enter text for your resource RB Connect login/welcome page header.

Login Page Background Color
To change the color of your RB Connect login/welcome pages, see Picking colors in RB.

Function Pages

*Top Logo Image



Required. Image that appears at the top of all of your RB Connect pages (except the login/welcome
page).

1. Before uploading, check that your logo image file conforms to these guidelines:

Logo image format: PNG

Logo image file size: File size has a direct impact on loading time of entire application. Smaller
file size is strongly recommended.

Logo image ratio: 80 x 50 px (width-to-height)

Logo image transparency: Transparent image is recommended.

2. To add your company logo, see Uploading logos for insertion.

Menu Background Color
To change the background color of the top bar of your RB Connect internal pages, see Picking colors in
RB.

Menu Font Color
To change the color of text in the top bar of your RB Connect internal pages, see Picking colors in RB.

Function Background Color
To change the background color of your RB Connect function page headers, see Picking colors in RB.

Function Font Color
To change the color of text in your RB Connect function page headers, see Picking colors in RB.

Grid Header/Footer Color
To change the background color of results grid headers and footers in your RB Connect function pages,
see Picking colors in RB.

Section Background Color
To change the background color of section headers in your RB Connect function pages, see Picking colors
in RB.

Mobile Web
This section only appears if you have the RB Connect Mobile plug-in.

*App Icon
Required. Image that appears in Bookmark of mobile browser and on Home screen when users create an
RB Connect shortcut in mobile browsers.

1. Before uploading, check that your image file conforms to these guidelines:

Logo image format: PNG

Logo image ratio: 512 x 512 px

2. To add your company logo, see Uploading logos for insertion.

2. Preview
RB9 gives you the option to preview your RB Connect pages before your contacts and resources see them.

In the Login Page pane, click  >



Preview Contact Login Page
To preview contact login/welcome page customizations.

Preview Resource Login Page
To preview resource login/welcome page customizations.

In the Function Pages pane, click  > Preview Function Page to preview function page
customizations.

3. Go live
When you are finished customizing and previewing pages, click Save.
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RB User Guide > Connect > Connect Preferences

Contact – Announcement preferences
Give contacts something informative to read after they sign into your RB Connect site. Use this feature to tell
clients news about your company, how to use the site, and basic contact information. Update information as
often as you like.

Continued from Customizing global preferences.

1. Enter text that will appear on the main RB Connect page after contacts sign in. To format the text, see
Customizing messages, web pages & stamps.

2. When you are finished, click Save.
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RB User Guide > Connect > Connect Preferences

Contact – Accessibility preferences
RB9 only

Designate which areas of RB Connect contacts can access.

Continued from Customizing global preferences.

Default is to let contacts access all areas of RB Connect. To choose which RB Connect clients can use online,
check Access of functions they can use and uncheck functions you want to hide from contacts.

If the function is checked, contacts can:

Jobs
Order, cancel or update jobs, request confirmations, view calendar, and upload files.

Order Transcript
Order copies of transcripts on previously billed jobs.

Account Activity
View their invoices and pay history, plus pay invoices online.

Transcript Packages
View and work with bundled transcripts.

Repository
Download files.

Support Tickets
Ask questions and get answers from your staff with a paper trail.
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RB User Guide > Connect > Connect Preferences

Contact – Calendar preferences
Preferences for job ordering, job canceling, and job request updating.

Continued from Customizing global preferences.

General

Do not allow new job request within this number of days.
(Weekends are excluded)

Select a cut-off number of days for clients requesting jobs online.

0 – To accept requests no matter when.

-1 – To allow contacts to add the current date’s job.

Do not allow cancel job request within this number of days.
(Weekends are excluded)

Select a cut-off number of days for clients canceling jobs online. Enter 0 to accept requests no matter
when.

Do not allow change job request within this number of days.
(Weekends are excluded)

Select a cut-off number of days for clients updating job requests online. Enter 0 to accept requests no
matter when.

Users to notify
To choose which RB9 users are alerted via Notifications and Messages when a contact requests a job, cancels
a job, or changes a job, see Managing users to notify.

New Job

*Business Unit
Select the default business unit that new jobs requested through RB Connect will be associated with.

Checked items will appear on new job screen
Click to select Yes for field(s) that contacts can fill out when requesting new jobs via RB Connect.

Witness – Deposed’s name

Subpoenaed Witness – Witness was summoned to appear

Export Type – Witness’s expertise. Types of witness expertise are set in Lists > Jobs.

Job Type – Category of jobs requested by clients. Job types are set in Lists > Jobs.

Case Name – Name used in RB9 to identify case

Case No. – Case number

Specialties – Specific expertise/skills required for job

Request Services – Services requested by a contact for a case or job that are not included in their
standing requests

Direct Billing Notes – If the Bill To client will be different from the Sold To client, any text entered here
appears on the invoice along with Claim No., Name of Insured, and Date of Loss

Client Matter No. – This number, which consists of a number designating the client combined with a



number designating the case, will be printed on the invoice. This number is required for electronic billing
in RB9

Claim No. – Insurance claim number

Name of Insured – Insured individual’s name

Date of Loss – Date of incident

Custom Section in New Job
To add custom fields to new job requests, see Adding custom sections to online forms.

New Job Notification

Send Notification for New Job
Click to select Yes if you want RB9 to automatically acknowledge a new job request. *Email Subject and
*Email Message fields appear.

To customize *Email Subject and *Email Message (both required) for new job notifications, see
Customizing communications.

Request Confirm Job Notification

Send Notification for Request Confirm Job
Click to select Yes if you want RB9 to automatically send a confirm job request email. *Email Subject and
*Email Message fields appear.

To customize *Email Subject and *Email Message (both required) for job confirmations, see
Customizing communications.

Request Cancel Job Notification

Send Notification for Request Cancel Job
Click to select Yes if you want RB9 to automatically send a cancel job request confirmation email. *Email
Subject and *Email Message fields appear.

To customize *Email Subject and *Email Message (both required) for job cancellations, see Customizing
communications.
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RB User Guide > Connect > Connect Preferences

Contact – Order Transcript preferences
Preferences for contacts ordering transcripts on previously billed jobs.

Continued from Customizing global preferences.

Users to notify
To choose which RB9 users are alerted via Notifications and Messages when a contact orders a transcript, see
Managing users to notify.

Custom Section
To add custom fields to transcript orders, see Adding custom sections to online forms.

Reference
RB Connect

Notifications and Messages

Step-by-step instructions
Customizing global preferences

Managing users to notify

Adding custom sections to online forms



RB User Guide > Connect > Connect Preferences

Contact – Account Activity preferences
Preferences for online invoice access and payment.

Continued from Customizing global preferences.

Options

Allow invoice access to Sold To party
For orders that have different Bill To and Sold To parties, default is only Bill To party can access the
invoice. Click to select Yes to allow both parties access to the invoice.

Allow invoice payment to Sold To party
For orders that have different Bill To and Sold To parties, default is only Bill To party can pay the invoice.
Click to select Yes to allow both parties to pay for the invoice.

Show Begin and End Page No.
If you want to show beginning and ending page numbers of billed transcripts in additional to total number
of pages, click to select Yes.

Online Payment
For e-commerce, RB Connect integrates with several online payment processing services. If you want to offer
online payment of invoices, including COD invoices, through RB Connect, you must set up an account with
one of these services and enter your credentials here.

Select a service in the Online Payment Method drop-down:

Do not use – Default.

PayPal – Easy to set up and integrate with RB9. Good choice if your clients have their own PayPal
accounts. Accepts credit card payments, debit card payments, direct payments from bank accounts, and
PayPal account payments. To set up your PayPal business account, see Setting up a PayPal business
account.

Authorize.net – Visa’s payment gateway that accepts Visa, MasterCard, American Express, Discover, JCB,
and Diners Club. To set up your Authorize.net business account, see Setting up an Authorize.net business
account.

First Data (Payeezy) – Payment gateway that accepts VISA, Mastercard, American Express, Discover,
JCB, Diners Club, Paypal, e-Check, and gift cards. To set up your Payeezy business account, see Setting up
a Payeezy business account.

Square – Payment gateway that accepts Visa, MasterCard, American Express, Discover, JCB, and
UnionPay. To set up your Square business account, see Setting up a Square business account.

Stripe – Payment gateway that accepts Visa, MasterCard, Maestro, American Express, Discover, Diners
Club, JCB, Union Pay, Google Pay, and Apple Pay. To set up your Stripe business account, see Setting up a
Stripe business account.

Users to notify for Online Payment
To choose which RB9 users are alerted via Notifications and Messages when a contact makes a payment
online, see Managing users to notify.

Payment Receipt Email
To customize *Email Subject and *Email Message (both required) for payment receipt notices, see



Customizing communications.
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RB User Guide > Connect > Preferences > Contact – Account Activity

Setting up a PayPal business account
Before your clients can pay invoices online in RB9, you must set up a business account with one of the accepted
online payment processing services and enter your credentials in RB9. Follow these instructions to set up a
PayPal business account and enter your credentials in RB9.

Continued from Contact – Account Activity preferences.

NOTE: PayPal site instructions & wording might be different
These instructions might be slightly different from the actual PayPal site, however, the concept is the same. You
must set up a business account on PayPal and get API credentials which you then enter in RB9 before you can
accept payments online.

1. Sign up for a PayPal Payment Pro business account on PayPal.com.

2. Log in after you sign up.

3. Click  > Account Settings.

4. Under Account Settings, click Account access, then click Update in API access section.

5. On the API Access page in the NVP/SOAP API Integration (Classic) section, click Manage API
Credentials.

6. On the Request API Credentials – PayPal page, click the Request an API signature button, then click
Agree and Submit to generate the API signature.

7. On the View or Remove API signature page, click each Show hyperlink to reveal each value that you will then
copy and paste into your Account Activity Connect Preferences.

8. In RB9, go to Connect Preferences > Contact – Account Activity and click Edit.

9. Add your API credentials to the Online Payment pane:

Online Payment Method
Select PayPal in the drop-down.

*User Name
Required. Copy and paste your company’s API username from your PayPal account.

*Password
Required. Copy and paste the API password from your PayPal account.

*Signature
Required. Copy and paste the digital ID Signature from your PayPal account.

10. Click Save.

TIP: Use a different service if your clients do not have PayPal accounts
If your clients resist using your online payment option because they do not have/do not want a PayPal account,
you can use one of the RB9 accepted payment gateways instead:

Authorize.net – Visa’s payment gateway accepts Visa, MasterCard, American Express, Discover, JCB, and
Diners Club.

First Data (Payeezy) – Payment gateway accepts VISA, Mastercard, American Express, Discover, JCB,
Diners Club, Paypal, e-Check, and gift cards.

Square – Payment gateway that accepts Visa, MasterCard, American Express, Discover, JCB, and

https://www.paypal.com/us/webapps/mpp/set-up-paypal-business-account


UnionPay.

Stripe – Payment gateway that accepts Visa, MasterCard, Maestro, American Express, Discover, Diners
Club, JCB, Union Pay, Google Pay, and Apple Pay.
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RB User Guide > Connect > Preferences > Contact – Account Activity

Setting up an Authorize.net business account
Before your clients can pay invoices online through RB Connect, you must set up a business account with one of
the accepted online payment processing services and enter your credentials in RB9. Follow these instructions to
set up an Authorize.net business account and enter your credentials in RB9.

Continued from Contact – Account Activity preferences.

NOTE: Authorize.net site instructions & wording might be different
These instructions might be slightly different from the actual site, however, the concept is the same. You must
set up a business account on Authorize.net and get API credentials which you then enter in RB9 before you can
accept payments online.

1. Sign up for an account on Authorize.net.

2. Use the activation link in your Authorize.net welcome email to activate your account and sign in.

3. At first, your account will be in test mode for you to submit test transactions to validate your payment
solution can connect to your account. Work with your payment solution developer to test your connection to
Authorize.net. After your connection is validated, disable Test Mode by clicking the orange banner at the top
of the Authorize.net Merchant Interface.

4. After you have validated your connection and are ready to accept payments, click Account in the Merchant
Interface, then click Settings.

5. Under General Security Settings, click API Credentials & Keys.

6. Under Create New Key(s), click New Transaction Key.

7. Click Submit.

8. When prompted, request and enter a validation PIN. Your API Login ID and Transaction Key appear.

9. In RB9, go to Connect Preferences > Contact – Account Activity and click Edit.

10. Add your API credentials to the Online Payment pane:

Online Payment Method
Select Authorize.net in the drop-down.

*API Login ID
Required. Copy and paste your company’s API Login ID from your Authorize.net account.

*Transaction Key
Required. Copy and paste the Transaction Key from your Authorize.net account.

11. Click Save.
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RB User Guide > Connect > Preferences > Contact – Account Activity

Setting up a Payeezy business account
Before your clients can pay invoices online through RB Connect, you must set up a business account with one of
the accepted online payment processing services and enter your credentials in RB9. Follow these instructions to
set up a Payeezy business account and enter your credentials in RB9.

Continued from Contact – Account Activity preferences.

NOTE: Payeezy site instructions & wording might be different
These instructions might be slightly different from the actual site, however, the concept is the same. You must
set up a business account on Payeezy and get API credentials which you then enter in RB9 before you can
accept payments online.

1. Set up free developer account

1. Go to Payeezy’s developer portal.

2. Click Create Account.

3. Enter your first name, last name, and email address.

4. Select "Developer - As A Merchant" in the drop-down.

5. Check the reCaptcha box.

6. Click Create Your Account.

2. Create your API

1. Login to your Payeezy developer account and navigate to the "APIs" page.

2. Click + ADD A NEW API.

3. Name your application.

4. Click on the API you just created to see your API Key and API Secret.

3. Test & get certified

1. In the Sandbox region of the developer site, test your API using the provided demo gateway account and
your API Key and API Secret, the provided demo Merchant Token and JS Security Key, and "NOIW" as the
TA Token.

2. Select Direct API as the integration method.

3. Complete the Payeezy Certified Developer registration and submit a sample transaction from the Sandbox.

4. Click Certify and submit the certification form.

4. Add your merchant account

1. After completing certification, you will be automatically directed to the Add Merchant page. Click Live, then
click Add a merchant.

2. Select Sign up for a merchant account and follow the instructions.

https://developer.payeezy.com/


5. Take your account live

1. Replace Sandbox URL with live environment URL.

2. Replace Sandbox merchant token with live merchant token.

3. Replace Sandbox JS_Security_key with live JS_Security_key.

4. Ensure that API key and API secret are enabled for live processing.

5. Replace TA_TOKEN (if used) with the live TA_TOKEN.

6. Enter your credentials in RB9

1. In RB9, go to Connect Preferences > Contact – Account Activity and click Edit.

2. Add your API credentials to the Online Payment pane:

Online Payment Method
Select First Data (Payeezy) in the drop-down.

*API Key
Required. Copy and paste your company’s API Key from your Payeezy account.

*API Secret
Required. Copy and paste the API Secret from your Payeezy account.

*Merchant Token
Required. Copy and paste the Merchant Token from your Payeezy account.

3. Click Save.
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RB User Guide > Connect > Preferences > Contact – Account Activity

Setting up a Stripe business account
Before your clients can pay invoices online through RB Connect, you must set up a business account with one of
the accepted online payment processing services and enter your credentials in RB9. Follow these instructions to
set up a Stripe business account and enter your credentials in RB9.

Continued from Contact – Account Activity preferences.

NOTE: Stripe site instructions & wording might be different
These instructions might be slightly different from the actual site, however, the concept is the same. You must
set up a business account on Stripe and get API credentials which you then enter in RB9 before you can accept
payments online.

1. Set up Stripe account

1. Sign up for an account on Stripe.

2. Click the verification link in the “Verify your email to start using Stripe” email. It will automatically take you
to the Stripe site. Log in to your account.

3. In the Stripe dashboard, click Activate your account.

4. Complete all the fields on the page. Set Your website to your RB9 URL.

5. Click Activate account. Stripe reviews and automatically activates accounts. If there is any problem in the
review, you will be notified. If so, click Review and follow the instructions.

2. Enable Stripe Connect

1. In the Stripe dashboard, click Settings.

2. Click Get Started in the Connect section.

3. Click Get Started on the Connect page.

4. Click Build a platform or marketplace on the popup.

5. In the Stripe dashboard, click Settings. Then click Settings in the Connect section.

6. On the Connect Settings page, check that Custom is enabled in the Account types section. 

7. Click Developers > API Keys.

8. Make sure that you are not using test data. If this is the case, switch the View test data toggle off. Test
API keys will not work in RB9. Keep your Stripe dashboard open.

3. Enter your credentials in RB9

1. In RB9, go to Connect Preferences > Contact – Account Activity and click Edit.

2. Add your API credentials to the Online Payment pane:

Online Payment Method
Select Stripe in the drop-down.

*Publishable Key
Required. Copy the value from Token column in the Publishable key row in your Stripe dashboard and

https://dashboard.stripe.com/register


paste here.

*Secret Key
Required.

1. In your Stripe dashboard > Developers > API Keys, click Reveal live key token.

2. Copy and paste the value of the Secret key from the popup into RB9.

IMPORTANT: Copy & save! You cannot look up the secret key in Stripe
Once you click Reveal live key token, you won't be able to see the key again in Stripe after closing this
window. Make sure you copy it and save it somewhere safe and private.

3. Click Save.
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RB User Guide > Connect

Payment gateway
A payment gateway is an online system for processing credit card
payments and other forms of electronic payment for online vendors. Unlike
PayPal, they generally do not require the end users (your clients) to have
an account with them to pay invoices online.
Payment gateways that work with RB Connect are:

Authorize.net – Visa’s payment gateway accepts Visa, MasterCard, American Express, Discover, JCB, and
Diners Club.

First Data/Payeezy – Payment gateway accepts VISA, Mastercard, American Express, Discover, JCB, Diners
Club, Paypal, e-Check, and gift cards.

Square – Payment gateway that accepts Visa, MasterCard, American Express, Discover, JCB, and UnionPay.

Stripe – Payment gateway that accepts Visa, MasterCard, Maestro, American Express, Discover, Diners Club,
JCB, Union Pay, Google Pay, and Apple Pay.
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RB User Guide > Connect

PayPal
PayPal is an online system for money transfers that eliminates the need
for mailing paper invoices and checks. It handles credit card payments and
other forms of electronic payment, including debit card payments, direct
payments from bank accounts, and PayPal account payments.

NOTE: PayPal is easy to set up & use if your clients have PayPal accounts
PayPal is easy to set up and integrate with RB9. And it’s easy for your clients if they have their own PayPal
accounts. Otherwise, it can cost them more in additional fees and is more of a hassle than using a payment
gateway (such as Square or Stripe) if they do not have a PayPal account.
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RB User Guide > Connect > Connect Preferences

Contact – Transcript Packages preferences
RB9 only

Options for customizing Transcript Packages and email notifications to contacts about Transcript Packages.

Continued from Customizing global preferences.

1. Select a transcript profile in the *PDF Transcript Preferences for Exporting drop-down (required) for the
appearance and other options of transcripts contacts export from their Transcript Packages. See Setting
global RB-PDF Transcript preferences.

2. To customize *Notification Email Subject and *Notification Email Message (both required) for emails to
contacts about new Transcript Package uploads, see Customizing communications.

3. When you are finished, click Save.

Reference
RB Connect

Transcript Packages

Step-by-step instructions
Customizing global preferences

Setting global RB-PDF Transcript preferences

Customizing communications



RB User Guide > Connect > Connect Preferences

Contact – Repository preferences
Set preferences for repository access and notifications.

Continued from Customizing global preferences.

Case-level Notification
To customize *Email Subject and *Email Message (both required) for emails to contacts about file uploads
to case repositories, see Customizing communications.

Job-level Notification
To customize *Email Subject and *Email Message (both required) for emails to contacts about file uploads
to job repositories, see Customizing communications.

Witness-level Notification
To customize *Email Subject and *Email Message (both required) for emails to contacts about file uploads
to witness repositories, see Customizing communications.

Invoice-level Notification
To customize *Email Subject and *Email Message (both required) for emails to contacts about file uploads
to invoice repositories, see Customizing communications.

Users to notify
To choose which RB9 users are alerted via Notifications and Messages when you send repository notifications
to clients, see Managing users to notify.

Others

Allow file downloads when the original invoice is fully paid
Click to select Yes to prevent contacts from accessing transcripts before you receive payment in full for
original invoices.

Allow file downloads when the copy invoice is fully paid
Click to select Yes to prevent contacts from accessing transcripts before you receive payment in full for
copy invoices.
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RB User Guide > Connect > Connect Preferences

Contact – Reward Points preferences
RB9 only

Designate who is notified when contacts request point redemptions.

Continued from Customizing global preferences.

To choose which RB9 users are alerted via Notifications and Messages when a contact wants to redeem reward
points, see Managing users to notify.
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RB User Guide > Connect > Connect Preferences

Contact – Support Tickets preferences
Preferences for support ticket notifications.

Continued from Customizing global preferences.

Ticket Notification
Enter text and RB9 data fields to alert contacts via email that there is a response to their support ticket
and/or include response information in email. For example, you will probably want to include the text of the
latest reply (LastReplyMessage datafield) so the contact does not have to go to RB Connect to see your reply.
To customize *Email Subject and *Email Message (both required) for emails to contacts about support
tickets, see Customizing communications.

Users to notify
To choose which RB9 users are alerted via Notifications and Messages when a contact submits a support
ticket, see Managing users to notify.
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RB User Guide > Connect > Connect Preferences

Resource – Announcement preferences
Give resources something informative to read after they sign into your RB Connect site. Use this feature to tell
resources news about your company, how to use the site, and other relevant information. Update information as
often as you like.

Continued from Customizing global preferences.

1. Enter text that will appear on the main RB Connect page after resources sign in. To format the text, see
Customizing messages, web pages & stamps.

2. When you are finished, click Save.

Reference
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RB User Guide > Connect > Connect Preferences

Resource – Accessibility preferences
Designate which areas of RB Connect resources can access.

Continued from Customizing global preferences.

Default is to let resources access all areas of RB Connect. To choose which RB Connect resources can use online,
check Access of functions they can use and uncheck functions you want to hide from resources.

If the function is checked, resources can:

Jobs
View their job calendar, accept jobs, view job details, and download files.

Tasks in Progress
View their outstanding jobs and begin turn-in process.

Turn In
Submit finished jobs to your office online with witness information, parties and services ordered, transcript 
and exhibit files

Account Activity
See which invoices are included in their next pay check or outstanding.

Pay Statement
View and print current and past payroll reports.

Repository
Download files.

Master Word List
Compile a Master Word List for any or all ASCIIs belonging to the same case.

Availability
View assigned job times, open time slots and time off. Make online requests for time off and monitor the 
status of requests.

Firms
Look up information about firms in your database, such as basic contact information, driving directions to the 
firm, contacts at a firm and their email addresses.

Support Tickets
Ask questions and get answers from your staff with a paper trail.
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RB User Guide > Connect > Connect Preferences

Resource – Firms preferences
Preferences for resources’ access to firms information.

Continued from Customizing global preferences.

Check the Show firm’s COD box to allow resources to see firms’ COD status in RB Connect.

Reference
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RB User Guide > Connect > Connect Preferences

Resource – Jobs preferences
Preferences for worksheet forms and who to notify of Client Of assignment requests.

Continued from Customizing global preferences.

General

*Printable Assignment Notification
Click  to select which form is used for assignment notifications that are exportable/printable from the
Jobs calendar. In the Printable Assignment Notification panel, select a Form Group in the drop-down,
then click the hyperlinked Form name in the list.

Show only notified tasks for future tasks
Click to select Yes so resources do not see tasks in their RB Connect before they have received notification
that they have been assigned to those tasks.

Show Previous Resources
Click to select Yes so resources can see who was assigned to other jobs related to a case, when they access
a job through their job calendar.

Show Related Files
Click to select Yes so resources can download additional files related to a case, when they access a job
through their job calendar or the repository.

Resources can manage Task Status
Click to select Yes so resources can update a task’s status from RB Connect.

Users to notify
To choose which RB9 users (e.g., a manager) are alerted via Notifications and Messages when resources
request job assignments coming from their clients (Client of contacts), see Managing users to notify.

NOTE: Resources can request jobs online from their own contacts only
Resources can only see Client Of contacts, not firms, in their RB Connect calendar for requesting assignments.

TIP: Designating Client Of contacts quickly
If all of a firm’s contacts belong to one resource, designate the resource as the firm’s Client Of resource first
(see Entering firm marketing information), then create contacts for the firm, who will automatically inherit the
firm’s Client Of resource. If contacts were entered prior to designating a resource as Client Of on the firm level,
enter the resource in each contact’s Marketing pane (see Entering contact marketing information), or use Bulk
Update to add the resource to multiple contacts at once ( see Updating multiple contacts at once).
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RB User Guide > Connect > Connect Preferences

Resource – Turn In preferences
RB9 only

Preferences for resources turning in jobs online.

Continued from Customizing global preferences.

General

Checked items will appear on Turn In screen
Click to select Yes for field(s) that resources can fill out when turning in jobs via RB Connect:

Edit Case – Resource can correct case name and other case details.

Read & Sign, Read & Sign Date – If read & sign applies to a witness being deposed, the resource can
indicate they have completed the requirement and include the date.

Add New Firms and Contacts – Resource can enter firm and contact information for attending and
ordering clients into your RB9 database.

Prefill Parties – Resource can add parties already in your RB9 database from the job, case or previous
turn-ins, instead of manually entering information.

Add Attendance (non-ordering clients) – Resource can enter names and other details about parties
who attended the deposition but did not order copies of transcripts at the time.

NOTE: Information entered in these fields is entered directly into RB9
If you do not want resources to enter information into your RB9 system because they might duplicate
existing firms or contacts, for instance, or otherwise enter errors into your database, do not check these
items.

TIP: Market transcripts to attending parties
Encourage your resources to add attending parties to their turned-in jobs. You can contact these non-
ordering parties later to see if they would like to order copies. Give them their own RB Connect IDs and
passwords so they can purchase copies online.

Users to notify
To choose which RB9 users (e.g., the production manager) are alerted via Notifications and Messages when a
resource turns in a completed task, see Managing users to notify.

Options
To allow resources to add automatically numbered stamps to PDF exhibits when turning in jobs online, click
to select Yes in Add Exhibit Stamp. See Exhibit Stamps. You can decide in Setup > Exhibit Stamps which
stamps resources can use when turning in jobs via RB Connect.

When a resource adds a new firm or contact during Turn In, check the Send a notification when a new
firm or contact is created box so designated RB9 users will receive notification messages.

Custom Section in Job
To add custom fields to job turn-in information, see Adding custom sections to online forms.

Custom Section in Witness
To add custom fields to witness turn-in information, see Adding custom sections to online forms.
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RB User Guide > Connect > Connect Preferences

Resource – Master Word List preferences
RB9 only

Preferences for the default appearance of resources’ master word lists.

Continued from Customizing global preferences.

To choose a default PDF transcript profile for master word lists created by resources, select one from the *PDF
Transcript Preferences for Master Word List drop-down. PDF transcript profiles are created in Setup > PDF
Transcript Preferences.
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RB User Guide > Connect > Connect Preferences

Resource – Repository preferences
Preferences for resources’ repository notifications.

Continued from Customizing global preferences.

To choose which RB9 users are alerted via Notifications and Messages when a resource uploads to the
repository, see Managing users to notify.
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RB User Guide > Connect > Connect Preferences

Resource – Availability preferences
Preferences for resources’ time-off requests.

Continued from Customizing global preferences.

General

Do not allow time-off request within the number of days.
(Weekends are excluded)

Select a number in the drop-down for the minimum time-period between a resource’s time-off request and
the start of their time off.

Users to notify
To choose which RB9 users are alerted via Notifications and Messages when a resource requests time off, see
Managing users to notify.

Approval Notification
To customize *Email Subject and *Email Message (both required) for emails to resources about time-off
approvals, see Customizing communications.

Denial Notification
To customize *Email Subject and *Email Message (both required) for emails to resources about time-off
denials, see Customizing communications.
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RB User Guide > Connect > Connect Preferences

Resource – Support Tickets preferences
Set preferences for support ticket notifications.

Continued from Customizing global preferences.

Ticket Notification
Enter text and RB9 data fields to alert resources via email that there is a response to their support ticket
and/or include response information in email. For example, you will probably want to include the text of the
latest reply (LastReplyMessage datafield) so the resource does not have to go to RB Connect to see your
reply. To customize *Email Subject and *Email Message (both required) for emails to resources about
support tickets, see Customizing communications.

Users to notify
To choose which RB9 users are alerted via Notifications and Messages when a resource submits a support
ticket, see Managing users to notify.
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RB User Guide > Connect > Preferences

Adding custom sections to online forms
Get additional information from contacts and resources when they submit requests or turn in jobs via RB
Connect with custom sections.

Continued from Contact – Calendar preferences, Contact – Order Transcript preferences, or Resource – Turn In
preferences.

To add a section for your own data fields:
Contact – Calendar and Resource – Turn In only

1. Click the Use Custom Section... slider to select Yes.

2. Enter a title for the custom section in *Section Name.

To add a custom data field:

1. Click  in the Custom Section... pane.

2. In the New Custom Field panel, select the type of field you are adding in the Data Type drop-down.
Depending on the type selected, other options appear in the panel:

*Field Name
Required. Enter a label for the field.

Required
If users must enter something in this field before their request can be processed, click to select Yes.

List Data
List only

To add your own lists to RB Connect forms, see Creating custom lists.

*Default
Yes/No drop-down & List only
Required. Select which option will be visible first.

Instruction
Enter brief directions that will appear with the new field.

3. Click Save >

Save & New: To save the field and add more fields.

Save & Close: When you have no more fields to add.

To re-order the data fields:
Click  or  next to a field to move it up or down in the list.

To edit a data field:
Check the data field’s hyperlinked Field Name.

To remove a data field:



Check the data field’s box in the list, then click . Click Yes in the popup.
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RB User Guide > Connect > Preferences

Creating custom lists
Include your own lists in custom sections of RB Connect.

Continued from Adding custom sections to online forms.

1. In the List Data pane of a New Custom Field panel, click .

2. In the New List panel, enter a list entry in *List (required).

3. Click Save >

Save & New: To save the list entry and add more entries.

Save & Close: When you have no more list entries to add.

4. To change the order of how entries will appear in the list, click  or  next to an entry to move it up or
down in the list.

5. To delete an entry, check its box in the list, then click . Click Yes in the popup that appears.
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RB User Guide > Setup > System Preferences OR Connect > Preferences

Managing users to notify
Select which RB9 users get automatic notices via Notifications and Messages when a request is made through
RB Connect or when a reporter submits their Signature Proxy ID and password from ReporterBase.com.

Continued from Signature Proxy preferences, Contact – Calendar preferences, Contact – Order Transcript
preferences, Contact – Account Activity preferences, Contact – Reward Points preferences, Contact – Support
Tickets preferences, Resource – Jobs preferences, Resource – Turn In preferences, Resource – Repository
preferences, or Resource – Support Tickets preferences.

To automatically alert users to a request

1. Click  in the Users to notify pane.

2. In the Add Users panel, check the box(es) of RB9 user(s) to be notified. See Lookup panel.

NOTE: Alert users to turn-in of specific tasks
In Resource – Turn In, you can designate which users will be notified per task type. In the Add Users by
Task panel, select a task type in the Task dropdown, then check the box(es) of the user(s) who will
receive notifications when that type of task is turned in. If Task is not specified, then the selected users
will receive notifications when any type of task is turned in via RB Connect.

3. Click Save.

To remove users from the list

Check their box(es) in the Users to notify pane, then click . Click Yes in the popup.
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RB User Guide > Appendices > Accounting Basics

Five basic accounts
Basic accounting rules group all financial transactions into five fundamental types of “accounts.” That is,
everything that accounting deals with can be placed into one of these five accounts:

Assets – things you own (such as accounts receivable or cash)

Liabilities – things you owe (such as resources payable or refund)

Equity – overall net worth (assets minus liabilities)

Income – increases net worth

Expenses – decrease net worth

NEXT: The balance between assets, liabilities and equity
The accounting equation is the basis of double-entry accounting.
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RB User Guide > Appendices > Accounting Basics

The accounting equation
Anything of value controlled by a business is referred to as its assets. This could be cash or anything that could
be converted to cash. For a new business, assets originate from two possible sources:

Investors who buy ownership in the business

Creditors who extend loans to the business

Those who contribute assets to a business have legal claims on those assets. Since the total assets of the
business are equal to the sum of the assets contributed by investors and the assets contributed by creditors, the
following relationship holds and is referred to as the accounting equation:

Assets = Liabilities + Owners’ Equity
Valuables = Claims on the Valuables

The accounting equation holds at all times over the life of the business. When a transaction occurs, the total
assets of the business may change, but the equation will remain in balance. The accounting equation serves as
the basis for the balance sheet.

NEXT: Double-entry bookkeeping
Instead of trying to keep track of assets and liabilities as plus or minus values in a single column, double-entry
bookkeeping, such as the RB system, uses Debit and Credit columns. In double-entry accounting, the total
amount of each transaction is entered twice: once in the Debit column and once in the Credit column, with each
entry assigned to a different account in the chart of accounts.

Reference
Five basic accounts

Debits and credits

Double-entry examples



RB User Guide > Appendices > Accounting Basics

Debits and credits
In double-entry accounting, rather than using a single column for each account and entering some numbers as
positive and others as negative, we use two columns for each account and enter only positive numbers. Entries
in the left column are referred as debits, and entries in the right column are referred to as credits.

Two accounts always are affected by each transaction, and one of those entries must be a debit and the other
must be a credit of equal amount. Actually, more than two accounts can be used if the transaction is spread
among them, just as long as the sum of debits for the transaction equals the sum of credits for it.

Whether a debit or a credit increases or decreases an account balance depends on the type of account. Asset
and expense accounts are increased on the debit side, and liability, equity, and revenue accounts are increased
on the credit side.

NEXT: How common financial transactions are recorded in double-entry bookkeeping
Review some examples of how income, obligations and payments are handled in double-entry accounting.

Double-entry examples

Reference
Five basic accounts

The accounting equation

Debits and credits

Double-entry examples



A/R

500.00
(increase)

 

Revenue

 500.00
(increase)

Cash

500.00
(increase)

 

A/R

 500.00
(decrease)

A/R

 500.00
(decrease)

Discount

500.00
(increase)

 

Cash

 500.00
(decrease)

A/R

500.00
(increase)

 

A/R

 500.00
(decrease)

Revenue

500.00
(decrease)

 

A/R

 500.00

Bad Debt

500.00  

RB User Guide > Appendices > Accounting Basics > Debits and credits

Double-entry examples
In the following examples, we used $500.00 as the transaction amount.

Invoice (sale)
When an invoice is generated, Accounts Receivable and Revenue increase.

Payment (cash receipt)
When a payment is received, Cash (asset) increases and Accounts Receivable (asset) decreases.

Credit Memo (discount)
When a credit memo is issued as a discount, Accounts Receivable (asset) decreases, and Discount (expense)
increases.

Debit Memo (returned check)
If a debit memo is issued for a returned check, Cash (asset) decreases and Accounts Receivable (asset)
increases, in a reversal of the original transaction (example #2).

Void
If an invoice is voided, Accounts Receivable (asset) and Revenue (income) decrease, as a reversal of the original
sale (example #1).

Write-off
If an invoice is written off, Accounts Receivable (asset) decreases and Bad Debt (expense) increases.



(decrease) (increase)

Cash

500.00
(increase)

 

Refund

 500.00
(increase)

Cash

 500.00
(decrease)

Refund

500.00
(decrease)

 

Duplicate Payment
When a duplicate payment is received, Cash (asset) and Refund (liability) increase.

Refund
When a refund check is issued, Cash (asset) and Refund (liability) decrease.

Reference
Five basic accounts

The accounting equation

Debits and credits



RB User Guide > Setup > System Preferences > General > License Info preferences > RB Lite

Comparison chart
Functions included in RB Lite and RB9.

O = included    X  = not included

Module Function RB Lite RB9

Personal Log In O O

Notifications and Messages O O

Change Password O O

Locked Data O O

User Preferences O O

Close All Tabs O O

Log Out O O

Calendar Cases O O

Jobs (List View) O O

Jobs (Monthly View) O O

Jobs (Weekly View) X O

Send Job Confirmations/Cancellations O O

Tasks (List View) O O

Tasks (Monthly View) O O

Resource Availability O O

Quick Assignments X O

Resource Blast X O

Send Assignment Notifications/Cancellations O O

Daily Calendar Audit O O

Send Future Calendar X O

Job Printout O O



Job Analysis X O

Tasks in Progress O O

Send Overdue Tasks Report O O

Assignment Analysis X O

Production Turn In O O

Tracking X O

Production Sheets O O

Envelopes and Labels X O

Shipping X O

Letters X O

Send Originals Out X O

Repository O O

PDF Transcripts X O

Create Master Word List X O

Link Exhibits X O

Billing Post Invoices O O

COD Invoices O O

Send Invoices O O

Transfer Invoices O O

Export Invoices X O

Inquiry Invoice Inquiry O O

Client Activity O O

Client Analysis X O

Resource Activity O O

Resource Analysis X O



Witness Inquiry O O

Receivable Transaction Inquiry O O

Override Resource Pay Inquiry O O

Anniversary Inquiry X O

Marketing Inquiry X O

Receivables Receive Payments O O

Enter Other Transactions O O

Send Payment Receipts O O

Resource Billings Report X O

Daily Register O O

Daily Balance Log X O

Finance Charges O O

Monthly Journals O O

Aged A/R O O

Send Statements O O

Client Account Activity X O

Paid Invoices X O

Voided Invoices X O

Collection Letters X O

Collection Follow-up X O

Collection Forecast X O

Payables Override Resource Pay O O

Pay Adjustments O O

Pay Resources O O

Send Resource Pay Statements O O



Print Checks X O

1099 Pay Detail X O

Print 1099 Forms X O

Sales Commission Report X O

Override Sales Commission X O

Additional Resource Production Report X O

Total Payable Report O O

Sales Tax X O

Liability Balance Log X O

Reward Points Summary X O

Reward Points History X O

Reward Points Analysis X O

Reports Business Analysis X O

Gross Profit X O

Misc. Sales X O

Client Rating Report X O

Insurance Billing X O

Resource Production X O

Original Page Production X O

Task Turnaround Analysis X O

Daily Tracking Summary X O

Tracking Productivity Analysis X O

Tools Bulk Import O O

Bulk Update O O

Tag Manager X O



Form Templates O O

Label Templates X O

Notes Finder X O

Repository Download Log X O

Download Backup File X O

Email Log X O

Query Maker X O

QuickBooks Integrator X O

Send Invitations for Signature Proxy X O

Signature Proxy Usage X O

RB Network O O

Entities Firms O O

Contacts O O

Resources O O

Locations O O

Business Units O O

Setup Lists O O

Users and Groups O O

Chart of Accounts O O

Service Item Subgroups O O

Service Item Master O O

Rush Type Master O O

Billing Rates O O

Pay Rates O O

Billing Sets O O



Pay Dates O O

Invoice Headers O O

Invoice Messages O O

Tracking Steps X O

PDF Transcript Preferences X O

PDF Transcript Stamps X O

Link Exhibits Patterns X O

Exhibit Stamps X O

System Preferences O O

Connect Send Invitations X O

Transcript Ordered X O

Publish COD Invoices X O

Fulfill Points Redemption Orders X O

Transcript Packages X O

Create Full-Text Search X O

Approve Time-off X O

Billing Sheets X O

Activity Log X O

Support Tickets X O

Connect Preferences X O

Help User Guide O O

Online Training O O

Update History O O

FAQ/KnowledgeBase O O

Online Support: Team Viewer O O



Live Chat O O

Report Issues O O

Suggest Ideas O O

About O O

Pricing  Server $150
1 CAL $40

Server $250
1 CAL $ 60



RB User Guide > Program Basics > Log in

Setting your password at log-in
If you don’t have a password or forgot your password, you can set a new one from RB9’s Log-in page.

1. On the RB9 Log-in page, click Forgot Password.

2. On the Forgot Password web page, enter your Login Email or Login Name.

3. In the *Type the code from the image field, enter the characters that appear above the field. If you are
having difficulty recognizing the characters:

Click  to hear the characters pronounced.

Click  to see a different set of characters.

4. Click Submit. In the popup that appears, click OK.

5. If your log-in name is in the system, RB9 will send you an email. Click the link in the email to go to the Reset
Password page. You have 24 hours from the time you submitted your request to click the link.

6. On the Reset Password page, enter a strong password in *New Password and *Confirm New Password
(both required), then click Submit.

TIP: Avoid account lock-outs
If you attempt to log into RB9 with an incorrect password too many times, RB9 will lock you out of the system.
The only way to unlock your account is to contact an administrator. Instead of going through this hassle, use
Forgot Password to set a new password and avoid being locked out of your RB9 account.

NOTE: Changing your credentials
You might not be able to change your assigned user login name (based on your company’s RB9 setup), but you
can change your password at any time.

Reference
Strong password

Step-by-step instructions
Updating your password

Unlocking user accounts



RB User Guide > Program Basics > RB Interface

Function layout
Functions are laid out in windows, which are divided into panes, with supplemental options in fly-out panels.

Windows
When you select a function, it opens in the main browser window with a labeled tab at the top. If you open
additional functions in this window, they will overlay the existing functions and their labeled tabs will appear
at the top of the window.

Switch to any open function by clicking its tab.

Close a function window by clicking its tab label’s X or clicking Close.

Panes
Different aspects of each function appear in their own panes in the function’s main browser window. The
default view of any function displays all of its related panes.

To hide a pane, click  next to the pane’s label.

To view a hidden pane, click  next to the pane’s label.

Click  next to the window’s label and select:

Collapse ALL to hide all panes.

Expand ALL to view all panes.

An individual pane’s name to jump to that pane.

When in View mode, clicking Edit will switch you to Edit mode in the same pane you are currently viewing
so you don’t lose your place if you want to update information.

Panels
Function options that are accessed by buttons to the right of a field or pane label have their own panels that
drop down, pop up or fly out to the right.



NOTE: Required fields
Fields and options that include * in their labels require an entry/selection before you can save your work.

TIP: Tab between fields & other shortcuts
Fields in panes and panels are designed so that you can move between them and make some selections without
a mouse:

Use the Tab key to move forward from field to field. (Lookup fields are skipped when tabbing.)

To move backward, use Shift + Tab.

To make a selection in a drop-down, enter the first letter of the selection. If more than one selection begins
with the first letter (for example, states that begin with C), pressing the letter key again will advance through
the choices that begin with the same letter.

TIP: Resize multi-line input boxes to see entire entry
Drag the bottom-right handle of a multi-line box  in an Edit window to view the contents without scrolling.
(Not available in Internet Explorer or Edge browsers.)

Reference
Modules & functions

Lookup panel

Step-by-step instructions
Searching in RB

Sorting rows

Customizing grids

Entering dates

Accessing results

Exporting & printing RB results
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Date Navigator
Every date field in RB9 has a perpetual calendar, called Date Navigator,
accessed by clicking . It provides a quick and easy way to add or change
dates.

Reference
Search By pane

Step-by-step instructions
Entering dates
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Mail Composer
RB9’s email app for sending RB information electronically, plus files and
your own messages.

Step-by-step instructions
Emailing from RB
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Notes Logs
In any View or Edit window, notes entered either by a user or
automatically by RB9 appear in a chronological log.

NOTE: Log entries are your internal paper trail
You can trust these notes log because every entry is stored and listed separately, and entries cannot be edited
nor deleted. Notes can only be canceled, but they remain in the log with Canceled information. (See Canceling
notes.)

Notes entered in any Notes Log are for internal use only and are not published on RB Connect or in any
correspondence with clients or resources.

Reference
RB Connect

Step-by-step instructions
Making notes

Managing notes logs

Canceling notes



RB User Guide > Receivables > Enter Other Transactions

Credit Memo
A credit memo reduces the balance of an invoice.

Step-by-step instructions
Issuing credit memos



RB User Guide > Tools

Data Reader
RB9 only

If RB9 does not include a report you need, you can create your own in
Query Maker but are limited to simple, mostly single-table reports unless
you add the Data Reader plug-in. This is due to security issues with
directly connecting to RB databases in the cloud. Data Reader creates a
dedicated connection to your RB database in the cloud so you can use your
information in your own custom reports or other applications.

Reference
Query Maker

Database

Step-by-step instructions
Creating custom reports



RB User Guide > Tools > QuickBooks Integrator

Importing credits & journal entries into QuickBooks
RB9 only

In addition to payments, you can import other types of transactions, such as credits, duplicate payments,
refunds, voids, and write-offs (but not debit memos or miscellaneous payments), directly from RB9. However,
you must import invoices before you can import these types of transactions since they are applied to invoices in
QuickBooks. (See Importing invoices into QuickBooks.)

1. Launch your QuickBooks and have the right company file open.

2. Tools > QuickBooks Integrator

3. In the Search By pane, specify the following filters:

QuickBooks Data
Select Credits/Journal Entries in the drop-down.

*Post Date From/Post Date To
Required. Default is today. Enter the date or date range (up tp 7 days) transactions were posted.

4. Click . RB9 lists all of the transactions other than payments that posted on the specified date.

5. Check the box in the header to select all of the transactions displayed or check individual boxes to select
specific transactions.

6. Choose Import to QuickBooks.

IMPORTANT: Always open QuickBooks & company file before importing
Having QuickBooks and/or the company file closed when you attempt to connect will drastically increase the
amount of time taken when importing data to QuickBooks(over 300%). It can also cause errors.

It is possible to connect with these closed, however all requests to the company file must first go through
QuickBooks, which means QuickBooks must be launched in the background for each query.  It will always be
fastest to connect with QuickBooks already running.

Reference
QuickBooks preferences

Step-by-step instructions
Preparing to use QuickBooks Desktop with RB9

Importing entities into QuickBooks

Importing invoices into QuickBooks

Importing payments into QuickBooks

Importing resource payroll checks into QuickBooks



RB User Guide > Setup > System Preferences > Entities

Contacts preferences
Set up RB9 to automatically populate the Full Name field in Contact listings.

Continued from Customizing global preferences.

Autofill

Full Name

1. Click  and select the name data field (first name, middle name, last name, or salutation) you
want to automatically appear in the first position in contacts’ Full Name fields.

2. Repeat step 1 to add other name data fields in the order you want them to appear in contacts’ Full Name
fields. RB9 automatically adds a space between the name data fields.

3. You can also click your cursor in the text field between name data fields where you want to insert another

name data field, then click  and select the data field.

Reference
Contacts

Step-by-step instructions
Customizing global preferences

Adding contacts to RB



RB User Guide > Entities > Business Units > Setting up business units

BEST PRACTICES: Business Unit ID
Business Unit IDs are limited to a maximum of 10 characters. If you have multiple office locations and each
location has multiple business units, you might want to create business unit IDs in a way similar to the following
example to keep the IDs brief, yet meaningful:

LA-DEP 
Los Angeles – Deposition

LA-VID 
Los Angeles – Video

LA-VC 
Los Angeles – Videoconferencing

OC-IMG 
Orange County – Scanning and Imaging

OC-REF 
Orange County – Referral Work

SD-DEP 
San Diego – Deposition

SF-DEP 
San Francisco – Deposition

SF-VID 
San Francisco – Video

SF-TP 
San Francisco – Trial Presentation



RB User Guide > Entities > Business Units

Selecting BU financial accounts
Designate which accounts RB should use for different types of financial transactions involving the business unit.
Before designating financial accounts for business units, set up your company’s financial accounts in Chart of
Accounts.

Continued from Setting up business units or Updating business units.

1. Scroll or jump to the Accounts pane of the New BU/Edit BU window.

2. Select the appropriate account number in each account’s drop-down to match your general ledger or
accounting software. (RB comes with a set of default accounts, which you can customize. If you need to edit
or set up an account, see Customizing accounts.)

TIP: Set up BUs to match your QuickBooks
If you use QuickBooks for accounting, you can import your RB data directly into your QuickBooks using
QuickBooks Integrator (RB9 only), eliminating the need to re-key financial data. Before importing RB invoices
and payments into QuickBooks, set up your RB business units’ accounts to match your QuickBooks setup.

IMPORTANT: Set up accounts required for processing credit card fees in RB
Before you can separate out credit card processing fees in RB, you must set up 2 accounts in Chart of
Accounts:

Expense-type accounts for Payment Processing Expenses and Surcharge Income. Suggested account
names: Payment Processing Fees and Surcharge Income.

Other Current Assets-type account for Undeposited Funds (for Processing Fee). Because QuickBooks
already has an Undeposited Funds account, you should name the account that is for processing fees’
undeposited funds something different. Suggested account name: Undeposited Processing Fee Funds.

Account types (Income, Expense, Accounts Receivable, Other Assets, etc.) are set up in Lists > Accounting >
Account Type.

Reference
Chart of Accounts

QuickBooks Integrator

Lists > Accounting

Step-by-step instructions
Customizing accounts



RB User Guide > Connect > Publish COD Invoices

Publishing COD invoices
RB9 only

By default, COD invoices cannot be published to RB Connect. If you would like to give a client the ability to pay
for a COD invoice online, you can manually publish it to RB Connect. After paying, the client can then download
the associated transcript.

1. Connect > Publish COD Invoices

TIP: Flag invoices as COD in Turn In
Invoices are designated as COD in the New Invoice/Edit Invoice panel in Turn In. (See Adding billing
information to invoices.)

2. In the Publish COD Invoices window’s Search By pane, click  to see all outstanding COD invoices, or

select some search parameters to narrow the results before clicking :

Invoice No.
Number of an outstanding COD invoice.

Invoice Date From/Invoice Date To
Date or date range of COD invoices for which you received payment. Change date range, if desired (see
Date Navigator).

Case
Case related to the COD invoice. See Looking up cases.

Bill To Firm
Firm responsible for the COD invoice. See Looking up firms.

Job No.
Job number related to the COD invoice.

Business Units
Profit centers or parts of your business you track separately. Default is ALL. Click  to restrict search to
COD invoices tied to specific BUs (see Lookup panel). BUs are set in Business Units.

3. In the search results, check the box(es) next to the invoice(s) to select then, then click Publish to Connect
>

Set Publish to Connect – The invoice’s Publish to Connect column will be checked, and the invoice will
appear in RB Connect.

Clear Publish to Connect – The invoice’s Publish to Connect column will be unchecked, and the invoice
will be removed from client’s RB Connect.

4. Click OK in the popup that appears when the operation is finished.

NOTE: Set up your online payment processing to work in RB9
Before your clients can pay invoices online in RB9, you must set up a business/merchant account with PayPal or
one of the other accepted online payment processing services, then enter your credentials in Connect
Preferences > Contact – Account Activity.

Reference



RB Connect

COD invoices

Turn In

Date Navigator

Lookup panel

Business Units

Contact – Account Activity preferences

PayPal

Payment gateway

Step-by-step instructions
Adding billing information to invoices

Looking up cases

Looking up firms

Setting up a PayPal business account



RB User Guide > Program Basics > Help > User Guide

Accessing the user guide
Access the user guide when you need it in several ways:

Help menu

1. To access the user guide from its table of contents, click Help > User Guide in RB9 or RB Lite.

2. The user guide opens in its own tab in your browser. Click any hyperlink to go to the related areas of the
guide.

Help button
To jump to the section of the manual that is relevant to the function you are currently using in RB9/RB Lite,
click Help in the header of the function window.

OMTI website
To access the user guide outside RB9/RB Lite, visit omti.com.

PDF version
Visit the Downloads page of the ReporterBase side of omti.com.

https://www.omti.com/rb/team-RB/downloads.html


RB User Guide > Program Basics > Help > Update History

Viewing RB updates
View what was included in every RB9 update release. Print out or save as PDF any release listing.

1. Help > Update History

2. To view an update release list, click its release number.

3. RB9 displays the list of updates included in the release in the results pane.

4. To print or save as a PDF, click Print. Then, depending on your browser, choose Print or a PDF option in your
browser’s print popup.

Reference
PDF



RB User Guide > Program Basics > Help > FAQ/KnowledgeBase

Finding answers to your RB9 questions
Locate and read articles about different aspects of your RB9 system organized by the main areas of RB9 and RB
Connect.

1. Help > FAQ/KnowledgeBase

2. In the left pane of the FAQ/KnowledgeBase window, click the name of the module or other category you are
looking for information about.

3. In the right pane, RB9 lists all articles related to the area selected. Each article in the list includes an excerpt
to help you located the information you are looking for. Click an article’s hyperlinked KB No. to read the
entire article.

4. In the View FAQ/KnowledgeBase window, the full article appears including screenshots and other images. If
you want to share the article, click Send Email.

5. In the Email panel, the *From field is automatically populated with the default email address from your user
preferences (see Setting personal preferences). Change the address if desired.

6. Enter the recipient’s address in *To.

7. The title of the KB article auto-populates *Subject. Edit the email’s subject line if desired.

8. In Message, the complete article appears along with the email signature from your user preferences. Edit the
message if desired.

9. Click Send.

10. Click Close.

Step-by-step instructions
Setting personal preferences



RB User Guide > Program Basics > Help

Online Support
When needed, OMTI support staff can remotely view what is happening on
your screen and solve problems in your RB9 using one of our remote
control apps.

Reference
Team Viewer

Step-by-step instructions
Using Team Viewer



RB User Guide > Program Basics > Help > Online Support > Team Viewer

Using Team Viewer
Team Viewer is an executable file that allows OMTI support technicians to remotely view and control your device
to solve RB9 issues.

1. If you need our help resolving an issue with RB9, contact OMTI Support via phone or Live Chat.

2. If the support technician determines that they need to see what you are seeing on your screen and work with
your RB9 on your device using Team Viewer,click Help > Online Support > Team Viewer.

3. The file will download to your device. Follow the technician’s instructions for installing and using Team Viewer
to resolve your issue.

Reference
Live Chat



RB User Guide > Program Basics > Help > Live Chat

Live chatting with OMTI Support
In addition to calling OMTI Support during our office hours for help with RB9, you can chat with our technicians
online.

1. To communicate with a technician via instant messaging, click Help > Live Chat.

2. Live Chat opens in a new tab/window in your browser. Enter your question/issue in the Question field, then
click Start Chat.

3. The chat window opens with a wait message in the top pane and your number in the queue at the bottom of
the window. When an OMTI technician responds, their reply appears in the top pane. Enter your message in
the bottom pane and click Send to reply.

4. Continue the conversation until your issue has been resolved, then close the Live Chat browser tab/window.



RB User Guide > Program Basics > Help > Report Issues

Reporting issues
Ask questions and make requests online with support tickets. After making an inquiry, you can track its 
progress and continue the discussion with us online.

1. Help > Report Issues

2. In the Report Issues window, any unresolved inquiries are listed (see Following up on issues). To start a new
ticket, click New.

3. In the New Issue window, enter the following information:

*Problem/Issue
Required. A descriptive title for your inquiry will make it easier to track if you have multiple inquiries.

*Detail
Required. A detailed description will help us understand your inquiry and resolve it sooner. If you want to 
format your description, or add hyperlinks and images, see Customizing messages, web pages, & stamps.

4. Click Save. Your report is issued a ticket number and placed in your queue.

5. To see answers and respond, see Following up on issues. To close the ticket, see Closing tickets.

Step-by-step instructions
Following up on issues

Customizing messages, web pages, & stamps

Closing tickets
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Searching ideas
Find out what other RB users are suggesting. Add your input on these ideas and vote for ideas you would like to
see implemented. Monitor how your submitted suggestions are doing.

1. Help > Suggest Ideas

2. In the Suggest Ideas window, click  to see all ideas that have been submitted except ideas that have
been resolved or rejected by OMTI’s development team. Or use the search filters to restrict results before

clicking :

Requested By

ALL: Default. To see ideas submitted by the whole RB community.

My Ideas: To see only your submittted ideas.

My Company Ideas: To see only those ideas that were submitted by you and your coworkers.

Status
Where the idea is in the development process. Default is all statuses except Resolved and Rejected. Click 
to change the search to one or more specific statuses (see Lookup panel).

Acknowledged – OMTI Development Team has read the suggestion and is considering it.

In Development – OMTI Development Team has accepted the suggestion and is working on
implementing it in a future version of RB9.

New – Suggestion has been submitted.

Resolved – Suggestion has been implemented in RB9.

Rejected – Suggestion will not be implemented in RB9.

Waiting for Response – OMTI Development Team needs further input from the user. User should
check the idea’s threads and respond to the team’s questions.

Module
Main areas of RB9 and RB Connect. Default is ALL. Click  to select a single module.

Function
Activities in RB9 and RB Connect. Default is ALL. If you selected a module above, then ALL is restricted to
all functions within that module. Click  to select a single function in the selected module.

Idea No.
To look up a specific idea by number, enter the entire number.

Title
To look up ideas by title, enter all or part of a title (minimum 3 characters).

3. RB lists all ideas that fit your search criteria. It includes each idea’s title and description, category, current
status, how many votes it has gotten, and when it was last commented on. To view more details about an
idea including its comment thread, click its hyperlinked Idea No. You can also comment on and vote for the
idea. See Commenting on and voting for ideas.



Reference
Lookup panel

Step-by-step instructions
Suggesting ideas

Commenting on and voting for ideas
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Commenting on and voting for ideas
Add your input on ideas other RB9 users have submitted and vote for ideas you would like to see implemented.
Ideas with higher scores are more likely to be implemented.

1. Help > Suggest Ideas

2. In the Suggest Ideas window, search for ideas to comment/vote on. See Searching ideas.

3. Ideas listed in search results include their Title and Detail(description). To view, comment on, and vote for
an idea, click its hyperlinked Idea No.

4. In the View Idea window, you can view more details, see threads of other users’ comments, enter your own
comments, and vote for the idea. To add your comments/vote, click Add Thread.

5. In the New Thread panel, enter your contribution to the discussion in *Comment (required). Format the
text as desired. You can also include screenshots, other images, and URLs. See Customizing messages, web
pages, & stamps.

6. To vote for the idea, click the I like this idea slider to Yes before submitting your comment to the thread.

7. Click Save. Your comment is saved and appears in the Threads pane under the suggestion. RB9 sends you
an email acknowledging your comment. If you voted, your vote is added to the Votes/Score counts above
the suggestion.

NOTE: Votes vs. Score
There are 2 categories that your vote affects:

Votes are the total of all users who selected Yes for I like this idea.

Score is limited to 1 per agency.

The 1st person from an agency to respond to an idea and choose Yes will give the idea 1 Vote point and 1
Score point. If another user from the same agency responds to that same idea and selects Yes, that will give
the idea another vote, but not increase the score.
Votes help OMTI keep tabs on how many people overall view, respond, and like ideas. Score tells OMTI how
many agencies like an idea, which is one of the metrics we use in considering which ideas to research and
develop.

Step-by-step instructions
Searching ideas

Suggesting ideas

Customizing messages, web pages, & stamps
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Suggesting ideas
When you have an idea for improving RB9, you can submit it directly to OMTI’s development team from within
RB9. This way you have a record of your suggestion and its development status — plus other RB9 users can
comment and vote on your suggestion, increasing its chances of being implemented.

Before submitting a new idea, browse the existing ideas for the same function to see if someone else has
already proposed the same idea. It’s better to vote an existing idea up than propose it again because ideas with
higher scores are more likely to be implemented.

1. Help > Suggest Ideas

2. In the Suggest Ideas window, click New.

3. In the New Idea window, all fields are required but to avoid duplicate suggestions, follow this order:

4. Click *Module  to select the area of RB Connect or RB9 that your idea applies to.

5. After selecting the module, click *Function  to select the specific RB function that your idea applies to. If 
you want to suggest adding a function instead of improving an existing function, select (New Function) in the 
dropdown.

6. Ideas that have been submitted previously for the same function are listed in the Ideas in the same 
function pane. Check your idea against this list to prevent duplicating an existing suggestion. If there is a 
similar idea, instead of adding a new suggestion, click its hyperlinked title to add your comments and vote. 
See Commenting on and voting for ideas.

7. If you do not find a similar idea to piggyback on, enter your new idea:

*Title
Enter a descriptive title (128-character limit).

*Detail
Enter a detailed description of your idea. Include what issue(s) your idea addresses and why you want it
implemented. Format the text as needed to make your idea clear and include screenshots, other images,
and URLs that support your proposal. See Customizing messages, web pages, & stamps.

TIP: Increase your chances of success
If this is your first suggestion, familiarize yourself with the submission guidelines to increase the likelihood
of your idea’s success. See Suggestion Guidelines.

8. Click Save. Your idea will be saved with a Status of New.

Reference
Suggestion Guidelines

Step-by-step instructions
Searching ideas

Commenting on and voting for ideas

Customizing messages, web pages, & stamps
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Lookup panel
Some sub-functions or panes within windows have their own search capability called Lookup. When you click 
 next to a field in RB9, a Lookup panel appears. Depending on the field, the Lookup panel’s search function is:

Lookup list
List of search options related to the field. Default is usually ALL. You can select single or multiple items:

Click the Lookup panel’s title box to select all items/clear all checkmarks at once.

Click individual list items’ boxes to select/clear them.

Lookup search filter
Two-step search function:

1. Search By
Select a search option in the drop-down.

2. Search Criteria
Depending on the function, you either:

Enter text in the field to search for in the database. You must enter at least 3 consecutive characters
in a search field. To find all listings, type %%%.

Click in the field, then select from the drop-down list. Repeat to select more than one filter to search
with. Click X to delete a filter.

TIP: More search filter info
For instructions for specific Lookup search filters, see Looking up cases, Looking up contacts, Looking up
firms, Looking up locations, and Looking up resources.

3. Show Active Only
If this option appears, leave as default Yes to restrict results to active entries only. Or click to select No to
show all results that match your search critera.

View results

1. Click:

OK in lists.

 in search filters to see entries that match your search criteria. Then click the hyperlinked choice in
the results grid to select it.

2. Back in the Search By pane, click  to use the search criteria selected in the Lookup panel.

Reference
Search By pane

Results pane

Step-by-step instructions
Searching in RB
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Searching in RB
You search RB9’s database through the Search By pane in general function windows or a Search By field in a
Lookup panel.

Both work similarly:

1. Set search parameters
Use the filters or checklist to enter your search parameters.

Search By panes have multiple filters to narrow a search.

Lookup panels have only one filter, the Search By field, or they have a checklist of options.

2. Get results
Click . RB9 displays any information in its database that meets your search criteria in a Results pane.

Click the hyperlinked text of your desired result to select it.

TIP: Clear all search filters at once
If you want to make a different search in the same function, click  next to Search By in the Search By pane
and select Clear All. All the search fields will clear or revert to the default.

Reference
Search By pane

Lookup panel

Results pane

Step-by-step instructions
Searching cases

Looking up cases

Searching jobs

Searching firms

Looking up firms

Searching contacts

Looking up contacts

Searching resources

Looking up resources

Searching locations

Looking up locations
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Sorting rows
The results returned in results pane grids are listed in alphabetical or numeric ascending order of the
hyperlinked information in each result. You can sort the information in the data grid by any column or set of
columns in either ascending or descending order.

Ascending/descending sort order

The default sorting column is indicated by  in the header. Click the column header to switch to descending

sort order. Indicator changes to  and rows re-sort.

Sort by a different column
To change which column results are sorted by, click the heading of the column you want to sort the rows by.
Click the column header again to toggle the sort order between ascending and descending.

Sort by multiple columns
To sort rows by multiple columns, click the column you want as the first sort variable, then Ctrl-click
(Windows OS) or command-click (Mac OS) to select the second sort variable. RB9 numbers the sort indicators

for your reference, for example: . Repeat to select as many columns to sort by as
you wish. To toggle the sorting order of a column within the selected set, click the column header while
holding down the Ctrl/command key. To disable multiple column sorting, click any column header.

Save sorting layout
In most data grids, row sorting will revert to the default settings each time you re-open the function. If a

results grid has a  button in the bottom right corner, you can save your row sorting preference by clicking 

 > Save Grid Layout. See Customizing grids.

Group results
If the results grid allows grouping, you can divide the rows into groups you designate. See Grouping results.

Reference
Results pane

Step-by-step instructions
Customizing grids

Grouping results
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Customizing grids
You can can customize grid layouts in some functions. If a grid’s layout is customizable, it has a  button in
the bottom right corner. Your grid customizations will not affect other users; they are local to your account, not
system-wide changes. If you save a customized grid layout, the grid will always appear with that layout until
you change it.

1. Arrange grid layout
In any function that has a customizable grid, to:

Rearrange columns
Click a column header you want to move and drag to it to where you want the column to appear in the
grid.

Resize column widths
Move the cursor to the right border of the column header. When the cursor changes to a horizontal double
arrow, click and drag (in either direction) to stretch or shrink the column width.

Change row order sorting
Either:

Click a column header to select it as the sorting column. The column will sort the rows in ascending
order and an up arrow will appear in the column header. Click the header again to change to sorting in
descending order with a downward arrow in the header marking the column.

Click  > Sort Ascending/Sort Descending in a column header to designate it as the sorting
column. The column will sort in the direction chosen and the corresponding arrow will appear in the
header to mark the column.

TIP: Sort by multiple columns
To sort rows by multiple columns, click the column you want as the first sort variable, then Ctrl-click
(Windows OS) or command-click (Mac OS) to select the second sort variable. RB9 numbers the sort
indicators for your reference. You can select as many columns to sort by as you wish. To toggle the sorting
order of a column within the selected set, click the column header while holding down the Ctrl/command
key. To disable multiple column sorting, click any column header.

Show/hide columns

Click  > Columns, then uncheck the boxes of any columns you don’t want to appear. To show a
previously hidden column, check its box.

Set sticky columns
You can designate up to 10 columns on the left of the grid that do not move when scrolling a long grid.
These sticky columns are marked by a doubly thick right border.

To set a sticky column: If the column is not already the left-most non-sticky column, first click its

header and drag the column to that position. Click  > Set Column Position > Stick Column.

To un-stick a sticky column: Click  > Set Column Position > Unstick Column. If there are more
than one sticky columns, only the right-most column can be unstuck.

You cannot rearrange the order of sticky columns, so you must “stick” them in the order you want them to
appear.



2. Save grid layout

To save your customized grid layout, click  > Save Grid Layout. Then click Yes in the popup that
appears.

TIP: Group results by column
If a custom grid layout has a grouping zone, you can organize the grid rows into groups you designate to make
it easier to see relevant related information in complicated results grids.

Depending on the function, the default grid might already group information by one of its columns. In layouts
that allow grouping, you can set up one or more criteria to group by, arrange the grouping order, and delete
any grouping criteria. See Grouping results.

TIP: Return a function to factory order

If you later want to return the order of the columns in a function to the original setup, click  > Load default
Grid Layout.

NOTE: You cannot save custom grids in IE11
While you can customize grids in Internet Explorer 11, it does not save your customizations. If you want to
customize grids in RB9, you must use one of the other approved browsers (Google Chrome, Safari, Firefox, or
Microsoft Edge).

Reference
Results pane

Step-by-step instructions
Grouping results
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Exporting & printing results
While you can use your browser’s print function to print screens from RB9, use RB9’s export function if you want
to:

Save information from a search.

Create a report from search results.

Print the information in a single pane or panel.

Use the export function to export the data to Excel or as a CSV (Comma-Separated Values) file to open in other
applications instead. Some functions, such as Invoice Inquiry, include a Totals line in exported results.

Any pane or panel that has  or  in lower right corner can be exported/printed/saved by clicking the icon.

To export results

Click or  >

Export to Excel – To generate an Excel file.

Export to CSV (Comma-Separated Values) – To generate a generic file to use in Excel or other
applications.

RB9 will automatically create a file in the format selected and download it to your device.

To print results

Click  or  > Export to Excel. You can clean up the results in Excel as desired, then print from there.

To save results
Each time you export, RB9 automatically creates a file with a generic name based on the function you
exported from and saves it in your Downloads folder. To ensure that you can find the results later, rename
the file to something more meaningful and move the file to a folder you designate for the purpose of storing
these types of files.

NOTE: Report exporting and printing

RB9-generated reports, as opposed to search results, do not have  or  in the lower right corner of the
pane. See Printing invoices, statements & reports.

Reference
Microsoft Excel

Step-by-step instructions
Printing invoices, statements & reports
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Search By pane
Most main functions in RB9 include a Search By pane that contains multiple filters to restrict a search.

In most cases, you must set at least one filter in a Search By pane before clicking  . Any filters marked with a
red asterisk (*) must have an entry.

Search filters:

Text-entry fields
Blank fields with white backgrounds are data-entry fields that you can enter text into directly to search. You
can enter full or partial words to search (minimum of 3 characters).

To view all RB9 entries for a single search field, enter 3 percentage signs (%%%) in the field.

Dropdown lists
RB9 displays a default option. Click the field’s  to select a different option in the drop-down.

Date Navigator

Click a date field’s  to set a date using RB9’s perpetual calendar. See Entering dates.

Grayed-out fields
You cannot type any text in these fields. Instead, click its icon (  or ) to change the information displayed
or to delete it. See Dropdown lists above or Lookup panels.

Multiple search criteria
You can apply search filters either one at a time or in combination with each other.

Clear search criteria
To clear all search criteria at once, close the function window, then re-open it.

Reference
Date Navigator

Lookup panel

Results pane

Step-by-step instructions
Searching in RB
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Microsoft Excel
Excel is the industry-standard spreadsheet software developed by
Microsoft.

Step-by-step instructions
Printing invoices, statements & reports

Exporting & printing results

Finding overdue invoices

Importing entity data from other systems
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Emailing from RB
You can email contacts, resources, locations, and other RB users from within RB. You can customize the email
contents and include attachments. You can send individual emails or send them in batches. Once you add your
email address to your user account, you can email anyone with the click of a button.

1. Compose email

1. If not already in the Mail Composer:

In any Edit or View window:

Click  next to an Email address. If there is no address in the field, you must enter one before
clicking .

Check boxes of files in a Repository pane to select them, then click  in the Repository pane
header.

When sending confirmations, invoices, reports, or notices, click Show mail composer to select Yes in
the Options panel, then click OK.

2. In the Email panel:

*From
Required. Change the email address you are sending from by selecting a different address in the drop-
down. Email addresses and the default are set in System Preferences > General > Email.

*To
Required. Depending on the function you are in, this field might show the recipient’s address. Addresses
that automatically populate come from the entity’s Notification Email pane (see Managing notification
emails). You can change the recipient or if the field is blank, enter the email address.

*Subject
Required. Enter or edit the text that will appear in the subject line, if needed.

*Message
Required. Enter or edit the text that will appear in the body of the message, if needed. To format text in
the *Message field, see Customizing messages, web pages & stamps.

NOTE: Customize form letters
If you are sending an email based on a pre-set RB message or an RB template (such as job confirmations),
any edits you make here affect this letter only.

To update the canned email, see Customizing communications.

To update the letter template or create new ones, see Creating/updating forms & letters.

2. Set options
If you want to:

Send a copy of the email to other(s), click Cc. Then enter email address(es) in the Cc field separated
by commas.

Send a blind copy of the email to other(s), click Bcc. Then enter email address(es) in the Bcc field
separated by commas.



Include repository files, click Insert files from Repository. Then check the box(es) of file(s) you want
to include from the list of repository files that appears. This feature is available in:

Send Job Confirmation/Cancellation

Send Assignment Notification/Cancellation

Send Invoices

Invoice Inquiry

Include attachment(s) from your computer, click Attach files. Then either:

Drag and drop file(s) from your desktop into the Attachment(s) dotted-outline box.

Click the dotted-outline box, then locate and select file(s) from your computer.

Your selection(s) will appear in a list above the dotted-border field.

TIP: View email attachments before sending
You can download and view any files listed in the Attachment(s) field by clicking the hyperlinked file name.

Delete attachment(s), click  in the file’s listing.

3. Send email

1. Click Send. The email will be sent from your email address, which is set in either System Preferences >
General or User Preferences.

2. If you are sending a batch of emails at once, when you click Send in the mail composer, the first email is
sent and the second one appears. Repeat updating and sending until all emails are sent.

3. If an “operation successful” popup appears, click OK. If sending emails from a results grid, RB will post a
status message, “Email sent successfully,” in the Result column.

NOTE: RB is not an email program
RB does not keep copies of all emails sent from within the system. To see which emails are logged in the
system, see Viewing email logs (RB9 only).

If you want to keep copies of all of your emails sent from RB, enter your email address in the Bcc Emails field
in your personal User Preferences window’s Email pane. (See Customizing email preferences.)

Reference
System Preferences > General

Form Templates

Send Job Confirmation/Cancellation

Send Assignment Notification/Cancellation

Send Invoices

Invoice Inquiry

User Preferences

Step-by-step instructions
Managing notification emails

Customizing messages, web pages & stamps

Customizing communications

Creating/updating forms & letters

Viewing email logs
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Printing letters
RB9 only

When email isn’t appropriate for correspondence, you can still have RB9 compose letters automatically with
relevant RB9 information, but in an editable, print-friendly format.

Continued from:

Sending letters to contacts

Sending letters to witnesses

Sending letters to others

Sending collection letters

1. In the Print Letter panel, your letter appears formatted according to its template and with its RB9
information inserted in a Word-like application. Review and edit the letter, if needed. See Creating/updating
forms & letters.

NOTE: Customize form letters
Any edits you make here affect this letter only. To update the letter template or create new ones, see
Creating/updating forms & letters.

2. Click File >

Print
To print the letter using your own printing application and printer.

Export
To export the letter. Select an export file type in the Select Format popup, then click Save.

3. Click Close.

Reference
Form Templates

Step-by-step instructions
Sending letters to contacts

Sending letters to witnesses

Sending letters to others

Sending collection letters

Creating/updating forms & letters
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Customizing notes & remarks
Customize the appearance of the contents of different Notes and Remarks fields.

Continued from Entering general case information, Entering electronic billing information, Entering tasks,
Updating tasks.

In most Notes fields (such as Direct Billing Notes), when:

Entering text
Set these options then enter text.

Changing existing text
Select text to be customized then select options.

Text options

 Bold

Toggle the selected text’s weight between the default and bold.

 Italic

Toggle the selected text’s style between the default and italic/oblique.

 Underline

Underline selected text, including word spaces, with a single line.

 Select Font Family

Scroll up or down the list of fonts and typefaces to select a different font for the selected text.

 Select Font Size

Scroll up or down the list of default font sizes to select a different size for the selected text.

 Color

Select a color in the default palette as the color for the selected text.

 Background Color

Select background color in the drop-down for the text area of selected text.

TIP: Insert cursor to change word’s appearance
Instead of highlighting a word you can simply click to insert the cursor inside the word, then apply the

customization to the whole word at once. For example, click within a word, then click  and the entire word
will be bolded.

TIP: Resize panes to see more/less
Any of these panes that allow you to style text can be stretched vertically while you are working in them so you
can see more of your content at once instead of having to scroll to see parts that are hidden from view. You can
also shrink them if desired to have more of the other panes in the same window visible or placed higher on your

screen. Click and hold  in the lower right corner of the pane you want to change, then drag up or down to
change the size of the pane. RB does not save your adjustments after closing the window.



RB User Guide > Calendar > Jobs

Entering ordering client information
While you must enter required job information (designated by * in RB) before saving a new job, you can enter
other information, such as the scheduling firm if it’s different from the ordering firm, at any time.

1. Access a job

1. If not already in a New Job/Edit Job window, find the job in Calendar > Jobs (List View)/Jobs (Monthly
View)/Jobs (Weekly View) and open the job. See Searching jobs.

2. In the View Job window, click Edit.

2. Enter information
In the Ordering Client pane of a New Job/Edit Job window:

1. Scheduling Firm
If the firm scheduling the job is different from the firm ordering the job, click   > Lookup Firm in field
and find the firm. See Looking up firms. Scheduling Firm Warning comes from the scheduling firm’s
entry in Firms.

2. Scheduling By
If you entered a scheduling firm, select the scheduling contact from the drop-down of the firm’s contacts,
or click  > New Contact to add a new contact to the scheduling firm (see Adding contacts to RB).
Scheduling By Warning comes from the scheduling contact’s entry in Contacts.

3. *Ordering Firm
Required. Change if needed by clicking  > Lookup Firm in field. See Looking up firms. Changing the
ordering firm does not change the scheduling firm, so you can have different ordering and scheduling firms
for a job. Ordering Firm Warning and Ordering Firm Calendar Notes come from the ordering firm’s
entry in Firms.

4. *Ordering Contact
Required. Select from default drop-down of the ordering firm’s contacts, or click  > New Contact to add
a new contact to the ordering firm (see Adding contacts to RB). Ordering Contact Warning and
Ordering Contact Calendar Notes come from the ordering contact’s entry in Contacts.

NOTE: All required info must be entered before a job can be saved
If you are entering a new job and not just updating client information, you must also enter the job date
and time in the General pane before you can save the job. Once you have set a job with its required
information, you can enter other information you have for the job in any order. For instructions for the
General pane, see Entering general job information.

5. Save job
You can continue entering information in other panes in the New Job/Edit Job window including uploading
files to the repository. Before leaving the job, save your entries:

In the New Job window, click Save. The window changes to Edit Job and additional job detail panes
appear with the Parties pane automatically scrolled to the top. You can continue entering information in
the new panes or click Save > Save & Close.

In the Edit Job window, click Save > Save & Edit to continue entering information or Save > Save &



Close to exit the job.

Reference
Firms

Ordering client

Scheduling client

Contacts

Step-by-step instructions
Scheduling jobs

Searching jobs

Looking up firms

Adding contacts to RB

Rescheduling jobs

Entering general job information

Entering job locations

Entering additional job information

Uploading repository files

Adding parties

Updating parties

Requiring specialties

Awarding points

Entering tasks
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Canceling case jobs
Instead of cancelling jobs one at a time save time with this feature and cancel any or all jobs associated with a
case at once.

1. In the Edit Case window of the case you want to cancel jobs for, click More > Cancel Jobs.

2. In the Cancel Jobs panel, all jobs attached to the case are listed along with their color coded job status.
Check the box in the header to select all jobs that haven’t been cancelled yet or check the boxes of individual
jobs you want to cancel.

3. Enter any notes about the canceled jobs in the Remarks field. Anything entered here will appear in the
Remarks column in the canceled jobs’ View Status History panel.

4. Click Save. Click Yes in the popup that appears.

5. The Cancel Jobs panel closes automatically. In the Edit Case window, click Save.

IMPORTANT: Cancellation notices are NOT sent when mass canceling jobs
When mass canceling jobs, Job Cancellation and Assignment Cancellation notices are not sent automatically.
Use Send Job Confirmations/Cancellations and Send Assignment Notifications/Cancellations respectively after
canceling jobs with this feature to send notices.

Reference
Case

Jobs

Send Job Confirmations/Cancellations

Send Assignment Notifications/Cancellations

Step-by-step instructions
Searching cases

Sending job confirmations/cancellations

Sending batch assignment notifications/cancellations
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Editing form templates: Data Fields options
Form Templates’ Data Fields options let you insert RB9 data fields and other fields into your forms. You can also
delete fields from forms.

Continued from Creating/updating forms & letters.

Add fields
In the New Form/Edit Form window, click Data Fields:

Click in the form where you want to insert a data field, then select the field from one of the contextualized
drop-downs:

Insert Data Field
Select an RB9 data field to add to the form where the cursor is.

Insert List Data
Select a special RB9 data field that can list multiple RB9 entries. Then in the Insert List Data popup’s
Select Data Field options, choose which entry content to include and how it will be displayed in the form.
Then click OK.

Insert Special Field
Select a generic form field to add to the form where the cursor is.

Modify fields

1. Click in the field you want to modify then click Data Fields > Field Properties.

2. To add/update an option:

Name
Edit the text of the default field name.

Format
To automatically convert the text’s case click one of the options in the list.

Text to be inserted before
Check the box then enter boilerplate text you want to appear before the merge data.

Text to be inserted after
Check the box then enter boilerplate text you want to appear after the merge data.

Date/time format
To change the default date/time format copy a data field option from the Insert Special Fields > Date
popup then check this box and paste the new format here.

Numeric format
Check the box then add $, decimal numbers, etc.

Preserve formatting during updates
Check the box to keep your modifications through future RB9 updates.

3. Click OK.



4. To change a field’s formatting see Editing form templates: Home options.

Delete fields
Data fields cannot be deleted with the Delete or Backspace key. To delete a data field:

Right-click the data field and use the popup menu.

Select the data field and use the menu bar’s Data Fields > Delete Field option.

You can only delete one data field at a time.

TIP: Customize fields’ appearance
You can edit the fields’ appearance on the form using the tools in Home (and Table Tools for List Data fields set
as tables).

NOTE: Form Templates’ contextualized drop-downs
Instead of listing every available RB9 data field for you to scroll through, RB9 only displays fields related to the
category of form you are updating, logically grouped into sets, so you can quickly find a specific merge field.

Step-by-step instructions
Creating new forms & letters

Editing form templates: File options

Editing form templates: Home options

Editing form templates: Insert options

Editing form templates: Layout options

Editing form templates: View options

Editing form templates: Table Tools options

Editing form templates: Formulas options

Editing form templates: Frame Tools options
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Notifying resources individually
You can notify resources individually when assigning a task or canceling a job or task. Notifications can be sent
via text or email or both, and include attachments.

Continued from:

Canceling jobs

Assigning resources to tasks

Sending individual assignment notifications

Quickly assigning for high volume of jobs

1. Select contact method
In the Send Assignment Notification/Send Assignment Cancellation panel, check the contact method
box(es) for notifying the resource.

If the resource does not have a contact method checkbox (or the checkbox is grayed out), the resource
is missing contact information in their profile. To add the resource’s contact information to their profile, see
Updating resources.

2. Select options

1. In the Email Options pane, Form Type is uneditable, and the default Form comes from Tools > Form
Templates:

Form Group/Form
Select options in these drop-downs to send a different form than the default. To modify RB’s default
templates or create additional ones, see Creating/updating forms & letters.

Show mail composer
Click to select Yes if you want to preview and/or edit the notification message. You can also add files
manually to the email with the mail composer.

Email/SMS From
Select a different address in the drop-down if you don’t want to send the message from default shown.
Email addresses and the default are set in System Preferences > General > Email.

2. Click Send. If you are previewing/editing/attaching files, see Emailing from RB.

NOTE: Include specific types of files in notifications
To automatically include files, such as notices, see Attaching files to notifications automatically.

3. Finish
After RB sends the message, click OK in the popup that appears. RB records the date and time in the task’s
Notified Date field, and makes an entry in the job’s Notes Log and RB9’s Email Log (RB9 only).

TIP: Save time with mass notifications
Instead of sending notices one by one, send them in batches by using Send Assignment
Notifications/Cancellations.

Reference



Tools > Form Templates

General > Email preferences

Notes Log

Email Log

Send Assignment Notifications/Cancellations

Step-by-step instructions
Canceling jobs

Assigning resources to tasks

Sending individual assignment notifications

Quickly assigning for high volume of jobs

Updating resources

Creating/updating forms & letters

Emailing from RB

Attaching files to notifications automatically

Sending batch assignment notifications/cancellations
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Entering video information
RB9 only

If a deposition was recorded, use the Media Set panel to enter information regarding the source tapes and their
archival status.

Continued from Updating tracking.

1. In the Edit Tracking window, click  on the Media pane.

2. In the New Media Set panel, enter the following information:

Media No.
Sequential number starting with 1. This will be used to print media labels (e.g., Tape 1 of 4).

Media Format
Format of the source tape

Start Time
Beginning time stamp in the source tape

End Time
Ending time stamp in the source tape used to calculate Running Time.

Running Time
Total run time is calculated automatically.

File Name
Name of the digitized file

Remarks
Any special notes about the media

3. Click Save.



RB User Guide > Production > Envelopes and Labels > Printing envelopes and labels

Printing envelopes
RB9 only

Print addresses from your RB9 database on a variety of envelope sizes using the universal PDF file format.

Continued from Printing envelopes and labels.

1. In the Envelopes and Labels window, select Envelope in the Print To dropdown.

2. In the Size drop-down, either:

Leave at the system default.

Select a different standard envelope size in the dropdown.

Choose “Custom,” then enter the envelope’s dimensions in the Width and Height fields.

3. You can customize where the address prints on the envelope by changing the values in the Top (inch) and
Left (inch) fields under Printing Position.

4. Choose a typeface and size for how the address will appear visually in the Font Name and Font Size
dropdowns.

5. Click Print. RB9 will generate a PDF file of the envelope(s) and open it in Adobe Acrobat for printing.

NOTE: Use the Feed Direction guide for printing
The Feed Direction graphic shows you the direction to set up your envelopes in your printer for proper
printing.

Reference
PDF

Step-by-step instructions
Printing PDFs from RB



RB User Guide > Payables > Pay Resources

Reviewing and changing invoice selections
RB9 automatically selects which invoices to pay based on the Original Term and Copy Term settings for each
resource. (See Entering pay information.) However, you can review and modify RB9’s selection of invoices for
any resource. For example, if a reporter asks for more money than is currently due, you can add more invoices
to the current pay sheet instead of giving an advance.

Continued from Verifying resource pay.

1. In the Pay Resources window of the current payroll, click the hyperlinked resource you want to review.

2. Invoices that are outstanding to the resource appear beneath the resource name. Invoices that are to be paid
in the current payroll are checked in the Pay column.

To add an invoice to the current payroll, click  next to the invoice > Set Pay.

To remove a selected invoice from the current payroll, click  next to the invoice > Clear Pay.

TIP: Sort resource’s invoice list by columns
If a resource’s list of invoices is too long to see what you want easily based on invoice number, click a different
column header to sort the list by that column in ascending order. Click the header again to view the list in
descending order.

NOTE: Check the adjusted pay amount
As you add or remove invoices for a resource, the total pay for the resource adjusts in the Amount column.

Reference
Payables payroll procedure

Step-by-step instructions
Entering pay information

Verifying resource pay



RB User Guide > Payables > Pay Resources

Resetting payroll and starting over
If you discover errors on the draft Resource Pay Statements report — for example, if you started a payroll and
then realized the pay date was wrong — or there are errors in a resource’s pay, you must reset the payroll so
that all of the invoices selected to be paid revert back to unselected, then fix the errors and start the payroll
again.

If you find the errors are due to incorrect pay info settings in the resources’ profiles (such as original term or
copy term), correct those settings first before resetting the payroll. (See Entering pay information.)

1. Payables > Pay Resources

2. In the Pay Resources window’s Search By pane, click *Pay Date’s .

3. In the Lookup Pay Date popup, open pay dates are listed. Click a hyperlinked pay date to select it. (Pay dates
are set in Setup > Pay Dates.)

4. In the Pay Resources window’s Search By pane, Pay Group and Cutoff Date default to their settings
associated with the pay date selected. (Pay groups and cutoff dates are designated when setting up pay
dates.)

5. Click . RB9 lists all of the resources that are to be paid on the specified pay date. (Resources are paid
based on the number of days from the invoice date entered in their pay information for originals and copies.
See Entering pay information.)

6. Click Reset Payroll. RB9 resets the payroll, removing all listed resources. If the payroll included any pay
adjustments that didn’t have a specified pay date those pay adjustments will be set to the next payroll you
calculate. See Entering pay adjustments.

7. Correct the errors, and start the payroll process again by running the Draft Resource Pay Statements report.
See Verifying resource pay.

Reference
Payables payroll procedure

Pay Dates

Cutoff Date

Step-by-step instructions
Entering pay information

Setting up pay dates

Entering pay adjustments

Verifying resource pay



RB User Guide > Entities > Resources

Certifications
A certification in RB9 is a resource’s degree, accreditation, license, or
other formal acknowledgement of specialized coursework completion.
Certification examples include Registered Merit Reporter (RMR) and
Certified Realtime Reporters (CRR).

TIP: Customize which certifications are listed in RB9
Certifications are set up in Lists > Resources.

Reference
Lists > Resources

Step-by-step instructions
Entering certifications



RB User Guide > Setup > Users and Groups > Users > Creating user accounts

Managing user’s BUs
Enter/update a user’s associated business units.

Continued from Creating user accounts or Managing users.

1. In the Edit User window, scroll or jump to the Business Units pane.

To add the user to a BU:

1. Click .

2. In the Add Business Units panel, all of your RB9 BUs that were not listed in the Business Units pane
appear. Check the box(es) of BU(s) the user should be associated with.

To delete the user from a BU:

1. Check box(es) of the BU(s) you want to remove the user from.

2. Click .

3. Click Yes in the popup.

2. In the Edit User window, click Save.

Reference
Business units

Step-by-step instructions
Managing users



RB User Guide > Setup > Pay Rates > Setting up pay rates OR Copying pay rate tables

Creating pay rate tables
Create pay rate tables from scratch or from an existing table. If you copy a table to create a new table, the 
existing table’s rates and details are duplicated in the new table for you to update. If you have set up your Rush 
Type Master, all of your rush rates will automatically fill in your pay rate tables. You can edit rush rates for 
individual pay rate tables.

Continued from Setting up pay rates or Copying pay rate tables.

1. Enter basic details

1. In the New Pay Rate window:

Pay Rate Group
Default group appears (set in Lists > Accounting). Select a different pay rate group in the drop-down, if
the new pay rate table should be in a different category.

*Pay Rate Name
Required. Enter a description of what the rate table covers. Make the description easy for your billing
staff to understand when it should be used.

Active
Yes by default. Click to select No to have pay rate table hidden in drop-downs.

Remarks
Enter any relevant notes or comments.

2. Click Save. Window changes to Edit Pay Rate and adds Service Item and Rush panes.

2. Enter rates

1. In the Edit Pay Rate window, scroll or jump to Service Item pane.

2. To enter or update pay rates and options, click the hyperlinked Service Item you want to edit. See
Entering billing & pay rates.

3. To update any rush charges, scroll or jump to the Rush pane. Your default rush rates from the Rush
Type Master can be customized here for this individual Pay Rate table.

4. Click the hyperlinked Rush Type you want to edit. See Setting up rush charge types.

5. Click Save.

NEXT: Create Billing Sets to speed up invoicing
Like a combo meal, Billing Sets are preset groups of service items that speed up the billable services selection
process because you choose the set, not each item individually. You create the sets for your billing staff to apply
to invoices.

Reference
Pay Rate Groups

Rush Type Master

Lists > Accounting

Billing Sets

Rates setup workflow

Step-by-step instructions
Entering billing & pay rates

Setting up rush charge types

Setting up billing sets



RB User Guide > Program Basics > Log in > Logging into RB > Verifying your device

Two-factor authentication
Two-factor authentication (2FA) is a way to more securely confirm a
user’s identity by adding a second factor to signing in with a user name
and password. In RB9, 2FA uses a verification code that is sent to the
user’s email address or mobile device, which the user then enters into RB9
during sign-in to confirm their identity.

Reference
Login preferences (RB9)

Step-by-step instructions
Verifying your device



RB User Guide > Program Basics > Help > Report Issues

Following up on issues
After reporting an issue using a support ticket, track its resolution and continue the discussion with us online.
When the issue has been resolved, close the ticket. Re-open closed tickets to resume the conversation.

1. Help > Report Issues

2. In the Search By pane, Ticket Status defaults to In Progress with any currently unresolved tickets listed. To
search for other tickets, change the search criteria:

Ticket Status

In Progress – Default. Support issues that have not been resolved yet.

Resolved – Tickets you have determined are resolved and rated the performance, or that were
otherwise closed.

Problem/Issue
To find an issue by its topic, enter all or part of its header.

Issued Date From/Issued Date To
Resolved Status only

Default is from 3 months prior to today. Enter a date or date range to see tickets initiated within those
dates. See Date Navigator.

. All of the support tickets that meet the specified search condition(s) appear.3. Click .

4. To:

View comments & reply to a ticket, see Replying to support ticket responses.

Close a ticket and rate our response, see Closing tickets.

Re-open a closed ticket to continue the discussion, see Re-opening tickets.

Reference
Date Navigator

Step-by-step instructions
Reporting issues

Replying to support ticket responses

Closing tickets

Re-opening tickets



RB User Guide > Program Basics > Help > Report Issues

Closing tickets
When an issue has been resolved or you no longer need it to be an active inquiry, close its ticket. You can
always re-open the ticket at a later date if you want to continue the conversation.

1. Help > Report Issues

2. In the Search By pane, Ticket Status defaults to In Progress with any currently unresolved tickets listed. If
you need to restrict results, see Following up on issues.

3. Click the hyperlinked Ticket No. of a ticket you want to close.

4. In the View Issue window, click Edit, then click Close Issue.

5. In the Close Issue panel, click *Ticket Status

Cancelled: You no longer want to pursue this issue.

Solved: You have received the solution you needed.

6. In *Reason (required), enter your comments about why the issue is resolved. If you want to format your
message, or add hyperlinks and images, see Customizing messages, web pages, & stamps.

7. Click Save.

8. The ticket’s status changes and your comments are added to the ticket’s Threads pane. To re-open the
ticket, see Re-opening tickets.

Step-by-step instructions
Re-opening tickets

Following up on issues

Customizing messages, web pages, & stamps



RB User Guide > Program Basics > Help > Report Issues

Replying to support ticket responses
View and reply to OMTI’s responses on submitted issues.

1. Help > Report Issues

2. To find a ticket, see Following up on issues.

3. Click the hyperlinked Ticket No. of a ticket you want to reply to.

4. In the View Ticket window, any responses to the Problem/Issue are listed in the Threads pane in
chronological order.

5. To continue the conversation, click Edit. Then click Add Comment.

6. In the Add Comment panel, enter your reply in *Comment (required). If you want to format your message,
or add hyperlinks and images, see Customizing messages, web pages, & stamps.

7. Click Save. Your comment appears at the end of the Threads pane.

8. If you want to close the ticket, see Closing tickets.

Step-by-step instructions
Following up on issues

Customizing messages, web pages, & stamps

Closing tickets



RB User Guide > Program Basics > Help > Report Issues

Re-opening tickets
You can re-open a closed ticket at any time if you want to restart the conversation.

1. Help > Report Issues

2. If you should want to re-open a ticket and continue the conversation thread, find the ticket in your Resolved
issues (see Following up on issues) and click its hyperlinked Ticket No.

3. In the View Issue window, click Reinstate.

4. In the Reinstate panel, enter your comment/question in *Comment (required). If you want to format your
message, or add hyperlinks and images, see Customizing messages, web pages, & stamps.

5. Click Save. The ticket is reinstated as an In Progress issue and your comment is added to its Threads pane.

Step-by-step instructions
Closing tickets

Following up on issues

Customizing messages, web pages, & stamps



RB User Guide > Program Basics > Help > Suggest Ideas

Suggestion Guidelines
To increase the possibility that your requests are popular with other users, use the following guidelines when
writing your requests:

Include only one idea per request
If you have multiple suggestions, make separate requests for each. This will make it easier for other users to
vote for ideas they want to see too.

Make the Title descriptive of your idea
Requests will be listed by their titles, so a descriptive title makes your idea easier to find when someone
scrolls through the list. For example, instead of titling an idea “RB9 Billing,” which is too generic, write “RB9
payments by credit card” to title a request to add a credit card payment option in RB Billing.

Use the dropdowns to specify which product, module, and function
the idea relates to
When you select the module and function, ideas for the same function appear in the Ideas in the same
function pane. This way you can check that you are not posting a duplicate suggestion.

Explain the idea in depth in the Detail field
The more detailed your feature description, the better. Also include some background on the issue(s) the
feature would address, and why you want/need it.

Step-by-step instructions
Suggesting ideas



RB User Guide > Connect > Preferences > Contact – Account Activity

Setting up a Square business account
Before your clients can pay invoices online through RB Connect, you must set up a business account with one of
the accepted online payment processing services and enter your credentials in RB9. Follow these instructions to
set up a Square business account and enter your credentials in RB9.

Continued from Contact – Account Activity preferences.

NOTE: Square site instructions & wording might be different
These instructions might be slightly different from the actual site, however, the concept is the same. You must
set up a business account on Square and get API credentials which you then enter in RB9 before you can accept
payments online.

1. Sign up for a developer account on Square.

2. Go to the Developer Dashboard.

3. Click Create Your First Application.

4. Enter a name for your application.

5. Agree to the Square Developer Terms of Service.

6. Click Create Application.

7. Click your application to open the application settings pages.

8. Switch the Dashboard from Sandbox to Production.

9. On the Credentials page find your production credentials.

10. In RB9, go to Connect Preferences > Contact – Account Activity and click Edit.

11. Add your API credentials to the Online Payment pane:

Online Payment Method
Select Square in the drop-down.

*Application ID
Required. Copy and paste your company’s Application ID from your Square account.

*Access Token
Required. Copy and paste the OAuth access token from your Square account.

12. Click Save.

Reference
RB Connect

Contact – Account Activity preferences

Payment gateway

Step-by-step instructions
Setting up a PayPal business account

Setting up an Authorize.net business account

Setting up a Payeezy business account

Setting up a Stripe business account

https://squareup.com/signup?country_code=us&v=developers
https://developer.squareup.com/apps


RB User Guide > Appendices

Monthly reports at a glance
RB provides a wide variety of preset reports designed to give you quick and easy access to your company’s
information. The tables in this section group the preset RB reports into business-related areas.

Collection-related reports
Report Location Description

Send
Statements

Receivables Summarizes each client’s overdue invoices. Can include copies of the
invoices, showing payments, credits, finance charges and current balance.

Each attorney receives a separate statement unless the firm has been set up
to consolidate.

Aged A/R Receivables Summarizes each client’s unpaid invoices, grouped by when the invoice was
due (aging period). This report can be sorted either by name or amount.

Collection
Forecast

Receivables
(RB9 only)

Projects changes in your cash flow based on the promised payment dates
(and amounts) of outstanding invoices.

Financial reports
Report Location Description

Monthly
Journals

Receivables A summary recap of daily registers. Your accountant uses this report to
prepare your company’s financials.

Paid
Invoices

Receivables
(RB9 only)

Lists all invoices paid within the specified period, grouped and sorted by the
payment date.

Voided
Invoices

Receivables
(RB9 only)

Lists all invoices voided within the specified period, grouped and sorted by the
void date.

Gross
Profit

Reports
(RB9 only)

Lists gross profit amounts for each job or invoice. Gross profit is the difference
between the invoice amount and resource cost.

Insurance
Billing

Reports
(RB9 only)

Lists all invoices billed directly to an insurance company (or other third party),
grouped and subtotaled by client and insurance company.

Misc.
Sales

Reports
(RB9 only)

Summarizes each invoice (containing the specified service items), grouped and
subtotaled by client.

Business
Analysis

Reports
(RB9 only)

Provides an instant snapshot of your business, with the sales amount and
gross profit shown for different periods for comparison.

Client-related reports
Report Location Description

Client Receivables Lists all activities for the month plus all unpaid invoices for each client. Activities



Account
Activity

(RB9 only) include invoices, payments, duplicate payments, refunds, credit memos, debit
memos, voids and write-offs.

Client
Rating

Reports
(RB9 only)

Shows all invoices (starting with O&1), grouped and subtotaled by client. Sorting
this report by amount can generate a holiday gift list.

Resource-related reports
Report Location Description

Sales
Commission

Payables
(RB9
only)

Lists all invoices that include a commission, grouped and subtotaled by
resource or sales rep (account executive). Commissions are automatically
generated from invoices on jobs initiated by a resource’s or sales rep’s client.

Total
Payable

Payables Lists all invoices still due to resources, grouped and subtotaled by resource.

Additional
Resource
Production

Payables
(RB9
only)

Lists all invoices that include additional pay, grouped and subtotaled by
resource.

Resource
Production

Reports
(RB9
only)

Lists all invoices (including the page count) generated for the specified period,
grouped and subtotaled by resource.

Original
Page
Production

Reports
(RB9
only)

Lists all jobs (including the page count) generated for the specified period,
grouped and subtotaled by resource.

Task
Turnaround
Analysis

Reports
(RB9
only)

Summarizes by resource how quickly they turn around jobs on average for the
specified period.

Tax-related report
Report Location Description

Sales
Tax

Payables (RB9
only)

Lists all invoices that include a sales tax amount, generated for the
specified period.
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1. Print out this form, then sign your name in black ink in the solid box below. Make sure that
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2. Scan or take a picture of your form and save as PNG or JPG format. 

3. Cut your signature image without the borders and save as PNG or JPG format.  
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