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Chapter 1: Program Basics
Before using MR8, orient yourself to the system. Learn basic shortcuts so you can use 
MR8 efficiently.

Concepts and functions covered in this chapter:

MR8 Interface

Data Entry

Data Grids

Notes Log

Message Center
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MR8 Interface

About menus and toolbars
A menu displays a list of commands. Some of these commands have images next to them so you can quickly 
associate the command with the image. All of MR8’s menus are located on the menu bar, which is the toolbar at the 
top of the screen. The menu bar is always visible and cannot be hidden.

In addition to the menu bar, MR8 provides a standard toolbar with buttons (icons) that you click to carry out 
frequently used commands. You can change the toolbar to suit your needs, move it where it is most convenient, or 
hide it completely. See “Increasing the size of toolbar icons,” “Hiding the standard toolbar,” “Moving toolbars” and 
“Customizing the standard toolbar.”

MR8 Interface

Increasing the size of toolbar icons
MR8 allows you to change the size of the icons displayed on the standard toolbar. This can make navigation easier 
and reduce eyestrain.

1.	 Right-click anywhere on the toolbar, then choose Customize.

2.	 Click the Options tab.

3.	 Check the Large icons box.

MR8 Interface

Hiding the standard toolbar
If you do not want to use the standard toolbar, you can hide it. Right-click anywhere on the toolbar, then click 
Standard to clear the check mark. The standard toolbar disappears. Repeat the process to make it visible again.
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MR8 Interface

Moving toolbars
Toolbars do not have a fixed location in MR8. You can have toolbars floating freely in the window, or anchor them 
to the top, bottom or either side of the window.

Use the mouse to grab the toolbars by their handles (located on the left-hand end of each toolbar) and move them 
around the MR8 window.

MR8 Interface

Customizing the standard toolbar
MR8 has a dynamic user interface that is very easy to modify to match your needs and tastes. Customize the 
standard toolbar by adding the buttons you use often. Delete ones you don’t need. You can even move individual 
buttons to rearrange them.

1.	 Right-click anywhere on the toolbar, then choose Customize.

2.	 Click the Commands tab.

3.	 Customize the toolbar by doing any of the following:

	• To add – Select a category in the Categories list. Then drag the button you want to add from the 
Commands list to the standard toolbar.

	• To delete – Drag the button you want to delete off the standard toolbar.

	• To move – To move a button, hold down the Alt key, then drag the button to its new location.

Handle
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MR8 Interface

Using key shortcuts
You can use keyboard shortcuts instead of mouse-clicks for many operations in MR8. For example, many menu 
commands and buttons have equivalent keystroke combinations.

1.	 To select a menu option or button action with key shortcuts, hold the Alt key and press the key for the 
underlined letter of the option, such as Alt + O to select the Orders menu.

CAUTION

The underlined letter is not always the first character in the word.

2.	 In the drop-down menu that appears after selecting a menu option, use any of these techniques:

	• Press the key for the underlined letter of the operation you want to perform.

	• Press the up arrow key or the down arrow key to highlight the option. Then press the Enter key.

	• Use the key shortcut listed, such as Ctrl + B for Billing.

TIP

Key shortcuts listed in drop-down menus, such as Ctrl + B for Billing, can also be used without first accessing 
the menu.

3.	 Other menu key shortcuts:

	• To display a different menu from the one pulled down, press the right arrow key or the left arrow key.

	• To cancel a menu, press the Esc key.
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MR8 Interface

Working with windows
When you select a function from MR8’s toolbars, a window opens (as a tab) containing controls for that function. 
You can have more than one window open at a time, switch back and forth between them, even copy information 
from one window to another.

•	 Tabbed windows –MR8’s default is to open functions in a single window with tabs at the top. Switch to any 
window by clicking its tab. For alternate views, select MDI in the Client mode drop-down. The windows cascade 
automatically. Choose Window > Tile Horizontally/Tile Vertically for other views.

	

•	 Scalable windows – Change the size of any window by dragging it to the desired size. Put the mouse cursor on 
the edge of a window (that is not maximized); when the pointer changes to a double arrow, click and drag to the 
new size.

	

•	 Multiple instances of the same window – Have more than one detail window open at the same time. 
For example, you can have two cases (patients) open side by side to compare or to copy and paste 
information between.
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MR8 Interface

Working with the Search Criteria pane

A typical window in MR8 consists of the toolbars and two panes: the Search Criteria pane and the Results pane. The 
Search Criteria pane contains one or more filters that can be used to focus a search. 

•	 Multiple search criteria – You can apply search filters either one at a time or in combination with each other.

	

•	 Multiple selections – You can select multiple items in most drop-down lists. Check ALL to select all items. 
Uncheck ALL to clear all checkmarks at once.

	 			 

•	 Database fields and binoculars buttons – Grayed-out fields display information from the database; you cannot 
type any text in those fields. If a grayed-out field has a binoculars button next to it, you can click the button to 
browse for a record. You can also paste content from MR8 clipboards into grayed-out fields. (See “Copying to 
MR8 clipboards.”)

	 	
NOTE

When making multiple selections, if you select more than 200–250 items, MR8 cannot process the request. A “Too 
many items are selected” alert will appear.

TIPS

To remove the selection from a grayed-out field, highlight the entire field, then press Delete.

To view all the MR8 entries for a single search field, enter a percentage sign (%) in the field and click Search. 

Clear all search criteria at once by clicking the eraser button.

 Clear Search
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MR8 Interface

Working with the Results pane
When you request information from MR8, it presents the information in the Results pane as a grid, divided into 
horizontal rows and vertical columns. The first row is always the heading row. It contains labels that explain the 
contents of the columns. 

Use the following tips to search through results faster:

•	 Record Navigator – Instead of scrolling through a list of data, go to a specific record quickly by entering 
a number or using the arrow keys in the Record Navigator at the bottom of any Results pane.

	

•	 Sorting rows – You can sort the information in the data grid by column in either ascending or descending order. 
Click the heading of the column you want to sort the rows by. Click the column header again to switch the 
sort order.

•	 Resizing columns – You can adjust the width of any column in a data grid. To change a column’s width, move 
the cursor to the divider at the right edge of the column header. The cursor changes to a horizontal double arrow, 
which you can drag (in either direction) to resize the column.

•	 Rearranging columns – Rearrange the display order of columns by dragging any column header to 
a different location.

•	 Selecting multiple rows – Select adjacent rows by clicking the first row, then holding down the Shift key as 
you click the last row. To select a group of non-adjacent rows, hold down the Ctrl key as you click the rows 
you want.

•	 Locking columns – You can lock (freeze) up to three of the leftmost columns so they remain visible when 
scrolling in the grid.

1.	 Click Actions (or right-click anywhere on the column header row), then click Lock Columns.

	

2.	 Choose 1st Column, 2nd Column or 3rd Column. The selected column and all columns before it are frozen 
and will remain in view when scrolling.

NOTE

When you return to a function in MR8, it displays the grid according to how you last set it up in that function. 
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Data Entry

Entering dates
Every date field in MR8 has a perpetual calendar, called the Date Navigator, accessed by clicking the arrow button 
next to it. It provides a quick and easy way to change and view dates.

Use the Date Navigator to:

•	 Select another date, by clicking the date you want.
•	 Move to the previous month, by clicking the left arrow button.
•	 Move to the next month, by clicking the right arrow button.
•	 Choose from the list of twelve months, by clicking the month name. Then drag up or down to select another 

month from the list that appears.
•	 Choose another year, by clicking the year. Then click the up or down arrow button that appears.

TIP

You can also change dates by using the keyboard.

In the date field, click the month, day or year to highlight it. Press the up or down arrow key to change the value by 
one each time or type a number. Press the right or left arrow key to move the highlight to the next part of the date.

Data Grids

Grouping rows
Information presented in a data grid can be further organized using MR8’s “grouping” capability.

1.	 Click Actions (or right-click anywhere on the column header row), then click Group By Box.

2.	 The following box appears above the column header row:

The date circled in red is today’s date.

The date in blue indicates the current selection.
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3.	 Click and drag any column header into the box. Entries in the grid are grouped by the selected column.

TIPS

You can further divide information into subgroups by clicking and dragging other column headers into the grouping 
box. MR8 remembers your settings the next time you access it. To ungroup, simply reverse the process.

Any customizations done to each grid are stored locally on each workstation. Therefore, you can tailor each grid to 
suit your need without affecting anyone else. But if you want to revert back to the original factory settings, right-
click anywhere on the column header row, then choose Restore Defaults.

Data Grids

Merging data
If you no longer need a particular entity, such as a business unit, service item, or firm, but want to keep its data, you 
can merge it into another existing entity in the same data grid.

1.	 Click Actions (or right-click on the grid), then choose Merge To. 

2.	 In the Merge To window, click the entry you want to add the removed entry’s historical data to. In the MR8 pop-
up window, click Yes. 

Data Grids

Updating multiple entities at once
If you have a number of entities that need the same information changed, such as Payment Terms or Statement Type, 
change them all at once with Bulk Update.

1.	 In the data grid, select all of the entities you want to update.

2.	 Click Actions (or right-click on the grid), then choose Bulk Update. 

3.	 In the Bulk Update window, select the category you want to change in the Choose field to update drop-down. 
Then enter its new value in Set Value to. 

4.	 Click Save. 
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Data Grids

Copying to MR8 clipboards
If you search for the same information multiple times daily, save time by using MR8 clipboards. MR8 stores the last 
selection saved for each type of entity up to the maximum number of clipboards you have specified. You can have 
up to 10 clipboards at a time (see “Configuring your workstation.”). You can then paste to the same type of entity’s 
lookup field in other windows eliminating the needs to search and select the same information again. 

1.	 Right-click a selection you want to copy to the clipboard (or click Actions), then choose Copy to MR8 
Clipboard. 

2.	 To use a saved entity, right-click in a search field and paste. MR8 automatically pastes the correct type of entity 
from your clipboards.

Data Grids

Printing data grids
You can preview and print any data grid.

1.	 Click Actions (or right-click anywhere on the grid), then choose Print Preview.

2.	 Select either All Data or Selected Data.

3.	 In the Print Preview window, click Print.

TIP

To export a data grid, highlight the rows you want to export, right-click anywhere on the grid, then choose Export > 
Excel. Do any cleanup, if needed, in Microsoft Excel.
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Notes Log

Making notes
You can trust your MR8 notes because every entry is stored and listed separately, and entries cannot be edited nor 
deleted. Once saved, log entries cannot be tampered with. They can be cancelled, but they remain in the log with 
Cancelled By information. You can also enter follow-up dates to have MR8 remind you of automatically.

Notes entered in any Notes Log are for internal use only and are not published on MR Web or in any correspondence 
with clients or resources.

1.	 In any detail window, click the Notes Log tab. Any previously entered notes either by a user or automatically by 
MR8 appear in a chronological log.

2.	 Click New.

3.	 In the New Notes Log, enter the following information:

	• Received Type – Select a type in the drop-down.

	• Received Date – The default is the current date and time.

	• Remind Date – Enter the date for a follow-up. You will receive a reminder message on that day from the 
Message Center.

	• Remind To – After entering a remind date, this field appears. Select someone in the drop-down to receive 
a reminder message on that day from the Message Center. See “Communicating within MR8.”

	• Notes Type – Select a type in the drop-down. (Notes Types are set up in the Code Manager. See “Adding 
drop-down entries.”)

	• Notes – Type the notes. Click Spell Checker to check your spelling.

4.	 Click Save and Close.

NOTE

Any field in MR8 with a blue label (such as Notes in the screenshot above) is a required field.

TIP

In Case Manager and Orders in Progress, you can use the Add Notes Log function under Actions in the Cases grid, 
or the Add Part Notes Log function under Actions in Orders in Progress to enter notes without going into the detail 
screen. Select multiple entries in the grid to add the same note to their notes logs at once.
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Notes Log

Copying notes to other parts
You can quickly copy notes from one part in an order to any or all other parts in the order. 

1.	 In an order's Part window, click the Notes Log tab.

2.	 Highlight the note you want to copy to other parts and click Copy to other Parts. 

3.	 In the Copy to other Parts window, check the Add box next to any parts you want to copy the log note to or 
click Select All. 

4.	 Click OK. 

Notes Log

Viewing & managing notes
You can view all notes in a log at once or restrict what is shown to keep the log from becoming unwieldy. Because 
notes cannot be edited or deleted, you can only cancel notes that are no longer accurate or required. If you do not 
need to view cancelled notes, you can hide them. All cancelled notes disappear from view, but remain in the log. 

1.	 In any detail window’s Notes Log tab, click Type Filter to choose which type(s) of notes to view.

2.	 In the pop-up window that appears, check the box(es) for the Note Type(s) you want to view. Then click OK. 
(Notes Types are set up in the Code Manager. See “Adding drop-down entries.”)

3.	 Only notes that fit your selection appear. If a note is no longer relevant, cancel it by highlighting the note in the 
Notes Log and clicking Cancel. In the pop-up window that appears, click Yes. 
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4.	 To hide cancelled notes, click Hide Cancelled Log. 

5.	 5.	 To view the cancelled notes again, click Show Cancelled Log. MR remembers your view choice.

TIP

Since MR8 offers so many places where you can enter notes, it is sometimes difficult to remember exactly where 
a particular note was entered. Use the Notes Finder tool to find notes quickly. (See “Searching for notes.”)

Message Center

Communicating within MR8
MR8 has its own message system called the Message Center that works like an internal email system with some 
unique MR features. Exchange messages with others within your MR8 system, send messages to pre-determined 
groups of MR users (see “Creating message groups”), and even send yourself reminders about important tasks, such 
as collections follow-up calls. 

When a message arrives, MR8 displays a desktop alert (a transparent dialog box that stays on screen briefly) in the 
notification area of the Windows taskbar.

1.	 On the menu bar in MR8, click Personal > Message Center (or Ctrl + M). 

2.	 The Inbox appears by default, and the most recently received message is highlighted with its contents displayed 
below. Click: 

	• New – To compose a new message. 

	• Reply – To reply to a received message. (Select the message before clicking Reply.) 

	• Forward – To send the message to other MR8 users.

TIP

So that you do not have to open each message to see if it’s about a rush case or is a reminder:

•	 Messages related to rush cases are denoted in the Inbox by a red flag.

•	 Messages that are reminders have the date they were set displayed in the Remind Date column.
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3.	 In the New Message window, click the binoculars button next to the To field. (In replies, the To field is already 
filled in.)

4.	 In the Recipients window, click the Select box next to any MR8 users you want to receive this message, then 
click OK. 

5.	 Fill in the text fields as you would an email message. 

6.	 If desired, choose these options: 

	• High Importance – Click to flag this message as important.

	• Request Receipt – Click to have the recipient automatically acknowledge receiving your message.

	• Spell Checker – Click the ABC button to review your spelling.

	

7.	 Click Send.

NOTE

You can also send messages from other MR8 functions such as Collections Follow-up reminders. See “Following up 
on collection promises.”
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Chapter 2: Repository
Before getting started with MR8, become familiar with its built-in central repository. The central 
repository is like a vault located in your basement. It’s where you store all of your valuable files 
for safekeeping and quick retrieval. You can also publish repository files to MR Web, designating 
who can have access to them, at the same time you upload them.

Concepts and functions covered in this chapter:

Central Repository

Uploading Files

Viewing Files

Downloading Files
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Repository
Make your office paperless with MR8’s Repository. Eliminate filing cabinets. Instead of filing faxed notices, signed 
copy orders or delivery slips, scan them into your central repository.

Save time by uploading multiple files at a time. Documents can be linked to a case, part, item, invoice, firm or 
contact. If documents are ‘published,’ clients can access them through MR Web. The chart below summarizes the 
repository in MR8.

FILES WHERE TO 
UPLOAD

WHAT TO 
UPLOAD

IF PUBLISHED, WHO CAN ACCESS 
THROUGH RB WEB

Case-level Case detail 
window

Pre-discovery 
documents

Quotes

Order forms

Waiver responses

Any contact listed in the Case Parties tab with the 
Allow case-level repository access box checked

Part-level Part detail 
window

Custodian-related 
documents

Fee checks

Any contact listed in the Case Parties tab with the 
Allow part-level repository access box checked

Item-level Turn-in (step 1) Actual records 
received

Delivery receipts

1. Any contact who is billed for the records

2. Any contact listed in the Case Parties tab 
with the Allow item-level repository access box 
checked (3rd party access)

Invoice-level Billing Invoices The (Sold To) contact associated with the invoice

Firm-level Firms Quotes

Contracts

Everyone in the firm

Contact-level Contacts Quotes

Contracts

The contact and any contacts granted access to this 
contact

Location-
level

Location For hospitals 
and doctors’ 
offices, Patient 
Authorization Forms

Do not publish (for office use only)
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Repository

Uploading files
You can upload files of any type and size to MR8’s repositories. However, you should be mindful of the following 
when uploading large files:

	• Physical space available on your server

	• Internet connection speed of your clients (for download)

	• Time required to back up your repository

We generally do not recommend uploading files over 100MB in size. Instead, break up large files into several 
smaller files before uploading.

1.	 In any detail window that has a Repository tab, click the tab.

2.	 Click the + sign, then click:

	•  Select Files – to upload files one at a time.

	• Select Folder – to upload a folder of files.

3.	 Locate and select the file/ folder you want to upload. Then click Open or OK. 

4.	 In the New Upload window, enter the following:

	• File Type – Select the file type in the drop-down.

	• Publish – Check this box to make this file available to clients, resources or other authorized users through 
MR Web.

	• Access – Select who can access this file in the drop-down. 

	• Description – Enter any text describing this file or click the ellipsis button to select a canned description in 
the Lookup Repository Description window by double-clicking the description. Edit the canned description, 
if desired. If published, the description appears on your MR Web, and clients can search for files using 
key words.

5.	 If you have any additional files, click Select Files or Select Folder. Then repeat steps 3 and 4.

6.	 When you have finished adding files, click Save and Close. MR8 uploads the file(s) to the repository.

TIPS

You can upload multiple files at once to the repository. To select consecutive files, click the first item in the Open 
window, press and hold down Shift, then click the last item. To select nonconsecutive files, press and hold down 
Ctrl, then click each item.

To change the file type, publish or access attributes of more than one file, select the files and click Bulk Update in 
the New Upload window. Choose a selection in the Choose field to update drop-down and set its value in the Set 
Value To drop-down, then click Save. 

NOTES

You can also upload files to MR8’ repositories within the Production module. This can save time if you already 
know which entry uploaded files should be associated with (for example, you already know the case name or order 
number). See “Uploading files in Production.”

Create canned file descriptions in Setup > Repository Descriptions. See “Setting up canned file descriptions.”
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Repository

Viewing files
You can view the contents of any uploaded file as long as you have a program that can open the file. (See note.)

1.	 In any detail window that has a Repository tab, click the tab.

2.	 With the file you want to view selected, click the up arrow (View File) button.  

3.	 You can also view any file from its detail screen by clicking the up arrow button next to File Name.

  View File button

TIPS

To see which contacts can access a file or files on RB Web, select the file(s), then click Web Accessibility. 

You can also view files across the entire central repository in Production. See “Searching for and viewing 
archived files.”

NOTE

The file extension following the period in the file name (usually three letters like “doc” or “PDF”) tells your 
computer which program to use to open the file. Sometimes though, when you try to open a file, a window appears 
asking which program to use to open the file. This happens when you do not have a file association, which means 
that either you do not have a program registered to open the file or you do not have a program that is capable of 
opening that type of file. You must install and/or register a program that can open these files.

Sometimes after installing a new program, the new program takes over opening certain types of files. If you 
want the files to open in a different program, you must change the file association of these types of files to your 
preferred program.

To find out how to register or change the file association, refer to Microsoft Windows’ Help.

Repository

Downloading files
Sometimes you might have to download a file from the repository to email to a client who does not have web access.

1.	 In any detail window that has a Repository tab, click the tab.

2.	 With the file you want to download selected, click the down arrow (Download Files) button. You can also 
download any file from its detail screen by clicking the down arrow button next to File Name. 

        Download Files buttons

3.	 In the Browse for Folder window, locate the folder you want to download the file to.

4.	 Click OK.
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Chapter 3: Getting Started
The most important, yet often overlooked, step in implementing MR8 is the Setup step. MR8 
is a complex database application containing more than 130 tables that are interconnected like 
a spider web. The more thought and time you put into the setup, the more efficient your operation 
will be. Take your time. Do not hurry through this critical part of your MR8 deployment. 

Learn how to set up and use MR8 as you prefer. Set up your company, client and location 
information. Customize service item lists. Set up billing sets to make billing more accurate and 
efficient. Create form packages to speed up the document printing process.

Functions covered in this chapter:

Setup Workflow

Form Manager

Code Manager

Chart of Accounts

Business Units

Users and Groups

User Preferences

System Preferences

Service Items Subgroups

Service Items Master

Billing Rate Groups

Billing Rates

Billing Sets

Invoice Headers

Invoice Messages

Firms

Contacts

Locations

Tracking Steps

Scopes

Repository Descriptions

Form Data Source Templates

Form Packages
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Setup Workflow

Set-up procedures suggested order
Before using MR8, you must enter information about your company, clients, locations, billing rates, and other 
default information in the appropriate Setup tables. This flow chart suggests an optimum order to entering 
information, but you can enter or change information in any Setup table at any time.

Form Manager is a tool for managing forms and letters. Like Microsoft Word, it’s 
a word processor with mail merge, but it’s streamlined to work best with MR8. Form 
Manager has a set of common forms and letters built in. You can edit any existing 
form to better fit your company’s needs and save it as a new form. (in Tools menu)

Drop-down menus allow users to choose an entry from a list. MR8 includes initial 
values for drop-down menus used throughout the system. You amend these values 
using a tool called Code Manager. (in Tools menu)

Although MR8 is not a general accounting system, it requires certain account 
numbers to keep track of sales, cash receipts, accounts receivable, payable and other 
transactions. (in Setup menu)

Business Units are your company’s revenue centers or any entity in your business 
that you want to track separately, such as branch offices, other companies you own, 
affiliates and profit-sharing operations. (in Setup menu)

To access MR8, you need a User account. In addition to program access, your user 
account authorizes what actions you can perform in MR8. The permissions for these 
actions come from which Security Group(s) you belong to. (in Tools menu)

Before using MR8, configure your workstation and set your custom defaults. 
Preferences entered here apply to your workstation only. They do not affect any other 
computers you might be connected to. (in Personal menu)

System Preferences is where you set the options for your MR8 system. It contains all 
of the preference settings that affect all users. (in Tools menu)

You can group all miscellaneous service items into Service Subgroups. Then, 
when billing, you can locate individual items quickly in their subgroups, instead of 
scrolling through a long, undifferentiated list of all of your miscellaneous services. 
(in Setup menu)

Regular charges that you bill to your clients are called Service Items in MR8. Service 
items are listed on your invoices to provide itemized details for your clients and third-
party payers. In-house, they provide information to help you analyze your revenue 
streams. (in Setup menu)

The structure for grouping billing rate tables in MR8 is called the Billing Rate Group. 
Set up a billing rate group, then attach firms (or contacts) to it and create its related 
billing rate tables. (in Tools > Code Manager menu)
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For each billing rate group, create as many billing rate tables as you need. 
(in Setup menu)

Billing Sets contain service items that are usually billed together. They will speed up 
your billing process because instead of selecting items one at a time, you choose one 
of your preset groups of items. (in Setup menu)

MR8 automatically generates a standard invoice header for each item based upon your 
input. Create your own custom headers for specific circumstances, then organize them 
into groups to save you time locating one when billing. (in Setup menu)

You can create and group messages in a similar way to invoice headers (above), which 
can then be selected and modified on individual invoices. (in Setup menu)

Firms are entities you do business with, such as law firms, vendors, insurance 
companies, corporate clients and courts. The Firms table is your address book and 
information file on all of these entities. (in Setup menu)

Contacts are individuals who work for firms you do business with, such as attorneys, 
paralegals, secretaries, claim adjusters, court clerks and other contacts. The Contacts 
table is where data on all of these individuals is stored. (in Setup menu)

Locations are places where you go to get records, such as hospitals or doctors’ offices. 
They are commonly known as custodians or facilities. (in Setup menu)

Use MR8’s built-in tracking feature to monitor work orders as they move through your 
order-processing workflow. First, create items that you want to track in Code Manager. 
Then, create steps that each item goes through in the workflow. (in Setup menu)

Scope defines extent and range of records being requested. You can set up an unlimited 
number of scopes per record type. (in Setup menu)

When MR8 prints a list of parties or locations on documents, it uses preset data source 
templates to determine what fields are printed. You can edit these templates to better fit 
your company’s needs. (in Setup menu)

Packages are preset groups of forms that speed up the document printing process 
because you only have to choose the package to print, not all of the individual forms. 
Create as many packages as you need. Each package can include an unlimited number 
of forms selected from any category. (in Setup menu)
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Form Manager
Form Manager is a tool for managing forms and letters. Like Microsoft Word, it’s a word processor with mail merge, 
but it’s streamlined to work best with MR8.

It’s also smart: Instead of listing every available MR8 data field for you to scroll through, its Data Source Manager 
lets you select a form type, such as custodian letters or confirmations. Then it only displays fields related to that 
type, logically grouped into folders, so you can quickly find a specific merge field.

Form Manager

Creating forms and letters from templates
Form Manager has a set of common forms and letters built in. You can edit any existing form to better fit your 
company’s needs and save it as a new form. 

1.	 On the menu bar in MR8, click Tools > Form Manager.

2.	 Click File > Open. 

3.	 Form templates are organized in groups. Select a category in the Type drop-down, then select an individual 
form and click Open.

4.	 The form opens on the left in a Word-like interface. You can make changes in formatting, text, layout, etc. as 
you would in Word. 

5.	 On the right side of the screen, the Data Source Manager lists merge data fields that are appropriate for 
the current form type. To add a field to the form, insert your cursor in the form where you want the new 
information, then double-click the field name under Data Members. The merge field name appears in the form 
surrounded by curly brackets {}.

6.	 Repeat step 5 for all of the fields you want to insert.
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7.	 To remove a data field from the form, move the cursor over the field in the form. The cursor changes to a hand. 
Click to highlight, then press Del. 

8.	 To add or edit a form’s header and footer, select View > Headers and Footers. You can add merge data fields 
into the header or footer as in the rest of the form. 

9.	 To edit header and footer properties such as their distance from the page border, click the Header and footer 
properties button. To switch focus between the header and footer fields, click the Switch between header and 
footer button.

 Header and footer properties

 Switch between header and footer

10.	 To change the company logo or other graphic, see “Adding your company logo.”

11.	 Click File > Save As, then enter your new form’s name in the Form Name field and click Save. 

IMPORTANT

Selecting Save As saves the new form with a new name and does not overwrite your existing form. 

TIP 

In the Data Source Manager, the Data Set drop-down lists the different groups of data fields. If you are working 
with an existing form, the Data Set drop-down automatically opens the correct set of data fields for the form. Do not 
select fields from other data sets. The data set must match the form type you are working with in the left pane. Click 
Verify Merge Fields to check that the merge fields on the form belong to the appropriate data set and will work on 
the form. Click View Merged Doc to see a preview of the document.
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Form Manager

Adding your company logo
Sometimes all you need to do with the default MR8 forms is add your company logo. 

1.	 With the form you want to update open in Form Manager, insert your cursor where you want to add your 
company logo or other graphic. 

2.	 If you want to remove an existing graphic, click the image to highlight, then press Del. 

3.	 Click Insert > Image, locate your new graphic and click Open. 

4.	 Right-click on the image, then click the Saving Options tab.  

5.	 Under Saving Style, click Export image and embed file reference. Click OK.

NOTE

Images used in Form Manager must be under 1MB in file size. 

TIP

Smaller image file sizes result in faster performance.

Form Manager

Deleting or reclassifying forms
In MR8’s Form Manager, you can delete forms you no longer need and change other forms’ name, form type and/or 
form group. 

1.	 In MR8, click Tools > Form Manager.

2.	 In Form Manager, click Tools > Change Form Status.

3.	 In the Form Status window, click the form you want to delete or reclassify to highlight it.

	• To delete the form, right-click the highlighted form and click Delete, then click Yes.

	• To reclassify the form, double-click it. In the Form pop-up window, edit the name in the Form Name field, 
and/or select a new Type or Group in the corresponding drop-downs, then click OK.

	

WARNING

Changes made using Change Form Status are system-wide.
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Form Manager

Importing your own forms into MR8 Form Manager
If you already have forms that you created as Word documents, you can easily add them to your MR Form Manager. 

1.	 In MR8, click Tools > Form Manager.

2.	 Click File > Import.

3.	 Locate the form you want to import (preferably a .doc file) and click OK. 

4.	 Click Tools > Data Source Manager. In the Data Source Manager, select the type of form you are importing in 
the Data Set drop-down. 

NOTE

You can import other document types besides Word docs, such as .form, .htm, or .rtf, but their formatting might 
change when you open them in Form Manager, requiring some editing.
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5.	 The appropriate merge fields appear in the Data Members window. Highlight data in your form that has a 
corresponding data member field, then double-click its Data Members field name in the Data Source Manager 
to change the selected text in your form into a merge field.

6.	 Repeat step 5 to add all of your merge fields to the form.

7.	 When finished, click File > Save As. 

8.	 In the Save As dialog box, select a form group (if applicable) in the Group drop-down (see “Creating form 
groups”) and enter your form’s name in the Form Name field and click Save.

Form Manager

Creating form groups
You can group documents by category to make maintenance easier. Form Manager comes with a default set of 
document categories, which you can amend.

1.	 In the Form Manager window, click Tools > Group Manager.

2.	 In the Group Manager window, all existing groups (categories) appear. Right-click on the grid, then choose New.

3.	 In the New Group window, select a category in the Type drop-down, then enter the group name.

4.	 Click OK.
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Code Manager
Drop-down menus in MR8 allow users to choose an entry from a list, which appears immediately below a selected 
field and displays available values. MR8 includes initial values for drop-down menus used throughout the system. 
You amend these values using a tool called Code Manager.

Code Manager

Adding drop-down entries
Use Code Manager to customize MR8 drop-down lists to fit your business.

1.	 On the menu bar in MR8, click Tools > Code Manager.

2.	 On the left side of the Code Manager window, folders appear representing the main categories. Click the “+” 
next to a folder (or double-click the folder) to open the folder, displaying its subcategories underneath.

3.	 Click a subcategory to display all of the values entered so far as a grid in the Results (right) pane.

4.	 To add a new code, click Actions (or right-click on the grid), then choose New.



Getting Started

MR8 User Guide | 28 

5.	 In the New Code window, Code No. is not an input field and is generated by the system automatically when you 
save. Enter the following information:

	• Code Name (required) – Enter the description for this code. You can leave this field blank to add a code 
with no description.

	• Set as Default – Check this box to make the code appear as the default choice.

	• Show on MRWeb – Check this box to have this entry’s system code and file type appear in MR Web 
repository listings.

6.	 Click Save and Close.

Code Manager

Removing drop-down values
There are two ways to remove codes from MR8 when you no longer need them: deleting or de-activating. You can 
delete any code as long as it is not required by MR8 or there are no records associated with it.

If MR8 does not allow you to delete a code you set up because it is in use, make it inactive instead. Inactive codes 
do not appear in drop-downs when you are creating new records.

To delete a code:
If the code is not an MR8-required code or has no records associated with it, select it in the Code Manager Results 
pane, then click Actions > Delete.

To de-activate a code:
1.	 Right-click the code in the Code Manager Results pane, then choose View.

2.	 Check Inactive.

3.	 Click Save and Close.

NOTE

If you select an MR8-required code and click Actions, or right-click the code, Delete appears grayed out and 
is disabled.
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Chart of Accounts
The Chart of Accounts is a listing of all of the accounts in the general ledger, each account accompanied by 
a reference number (account number). Although MR8 is not a general accounting system, it still needs certain 
account numbers to keep track of sales, cash receipts, accounts receivable, payable and other transactions. MR8 
requires the following accounts and assigns them these default numbers:

MR8-required default account numbers

Chart of Accounts

Adding accounts
You can add accounts to MR8’s list of required accounts to customize MR8 to your business.

1.	 On the menu bar in MR8, click Setup > Chart of Accounts.

2.	 Click Actions (or right-click on the grid), then choose New.

3.	 In the New Account window, enter the following information:

	• Account Type – Select an account type in the drop-down.

	• Account No. (required) – Enter the number for this account. (See Best Practices at the end of the Chart of 
Accounts section.)

	• Account Name (required) – Enter the name for this account.

4.	 Click Save and Close.
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Chart of Accounts

Removing accounts
There are two ways to remove accounts from MR8 when you no longer need them: deleting or de-activating. You 
can delete any account as long as it is not an MR8-required account (see “Chart of Accounts”) or there are no 
records associated with it.

If MR8 does not allow you to delete an account you set up because it is in use, make it inactive instead. The account 
remains in your MR8 database, but it no longer appears in drop-downs or reports.

To delete an account:
If the account is not an MR8-required account or has no records associated with it, select it in the Chart of Accounts 
window, then click Actions > Delete.

To de-activate an account:
1.	 Right-click the account in the Chart of Accounts window, then choose View.

2.	 In the account detail window, check Inactive.

3.	 Click Save and Close.

Chart of Accounts

Editing accounts
You can change the name of an account, but not the account number. If you want to change an account number, you 
must delete it first, then add it as a new account. (See “Removing accounts.”)

1.	 With the account selected in the Chart of Accounts window, click Actions > View; or right-click the account, 
then choose View. 

2.	 Edit the name in the detail window.

BEST PRACTICES

As you enter accounts, group them according to type by assigning them numbers within a set range for each type. 
For example, assign all asset-type accounts four-digit numbers that begin with “1.” Check with your accountant 
before finalizing the way you use numbers, but the example presented below is a common approach.

1xxx	 Assets
2xxx	 Liabilities
3xxx	 Equity
4xxx	 Income
5xxx	 Expenses
6xxx	 Expenses
7xxx	 Expenses
8xxx	 Expenses
9xxx	 Other Income and Expenses
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Business Units
Business Units (BU) are your company’s revenue centers or any entity in your business that you want to track 
separately, such as branch offices, other companies you own, affiliates and profit-sharing operations. 

Business Units

Setting up business units
Add your company’s revenue centers to MR8 as different business units, so you can track and report their 
activities separately.

1.	 On the menu bar in MR8, click Setup > Business Units.

2.	 Click Search. Any business units already set up appear in the right-side grid. 

3.	 Double-click an existing unit to update its information. Or right-click on the grid, then choose New to add 
a unit.

4.	 In the Business Unit-[name]/New Business Unit window, the General tab is automatically selected. Edit/enter 
the business unit ID, name, address and phone numbers. For the business unit ID, enter an abbreviation that is 
concise and meaningful. (See Best Practices at the end of this section).

TIP

You do not need to enter the City/Town, State/Province or Country. Enter the Postal Code (zip code), and press 
the Tab key, then the Enter key. Or click the binoculars button. MR8 will automatically populate the other address 
fields correctly.

5.	 Click the Additional tab. Enter your web address and tax ID number. In the Remit To drop-down, choose 
the business unit to be displayed in the remittance section of invoices and statements, and select terms in the 
Payment Terms drop-down.

BEST PRACTICES

While you can have hundreds of business units in MR8, we recommend setting up as few as possible because a large 
volume of BUs will slow down your work processes in two ways:

1.	 When designating a business unit, you must scroll through your list of BUs in the drop-down to find one.

2.	 If you select more than 200–250 BUs, MR8 cannot process the request. The “Too many items are selected on 
BU” alert will appear.
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6.	 Click the Preferences tab. Enter the following information:

	• Order due in – Number of calendar days orders are due in (for regular deliveries).

	• Late charge in – Number of days before a late charge is added to the invoice amount. Works with the 
Late Charge specified in the firm being billed. (See “Setting up firms” for information on entering late 
charge percentages.)

	• Print name and addresses on invoices/Print name and addresses on statements – Check these boxes to 
have your company name and address appear on your invoices and statements.

	• Do not show when number of unit is one – Check this box if you want to hide the number of units on 
invoices for any service item that you are only billing one unit of (this is MR’s default). Uncheck this box if 
you always want to show the number of units being billed, even when it is a single unit.

	• Show rate per unit when detailed – Check this box if you want to show rates of all service items billed on 
detailed invoices.

	• Preprinted Invoice – Check this box if you have preprinted invoice forms. MR8 will print information only, 
no boxes or lines.

	• Preprinted Statement – Check this box if you have preprinted statement forms. MR8 will print information 
only, no boxes or lines.

7.	 Click the Accounts tab. In each drop-down, choose the appropriate account number. (See “Chart of Accounts.”)

8.	 If this is a new business unit, click Save. In the MR8 pop-up window, click Yes to allow all users access to this 
business unit or No to deny access. A new tab, Logo Image, appears. 

9.	 Click the Logo Image tab. Check that your logo file conforms to the instructions below the image field, then 
click Upload Image. 

10.	 Locate and select the JPEG file you want to appear as your company logo on invoices and statements. Then 
click Open. 

11.	 Click Save and Close.

BEST PRACTICES

If you have multiple office locations, and each location has multiple business units, you might want to create 
business unit IDs in a way similar to the following example:

HOU-REC		  Houston – Records
HOU-PS		  Houston – Process Serving
DAL-REC		  Dallas – Records
DAL-PS		  Dallas – Process Serving
AUS-REC		  Austin – Records
AUS-PS		  Austin – Process Serving

TIPS

A quick way to add more business units is to copy (replicate) an existing business unit:

1.	 On the business unit list, right-click a business unit to copy from, then choose Copy.

2.	 Modify only those fields that are different, including the business unit ID. Then click Save and Close.

If you close an office or re-organize and want to remove a business unit, but keep its data, right-click the business 
unit, then choose Merge To. In the Merge Business Unit window, double-click the business unit you want to add the 
closing business unit’s historical data to. In the MR8 pop-up window, click Yes. 
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Users and Groups
To access MR8, you need a User Account. In addition to program access, your user account authorizes what actions 
you can perform in MR8. (See “Creating user accounts.”)

The permissions for these actions come from which Security Group(s) you belong to. A user must be a member of 
at least one security group. The permissions and rights granted to a security group are assigned to its members. (See 
“Creating security groups.”)

In addition to security groups, MR8 also includes Message Groups, so you can send a message to all the members 
of a group simultaneously; and Alert Groups, who receive automatic notices from the system when specific events 
occur, such as a backup failure. (See “Creating new message groups” and “Adding members to alert groups.”)

Users and Groups is the tool you use to manage MR8 users and groups.

Users and Groups

Creating security groups
An important security feature of MR8 is the ability to limit groups to performing only the actions for which you 
assign them rights and permissions. Assign permissions to security groups first, then add users to the groups. 
Belonging to a security group gives a user rights and abilities to perform various tasks.

Default security groups are included when MR8 is initially installed. These built-in groups have been granted 
useful collections of rights and permissions. In most cases, built-in groups provide all the capabilities needed by 
a particular user.

1.	 To add a new security group, click Tools > Users and Groups on the MR8 menu bar.

2.	 On the left side of the Users and Groups window, icons appear representing the main categories. Click the “+” 
next to Groups (or double-click Groups) to expand the level, displaying its subcategories underneath.

3.	 Click Security Groups to display all of the existing security groups in the Results (right) pane.
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4.	 Click Actions (or right-click Security Groups), then choose New Security Group.

5.	 In the New Security Group window, enter the group name and a description.

6.	 Click OK.

7.	 Double-click the group you’ve just created, then click Add.

8.	 In the Select Users window, check all the users belonging to this group, then click OK. (To add more users to 
the Select Users window, see “Creating user accounts.”)

TIP

You can make changes to a group by double-clicking it and revising any fields in the [group name] Properties 
window.
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Users and Groups

Setting security permissions
After adding all the members to a new security group, the next step is to set the group’s security permissions. 
Permissions have two levels: First, give a group permission for a specific MR8 function, such as Firms access. 
Second, give the group permission for specific actions within that function. For example, if you want your 
production department to be able to view firm information, but not edit it.

1.	 Right-click the group you want to set security permissions for, then choose All Tasks > Change Security.

2.	 In the Security for [group name] window, all the functions that are available on the menu bar in MR8 appear. 
Check the Allow box next to each function to either grant or deny permission.

3.	 After setting this first level of security settings for the group, double-click an allowed function.

4.	 In the Security for [function name] window, all the actions that are available for the function are listed. Check 
the Allow box next to each action to either grant or deny permission.

5.	 Click OK. Repeat steps 2 through 4 for each function.

TIP

After entering all the security settings for one security group, use All Tasks > Copy Security Settings and Paste 
Security Settings to speed setting up other security groups.
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Users and Groups

Creating new message groups
In MR8’s Message Center, you can send messages to individual users and/or message groups. (See “Communicating 
within MR8.”) Set up groups such as “Managers,” “Everyone” and “Client Reps” so that you can send a message to 
many people at the same time.

1.	 On the left side of the Users and Groups for MetaRecords 8 window, click the “+” next to Groups (or double-
click Groups), then Message Groups to display all of the existing message groups in the Results pane.

2.	 Click Actions (or right-click Message Groups), then choose New Message Group.

3.	 In the New Message Group window, enter the group name and a description.

4.	 Click OK.

5.	 Double-click the group you’ve just created, then click Add.

6.	 In the Select Users window, check all the users belonging to this group, then click OK. (To add more users to 
the Select Users window, see “Creating user accounts.”)

Users and Groups

Adding members to alert groups
Alert groups are sets of users who should be notified in the case of an alert, such as a backup failure. Alert groups are 
preset by the system, so you cannot create new alert groups. However, you can add or remove alert group members.

1.	 On the left side of the Users and Groups for MetaRecords 8 window, click Groups, then Alert Groups to 
display the alert groups set up by the system in the Results pane.

2.	 Double-click an alert group you want to modify, then choose Add.

3.	 In the Select Users window, check all the users belonging to this group, then click OK. (To add more users to 
the Select Users window, see “Creating user accounts.”)

NOTE

Alerts are sent via MR8’s Message Center, the internal email-like system used for both custom and automatic 
messages between your MR8’s users. See “Communicating within MR8.”
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Users and Groups

Creating user accounts
Set up user accounts for everyone who needs to access MR8 and assign them to security groups that give them 
permissions to only the actions they need to perform. Individual users can be members of multiple security groups, 
so if you have employees whose responsibilities overlap different areas, such as someone who oversees both orders 
and billing, you can give that person access to both areas through membership in different security groups.

1.	 On the menu bar in MR8, click Tools > Users and Groups.

2.	 On the left side of the Users and Groups window, icons appear representing the main categories. Click Users to 
display the two built-in user accounts, Administrator and Guest, as well as any user accounts you have created 
so far in the Results (right) pane.

3.	 Click Actions (or right-click Users), then choose New User.

4.	 In the New User window, enter the full name of the user as you want it to appear in MR8 in the Display name 
field. Other fields are optional. If this user is a sales rep, enter a rate (e.g., 7.000) in the Commission Rate field.

5.	 Click the Account tab and enter the User logon name. To be consistent, we recommend that you use the first 
four letters of the last name plus the first two letters of the first name.
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6.	 In Password and Confirm password, type a strong password containing up to 14 characters. (See Best 
Practices below.)

7.	 Click OK.

BEST PRACTICES

For a password to be strong, it should:
	• Be at least seven characters long.
	• Contain letters, numbers and symbols.
	• Have at least one symbol character in the second through sixth positions.
	• Not contain your name or user name.
	• Not be a common word or name.

8.	 Double-click the user account you’ve just created. Two new tabs – Member Of and BU – appear.

9.	 Click the Member Of tab, then click Add.

10.	 In the Select Groups window, check all the groups this user should be a member of, then click OK.

11.	 Click the BU (Business Units) tab, then click Add.

12.	 In the Select Business Units window, check all the business units (revenue centers) this user should have access 
to, then click OK.

BEST PRACTICES

Members of the Administrators group have full access rights and permissions, so you will want to limit the number 
of users in that group.

After setting up your user accounts, disable the Guest account. To do this, right-click Guest in the Results pane, then 
click All Tasks > Disable Account. 

TIP

If MR8 does not allow you to delete a user account because it has records attached to it, disable the user account 
instead. Deleted or disabled user accounts do not appear in the Select Users window when you are adding new users 
to a group.
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User Preferences

Configuring your workstation
Before using MR8, configure your workstation and set your custom defaults. Preferences entered here apply to your 
workstation only. They do not affect any other computers you might be connected to.

1.	 On the menu bar in MR8, click Personal > User Preferences.

2.	 In the User Preferences window, the Log On tab is the default. Specify the following information:

	• Server – The name (or the IP address) of the server on which the MR8 Server is installed.

	• Network Libraries – The network protocol used to connect to the MR8 Server. TCP/IP is the default. 
A network protocol is the language your computer uses when communicating over the network.

3.	 Click the Message Center tab to specify your Message Center preferences, such as message format and 
whether to save copies of outgoing or deleted messages. See “Communicating within MR8.”

4.	 Click the Reports tab to specify the business unit to show on report headers.

5.	 Click the Email tab to specify the protocol you use to send emails out. SMTP is strongly recommended. 

6.	 Click the Business Unit tab to specify the default business unit. This is used mainly in entering new cases. (See 
“Business Units.”)

7.	 Click the Printers tab. Select a printer to be used for printing each item in its drop-down. If left blank, the 
default printer defined in Windows on your workstation is used.

8.	 Click the Database tab. Specify how long to wait (in seconds) before MR8 terminates queries issued to the SQL 
Server. The default is 30 seconds.

TIP

If you get time-out messages when running reports or searches in MR8, increase this wait time by selecting a higher 
number in the Command Timeout drop-down on the Database tab.

9.	 Click the Spell Checker tab to specify your spelling check preferences.

10.	 Click the Invoice tab and select an invoice template in the drop-down. (See Tip below.)

11.	 Click the Statement tab and select a statement template in the drop-down. (See Tip below.)

12.	 Click the Summary Invoice tab and select an invoice template in the drop-down. (See Tip below.)

TIP

You can print invoices without the Order Date by selecting one of the “w/o Order Date” options in the Select an 
invoice format drop-down. 

If you want to print statements and/or summary invoices without the Order Date, select one of the “w/ Client Matter 
No.” options in their respective drop-downs.

13.	 If your company uses MR8’s default fax server instead of an internet fax service like eFax.com, click the Fax 
tab to enter an IP address for the fax server.
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14.	 Skip the SMS tab unless you want to specify settings for text message delivery receipt.

15.	 Click the Firms tab to enter the default settings for new firms.

16.	 Click the Clipboard tab to enter the maximum clipboard count. MR8’s clipboard allows copying an entity from 
a data grid in one window and pasting to the same type of entity’s lookup field in another window. You can 
select to have up to 10 clipboards at a time. 

17.	 Click the Payments tab to add or remove credit cards for custodian fees:

	• To add a credit card, click Add, enter the credit card number in the New Credit Card pop-up window, then 
click OK. 

	• To remove a credit card, click the card to highlight it, then click Remove. 

18.	 Click OK.

System Preferences

Configuring global options
System Preferences is where members of the MR8 Administrator security group set the options for your company’s 
MR8 system. It contains all of the preference settings that affect all MR8 system users.

1.	 On the menu bar in MR8, click Tools > System Preferences.

2.	 In the System Preferences window, click the Case Settings tab and specify a color for each case status. Also 
enter a starting order number.

NOTE

When defining a Starting Order Number, be aware that order numbers can only increase as orders are set. You 
cannot at a later time re-set the starting order number lower.

3.	 Click the Part Settings tab and specify a color for each part (work order) status.

4.	 Skip the SMS Server tab. SMS text messaging is automatically set up in MR8, so you do not have to fill out 
these fields.

5.	 Click the Invoice tab and specify the following information:

	• Invoice Options –  Check the appropriate boxes. We recommend that you keep Always check Archive 
option checked so that invoices are automatically archived to your MR8 central repository. Print toner save 
mode turns off the gray background when invoices are printed.

	• Subject – Enter text that will appear in the Subject line when you send invoices via email. Click Actions > 
Add Data Field to insert merge fields into the text.

	• Message – Enter text that will appear in the Message box when you send invoices via email. Click Actions > 
Add Data Field to insert merge fields into the text.

	• Starting Invoice No. – Enter a starting invoice number. It is recommended that you keep the order number 
and invoice number far enough apart so that they will never overlap. Like order numbers, invoice numbers 
can only increase as invoices are created. You cannot at a later time re-set the starting invoice number lower.
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6.	 Click the Statement tab and specify the following information:

	• Statement Options – Check Print Recipient’s Phone No. and Fax No. box to print the recipient’s phone 
and fax number on monthly statements. Print toner save mode turns off the gray background when 
statements are printed.

	• Subject – Enter text and select merge fields that will appear in the Subject line when you send statements 
via email.

	• Message – Enter text and select merge fields that will appear in the Message box when you send statements 
via email.

7.	 Click the Summary Invoice tab and check Print Recipient’s Phone No. and Fax No. box to print the 
recipient’s phone and fax number on summary invoices. Print toner save mode turns off the gray background 
when invoices are printed.

8.	 Click the Message Center tab to specify the number of days the unread, sent and deleted messages will be kept. 
See “Communicating within MR8.”

9.	 Click the Repository Server tab to log and track all file download activities (required by HIPAA rules) 
performed by in-house staff as well as by clients. Check Log internal usage of repository files to activate. See 
“Tracking inhouse and online repository access.”

10.	 If you have the MR8 Reward Points plug-in, click the Points System tab. Contact OMTI Support for help 
filling out this tab.

11.	 Click the Worksheet tab and specify the following information:

	• Subject – Enter text that will appear in the Subject line when you send runner (field agent) worksheets 
via email. Click Actions > Add Data Field to insert merge fields into the text.

	• Message – Enter text that will appear in the Message box when you send runner (field agent) worksheets via 
email. Click Actions > Add Data Field to insert merge fields into the text.

12.	 Click the Assemble Court - Federal tab to modify the (default) template that determines how the court style is 
printed on documents for federal cases.

13.	 Click the Assemble Court - State tab to modify the (default) template that determines how the court style is 
printed on documents for state cases.

14.	 Click the Assemble Court - Other tab to modify the (default) template that determines how the court style is 
printed on documents for local cases.

15.	 Click the Shipping tab to enter your company’s UPS and/or FedEx account information for creating shipping 
labels. If you need instructions for setting up/finding the appropriate information to enter, click the hyperlinks 
on the tab.

16.	 Click the Fax tab. Under Faxing Method, choose:

	• OMTI Fax Server – MR8’s default internal fax server.

	• Online (Internet) Fax Service – If you contract with an online fax service provider, select the service in the 
drop-down list, then enter the settings you received from them when you signed up. 

17.	 Click the Holidays tab. To exclude a holiday from the business days available for processing parts, check the 
holiday’s Active box. By default, no holidays are selected.
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18.	 Click the Others tab to specify whether you want to omit a comma after the city name in displaying all 
addresses. 

19.	 Click OK.

TIP

You can add merge fields to the templates on the Assemble Court - Federal/State/Other tabs. The available 
merge fields are listed below each template’s text fields. To have the merged text appear in all capital letters on the 
documents, use guillemets,<<  >>, to enclose the merge field name. To have the data appear as entered, use double 
curly brackets, {{  }}, to enclose the merge field name.

Service Items Master
Regular charges that you bill to your clients are called service items in MR8. Service items are listed on your 
invoices to provide itemized details for your clients and third-party payers. In-house, they provide information to 
help you analyze your revenue streams.

To speed the billing process and help you analyze your billable charges afterwards, MR8 organizes service 
items into a set of categories, called the Service Items Master List, which you can amend and organize to fit your 
business needs.

MR8 Service Groups: The main categories in the Service Items Master List, called Service Groups, are the most 
commonly used billable items for records retrieval companies. These main categories are preset by the system and 
cannot be modified by the user.

Service Subgroups: Add the rest of your billable charges to the Misc. Charge Service Group (see “Adding service 
items”), where you can group them into Service Subgroups. Then, when billing, you can locate individual items 
quickly in their subgroups, instead of scrolling through a long, undifferentiated list of all of your miscellaneous 
services. MR8 comes with a default list of subgroups.
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Service Items Master

Adding service items
With the Service Items Master List, you define your firm’s services for clients and staff to select from drop-down 
lists in MR8 and MR Web. Instead of longhand requests from clients or inconsistent descriptions in billing rate 
tables, service item descriptions are consistent throughout your system. Each billing rate table and online order form 
derives its service items list from this master template.

Include all of the services that you bill clients for in this list.

1.	 On the menu bar in MR8, click Setup > Service Items Master.

2.	 Click Actions (or right-click on the grid), then choose New.

3.	 In the New Service Item window, enter the following information:

	• Service Subgroup – Select an appropriate subgroup in the drop-down. (See “Organizing service items.”)

	• Service Item (required) – Type the description to appear on invoices. The maximum length of this field is 
128 characters.

	• Unit Type – Select the category in the drop-down for the billable units of this service item. MR8 prints the 
unit type on detailed invoices next to the number of units.

	• Account No. – Select an appropriate (revenue) account in the drop-down.

	• Billing Rate – Enter the default amount you charge per unit. If you bill different rates for different clients, 
leave this field blank and enter the actual rate in each billing rate table. (See “Setting up billing rates.”)

	• Markup Type – Specify whether you mark up a flat amount ($) or a percentage of what’s billed (%) for this 
service item.

	• Markup – Enter the default amount (or percentage) you mark up per unit. If you mark up different rates for 
different clients, leave this field blank and enter the actual rate in each billing rate table.

	• Court Taxable – Check this box if the service item is a taxable court cost. (Generally, taxable court costs 
are awarded to the winning side in a lawsuit and are intended to defray the legal expenses of the successful 
litigant. Used in Texas only.)

	• Sales Taxable – Check this box if the service item is sales taxable.

	• Discountable – If you provide negotiated discounts for certain clients, check this box if the service item 
is discountable.

	• Pointable – If you have the MR8 Reward Points plug-in, check this box if the service item is worth points.

	• Sales Rep Commissionable – If you have sales representatives (account executives), check this box if the 
service item is commissionable.

	• Show text on invoices – Check this box to print the Service Item Name when an invoice is printed with “no 
details.” If invoices are printed with details, this checkbox is ignored.

	• Show amount on invoices – Check this box to print the amount when an invoice is printed with “no details.” 
If invoices are printed with details, this checkbox is ignored.

	• Show on Online Orders (MRWeb) – Check this box to make the service item available for clients to select 
when they are ordering online using MR Web.

	• Show on Production Sheets – Check this box to show the service item on production sheets. Leave blank if 
this item does not concern the production department.

	• LEDES 1998B – If you have clients who require that invoices be submitted electronically (e-billing), see 
“Electronic Billing” for more information.

4.	 Click Save and Close.
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BEST PRACTICES

Spend some time coming up with appropriate names for service items. Consolidate similar items to simplify the list. 
Remember, this list is not just for your billing person. It will affect your clients as they use MR Web. And it will be 
used by the production staff. Plus, many reports in MR8 use this list to analyze the revenue stream for you.

Here is an example of the good versus the ugly in service item names:

	 The Ugly	 The Good

	 Courier	 Delivery

	 DHL
	 FedEx
	 Federal Express Overnight
	 Hand Delivery	 Overnight Delivery
	 Postage
	 UPS
	 UPS Red

NOTE

If you decide to re-organize and want to remove a service item, but keep its data, right-click the service item, then 
choose Merge To. In the Merge To window, click the service item you want to add the removed service item’s 
historical data to. In the MR8 pop-up window, click Yes. Merging only works with service items in the Misc. 
Charge group.

Service Items Subgroups

Organizing service items
To make finding a particular service item quicker, set up service items subgroups, then arrange your company’s 
billable services into these subgroups. MR8 comes with a default set of service items subgroups. You can add, delete 
or modify service items subgroups.

1.	 To amend service subgroups, click Setup > Service Items Subgroups.

2.	 Click Actions (or right-click on the grid), then choose New.

3.	 Service Group and Service Subgroup No. are set by MR8 and not editable. Enter a name in Service 
Subgroup Name.

4.	 Click Save and Close.

BEST PRACTICES

As your firm expands into other business areas, you will add more service items to the master list. It is not 
uncommon to end up with hundreds of service items. Organizing related service items into well-designed subgroups 
will help you find a particular service item quickly without scrolling up and down a long list.
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Billing Rates & Billing Rate Groups
It is not uncommon to have more than 100 billing rate tables in your MR8 system to accommodate your different 
clients’ needs and third-party requirements. To minimize the time it takes to locate a particular rate table when 
billing, group your rate tables into logical units. Then, when billing, you only have to scroll through the rate tables in 
one of these smaller groups instead of your entire list of rate tables.

The structure for grouping billing rate tables in MR8 is called the Billing Rate Group. MR8 comes with one billing 
rate group, called “Standard.” Rates charged to your average clients (known as rack rates) should be included in rate 
tables attached to the Standard Billing Rate Group.

After setting up your Service Items Master, set up Billing Rate Groups and create their related billing rate tables (see 
“Setting up billing rates”). You connect the billing rates to firms in the firm set-up (see “Setting up firms”). You can 
set up individual billing rate groups for different tiers of clients (such as your preferred clients), a particular firm, 
contact or case.

Billing Rate Group examples
Preferred Level 1
Preferred Level 2
State Farm Insurance
Vioxx
Kirkland & Ellis

Billing Rate Group

Adding billing rate groups
If you have a client (or case) that requires special pricing, create a new billing rate group first using MR8’s Code 
Manager (see “Code Manager”). Then connect the client (or case) to that billing rate group.

1.	 Click Tools > Code Manager > Accounting > Billing Rate Group. 

2.	 Click Actions > New, enter a name for the group, then click Save and Close.

Billing Rates

Setting up billing rates
For each billing rate group, create as many billing rate tables as you need.

1.	 On the menu bar in MR8, click Setup > Billing Rates.

2.	 Click Actions (or right-click on the grid), then choose New.
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3.	 In the New Billing Rate window, enter the following information:

	• Billing Rate Group – Select a billing rate group in the drop-down.

	• Billing Rate Name (required) – Enter a description of what the rate table covers. Make the description easy 
for your billing staff to understand when it should be used.

	• State – If you charge different rates for different states, select the state code in the drop-down. Otherwise, 
leave this field blank.

	• City – If you charge different rates for different cities, enter the city name. Otherwise, leave this field blank.

4.	 Click Save. A tab — Base Rates — appears in the lower half of the window.

5.	 In the Base Rates section, all of the service items from the master list are listed. Double-click each service item 
to make changes. (See “Adding service items.”)

6.	 Click Save and Close.

TIP

A quick way to add more billing rate tables is to copy (replicate) an existing table:

1.	 On the billing rate table list, right-click a billing rate table to copy from, then choose Copy.

2.	 Modify only those fields that are different, including the billing rate name. Then click Save and Close.
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Billing Sets
If you have ever ordered a combo meal at a fast food joint, then you already understand what MR8 billing sets are: 
Preset groups of items that speed up the selection process because you only have to choose the set, not all of the 
individual items. You can include any number of service items in a billing set. Add service items for each attorney 
automatically by selecting the appropriate billing set in the drop-down.

Billing sets are not tied to billing tables. They only contain service items, so the same set can be used for different 
clients and cases. You apply the actual billing rates when billing the work order.

Billing Set examples

If your billing staff does not need all of the items in a billing set at the time of billing a particular order, they can 
deselect any items in the billing set they will not be using for that invoice.

Billing Sets

Creating billing sets
Set up a new billing set anytime you find yourself selecting the same set of services for multiple work orders.

1.	 On the menu bar in MR8, click Setup > Billing Sets.

2.	 Click Actions (or right-click on the grid), then choose New.

3.	 In the New Billing Set window, enter a descriptive name in Billing Set Name (required). Enter an expanded 
description under Remarks.

4.	 Click Save. An empty grid appears in the lower half of the window.

5.	 Click New.
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6.	 In the New Service window, enter the following information:

	• Service Group – Select a service (main) group in the drop-down.

	• Service Subgroup – Select a service subgroup in the drop-down.

	• Service Item – Select a service item in the drop-down.

	• Default Units – Enter the default number of units.

7.	 Click Save and Close.

8.	 Repeat steps 5 through 7 until you have added all of the service items for this billing set.

Sample billing set

9.	 Click Save and Close.

TIPS

A quick way to add more billing sets is to copy (replicate) an existing one:

1.	 On the billing set list, right-click a billing set to copy from, then choose Copy.

2.	 Modify only those fields that are different, including the billing set name. Then click Save and Close.

To change the order of items in a service group, highlight an item, then click Upward Sequence or Downward 
Sequence to move the item up or down one line in the group. The order of service items in the billing set will be the 
order of service items on invoices using that billing set.
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Invoice Headers

Setting up invoice headers
MR8 automatically generates a standard invoice header for each item based upon your input. Create your 
own custom headers for specific circumstances, and organize them into groups to save you time locating one 
when billing.

1.	 On the menu bar in MR8, click Setup > Invoice Headers.

2.	 Click Actions (or right-click on the grid), then choose New.

3.	 In the New Invoice Header window, enter the following information:

	• Invoice Header Group – Select an invoice header group in the drop-down. Invoice header groups are 
defined using Code Manager. (See “Adding drop-down entries.”)

	• Invoice Header (required) – Enter an invoice header.

4.	 Click Save and Close.

USAGE EXAMPLE
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Invoice Messages

Setting up invoice messages
You can create and group messages in a similar way to invoice headers, which can then be selected and modified on 
individual invoices.

1.	 On the menu bar in MR8, click Setup > Invoice Messages.

2.	 Click Actions (or right-click on the grid), then choose New.

3.	 In the New Invoice Message window, enter the following information:

	• Invoice Message Group – Select an invoice message group in the drop-down. Invoice message groups are 
defined using Code Manager. (See “Adding drop-down entries.”)

	• Set as Default – Check this box to have this message appear as the default on invoices. You can override the 
default on individual invoices.

	• Invoice Message (required) – Type a message of up to 2,048 characters.

4.	 Click Save and Close.

USAGE EXAMPLE
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Firms
Firms are entities you do business with, such as law firms, vendors, insurance companies, corporate clients and 
courts. The Firms table is your address book and information file on all of these entities. Enter firm information first, 
then add all of the individuals you have contact with at that firm as Contacts. (See “Contacts.”)

Firms

Setting up firms
Use the Firms table to store information on every firm, court and other entity you do business with.

1.	 On the menu bar in MR8, click Setup > Firms.

2.	 Click Actions (or right-click on the grid), then choose New.

3.	 In the New Firm window, the General tab is automatically selected. Enter the following information:

	• Firm Name – required. 

	• Address – This is a multi-line field for the street address. Use the Enter key to format the address the way 
you want it to appear on labels and documents. Do not include city, county, postal code or country here.

	• Postal Code – Enter the firm’s zip code/postal code and click the binoculars button. MR8 will automatically 
populate the City/Town, State/Province and Country fields.

	• Main Phone – Enter the 10-digit phone number. This enables you to use this number when searching for 
a contact in the Contacts window. (See “Setting up contacts.”)

	• Firm Type – Select a firm type in the drop-down. The firm type is a designation specifying industry (e.g., 
Law Firm or Insurance Company).

	• Search Key – Skip this field. This is mainly for backward compatibility with MR7.

	• Warning – Enter any alerts that anyone using MR8 must be aware of regarding this firm, such as “In 
collection, no more orders!” or “Advance deposit is required for all jobs.” This is an internal warning only.

TIP

MR8 comes with a zip code database provided by the United States Postal Service. When you type in a zip code and 
click the binoculars button, the city, state and country appear automatically. Use this feature to verify the zip code 
for any firm, location or resource you are entering.

NOTE

If you enter text in the Warning field of a firm, a yellow warning icon will appear next to the Firm field on other 
MR8 screens related to that firm, such as their contacts or orders. Pausing the cursor over the icon pops up the 
warning text. 

4.	 Click the Additional tab. Enter the following information:

	• Web URL – Enter the firm’s website address, so you can go to the firm’s website by clicking the up arrow 
(launch application) button.
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	• Parent Firm – For multi-branch firms, you can link them together under their parent firm. The parent 
firm is usually the main office. Click the binoculars (browse) button to look up and select the parent firm, 
if applicable. Designate the parent firm for the main office too, so that when you search in other functions, 
you will see the information for all of the related firms in one grid.

	• Tax ID – Enter the firm’s tax ID number.

	• COD – Check this box to mark all invoices sent to this firm “Cash on Delivery.” (See “Working with 
COD invoices.”)

	• Always print detail on invoices – When you bill, you can decide whether to show detailed breakdowns on 
each invoice or not. Check this box if the firm requires details on all invoices at all times.

	• Consolidate statement – By default, monthly statements are printed for each contact at this firm separately. 
Check this box to print consolidated statements addressed to “Accounts Payable.”

	• Late Charge – Enter a percentage (e.g., “10.000”) for calculating and printing late charges on all invoices 
for this firm. The late charge is a one-time account service fee. 

	• Finance Charge – Enter a percentage (e.g., “1.500”) for calculating and printing finance charges on all open 
invoices for this firm. The finance charge is calculated once a month for all open invoices. (See “Generating 
finance charges.”)

	• Sales Tax Rate – Enter a percentage (e.g., “8.250”) for calculating and printing sales tax on all invoices for 
this firm. What’s taxable is specified at the service item level. (See “Adding service items.”)

	• Discount Rate – Enter a percentage (e.g., “7.000”) for calculating and printing a negotiated discount on all 
invoices for this firm. What’s discountable is specified at the service item level.

	• Payment Terms – Select the firm’s payment terms in the drop-down.

	• Statement Type – Select a delivery method in the drop-down. Select Don’t Send if this firm does not want to 
receive monthly statements.

	• Email – Enter the email address to be used for consolidated statements. You can also send an email to this 
address by clicking the up arrow button.

	• Ref. Account No. – When you set up to have your accounting system read MR8 data, this field can be used 
to store the reference number (or customer number) that the accounting system has assigned for this firm.

	• Billing Address – If this firm requested that invoices be sent to a different office than the main one entered 
on the General tab, check Use this address for billing and enter the address. Invoices and statements will 
bear this address instead of the main address.

NOTE

If you check COD for a firm, a red COD icon appears next to the Firm field on other screens related to that firm.

5.	 Click the Marketing tab. Enter the following information:

	• Firm Class – Select a firm class in the drop-down. The firm class is a designation specifying the quality or 
ranking of a law firm. Firm classes are set up in Code Manager. (See “Adding drop-down entries.”)

	• Firm Rating – Select a firm rating in the drop-down. The firm rating is a designation specifying the credit 
rating of a firm. Firm ratings are set up in Code Manager.

	• Source – Select a source indicating how the client heard of you in the drop-down. Sources are set up in 
Code Manager.

	• Client Rep – If this firm is assigned to a particular client rep, look up the client rep by clicking the 
binoculars button. By default, orders coming from this firm will be supervised by this client representative.
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	• Sales Rep – If this firm belongs to a particular sales rep (account executive), look up the sales rep by clicking 
the binoculars button. MR8’s Sales Commission Report uses this field to find commissionable invoices.

	• Billing Rate Group – Select a billing rate group in the drop-down. (See “Billing Rate Groups.”)

	• Misc. Code – When Firm Type and Firm Class are not enough to classify firms, use this field to categorize 
them further by entering your own codes.

6.	 Click the Collection Info tab. Enter the following information:

	• Collector – If you are pursuing this client to collect on overdue invoices, look up the person handling this 
issue by clicking the binoculars button. 

	• Account Status – Select the current status in the drop-down.

	• Payment Promised – If the firm has promised to pay, enter the amount promised here.

	• Payment By – Enter the date the firm has promised to pay by. This date will trigger a message to the person 
listed in the Collector field.

7.	 Click Save. MR8 automatically fills in the Firm No., Created, Created By, Last Modified and Last Modified 
By fields. Four more tabs—Preferred Services, Firm-level Repository, Notes Log and Tags—appear. See 
“Entering a firm’s preferred services,” “Uploading files,” “Viewing files,” “Downloading files,” “Making notes” 
and “Organizing with tags” for more details.

NOTE

If you change a firm’s Client Of resource or Sales Rep in the future, MR8 will automatically create an entry in the 
firm’s Notes Log tab with that information.

IMPORTANT

When merging firms, the collection logs will be merged also so you won’t lose any of their collection history. To 
merge two firms (such as when a client closes a branch office), right-click the firm in the Firms window you are 
eliminating, then choose Merge To. In the Merge To window, find and select the firm you want to add the removed 
firm’s historical data to. In the MR8 pop-up window, click Yes. 

Firms

Entering a firm’s preferred services
If you have a client firm with a lot of attorneys, you can enter standing orders (preferred services) as a part of the 
firm’s profile instead of one by one for each contact in the firm. Then when creating orders for any contacts within 
this firm, this information is available to help speed the process. (See “Entering service items using billing sets.”)

1.	 In the Firm window, click the Preferred Services tab.

2.	 Click New.

3.	 In the New Preferred Service window, enter the following information:

	• Service Group – Select a main services group in the drop-down. 

	• Service Subgroup – Select a subgroup in the drop-down. Only those service items belonging to the selected 
subgroup appear in the Service Item drop-down below.

	• Service Item – Select a service item in the drop-down.

	• Delivery Method – Select a method of delivery in the drop-down.

	• Instruction – Enter special instructions, if any, for the production department for this service item.
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Contacts
Contacts are individuals who work for firms you do business with, such as attorneys, paralegals, secretaries, claim 
adjusters, court clerks and other contacts. The Contacts table is where data on all of these individuals is stored. 

Contacts

Setting up contacts
Use the Contacts table to store information on everyone you deal with at the different firms you do business with. In 
MR8, contacts are attached to their firms, so set up the firm first (See “Setting up firms”), then add contacts to it.

1.	 On the menu bar in MR8, click Setup > Contacts.

2.	 Click Actions (or right-click on the grid), then choose New.

3.	 In the New Contact window, the General tab is automatically selected. Enter the following information:

	• Display Name (required) – This is the name shown on the reports and printouts as well as in the Results 
pane when you search for a contact. Select one of the automatically generated names after you fill out the 
First Name, Last Name and Middle Name (optional) fields. It is recommended that you use the “First 
Name Last Name” format, but whatever style you choose, it is important to be consistent in using the same 
Display Name style for all of your contacts in MR8.

	• Firm (required) – Click the binoculars button to select the firm this contact belongs to.

	• Mobile Phone – Enter the contact’s 10-digit mobile phone number that will receive text messages. 

	• SMS Provider – Select the contact’s mobile phone carrier in the drop-down. MR8’s text messaging will not 
work if the mobile phone carrier is not correct.

TIPS

To send a text message to a contact from within MR8, click the up arrow button next to the Mobile Phone field. In 
the Send SMS window, enter your message and click OK. 

You can search for contacts by phone number. In the Caller ID field in the Contacts window Search pane, enter the 
contact’s 10-digit Main Phone, Direct Phone, Mobile Phone or their firm’s Main Phone number and click Search. 
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	• Contact Type – Select a contact type in the drop-down. The contact type is a designation specifying 
profession (e.g., Attorney or Paralegal). Contact types are set up in Code Manager. (See “Adding 
drop-down entries.”)

	• Search Key – Skip this field. This is mainly for backward compatibility with MR7.

	• Warning – Enter any alerts that anyone using MR8 must be aware of regarding this contact, such as “Has 
own forms.” This is an internal MR8 warning like the firm warning.

4.	 Click the Additional tab. Enter the following information:

	• Communication Type – Select the communication method this contact prefers for receiving notifications as 
the default. Communication types are set up in Code Manager. (See “Adding drop-down entries.”)

	• Email – Enter the email address this contact prefers for receiving general email, not order confirmations or 
invoices. You can send an email to this address from here by clicking the up arrow button. The email address 
will also appear in the main Contact screen’s results grid, so you do not have to go into a contact’s detail 
screen to see it.

	• Confirmation Communication Type – Select the communication method this contact prefers for receiving 
order confirmations as the default.

	• Confirmation Email – If you selected email as the Confirmation Communication Type, enter the email 
address this contact prefers for receiving order confirmations, typically their secretary’s or paralegal’s.

	• Billing Communication Type – Select the communication method this contact prefers for receiving 
invoices as the default.

	• Billing Email – Enter the email address this contact prefers for receiving invoices if you selected email as 
the Billing Communication Type. 

	• Fee Limit – Enter the (custodian) fee limit for this contact.

	• Web Account Name – Enter a unique account name for this contact to use to log into MR Web. If you leave 
this field blank, the system generates one automatically for you. Afterwards, the contact can change the 
account name anytime through MR Web.

	• Web Password – Enter a strong password containing up to 14 characters. The contact can change the 
password anytime through MR Web.

BEST PRACTICES

For a password to be strong, it should:
	• Be at least seven characters long.
	• Contain letters, numbers and symbols.
	• Have at least one symbol character in the second through sixth positions.
	• Not contain your name or user name.
	• Not be a common word or name.

5.	 Click the Marketing tab. Enter the following information:

	• Rating – Select a rating in the drop-down. The rating is a designation specifying the credit rating of the 
individual contact. Credit ratings are set up in Code Manager. (See “Adding drop-down entries.”)

	• Client Rep – If this contact is assigned to a particular client rep, look up the client rep by clicking 
the binoculars button. By default, orders coming from this contact will be supervised by this client 
representative.

	• Sales Rep – If this contact belongs to a particular sales representative (account executive), look up the sales 
rep by clicking the binoculars button. MR8’s Sales Commission Report uses this field to find commissionable 
invoices.
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	• Billing Rate Group – Select a billing rate group in the drop-down.

	• Misc. Code – When Job Title and Contact Type are not enough to classify contacts, use this field to 
categorize them further by entering your own codes.

	• Home Address – When you send out a birthday card or reward certificate to this contact, MR8 provides an 
option for you to send it either to the firm address or to the home address. 

6.	 Click Save. Automatically:

	• MR8 fills in the Contact No., Created, Created By, Last Modified and Last Modified By fields. 

	• An Anniversaries section appears on the Marketing tab. See “Remembering important client dates.”

	• Six more tabs — Manage Assistants, Manage Access, Preferred Services, Contact-level Repository, 
Notes Log and Tags — appear. See “Managing assistants,” “Managing MR Web access,” “Entering a 
client’s preferred services,” “Uploading files,” “Viewing files,” “Downloading files,” “Making notes,” and 
“Organizing with tags” for more details.

NOTE

Even though it might not be a common practice, you can attach individual contacts (attorneys), rather than their 
firms, to a billing rate group. 

TIP

A quick way to add more contacts for a firm is to copy (replicate) an existing contact:

1.	 On the contact list, right-click a contact to copy from, then choose Copy.
2.	 Modify only those fields that are different, including the display name. Then click Save and Close.

Contacts

Remembering important client dates
Use MR8 to keep track of important dates, such as birthdays and anniversaries, for all of your contacts. You can 
track multiple dates for each contact, and send yourself or other staff members automatic reminders of the dates 
through the Message Center. Use Anniversary Inquiry to generate envelopes or labels for cards. (See “Keeping track 
of important client dates.”)

1.	 In the Contact - [contact name] window on the Marketing tab, click New under Anniversaries. 

2.	 In the New Anniversary window, enter the following information:

	• Anniversary Type – Select the celebration type in the drop-down.

	• Anniversary Date/Anniversary Year – Click the arrows to use the Date Navigators to select the dates. 

	• Alert in advance – Enter the number of days prior to the event you want to be reminded.

3.	 Under Alert To, click Add. 

4.	 In the Lookup Users window, check the Select box next to each person you want to receive a reminder of the 
anniversary through the Message Center.
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Contacts

Managing assistants
Each contact can have an unlimited number of assistants (such as secretaries) and can be the assistant of an 
unlimited number of contacts. An assistant can be any other contact from the same firm. Assistant names appear in 
the Ordered By drop-down in Case Manager.

1.	 In the Contact window, click the Manage Assistants tab.

2.	 To designate this contact’s assistants, click Add/Remove in the Assistants section. 

3.	 In the Add/Remove Assistants window, check a blank box to add the corresponding assistant. Click a marked 
checkbox to remove an assistant. 

4.	 Click Save and Close.

TIP

If a secretary works for several attorneys, there is a quicker way to make the secretary an assistant of multiple 
attorneys than going into each attorney’s profile one at a time:

1.	 In the detail screen for the secretary, click the Manage Assistants tab. 

2.	 Click Add/Remove in the Assistant Of section.

3.	 In the Add/Remove Assistant Of window, check the Add box next to each attorney the secretary is an 
assistant of. Click Check All to speed the selection of multiple contacts.

Contacts

Managing MR Web access
Each contact can have an unlimited number of seniors (for example, lead attorneys or paralegals — anyone who 
oversees a case). A senior can be any other contact from any firm. Seniors have access to all activities in MR Web 
associated with any contact to whom they are senior.

1.	 Click the Manage Access tab in the Contact window. 

2.	 To designate a contact’s seniors within their own firm, click Add/Remove in the Grant Access To section. 
Then in the Add/Remove Grant Access To window, check a blank box to add the corresponding senior. Click 
a marked checkbox to remove a senior.

3.	 To designate a contact’s seniors from outside their firm, click Add in the Grant Universal Access To section. 
Then in the Lookup Contact window, search for the contact(s). Check the box next to any outside contacts who 
should have access to this contact’s MR Web activities and click Select. 

4.	 Click Save and Close.

TIP

If a lead attorney or paralegal oversees a case involving several attorneys, there is a quicker way to grant the lead 
access to multiple attorneys than going into each attorney’s profile one at a time.

1.	 In the detail screen for the lead, click the Manage Access tab. 
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2.	 For contacts within the same firm, click Add/Remove in the Have Access To section. Then in the Add/Remove 
Have Access To window, check the Add box next to each attorney the paralegal should have access to.

3.	 For contacts outside of the firm, click Add in the Have Universal Access To section. Then in the Lookup Contact 
window, search for the contact(s). Check the box next to any outside contacts this lead should have access to 
and click Select. 

Contacts

Entering a contact’s preferred services
If a contact has standing orders (preferred services), you can enter them as a part of the contact’s profile. This 
information can be imported directly into Case Manager 

1.	 In the Contact window, click the Preferred Services tab.

2.	 Click New.

3.	 In the New Preferred Service window, enter the following information:

	• Service Group – Select a main services group in the drop-down. 

	• Service Subgroup – Select a subgroup in the drop-down. Only those service items belonging to the selected 
subgroup appear in the Service Item drop-down below.

	• Service Item – Select a service item in the drop-down.

	• Delivery Method – Select a method of delivery in the drop-down.

	• Turnaround Type – Select the production turnaround time in the drop-down.

	• Instruction – Enter special instructions, if any, for the production department for this service item.



Getting Started

MR8 User Guide | 59 

Locations
Locations are places where you go to get records, such as hospitals or doctors’ offices. They are commonly known 
as custodians or facilities.

Locations

Setting up locations
Enter custodians of records into the Locations table with complete contact information, details about the location, 
and directions.

1.	 On the menu bar in MR8, click Setup > Locations.

2.	 Click Actions (or right-click on the grid), then choose New.

3.	 In the New Location window, the General tab is automatically selected. Enter the following information:

	• Location Name – required.

	• Address – This is a multi-line field for the street address. Use the Enter key to format the address the way 
you want it to appear on labels and documents. Do not include city, county, postal code or country here.

	• Postal Code – Enter the location’s zip code/postal code and click the binoculars button. MR8 will 
automatically populate the City/Town, State/Province and Country fields.

	• Department – If applicable, select the location’s department in the drop-down to differentiate between 
different areas of a location. For example, if you retrieve records from the emergency room and the 
cardiology units of a hospital, enter them as separate locations by selecting different departments.

	• Contact – Enter the name of the location’s main contact person.

	• Location Type – Select a location type in the drop-down. The location type is a designation specifying 
category of facility (e.g., Hospital or School). Location types are set up in Code Manager. (See “Adding 
drop-down entries.”)

	• Warning – Enter any alerts that one must be aware of regarding this location. This is an internal MR8 
warning like the firm warning.

4.	 Click the Additional tab. Enter the following information:

	• Web URL – Enter the location’s website address, so you can go to the location’s website by clicking the up 
arrow (launch application) button.

	• Email – Enter an email address to use for sending correspondences.

	• Communication Type – Select the communication method this location prefers for receiving 
correspondences as the default.

	• Serve By – Select how the legal papers will be served on this location in the drop-down. If Third Party is 
selected, the Lookup Firm window will open automatically for you to select a vendor.  You can add more 
Serve By options in Code Manager. (See “Adding drop-down entries.”)

	• ROI Handled By – Specify who handles the release of information for this location (e.g., SDS) if different 
from the location. Otherwise, leave this field blank.

	• Expeditor – If a particular expeditor has intimate knowledge about this location, enter it here. The expeditor 
will be pulled in as the default Assign To when work orders are created for this location. Otherwise, leave 
this field blank.

	• Directions – Enter directions to the location.
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5.	 If this location is an individual physician, click the Doctor Info tab. Enter the doctor’s information and select 
their Specialty in the drop-down.

7.	 Click Save. MR8 automatically fills in Location No., Created, Created By, Last Modified and Last Modified 
By. Three more tabs — Notes Log, Tags and Location-level Repository — appear. See “Making notes,” 
“Organizing with tags,” “Uploading files,” “Viewing files” and “Downloading files” for more details.

TIPS

If you are entering a new location that is similar to an existing one, save time and reduce errors by copying an 
existing one and changing only the different information:

1.	 On the location list, right-click a location to copy from, then choose Copy.

2.	 Modify only those fields that are different, then click Save and Close.

If you click the Linked Parts button in a Location detail screen, all parts associated with that location are listed. 
Double-click a part in the list to view its details.
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Tracking Steps

Setting up tracking steps
Use MR8’s built-in tracking to monitor work orders as they move through your order processing workflow. First, 
create items that you want to track in Code Manager. (See “Adding drop-down entries.”) Then, create steps that each 
item goes through in the workflow.

1.	 On the menu bar in MR8, click Setup > Tracking Steps.

2.	 In the Search Criteria pane, select an item in the Tracking Item drop-down, then click Search. MR8 lists all of 
the steps entered so far.

3.	 Click Actions (or right-click on the grid), then choose New. In the New Tracking Step window, enter the 
following information:

	• Step Name – Enter a description for this milestone.

	• Due Days – Enter the maximum number of days a work order can stay in this step, if applicable.

	• Publish – Check this box to make this step visible to clients on MR Web.

	• Users to notify – Click Add. In the Lookup Users window, check the Select box next to each MR8 user to 
be notified when this step is completed, then click OK. 

4.	 Click Save and Close. 

TIP

To move a step to a different place in the workflow order, right-click the step and choose either Upward Sequence 
or Downward Sequence.
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Scopes

Setting up scopes
Scope defines the extent and range of records being requested. You can set up an unlimited number of scopes per 
record type.

1.	 On the menu bar in MR8, click Setup > Scopes.

2.	 In the Search Criteria pane, select record type(s) in the Record Type drop-down, then click Search. MR8 lists 
all of the scopes entered so far for the specified record type(s).

3.	 Click Actions (or right-click on the grid), then choose New. In the New Scope window, enter the following 
information:

	• Record Type – Select a category in the drop-down.

	• Scope – Enter text that will appear on documents. Click Actions > Add Data Field to insert merge fields 
into the text.

NOTE

You can insert any of the following fields into scopes:

TIP

Scopes set up here are limited to 2,048 characters. If you want a longer scope, create it as an MR8 form using Form 
Manager to attach to part orders as an exhibit. (See “Creating forms and letters.”)
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Repository Descriptions

Setting up canned file descriptions
Instead of typing descriptions for each file you upload to a repository, build a list of typical descriptions in the new 
Repository Descriptions Setup function. Then look up and select the appropriate description from the list in the 
Description field of a file in any repository. You can alter the selected text in the Description field, if needed, of an 
individual file, or revise any canned file description for future use.

1.	 On the menu bar in MR8, click Setup > Repository Descriptions.

2.	 In the Search Criteria pane, click Search to see all of the repository descriptions entered so far. Or to limit 
the search results, click in the File Type field, then uncheck ALL and check individual box(es) to see existing 
canned file descriptions for p

3.	 Click Actions (or right-click on the grid), then choose New. 

4.	 In the New Repository Description window, enter the following information:

	• File Type – Select a category in the drop-down.

	• Description – Enter text that will appear in the Description field of selected files in a repository. 

5.	 Click Save and Close. 

NOTES

To update an existing canned file description, double-click the description in the Setup > Repository 
Descriptions search results. Then update the information in the File Type drop-down and/or the Description field, 
and click Save and Close. 

To delete an existing canned file description, double-click the description in the Setup > Repository Descriptions 
search results. Then click Delete. In the popup that appears, click Yes. 

To use a canned file description, when uploading a file to a repository, click the file’s Description field in the 
New Upload window, then click the ellipsis button. Double-click the desired canned file description in the Lookup 
Repository Description window to select it. Edit the text in the Description field if desired, then click Save and 
Close. See “Uploading files.”
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Form Data Source Templates

Modifying data source templates
When MR8 prints a list of parties or locations on documents, it uses preset data source templates to determine what 
data fields are printed. You can edit these templates to better fit your company’s needs.

1.	 On the menu bar in MR8, click Setup > Form Data Source Templates.

2.	 In the Search Criteria pane, ALL is the default form type. In the Form Type drop-down, click the ALL 
checkbox to de-select it, then select a category and click Search. MR8 lists all of the templates for the specified 
form type.

3.	 Double-click the data source template you want to edit. 

4.	 In the Data Source Template window, update the selected template:

	• To insert a new field – In the Template field, click where you want to insert a merge field. Click Actions > 
Add Data Field, then select the field.

	• To delete an existing field – In the Template field, highlight the field(s) you want to delete, then press the 
Delete key.

5. Click Save and Close.

USAGE EXAMPLE
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Form Packages

Creating form packages
Packages are preset groups of forms that speed up the document printing process because you only have to choose 
the package to print, not all of the individual forms. Create as many packages as you need. Each package can include 
an unlimited number of forms selected from any category.

1.	 On the menu bar in MR8, click Setup > Form Packages.

2.	 Click Actions (or right-click on the grid), then choose New.

3.	 In the New Form Package window, enter the following information:

	• Package Name (required)– Enter a descriptive name for this package (e.g., Custodian-Authorization or 
Custodian-Subpoena).

	• Send To – Select a destination type in the drop-down.

	• PDF File Name for Email (required) – Enter a descriptive file name for the PDF file that will be created of 
the package with bookmarks. The PDF file will be sent as an attachment to email. The file name must end 
with .PDF (in all caps).

	• Remarks – Enter a description of the form package to help users select the correct package.

4.	 Click Save. An empty grid appears in the lower half of the window.

5.	 Click New.

6.	 In the New Form window, select a Form Type, Form Group and Form Name in the drop-downs. Enter the 
number of copies to be printed for this form and a descriptive name for its bookmark in the PDF file of the 
package.
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7.	 Click Save and Close.

8.	 Repeat steps 5 through 7 until you have added all of the forms for this package.

Sample package

9.	 Click Save and Close.

TIPS

To move a form to a different place in the package printing order, click the form in the Forms grid and choose either 
Upward Sequence or Downward Sequence.

To add forms to (or otherwise edit) an existing package, click Search in the Form Packages Search Criteria pane to 
see all the packages created so far. Double-click a package to select it. Then follow steps 3 through 9 above.
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Chapter 4: Order Processing
Use MR8’s Orders module to enter new cases, work orders (parts) and waiver responses; plus receive records, print 
forms, request fee checks and schedule pickups.

Functions covered in this chapter:

Case Manager

Task Manager

Notify Runners

Print Forms

Print Certified Mail Cards

Receive Records

Daily Orders Audit

Orders in Progress

Processed Orders

Orders Turnaround

Order Analysis
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Case Manager
MR8’s Case Manager is your launch pad to order processing. Use it to set up cases, either from scratch or by 
copying existing ones. Then create work orders, print forms, request fee checks, call custodians, and receive records, 
all without leaving Case Manager.

Case Manager

Starting new cases from scratch
When a client sends in a new case, quickly add the case to your MR8 workflow using this function.If you are 
entering a new patient on a continuing case (e.g., class action lawsuit), see “Creating new cases from old cases.”

1.	 On the menu bar in MR8, click Orders > Case Manager (or press F2).

2.	 Click New (located at the top of the grid).

3.	 In the New Case window, enter the following information:

	• Contact – (required) Click the binoculars button to search for the contact who is ordering. After a contact is 
selected, the selected contact’s firm and phone numbers automatically appear and all of the assistants for the 
selected contact appear in the Ordered By drop-down below.

	• Ordered By – Select a name in the drop-down. If the assistant you want is not listed, type the assistant’s 
name in the field.

	• Case Name – Enter a brief case name (e.g., Lee vs. OMTI). This short case name prints on all documents 
including invoices and reports.

	• Case No. – Enter the court-assigned cause number for this case.

	• State – Select the state (where the case is filed) in the drop-down.

	• County – If this is a state case, enter the county, such as “Harris.”

	• Court – If this is a state case, enter the judicial court information, such as “151st” or “County Court at Law 
Number Two.”

	• District – If this is a federal case, enter the district, such as “Southern.” Also, check the Federal Case box.

	• Division – If this is a federal case, enter the division, such as “Houston.”

	• Notation – Enter special notations, such as “SR” (for super rush) or “NC” (for new client). Notations appear 
in the grid, so you can group or sort cases by this field.

	• Rush – Check the box if this is a rush case.

	• Processor – If applicable, click the binoculars button to select the case coordinator who will process 
this case.

	• Client Rep – Click the binoculars button to select the client representative who will oversee this case on 
behalf of the client. The default comes from the (ordering) contact.

	• Order Date – The default is today’s date. Type over the default date in the field, or click the arrow button 
and select a date in the Date Navigator.

	• Business Unit – (required) Select the business unit that should get the credit for this order in the drop-down. 
The default is the business unit you specified in the User Preferences window.

	• Warning – Enter any alerts that one must be aware of regarding this case.

NOTE

If you enter text in the Warning field of a case, a yellow warning icon will appear next to the Records of field on 
other MR8 screens. Click the lookup button next to the field to view the warning text in the Case window.
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4.	 Click the Records Of tab to enter:

	• Records Of – Enter the patient’s name, including “aka” (also known as), if applicable. (Field length is 1,024 
characters.)

	• Patient Type – Select a type in the drop-down, such as Plaintiff.

	• Address – If necessary, enter the home address of the patient. Do not include city, state or zip code here. 
Enter the zip code in Postal Code and click the binoculars button. City/Town, State/Province and Country 
fields will automatically populate.

	• SSN – Enter the patient’s social security number.

	• Date of Birth – Enter the patient’s date of birth.

	• Date of Death – Enter the patient’s date of death, if applicable.

	• Date of Incident – Enter the incident’s date, if applicable.

	• Authorized By – Specify whether the authorization is by Subpoena or by Patient. The default is Subpoena.

5.	 Click the Additional Info tab to enter:

	• Due Date – Since each part (work order) carries its own due date, entering a due date here at the case level 
might not be that useful or necessary.

	• Trial Date – If known, enter the trial date for this case.

	• Start Date – Enter the date you want to start working on this case. Using the Task Manager function, you 
can pull up work orders based on this date. (See “Generating a task list.”)

	• Waiver Date – Enter the date the waiver period will end. Using the Task Manager function, you can pull up 
work orders based on this date.

	• Received By – Specify how this order was received in the drop-down.

	• Case Type – Select a case type (e.g., Product Liability) in the drop-down.

	• Sales Rep – Click the binoculars button to select the sales representative who should get a commission for 
this case. The default comes from the (ordering) contact.

	• Full Case Name – Enter the full case style yourself or click Assemble Case to have MR8 automatically 
assemble the full case style using the seven style lines in the Forms tab.

	• Court – On certain documents, such as state subpoenas, the name of the court (including full address) might 
be required. Click the binoculars button to select the court from the Firms table.

	• Clerk – If needed, click the binoculars button to select the clerk who is with the court selected above. Clerks 
are entered in the Contacts table.

	• Remarks – Any information entered here is for internal review only.

6.	 Click the Forms tab to enter:

	• Style Line 1 thru 7 – Enter the full case style formatted exactly the way you want it to be printed on 
documents. For example, enter the plaintiff in line 1, the defendant in line 7 and “vs.” in line 4 so that the full 
case style will be centered on documents.

	• Court Line 1 thru 7 – Click Assemble Court to have MR8 automatically assemble the court style using the 
information you entered (County, Court, District and Division) in the General tab.

NOTE

The court style is assembled using the templates that are located in Tools > System Preferences. You can modify 
them to suit your company’s preferences.
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7.	 Click Save. Four more tabs—Parties, Case-level Repository, Status Log and Notes Log—appear.

8.	 Click the Parties tab to enter all of the parties who are involved in this case (attorneys of record). MR8 adds the 
ordering contact that was entered in the General tab as the scheduling party automatically. Also, enter services 
requested by each party. (See “Entering parties” and “Entering requested services.”)

9.	 Click the Case-level Repository tab to upload any documents (e.g., order form) you have for this case to the 
central repository.

10.	 Click Save and Close.

NOTES

Status Log tracks status changes made to cases include who made the change and when. It is not editable. Notes Log 
is where you enter notes for your internal company use. See “Making notes.”

If you change the ordering attorney on the General tab, MR8 will automatically change the scheduling party on the 
Parties tab.

Case Manager

Entering parties
Parties are people or groups involved in a legal proceeding as litigants. In MR8, a party can be any contact person 
who belongs to a firm.

1.	 In the Case window, click the Parties tab.

2.	 The scheduling/ordering contact is automatically added by MR8. To add additional parties, click New.

3.	 In the New Party window, enter the following information:

	• Contact – (required) Click the binoculars button to search for the contact. Once the contact is selected, the 
firm name appears in the Firm field as a reference.

	• For – Specify which side this party represents (e.g., Plaintiff or Defendant).

	• Represents – Enter the name of the person or group this party represents. (Field length is 1,024 characters.)

	• Scheduling Attorney – This box is grayed out because you cannot designate who is the scheduling attorney, 
only the ordering attorney.

	• Ordering Attorney – Check this box if this contact will be signing the Notice. The maximum number of 
ordering attorneys you can have on a case is two.

	• Opposing Side Attorney – Check this box if this contact is on the opposite side.

	• Patient’s Attorney – Check this box if this contact represents the patient.

	• Allow case-level repository access in MRWeb – If checked, this party will be able to access case-related 
documents stored in the repository. It is checked by default.

	• Allow part-level repository access in MRWeb – If checked, this party will be able to access part-related 
documents stored in the repository.

	• Allow item-level repository access in MRWeb – If checked, this party will be able to access item-related 
documents (actual records received) stored in the repository. You should leave this checkbox blank unless 
this party is a co-counsel to the scheduling party.
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	• Allow Order Progress access in MRWeb – If checked, this party will be able to view the current status of 
the parts of their orders.

	• Web Access Only – If you are adding a party who is not an attorney of record (e.g., adjuster), check this box.

4.	 Click the Billing Info tab to enter:

	• Billing Rate Group – The default comes from the setting in the contact’s profile. (See “Setting up 
contacts.”) 

	• Billing Rate – Click the binoculars button to select a rate table to apply for this party.

	• Same as Sold To – Check this box if invoices are to be sent to this party. Otherwise, leave the checkbox 
blank, and select a different firm and contact in the Bill To Firm and Bill To Contact fields.

	• Client Matter No. – If provided by the client, this number will be printed on the invoice.

	• Direct Billing Notes – In the case of direct billing (i.e., Bill To is different from Sold To), any text entered 
here appears on the invoice along with the claim number, name of insured and date of loss.

	• Client ID – If you will be billing the party electronically, enter their ID number here. When exporting 
invoices in LEDES 1998B format, this entry will be used for CLIENT_ID. See “Electronic billing.”

5.	 Click Save and Close.

6.	 Repeat steps 2 through 5 to add additional parties.

Case Manager

Entering requested services
As you set up parties involved on a case, you can enter services requested by each party, such as Bates numbering 
or tabs.

1.	 In the Case window, click a party on the top grid to select it.

2.	 In the Services Requested section, click New.

3.	 In the New Service window, enter the following information:

	• Service Subgroup – Select a subgroup in the drop-down. Only those service items belonging to the selected 
subgroup appear in the Service Item drop-down below.

	• Service Item – Select a service item in the drop-down.

	• Split % – If several parties are sharing the cost of this service item, enter the percentage allocated for this 
party (e.g., “50.000” for one half or “33.333” for one third).

	• Delivery Method – Select a method of delivery in the drop-down.

	• Special Instructions – Enter a note for the production or shipping department.

4.	 Click Save and Close.

5.	 Repeat steps 2 through 4 to add additional services.

TIP

Instead of entering one service item at a time, speed up your process by selecting a group of service items at once 
from a preset list. Click Prefill Services. In the Prefill Services window, your contact’s standing orders (if any) 
appear in a grid grouped by firm and contact. Select all of the service items being requested by the contact for this 
job, then click Save and Close.
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Case Manager

Sending email to case parties
You can send group emails to selected parties on a case from within Case Manager.

1.	 In a Case window, click the Parties tab.

2.	 Click Send Email.

3.	 In the Select Parties window, all parties listed are automatically selected. Uncheck the Include box for anyone 
you do not want to send the email to.

4.	 Click Select.

5.	 In the Send Email window, all the selected parties’ email addresses are listed in the To field. Enter a title for the 
email in the Subject field, and your message in the message field.

6.	 If you want to attach files to the email, click Add in the Attachments field. Then find and select the file(s) you 
want to include and click Open.

7.	 Click Send. When the emails have been sent, a popup appears. Click OK.
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Case Manager

Applying one set of rates to multiple parties
Specifying a billing rate table for every single party on a case can be a time-consuming and tedious chore when you 
have many parties. Use the Set Rates function to speed up this task.

1.	 In the Case window, click the Parties tab.

2.	 Click Set Rates.

3.	 In the Set Rates window, click the binoculars button to select a billing rate table.

4.	 Click Check All to select all of the parties listed. Or check the Update box next to each party you want to attach 
to this billing rate table.

5.	 Click Save and Close.

Case Manager

Changing existing cases
When you need to make changes to cases, use Case Manager to quickly locate the cases first.

1.	 On the menu bar in MR8, click Orders > Case Manager (or press F2).

2.	 In the Search Criteria pane, provide information for one (or more) of the filters, then click Search (or press 
Alt + S).

TIP

If you search by Patient DOB (date of birth) in Case Manager and get time-out messages, select a higher number 
in the Command Timeout drop-down in Personal > User Preferences > Database. Due to HIPAA regulations, 
patients’ birth dates are encrypted in MR’s database, so searches using birth dates take longer. Increasing the wait 
time for processing searches eliminates the time-out messages.
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3.	 MR8 lists all of the cases that meet the specified search conditions. Double-click the case you want to update.

4.	 In the Case window, you can make any necessary changes.

TIP

If you have to update the same information in more than one case, for example, you are changing the Client Rep for 
multiple cases, use Bulk Update. See “Updating multiple entities at once.”

Case Manager

Changing case status
If an entire case is cancelled, put on hold or dismissed, change the status at the case level, not at the part (work 
order) level.

1.	 In the Case window, click Actions > Change Status.

2.	 In the Change Case Status window, enter the following information:

	• Status To Be – Select a new status in the drop-down.

	• Remarks – Enter a description explaining the status change.

3.	 Click OK.

Case Manager

Creating new cases from old cases
If you are entering a new patient on a continuing case (e.g., class action lawsuit), save time and reduce errors by 
copying an existing case and entering only the new information.

1.	 In Case Manager, highlight the case you want to copy from, then click Copy.

2.	 In the Case window, make any necessary changes. The patient information is not copied, so click the Records 
Of tab and enter the new patient’s information.

3.	 Click Save and Close.

TIP

If you have a new case from an existing client, you can just copy the contact information to a new case in Case 
Manager. Highlight the case you want to copy from, then click Actions > New for this Contact. In the New Case 
window, all of the contact fields will be filled in, including Client Rep. Enter the new case information, then click 
Save and Close.
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Case Manager

Creating new work orders (adding parts)
Once a case is created and the parties entered, you can start creating parts (work orders) for the case.

1.	 On the menu bar in MR8, click Orders > Case Manager (or press F2).

2.	 Search for the case you want to add parts for.

3.	 With the case highlighted at the top grid, click New in the Parts section (located on the bottom grid).

4.	 In the New Part window, enter the following information:

	• Location – (required) Click the binoculars button to search for the location (custodian).

	• Contact – The default comes from the selected location. Enter a different name, if applicable.

	• Record Type – Select a record type in the drop-down.

	• Rush – If the case is rush, this box will be checked by default. 

	• Order Date – The default is today’s date.

	• Due Date – If left blank, MR8 automatically calculates this date by adding the Order Due In days to the 
Order Date. (See “Setting up business units.”)

TIP

Case Manager, Task Manager, Notify Runners, Daily Calendar Audit, and Orders in Progress include a Part Rush 
column in their main grids, so you can see at a glance which parts are rush orders.

5.	 Click the Additional Info tab to enter:

	• Subpoena For – Select what is being requested in the drop-down.

	• Serve By – Select how the legal papers will be served on this location in the drop-down. The default comes 
from the setting in the location’s profile. You can add more Serve By options in Code Manager. (See “Setting 
up locations” and “Adding drop-down entries.”)

	• Instructions – Select a special instruction concerning evidence (e.g., admissible) in the drop-down.

	• Depo Date – Enter the date (and time) of the deposition, either oral or written.

	• Action Type – This field, along with Action Date, is used to enter a follow-up date when contacting 
this location. (See “Scheduling pickups.”)

	• Ordered As – If the actual name of the location turns out to be different from what the client ordered, enter 
the original location name here.

	• Status Notes – Enter a description concerning the current status of this part. This text will appear on the 
Status Progress Report and MR Web. (To enter status notes into multiple parts at once, see “Adding status 
notes to multiple parts simultaneously.”)

TIP

Because anything written in Status Notes can be read by your clients, click Spell Checker after writing any notes 
here to have MR8 spell check your entry.

6.	 Click the Forms tab to enter:

	• Service Date From/To – If the scope contains a service date range, enter the beginning and ending date.

	• Scope – Click the binoculars button to select from the predefined scopes. Once selected, you can edit the 
text, if necessary.
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	• Scope Attachment – If you prefer to attach the scope as an exhibit or have a supplemental scope form, click 
the binoculars button to select from the predefined attachments. These attachments must be MR8 forms 
created using Form Manager. (See “Creating forms and letters.”)

	• Interrogatory – Click the binoculars button to select from the predefined interrogatories.

7.	 Click Save. Five more tabs—Services, Fee Checks, Part-level Repository, Status Log and Notes Log–appear, 
and the Tracking tab posts the default first step to be taken in the Step Log. To edit the step, see “Moving work 
to the next step.”

8.	 Click the Part-level Repository tab to upload any documents you have for this part to the central repository.

9.	 Click Save and Close.

10.	 Repeat steps 3 through 9 to add additional parts.

NOTES

Services is where you record billable services as they occur for the billing department to generate invoices. See 
“Entering services to be billed.”

Status Log automatically tracks status changes made to parts include who made the change and when. It is not 
editable. Status notes written on the Additional Info tab do not appear here. 

Notes Log is where you enter notes for your internal company use only. See “Making notes.”

TIP

If you only want to add remarks/notes to the default tracking step in the Step Log on the Tracking tab, click View, 
then enter up to 2014 characters in the Remarks field and click Save.

Case Manager

Adding status notes to multiple parts simultaneously
If you want the same information in Status Notes to appear in multiple parts (work orders) you have for the same 
case, instead of retyping it or copying and pasting, use this function in Case Manager.

1.	 With the case highlighted in the top grid, double-click a part you want to add notes to in the bottom grid. 

2.	 On the Additional Info tab of the Part window, click Add Status Notes to other Parts under Status Notes. 

3.	 In the Add Status Notes window, click Replace Status Notes or Append Status Notes to either overwrite any 
existing status notes or add this note to what already exists. If you choose to append, select a separator in the 
drop-down.

4.	 Enter the common information in Status Notes, then click Spell Checker to have MR8 spell check your entry.

5.	 Under Add to, check the Add box for the parts you want the above status notes to appear in, or click Select All. 

6.	 Click Save and Close. Then click OK in the pop-up that appears. The information from the Add Status Notes 
window appears in the open part’s Status Notes as well as in the Status Notes of any of the parts you had 
selected in the Add Status Notes window.
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Case Manager

Changing existing parts
When you need to make changes to a part, use Case Manager to quickly locate the case first. (See “Changing 
existing cases.”)

1.	 With the case highlighted in the top grid, double-click the part you want to edit in the bottom grid.

2.	 In the Part window, make any necessary changes.

TIP

If you have to update the same information in more than one part, for example, the depo date changed for multiple 
parts, use Bulk Update. See “Updating multiple entities at once.”

Case Manager

Creating new parts from old parts
If you are getting records from several departments of a major hospital, you might have to create a separate work 
order for each record type (department). Save time and reduce errors by copying an existing part and entering only 
the new information.

1.	 In Case Manager, highlight the part you want to copy from, then click Copy.

2.	 In the Copy Part window, select a different Record Type. 
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3.	 Click the Forms tab to change the scope and interrogatory.

4.	 Click Save and Close.

Case Manager

Changing part status
If work orders are cancelled, put on hold or their subpoena quashed, you can quickly change the status of the parts.

1.	 In Case Manager or Orders in Progress, select the part(s) you want to change the status of, then right-click or 
click Action and choose Change Part Status.

2.	 In the Change Part Status window, enter the following information:

	• Status To Be – Select a new status in the drop-down.

	• Remarks – Enter a descriptive text explaining the status change.

3.	 Click OK.

NOTE

If you want to delete parts, select Deleted in the Status To Be drop-down and enter a description explaining the 
deletion in Remarks. To leave an audit trail, MR8 does not physically remove parts when you delete them. Instead, 
they remain in the system with their status of Deleted, and their part numbers will not be reused.

Case Manager

Adding services to multiple parts at once
Insert a service item into all selected parts of a case at once.

1.	 In Case Manager, select the parts you want to add the same service to, then choose Bulk Insert > Service.

2.	 In the Bulk Insert > Service window, enter or update the following information:

	• Service Group – Select a group in the drop-down. The default is Misc. Charge.

	• Service Subgroup – Select a subgroup in the drop-down. Only those service items belonging to the selected 
subgroup appear in the Service Item drop-down below.

	• Service Item – Select a service item in the drop-down.

	• Units – Enter the number of units. The default is “1.”

	• Split % – If several parties are sharing the cost of this service item, enter the percentage allocated for this 
party (e.g., “50.000” for one half or “33.333” for one third). 

	• Remarks – Enter any other information about the service item for the parts.

3.	 Click Save and Close, unless you have addtional services to add to the same parts, then click Save and New 
and repeat steps 2 and 3.



Orders

MR8 User Guide | 79 

Case Manager

Printing forms individually
With MR8’s built-in word processor, forms are now merged and printed instantaneously. Normally, you print 
forms in batches using packages. However, you can print one form at a time by selecting from MR8’s extensive list 
of forms.

1.	 In Case Manager, right-click the case (or part) you want to print forms for, then choose Print Forms.

2.	 The Print Forms window appears. In the Locations section, select the parts to be included. Click Check All to 
select all parts at once.

3.	 Check the Consolidate Locations box to print all of the selected locations on a single form (this is normal). 
Otherwise, MR8 will print each location on a separate form.

4.	 In the Parties section, select the parties to be included. Click Check All to select all parties at once.

5.	 In the Forms section, enter the following information:

	• Print Option – Select One at a time in the drop-down.

	• Form Type – Select a form type (main category) in the drop-down.

	• Form Group – Select a form group (subcategory) in the drop-down. If this is a federal case, only federal 
form groups will appear.

	• Form Name – MR8 lists all of the forms that belong to the specified form type and group. Select a form by 
clicking it.

6.	 In the Send To drop-down, a destination is automatically selected by MR8 based on the selected form. If 
necessary, select a different destination, such as Manual. Click Proceed.

7.	 In the Select an output method window, depending on the Communication Type setting, MR8 defaults to one 
of three options: Print, Fax or Email. If you want to preview the form before sending it, check the Preview box.

8.	 Update the output options at the bottom of the window, if needed, then click Send.

TIP

Check the Show mail composer for Email box (at the bottom left) if you want to personalize the subject line and 
the body of the email message for each recipient.
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Case Manager

Printing forms using packages
Packages are preset groups of forms that speed up the document printing process because you only have to choose 
the package to print, not each of the individual forms.

1.	 Right-click the case (or part) you want to print forms for, then choose Print Forms.

2.	 The Print Forms window appears. In the Locations section, select the parts to be included. Click Check All to 
select all parts at once.

3.	 Check the Consolidate Locations box to print all of the selected locations on a single form (this is normal). 
Otherwise, MR8 will print each location on a separate form.

4.	 In the Parties section, select the parties to be included. 

5.	 In the Forms section, enter the following information:

	• Print Option – Select By Package in the drop-down.

	• Package – Select a package in the drop-down. The forms that will be printed appear in the grid below the 
Package drop-down.

6.	 Click Proceed.

7.	 In the Select an output method window, depending on the Communication Type setting, MR8 defaults to one 
of three options: Print, Fax or Email. There is no preview option in package printing (see tip below).

8.	 Update the output options at the bottom of the window, if needed, then click Send.

TIP

If you want to preview the package before sending it, check the Show mail composer for Email box. In the mail 
composer window, right-click the PDF file in the Attach box, then choose Open.

NOTE

While MR8 is batch processing, such as when outputting form packages, grid sorting is locked.
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Case Manager

Entering waiver responses
In MR8, a waiver doubles as a copy order form. As waivers come back from the parties (attorneys of record), record 
their responses and upload the forms to the repository. MR8 uses this information to pre-fill the billing parties in 
Turn-in.

1.	 In the Case window, click the Parties tab.

2.	 Double-click the party you want to enter a waiver response for.

3.	 Click the Waiver Response tab.

4.	 Check the boxes in the Waived and Copy columns. Click Check All to select all parts at once in each column.

5.	 Click Save and Close.

6.	 Click the Case-level Repository tab and upload the signed waiver form for future reference. (See “Uploading 
files.”)

BEST PRACTICES

Having the signed waivers (i.e., copy order forms) in the repository will help your collection efforts. When clients 
refuse to pay invoices claiming they did not order copies of records, you can quickly prove otherwise by emailing 
them a copy without spending hours looking through filing cabinets.

Case Manager

Scheduling pickups (set desk)
Each time you contact a custodian to make an arrangement for records, you should record the outcome. In addition, 
you can set a follow-up date, if further actions are required.

1.	 In the Part window, click the Schedule Pickup tab to enter:

	• Scheduled Date – Enter the date of the pickup or mailing.

	• Scheduling Type – Select a type (e.g., Pickup or Mail) in the drop-down.
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	• Runner – Click the binoculars button to assign a runner for the pickup.

2.	 Click the Additional Info tab to enter:

	• Action Type – Select an action in the drop-down.

	• Action Date – Enter the next action date. You can pull up work orders based on this date using the Task 
Manager function. (See “Generating a task list.”)

3.	 Click the Notes Log tab and make a note.

NOTES

MR8 makes an automatic entry in the Part Notes Log when a runner is added/changed/deleted.

Action Type and Action Date appear in the Parts grid in the Case Manager.
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Case Manager

Entering check requests
If the custodian requires a payment for producing records, you can enter a fee check request while you are 
scheduling a pickup or mailing. 

1.	 In the Part window, click the Fee Checks tab. 

2.	 Any checks already issued are listed. Click New.

3.	 In the New Check window, the Check Date defaults to today. 

4.	 In  Payment Type, select Check or Credit Card in the drop-down. 

5.	 If you selected Check: 

	• Check Date – Default is today. Change if needed.

	• Check Amount – Enter the amount of the custodian fee.

6.	 If you selected Credit Card:

	• Credit Card No. – Enter the payee’s credit card number (numerals only, no spaces or dashes) or select in the 
drop-down.

	• Pay Date – Default is today. Change if needed.

	• Amount – enter the amount of the custodian fee.

7.	 Enter the following information:

	• Account No. – The default is the Custodian Expenses account number specified in the Business Unit. (See 
“Chart of Accounts” and “Business Units.”)

	• Custodian Fee Name – Select the category in the drop-down. Custodian Fee Names are set up in Code 
Manager. (See “Adding drop-down entries.”)

	• Payee – The default is the custodian (Same as Location). If you are paying a vendor, select Firm in the drop-
down and click the binoculars button to select the vendor from the Firms table. If you are paying another 
location (e.g., ROI handled by), select Other Location in the drop-down and click the binoculars button to 
select the location.

8.	 Click Save and Close.
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Case Manager

Receiving records individually
As soon as records are received, enter the information to update the part status, even if the production department 
hasn’t started paginating the records yet. The actual page count can be entered later when you do turn-in.

1.	 In Case Manager, right-click the part (in the bottom grid), then choose Receive Records.

2.	 If this is the first time you are receiving records for the part, a dialog box appears. Click OK to proceed. 
Otherwise, all of the records received so far appear in the grid to stop you from making duplicate entries.

3.	 Right-click on the grid, then choose New.

4.	 In the New Record window, the Received Date defaults to today. Enter the following information:

	• No Record – Check this box if Affidavit of No Records (ANR) is received.

	• Record Type – The default is the record type specified originally for the part. Select a different record type, 
if necessary.

	• Pages – Enter the page count, if known.

5.	 Click Save and Close. The part status changes to Records Obtained.
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Print Certified Mail Cards

Printing certified mail cards
Print Domestic Return Receipts (PS Form 3811) for custodians or attorneys who require them. 

NOTE

Before printing, set your printer to a custom paper size of 3.5 inches width by 7 inches height.

1.	 On the menu bar in MR8, click Orders > Print Certified Mail Cards.

2.	 Enter the order number in Order No., and click Search. 

3.	 Check the Select box for any locations or parties you want to send return receipts to.

4.	 Right-click the grid and select Print Certified Mail Cards. 

5.	 In the Save the file as, navigate to where you want to save the file, name the file in File Name and click Save.

6.	 In the pop-up, click OK. 

TIP

If the MR8 information does not print in the correct place on your certified mail card, you can alter its placement. 
In the Print Certified Mail Cards window, right-click the grid and select Alignment Setup. In the Alignment Setup 
window, use the key at the top as a guide to decide which values to alter in the Addresses Top, Addresses Left, 
Case Info. Top, and Case Info. Left fields. 
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Receive Records

Receiving records in batches
If you have someone (such as a receptionist) who enters all of the received records as he or she opens the daily mail, 
start with the Receive Records function instead of Case Manager.

1.	 On the menu bar in MR8, click Orders > Receive Records.

2.	 Right-click on the grid, then choose New.

3.	 In the New Record window, enter an order number and part number, then click Search.

4.	 Enter the following information:

	• No Record – Check this box if Affidavit of No Records (ANR) is received.

	• Record Type – The default is the record type specified originally for the part. Select a different record type, 
if necessary.

	• Pages – Enter the page count, if known.

5.	 Click Save and New.

6.	 Repeat steps 3 through 5 to receive additional records.
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Task Manager

Generating a task list
A Task List (also a to-do list or call list) is a list of work orders (parts) to be worked on. Since every records retrieval 
business operates differently, MR8 provides numerous filters to accommodate every need. Using the Task Manager 
function, you can bring up work orders:

	• For either processing serving or records retrieval.
	• That are currently at certain tracking steps.
	• That are assigned to a particular individual.
	• Based on part status.
	• Based on certain action type(s) and a date range.
	• Based on order date, due date, follow-up date, start date, waiver date or scheduled date.
	• That belong to a particular processor, client rep, runner or business unit.
	• Based on location postal code or ROI Handled By.
	• By schedule type.
	• For a single case.

1.	 On the menu bar in MR8, click Orders > Task Manager.

2.	 In the Search Criteria pane, specify the filters. Click More options to display additional filters that are normally 
not visible.

3.	 Click Search (or press Alt + S).

4.	 MR8 lists all of the work orders that meet the specified search conditions. Double-click any work order to view 
its details or right-click any work order(s) and choose any of the following commands:

	• Change Tracking Step – To move the selected work order(s) to the next step in the workflow. (See “Moving 
work to the next step.”)

	• Change Part Status – To change the status of the selected work order(s). (See “Changing part status.”)

	• Request Check – To generate a check request for the selected work order. (See “Entering check requests.”)

	• Fee Checks – To pull up all of the checks issued so far for the selected work order.

	• Assign Runner – To assign a runner (field agent) to the selected work order(s). In the Lookup User window, 
find and select the runner. Then click OK in the pop-up.

	• Remove Runner – To remove a runner from the selected work order(s).

	• Notify Runner – To send a notification to the runner assigned to the selected work order. (See “Notifying 
runners.”)

	• Print Forms – To print forms for the selected work order. (See “Printing forms individually.”)

	• Receive Records – To receive records for the selected work order. (See “Receiving records individually,”)

	• Turn-in – To start the billing process for the selected work order. (See “Updating items.”)

NOTE

You can also access this list of commands by right-clicking any part in the Parts grid in Case Manager.



Orders

MR8 User Guide | 88 

Task Manager

Moving work to the next step
When the work is completed in the current step, you “push” the work order to the next step in the workflow.

1.	 In the Task Manager window, right-click the work order(s) you want to move to the next step, then choose 
Change Tracking Step.

2.	 In the Change Tracking Step window, enter the following information:

	• Next Step – The default is the next step in the workflow. You can select a different step in the drop-down to 
move forward or backward, skipping any steps.

	• Assign To – Click the binoculars button to assign the selected work order(s) to a particular individual, 
if applicable.

	• Step Due Date – The default is calculated based on the Due Days specified in Setup > Tracking Steps. (See 
“Setting up tracking steps.”)

	• Publish – The default is the setting specified in Setup > Tracking Steps. If checked, this step will be visible 
to clients on MR Web.

3.	 Click OK.

TIP

You can also move work to the next step in two other ways:

1.	 In Case Manager, right-click the part(s) you want to move to the next step, then choose Change Tracking Step. 
Continue as above.

2.	 In Case Manager or Task Manager:

1.	 Double-click a part/work order you want to move to the next step.

2.	 In the Part window of an individual part, click the Tracking tab. In the Step Log section, click Change 
Step. 

3.	 If you changed the Item category in the Part window before clicking Change Step, a popup will direct you 
to select a corresponding Tracking Step that relates to the new tracking item category. Select the correct 
step in the Tracking Step drop-down and click OK to close the popup.

4.	 Continue as above. The only drawback to this approach is that you can select only one work order at a time. 
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Task Manager

Entering services to be billed
As work orders move through the various departments, you can record billable services as they occur so that the 
billing department has complete and accurate information to generate invoices.

1.	 In the Part window, click the Services tab.

2.	 Click New.

3.	 In the New Service window, enter the following information:

	• Service Subgroup – Select a subgroup in the drop-down. Only those service items belonging to the selected 
subgroup appear in the Service Item drop-down below.

	• Service Item – Select a service item in the drop-down.

	• Units – Enter the total number of units to be billed.

	• Billing Rate – Enter the unit price, if known at this time.

	• Split % – If several parties are sharing the cost of this service item, enter the percentage allocated for this 
party (e.g., “50.000” for one half or “33.333” for one third).

4.	 Click Save and Close.

NOTE

All of the service items entered here will be automatically added to the scheduling attorney’s invoice when you use 
the pre-fill option in Turn-in.

TIP

After entering service items on a part, you can quickly copy one or more services to other parts in the same case. On 
the Part window’s Services tab, select the service(s) you want to copy and click Copy To. In the Copy To window, 
check the boxes of all parts you want to include the service(s) on, then click Copy. When the services have been 
copied, a popup appears. Click OK.
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Notify Runners

Notifying runners (field agents)
After assigning runners, the next task in the daily scheduling of pickups is notifying runners. The Notify Runners 
function assembles all of the pertinent information from a work order, including any instructions or remarks entered 
in the Pickup Notes field, into an easy-to-read worksheet.

1.	 On the menu bar in MR8, click Orders > Notify Runners.

2.	 In the Search Criteria pane, Scheduled Date From and Scheduled Date To default to today. Change the dates 
if necessary, then click Search (or press Alt + S).

3.	 MR8 lists all of the scheduled work orders for the date range selected.

4.	 Click Actions > Check All, then choose Print, Fax or Email.

5.	 Click Actions > Notify. 

USAGE EXAMPLE

NOTE

MR8 makes an automatic entry in the Part Notes Log when a runner is notified.
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Orders

Additional tools for order processing
MR8 provides several preset reports designed to give you quick and easy means to analyze the order-processing side 
of your business.

Daily Orders Audit
Do you want to find out how many work orders been added to the system today or this week? What about 
cancellations? Analyze new and cancelled work orders with MR8’s Daily Orders Audit. Plus, audit new entries for 
typos and other mistakes.

Orders in Progress
Use the Orders in Progress function to analyze processors’ workloads. It lists the backlog of work orders a processor 
is working on with the age (number of days old) for each work order. If you specify a part due date range, only work 
orders having the same or prior due date will be listed. This report is valuable even if your firm does not use the 
“Processor” feature.

Processed Orders
This report lists all work orders “processed” (including the invoice date) for the specified period, grouped and 
subtotaled by order date. By default, MR8 selects all work orders except cancelled ones as “processed,” but you can 
modify the selection in the Search Criteria pane.

Orders Turnaround
Use the Orders Turnaround function to see part turnaround information and invoices for a specified time period.

Order Analysis
Since many cases are now billed to insurance companies, not to the attorneys who requested the records, you cannot 
look at your billing records to determine where your business is coming from. MR8’s Order Analysis function 
counts new and cancelled work orders by firm, broken down by contact, so you can see how many work orders you 
are getting from each client.
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Chapter 5: Production
Turn in work orders and prepare them for billing in Production. You can also produce envelopes 
and labels here, and archive and manage files in the central repository.

Functions covered in this chapter:

Turn-in

Production Sheets

Envelopes and Labels

Repository

Log Analysis

Productivity Analysis

Daily Task Summary
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Turn-in
Creating an invoice involves two separate parts: Turn-in and Billing. In Turn-in, you enter information about items 
(records received), firms to bill, and miscellaneous charges. Turn-in is usually performed by your production 
department when they receive a tracking alert indicating that records have been received and are ready to be 
produced for a particular work order.

Turn-in

Updating items
In MR8, an item represents a set of records you obtained that will be produced and billed together as a unit. For 
example, if you receive 30 pages of medical records first, then two weeks later receive ten pages of billing records 
from the same custodian, you could end up with two items for the work order. However, if you wait until all 40 
pages are received before you bill, you can combine them all into one item for the work order.

An item is created when a processor (or receptionist) performs the Receive Records function for the work order. 
(See “Receiving records individually.”) However, the item will have no page count until the production department 
does the pagination. So, the first step in turning in a work order is to update the item by entering the total page count. 
Then you can scan and upload records to the repository so that your clients can access them on MR Web.

1.	 On the menu bar in MR8, click Production > Turn-in (or press Ctrl + T).

2.	 In the Search Criteria pane, enter the order number, then click Search (or press Alt + S).

3.	 MR8 lists all of the work orders that belong to the specified case. (If you are adding the same service item to 
multiple parts for the same contact, use Actions > Bulk Turn In. See “Creating invoices for multiple parts at 
once.”)

4.	 Double-click the work order (part) you want to turn in.

5.	 In the Turn-in window, window’s first quadrant, Step 1. Add items, double-click the item you want to update. 

6.	 In the Received Record window, enter the total number of pages, and beginning page number.

7.	 Click the Item-level Repository tab to upload exhibits. (See “Uploading files.”)

8.	 Click Save and Close.

NOTE

If the item has not been created for the work order yet, you can click New in Turn-in to create it yourself. For 
example, you might be billing for something that is not records related, such as process serving.
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Turn-in

Adding parties automatically
After updating item information, the next step is to enter ordering parties. You can add all of the ordering parties 
(i.e., contacts) with a single click by using a list from the waiver responses. (See “Entering waiver responses.”)

Using an existing list of parties not only saves time here, but can also eliminate the next two steps because it copies 
order and service item information too. For every party entered here, MR8 generates an invoice.

1.	 In Step 2. Prefill parties, click Prefill Parties.

2.	 In the Prefill Parties window, all of the parties who sent back the waiver ordering a copy and who have been set 
up in MR8 with a billing rate table are listed with the Add box already checked. If necessary, you can uncheck 
the box next to any party you do not want to generate an invoice for at this time.

3.	 MR8 will consolidate all of a firm’s orders on this item, so that they appear on the same invoice. If you do not 
want these defaults on this item, deselect the Consolidate Invoices checkbox. 

4.	 Any parties that submitted a waiver response, but have not been assigned a billing rate table in MR8, will 
appear in the bottom grid of the Prefill Parties window. MR8 requires a billing rate table before it can create an 
invoice for any party. Assign a billing rate table to any party listed here before invoicing the item. See note.

5.	 In the Prefill Parties window, click Save and Close. 

NOTE

Do the following to specify a rate table for any party appearing in the bottom grid of the Prefill Parties window:

1.	 In the item’s Turn-in window, click the page button next to the patient name (at the top right).

2.	 In the Case window, click the Parties tab.

3.	 Double-click the party you want to update.

4.	 In the Case Party window, click the Billing Info tab.

5.	 Click the binoculars button next to the Billing Rate to select a rate table for the party.

6.	 Click Save and Close. 
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6.	 The parties appear in Step 2, Step 3 automatically populates with orders set in Step 2, and Step 4 automatically 
fills with any services requested when parties were set up on a case. (See “Entering orders manually” and 
“Entering requested services.”)

7.	 If you want a different message than the default to appear on the invoices, click Set Messages. You can either 
enter a custom message or click the binoculars button to select a message from your previously set messages. In 
the Parties section, select whom you want to receive the message, then click Save and Close. 

8.	 To edit a party’s billing information for this order, double-click the party and enter the following information. 
When finished click Save and Close. 

	• Bill To Contact – If the billing party is the same as the ordering party, check the Same as Sold To box. 
Otherwise, click the binoculars button to search for the contact to be billed.

	• COD – Defaults to the firm’s C.O.D. setting. Override the setting for this order only by checking this box.

	• Print detail on invoices – Defaults to the firm’s setting. Override for this order only by checking this box.

	• Invoice Message – Defaults to your Invoice Message setting. Override for this order by entering the text 
you want or click the binoculars button to select a different invoice message in the Lookup Invoice Message 
window. From there, you can also create additional messages for re-use and change the default message. See 
“Setting up Invoice Messages.”

NOTE

When you click Save and Close in the Prefill Parties window, MR8 creates an invoice for each contact. In addition, 
MR8 will create a service item, Custodian Fee, for the scheduling party by adding up the check amounts. The 
markup, if any, is calculated and added to the Custodian Fee at the same time. The Custodian Fee will appear on 
invoices with details on.

Turn-in

Entering orders manually
After entering items and ordering parties, the next step is to designate which party is ordering which item. An order 
represents one party ordering services associated with one item. Orders are always created automatically in Step 2. 
(See “Adding parties automatically.”) However, if you delete an order, you can add it back manually.

1.	 In Step 3. Add orders, click the “+” (new) button.

2.	 In the New Order window, enter the following information:

	• Item – Select an item in the drop-down. The drop-down list comes from Step 1.

	• Sold To Contact – Select a contact in the drop-down. The drop-down list comes from Step 2.

	• Billing Rate – Click the binoculars button. In the Lookup Billing Rate window, all of the billing rate tables 
for the selected billing rate group appear. Double-click a rate table to select it.

3.	 Click the Shipping tab to enter delivery information. See “Shipping from MR8.”

4.	 Click Save and Close. MR automatically fills in the Created, Created By, Last Modified and Last Modified 
By fields.

5.	 If you want a different header than the default to appear on the invoices, click Set Headers. You can either enter 
a custom header or click the binoculars button to select a header from your previously set headers. In the Orders 
section, select whom you want to receive the new header, then click Save and Close. 
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Turn-in

Entering service items using billing sets
After designating which party is ordering which item, enter service items for each order. This is the final step of the 
turn-in process. Instead of entering one service item at a time manually, you can select one of the predefined billing 
sets to add several service items at once. A billing set is like a box lunch special that contains several popular items, 
so you do not have to keep selecting the same items individually for each order. (See “Billing Sets.”)

1.	 In Step 3. Add orders, select an order by highlighting it. 

2.	 Click Prefill Services.

3.	 In the Prefill Services window, select a billing set in the drop-down.

NOTE

If a selected order has previously-entered preferred services at the contact level, firm level and/or case level, the 
service items are listed in Step 4. Add, copy or prefill services. If the party is not ordering a listed service item, 
highlight the item and click Delete. Then click Yes in the pop-up window.

4.	 All of the service items contained in the selected billing set are listed with Select already checked. Uncheck any 
service items you do not want to include for this order.

5.	 Click Save and Close.

Turn-in

Replicating service items
After entering all of the service items for one order, speed up your turn-in process by copying service items from one 
order to others.

1.	 In Step 3. Add orders, select the order you want to copy service items from by highlighting it. Click 
Copy Services.

2.	 In the Copy Services window, check the Add box next to each firm name you want to copy service items to.
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3.	 Click Save and Close.

BEST PRACTICES

When you have multiple parties ordering copies of records, their invoices, except for the scheduling party, tend to be 
similar if not identical. In that case, complete the Orders section (the third section) in the following order:

1.	 Add service items for the scheduling party who is paying for the original using Prefill Services.

2.	 Add service items for the first party who is paying for a copy using Prefill Services.

3.	 Replicate copy orders quickly with a single click using Copy Services.

Turn-in

Adding service items manually
If you have any service items that do not fit into the normal billing sets, add them manually.

1.	 In the Step 3. Add orders, click an order to select it. MR8 lists all of the service items entered so far for the 
selected order in  Step 4. Add, copy or prefill services.

2.	 In  Step 4. Add, copy or prefill services, click New.

3.	 In the New Service window, enter the following information:

	• Service Group – Select a group in the drop-down. The default is Misc. Charge.

	• Service Subgroup – Select a subgroup in the drop-down. Only those service items belonging to the selected 
subgroup appear in the Service Item drop-down below.

	• Service Item – Select a service item in the drop-down.

	• Units – Enter the number of units. The default is “1.”

	• Split % – If several parties are sharing the cost of this service item, enter the percentage allocated for this 
party (e.g., “50.000” for one half or “33.333” for one third).

	• Override – Check this box if you are overriding the billing rate. When you calculate, MR8 uses the billing 
rate from the billing rate table you’ve selected for this order unless this box is checked.

4.	 Click Save and New to add other service items to the order. When finished adding services, click Save 
and Close. 
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Turn-in

Shipping from MR8
When clients call to find out where their order is, you don’t have to leave MR8 to check the shipping status. You can 
keep track of when and via what method you send jobs out, and even print labels and follow up an order’s current 
location if sent via FedEx or UPS.  

1.	 In Step 3: Add orders, double-click an order to select it. 

2.	 In the Order window, click the Shipping tab.

3.	 Click New. 

4.	 In the New Shipment window, select a method in the Delivery Method drop-down: 

	• If you select FedEx or UPS then click Print Shipping Label.

	• If you select one of the other methods, skip to step 12.

5.	 In the Print FedEx/UPS shipping label window, Ship From fields default to your preferred business unit, and 
Ship To fields default to the Sold To contact. Select a different business unit in the BU ID drop-down if needed. 
If the package is to be sent to the firm that is being billed, select Bill To in the Contact Type drop-down. 

6.	 Enter the package’s weight in pounds in Weight (lb) (required), and select other options. (Some options will 
incur extra fees from FedEx/UPS.)

7.	 If you want to include MR8 information on the label, such as the invoice number, job number and/or witness 
name, check the box(es) under References. You can also include other information by entering it in the Custom 
Reference field.
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8.	 If you have a special printer that requires a particular type of file, choose the file type in the Label Image Type 
drop-down. Otherwise, leave it as the default file type.

9.	 With the Validate Address box checked, click Get Shipping Label.

IMPORTANT

Before you can print labels and track FedEx or UPS shipments, you must first obtain account information and a key 
from FedEx/UPS, then enter it in MR8 System Preferences. (See “Configuring global options,” shipping tab step.)  

10.	 If the Validate Address window appears, any recommended addresses will appear below the Ship To address 
originally entered in MR8. To print using:
	• The original address, click Cancel.
	• A recommended address, click the desired address, then click Replace and click Yes in the pop-up window 

that appears.

	

11.	 The label appears with the associated program for the file type that you selected in the Label Image Type drop-
down. Print the label from this screen. Then click the close button on the Print FedEx/UPS label window.

12.	 After the shipping label prints, the Tracking No. and Ship Date appear in their respective fields in the New 
Shipment window, and the estimated shipping charge appears here in Remarks and on the Order - [contact] 
window. To track the shipment, click Track Shipment here or in the Order - [contact] window.

13.	 Enter details or other comments about the shipment in Remarks. 

14.	 Click Save and Close. Then click Save and Close in the Order - [contact] window.

15.	 Repeat with any remaining orders in Step 3: Add orders.

TIP

To see where a shipment is at any time, click Track Shipment on the Shipping tab in the Order - [contact] window.
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Turn-in

Creating invoices for multiple parts at once
You can add a service item to multiple parts for the same contact simultaneously. For example, you can charge 
cancellation fees, basic fees or authorization fees for all related parts at once when a specific case settles.

1.	 On the menu bar in MR8, click Production > Turn-in (or press Ctrl + T).

2.	 In the Search Criteria pane, enter the order number, then click Search (or press Alt + S).

3.	 MR8 lists all of the work orders that belong to the specified case. Highlight the parts that you want to bulk 
update.

4.	 Click Actions > Bulk Turn In.

5.	 On the Received Record tab, enter the total number of pages, and beginning page number, if relevant.

6.	 On the Invoice tab, review and revise billing information, if needed.

7.	 On the Services tab, click New.

8.	 Select a service you are adding to all the parts you selected to bulk update. See “Adding service items 
manually.”

9.	 After you have entered all service items, click Create Invoices in the Bulk Turn In window.

10.	 MR8 creates the invoices and automatically opens the Billing window. In the MR8 popup windows that appear, 
click OK.

NOTE

You can also access Bulk Turn In by selecting multiple parts in the Parts grid in Case Manager, then clicking 
Actions > Bulk Turn In.
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Production Sheets

Printing production sheets
After all work orders are turned in for the day, production sheets can be printed. This report tells the production staff 
what service items are needed and how many units to produce.

1.	 On the menu bar in MR8, click Production > Production Sheets.

2.	 In the Search Criteria pane, Received Date From/To defaults to today. Change the search filters as needed, then 
click Search (or press Alt + S).

3.	 MR8 lists all of the work orders (along with their service items) that meet the specified search condition(s) as 
a report.

4.	 Click the print button for a hard copy, or click the export button to create an electronic file to archive or email 
(see “Exporting reports”).



Production

MR8 User Guide | 102 

Envelopes and Labels

Printing envelopes and shipping labels
Print addresses on #9 and #10 envelopes, as well as on a variety of DYMO labels for parties, contacts, firms or 
locations using information from MR8’s database.

1.	 On the menu bar in MR8, click Production > Envelopes and Labels.

2.	 In the Search Criteria pane, select one of the following in the For drop-down:

	• All Locations for Order No. – To print labels for all of the locations on a specific case.

	• All Sold To for Order No. – To print labels for all of the Sold To contacts for a specific case.

	• Case Parties – To print labels for all of the parties on a specific case.

	• Contact – To print one label for a specific contact.

	• Firm – To print labels for all of the contacts at a specific firm.

	• Location – To print one label for a specific location.

	• Manual – To print one label by entering a name and address manually.

3.	 Based on the selection made in the For drop-down, the Order field or a corresponding binoculars button is 
activated. Enter the order number or click the button to look up a contact, firm or location.

4.	 Select the type of address, Billing, Firm or Home in the Send To drop-down, if visible.

5.	 Click Search (or press Alt + S).

6.	 All of the results that appear in the grid are selected by default. Uncheck the Select box for any you do not want 
to print out. 

7.	 Select a printer in the Shipping Label or Envelope drop-down.

8.	 Click Actions (or right-click on the grid), then choose Print Envelope or Print Label.

9.	 In the Open window (for labels only), click the label type you want to use, then click Open (or double-click it).

NOTE

MR8 works with DYMO LabelWriter printers and provides standard templates (.LWL) that can be edited to create 
your own templates.
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Repository

Searching for and viewing archived files
The Production Repository function includes multiple search filters so you can instantly find files within your entire 
central repository. This can save you time over searching for files within individual entities in other functions, such 
as the Task Manager.

1.	 On the menu bar in MR8, click Production > Repository.

2.	 In the Search Criteria pane, enter search filters as needed, then click Search (or press Alt + S).

3.	 MR8 lists all of the files that meet the specified search condition(s).

4.	 Right-click the file you want to view, then choose:

	• View – To see details about the file and the file itself (by clicking the up arrow (launch application) button 
next to File Name). You can also download the file by clicking the down arrow button. 

	

	• View File – To view the file without going into the file’s detail window.

	• Download Files – To save the file to your desktop. 

	• Bulk Update – To change the File Type or Publish status without viewing the file.

NOTE

Files are typically uploaded to the central repository through functions such as Case Manager, Task Manager and 
Turn-in. You can also upload files here. See “Repository,” “Uploading files” and “Uploading files in Production” for 
more details.
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Repository

Uploading files in Production
You can upload files to MR8’ repositories within the Production module. This can save time if you already know 
which entity uploaded files should be associated with (for example, you already know the case name or job number 
the files belong to).

1.	 On the menu bar in MR8, click Production > Repository.

2.	 Click Actions (or right-click on the grid), then choose New.

3.	 In the New Upload window, select which repository to upload files to in the Repository Level drop-down.

4.	 If you selected:

	• Case – Click the binoculars button next to the Case Name field. In the Lookup Case window, search for and 
select the desired case.

	• Part – Enter the order number in Order No. and the part number in Part No. 

	• Item – Enter the order number in Order No. and the part number in Part No., then click the binoculars 
button next to the Received Item drop-down. If there was more than one item, select the appropriate one in 
the drop-down.

	• Invoice – Enter the invoice number in Invoice No.

	• Firm – Click the binoculars button next to the Firm field. In the Lookup Firm window, search for and select 
the desired firm.

	• Contact – Click the binoculars button next to the Contact field. In the Lookup Contact window, search for 
and select the desired contact.

	• Location – Click the binoculars button next to the Location field. In the Lookup Location window, search 
for and select the desired location.

5.	 To select files, click:

	•  Select Files – to upload files one at a time.

	• Select Folder – to upload a folder of files.

6.	 Locate and select the file/ folder you want to upload. Then click Open or OK. 

7.	 In the New Upload window, enter the following:

	• File Type – Select the file type in the drop-down.

	• Publish – Check this box to make this file available to clients, resources or other authorized users through 
MR Web.

	• Description – Enter any text describing this file. If published, the description appears on your MR Web, and 
clients can search for files using key words.

8.	 If you have any additional files, repeat steps 5–7.

9.	 When you have finished adding files, click Save and Close. MR8 uploads the file(s) to the selected repository.
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Production

Tools for tracking productivity
MR8 provides several preset reports designed to give you quick and easy means to analyze turn-in activities.

Log Analysis
View how many notes by note type were made today or for a specific date range, broken down by who entered 
the associated part or by order number. MR8 displays the note amounts in a grid that can be printed or exported as 
HTML or an Excel spreadsheet.

Productivity Analysis
View which tracking steps for individual items were completed on time or are overdue. MR8 displays the items and 
tracking steps in a grid that can be printed or exported as HTML or an Excel spreadsheet.

Daily Task Summary
View which tasks were completed today or for a specific date range, broken down by tracking item or tracking step. 
MR8 lists all of the tasks that meet the specified search condition(s) as a report.
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Chapter 6: Billing
In Billing, you finalize and send invoices to clients, plus manage COD and other invoices.

Functions covered in this chapter:

Turn-in

Billing

Reprint Posted Invoices

COD Invoices

Transfer Invoice

Electronic Billing
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Billing
The second part of creating an invoice is to select a rate table for each order, then calculate and print its invoice(s). 
It’s a good idea to verify the billing amount for each service item entered in Production Turn-in, and add additional 
service items, if necessary.

Turn-in

Selecting billing rate tables
In MR8, you can specify a different billing rate table for each order. Each contact belongs to a billing rate group 
with linked billing rate tables, so only those rate tables appear when billing an order to that contact. You do not have 
to search through all of your rate tables to find the correct one for a particular order. (See “Billing Rate Groups.”)

Billing rate tables are selected when work orders are created. However, you can override them any time before 
invoices are calculated.

1.	 On the menu bar in MR8, click Production > Turn-in (or press Ctrl + T).

2.	 In the Search Criteria pane, enter the order number, then click Search (or press Alt + S).

3.	 MR8 lists all of the work orders that belong to the specified case.

4.	 Double-click the work order (part) you want to update.

5.	 In Step 3. Add orders of the Turn-in window, double-click an order for which you want to change the billing 
rate table.

6.	 In the Order – [contact name] window, click the binoculars button next to Billing Rate.

7.	 In the Lookup Billing Rate window, all of the billing rate tables for the selected billing rate group appear. 
Double-click a rate table to select it.

8.	 Click Save and Close.
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Turn-in

Overriding rates
When you need to bill using a different rate from a selected table’s normal rates, use MR8’s override feature. Only 
the current item is changed, and the rate table is unaffected.

1.	 In Step 3. Add orders of the Turn-in window, click an order to select it. All of the services items entered for the 
selected order appear in Step 4. Add, copy or prefill services.

2.	 In Step 4. Add, copy or prefill services, double-click the service item you want to override rates for.

3.	 In the Service – [service item name] window, check the Override box and enter a new rate.

4.	 Click Save and Close.

Turn-in

Selecting invoice headers
MR8 automatically generates a plain invoice header for each item using the patient’s name and record type. If the 
default header is not appropriate or descriptive enough for a particular item, select one of your custom invoice 
headers (see “Setting up invoice headers”).

1.	 In Step 3. Add orders, double-click the order you want to select an invoice header for.

2.	 In the Order – [contact name] window, click the binoculars button next to the Invoice Header field.

3.	 In the Lookup Invoice Header window, double-click a header to select it.

4.	 Click Save and Close.

TIP

Specifying an invoice header for every single order can be a time-consuming and tedious chore when you have 
many parties ordering. Use the Set Headers function to speed up this task. In the third quadrant, click Set Headers. 
You can either enter a custom header or click the binoculars button to select a header from your previously set 
headers. In the Orders section, select whom you want to receive the new header, then click Save and Close. 
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Turn-in

Getting invoices ready to print
You must calculate invoices before you can print or email them. Before clicking the Calculate Invoices button, you 
can add invoice messages or enter additional information.

1.	 In Step 2. Prefill parties of the Turn-in window, double-click the invoice (contact) you want to view and edit.

2.	 In the Party – [contact name] window, enter the following information:

	• Invoice Date – The default is today’s date. To backdate the invoice, enter a new date.

	• Invoice Type – Select an invoice type (e.g., Interoffice Invoice or Vendor Invoice) in the drop-down.

	• Reference No. – If another records retrieval firm has actually done the work and sent you an invoice, you 
can enter that invoice number here for reference.

	• Invoice Message – Defaults to your Invoice Message setting. Override by entering the text you want or click 
the binoculars button to select a different invoice message in the Lookup Invoice Message window. From 
there, you can also create additional messages for re-use and change the default message. See “Setting up 
Invoice Messages.” You can also select an invoice message from the list, then add your own text to it.

3.	 Click Save and Close.

4.	 If you want to change the order in which service items appear on an invoice, click the party’s name in Step 3, 
then click a service item in Step 4 and click Move Up or Move Down to change its place in the list.

5.	 Click Calculate Invoices.

6.	 In the Calculate Invoices window, all of the invoices that have a Bill To firm indicated are selected 
automatically. If any invoice is not ready to be calculated, check its Select box to de-select it.

7.	 Click Calculate. The window closes automatically after the calculation is done.

8.	 Click Billing.

9.	 MR8 launches the Billing function and lists the invoices for the selected work order. You can print, fax, email or 
archive invoices from here. (See “Posting and sending invoices.”)

TIP

Specifying an invoice message for every single invoice can be a time-consuming and tedious chore when you 
have many parties ordering. Use the Set Messages function to speed up this task. In the second quadrant, click Set 
Messages. You can either enter a custom message or click the binoculars button to select one from your previously 
set messages. In the Parties section, select whom you want to receive the new message, then click Save and Close. 
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Billing

Previewing invoices
You can preview invoices one at a time before posting, printing, faxing, emailing or saving them as PDFs 
to MR8’s repository. 

1.	 Right-click the invoice you want to preview, then choose Preview Invoice.

2.	 From the Preview Invoice – [invoice number] window, you can:

	• Turn detail on/Turn detail off – Click these buttons to show or hide service item descriptions on the 
invoice.

	• Post Invoice – Click to post (finalize) the invoice from the preview window.

	• Send Invoice > Email/Fax/Repository Server – Select to send a copy of the invoice.

	• Print – Click the printer button to print a hard copy.

	• Export – Click the envelope button, then select a format and destination to create a file on your desktop or 
elsewhere. See “Exporting reports.”

BEST PRACTICES

All invoices are temporary until they are posted. Invoices that are not posted (i.e., not finalized) are printed with the 
word, “DRAFT,” on them. This is to prevent invoices not posted from being sent out accidentally to clients.

NOTE

If you post an invoice from the Preview Invoice window, but don’t print or send it, you can use the Reprint Posted 
Invoices function to print it later. (See “Printing copies of posted invoices.”)

Billing

Posting and sending invoices
After calculating invoices, you can post (finalize) and send them via print, fax or email in one action. Once posted, 
an invoice cannot be deleted.

If you know the order number, access Billing directly and enter the order number. Otherwise, you can launch the 
Billing function for a particular order from the Turn-in window. (See “Getting invoices ready to print.”)

1.	 To access the Billing function, either:

	• Click Billing in the Turn-in - [job number] window. See “Getting invoices ready to print.”

	• Click Billing > Billing on the menu bar in MR8 (or press Ctrl + B). Then in the Search Criteria pane, enter 
the order number, and click Search (or press Alt + S).

2.	 All of the invoices for the selected order appear. Depending on the Communication Type setting in each 
contact, MR8 defaults to send each invoice in one of three ways:

	• By email. Email invoices are sent to the Billing Email address(es) listed on the contact’s Additional tab. 
See “Setting up contacts.”

	• By fax.
	• By printout for manual faxing or mailing. Invoices print with the Billing Address specified on the 

Additional tab in a firm’s set-up. See “Setting up firms.”
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3.	 To store the invoices (in PDF format) in the central repository:

	• For individual invoices, check their Archive boxes one at a time.

	• For all invoices listed, click Actions > Check All >Archive. 

4.	 Highlight all of the invoices. Click Actions (or right-click on the grid), then click Post & Send Invoices. In 
the pop-up window that appears, click Yes. MR8 posts (finalizes) the selected invoices, removes them from the 
Billing function, and sends each invoice by the method specified for that contact.

TIP

Clicking one invoice, then Shift-clicking another invoice selects all of the invoices in between. Use Ctrl-click to 
select non-contiguous invoices.

NOTE

If any invoice displays the invoice amount in red and has its Recalc checkbox flagged, you must recalculate the 
invoice before posting it. (See “Recalculating invoices.”)

COD invoices cannot be posted or archived to the central repository. See “Working with COD invoices.”

Billing

Viewing invoice details
MR8 stores more information for each invoice than what normally appears on a printed invoice. You can view these 
details directly from the Billing screen and edit certain fields without going back to Turn-in.

1.	 In the Billing window, right-click the invoice you want to view, then choose View.

2.	 In the Invoice – [invoice number] window, you can edit the following fields:

	• Invoice Date – If you want to backdate the invoice, enter a new date.

	• Original – Check this box if the party is paying for the original.

	• Invoice Type – Select an invoice type (e.g., Interoffice Invoice or Affiliate invoice) in the drop-down.

	• COD – Defaults to the firm’s C.O.D. setting. Change the setting for this invoice only by checking this box.

	• Reference No. – If another court reporting firm has actually done the work and sent you an invoice, you can 
enter that invoice number here for reference.

	• Invoice Message – Defaults to your Invoice Message setting. Override by entering the text you want or click 
the binoculars button to select a different invoice message in the Lookup Invoice Message window. From 
there, you can also create additional messages for re-use and change the default message. See “Setting up 
Invoice Messages.”

	• Remarks – Enter any notes about this invoice in this text box on the Additional tab.

3.	 If desired, you can also upload and view invoices and other related files on the Invoice-level Repository tab. 
(See “Uploading files” and “Viewing files.”)
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Billing

Recalculating invoices
Whenever you modify any data fields that affect the invoice amount, MR8 turns the recalculation flag on indicating 
that the user must calculate the invoice again. The flag turns off when the calculation is performed. If you see any 
invoice with the Recalc column checked, you must calculate the invoice again.

1.	 In the Billing window, any invoices that need recalculating appear in red and the Recalc box is checked. Right-
click the invoice you need to recalculate, then choose Calculate Invoice.

2.	 The selected invoice is recalculated, and the new invoice amount appears. Also the Recalc checkbox is cleared 
and the text turns black. You can now post and send the invoice. See “Posting and sending invoices.”

Billing

Posting invoices
Typically, you post invoices as you print using the Post & Send Invoices command. (See “Posting and sending 
invoices.”) However, you can post invoices separately, then print them later using the Reprint Posted Invoices 
function. (See “Printing copies of posted invoices.”)

1.	 In the Billing window, highlight all of the invoices you want to post.

2.	 Click Actions (or right-click on the grid), then click Post Invoices.

3.	 In the pop-up window that appears, click Yes. MR8 audits and posts selected invoices. Once posted, these 
invoices are removed from the grid.

Reprint Posted Invoices

Sending copies of posted invoices
When a client requests a copy of an invoice, you can either print an exact replica of the original invoice or an 
invoice showing the current balance.

1.	 On the menu bar in MR8, click Billing > Reprint Posted Invoices.

2.	 In the Search Criteria pane, enter search filters as needed, then click Search (or press Alt + S).

3.	 MR8 lists all of the invoices that meet the specified search condition(s). Depending on the Billing 
Communication Type setting in each contact, MR8 defaults to send each invoice in one of three ways:

	• By email. Email invoices are sent to the Billing Email address(es) listed on the contact’s Additional tab. 
See “Setting up contacts.”
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	• By fax.

	• By printout for manual faxing or mailing. Invoices print with the Billing Address specified on the 
Additional tab in a firm’s set-up. See “Setting up firms.”

4.	 Right-click the invoice you want to reprint, then choose Preview Invoice. Select one of the following options:

	• Current Invoice – To print the invoice showing the current balance along with credits, payments and 
finance charges.

	• Original Invoice – To print an exact replica of the original invoice.

5.	 The first invoice appears in the Preview window, and MR8 exports it according to its billing communication 
type. If there are additional invoices in the Reprint Posted Invoices window, MR8 repeats the process until it has 
sent all of the listed invoices and closes the Preview window.

TIP

After an invoice is posted, it is removed from the main Billing function. Reprint Posted Invoices is where you 
can search for and view previously posted invoices. After finding the invoice you want to view in Reprint Posted 
Invoices, right-click it and choose Preview Invoice.

COD Invoices

Working with COD invoices
MR8 does not regard COD (Cash on Delivery) invoices as sales, therefore they cannot be posted. CODs are handled 
differently than sales to avoid overstating revenue and to minimize the number of voids that would occur to clear 
uncollectible CODs from your accounts receivable.

Whenever you do receive a payment for a COD invoice, remove the COD flag, post the invoice, and apply 
the payment.

1.	 On the menu bar in MR8, click Billing > COD Invoices.

2.	 In the Search Criteria pane, enter the invoice number for which you received a check, then click Search (or 
press Alt + S).

3.	 Double-click the invoice.

4.	 In the Invoice – [invoice number] window, uncheck the COD box.

5.	 Click Save and Close.

6.	 Right-click the invoice, then choose Post Invoice.

NOTE

If the invoice has incurred finance charges or late fees since you created it, the invoice will need to be recalculated. 
In that case, open the invoice in the Billing module, recalculate it, then post it. See “Recalculating invoices.”
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COD Invoices

Purging COD invoices
It is recommended that you periodically purge old COD invoices. For example, you might want to delete any COD 
invoices that are more than 90 days old on a monthly basis.

1.	 On the menu bar in MR8, click Billing > COD Invoices.

2.	 In the Search Criteria pane, enter an invoice date range, then click Search (or press Alt + S).

3.	 Select all of the invoices by Shift-clicking the last row.

4.	 Click Actions (or right-click on the grid), then choose Delete.

Transfer Invoice

Transferring invoices
It is a common mistake to send an invoice to a wrong party. Instead of voiding and rebilling, transfer the invoice 
from one party to another. You can even change the ordering party.

1.	 On the menu bar in MR8, click Billing > Transfer Invoice.

2.	 In the Search Criteria pane, enter search filters as needed, then click Search (or press Alt + S).

3.	 MR8 lists all of the invoices that meet the specified search condition(s).

4.	 Double-click the invoice you want to transfer.

5.	 In the Transfer Invoice – [invoice number] window, you can change either one or both:

	• Sold To Contact – Click the binoculars button to change the ordering party.

	• Bill To Contact – Click the binoculars button to change the billing party.

6.	 Click Save and Close. 
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Electronic Billing
Electronic billing, otherwise known as e-billing, is the method of submitting an invoice to a customer in a format 
readable by its computer or database systems. Traditionally, invoices have been submitted to customers in paper 
format. By processing electronic bills, corporations recoup savings in paper handling and processing costs.

Export Invoices

What is LEDES?
MR8 users can now export invoices in LEDES format. The Legal Electronic Data Exchange Standard (LEDES) was 
developed in 1995 by the accountants at Price Waterhouse and a consortium of time and billing software developers. 
LEDES is designed to improve accuracy and efficiency by ensuring electronic invoices are complete and can be 
imported directly into billing systems, without manual entry.

Over the years, many file formats were developed. However, LEDES 1998B is the only format MR8 supports at this 
time. LEDES 1998B was adopted in 1998, and it is by far the more commonly used LEDES format. It lacks some 
flexibility, having a rigid structure. Another disadvantage of LEDES 1998B is that invoice-level data is repeated on 
every line item even though it is only needed once, as it does not vary per line. Nonetheless, law firms prefer it for 
its simplicity and familiarity.

Export Invoices

What is UTBMS?
LEDES employs a coding system known as UTBMS. The Uniform Task Based Management System (UTBMS) was 
co-developed in 1995 by the American Bar Association (ABA), American Corporate Counsel Association (ACCA) 
and Price Waterhouse in an effort to standardize billing procedures and practices by law firms. This method of work 
product classification provides unique billing codes and matching category descriptions that are intended for use in 
detailed client billings.

UTBMS coding is broken into three components:

	• Task Code describes the task performed. For example, L330 is used for depositions.

	• Activity Code describes the actual work performed by the timekeeper. For example, A109 is used for 
appearing/attending.

	• Expense Code describes the expense submitted. For example, E107 is used for delivery services.
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Service Items Master

Entering UTBMS codes for service items
For invoices to be LEDES compliant, every service item on each invoice must be coded properly with UTBMS 
codes. The best way is to start with the Service Items Master List, then “mass update” the billing rate tables. If 
your client has not provided the codes, you can obtain them at www.utbms.com. (See the appendix for the standard 
litigation code set adopted by ABA.)

1.	 On the menu bar in MR8, click Setup > Service Items Master.

2.	 Click Search to list all the service items.

3.	 Double-click a service item.

4.	 In the LEDES 1998B section, enter the following information:

	• Exp/Fee Type – Select Expense if this is an expense item such as delivery. Select Fee if this is a timekeeper 
fee such as attendance fee.

	• Task Code – Enter the task code (e.g., L330) if this is a fee item. Leave blank for an expense item.

	• Expense Code – Enter the expense code (e.g., E115) if this is an expense item. Leave blank for a fee item.

	• Activity Code – Enter the activity code (e.g., A109) if this is a fee item. Leave blank for an expense item.

	

5.	 Click Save.

6.	 Click Mass Update, then choose Billing Rates.

7.	 Check four boxes– Exp/Fee Type, Task Code, Expense Code and Activity Code.

8.	 In the Billing Rates section, check the Update box to select a billing rate table. To select all of the billing rate 
tables at once, click Check All.

9.	 Click Save and Close.

10.	 Repeat steps 3 through 9 until you have updated all of the service items.

NOTE

Even though it might be rare, it is possible for an insurance company to require different codes than the standard. In 
that case, simply update the billing rate tables belonging to the insurance company without modifying the service 
items master list.

www.utbms.com
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Export Invoices

Exporting invoices in LEDES format
Once you have invoices generated with proper UTBMS codes, you can export them in LEDES format, then email 
the text file to the client.

1.	 On the menu bar in MR8, click Billing > Export Invoices.

2.	 In the Search Criteria pane, select the Bill To Firm (required) and other parameters.

3.	 Click Search (or press Alt + S). MR8 lists all of the invoices that meet the specified search condition(s).

4.	 Right-click on the grid, then choose Check All.

5.	 Right-click on the grid, then choose Export LEDES 1998B.

6.	 In the Save As window, type a file name in the File Name field, then click Save.

IMPORTANT

Client ID is a required field for the LEDES 1998B format. Make sure that you enter this number for each contact in 
the Case Party > Billing Info tab. (See “Entering parties.”)

Export Invoices

Validating exported files
Before sending the exported LEDES file to a client, it is a good idea to check that the electronic invoices contained 
in the file will successfully upload to the client’s e-billing system, and payment will shortly follow.

You can validate the exported files easily using validation online services or desktop applications.
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ABA Litigation Code Set

L100 Case Assessment, Development and 
Administration

L110 Fact Investigation/Development
L120 Analysis/Strategy
L130 Experts/Consultants
L140 Document/File Management
L150 Budgeting
L160 Settlement/Non-Binding ADR
L190 Other Case Assessment, Development and 
Administration

L200 Pre-Trial Pleadings and Motions

L210 Pleadings
L220 Preliminary Injunctions/Provisional Remedies
L230 Court Mandated Conferences
L240 Dispositive Motions
L250 Other Written Motions and Submissions
L260 Class Action Certification and Notice

L300 Discovery

L310 Written Discovery
L320 Document Production
L330 Depositions
L340 Expert Discovery
L350 Discovery Motions
L390 Other Discovery

L400 Trial Preparation and Trial

L410 Fact Witnesses
L420 Expert Witnesses
L430 Written Motions and Submissions
L440 Other Trial Preparation and Support
L450 Trial and Hearing Attendance
L460 Post-Trial Motions and Submissions
L470 Enforcement

L500 Appeal

L510 Appellate Motions and Submissions
L520 Appellate Briefs
L530 Oral Argument

A100 Activities

A101 Plan and prepare for
A102 Research
A103 Draft/revise
A104 Review/analyze
A105 Communicate (in firm)
A106 Communicate (with client)
A107 Communicate (other outside counsel)
A108 Communicate (other external)
A109 Appear for/attend
A110 Manage data/files
A111 Other

E100 Expenses

E101 Copying
E102 Outside printing
E103 Word processing
E104 Facsimile
E105 Telephone
E106 Online research
E107 Delivery services/messengers
E108 Postage
E109 Local travel
E110 Out-of-town travel
E111 Meals
E112 Court fees
E113 Subpoena fees
E114 Witness fees
E115 Deposition transcripts
E116 Trial transcripts
E117 Trial exhibits
E118 Litigation support vendors
E119 Experts
E120 Private investigators
E121 Arbitrators/mediators
E122 Local counsel
E123 Other professionals
E124 Other
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Chapter 7: Data Inquiry
Use Data Inquiry functions to locate information in MR8’s database, such as the list of invoices 
from a case or the list of checks from a client. Plus analyze different aspects of your business, 
such as a client’s invoice history. Print or export the results as an Excel spreadsheet.

Functions covered in this chapter:

Invoice Inquiry

Client Activity

Client Analysis

Payment Inquiry

Marketing Inquiry

Anniversary Inquiry
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Invoice Inquiry

Searching for invoices
Search for posted invoices by invoice number or date, order number or date, case, claim number, client matter 
number or invoice amount. Then get detailed information, including payment history, about the invoices.

1.	 On the menu bar in MR8, click Inquiry > Invoice Inquiry (or press Ctrl + I).

2.	 In the Search Criteria pane, enter search filters as needed, then click Search (or press Alt + S).

3.	 MR8 lists all of the invoices that meet the specified search condition(s). Double-click an invoice to see 
more details.

4.	 In the Invoice – [invoice number] window, six tabs—General, Additional, Items, Payment Transactions, 
Invoice-level Repository and History Log—appear. Click a tab to display its related information.

Client Activity

Viewing client activity
Search for a specific client’s invoices. Use filters to focus your search. For example, search by case to come up with 
a settlement amount for a particular case in seconds, no matter how long the case has been going on.

1.	 On the menu bar in MR8, click Inquiry > Client Activity.

2.	 In the Search Criteria pane, select the firm and other parameters. In the Party Type drop-down, choose either:

	• Sold To – To view invoices for a client who ordered services.

	• Bill To – To view invoices billed to a third party (such as an insurance company).

	• Sold To Parent Firm – To view invoices for all of the branches of a multi-office firm which ordered 
services. (See “Setting up firms.”)

	• Bill To Parent Firm – To view invoices billed to a multi-office third party (such as an insurance company).

3.	 Click Search (or press Alt + S). MR8 lists all of the invoices that meet the specified search condition(s). 
Double-click an invoice to see more details.

4.	 In the Invoice – [invoice number] window, six tabs—General, Additional, Items, Payment Transactions, 
Invoice-level Repository and History Log—appear. Click a tab to display its related information.

TIP

Select an option in the Account Status drop-down to limit the selection to open (unpaid) invoices or paid invoices.
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Client Analysis

Summarizing client activity
Summarize a client’s billing activity. Find out what services a client is purchasing. Compare totals by period to track 
your most important customers. Client Analysis includes sales and court taxes as separate line items so amounts 
match Client Activity reports.

1.	 On the menu bar in MR8, click Inquiry > Client Analysis.

2.	 In the Search Criteria pane, in the Party Type drop-down, choose either:

	• Sold To – To view totals for a client who ordered services.

	• Bill To – To view totals billed to a third party (such as an insurance company).

	• Sold To Parent Firm – To view totals for all of the branches of a multi-office firm which ordered services. 
(See “Setting up firms.”)

	• Bill To Parent Firm – To view totals billed to a multi-office third party (such as an insurance company).

3.	 Select the firm in the Firm/Parent Firm lookup field (required). Set other search criteria as desired.

4.	 Click Search (or press Alt + S).

5.	 MR8 summarizes all of the invoices that meet the specified search condition(s).

TIPS

You can click any plus (+) sign to expand the level, displaying its subcategories underneath. For example, click the 
“+” next to the year to show the quarters. Then you can compare the revenue from quarter to quarter.

Hide columns by clicking 90 Facts and unchecking the boxes next to the names of columns you want to hide.

If you want to save the report as a file, click Actions > Export. Then choose either HTML or Excel.
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Payment Inquiry

Searching for payment histories
Search for payment history by check number, check date, invoice number, firm or payer. Payment history includes 
payments, credit/debit memos, voids, write-offs, duplicate payments and refunds for each invoice.

1.	 On the menu bar in MR8, click Inquiry > Payment Inquiry.

2.	 In the Search Criteria pane, enter search filters as needed, then click Search (or press Alt + S).

3.	 MR8 lists all of the checks that meet the specified search condition(s). Double-click a check to see more details.

4.	 In the Payment Detail window, all invoices paid by this check appear.

Marketing

You are in the business of marketing
No matter what business you say you are in, you are also in the business of marketing. Marketing is about attracting 
clients, getting them to use your services, and then making sure they are happy with your service so they come back 
again. In fact, you might say that you are in the business of marketing first, because you don’t have a business if you 
don’t have clients.

As a company leader, you need to include marketing in your business focus. And while we can’t provide a “one size 
fits all” marketing strategy because every firm is unique, MR8 does offer some tools to help you implement your 
own marketing strategy.

Order Analysis

Know who is calling
You can easily see who your best clients are by looking at the number of calls they generate. This is better for your 
marketing staff to know because total invoice amounts can be misleading — a lot of work is billed to third parties, 
such as insurance companies whom you don’t market to, and a lot of a law firm’s invoices might be copy orders on 
cases they didn’t initiate.

1.	 In Orders > Order Analysis, the order date range defaults to today. Change the search filters as needed, then 
click Search.

2.	 MR8 counts new and cancelled orders by firm, broken down by attorney, so you can see how many orders you 
are getting from each client.

TIP

Holiday gift lists: The best way to come up with a meaningful holiday gift list is to run the Order Analysis report 
sorted by the number of net orders. Then you will know which clients are generating the most business for your firm 
and to whom you want to send gifts of appreciation.
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Marketing Inquiry

Knowing your market
Use Marketing Inquiry to create reports on your client base and resource use. Quickly find out who are your top 
firms and/or contacts in terms of jobs scheduled and revenue generated. Or see which resources are your busiest and 
which haven’t worked for you in a while. You can also generate contact lists to print envelopes or labels within MR8 
for your targeted marketing efforts.

1.	 In Inquiry > Marketing Inquiry, select a qualifier in the Type drop-down.

2.	 In Date From/To, enter the period you want to analyze. (The type of date varies depending on the type selected 
in step 1.)

3.	 If applicable, enter a number in Top N. 

4.	 To see results for specific business units, deselect ALL in the Business Units drop-down, then check the desired 
business unit(s)/

5.	 Click Search. RB8 returns a list based on the search criteria. If you searched for contacts or resources, their 
contact information is displayed in the grid.

6.	 To produce a report, click Actions (or right-click on the grid), then:

	• Print Preview – To print a hard copy of the results.

	• Export – To create an Excel file of the results.

7.	 To prepare envelopes or labels, highlight the contacts in the grid you want to contact, then click Actions > 
Envelopes and Labels to open the Envelopes and Labels function with the selected addresses. See “Printing 
envelopes and shipping labels.”

TIP

You can use Marketing Inquiry to find and contact former clients to see if you can win them back. See “Knowing 
who has stopped calling.”
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Marketing Inquiry

Know who has stopped calling
How many clients does your firm lose every year? With churn increasing and customer loyalty fading, winning back 
and keeping lost clients has never been more critical. According to a marketing study, your chances of winning back 
a former client are statistically two to four times higher than landing a new one.

Clients defect for different reasons, and some clients, frankly, aren’t worth winning back. Careful evaluation and 
categorization let you select the most valuable clients to target, then develop individualized strategies to win back 
each type of client. Use MR8 to generate your list of lost clients, so you can target your marketing to them.

1.	 In Inquiry > Marketing Inquiry, select No Order Contacts in the Type drop-down.

2.	 In Part Order Date From/To, enter the period you want to analyze.

3.	 Click Search. MR8 lists contacts who called at least once during the previous period but have not called for the 
specified (current) period.

TIP

Categorize lost clients using the Rating or Misc. Code field in the Contacts table to help you when developing 
a marketing strategy for winning them back. Here are some suggestions:

	• Lost – Intentionally pushed away

	• Lost – Unintentionally pushed away

	• Lost – Pulled away

	• Lost – Bought away

	• Lost – Moved away

	• Lost – Variety seeker
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Anniversary Inquiry

Keeping track of important client dates
In MR8, you can enter any event you want to remember for contacts, such as birthdays or wedding anniversaries. 
(See “Remembering important client dates.”) The system will automatically remind you when an important event is 
within a set number of days. In addition, you can pull up a list of upcoming anniversaries so that you can generate 
labels for cards.

1.	 On the menu bar in MR8, click Inquiry > Anniversary Inquiry.

2.	 In the Search Criteria pane, specify any of the following filters:

	• Anniversary Type – Select anniversary type(s) in the drop-down. The default is ALL.

	• Anniversary Date From/To – Enter an anniversary date range.

	• Client Of – Click the binoculars button to select a particular client rep.

	• Sales Rep – Click the binoculars button to select a particular sales rep.

	• Firm – Click the binoculars button to select a particular client firm.

	• Send To – Select either Firm Address or Home Address in the drop-down.

3.	 Click Search. MR8 lists all of the contacts who meet the specified search condition(s).

4.	 Right-click on the grid, then choose Envelopes and Labels to generate DYMO labels for cards.

TIP

If you want to generate a different kind of mailing labels (e.g., laser labels), do the following:

1.	 Right-click on the grid, then choose Export > Excel.

2.	 In Microsoft Excel, save and close the workbook that contains the data.

3.	 Switch to Microsoft Word.

4.	 On the Tools menu in Word, click Letters and Mailings > Mail Merge Wizard.

For more information about these steps, see Word Help.
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Chapter 8: Receivables
Credit and track receivables in MR8; plus assess finance charges, print monthly reports and monitor collection 
efforts.

Functions covered in this chapter:

Payments

Other Transactions

	 Credit Memos

	 Debit Memos

	 Duplicate Payments

	 Misc. Receipts

	 Refunds

	 Void Invoice

	 Write Off Invoice

Daily Registers

Daily Balance Log

Generate Finance Charges

Clear Finance Charges

Finance Charges Report

Monthly Journals

Statements

Aged A/R

Client Account Activity

Paid Invoices Report

Voided Invoices Report

Summary Invoice

Collection Manager

Collection Follow-up

Collection Forecast
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Payments

Entering simple payments (one check per invoice)
MR8 now provides a quick and easy way to enter simple payments (i.e., one check paying for one invoice). Before 
you begin, segregate the simple payment checks from the checks paying for multiple invoices, so that you can 
process all of the simple payments in one sitting without switching windows back and forth.

1.	 On the menu bar in MR8, click Receivables > Transactions > Payments (or press Ctrl + P).

2.	 Click New (at the top grid).

3.	 In the New Payment window, Check Type defaults to One Check One Invoice, Payment Type defaults to 
Check,  Transaction Date defaults to today, Account No. defaults to the Checking account, and the focus 
(cursor) is in the Invoice No. field.

4.	 Enter the invoice number, then press the Enter key. MR8 automatically fills in the following fields with 
default values:

	• Payer – The firm that was sent the invoice (Bill To).

	• Check Amount – The current balance of the invoice.

	• Invoice Amount – The current balance of the invoice.

	• Balance – The current balance of the invoice.

	• Credit – The current balance of the invoice.

5.	 Make any changes if necessary, then enter the following information:

	• Check No. – Enter the check number.

	• Check Date – Enter the actual date on the check.

	• Made By – Enter the issuer of the check if different from the Bill To firm.

6.	 Press Ctrl + N (or click Save and New).

7.	 Repeat steps 4 through 6 to enter the rest of the simple payment checks.

TIP

The simple payment window is designed so that you can use it without a mouse. Use the Tab key to move forward 
from field to field. To move backward, use Shift + Tab.
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Payments

Entering payments that cover multiple invoices
If a payment covers several invoices, use the One Check Multiple Invoices option to process the payment. MR8 can 
handle an unlimited number of invoices paid by one check.

1.	 On the menu bar in MR8, click Receivables > Transactions > Payments (or press Ctrl + P).

2.	 Click New (at the top grid).

3.	 In the New Payment window, select One Check Multiple Invoices in the Check Type drop-down.

4.	 Enter the following information:

	• Payer – If the check is from a third party, leave this field blank. Type the name of the third party in the Made 
By field. Otherwise, click the binoculars button to select the firm (Bill To).

	• Payment Type – Select a payment type in the drop-down. The default is Check.

	• Transaction Date – Enter the payment date. The default is today’s date.

	• Check Amount – Enter the entire check amount.

	• Check No. – Enter the check number.

	• Check Date – Enter the actual date on the check.

	• Account No. – A payment credits the Accounts Receivable account. Select an account to be debited in the 
drop-down. The default is the Checking account.

	• Made By – Enter the issuer of the check if different from the Bill To firm.

5.	 Press Ctrl + O (or click  Save and Close).

6.	 In the Payment Detail window that follows, the check amount appears as the initial Unapplied Amount 
(highlighted in red). All open invoices for the selected firm (payer) are listed in the grid. If you left the Payer 
field blank, no invoices will be listed (see the Tip below).

7.	 Click the invoice that is being paid.

8.	 In the Credit field, enter the credit amount. The default amount shown is either the current balance of the 
invoice or the current unapplied amount, whichever is less.

9.	 In the Discount field, enter the discount amount, if applicable. (See “Applying discounts.”)

10.	 In the Overpayment field, enter the overpayment amount, if applicable. (See “Applying overpayments.”)

11.	 In the Late Charge field, enter any late charge amount being paid.

12.	 In the Finance Charge field, enter any finance charge amount being paid.

13.	 Click Apply (or press Alt + Y).

14.	 Repeat steps 7 through 13 to add all of the invoices being paid by this check. When Unapplied Amount 
(highlighted in red) reaches zero, the Payment Detail window closes automatically.



Accounts Receivable

MR8 User Guide | 129 

TIP

If no invoices are listed in the Payment Detail screen because you have not selected the Payer in the previous 
window, use Invoice No. or Invoice Amount From/To to find the invoice.

NOTE

For an explanation of credits and debits and other basic accounting concepts, see “Appendix A | Accounting basics.”
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Payments

Applying discounts
When a client sends you a check that is slightly less than the current balance of an invoice, and you do not want 
to try to collect the difference, use the Discount field in the Payment Detail window to make the balance go down 
to zero.

1.	 Follow steps 1 through 7 in “Entering payments that cover multiple invoices.”

2.	 In the Discount field, enter the difference between the invoice total and the check total, and click Apply. (For 
example, if a client sent a check for $347.00 for an invoice that had a balance of $347.75, enter $0.75.)

Payments

Applying overpayments
If a client sends you a check for more than is owed, the excess amount in the Payment Detail window after you have 
applied the payment to invoices should be entered as an overpayment. MR8 posts all overpayments to the Refund 
account since they are liabilities to be refunded in the future.

1.	 Follow steps 1 through 7 in “Entering payments that cover multiple invoices.”

2.	 In the Overpayment field, enter the difference between the invoice total and the check total, and click Apply. 
(For example, if a client sent a check for $695.00 for an invoice that had a balance of $685.00, enter $10.00.) 

NOTE

If you receive a check for an invoice that has already been paid, use the Other Transactions function to record the 
payment as a duplicate payment. (See “Entering duplicate payments.”)
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Firms

Handling retainers (upfront deposits)
A retainer, or upfront deposit, is money that belongs to the client, but which the client has given to you to hold 
or to use to purchase services or products for their cases. In other words, it is money you have received, but not 
yet earned.

A retainer is a liability on your books even though you deposit the funds into your checking account. As such, 
MR8 posts it as a liability to the Client Retainers account. (For a definition of liability, see “Appendix A | 
Accounting basics.”)

1.	 On the menu bar in MR8, click Setup > Firms (or press Ctrl + F).

2.	 In the Search Criteria pane, search for the firm that is paying a retainer. Double-click the firm to bring up its 
detail window.

3.	 Click the Collection Info tab, then click the bulleted list (properties) button next to the Retainer Amount field.

4.	 In the Retainer – [firm name] window, click New.

5.	 In the New Retainer window, enter the following information:

	• Date – Enter the payment date. The default is today’s date.

	• Amount – Enter the retainer amount.

	• Remarks – Enter the reason for the retainer.

6.	 Click Save and Close.

IMPORTANT

If you are depositing the retainer check into your checking account, you should enter a miscellaneous receipt 
transaction so that it will be reflected on your deposit total. (See “Entering miscellaneous receipts.”)
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Payments

Applying retainers to multiple invoices
After you perform work for a case you’re holding a retainer for, generate invoices for the client first. Then apply 
payments to those invoices using the retainer. If any money is left over, it remains in the client’s retainer account 
until you issue a refund check to the client. (See “Recording refunds made.”)

1.	 On the menu bar in RB8, click Receivables > Transactions > Payments (or press Ctrl + P).

2.	 Click New (at the top grid).

3.	 In the New Payment window, select One Check for Multiple Invoices in the Check Type drop-down.

4.	 Click the binoculars button next to Payer to select the Bill To firm. 

5.	 Select Retainer in the Payment Type drop-down.

6.	 The Retainer Amount field appears with the current balance of the client’s retainer. In the Check Amount 
field, enter the amount of the retainer you plan to use now (up to its current balance). 

7.	 Click Save and Close.

8.	 In the Payment Detail window that follows, the amount entered in step 6 appears as the initial Unapplied 
Amount (highlighted in red). At the same time, all open invoices for the selected firm are listed in the grid. 
Highlight an invoice and click Apply. 

9.	 The Unapplied Amount is reduced by the amount of the applied invoice. Repeat step 8 until you have applied 
all of the invoices to the retainer. 

10.	 When you have reduced the retainer amount to zero, the Payment Detail window automatically closes. In the 
Payment window, the payments are listed with a Payment Type of Retainer and are ready for posting. See 
“Closing out transactions.”

Payments

Applying retainers to single invoices
If you are applying a retainer to a single invoice, use this method instead. 

1.	 On the menu bar in RB8, click Receivables > Transactions > Payments (or press Ctrl + P).

2.	 Click New (at the top grid).

3.	 In the New Payment window, enter the invoice number you are applying the retainer to in Invoice and click the 
binoculars button. 

4.	  RB8 automatically enters the firm name in Payer and the invoice amount in Check Amount. Select Retainer in 
the Payment Type drop-down.
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5.	 The Retainer Amount field appears with the current balance of the client’s retainer. Edit any input fields as 
necessary and click Save and Close.

6.	 In the Payment window, the payment is listed along with a Payment Type of Retainer. Select the payment and 
click Post. See “Closing out transactions.”

Payments

Correcting payment applications
If you discover after recording a payment, that you should have applied it to a different invoice, or you failed to 
apply discounts, overpayments, late charges or finance charges, delete the incorrectly applied invoices from the 
payment and re-apply the payment.

1.	 On the menu bar in MR8, click Receivables > Transactions > Payments (or press Ctrl + P).

2.	 In the Search Criteria pane, set your search criteria, then press Enter (or click Search).

3.	 In the Payments window, click the payment you want to correct in the top grid.

4.	 MR8 lists all the invoices paid by the selected payment in the Detail section (the bottom grid).

5.	 Click the invoice you want to delete, then choose Delete. In the pop-up dialog box that appears, click Yes. 
Repeat until you remove all invoices that are incorrectly applied from the bottom grid.

6.	 In the Detail section, click New.

7.	 In the Payment Detail window that follows, the remaining unapplied amount appears in red.

8.	 Follow steps 6 through 13 in “Entering payments that cover multiple invoices.”

NOTE

Once a payment is recorded, the check amount and the payment type cannot be edited. You must delete the payment 
first, then re-enter it. To delete a payment, select it, then choose Delete.
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Other Transactions

Issuing credit memos
A credit memo reduces the balance of an invoice. If the invoice is already paid in full, you cannot issue a credit 
memo. If you want to cancel an entire invoice, do not issue a credit memo. Use the Void Invoice function instead. 
(See “Voiding invoices.”)

1.	 On the menu bar in MR8, click Receivables > Transactions > Other Transactions.

2.	 Click Actions (or right-click on the grid), then choose New > Credit Memo.

3.	 In the Search Criteria pane, type the invoice number and click Search (or press Enter).

4.	 The invoice details appear. Enter the following information:

	• Account No. – A credit memo credits the Accounts Receivable account. Select an account to be debited in 
the drop-down. The default is the Discount Expenses account.

	• Transaction Amount – Enter the credit amount. It cannot be greater than the current balance.
	• Transaction Date – Enter the credit date. The default is today’s date.
	• Debit Sales Rep Commission – Check this box to show this credit memo on the Sales Commission Report 

for the sales rep so that you can adjust (decrease) the sales rep’s commission.
	• Description – Enter the reason for the credit.

5.	 Click Save and Close.

Other Transactions

Issuing debit memos
If a client bounces a check, or you want to reverse a previously issued credit memo, use a debit memo to handle 
the situation. A debit memo increases the balance of an invoice. If the invoice has a full balance, you cannot issue 
a debit memo.

1.	 On the menu bar in MR8, click Receivables > Transactions > Other Transactions.

2.	 Click Actions (or right-click on the grid), then choose New > Debit Memo.

3.	 In the Search Criteria pane, type the invoice number and click Search (or press Enter).

4.	 The invoice details appear. Enter the following information:

	• Account No. – A debit memo debits the Accounts Receivable account. Select an account to be credited in the 
drop-down. The default is the Checking account.

	• Transaction Amount – Enter the debit amount. It cannot be greater than the difference between the invoice 
amount and the current balance.

	• Transaction Date – Enter the debit date. The default is today’s date.
	• Credit Sales Rep Commission – Check this box to show this debit memo on the Sales Commission Report 

for the sales rep so that you can adjust (increase) the sales rep’s commission.
	• Description – Enter the reason for the debit. The default is “Returned check.”

5.	 Click Save and Close.
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Other Transactions

Entering duplicate payments
If you receive a check for an invoice that has been paid already, and you want to deposit the check (rather than 
return it); enter it as a duplicate payment in MR8 to record the payment.

A duplicate payment is a liability on your books even though you deposit the funds into your checking account. As 
such, MR8 posts it as a liability to the Refund account.

1.	 On the menu bar in MR8, click Receivables > Transactions > Other Transactions.

2.	 Click Actions (or right-click on the grid), then choose New > Duplicate Payment.

3.	 In the Search Criteria pane, type the invoice number and click Search (or press Enter).

4.	 The invoice details appear. Enter the following information:

	• Account No. – A duplicate payment debits the Checking account. Select an account to be credited in the 
drop-down. The default is the Refund account.

	• Transaction Amount – Enter the duplicate payment amount. The default is the invoice amount.

	• Transaction Date – Enter the payment date. The default is today’s date.

	• Check No. – Enter the check number.

	• Check Date – Enter the actual date on the check.

	• Description – The default is “Duplicate payment by.” Fill in the rest by entering the issuer of the check and 
other comments.

5.	 Click Save and Close.

NOTE

If you issue a refund check for a duplicate payment, be sure to note the refund in MR8, so your Payment 
Transactions log is accurate. (See “Recording refunds made.”)
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Other Transactions

Entering miscellaneous receipts
If you receive a check from a customer or a resource that does not reference an invoice, including the check for 
a retainer (upfront deposit), you can record it as a miscellaneous receipt for tracking purposes.

1.	 On the menu bar in MR8, click Receivables > Transactions > Other Transactions.

2.	 Click Actions (or right-click on the grid), then choose New > Misc. Receipt.

3.	 In the New Misc. Receipt window, enter the following information:

	• Account No. – A miscellaneous receipt debits the Checking account. Select an account to be credited in 
the drop-down.

	• Transaction Amount – Enter the miscellaneous receipt amount.
	• Transaction Date – Enter the receipt date. The default is today’s date.
	• Check No. – Enter the check number.
	• Check Date – Enter the actual date on the check.
	• Order No. – Enter a job number, if applicable.
	• Business Unit – Select a business unit in the drop-down.
	• Description – Enter the reason for the receipt.

4.	 Click Save and Close.

Other Transactions

Recording refunds made
Since MR8 is not a general accounting system, you write refund checks for duplicate payments or overpayments 
using your accounting system, such as QuickBooks. However, you should still record the refund transaction in MR8 
so that the Payment Transactions log is complete.

1.	 On the menu bar in MR8, click Receivables > Transactions > Other Transactions.

2.	 Click Actions (or right-click on the grid), then choose New > Refund.

3.	 In the Search Criteria pane, type the invoice number and click Search (or press Enter).

4.	 The invoice details appear. Enter the following information:

	• Account No. – A refund credits the Checking account. Select an account to be debited in the drop-down. 
The default is the Refund account.

	• Transaction Amount – Enter the refund amount. The default is the invoice amount.
	• Transaction Date – Enter the refund date. The default is today’s date.
	• Check No. – Enter your check number.
	• Check Date – Enter the actual date on the check.
	• Description – Enter the reason for the refund.

5.	 Click Save and Close.
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Other Transactions

Voiding invoices
If a customer returns a product, its invoice must be voided. If an order is billed incorrectly, the invoice(s) should be 
voided before the order is billed again.

1.	 On the menu bar in MR8, click Receivables > Transactions > Other Transactions.

2.	 Click Actions (or right-click on the grid), then choose New > Void Invoice.

3.	 In the Search Criteria pane, type the invoice number and click Search (or press Enter).

4.	 The invoice details appear. Enter the following information:

	• Not to void Sales Rep Commission – By default, the sales rep commission will also be voided. Check this 
box not to void the commission.

	• Description – Enter the reason for the void.

5.	 Click Save and Close.

Other Transactions

Writing off uncollectible invoices
If an invoice becomes uncollectible, write it off as a bad debt.

1.	 On the menu bar in MR8, click Receivables > Transactions > Other Transactions.

2.	 Click Actions (or right-click on the grid), then choose New > Write Off Invoice.

3.	 In the Search Criteria pane, type the invoice number and click Search (or press Enter).

4.	 The invoice details appear. Enter the following information:

	• Account No. – A write-off credits the Accounts Receivable account. Select an account to be debited in the 
drop-down. The default is the Bad Debt Expenses account.

	• Void Sales Rep Commission – By default, the sales rep commission will not be voided. Check this box to 
void the commission.

	• Description – Enter the reason for the write-off. Default is “Uncollectable bad debt.”

5.	 Click Save and Close.
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Transactions

Closing out transactions
All daily transactions (such as invoices, payments, credit memos, etc.) are temporary until they are posted (i.e., 
closed out). Once posted, they cannot be modified nor deleted. The daily registers and monthly journals use the post 
date (not the transaction date) to select and group transactions on the report.

1.	 On the menu bar in MR8, click Receivables > Transactions > Payments.

2.	 In the Search Criteria pane, select No in the Posted drop-down, then click Search.

3.	 MR8 lists all the payment transactions that are not posted yet. Click Check All.

4.	 Click Post.

5.	 A confirmation dialog box appears. Click Yes to proceed.

6.	 Repeat steps 2 through 5 to post other transactions.

NOTE

MR8 audits each payment transaction to make sure that the unapplied amount is zero before posting it.
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Daily Registers

Printing daily registers
MR8 provides three types of daily registers: sales, cash receipts-payment and cash receipts-other. The Sales Register 
lists all invoices posted for the specified period, grouped and subtotaled by business unit. The Cash Receipts 
Register-Payment lists all payments posted for the specified period, grouped and subtotaled by business unit. The 
Cash Receipts Register-Other lists credit memos, debit memos, duplicate payments, refunds, miscellaneous receipts, 
voids and write-offs posted for the specified period, grouped and subtotaled by business unit.

1.	 On the menu bar in MR8, click Receivables > Daily Registers (or press Ctrl + D).

2.	 In the Search Criteria pane, Posted defaults to Yes and the Post Date From/To defaults to today. Change the 
search filters as needed, then click Search (or press Alt + S).

3.	 MR8 lists all the transactions that meet the specified search condition(s) as three separate reports. Each report is 
shown as a tab.

4.	 Click the print button for a hard copy, or click the export button to create an electronic file to archive or email 
(see “Exporting reports”).

NOTE

Daily registers do not include transactions that are not posted. Unposted transactions can be seen in the windows 
where they were entered (either the Payments or Other Transactions window).
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Daily Balance Log

Keeping track of accounts receivable balances
You can get an instant snapshot of accounts receivable, or reestablish a starting balance as of a certain date by using 
this audit function.

1.	 On the menu bar in MR8, click Receivables > Daily Balance Log.

2.	 In the Search Criteria pane, the Post Date From/To defaults to the current month. Change the search filters as 
needed, then click Search (or press Alt + S).

3.	 MR8 lists all dates transactions were posted beginning with the starting date you specified. (End Balance = 
Begin Balance + Increase A/R – Decrease A/R).

4.	 Double-click a date to see details. In the detail window, the selected day’s transactions are broken out and 
grouped according to type.
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Generate Finance Charges

Generating finance charges
To assess finance charges for overdue invoices, set up finance charge rates in clients’ firm records first. (See “Setting 
up firms.”) MR8 generates a finance charge for each invoice that is more than 30 days old by multiplying the 
invoice’s current balance by the firm’s finance charge percentage rate, if it has been more than 28 days since you 
performed this task last.

1.	 On the menu bar in MR8, click Receivables > Finance Charges > Generate Finance Charges.

2.	 To assess finance charges for a particular client, click the binoculars button next to the Firm field to look up the 
firm. Otherwise, leave the field blank to generate finance charges for all clients. Click Search (or press Alt + S).

3.	 MR8 lists all open invoices that meet the specified search condition(s). All of the invoices are selected 
automatically. If you do not want to assess a finance charge for any invoice, check its Select box to de-select it 
(or use Actions > Uncheck All to de-select everything, then check only the ones you want).

4.	 Click Actions (or right-click on the grid), then click Generate.

5.	 A confirmation dialog box appears. Click Yes to proceed.

IMPORTANT

Open invoices belonging to firms that do not have finance charge rates specified in their firm records will not appear 
in the list.

Clear Finance Charges

Clearing finance charges
When a client makes a payment that only covers the current balance of an invoice and not the finance charge, you 
can zero out the finance charge. However, any invoice with a zero balance is considered paid in full even though it 
still has unpaid finance charges or late charges.

1.	 On the menu bar in MR8, click Receivables > Finance Charges > Clear Finance Charges.

2.	 To clear the finance charges for a particular client, click the binoculars button next to the Firm field to look up 
the firm. Otherwise, leave the field blank to clear finance charges for all clients. Click Search (or press Alt + S).

3.	 MR8 lists all invoices having finance charges that meet the specified search condition(s). All of the invoices are 
selected automatically. If you do not want to clear a finance charge for an invoice, check its Select box to de-
select it (or use Actions > Uncheck All to de-select everything, then check only the ones you want).

4.	 Click Actions (or right-click on the grid), then click Clear.

5.	 A confirmation dialog box appears. Click Yes to proceed.

NOTE

MR8 does not actually zero out the finance charge for each invoice. It creates an entry in the InvoicesFCLog table 
with a negative amount for the finance charge so that you will have an audit trail.
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Finance Charges Report

Printing finance charges reports
If you want a hard copy record of finance charges generated, run this report.

1.	 On the menu bar in MR8, click Receivables > Finance Charges > Finance Charges Report.

2.	 In the Search Criteria pane, the Finance Charge Date From/To defaults to today. Change the search filters as 
needed, then click Search (or press Alt + S).

3.	 MR8 lists all the finance charges that meet the specified search condition(s) as a report.

4.	 Click the print button for a hard copy, or click the export button to create an electronic file to archive or email 
(see “Exporting reports”).



Accounts Receivable

MR8 User Guide | 143 

Monthly Journals

Printing monthly journals
In double-entry accounting, the total amount of each transaction is entered twice: once in the Debit column and 
once in the Credit column, with each entry assigned to a different account in the chart of accounts. Monthly journal 
reports break down every transaction posted during the selected month into debits and credits. Your accountant uses 
these journals to prepare your company’s financials.

1.	 On the menu bar in MR8, click Receivables > Monthly Reports > Monthly Journals.

2.	 In the Search Criteria pane, Month defaults to the current month. Change the search filters as needed, then click 
Search (or press Alt + S).

3.	 MR8 lists all the transactions that meet the specified search condition(s) as two separate reports. Each report is 
shown as a tab.

4.	 Click the print button for a hard copy, or click the export button to create an electronic file to archive or email 
(see “Exporting reports”).

NOTE

For a definition of debits and credits, see “Appendix A | Accounting basics.”



Accounts Receivable

MR8 User Guide | 144 

Statements

Printing monthly statements
Use this function to send monthly statements and/or open invoices to clients. Monthly statements summarize 
each client’s overdue invoices. Attorneys receive separate statements unless their firm is flagged to consolidate 
statements. (See “Setting up firms.”)

1.	 On the menu bar in MR8, click Receivables > Monthly Reports > Statements.

2.	 In the Search Criteria pane, Invoice Date To defaults to 30 days ago, so as not to include current invoices. 
Change the search filters as needed, including:

	• Business Units (required) – Defaults to ALL.

3.	 Click Search (or press Alt + S).

4.	 All of the statements that meet the specified search condition(s) appear. MR8 defaults to send each statement in 
one of three ways:

	• By email.

	• By fax.

	• By printout for manual faxing or mailing.

5.	 Click Actions (or right-click on the grid), then click Send Statements.

TIPS

To include detailed invoices along with statements, select Both (Open Invoices and Statements) in the View Option 
drop-down. Or you can select Open Invoices Only, so as not to include statements.

The default sorting option for invoices is by date first, then invoice number. If you are sending a statement that 
includes invoices for more than one case, you can choose the Case Name > Invoice Date > Invoice No. option in the 
Sorting Invoices drop-down to have invoices grouped by case first, then within each grouping by invoice date, then 
invoice number.

NOTE

The default method by which a statement is sent comes from either the contact or firm:

•	 If a firm is set up for consolidated statements, then statements are sent via the Statement Type setting in the 
firm’s Additional tab, and a Notes Log entry is automatically created in the firm. (See “Setting up firms.”)

•	 If statements are not consolidated, but instead sent to individual contacts within the firm, the statements are 
sent via the contact’s Billing Communication Type setting in the contact’s Additional tab, and a notes log entry 
is automatically created in the contact. If emailed, they are sent to the contact’s billing email address from the 
setup screen. (See “Setting up contacts.”) If printed, statements have the firm’s billing address instead of their 
main address. (See “Setting up firms.”)
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Aged A/R

Printing aging reports
This report summarizes each client’s unpaid invoices, grouped by when the invoice was due (aging period). This 
report can be sorted by name or amount.

1.	 On the menu bar in MR8, click Receivables > Monthly Reports > Aged A/R.

2.	 In the Search Criteria pane, change the search filters as needed, then click Search (or press Alt + S).

3.	 MR8 lists all the firms that meet the specified search condition(s) as a report.

4.	 Click the print button for a hard copy, or click the export button to create an electronic file to archive or email 
(see “Exporting reports”).

NOTE

If you want to include invoices under each firm, select Yes in the Show Detail drop-down.

TIP

In the Search Criteria pane, select Yes in the Show Firm No. drop-down to aid in differentiating firms with same 
name in the results.
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Client Account Activity

Printing client account activity reports
This report lists each client’s monthly activities and unpaid invoices. Monthly activities include invoices, payments, 
credit memos, debit memos, duplicate payments, refunds, voids and write-offs.

1.	 On the menu bar in MR8, click Receivables > Monthly Reports > Client Account Activity.

2.	 In the Search Criteria pane, Post Date From/To default to last month. Change the search filters as needed, 
including:

	• Parent Firm – To see all activity across one multi-branch firm, broken down by branch office.

	• Business Units (required) – Defaults to ALL.

3.	 Click Search (or press Alt + S).

4.	 MR8 lists all of the firms and their transactions posted for the specified period and group by business unit as 
a report.

5.	 Click the print button for a hard copy, or click the export button to create an electronic file to archive or email 
(see “Exporting reports”).
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Paid Invoices Report

Printing paid invoices reports
This report lists all invoices paid within a specific period, grouped and sorted by payment date.

1.	 On the menu bar in MR8, click Receivables > Monthly Reports > Paid Invoices Report.

2.	 In the Search Criteria pane, Business Units (required) defaults to ALL and the Payment Date From/To 
defaults to today. Change the search filters as needed, then click Search (or press Alt + S).

3.	 MR8 lists all the paid invoices that meet the specified search condition(s) as a report.

4.	 Click the print button for a hard copy, or click the export button to create an electronic file to archive or email 
(see “Exporting reports”).

Voided Invoices Report

Printing voided invoices reports
This report lists all invoices voided within a specific period, grouped and sorted by void date.

1.	 On the menu bar in MR8, click Receivables > Monthly Reports > Voided Invoices Report.

2.	 In the Search Criteria pane, change the search filters as needed, then click Search (or press Alt + S).

3.	 MR8 lists all the voided invoices that meet the specified search condition(s) as a report.

4.	 Click the print button for a hard copy, or click the export button to create an electronic file to archive or email 
(see “Exporting reports”).
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Summary Invoice

Providing summarized invoices
If you have clients, such as insurance companies, who want summarized invoices listing all of the invoices 
belonging to a particular case or given period, use the Summary Invoice plug-in. Summary invoices differ from 
monthly statemtents, which print only open (unpaid) invoices.

1.	 On the menu bar in MR8, click Receivables > Summary Invoice. 

2.	 Click Actions (or right-click on the grid), then choose New. 

3.	 In the New Summary Invoice window, 

	• Summary Invoice Date (required) – Defaults to today. Check the box, then select a different date in the 
Date Navigator if desired.

	• Sold To Firm (required) – Click the binoculars to look up the firm that ordered parts.

	• Bill To Firm (required) – Click the binoculars to look up the firm that is paying for the orders.

	• Bill To Contact (required) – Select the Bill To Firm’s contact from the drop-down.

	

4.	 Click Save and Next. MR8 automatically fills in the Summary Invoice No., Created, Created By, Last 
Modified and Last Modified By fields. Four buttons—Delete, Post Summary Invoice, Print Summary 
Invoice and Void Summary Invoice—appear. 

5.	 Under Invoices, click Add. 

6.	 All invoices with more than a zero balance and that meet the criteria entered above appear in the Add Invoices 
window. 

	• If you want to limit the list to invoices belonging to a particular case, enter part of the case name in Case 
Name, then click Search.

	• If you want to include invoices that have a zero balance, select Yes in the Show Zero Amount Invoices 
dropdown, then click Search.
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7.	 Check the Add box of all invoices you want to appear on the summary invoice, or click Check All to select the 
list.

8.	 Click Save and Close. 

9.	 Click Post Summary Invoice. MR8 automatically fills in the date and time in the Post Date field. 

10.	 If you want to print or export the invoice, click: Print Summary Invoice >

	• Print Summary Invoice w/ Claim No.:To print the claim number on the summary invoice.

	• Print Summary Invoice w/o Claim No.: To print the summary invoice without a claim number.

11.	 Click the print button or export button in the Preview Summary Invoice window.

NOTE

Summary invoices cannot be voided using the Void Invoice function. Instead, if you must void a summary invoice, 
click Void Summary Invoice in the View Summary Invoice window. MR8 will automatically fill in the date and 
time in the Void Date field.
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Collection Manager

Collecting overdue invoices
Use MR8’s collection tools to make your collection efforts more productive. First, print the Aged A/R Report (sorted 
by amount), so that you can start with the client who owes you the most money for the longest period of time. 
(See “Printing aging reports.”) Then use the Collection Manager to send collection letters (with all of their details 
automatically filled in by MR8), track collection efforts, record promised amounts and payment dates, and enter 
follow-up reminder dates.

1.	 On the menu bar in MR8, click Receivables > Collections > Collection Manager.

2.	 In the Search Criteria pane, select the firm. In the Party Type drop-down, choose either:
	• Sold To – To view invoices for a client who ordered services.

	• Bill To – To view invoices billed to a third party (such as an insurance company).

3.	 Change other search criteria as needed, then click Search (or press Alt + S).

4.	 MR8 lists all of the unpaid invoices that meet the specified search condition(s). Double-click one to see 
its details.

5.	 Check the Letter box to mark each invoice you want to add to the collection letter. Click Actions (or right-click 
on the grid), then choose:
	• Letter – To print separate letters for each invoice selected.
	• Letter-Enhanced – To consolidate multiple invoices (up to 200) into a single letter.

	

6.	 In the Select Form window, click a form letter to select it and click Open. (Or double-click the letter.)

7.	 Edit the letter, if desired, and click File > Print (or the print button). 

8.	 To prepare to talk with the client, click Actions > 90-day Payment History. The Payment Inquiry window 
opens with the client’s past 90-day history already filled in. (See “Searching for payment histories.”)

9.	 In the Collection Manager, right-click the invoice you want to call the client about, then choose Firm.

10.	 The firm’s detail window opens, and the Collection Info tab is automatically selected. Click New.

11.	 In the New Collection Log window, enter the following information:
	• Action Type – Select an action type in the drop-down. The default is Call Made.
	• Action Date – The default is the current date and time.
	• Remind Date – Enter the date for a follow-up. You will receive a reminder message on that day from the 

Message Center. See “Communicating within RB8.”
	• Notes – Type the collection notes (each entry can contain up to 7000 characters).
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12.	 Click Save and Close.

BEST PRACTICES

In the Collection Info tab, enter the promised amount and date. Then run the Collection Forecast report to forecast 
cash inflows to your business. (See “Forecasting cash flow from collections.”)

Collection Follow-up

Following up on collection promises
Pull up the past action and/or remind list to keep collection tasks on track.

1.	 On the menu bar in MR8, click Receivables > Collections > Collection Follow-up.

2.	 In the Search Criteria pane, change the search filters as needed, then click Search (or press Alt + S).

3.	 MR8 lists all the clients with follow-up dates for the specified period.

4.	 Double-click the client you want to follow up. The firm’s detail window opens, and the Collection Info tab is 
automatically selected.

5.	 Click New to record the follow-up action. (See “Collecting overdue invoices.”)

Collection Forecast

Forecasting cash flow from collections
Based on the amounts and dates promised by clients for outstanding invoices, you can forecast cash inflow to 
your business.

1.	 On the menu bar in MR8, click Receivables > Collections > Collection Forecast.

2.	 In the Search Criteria pane, specify the Promised Date range, then click Search (or press Alt + S).

3.	 MR8 lists all the clients with payment-promised dates for the specified period.

4.	 Double-click a client to view details. The firm’s detail window opens, and the Collection Info tab is 
automatically selected.
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Chapter 9: Payables
Use MR8’s Payables module to print fee checks/make credit card payments, and generate 
reports, such as sales commission or sales tax reports. Audit and reconcile fee checks/payments 
to get a handle on your custodian fee spending.

Functions covered in this chapter:

Request Checks

Print Checks

Check Reconciliation Report

Fee Checks

Sales Commission Report

Override Sales Commission

Sale Tax Report

Bank Reconciliation
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Request Checks

Entering check requests in batches
Check requests are normally entered through the Case Manager function while expediters are talking to custodians 
on the phone. However, if you have someone (such as bookkeeper) enter all of the requests from the vouchers, 
start with the Request Checks function instead of Case Manager. You can designate payment by either check or 
credit card.

1.	 On the menu bar in MR8, click Payables > Request Checks.

2.	 Right-click on the grid, then choose New.

3.	 In the New Check window, enter an order number and part number, then click Search.

4.	 In  Payment Type, select Check or Credit Card in the drop-down. 

5.	 If you selected Check: 

	• Check Date – Default is today. Change if needed.

	• Check Amount – enter the amount of the custodian fee.

6.	 If you selected Credit Card:

	• Credit Card No. – Enter the payee’s credit card number (numerals only, no spaces or dashes) or select in the 
drop-down.

	• Pay Date – Default is today. Change if needed.

	• Amount – enter the amount of the custodian fee.

7.	 Enter the following information:

	• Account No. – The default is the Custodian Expenses account number specified in the Business Unit.

	• Payee – The default is the custodian (Same as Location). If you are paying a vendor, select Firm in the drop-
down and click the binoculars button to select the vendor from the Firms table. If you are paying another 
location (e.g., ROI handled by), select Other Location in the drop-down and click the binoculars button to 
select the location.

8.	 Click Save and New.

9.	 Repeat steps 3 through 8 to enter additional checks.

NOTE

When you save a check request, the date and time are recorded and your name is recorded as the issuer. Issued By 
and Issued fields appear in the View Check screen, and the same information appears in columns in the Request 
Checks’ main grid and Fee Checks’s main grid.
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Print Checks

Printing custodian fee checks
Even though anyone can enter check requests, there should be one person (in the accounting department) responsible 
for printing checks. You can print custodian fee checks directly from MR8 or export them to QuickBooks (see 
“Exporting checks to QuickBooks”).

1.	 On the menu bar in MR8, click Payables > Print Checks.

2.	 In the Search Criteria pane, Check Date From/To default to today. Change the dates if necessary, then click 
Search (or press Alt + S).

3.	 MR8 lists all of the checks requested for the specified period along with their check amounts.

4.	 Enter the following information:

	• Starting Check No. – Enter the starting check number. MR8 supports QuickBooks-compatible laser checks 
(standard or voucher).

	• Voucher Checks – Check this box if you are using voucher checks (one check per sheet).

5.	 Click Actions (or right-click on the grid), then choose Print Checks. Click OK in the pop-up window. 

TIP

If the MR8 information does not print in the correct place on your checks, you can alter its placement. In the Print 
Checks window, right-click the grid and select Alignment Setup. In the Alignment Setup window, use the key at the 
top as a guide to decide which values to alter in the fields below. 

Print Checks

Exporting checks to QuickBooks
QuickBooks (for Windows) imports and exports data in .iif format (Intuit Interchange Format). If you prefer to use 
QuickBooks for printing custodian fee checks, you can export an .iif file from MR8 to import into QuickBooks.

1.	 On the menu bar in MR8, click Payables > Print Checks.

2.	 In the Search Criteria pane, Check Date From/To default to today. Change the dates if necessary, then click 
Search (or press Alt + S).

3.	 MR8 lists all of the checks requested for the specified period along with their check amounts.

4.	 Click Actions (or right-click on the grid), then choose Export > QuickBooks.

5.	 In the Save As window, type a filename in the File Name field, then click Save.
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Print Checks

Importing checks into QuickBooks
After exporting checks as a QuickBooks file (iif), import the file into QuickBooks.

1.	 On the menu bar in QuickBooks, click File > Import > IIF Files.

2.	 In the Import window, change Look in to the location you saved the file to. Click the file you want to import, 
then click Open.

IMPORTANT

Before you can import a file (exported from MR8) into QuickBooks, you must add two MR8 account numbers, 
“Checking” and “Custodian Expenses,” to the Chart of Accounts in QuickBooks. (See “Chart of Accounts.”)

Fee Checks

Reprinting checks
Sometimes things go awry when you’re printing checks. For example, the paper jams, you run out of toner or checks 
were in the tray upside down. To reprint checks, simply clear out the check numbers. Once the check numbers are 
cleared, the checks will appear in the Print Checks window again.

1.	 On the menu bar in MR8, click Payables > Fee Checks.

2.	 In the Search Criteria pane, enter the search filters, then click Search (or press Alt + S).

3.	 MR8 lists all of the checks that meet the specified search condition(s).

4.	 Right-click the checks that you want to reprint, then choose Clear Check No. Click Yes in the pop-up. Now 
you can return to the Print Checks window to reprint the check.

Fee Checks

Voiding payments
If the payment amount was wrong or you paid a wrong party, void the check/credit card payment first before issuing 
another one.

1.	 On the menu bar in MR8, click Payables > Fee Checks.

2.	 In the Search Criteria pane, enter the search filters, then click Search (or press Alt + S).

3.	 MR8 lists all of the checks that meet the specified search condition(s).

4.	 Double-click the check that you want to void. 
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5.	 In the check detail window, check the Void Date box and enter the void date. You can also enter the reason in 
the Remarks field.

6.	 Click Save and Close.

Fee Checks

Searching for payments
Search for issued checks and credit card payments by order number, payment date, check/credit card number, 
invoice number, voided date, cleared date or payee. Then get detailed information or print check registers.

1.	 On the menu bar in MR8, click Payables > Fee Checks.

2.	 In the Search Criteria pane, enter the search filters, then click Search (or press Alt + S).

3.	 MR8 lists all of the checks and credit card payments that meet the specified search condition(s).

4.	 Most of the issued payment details are listed in the results displayed, but you can double-click a payment to see 
additional details. 

Check Reconciliation Report

Controlling custodian fee expenses
If you took a poll of firm owners and asked what the most difficult task in running a records retrieval business is, the 
almost overwhelming answer would be: keeping custodian expenses under control. Remember, you can’t control 
what you can’t see. Use the Check Reconciliation Report to monitor your custodian fee spending closely.

1.	 On the menu bar in MR8, click Payables > Check Reconciliation Report.

2.	 In the Search Criteria pane, Check Date From/To default to today. Change the dates if necessary, then select 
one of the following categories in the Type drop-down:

	• Not Billed – To find all of the work orders that have not been billed yet, even though the custodian fees have 
been spent already.

	• Under Billed – To find all of the work orders that have been under billed (i.e., the billed amount is less than 
the fee paid).

	• Correctly Billed – To find all of the work orders that have been billed correctly (i.e., the billed amount is 
equal or greater than the fee paid).

	• Unpaid – To find all of the work orders that have been billed, but not yet paid by the client.

3.	 Click Search (or press Alt + S).

4.	 MR8 lists all of the work orders that meet the specified search condition(s).

5.	 Click Actions (or right-click on the grid), then choose Print Preview or Export.
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Reconciling bank accounts
Reconciling bank accounts is fancy terminology for “balancing my checkbook,” which might be one of the most 
annoying tasks connected with paying custodians. After your bank statement arrives, find some uninterrupted 
moments to compare it to the information in MR8 and update your MR8 records.

Fee Checks

Clearing payments manually
With the statement in hand, record in MR8 which checks/credit card payments have cleared. All of the checks 
that are on your bank statement are cleared checks, and all payments listed on credit card statements are cleared 
payments. Any checks/credit card payments not listed on the statement have not cleared.

1.	 On the menu bar in MR8, click Payables > Fee Checks.

2.	 In the Search Criteria pane, select a check date range, then click Search (or press Alt + S).

3.	 MR8 lists all of the payments issued for the specified period.

4.	 Click the Check No./Credit Card No. column header to sort the payments by number since most bank 
statements list your checks in that order.

5.	 Double-click each check/credit card number from the statement, then enter the cleared date in the detail 
window.

6.	 Click Save and Close.
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Bank Reconciliation

Clearing checks automatically
Automatic Bank Reconciliation is a paperless bank reconciliation procedure that imports information from an 
external file to clear checks automatically. Since most major banks have the ability to generate a data file that 
contains similar information to the “paper” statement, MR8 can accept that data, process it and produce reports.

1.	 On the menu bar in MR8, click Payables > Bank Reconciliation > Import Check Reconciliation Data.

2.	 Click Actions (or right-click on the grid), then choose Data Layout Settings. Enter the starting and ending 
character position for each field. The settings must correspond to the file layout provided by your bank.

3.	 Click OK.

4.	 In the Search Criteria pane, click the binoculars button to select the file to import and click Open, then click 
Import.

5.	 MR8 processes the file, clearing the matching checks, then displays the results as four tabs on the grid:

	• Check number not found

	• Amount mismatch

	• Check number marked cleared

	• Other

TIP

Click Bank Reconciliation > Bank Reconciliation Report to generate a report listing all checks cleared (or not 
cleared) for a given period.
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Sales Commission Report

Printing sales commission reports
View all invoices that include a commission, grouped and subtotaled by sales rep (account executive). A commission 
is automatically generated from invoices on orders initiated by a sales rep’s client.

1.	 On the menu bar in MR8, click Payables > Sales Commission Report.

2.	 In the Search Criteria pane, specify the following search filters:

	• Date Type – Select Post Date or Payment Date in the drop-down. If you pay commissions only on paid 
invoices, select Payment Date.

	• Date From/To – Select a date range.

	• Sales Rep – Click the binoculars to look up and select a sales rep. 

	• Exclude Copies – Select Yes if you do not pay commissions on copy sales.

	• Deduct Custodian Fee – Select Yes if you pay commissions based not on the entire invoice amount but on 
the net revenue (i.e., invoice amount minus custodian fee).

3.	 Click Search. MR8 lists all of the invoices that meet the specified search condition(s) as a report.

4.	 Click the print button for a hard copy, or click the export button to create an electronic file to archive or email 
(see “Exporting reports”).

NOTE

To understand how sales commissions work in MR8, you should be aware of the following:

	• When a case is created, a particular sales rep is tied to the case. The default comes from the setting in the 
Contacts table.

	• The commission is calculated by multiplying the commissionable (payable) amount by the commission rate 
specified in Tools > Users and Groups.

	• The commissionable amount is calculated by adding all of the service items on the invoice that are marked 
as “commissionable.” Whether a particular service item is commissionable or not is specified in Setup > 
Service Items Master.

	• You can override the commissionable amount in Payables > Override Sales Commission. Use the search 
criteria to find the invoice(s) on which you want to override the commission. Double-click each invoice in 
the grid, then change the amount in the Commissionable Amount field and click Save and Close. 
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Sales Tax Report

Printing sales tax reports
View all invoices having sales tax charges generated for a specific period.

1.	 On the menu bar in MR8, click Payables > Sales Tax Report.

2.	 In the Search Criteria pane, change the search filters as needed, then click Search.

3.	 MR8 lists all of the invoices that meet the specified search condition(s) as a report.

4.	 Click the print button for a hard copy, or click the export button to create an electronic file to archive or email 
(see “Exporting reports”).

NOTE

To understand how sales tax works in MR8, you should be aware of the following:

	• The sales tax rate is specified for each client in the Firms table. See “Setting up firms.”

	• The sales tax is calculated by multiplying the sales taxable amount by the sales tax rate.

	• The sales taxable amount is calculated by adding all of the service items on the invoice that are marked as 
“sales taxable.” Whether a particular service item is sales taxable or not is specified in the Service Items 
Master. See “Adding service items.”
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Chapter 10: Reports
Generate reports to analyze your business’s productivity, profitability and other relevant data.

Functions covered in this chapter:

Business Analysis

Invoices

Misc. Sales

Client Rating Report

Insurance Billing

Processor Production

Report Export

Report Search
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Business Analysis

Analyzing your business
Get an instant snapshot of your business. Compare the current month-, quarter- and year-to-date totals to the 
previous period.

1.	 On the menu bar in MR8, click Reports > Financial > Business Analysis.

2.	 In the Search Criteria pane, specify the following search filters:

	• Post Date From/To – Invoices posted for the specified period will be summarized.

	• Party Type – Select Sold To or Bill To in the drop-down.

	• Firm – Leave blank unless you are analyzing business for a particular client.

	• Party’s State – If you pay local business taxes based on the total revenue generated within your own state, 
select the state to break out that information.

	• Case – Leave blank unless you are analyzing business for a particular case.

	• Business Units – Select business unit(s) in the drop-down. The default is ALL.

3.	 Click Search.

4.	 MR8 summarizes all of the invoices that meet the specified search condition(s). To save the result as a file, click 
Actions > Export. Then choose either HTML or Excel.

TIPS

You can click any plus (+) sign to expand the level, displaying its subcategories underneath. For example, click the 
“+” next to the year to show the quarters. Then you can compare the revenue from quarter to quarter.
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Invoices

Printing invoice reports
View all invoices generated for a specific period, sorted by invoice number, order-part number or firm.

1.	 On the menu bar in MR8, click Reports > Financial > Invoices.

2.	 In the Search Criteria pane, specify the following search filters:

	• Business Units – Select business unit(s) in the drop-down. The default is ALL.

	• Date Type – Specify whether to select invoices based on the invoice date or posted date.

	• Date From/To – Enter an invoice date range.

	• Invoice Type – Select an invoice type in the drop-down. The default is ALL.

	• Show Open Invoices Only – Select Yes to show open (unpaid) invoices only.

	• Sort By – Select Invoice No., Order-Part No. or Firm Name in the drop-down.

3.	 Click Search.

4.	 MR8 lists all of the invoices that meet the specified search condition(s) as a report. Click the print button for a 
hard copy, or click the export button to create an electronic file to archive or email (see “Exporting reports”).
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Misc. Sales

Printing miscellaneous sales reports
This report summarizes each invoice (containing the specified service items), grouped and subtotaled by client. For 
example, you can find out which clients are buying new services you introduced recently using this report.

1.	 On the menu bar in MR8, click Reports > Financial > Misc. Sales.

2.	 In the Search Criteria pane, specify the following search filters:

	• Business Units – Select business unit(s) in the drop-down. The default is ALL.

	• Post Date From/To – Invoices posted for the specified period will be summarized.

	• Service Item Subgroup – Select a subgroup in the drop-down. Only those service items belonging to the 
selected subgroup appear in the Service Items drop-down below.

	• Service Items – Select service item(s) in the drop-down. The default is ALL.

	• Sort By – Select Amount or Firm Name in the drop-down.

3.	 Click Search.

4.	 MR8 lists all of the service items that meet the specified search condition(s) as a report. Click the print button 
for a hard copy, or click the export button to create an electronic file to archive or email (see “Exporting 
reports”).



Reports

MR8 User Guide | 165 

Client Rating Report

Printing client rating reports
This report lists all invoices (starting with O&1), grouped and subtotaled by client. Sorting this list by amount can 
generate a holiday gift list. Each client is listed with the original amount, copy amount and payment history.

1.	 On the menu bar in MR8, click Reports > Client > Client Rating Report.

2.	 In the Search Criteria pane, specify the following search filters:

	• Business Units – Select business unit(s) in the drop-down. The default is ALL.

	• Post Date From/To – Invoices posted for the specified period will be summarized.

	• Parent Firm – Leave blank unless you want to analyze the rating for (subsidiary) firms that belong to 
a particular parent firm.

	• Firm – Leave blank unless you want to analyze the rating for a particular firm.

	• Billing Rate Group – Select billing rate group(s) in the drop-down.

	• Group By – Select Sold To or Bill To in the drop-down.

	• Sort By – Select Amount or Firm Name in the drop-down.

3.	 Click Search.

4.	 MR8 lists all of the invoices that meet the specified search condition(s) as a report. Click the print button for a 
hard copy, or click the export button to create an electronic file to archive or email (see “Exporting reports”).

BEST PRACTICES

Another way to come up with a meaningful holiday gift list is to run the Order Analysis report sorted by the 
number of net orders. Then you will know which clients are generating the most business for your firm and to whom 
you want to send gifts of appreciation. (See “Know who is calling.”)
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Insurance Billing

Printing insurance billing reports
This report lists each invoice billed directly to an insurance company (or other third party), grouped and subtotaled 
by client and insurance company.

1.	 On the menu bar in MR8, click Reports > Client > Insurance Billing.

2.	 In the Search Criteria pane, specify the following search filters:

	• Business Units – Select business unit(s) in the drop-down. The default is ALL.

	• Post Date From/To – Invoices posted for the specified period will be summarized.

	• Billing Rate Group – Select billing rate group(s) in the drop-down.

3.	 Click Search.

4.	 MR8 lists all of the invoices that meet the specified search condition(s) as a report. Click the print button for a 
hard copy, or click the export button to create an electronic file to archive or email (see “Exporting reports”).

BEST PRACTICES

When insurance companies ask for a report that breaks down their invoices by law firm and attorney, provide 
this report.
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Processor Production

Printing processor production reports
View all invoices generated (i.e., records obtained) for a specific period, grouped and subtotaled by processor (or 
client rep).

1.	 On the menu bar in MR8, click Reports > Other > Processor Production.

2.	 In the Search Criteria pane, specify the following search filters:

	• Business Units – Select business unit(s) in the drop-down. The default is ALL.

	• Post Date From/To – Invoices posted for the specified period will be summarized.

	• User – Leave blank unless you want to analyze the production for a particular user.

	• Type – Select Processor or Client Rep in the drop-down.

3.	 Click Search.

4.	 MR8 lists all of the invoices that meet the specified search condition(s) as a report. Click the print button for a 
hard copy, or click the export button to create an electronic file to archive or email (see “Exporting reports”).

Report Export

Exporting reports
The native file format for all reports in MR8 is Crystal Reports (*.rpt). However, you can export all of your reports 
in PDF format for electronic archiving purposes and for transmitting to your accountant, banker, company officer, 
etc. — anyone who needs to review your reports, but does not use MR8.
In addition to PDF, MR8 reports can be exported in a wide variety of popular formats, including Microsoft Word and 
Excel, HTML, XML, ODBC and common data interchange format.

1.	 In the Preview screen of any report, click the export button.

 Export button
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2.	 In the Export window, select an export format in the Format drop-down. Select a destination for your file in the 
Destination drop-down. Click OK.

3.	 In the Export Options window, select the page range. Click OK.

4.	 In the Choose export file window, enter a file name, then click Save.

TIP

To email a report, select MAPI in the Export dialog box Destination drop-down. In the Send Mail dialog box, enter 
your personal email account, then click Send.

Report Search

Searching reports
You can use the search-text capability built into Crystal Reports to locate any instance of a word, series of words, or 
part of a word in a report.

1.	 In the Preview screen of any report, click the search button.

	  Search button

2.	 In the Search window, enter the text you want to search for in the Find what field, then click Find Next.

3.	 If the text is found, the area containing the text is highlighted.

4.	 Keep clicking Find Next until you find all instances of the text.
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Chapter 11: Tools
Reach for this toolbox when you want to manage your MR database, perform custom searches of 
your MR database, search notes logs, organize your database for marketing and other uses, track 
repository access, and integrate your system with QuickBooks.

Functions covered in this chapter:

Database Manager

Query Maker

Notes Finder

Tag Manager

Repository Access Log

Integrator for QuickBooks

Other functions are covered elsewhere:

Code Manager
Chapter 3: Getting Started

Users and Groups
Chapter 3: Getting Started

Form Manager
Chapter 3: Getting Started

System Preferences
Chapter 3: Getting Started

Web
MR Web 8 Getting Started Guide for Office Staff
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Database Manager
MR8 uses Microsoft SQL Server as its database engine. Maintaining the SQL Server is your technician’s 
responsibility and beyond the scope of this guide.And some processes are automatic, such as re-indexing and 
defragmenting (i.e., performance tuning) which runs on the first day of each month to help with MR’s performance.  
However, MR8 provides simple tools to manage important database tasks such as backup.

Database Manager

Preparing for disasters
Business owners, like Boy Scouts, should always be prepared. You must have an automated backup system in place 
for your files, preferably to an off-site location. When the MR8 Server is installed initially, an automatic task is 
created that will make a backup of your MR8 database at a specified time every day. It is your responsibility to back 
up this backup file (and the repository file folders) to external devices and store them away from the office.

1.	 On the menu bar in MR8, click Tools > Database Manager.

2.	 On the left side of the Database Manager window, icons appear representing the main functions.

3.	 Click Backup if you need to modify the original settings that were entered by OMTI. Fox example, you might 
want to change the time the backup starts.

NOTE

After each database backup, the log file is truncated to keep the log file size down, saving space on your server’s 
hard drive. 

4.	 Click Current Activity to see all of the users who are currently logged into MR8. To terminate a session 
(process) that is hanged or no longer valid, click Kill Process (located at the bottom right).

WARNING

Be careful when terminating a process. If you terminate an application, any unsaved data will be lost.
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Query Maker

What is a database?
A database is a place where organized information is stored for a purpose. There are many types of databases; MR8 
uses a relational database. Relational databases store and display data in a tabular format of rows and columns, like 
a spreadsheet.

A relational database is structured much like a manual filing system:

	• The “filing cabinet,” which contains all of the data we want, is called a database.

	• Each of the “drawers” in the filing cabinet is called a table. A table stores a specific set of information — 
there’s one table for firms, another table for contacts, and another table for locations, for example.

	• The “sheets of paper” stored in folders in the filing cabinet are called records. So the Firm table would have 
a record for each law firm, listing their name, address, etc.

	• The individual entries on the sheets of paper (name, address, etc.) are called fields.

These components form the core of a relational database.

Query Maker

What is SQL?
A database is a powerful tool, but without a way to quickly and easily retrieve all of the valuable information 
stored inside, it would be useless. Luckily, there is a standardized way of asking a database to give us the specific 
information we need: Structured Query Language, or SQL. SQL (pronounced as the letters S-Q-L or the word 
sequel) is a language designed specifically for communicating with databases.

SQL uses a simple basic grammar. To ask a database engine to find something, we construct a(n) SQL statement: 
a string of SQL keywords and supplementary information (such as table and field names) that the database engine 
understands.

Database tables usually contain large amounts of data, and you seldom need to retrieve all the rows in a table. 
Usually, you only want the particular data needed for specific operations or reports. Retrieving just the data you want 
involves specifying search criteria, also known as a filter condition, in SQL.

Common requests for information in MR8 are already built in, and are triggered by entering text in fields and/
or clicking buttons in the different windows in MR8. You can make your own customized searches of your MR8 
database, however, using Query Maker.

Query Maker

What is Query Maker?
Query Maker is a powerful tool built into MR8 that can generate SQL statements automatically. It lets you harness 
the power of SQL without actually learning SQL grammar. You specify search conditions, and MR8 constructs the 
proper SQL statements and returns the results.
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Query Maker

Using Query Maker exercise: Creating a list of attorneys
To understand Query Maker and see what it can do for you, follow this exercise of building simple queries and 
returning results to find all of the attorneys in your database, who are located in either Houston or Dallas.

1.	 On the menu bar in MR8, click Tools > Query Maker.

2.	 On the left side of the Query Maker window, folders appear representing the views and tables in MR8. Click the 
“+” next to Views to expand the level, displaying its contents underneath.

3.	 Right-click the Contacts with Firm view, then choose New.

4.	 In the Filters section, click the … button, then choose Add a new elementary condition from the drop-down.

5.	 The default statement “Records where * is equal to *” appears.

6.	 Click the left asterisk (*), and select the Firm_City field in the drop-down.

7.	 Click the right asterisk and enter “Houston” in the textbox.

8.	 Click the … button, then choose Add a new elementary condition from the drop-down.

9.	 The default statement “Records where * is equal to *” appears.

10.	 Click the left asterisk (*), and select the Firm_City field in the drop-down.

11.	 Click the right asterisk and enter “Dallas” in the textbox.

12.	 In the statement, Select records where all of the following apply, click all, then choose any in the drop-down.

13.	 In the Filters section, check that your statement appears as the following:

14.	 In the Columns section, uncheck the fields you do not want to show.

15.	 Click Execute. The SQL statement you built is processed, and the result of the query appears in a grid in the 
Result section.

TIP

Right-click anywhere on the grid, then choose Print Preview to preview the list onscreen and send it to a printer. 
Choose Export to save the list as an Excel file.
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Query Maker

Using operators
Query Maker uses operators, filters you apply to fields in your database, to find specific information. The following 
is a list of common operators used in MR8’s Query Maker:

Operator 
equal 

greater 
less 

greater or equal 
less or equal 

not equal 
is empty

is not empty
contains

starts with

Meaning 
Equal to 
Greater than 
Less than 
Greater than or equal to 
Less than or equal to 
Not equal to 
Determines whether a specified field is null
Determines whether a specified field is not null
To search for a match anywhere in the text field
To search for a match in the beginning of the text field

When you have more than one filter conditions (our example had two), they can be combined using the special 
operators, all and any. All tells the database to retrieve only those records matching all the specified conditions. Any 
tells the database to retrieve only those records matching any of the specified conditions.

Query Maker

Saving SQL statements
Instead of re-typing a standard query each time you use it, save it as a Query Maker file. Both search criteria and 
selections made in the View tab will be saved for later reuse.

1.	 With the query you want to reuse entered, click Save.

2.	 In the Save window, type a name for the file in the File name field. Then click Save.

TIP

To save the file in a different folder, click a different location in the Save in list or a different folder in the folder list, 
or both. To save the file in a new folder, click New Folder.

Query Maker

Using previously-saved SQL statements
Save time and reduce errors by re-using queries you created and saved in Query Maker.

1.	 On the menu bar in MR8, click Tools > Query Maker.

2.	 In the Query Maker window, click File > Open.

3.	 In the Look in drop-down in the Open window, click the drive or folder that contains the Query Maker file you 
want to open. In the folder list, locate and open the folder that contains the file. Click the file, then click Open.

NOTE

In database theory, a view is, in essence, a virtual table. It does not physically exist. Rather, it is created by a query 
joining one or more tables. Using views, you can build queries accessing more than one table at the same time. 
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Notes Finder

Searching for notes
Since MR8 offers so many places where you can enter notes, it is sometimes difficult to remember exactly where 
a particular note was entered. To that end, MR8 provides a very powerful tool for you to search for a word or phrase 
in various notes logs.

1.	 On the menu bar in MR8, click Tools > Notes Finder.

2.	 In the Search Criteria pane, check the notes log(s) you want to search in the Search In section. Enter other 
search filters as needed, then click Search.

3.	 MR8 lists all of the note entries that meet the specified search condition(s) grouped under each tab.Sort notes 
and arrange columns as desired (see “Working with the Results pane”). 

4.	 To view more information associated with a note, double-click the note.

TIP

You can search any notes log by its Notes or Action Types. Different notes logs have different Notes/Action Types 
that you set up in Code Manager (see “Adding drop-down entries”). For example, if you check “Collection Notes” 
in Search Criteria, this search filter lists all of the Action Types entered in your Code Manager under Firms > 
Collection Action Type. Because each Notes Log has different Notes Types, this filter only works when one type of 
Notes Log is checked.
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Tag Manager

Organizing with tags
Tags provide a way for you to organize firms, contacts, resources and locations. Tags are especially helpful in 
organizing firms for marketing purposes and contacts for customer service treatment. You can use any words as a 
tag. For example, you might have a tag for your best clients (“Top 25”) who require constant monitoring. 

1.	 In a firm, contact, resource or location window, click the Tags tab.

2.	 Click New.

3.	 In the New Tag window, select a tag in the drop-down. If the desired tag doesn’t exist, set it up in the Code 
Manager (see “Adding drop-down entries”) or manually enter the tag name.

4.	 Click OK. A single entity can have an unlimited number of tags.

BEST PRACTICES

Instead of having users enter their own tags for individual entities, set up tags in the Code Manager. (See “Adding 
drop-down entries.”) Then users can select from a drop-down containing only the appropriate tags for the particular 
entity they are tagging. This is faster than typing and eliminates misspellings. Having a uniform list in a drop-down 
for users to select from will be more useful company-wide. 

If there are any tags entered manually in individual firms, contacts, resources or locations, they can be added to their 
respective tag drop-downs in the Code Manager to make them available for other similar entities.

Tag Manager

Using tags
Use tags to quickly print envelopes or labels or to send bulk emails to specific groups. 

1.	 On the menu bar in MR8, click Tools > Tags Manager.

2.	 Select a Type in the drop-down.

3.	 If desired, enter an entity’s name in Name. 

4.	 Select a Tag Name in the drop-down. All relevant tag names appear in the drop-down automatically including 
names entered manually in individual entities (see “Organizing with tags”).

5.	 Click Search. All entries that match the search criteria appear in the grid.

6.	 Select the desired entries in the grid by clicking their Select boxes. Or right-click on the grid and select 
Check All.

TIPS

When Contacts is selected in the Type drop-down, the Firm Name field appears in the search criteria.

To view an entry’s details, select it, then right-click on the grid and select Firm, Contact or Location depending on 
the type of entry. The entry’s detail screen appears.
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7.	 Right-click again and choose:

	• Send Email – In the Send Email window, enter text in the Subject and content fields. You can style the 
contents (such as adding bold or italic fonts or numbered/bulleted lists) by highlighting text and clicking the 
icons above the content field. Add attachments by clicking Add under Attachment(s), selecting the file(s) on 
your hard drive, then clicking Open. When you’ve finished composing the email, click Send. 

	

	• Envelopes and Labels – MR8’s Envelopes and Labels window opens with the recipients grid already filled 
in. See “Printing envelopes and shipping labels.”

TIP

To remove the tag from all of the selected entities at once, right-click on the grid, then choose Remove Tag.

Repository Access Log

Tracking inhouse and online repository access
Log and track all file download activities performed by the in-house staff as well as by the clients (via MR Web) as 
required by HIPPA rules. 

1.	 On the menu bar in MR8, click Tools > Repository Access Log. 

2.	 In the Search Criteria pane, enter search filters as needed, then click Search. All entries that match the search 
criteria appear in the grid.

3.	 To share the log with others, Click Actions (or right-click on the grid), then choose:

	• Print Preview – Choose All Data to print the entire grid, or Selected Data to print only highlighted data 
inthe grid.

	• Export – To export the grid to Microsoft Excel.

IMPORTANT

To start the logging process, go to Tools > System Preferences and select the Repository Server tab, then check 
Log internal usage of repository files. 
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Integrator for QuickBooks

Importing invoices into QuickBooks
If you use QuickBooks as your in-house accounting system, you can import invoices that were generated in 
MR8 directly into QuickBooks. MR8’s Integrator for QuickBooks streamlines the integration of MR8 data into 
QuickBooks by eliminating the cumbersome steps of exporting from MR8 and importing into QuickBooks. 

There are several reasons to import your MR8 invoices into QuickBooks:

•	 If you operate multiple businesses and use QuickBooks to generate invoices for a business other than records 
retrieval (e.g., a staffing business), you can import MR8 invoices into QuickBooks to run consolidated income 
statements. 

•	 If you keep track of deposits with QuickBooks, you can eliminate duplicate entries of invoices and payments by 
importing that information directly from MR8. 

•	 You can reprint MR8 invoices in QuickBooks format, if needed.

You can also import MR8 contacts (as QuickBooks Customers), custodians (Vendors), payables (Checks), payments 
received (Receive Payments), and other transactions (as Credit/Journal Entries) into QuickBooks:

1.	 Launch your QuickBooks and have the right company file open.

2.	 On the menu bar in MR8, click Tools > Integrator for QuickBooks.

3.	 In the Search Criteria pane, specify the following filters:

	• QuickBooks Data – Select Invoices in the drop-down.

	• Post Date From/To – Enter an invoice post date range.

	• Business Units – Select business unit(s) in the drop-down. The default is ALL.

4.	 Click Search (or press Alt + S).

5.	 MR8 lists all of the invoices that match the search criteria. If you use QuickBooks Simple Start Edition, check 
the Use QuickBooks Simple Start Edition box.

6.	 Right-click on the grid, then choose Check All to select all of the invoices displayed.

7.	 Right-click on the grid again, then choose Add to QuickBooks.

8.	 As each invoice imports directly into QuickBooks, its corresponding Select checkbox clears.

NOTE

MR8 automatically generates any missing data in QuickBooks (such as customers, chart of accounts, or items) 
as invoices are imported. You do not have to worry about importing all of the supporting data for invoices one at 
a time.
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Integrator for QuickBooks

Importing custodian payment checks into QuickBooks
Instead of printing custodian payment checks directly from MR8, have QuickBooks print them since reconciling 
your bank account can only be done in QuickBooks.

1.	 Launch your QuickBooks and have the right company file open.

2.	 On the menu bar in MR8, click Tools > Integrator for QuickBooks.

3.	 In the Search Criteria pane, specify the following filters:

	• QuickBooks Data – Select Checks in the drop-down.

	• Pay Date From/To – Enter a pay date range.

	• Memo for Check – Enter the common text that will appear in the Memo field on each check.

4.	 Click Search (or press Alt + S).

5.	 MR8 lists all of the locations being paid in the specified payroll along with their check amounts. If you use 
QuickBooks Simple Start Edition, check the Use QuickBooks Simple Start Edition box.

6.	 Right-click on the grid, then choose Check All to select all of the locations displayed.

7.	 Right-click on the grid, then choose Add to QuickBooks.

8.	 As each check imports directly into QuickBooks, its corresponding Select checkbox clears.

NOTE

MR8 automatically generates any missing data in QuickBooks (such as custodians/vendors) as checks are imported. 
You do not have to worry about importing all of the supporting data for checks one at a time.
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Integrator for QuickBooks

Importing payments into QuickBooks
Instead of recording deposits manually in QuickBooks, you can import payment transactions directly from MR8 so 
that your bank deposits record will be accurate. However, you must import invoices before you can import payments 
since payments are applied to invoices in QuickBooks. (See “Importing invoices into QuickBooks.”)

1.	 Launch your QuickBooks and have the right company file open.

2.	 On the menu bar in MR8, click Tools > Integrator for QuickBooks.

3.	 In the Search Criteria pane, specify the following filters:

	• QuickBooks Data – Select Receive Payments in the drop-down.

	• Post Date From/To – Enter a payment post date range.

4.	 Click Search (or press Alt + S).

5.	 MR8 lists all of the payments that match the search criteria. If you use QuickBooks Simple Start Edition, check 
the Use QuickBooks Simple Start Edition box.

6.	 Right-click on the grid, then choose Check All to select all of the payments displayed.

7.	 Right-click on the grid, then choose Add to QuickBooks.

8.	 As each payment imports directly into QuickBooks, its corresponding Select checkbox clears.

WARNING

You must import invoices before you can import payments since payments are applied to invoices in QuickBooks. 
(See “Importing invoices into QuickBooks.”)
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Appendices
This information includes a basic orientation to accounting principles, the recommended 
workflow for using MR8, and descriptions of what each MR8 report covers.

Concepts & information covered in these appendices:

Basic accounting

Records Retrieval workflow

Monthly reports
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Appendix A | Accounting basics
Although MR8 is not a general accounting system, having some basic accounting knowledge will help you to 
understand its reports and business workflows.

Accounting Basics

Five basic accounts
Basic accounting rules group all financial transactions into five fundamental types of “accounts.” That is, everything 
that accounting deals with can be placed into one of these five accounts:

	• Assets – things you own (such as accounts receivable or cash)

	• Liabilities – things you owe (such as resources payable or refund)

	• Equity – overall net worth (assets minus liabilities)

	• Income – increases net worth

	• Expenses – decrease net worth

Accounting Basics

The accounting equation
The resources controlled by a business are referred as its assets. For a new business, assets originate from two 
possible sources:

	• Investors who buy ownership in the business

	• Creditors who extend loans to the business

Those who contribute assets to a business have legal claims on those assets. Since the total assets of the business 
are equal to the sum of the assets contributed by investors and the assets contributed by creditors, the following 
relationship holds and is referred to as the accounting equation:

	 Assets 	 =	  Liabilities + Owners’ Equity

	 Resources		  Claims on the Resources

The accounting equation holds at all times over the life of the business. When a transaction occurs, the total assets 
of the business may change, but the equation will remain in balance. The accounting equation serves as the basis for 
the balance sheet.
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Accounting Basics

Debits and credits

In double-entry accounting, rather than using a single column for each account and entering some numbers as 
positive and others as negative, we use two columns for each account and enter only positive numbers. Entries in the 
left column are referred as debits, and entries in the right column are referred to as credits.

Two accounts always are affected by each transaction, and one of those entries must be a debit and the other must be 
a credit of equal amount. Actually, more than two accounts can be used if the transaction is spread among them, just 
as long as the sum of debits for the transaction equals the sum of credits for it.

Whether a debit or a credit increases or decreases an account balance depends on the type of account. Asset and 
expense accounts are increased on the debit side, and liability, equity, and revenue accounts are increased on the 
credit side.

Double-entry examples 
In the following examples, we used $500.00 as the transaction amount.

Invoice (sale)
When an invoice is generated, Accounts Receivable and Revenue increase.

A/R Revenue
500.00 500.00
(increase) (increase)

Payment (cash receipt)
When a payment is received, Cash (asset) increases and Accounts Receivable (asset) decreases.

Cash A/R
500.00 500.00
(increase) (decrease)

Credit Memo (discount) 
When a credit memo is issued as a discount, Accounts Receivable (asset) decreases, and Discount (expense) 
increases.

A/R Discount
500.00 500.00
(decrease) (increase)
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Debit Memo (returned check)
If a debit memo is issued for a returned check, Cash (asset) decreases and Accounts Receivable (asset) increases, in 
a reversal of the original transaction (example #2).

Cash A/R
500.00 500.00
(decrease) (increase)

Void
If an invoice is voided, Accounts Receivable (asset) and Revenue (income) decrease, as a reversal of the original 
sale (example #1).

A/R Revenue
500.00 500.00
(decrease) (decrease)

Write-off 
If an invoice is written off, Accounts Receivable (asset) decreases and Bad Debt (expense) increases.

A/R Bad Debt
500.00 500.00
(decrease) (increase)

Duplicate Payment 
When a duplicate payment is received, Cash (asset) and Refund (liability) increase.

Cash Refund
500.00 500.00
(increase) (increase)

Refund 
When a refund check is issued, Cash (asset) and Refund (liability) decrease.

Cash Refund
500.00 500.00
(decrease) (decrease)
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Appendix B | Record Retrieval workflow
Recommended procedure for using MR8 in retrieving records.

Request is received via phone, fax, email, regular mail or MR Web.

Enter basic information about the case in Orders > Case Manager.

Enter all attorneys of record in Orders > Case Manager > Parties.

Enter all custodians (locations/providers) in Orders > Case Manager.

Print documents to be signed by the client in Orders > Print Forms.

Send notice and subpoenas to the ordering attorney for signatures. Update progress in 
Orders > Task Manager > Tracking.

As forms come back with signatures, update status in Orders > Task Manager > 
Tracking.

Make copies of notice and subpoenas. Send to all counsel along with waivers 
(copy requests).
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As waivers come back, record copy requests in Orders > Case Manager > Parties.

Serve by mail, fax or hand. Proof of Service is returned.

Call custodians. Enter fee check requests in Orders > Task Manager.

Receive records in Orders > Task Manager > Receive Records.

Enter page count in Production > Turn-in.

Generate invoices in Billing. Print labels, face sheets (covers), NODs, delivery slips 
and certified mail cards.

Enter tracking numbers and other details in Orders > Task Manager > Tracking.

Upload and publish images to the central repository in Production > Turn-in.
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Appendix C | MR8’s monthly reports at a glance
MR8 provides a wide variety of preset reports designed to give you quick and easy access to your company’s 
information. The tables in this section group the preset MR8 reports into business-related areas.

Collection-related reports

Report Location Description

Statements Receivables > 
Monthly Reports

Summarizes each client’s overdue invoices. Each attorney 
receives a separate statement unless the firm has been set up to 
consolidate.

Aged A/R Receivables > 
Monthly Reports

Summarizes each client’s unpaid invoices, grouped by when the 
invoice was due (aging period). This report can be sorted either 
by name or amount.

Open Invoices Receivables > 
Monthly Reports 
> Statements

Reprints all unpaid invoices to accompany statements. Invoices 
show payments, credits, finance charges and current balance.

Collection 
Forecast

Receivables > 
Collections

Projects changes in your cash flow based on the promised 
payment dates (and amounts) of outstanding invoices.

Financial reports

Report Location Description

Monthly 
Journals

Receivables > 
Monthly Reports

A summary recap of daily registers. Your accountant uses this 
report to prepare your company’s financials.

Invoices Reports > 
Financial

Lists all invoices generated for the specified period. This report 
can be sorted by invoice number, order number or firm name.

Paid Invoices Receivables > 
Monthly Reports

Lists all invoices paid within the specified period, grouped and 
sorted by the payment date.

Voided Invoices Receivables > 
Monthly Reports

Lists all invoices voided within the specified period, grouped 
and sorted by the void date.

Insurance 
Billing

Reports > Client Lists all invoices billed directly to an insurance company 
(or other third party), grouped and subtotaled by client and 
insurance company.

Miscellaneous 
Sales

Reports > 
Financial

Summarizes each invoice (containing the specified service 
items), grouped and subtotaled by client.

Business 
Analysis

Reports > 
Financial

Provides an instant snapshot of your business, with the sales 
amount and units shown for different periods for comparison.
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Client-related reports

Report Location Description

Client Account 
Activity

Receivables > 
Monthly Reports

Lists all activities for the month plus all unpaid invoices for 
each client. Activities include invoices, payments, duplicate 
payments, refunds, credit memos, debit memos, voids and 
write-offs.

Client Rating Reports > Client Shows all invoices (starting with O&1), grouped and subtotaled 
by client. Sorting this report by amount can generate a holiday 
gift list.

Staff-related reports

Report Location Description

Sales 
Commission

Payables Lists all invoices that include a commission, grouped and 
subtotaled by sales rep (account executive). Commissions are 
automatically generated from invoices on orders initiated by 
a sales rep’s client.

Processor 
Production

Reports > Other Lists all invoices generated for the specified period, grouped 
and subtotaled by processor or client rep.

Tax-related report

Report Location Description

Sales Tax Payables Lists all invoices that include a sales tax amount, generated for 
the specified period.

Fee Check-related reports

Report Location Description

Check 
Reconciliation

Payables > Check 
Reconciliation 
Report

Use this report to monitor your custodian fee spending closely. 
Find all of the work orders that have not been billed yet, even 
though the custodian fees have been spent already. Also find all 
of the work orders that have been under billed or unpaid.

Bank 
Reconciliation

Payables > Bank 
Reconciliation 
> Bank 
Reconciliation 
Report

Lists all custodian fee checks cleared (or not cleared) for 
the specified period. You must perform the Import Check 
Reconciliation Data function before you can run this report.
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Misc. Receipt............................................................ 136

Refund...................................................................... 136
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New for this Contact........................................................ 74

New Message Group....................................................... 36

New Security Group........................................................ 34

New User......................................................................... 37

Notify............................................................................... 90

Post & Send Invoices......................................................111

Print Checks................................................................... 154

Print Envelope or Print Label........................................ 102

Print Preview................................................................. 156

Send Statements............................................................. 144

Action Type......................................................................... 174

drop-down................................................................ 82, 150

field.................................................................................. 75

Activity Code...................................................................... 115

Checkbox....................................................................... 116

Field............................................................................... 116

Add attachments to email.................................................... 176
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Adding accounts.................................................................... 29

Adding billing rate groups.................................................... 45

Adding drop-down entries.............................................. 27–28

Adding members to alert groups........................................... 36

Adding parties automatically................................................ 94

Adding service items............................................................. 43

Adding service items manually............................................. 97

Adding status notes to multiple parts simultaneously........... 76

Adding your company logo.................................................. 24

Add Invoices window......................................................... 148

Additional Info tab.............................................. 69, 75, 76, 82

Additional tab...............................31, 51, 55, 59, 110, 112, 144

Additional tools for order processing................................... 91
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Symbols
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A
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Access drop-down................................................................. 17

Accounting basics....................................................... 181–183

Accounting equation........................................................... 181

Account Name field.............................................................. 29

Account No.

drop-down.......... 43, 83, 127, 128, 134, 135, 136, 137, 153

field.................................................................................. 29

Account numbers............................................................ 29, 30

Accounts tab.......................................................................... 32

Account Status drop-down............................................ 53, 120

Account tab........................................................................... 37

Account Type drop-down...................................................... 29

Action Date field........................................................... 82, 150

Actions >

90-day Payment History................................................ 150

Add Data Field............................................... 40, 41, 62, 64

All Tasks >

Change Security......................................................... 35

Bulk Turn In............................................................ 93, 100

Bulk Update....................................................................... 9

Change Status.................................................................. 74

Check All >

Archive......................................................................111

Clear............................................................................... 141

Copy to RB8 Clipboard................................................... 10

Data Layout Settings..................................................... 158

Delete................................................................. 28, 30, 114

Envelopes and Labels.................................................... 123

Export............................................................................ 156



Index

MR8 User Guide | 189 
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Add/Remove Assistant Of window....................................... 57

Add/Remove Assistants window.......................................... 57

Add/Remove Grant Access To window................................ 57

Add/Remove Have Access To window................................. 58

Address field............................................................. 51, 59, 69

Add Status Notes to other Parts button................................. 76

Add Status Notes window..................................................... 76

Add to grid............................................................................ 76

Add to QuickBooks option................................. 177, 178, 179

Administrator account........................................................... 37

Administrators group............................................................ 38

Aged A/R report.......................................................... 145, 186

Alert Groups.......................................................................... 36

Alert in advance field............................................................ 56

Alignment Setup........................................................... 85, 154

All Data option...................................................................... 10

All Locations for Order No. option..................................... 102

Allow case-level repository access in MRWeb checkbox........ 	
16, 70

Allow checkbox.................................................................... 35

Allow item-level repository access in MRWeb checkbox........ 	
16, 70

Allow Order Progress access in MRWeb checkbox.............. 71

Allow part-level repository access in MRWeb checkbox..... 70

All Sold To for Order No. option........................................ 102

Always print detail on invoices checkbox............................ 52

Amount field......................................................... 83, 131, 153

Amount mismatch tab......................................................... 158

Analyzing your business..................................................... 162

Anniversaries........................................................................ 56

Anniversary Date field.......................................................... 56

Anniversary Date From/To fields........................................ 125

Anniversary Inquiry...................................................... 56, 125
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Anniversary Year field.......................................................... 56
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Applying retainers to single invoices.................................. 132
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Base Rates tab....................................................................... 46
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button............................................................................. 109
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Billing............................................................................ 110
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Billing Rate........................................................................... 45
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Change Status option............................................................ 74

Change Step button............................................................... 88
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Changing existing parts......................................................... 77

Changing the case status....................................................... 74
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Clear Finance Charges........................................................ 141
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Index

MR8 User Guide | 191 

Clearing finance charges..................................................... 141
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Client Matter No. field.......................................................... 71
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report.............................................................................. 151
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