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Getting Started
The most important, yet often overlooked, step in implementing RB8 is the Setup step. RB8 is 
a complex database application containing more than 130 tables that are interconnected like a 
spider web. The more thought and time you put into the set-up, the more efficient your operation 
will be. Take your time. Do not hurry through this critical part of your RB8 deployment.

Learn how to set up and use RB8 as you prefer. Set up your company, client, resource and 
recurring job location information. Customize service item and rush charge lists. Set up groups 
to make billing and payables more accurate and efficient. Create invoice selections that suit 
your business.

Functions covered in this chapter:

Setup Workflow

Form Manager

Code Manager

Chart of Accounts

Business Units

Users and Groups

User Preferences

System Preferences

Service Items Subgroups

Service Items Master

Rush Type Master

Billing Rate Groups

Billing Rates

Pay Rate Groups

Pay Rates

Billing Sets

Invoice Headers

Invoice Messages

Pay Groups

Resources

Firms

Contacts

Locations

Installing RB8 Clients



Set-up Workflow

RB8 Getting Started Guide | 2 

Set-up Workflow

Set-up procedures suggested order
Before using RB8, you must enter information about your company, clients and resources, billing and pay rates, 
and other default information in the appropriate Setup tables. This flow chart suggests an optimum order to entering 
information, but you can enter or change information in any Setup table at any time.

1.
Form Manager

2. 
Code Manager

3. 
Chart of Accounts

4. 
Business Units

5. 
Users and Groups

6. 
User Preferences

7. 
System Preferences

8. 
Service Items 

Subgroups

9. 
Service Items Master

10. 
Rush Type Master

continued

Form Manager is a tool for managing forms and letters. Like Microsoft Word, it is 
a word processor with mail merge, but it’s streamlined to work best with RB8. Form 
Manager has a set of common forms and letters built in. You can edit any existing 
form to better fit your company’s needs and save it as a new form. (in Tools menu)

Drop-down lists allow users to choose an entry from a list. RB8 includes initial values 
for drop-down lists used throughout the system. You amend these values using a tool 
called Code Manager. (in Tools menu)

Although RB8 is not a general accounting system, it requires certain account 
numbers to keep track of sales, cash receipts, accounts receivable, payable and other 
transactions. (in Setup menu)

Business Units are your company’s revenue centers or any entity in your business 
that you want to track separately, such as branch offices, other companies you own, 
affiliates and profit-sharing operations. (in Setup menu)

To access RB8, you need a User account. In addition to program access, your user 
account authorizes what actions you can perform in RB8. The permissions for these 
actions come from which Security Group(s) you belong to. (in Tools menu)

Before using RB8, configure your workstation and set your custom defaults. 
Preferences entered here apply to your workstation only. They do not affect any other 
computers you might be connected to. (in Personal menu)

System Preferences is where you set the options for your RB8 system. It contains all 
of the preference settings that affect all users. (in Tools menu)

You can group all miscellaneous service items into Service Subgroups. Then, when 
billing, you can locate individual items quickly in their subgroups, instead of scrolling 
through a long, undifferentiated list of all of your miscellaneous service items. 
(in Setup menu)

Regular charges that you bill to your clients are called Service Items in RB8. Service 
items are listed on your invoices to provide itemized details for your clients and third-
party payers. In-house, they provide information to help you analyze your revenue 
streams. (in Setup menu)

The Rush Type Master lists all of the different expedited (rush) deliveries you provide 
along with their default billing and pay information. It drastically reduces the number 
of rate tables a typical court reporting firm needs. (in Setup menu)
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11. 
Billing Rate Groups

12. 
Billing Rates

13. 
Pay Rate Groups

14. 
Pay Rates

15. 
Billing Sets

16. 
Invoice Headers

17. 
Invoice Messages

18. 
Pay Groups

19. 
Resources

20. 
Firms

21. 
Contacts

22. 
Locations

continued

The structure for grouping billing rate tables in RB8 is called the Billing Rate Group. 
Set up a billing rate group, then attach firms (or contacts) to it and create its related 
billing rate tables. (in Tools > Code Manager menu)

For each billing rate group, create as many billing rate tables as you need. 
(in Setup menu)

RB8 has a structure for grouping related pay rate tables similar to Billing Rate Groups. 
A resource must be connected to a pay rate group. (in Tools > Code Manager menu)

For each pay rate group, create as many pay rate tables as you need. (in Setup menu)

Billing Sets contain service items that are usually billed together. They will speed up 
your billing process because instead of selecting items one at a time, you choose one 
of your preset groups of items. (in Setup menu)

RB8 automatically generates a standard invoice header for each witness based upon 
your input. Create your own custom headers for specific circumstances, then organize 
them into groups to save you time locating one when billing. (in Setup menu)

You can create and group messages in a similar way to invoice headers (above), which 
can then be selected and modified on individual invoices. (in Setup menu)

If resources have different pay dates and cutoff dates, group them according to their 
pay period (frequency). These Pay Groups are unrelated to Pay Rate Groups, which 
classify resources according to their pay tier. (in Tools > Code Manager menu)

Resources provide your business with a service or support. Reporters, videographers, 
interpreters, scopists and account executives (sales reps) are examples of resources. 
Resources can also be other reporting agencies that cover jobs for your firm, or your 
in-house conference rooms. (in Setup menu)

Firms are entities with whom you do business, such as law firms, other court reporting 
firms, vendors, insurance companies, corporate clients and courts. The Firms table is 
your address book and information file on all of these entities. (in Setup menu)

Contacts are individuals who work for firms you do business with, such as attorneys, 
paralegals, secretaries, claim adjusters, court clerks and other contacts. The Contacts 
table is where data on all of these individuals is stored. (in Setup menu)

Locations are places where jobs take place, such as court rooms or law offices. 
Since law firms and courts are normally entered in the Firms table as “firms,” use 
the Locations table for other types of locations where jobs recur, such as private 
residences, doctors’ offices, conference facilities or schools. (in Setup menu)
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Form Manager
Form Manager is a tool for managing forms and letters. Like Microsoft Word, it’s a word processor with mail merge, 
but it’s streamlined to work best with RB8.

It’s also smart: Instead of listing every available RB8 data field for you to scroll through, its Data Source Manager 
lets you select a form type, such as witness letters or confirmations. Then it only displays fields related to that type, 
logically grouped into folders, so you can quickly find a specific merge field.

Form Manager

Creating forms and letters from templates
Form Manager has a set of common forms and letters built in. You can edit any existing form to better fit your 
company’s needs and save it as a new form. 

1. On the menu bar in RB8, click Tools > Form Manager.

2. Click File > Open. 

3. Form templates are organized in groups. Select a category in the Type drop-down, then select an individual 
form and click Open.

4. The form opens on the left in a Word-like interface. You can make changes in formatting, text, layout, etc. as 
you would in Word. 

5. On the right side of the screen, the Data Source Manager lists merge data fields that are appropriate for 
the current form type. To add a field to the form, insert your cursor in the form where you want the new 
information, then double-click the field name under Data Members. The merge field name appears in the form 
surrounded by curly brackets {}.
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6. Repeat step 5 for all of the fields you want to insert.

7. To remove a data field from the form, move the cursor over the field in the form. The cursor changes to a hand. 
Click to highlight, then press Del. 

8. To add or edit a form’s header and footer, select View > Headers and Footers. You can add merge data fields 
into the header or footer as in the rest of the form. 

9. To edit header and footer properties such as their distance from the page border, click the Header and footer 
properties button. To switch focus between the header and footer fields, click the Switch between header and 
footer button.

 Header and footer properties

 Switch between header and footer

10. To change the company logo or other graphic, see “Adding your company logo.”

11. Click File > Save As, then enter your new form’s name in the Form Name field and click Save. 

IMPORTANT

Selecting Save As saves the new form with a new name and does not overwrite your existing form. 

TIP 

In the Data Source Manager, the Data Set drop-down lists the different groups of data fields. If you are working 
with an existing form, the Data Set drop-down automatically opens the correct set of data fields for the form. Do not 
select fields from other data sets. The data set must match the form type you are working with in the left pane. Click 
Verify Merge Fields to check that the merge fields on the form belong to the appropriate data set and will work on 
the form. Click View Merged Doc to see a preview of the document.
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Form Manager

Adding your company logo
Sometimes all you need to do with the default RB8 forms is add your company logo. 

1. With the form you want to update open in Form Manager, insert your cursor where you want to add your 
company logo or other graphic. 

2. If you want to remove an existing graphic, click the image to highlight, then press Del. 

3. Click Insert > Image, locate your new graphic and click Open. 

4. Right-click on the image, then click the Saving Options tab.  

5. Under Saving Style, click Export image and embed file reference. Click OK.

IMPORTANT

If you want to embed Job Confirmation, Job Cancellation or Resource Worksheet forms into the body of emails 
instead of attaching them as separate files, logos and other images that were inserted into the forms will not display. 
You must instead link images to the forms. See “Adding linked images.”

Form Manager

Adding linked images
If you want to save your clients and resources time, you can embed certain forms into the body of emails so they 
do not have to open attachments to read them. (See “Confirguring global options,” steps 5, 6 & 7.) However, if you 
want to add your company logo or other graphics to forms that will be embedded into emails, you must link the 
images to the forms instead of inserting them or else they will not display.  

1. In OMTI’s Customer Portal (http://support.omti.com), click More > Images for Form Manager. 

2. Click Select next to a linked image field, browse to find the image you want to use and click Choose. 

3. Change an existing linked image by clicking Delete, then repeating step 2.

NOTE

Linked images must be under 100kb in size and in JPG format.

The Tag Name is the merge field name you will use to insert the image into your form in Form Manager.
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4. With the form you want to update open in Form Manager, insert your cursor where you want to add your 
linked image. 

5. If there is an existing graphic, click the image to highlight, then press Del. 

6. Double-click the linked image name under Linked Images in Data Members. The linked image name appears 
in the form surrounded by curly brackets {}. 

NOTES

Forms that can be embedded into emails include Job Confirmation, Job Cancellation and Resource Worksheet. (See 
“Confirguring global options,” steps 5, 6 & 7.)

To see what the form with linked images will look like, preview an email notification before sending it out. 

If you do not need your logo or other images in a form, we recommend not including them. Adding images increases 
the form’s file size causing it to take longer to send out. If you added multiple images to a form, and you’re sending 
multiple notifications at the same time, the process will be noticeably slower.

Form Manager

Deleting or reclassifying forms
In RB8’s Form Manager, you can delete forms you no longer need and change other forms’ name, form type and/or 
form group. 

1. In RB8, click Tools > Form Manager.

2. In Form Manager, click Tools > Change Form Status.

3. In the Form Status window, click the form you want to delete or reclassify to highlight it.

 • To delete the form, right-click the highlighted form and click Delete, then click Yes.

 • To reclassify the form, double-click it. In the Form pop-up window, edit the name in the Form Name field, 
and/or select a new Type or Group in the corresponding drop-downs, then click OK.

 

WARNING

Changes made using Change Form Status are system-wide.
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Form Manager

Importing your own forms into RB8 Form Manager
If you already have forms that you created as Word documents, you can easily add them to your RB Form Manager. 

1. In RB8, click Tools > Form Manager.

2. Click File > Import.

3. Locate the form you want to import (preferably a .doc file) and click OK. 

4. Click Tools > Data Source Manager. In the Data Source Manager, select the type of form you are importing in 
the Data Set drop-down. 

NOTE

You can import other document types besides Word docs, such as .form, .htm, or .rtf, but their formatting might 
change when you open them in Form Manager, requiring some editing.
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5. The appropriate merge fields appear in the Data Members window. Highlight data in your form that has a 
corresponding data member field, then double-click its Data Members field name in the Data Source Manager 
to change the selected text in your form into a merge field.

6. Repeat step 5 to add all of your merge fields to the form.

7. When finished, click File > Save As. 

8. In the Save As dialog box, select a form group (if applicable) in the Group drop-down (see “Creating form 
groups”) and enter your form’s name in the Form Name field and click Save.

Form Manager

Creating form groups
You can group documents by category to make maintenance easier. Form Manager comes with a default set of 
document categories, which you can amend.

1. In the Form Manager window, click Tools > Group Manager.

2. In the Group Manager window, all existing groups appear. Right-click on the grid, then choose New.

3. In the New Group window, select a category in the Type drop-down, then enter the group name.

4. Click OK.
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Code Manager
Drop-down lists in RB8 allow users to choose an entry from a list, which appears immediately below a selected 
field and displays available values. RB8 includes initial values for drop-down lists used throughout the system. You 
amend these values using a tool called Code Manager.

Code Manager

Adding drop-down entries
Use Code Manager to customize RB8 drop-down lists to fit your business.

1. On the menu bar in RB8, click Tools > Code Manager.

2. On the left side of the Code Manager window, folders appear representing the main categories. Click the “+” 
next to a folder (or double-click the folder) to open the folder, displaying its subcategories underneath.

3. Click a subcategory to display all of the values entered so far as a grid in the Results pane.
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4. To add a new code, click Actions (or right-click on the grid), then choose New.

5. In the New Code window, Code No. is not an input field and is generated by the system automatically when you 
save. Enter the following information:

 • Code Name (required) – Enter the description for this code. You can leave this field blank to add a code 
with no description.

 • Set as Default – Check this box to make the code appear as the default choice.

6. Click Save and Close.

Code Manager

Removing drop-down values
There are three ways to remove codes from RB8 when you no longer need them: deleting, merging or de-activating. 
You can delete any code as long as it is not required by RB8 or there are no records associated with it.

If you have a code that duplicates another (for example, if you made a code for ASCII transcripts but RB requires 
files to use the default ASCII file type for creating PDF transcripts or mobile transcripts), you can merge the 
duplicate into the other. All files that were stored under the duplicate code will be updated to the remaining code.

If RB8 does not allow you to delete a code you set up because it is in use but you do not want to merge it into 
another code, make it inactive instead. Inactive codes do not appear in drop-downs when you are creating new 
records.

To delete a code:
If the code is not an RB8-required code or has no records associated with it, select it in the Code Manager Results 
pane, then click Actions > Delete.

To merge codes:
1. If the code is not an RB8-required code, select it in the Code Manager Results pane, then click Actions > 

Merge To. 

2. In the Merge To-File Type window, highlight the file type you want to merge the duplicate file type into, then 
click Select. 

3. In the pop-up window that appears, click Yes. 
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To de-activate a code:
1. Right-click the code in the Code Manager Results pane, then choose View.

2. Check Inactive.

3. Click Save and Close.

NOTE

If you select an RB8-required code and click Actions, or right-click the code, Delete and Merge To appear grayed 
out and are disabled.
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Chart of Accounts
The Chart of Accounts is a listing of all of the accounts in the general ledger, each account accompanied by 
a reference number (account number). Although RB8 is not a general accounting system, it still needs certain 
account numbers to keep track of sales, cash receipts, accounts receivable, payable and other transactions. RB8 
requires the following accounts and assigns them these default numbers:

RB8-required default account numbers

Chart of Accounts

Adding accounts
You can add accounts to RB8’s list of required accounts to customize RB8 to your business.

1. On the menu bar in RB8, click Setup > Chart of Accounts.

2. Click Actions (or right-click on the grid), then choose New.

3. In the New Account window, enter the following information:

 • Account Type – Select an account type in the drop-down.

 • Account No. (required) – Enter the number for this account. (See Best Practices at the end of the Chart of 
Accounts section.)

 • Account Name (required) – Enter the name for this account.

4. Click Save and Close.
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Chart of Accounts

Removing accounts
There are two ways to remove accounts from RB8 when you no longer need them: deleting or de-activating. You 
can delete any account as long as it is not an RB8-required account (see “Chart of Accounts”) or there are no records 
associated with it.

If RB8 does not allow you to delete an account you set up because it is in use, make it inactive instead. The account 
remains in your RB8 database, but it no longer appears in drop-downs or reports.

To delete an account:
If the account is not an RB8-required account or has no records associated with it, select it in the Chart of Accounts 
window, then click Actions > Delete.

To de-activate an account:
1. With the account selected in the Chart of Accounts window, click Actions > View; or right-click the account, 

then choose View.

2. In the account detail window, check Inactive.

3. Click Save and Close.

Chart of Accounts

Editing accounts
You can change the name of an account, but not the account number. If you want to change an account number, you 
must delete it first, then add it as a new account. (See “Removing accounts.”)

1. With the account selected in the Chart of Accounts window, click Actions > View; or right-click the account, 
then choose View. 

2. Edit the name in the detail window.

BEST PRACTICES

As you enter accounts, group them according to type by assigning them numbers within a set range for each type. 
For example, assign all asset-type accounts four-digit numbers that begin with “1.” Check with your accountant 
before finalizing the way you use numbers, but the example presented below is a common approach.

1xxx Assets
2xxx Liabilities
3xxx Equity
4xxx Income
5xxx Expenses
6xxx Expenses
7xxx Expenses
8xxx Expenses
9xxx Other Income and Expenses
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Business Units
Business Units are your company’s revenue centers or any entity in your business that you want to track separately, 
such as branch offices, other companies you own, affiliates and profit-sharing operations. In RB8, you can have an 
unlimited number of business units.

Business Units

Setting up business units
Add your company’s revenue centers to RB8 as different business units, so you can track and report their 
activities separately.

1. On the menu bar in RB8, click Setup > Business Units.

2. Click Search. Any business units already set up appear in the right-side grid.

3. Double-click an existing unit to update its information. Or right-click on the grid, and choose New to add a unit.

4. In the Business Unit-[name]/New Business Unit window, the General tab is automatically selected. Edit/enter 
the business unit ID, name, address and phone numbers. For the business unit ID, enter an abbreviation that is 
concise and meaningful. (See Best Practices at the end of this section).

TIP

You do not need to enter the City/Town, State/Province or Country. Enter the Postal Code (zip code), and press 
the Tab key, then the Enter key. Or click the binoculars button. RB8 will automatically populate the other address 
fields correctly.

5. Click the Additional tab. Enter your web address and tax ID number. In the Remit To drop-down, choose 
the business unit to be displayed in the remittance section of invoices and statements, and select terms in the 
Payment Terms drop-down.

6. Click the Preferences tab. Enter the following information:

 • Job due in – Number of business days jobs are due in (for regular deliveries). RB8 automatically calculates 
a job’s due date, excluding weekends but not holidays. This value will be overridden for jobs for firms that 
have their own Job due in preference. (See “Setting up firms.”)

 • Late charge in – Number of days before a late charge is added to the invoice amount. Works with the 
Late Charge specified in the firm being billed. (See “Setting up firms” for information on entering late 
charge percentages.)
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 • Pages to deduct – Number of pages to deduct from the transcript pages when calculating resources’ pay. 
This default can be overridden for a specific job at the time of billing.

 • Print name and addresses on invoices/Print name and addresses on statements – Check these boxes to 
have your company name and address appear on your invoices and statements.

 • Do not show when number of unit is one – Check this box if you want to hide the number of units on 
invoices for any service item that you are only billing one unit of (this is RB’s default). Uncheck this box if 
you always want to show the number of units being billed, even when it is a single unit.

 • Show rate per unit when detailed – Check this box if you want to show rates of all service items billed on 
detailed invoices.

 • Apply cutoff to payments also – Check this box to apply the payroll cutoff date to the date payment is made 
by your client. If left unchecked, the payroll cutoff date uses the invoice date. (See “Setting up pay dates.”)

 • Preprinted Invoice and Preprinted Statement – Check these boxes if you have preprinted forms. RB8 will 
print information only, no boxes or lines.

7. Click the Accounts tab. In each drop-down, choose the appropriate account number. (See “Chart of Accounts.”)

8. If this is a new business unit, click Save. In the RB8 pop-up window, click Yes to allow all users access to this 
business unit or No to deny access. Two new tabs, Logo Image and PDF Transcript Logo Image, appear.

9. Click the Logo Image tab, then Upload Image. Check that your logo file conforms to the instructions below the 
image field.

10. Locate and select the JPEG file you want to appear as your company logo on invoices and statements. Then 
click Open. 

11. Click the PDF Transcript Logo Image tab, then Upload Image. Check that your transcript logo file conforms 
to the instructions below the image field.

12. Locate and select the JPEG file you want to appear as your company logo on PDF transcripts. Then click Open. 

13. Click Save and Close. 

BEST PRACTICES

If you have multiple office locations and each location has multiple business units, you might want to create 
business unit IDs in a way similar to the following example:

LA-DEP Los Angeles – Deposition SF-TP San Francisco – Trial Presentation
LA-VID Los Angeles – Video SD-DEP San Diego – Deposition
LA-VC Los Angeles – Videoconferencing SD-DOC San Diego – Document Depository
SF-DEP San Francisco – Deposition OC-IMG Orange County – Scanning and Imaging
SF-VID San Francisco – Video OC-REF Orange County – Referral Work

TIPS

A quick way to add more business units is to copy (replicate) an existing business unit:
1. On the business unit list, right-click a business unit to copy from, then choose Copy.
2. Modify only those fields that are different, including the business unit ID. Then click Save and Close.

If you close an office or re-organize and want to remove a business unit, but keep its data, right-click the business 
unit, then choose Merge To. In the Merge Business Unit window, double-click the business unit you want to add the 
closing business unit’s historical data to. In the RB8 pop-up window, click Yes. 
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Users and Groups
To access RB8, you need a User Account. In addition to program access, your user account authorizes what actions 
you can perform in RB8. (See “Creating user accounts.”)

The permissions for these actions come from which Security Group(s) you belong to. A user must be a member of 
at least one security group. The permissions and rights granted to a security group are assigned to its members. (See 
“Creating security groups.”)

In addition to security groups, RB8 also includes Message Groups, so you can send a message to all the members 
of a group simultaneously; and Alert Groups, who receive automatic notices from the system when specific events 
occur, such as a job cancellation. (See “Creating message groups” and “Adding members to alert groups.”)

Users and Groups is the tool you use to manage RB8 users and groups.

Users and Groups

Creating security groups
An important security feature of RB8 is the ability to limit groups to performing only the actions for which you 
assign them rights and permissions. Assign permissions to security groups first, then add users to the groups. 
Belonging to a security group gives a user rights and abilities to perform various tasks.

Default security groups are included when RB8 is initially installed. These built-in groups have been granted 
useful collections of rights and permissions. In most cases, built-in groups provide all of the capabilities needed 
by a particular user.

1. To add a new security group, click Tools > Users and Groups on the RB8 menu bar.

2. On the left side of the Users and Groups for RB8 window, icons appear representing the main categories. Click 
the “+” next to Groups (or double-click Groups) to expand the level, displaying its subcategories underneath.

3. Click Security Groups to display all of the existing security groups in the Results pane.
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4. Click Actions (or right-click Security Groups), then choose New Security Group.

5. In the New Security Group window, enter the group name and description.

6. Click OK.

7. Double-click the group you’ve just created, then click Add.

8. In the Select Users window, check all of the users belonging to this group, then click OK. (To add more users to 
the Select Users window, see “Creating user accounts.”)

TIP

You can make changes to a group by double-clicking it and revising any fields in the [group name] Properties 
window.
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Users and Groups

Setting security permissions
After adding all of the members to a new security group, the next step is to set the group’s security permissions. 
Permissions have two levels: First, give a group permission for a specific RB8 function, such as Firms access. 
Second, give the group permission for specific actions within that function. For example, if you want your 
production department to be able to view firm information, but not edit it.

1. Right-click the group you want to set security permissions for, then choose All Tasks > Change Security.

2. In the Security for [group name] window, all of the functions that are available on the menu bar in RB8 appear. 
Check the Allow box next to each function to either grant or deny permission.

3. After setting this first level of security settings for the group, double-click an allowed function.

4. In the Security for [function name] window, all of the actions that are available for the function are listed. Check 
the Allow box next to each action to either grant or deny permission.

5. Click OK. Repeat steps 2 through 4 for each function.

TIP

After entering all of the security settings for one security group, use All Tasks > Copy Security Settings and Paste 
Security Settings to speed setting up other security groups.
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Users and Groups

Creating message groups
In RB8’s Message Center, you can send messages to individual users and/or message groups. (See “Communicating 
within RB8.”) Set up groups such as “Managers,” “Everyone” and “Calendar” so that you can send a message to 
many people at the same time.

1. On the left side of the Users and Groups for RB8 window, click the “+” next to Groups (or double-click 
Groups), then Message Groups to display all of the existing message groups in the Results pane.

2. Click Actions (or right-click Message Groups), then choose New Message Group.

3. In the New Message Group window, enter the group name and description.

4. Click OK.

5. Double-click the group you’ve just created, then click Add.

6. In the Select Users window, check all of the users belonging to this group, then click OK. (To add more users to 
the Select Users window, see “Creating user accounts.”)

Users and Groups

Adding members to alert groups
Alert groups are sets of users who should be notified in the case of an alert, such as a job cancellation, location 
change or backup failure. Alert groups are preset by the system, so you cannot create new alert groups. However, 
you can add or remove alert group members.

1. On the left side of the Users and Groups for RB8 window, click Groups, then Alert Groups to display the alert 
groups set up by the system in the Results pane.

2. Double-click an alert group you want to modify, then choose Add.

3. In the Select Users window, check all of the users belonging to this group, then click OK. (To add more users to 
the Select Users window, see “Creating user accounts.”)

NOTE

Alerts are sent via RB8’s Message Center, the internal email-like system used for both custom and automatic 
messages between your RB8’s users. See “Communicating within RB8.”
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Users and Groups

Creating user accounts
Set up user accounts for everyone who needs to access RB8 and assign them to security groups that give them 
permissions to only the actions they need to perform. Individual users can be members of multiple security 
groups, so if you have employees whose responsibilities overlap different areas, such as someone who oversees 
both calendaring and billing, you can give that person access to both areas through membership in different 
security groups.

1. On the menu bar in RB8, click Tools > Users and Groups.

2. On the left side of the Users and Groups window, icons appear representing the main categories. Click Users to 
display the two built-in user accounts, Administrator and Guest, as well as any user accounts you have created 
so far in the Results pane.

3. Click Actions (or right-click Users), then choose New User.

4. In the New User window, enter the name of the user as you want it to appear in RB8 in the Display name field. 
Other fields are optional.

5. Click the Account tab and enter the User logon name. To be consistent, we recommend that you use the first 
four letters of the last name plus the first two letters of the first name.
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6. In Password and Confirm password, type a strong password containing up to 14 characters. (See Best 
Practices below.)

7. Click OK. 

BEST PRACTICES

For a password to be strong, it should:
 • Be at least seven characters long.
 • Contain letters, numbers and symbols.
 • Have at least one symbol character in the second through sixth positions.
 • Not contain your name or user name.

 • Not be a common word or name.

8. Double-click the user account you’ve just created. Two new tabs – Member Of and BU – appear.

9. Click the Member Of tab, then click Add.

10. In the Select Groups window, check all of the security, message and alert groups this user should be a member 
of, then click OK.

11. Click the BU (Business Units) tab, then click Add.

12. In the Select Business Units window, check all of the business units (revenue centers) this user should have 
access to, then click OK.

BEST PRACTICES

Members of the Administrators group have full access rights and permissions, so you will want to limit the number 
of users in that group.

After setting up your user accounts, disable the Guest account. To do this, right-click Guest in the Results pane, then 
click Disable Account.

TIP

If RB8 does not allow you to delete a user account because it has records attached to it, disable the user account 
instead. Deleted or disabled user accounts do not appear in the Select Users window when you are adding new users 
to a group.
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User Preferences

Configuring your workstation
Before using RB8, configure your workstation and set your custom defaults. Preferences entered here apply to your 
workstation only. They do not affect any other computers you might be connected to.

1. On the menu bar in RB8, click Personal > User Preferences.

2. In the User Preferences window, click the Log On tab and specify the following information:

 • Server – The name (or the IP address) of the server on which the RB8 Server is installed.

 • Network Libraries – The network protocol used to connect to the RB8 Server. TCP/IP is the default. 
A network protocol is the language your computer uses when communicating over the network.

3. Click the Message Center tab to specify your Message Center preferences, such as message format and 
whether to save copies of outgoing or deleted messages. See “Communicating within RB8.”

4. Click the Reports tab to specify the business unit to show on report headers.

5. Click the Email tab to specify the protocol you use to send emails out. SMTP is strongly recommended. 

6. Click the Business Unit tab to specify the default business unit. This is used mainly in entering new jobs. (See 
“Business Units.”)

7. Click the Printers tab. Select a printer to be used for printing each item in its drop-down. If left blank, the 
default printer defined in Windows on your workstation is used.

8. Click the Database tab. Specify how long to wait (in seconds) before RB8 terminates queries issued to the SQL 
Server. The default is 30 seconds. 

TIP

If you get time-out messages when running reports in RB8, increase this wait time by selecting a higher number in 
the Command Timeout drop-down on the Database tab.

9. Click the Spell Checker tab to specify your spelling check preferences.

10. Click the Invoice tab and select an invoice template in the drop-down.

11. Click the Statement tab and select a statement template in the drop-down.

12. If your company uses RB8’s default fax server instead of an internet fax service like eFax.com, click the Fax 
tab to enter an IP address for the fax server.

13. Skip the SMS tab unless you want to specify settings for text message delivery receipt. 

14. Click the Firms tab to enter the default settings for new firms.

15. Click the Resources tab to enter the default settings for new resources.
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16. Click the Jobs tab and specify the following information:

 • Default Settings for new jobs – Default time zone, city and state. 

 • Default Settings for Calendar Manager – The initial job calendar view and which job statuses will be the 
default selection(s) in the Search Criteria pane when opening the Calendar Manager.

17. Click the Clipboard tab to enter the maximum clipboard count. RB8’s clipboard allows copying an entity from 
a data grid in one window and pasting to the same type of entity’s lookup field in another window. You can 
select to have up to 10 clipboards at a time.

18. Click OK.

System Preferences

Configuring global options
System Preferences is where members of the RB8 Administrator security group set options for your company’s RB8 
system. It contains all of the preference settings that affect all RB8 system users.

1. On the menu bar in RB8, click Tools > System Preferences.

2. In the System Preferences window, click the Job Status tab and specify a color for each job status. 

3. Click the Job Settings tab and specify the following information:

 • Default Times for New Jobs – Enter default beginning and ending job times. (See Important below.)

 • Starting Job Number – Enter a starting job number. 

 • Show assigned resources on Calendar Manager – Check this box if you want to see the assigned resource 
names for each job. 

 • Weekly View – Select in the drop-down what you want displayed in job entries in this tab. The default is the 
case name.

IMPORTANT

Do not enter a common Start Time such as 9:00 AM as the default. Instead, enter an unusual time such as 5:00 AM 
as the default start time. That way, any jobs that your calendar department entered without setting the actual starting 
time will stand out like a sore thumb when you run the Daily Calendar Audit report.

NOTE

When defining a Starting Job Number, be aware that job numbers can only increase as jobs are set. You cannot at 
a later time re-set the starting job number lower.
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4. Skip the SMS Server tab. SMS text messaging is automatically set up in RB8, so you do not have to fill out 
these fields.

5. Click the Confirmation Email tab and specify the following information:

 • Embed Job Confirmation form as email body – Check this box to embed the form in the email in addition 
to attaching it as a separate file.

 • Subject – Enter text that will appear in the Subject line when you send confirmation of scheduling via email. 
Click Actions to insert merge fields into the text.

 • Message – Enter text that will appear in the Message box when you send confirmation of scheduling via 
email. Click Actions to insert merge fields into the text. (If you check the Email Job Confirmation form as 
email body box, this field will be grayed out, and any text you previously entered here will be deleted.)

6. Click the Cancellation Email tab and specify the following information:

 • Embed Job Cancellation form as email body – Check this box to embed the form in the email in addition 
to attaching it as a separate file.

 • Subject – Enter text and select merge fields that will appear in the Subject line when you send confirmation 
of cancellation via email. 

 • Message – Enter text and select merge fields that will appear in the Message box when you send 
confirmation of cancellation via email. (If you check the Email Job Cancellation form as email body box, 
this field will be grayed out, and any text you previously entered here will be deleted.)

7. Click the Worksheet Email tab and specify the following information:

 • Embed Resource Worksheet form as email body – Check this box to embed the form in the email in 
addition to attaching it as a separate file.

 • Subject – Enter text and select merge fields that will appear in the Subject line when you send assignment 
notification via email. 

 • Message – Enter text and select merge fields that will appear in the Message box when you send assignment 
notification via email. (If you check the Email Resource Workshet form as email body box, this field will 
be grayed out, and any text you previously entered here will be deleted.)

 • Attachment File Type – Specify which file types will be attached automatically when emailing resource 
worksheets (such as notices and exhibits that come directly to the office) by clicking Add/Remove. Check 
all the allowable file types in the Add File Type grid, then click Save and Close. (If you have checked the 
Embed Resource Worksheet form as email body box, these files will also appear in the message body.)

 • Worksheet SMS Message Setting – Enter the text message and select merge fields that will be sent to 
resources’ mobile phones when you send assignment notifications via SMS. 

TIP

If you embed confirmation, cancellation, and/or worksheet forms into emails, your clients and resources do not have 
to download and open attachments to read them. And if you insert text and data fields in the Subject line that include 
the most important information about the emails, your clients and resources will not have to open the email to get 
the gist of it.

IMPORTANT

If you embed confirmation, cancellation, and/or worksheet forms into emails, your company logo or any other 
images in the forms may not appear in the document the recipient sees. To make images visible to recipients of 
embedded files, you must link the images to the form(s) used. See “Adding linked images.”
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8. Click the Invoice tab and specify the following information:

 • Invoice Options – Check the appropriate boxes. We recommend that you keep Always check Archive 
option checked so that invoices are automatically archived to your RB8 central repository. Printer in toner 
save mode turns off the gray background when invoices are printed.

 • Subject – Enter text and select merge fields that will appear in the Subject line when you send invoices 
via email.

 • Message – Enter text and select merge fields that will appear in the Message box when you send invoices 
via email. 

 • Starting Invoice No. – Enter a starting invoice number. We recommend that you keep the job number and 
invoice number far enough apart so that they will never overlap. Like job numbers, invoice numbers can only 
increase as invoices are created. You cannot at a later time re-set the starting invoice number lower.

9. Click the Payable tab. In the Wait Type drop-down, select: 

 • Hard Wait – If you wait a fixed number of days, regardless of whether you receive payment from clients, to 
pay reporters.

 • Soft Wait – For any other payment method.

10. Click the Statement tab and specify the following information:

 • Statement Options – Check the appropriate boxes. Printer in toner save mode turns off the gray 
background when statements are printed.

 • Subject – Enter text and select merge fields that will appear in the Subject line when you send statements 
via email.

 • Message – Enter text and select merge fields that will appear in the Message box when you send statements 
via email.

11. Click the NACHA tab to enter information that is required for direct deposit. Contact your bank to obtain this 
information and arrange the direct deposit, then contact RB Support for help filling out this tab.

12. Click the Message Center tab to specify the number of days the unread, sent and deleted messages will be kept. 
See “Communicating within RB8.” 

13. Click the Repository Server tab to specify the IP address of the computer where RB8’s repository is located. 
To log and track all file download activities (required by HIPPA rules) performed by in-house staff as well as by 
clients, check Log internal usage of repository files.

14. If you have the RB8 Reward Points plug-in, click the Points System tab. Contact RB Support for help filling 
out this tab.

15. Click the Time Zone tab to specify the active time zones for your company. Right-click any time zone 
(including international time zones) your company sets jobs in, then choose Set Active. If a time zone is no 
longer needed, right-click it, then choose Clear Active.

16. When you send a confirmation email to a client, you can have RB8 attach an iCalendar file that can be imported 
into Outlook’s calendar, among other programs. Click the Confirmation iCalendar tab and specify the 
following information:

 • Subject – Enter text and select merge fields that will appear in the Subject line when the client imports the 
attached iCalendar file. 

 • Description – Enter text and select merge fields that will appear in the Description box. 
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17. When you send an assignment email to a resource, you can have RB8 attach an iCalendar file that can be 
imported into Outlook’s calendar, among other programs. Click the Worksheet iCalendar tab and specify the 
following information:

 • Subject – Enter text and select merge fields that will appear in the Subject line when the resource imports the 
attached iCalendar file.

 • Description – Enter text and select merge fields that will appear in the Description box. 

18. For emergency job requests from clients, you can send urgent alert emails and SMS text messages to a group of 
resources at once asking for the first available resource to take the job. Click the Resource Blast tab and specify 
the following information:

 • Subject – Enter text and select merge fields that will appear in the Subject line when you send resource 
blasts via email. 

 • Message – Enter text and select merge fields that will appear in the Message box when you send resource 
blasts via email. 

 • Blast SMS Message Setting – Enter the text message that will be sent to resources’ mobile phones when you 
send resource blasts via SMS. Click Actions to insert merge fields into the text.

19. To save time when emailing resources their pay information, you can automatically send them with the Send 
Payroll Report function. To set up the email template, click the Payroll Report Email tab and specify the 
following information:

 • Subject – Enter text and select merge fields that will appear in the Subject line when you send resources 
their payroll report via email. 

 • Message – Enter text and select merge fields that will appear in the Message box when you send resources 
their payroll report via email. 

20. Click the Fax tab. Under Faxing Method, choose:

 • OMTI Fax Server – RB8’s default internal fax server.

 • Online (Internet) Fax Service – If you contract with an online fax service provider, select the service in the 
drop-down list, then enter the settings you received from them when you signed up. 

21. Click the Others tab to specify whether you want to omit a comma after the city name in displaying all 
addresses.

22. Click OK.
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Service Items Master
Regular charges that you bill to your clients are called Service Items in RB8. Service items are listed on your 
invoices to provide itemized details for your clients and third-party payers. In-house, they provide information to 
help you analyze your revenue streams.

To speed the billing process and help you analyze your billable charges afterwards, RB8 organizes service items into 
a set of categories, called the Service Items Master List, which you can amend and organize to fit your business needs.

RB8 Service Groups: The main categories in the Service Items Master List, called Service Groups, are the most 
commonly used billable items for court reporters. These main categories are preset by the system and cannot be 
modified by the user.

Service Subgroups: Add the rest of your billable charges to the Misc. Charge Service Group (see “Adding service 
items”), where you can group them into Service Subgroups. Then, when billing, you can locate individual items 
quickly in their subgroups, instead of scrolling through a long, undifferentiated list of all of your miscellaneous 
services. RB8 comes with a default list of subgroups.

Service Items Master

Adding service items
With the Service Items Master List, you define your firm’s services for clients, resources and staff to select from 
drop-down lists in RB8 and RB Web. Instead of longhand requests from clients or inconsistent descriptions in billing 
rate tables, service item descriptions are consistent throughout your system. Each billing rate table and online order 
form derives its service items list from this master template.

Include all of the services that you bill clients for in this list.

1. On the menu bar in RB8, click Setup > Service Items Master.

2. Click Actions (or right-click on the grid), then choose New.
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3. In the New Service Item window, enter the following information:

 • Service Subgroup – Select an appropriate subgroup in the drop-down. (See “Organizing service items.”)

 • Service Item (required) – Type the description to appear on invoices. The maximum length of this field is 
128 characters.

 • Unit Type – Select the category in the drop-down for the billable units of this service item. RB8 prints the 
unit type on detailed invoices next to the number of units.

 • Account No. – Select an appropriate (revenue) account in the drop-down.

 • Billing Rate – Enter the default amount you charge per unit. If you bill different rates for different clients, 
leave this field blank and enter the actual rate in each billing rate table. (See “Setting up billing rates.”)

 • Pay Rate Type – Specify whether you pay resources a flat amount ($) or a percentage of what’s billed (%) 
for this service item.

 • Pay Rate – Enter the default amount (or percentage) you pay per unit. If you pay different rates for different 
resources, leave this field blank and enter the actual rate in each pay rate table. (See “Setting up pay rates.”)

 • Minimum Billing – Enter the default minimum billing amount, if applicable. If you bill different minimums 
for different clients, leave this field blank and enter the actual minimum in each billing rate table.

 • Minimum Pay – Enter the default minimum pay amount, if applicable. If you pay different minimums for 
different resources, leave this field blank and enter the actual minimum in each pay rate table.

 • Billing Rush Applicable – Check this box if the Billing Rate increases when an order containing this service 
item is expedited. Generally this box is not checked.

 • Pay Rush Applicable – Check this box if the Pay Rate increases when an order containing this service item 
is expedited. Generally this box is not checked.

 • Court Taxable – Check this box if the service item is a taxable court cost. (Generally, taxable court costs 
are awarded to the winning side in a lawsuit and are intended to defray the legal expenses of the successful 
litigant. Used in Texas only.)

 • Sales Taxable – Check this box if the service item is sales taxable.

 • Discountable – If you provide negotiated discounts for certain clients, check this box if the service item 
is discountable.

 • Pointable – If you have the RB8 Reward Points plug-in, check this box if the service item is worth points.

 • Client Of Commissionable – If you pay incentive commissions to resources who bring in their own clients, 
check this box if the service item is commissionable.

 • Sales Rep Commissionable – If you have sales representatives (account executives), check this box if the 
service item is commissionable.

 • Show text on invoices – Check this box to print the Service Item Name when an invoice is printed with “no 
details.” If invoices are printed with details, this checkbox is ignored.

 • Show amount on invoices – Check this box to print the amount when an invoice is printed with “no details.” 
If invoices are printed with details, this checkbox is ignored.

 • Show on Online Orders (RBWeb) – Check this box to make the service item available for clients to request 
when they are scheduling online using RB Web.

 • Show on Turn-in (RBWeb) – Check this box to make the service item available for resources to select when 
they are turning jobs in online using RB Web.

 • Show on Production Sheets – Check this box to show the service item on production sheets. Leave blank if 
this item does not concern the production department.

 • LEDES 1998B – If you have clients who require that invoices be submitted electronically (e-billing), see 
“Electronic Billing” for more information.
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4. Click Save and Close.

BEST PRACTICES

Spend some time coming up with appropriate names for service items. Consolidate similar items to simplify the 
list. Remember, this list is not just for your billing person. It will affect your clients and reporters as they use RB 
Web. And it will be used by the calendar department and production staff. Plus, many reports in RB8 use this list to 
analyze the revenue stream for you.

Here is an example of the good versus the ugly in service item names:

 The Ugly The Good

 Courier Delivery

 DHL
 FedEx
 Federal Express Overnight
 Hand Delivery Overnight Delivery
 Postage
 UPS
 UPS Red

NOTE

If you decide to re-organize and want to remove a service item, but keep its data, right-click the service item, then 
choose Merge To. In the Merge To window, click the service item you want to add the removed service item’s 
historical data to. In the RB8 pop-up window, click Yes. Merging only works with service items in the Misc. 
Charge group.

Service Items Subgroups

Organizing service items
To make finding a particular service item quicker, set up service items subgroups, then arrange your company’s 
billable services into these subgroups. RB8 comes with a default set of service items subgroups. You can add, delete 
or modify service items subgroups.

1. To amend service subgroups, click Setup > Service Items Subgroups.

2. Click Actions (or right-click on the grid), then choose New.

3. Service Group and Service Subgroup No. are set by RB8 and not editable. Enter a name in Service Subgroup 
Name.

4. Click Save and Close.

BEST PRACTICES

As your firm expands into other business areas, you will add more service items to the master list. It is not 
uncommon to end up with hundreds of service items. Organizing related service items into well-designed subgroups 
will help you find a particular service item quickly without scrolling up and down a long list.
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Sample Service Items Master List

Service Group Service Subgroup Service Item

9. Misc. Charge Attendance After 5PM Attendance
Before 8AM Attendance
Saturday/Sunday/Holiday Attendance
Travel Time
Waiting Time
...

9. Misc. Charge Delivery Delivery
Overnight Delivery
...

9. Misc. Charge Pass-through Airfare
Lodging
Parking/Toll
...

9. Misc. Charge Production ASCII
Color Copies
Condensed Transcript
Email Transcript
Tabs
Word Index
...

9. Misc. Charge Realtime Realtime Setup
Rough Draft
...

9. Misc. Charge Video Tape Copies
Videographer Attendance-First Hour
Videographer Attendance-Additional Hours
...
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Rush Type Master
The Rush Type Master lists all of the different expedited (rush) deliveries you provide along with their default billing 
and pay information. It drastically reduces the number of billing rate tables a typical court reporting firm needs by 
offering more rush charge choices. (See “Setting up billing rates.”)

A rush type can increase the base (no rush) rate either by a percentage or flat amount. Rush types and amounts for 
billing clients can be different from those for paying resources.

Rush Type Master example

Rush Type Master

Adding rush charge types
Set up your Rush Type Master list of rush charges before setting up your billing rate tables.

1. On the menu bar in RB8, click Setup > Rush Type Master.

2. Click Actions (or right-click on the grid), then choose New.

3. In the New Rush Type window, enter the following information:

 • Rush Type (required) – Enter a short notation to be displayed in the drop-down.

 • Bill Rush Name (required) – Enter a description to be printed on invoices.

 • Bill Rate Type – Specify whether the base billing rate is increased by a flat amount ($) or a percentage (%).

 • Bill Rate – Enter the default amount or percentage by which the base billing rate is increased, unless it varies 
for each billing rate group, then leave as zero (0). 

 • Pay Rush Name (required) – Enter a description to be printed on resource pay reports.

 • Pay Rate Type – Specify whether the base pay rate is increased by a flat amount ($) or a percentage (%).

 • Pay Rate – Enter the default amount or percentage by which the base pay rate is increased, unless it varies 
for each billing rate group, then leave as zero (0).

NOTE

If using a flat amount for Bill Rate or Pay Rate, enter the expedite portion only of each rush charge (the difference 
between your O&1 base rate and the rush charge’s total expedite amount). When billing, RB8 calculates the rush 
charge amount by adding the expedite amount entered in these fields to the O&1 base rate.
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 • Show text on invoices – Check this box to print the Bill Rush Name when an invoice is printed with 
“no details.”

 • Show amount on invoices – Check this box to print the amount when an invoice is printed with “no details.”

4. Click Save and Close.

BEST PRACTICES

Set up your Rush Type Master before setting up individual billing and pay rate tables. That way, your default rush 
rates from this master template automatically fill in when you create an individual rate table. You can override rush 
defaults in individual rate tables to accommodate any special pricing or pay arrangements that should be included in 
a particular rate table.
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Billing Rates & Billing Rate Groups
It is not uncommon to have more than 100 billing rate tables in your RB8 system to accommodate your different 
clients’ needs and third-party requirements. To minimize the time it takes to locate a particular rate table when 
billing, group your rate tables into logical units. Then, when billing, you only have to scroll through the rate tables in 
one of these smaller groups instead of your entire list of rate tables.

The structure for grouping billing rate tables in RB8 is called the Billing Rate Group. RB8 comes with one billing 
rate group, called “Standard.” Rates charged to your average clients (known as rack rates) should be included in rate 
tables attached to the Standard Billing Rate Group.

After setting up your Service Items Master and Rush Type Master, then set up Billing Rate Groups and create their 
related billing rate tables (see “Setting up billing rates”). You connect the billing rates to firms in the firm set-up (see 
“Setting up firms”). You can set up individual billing rate groups for different tiers of clients (such as your preferred 
clients), a particular firm, contact or case.

Billing Rate Group examples
Preferred Level 1 Preferred Level 2
State Farm Insurance Kirkland & Ellis
Microsoft

Billing Rate Group

Adding billing rate groups
If you have a client (or case) that requires special pricing, create a new billing rate group first using RB8’s Code 
Manager (see “Code Manager”). Then connect the client (or case) to that billing rate group.

1. Click Tools > Code Manager > Accounting > Billing Rate Group. 

2. Click Actions > New, enter a name for the group, then click Save and Close.

 Billing Rates

Setting up billing rates
For each billing rate group, create as many billing rate tables as you need.

1. On the menu bar in RB8, click Setup > Billing Rates.

2. Click Actions (or right-click on the grid), then choose New.

3. In the New Billing Rate window, enter the following information:

 • Billing Rate Group – Select a billing rate group in the drop-down.

 • Billing Rate Name (required) – Enter a description of what the rate table covers. Make the description easy 
for your billing staff to understand when it should be used.

 • State – If you charge different rates for different states, select the state code in the drop-down. Otherwise, 
leave this field blank.

City – If you charge different rates for different cities, enter the city name. Otherwise, leave this field blank
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4. Click Save. Two tabs—Base Rates and Rush Rates—appear in the lower half of the window.

5. In the Base Rates section, all of the service items from the master list are listed. Double-click each service item 
to make changes.

 • Original – Enter the page rate you charge for an original.

 • Copy w/Original – Enter the page rate you charge for a copy with an original. (See Note below.)

 • Copy – Enter the page rate you charge for a copy without an original. This is the full copy rate for 
opposing counsels.

 • Additional Copy – Enter the page rate you charge for an additional copy without an original. It is customary 
to charge one half of the first full copy rate.

 • Exhibit – Enter the page rate you charge for (black and white) exhibits.

 • Mileage – Enter the mileage rate you charge.

 • Certification of Non-Appearance – Enter the amount you charge for a certificate of non-appearance or 
an affidavit.

 • Full Day Per Diem – Enter the amount you charge for resource attendance for a full day.

 • Half Day Per Diem – Enter the amount you charge for resource attendance for a half day.

 • Hourly – Enter the hourly rate you charge for resource attendance.

 • Late Cancellation – Enter the amount you charge for a late cancellation or “bust.”

 • Not Transcribed – Enter the amount you charge for resource attendance when a job is “on hold” or not 
transcribed. If you charge a regular page rate based on half the number of the estimated pages, leave this 
field blank.

 • Misc. Charges – Enter the amount you charge for each miscellaneous service item.

6. In the Rush Rates section, all of the rush items from the master list are listed. Double-click each rush item to 
make changes if rates are different from the master list.

7. Click Save and Close.

NOTE

To help you figure the amounts to enter in Original and Copy w/ Original, substitute your own fees in the 
following example: If you charge $4.00 for an O&1, how much do you charge the O&1 client for an extra copy? It 
is customary to charge one half of the first copy rate. In that case, if your first copy rate is $2.00, enter $1.00 in Copy 
w/Original and $3.00 ($4.00 – $1.00) in Original.

TIP

A quick way to add more billing rate tables is to copy (replicate) an existing table: 
1. On the billing rate table list, right-click a billing rate table to copy from, then choose Copy. 
2. Modify only those fields that are different, including the billing rate name. Then click Save and Close.
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Sample of Billing Rates

Billing Rate Group Billing Rate Name

DOJ Deposition
Hearing
...

Preferred Arbitration
Court
Depo-Regular
Depo-Tech/Med
Depo-Telephonic
Depo-Videotaped
Hearing
Workers Comp
...

Standard Arbitration
Court
Depo-Regular
Depo-Tech/Med
Depo-Telephonic
Depo-Videotaped
Hearing
Workers Comp
...

State Farm Deposition
Workers Comp
...
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Pay Rate Groups
RB8 has a structure for grouping related pay rate tables similar to Billing Rate Groups. (See “Billing Rate Groups.”) 
Pay Rate Groups make running payroll easier because they automatically fill in resources’ pay depending on which 
group they belong to. A resource must be connected to a pay rate group.

Set up pay rate groups based on how you classify resources for payment purposes. For example, if you use a tiered 
system with different pay scales for different levels of experience and credentials, or if you pay different resources 
different percentages of billable items, create groups based on those classifications. Each pay rate group can have an 
unlimited number of pay rate tables.

Pay Rate Group examples
RealTime RealTime-Senior
70% Level 1
Partners ABC Court Reporting (affiliate)

Pay Rates

Creating pay rate groups
Resources must be connected to a pay rate group, so set up different groups to cover all of your different pay 
categories of resources using RB8’s Code Manager (see “Code Manager.”).

1. Click Tools > Code Manager > Accounting > Pay Rate Group.

2. Click Actions > New, enter a name for the group in Code Name, then click Save and Close.

Pay Rates

Connecting pay rates with resources
After creating a pay rate group, attach resources to the group. 

1. In the Resources window, right-click the resource you want to attach to a pay rate group, then choose View (or 
double-click it).

2. In the View Resource window, click the Pay Info tab.

3. Select the pay rate group in the Pay Rate Group drop-down.

TIP

If you pay a resource at different rates for different jobs, select the Pay Rate Group for that resource based on 
which rate they are paid most often. You can override it at billing for those instances when you pay them at a 
different rate.
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Pay Rates

Setting up pay rates
For each pay rate group, create as many pay rate tables as you need.

1. On the menu bar in RB8, click Setup > Pay Rates.

2. Click Actions (or right-click on the grid), then choose New.

3. In the New Pay Rate window, enter the following information:

 • Pay Rate Group – Select a pay rate group in the drop-down.

 • Pay Rate Name (required) – Enter a description of what the rate table covers. Make the description easy for 
your billing staff to understand when it should be used.

4. Click Save. Two tabs—Base Rates and Rush Rates—appear in the lower half of the window.

5. In the Base Rates section, all of the service items from the master list are listed. Double-click each service item 
to make changes.

 • Pay Rate Type – Specify whether you pay by a flat amount ($) or a percentage (%).

 • Pay Rate – Enter the amount (or percentage) of the pay.

 • Minimum Pay – Enter the minimum pay amount, if applicable.

 • Pay Rush Applicable – Check this box if the pay rate increases when an order containing this service item 
is expedited.

6. In the Rush Rates section, all of the rush items from the master list are listed. Double-click each rush item to 
make changes if rates are different from the master list.

7. Click Save and Close.

TIP

A quick way to add more pay rate tables is to copy (replicate) an existing table: 

1. On the pay rate table list, right-click a pay rate table to copy from, then choose Copy. 

2. Modify only those fields that are different, including the pay rate name. Then click Save and Close.
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Sample of Pay Rates

Percentage Method

Pay Rate Group Pay Rate Name

Standard 60%
62.5%
65%
70%
75%
80%
Partner (100%)
...

Flat Amount Method

Pay Rate Group Pay Rate Name

Level 1 Arbitration
Court
Depo-Regular
Depo-Tech/Med
Depo-Videotaped
Hearing
...

Level 2 Arbitration
Court
Depo-Regular
Depo-Tech/Med
Depo-Videotaped
Hearing
...

Level 3 Arbitration
Court
Depo-Regular
Depo-Tech/Med
Depo-Videotaped
Hearing
...
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Billing Sets
If you have ever ordered a combo meal at a fast food joint, then you already understand what RB8 Billing Sets are: 
Preset groups of items that speed up the selection process because you only have to choose the set, not all of the 
individual items. You can include any number of service items in a billing set. Add service items for each attorney 
automatically by selecting the appropriate billing set in the drop-down.

Billing sets are not tied to billing rate tables. They only contain service items, so the same set can be used for 
different clients, jobs and resources. You apply the actual billing rates when billing the job.

Billing Set examples

If your billing staff does not need all of the items in a billing set at the time of billing a particular order, they can 
deselect any items in the billing set they will not be using for that invoice.

Billing Sets

Creating billing sets
Set up a new billing set anytime you find yourself selecting the same set of services for multiple jobs.

1. On the menu bar in RB8, click Setup > Billing Sets.

2. Click Actions (or right-click on the grid), then choose New.

3. In the New Billing Set window, enter a descriptive name in Billing Set Name (required). Enter an expanded 
description under Remarks.

4. Click Save. An empty grid appears in the lower half of the window.

5. Click New.
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6. In the New Service window, enter the following information:

 • Service Group – Select a service (main) group in the drop-down.

 • Service Subgroup Name – Select a service subgroup in the drop-down.

 • Service Item Name – Select a service item in the drop-down.

 • Default Units – Enter the default number of units.

7. Click Save and Close.

8. Repeat steps 5 through 7 until you have added all of the service items for this billing set.

Sample billing set

9. Click Save and Close.

TIPS

A quick way to add more billing sets is to copy (replicate) an existing one:

1. On the billing set list, right-click a billing set to copy from, then choose Copy.

2. Modify only those fields that are different, including the billing set name. Then click Save and Close.

To change the order of items in a service group, highlight an item, then click Upward Sequence or Downward 
Sequence to move the item up or down one line in the group. The order of service items in the billing set will be the 
order of service items on invoices using that billing set.
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Invoice Headers

Setting up invoice headers
RB8 automatically generates a standard invoice header for each witness based upon your input. Create your 
own custom headers for specific circumstances, and organize them into groups to save you time locating one 
when billing.

1. On the menu bar in RB8, click Setup > Invoice Headers.

2. Click Actions (or right-click on the grid), then choose New.

3. In the New Invoice Header window, enter the following information:

 • Invoice Header Group – Select an invoice header group in the drop-down. Invoice header groups are 
defined using Code Manager. (See “Adding drop-down entries.”)

 • Invoice Header (required) – Enter an invoice header.

4. Click Save and Close.

USAGE EXAMPLE
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Invoice Messages

Setting up invoice messages
You can create and group messages in a similar way to invoice headers, which can then be selected and modified on 
individual invoices.

1. On the menu bar in RB8, click Setup > Invoice Messages.

2. Click Actions (or right-click on the grid), then choose New.

3. In the New Invoice Message window, enter the following information:

 • Invoice Message Group – Select an invoice message group in the drop-down. Invoice message groups are 
defined using Code Manager. (See “Adding drop-down entries.”)

 • Set as Default – Check this box to have this message appear as the default on invoices. You can override the 
default on individual invoices.

 • Invoice Message (required) – Type a message of any length.

4. Click Save and Close.

USAGE EXAMPLE
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Pay Groups
If resources have different pay dates and cutoff dates, group them according to their pay period (frequency) to 
reduce errors when running payroll. These Pay Groups are unrelated to Pay Rate Groups, which classify resources 
according to their pay tier. (See “Pay Rate Groups.”)

Pay Group examples
Biweekly
Semimonthly
Monthly
Affiliates
Overflows

Pay Group

Creating pay groups
Use RB8’s Code Manager (see “Code Manager.”) to create pay groups for all of your company’s different types of 
pay periods to streamline processing payroll.

1. Click Tools > Code Manager > Resources > Pay Group. 

2. Click Actions > New, enter a name for the group, then click Save and Close.

Pay Dates

Setting up pay dates
At the beginning of each year, set up the year’s pay dates and their corresponding cutoff dates for each pay group. 
Doing so drastically reduces the number of payroll errors caused by entering the wrong date when running payroll.

1. On the menu bar in RB8, click Setup > Pay Dates.

2. Click Actions (or right-click on the grid), then choose New.

3. In the New Pay Date window, enter the following information:

 • Pay Date – Enter a pay date on which this group is paid.

 • Pay Group – Select a pay group in the drop-down. (See “Pay Groups.”)

 • Cutoff Date – Enter a cutoff date, which is the last date for invoices to be included.

 • 1099 Issuing BU – Select a business unit that will be issuing 1099s (i.e., your main office) in the drop-down.

4. Click Add in the Business Units to include section.

5. In the Lookup Business Units window, select the business units to include for this payroll. Click Check All to 
select all of them at once.

6. Click Save and Close to return to the New Pay Date window.

7. Click Save and Close.
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Resources
Resources provide your business with a service or support. Reporters, videographers, interpreters, scopists and 
account executives (sales reps) are examples of resources. Resources do not have to be individuals. They can be 
other reporting agencies that cover jobs for your firm, or your in-house conference rooms.

Resources

Setting up resources
With resources, you can specify up to four phone numbers (including their cell for SMS job notification—see 
“Notifying resources”), their pay information (including direct deposit numbers), and their work schedule in 
30-minute segments.

1. On the menu bar in RB8, click Setup > Resources.

2. Click Actions (or right-click on the grid), then choose New.

3. In the New Resource window, the General tab is automatically selected. Enter the following:

 • Display Name (required) – This is the name shown on reports and printouts as well as in the Results pane 
when you search for a contact. Select one of the automatically generated names after you fill out the First 
Name, Last Name, Middle Name (optional) and Salutation fields (optional). It is recommended that you 
use the “Last Name, First Name” format to sort resources alphabetically by last name.

 • Address – This is a multi-line field for the street address. Use the Enter key to format the address the way 
you want it to appear on labels and documents. Do not include city, state, postal code or country here.

 • Postal Code – Enter the resource’s zip code/postal code and click the binoculars button. RB8 will 
automatically populate the City/Town, State/Province and Country fields.

 • Mobile Phone – Enter the resource’s mobile phone number that will receive notice of a new job via a short 
text message (SMS) with details in a follow-up email.

 • SMS Provider – Select the resource’s mobile phone carrier in the drop-down. RB8’s text messaging will not 
work if the mobile phone carrier is not correct.

 • Resource Type – Select a resource type in the drop-down. The resource type is a designation specifying 
profession (e.g., Reporter or Videographer).

 • Search Key – Skip this field. This is mainly for backward compatibility with RB7.

 • Warning – Enter any alerts that anyone using RB8 must be aware of regarding this resource, such as “Do not 
send to Jones Day” or “Does not like technical jobs.” A yellow warning sign will appear next to the resource 
name on screens in RB8.

TIP

To send a text message to a contact from within RB8, click the up arrow button next to the Mobile Phone field. In 
the Send SMS window, enter your message and click OK.

4. Click the Additional tab. Enter the following information:

 • Email – Enter the resource’s email address to which job assignment worksheets are sent. You can also send 
an email to this address by clicking the up arrow button. You can search for resources by email address using 
the Email field in the Resources window’s Search pane.
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 • Communication Type – Select the communication method this resource prefers for receiving job 
assignments as the default.

 • Certificate No. – Enter the resource’s certificate number here. You can have this information appear on the 
cover sheet of RB-PDF transcripts by inserting its merge data field into PDF Transcript Cover Page forms. 
See “Creating forms and letters from templates”

 • Web Account Name – Enter a unique account name for this resource to use to log into RB Web. If you leave 
this field blank, the system generates one automatically for you. Afterwards, the resource can change the 
account name anytime through RB Web.

 • Web Password – Enter a strong password containing up to 14 characters. (See Best Practices in “Creating 
user accounts.”) The resource can change the password anytime through RB Web.

 • ID for Sign – If your production department will apply reporters’ digital signatures to RB-PDF transcripts 
using RB’s Digital Signature Proxy Service, enter the reporter’s digital signature ID.

 • Password for Sign – If your production department will apply reporters’ digital signatures to RB-PDF 
transcripts using RB’s Digital Signature Proxy Service, enter the reporter’s digital signature password.

 • Billing Address – If your resource has a separate billing address, check the Use this address for billing box 
and enter only the street address in the Address field, then enter the resource’s zip code/postal code in the 
Postal Code field and click the binoculars button. RB8 will automatically populate the City/Town, State/
Province and Country fields.

NOTE

RB’s Digital Signature Proxy is a free service for agencies and reporters to use for granting permission and 
monitoring usage of digital signatures on RB-PDF Transcripts. Both agencies and reporters must register at www.
reporterbase.com to use this service. Additionally, reporters must acquire a Symantec digital signature. More 
information is available on the website.

5. Click the Pay Info tab. Enter the following information:

 • Do not pay this resource – Check this box if you do not want to include this resource (e.g., an owner or 
conference room) in the pay process.

 • Self Scope – Check this box if the resource does his or her own scoping.

 • Priority Level – Select a priority level in the drop-down. The priority level is a designation specifying order 
of preference or availability (e.g., Staff or Overflow).

 • Pay Group – Select a pay group in the drop-down. (See “Pay Groups.”)

 • Pay Rate Group – Select a pay rate group in the drop-down. A resource must be connected to a pay rate 
group. (See “Pay Rate Groups.”)

 • Pay Rate – Select a default pay rate in the drop-down. The default can be overridden at the time of billing.

 • Tax ID – If this resource is an independent contractor, another court reporting agency or other entity that you 
submit 1099-MISC forms for, enter their tax ID number.

 • Payroll Ref. No. – Some reporters or agencies who work for other agencies have their own reference number 
for their invoices. A number entered here will appear on the Resource Payroll Report and their payroll 
checks.

 • Original Term – Number of days from the invoice date before this resource is paid on originals. Enter 
“9999” if you pay only after the client has paid. Enter “0” if you guarantee the original and use a cutoff date 
to specify the “waiting” period.

 • Copy Term – Number of days from the invoice date before this resource is paid on copies. Enter “9999” if 
you pay only after the client has paid. Enter “0” if you guarantee the copies and use a cutoff date to specify 
the waiting period.

 • Commission Rate (When Not Cover) – For a sales rep (account executive), enter a percentage for sales 
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commissions. For a resource with their own clients (RB8’s “Client Of”), enter a percentage for extra 
commission pay. For example, you might pay an extra 3% in addition to the regular pay when the resource’s 
client initiated a job but someone else covered the job.

 • Commission Rate (When Cover) – For a sales rep (account executive), enter a percentage for sales 
commissions. For a resource with their own clients (RB8’s “Client Of”), enter a percentage for extra 
commission pay. For example, you might pay an extra 5% in addition to the regular pay when the resource’s 
client initiated a job and the resource covered the job.

 • Recurring Amount – Enter an amount to deduct from each paycheck. If an amount is entered, also specify 
the starting (Recurring From) and ending date (Recurring To).

 • Print 1099 Form – Check this box if you provide this resource with 1099 forms. 

 • Direct Deposit – Check this box to make direct deposit of paychecks for this resource. Enter the Bank 
Account No. and Bank Routing No. for direct deposit, and select the Account Type in the drop-down.

BEST PRACTICES

With direct deposit, you eliminate the problem of lost or stolen paychecks. And your resources do not have to 
stand in long lines at the bank to deposit their checks. Direct deposit is a valuable benefit to firm owners as well. 
According to NACHA (National Automated Clearing House Association), the average cost to issue a paper paycheck 
is approximately $1.20 per person, which doesn’t even include distribution and mailing costs!

6. Click the Work Schedule tab. The time sheet starts at midnight, and individual squares represent 30-minute 
increments over a 24-hour period (military time). Click squares to set the resource’s normal work schedule 
(blue is available to work, white is not available). To select a continuous block of time, click and drag across the 
squares to change them all at once. 

7. Click Save. RB8 automatically fills in  Resource No., Created, Created By, Last Modified and Last 
Modified By fields. Five more tabs—Certifications, , Resource-level Repository, Notes Log and Tags—
appear. See “Entering certifications,” “Entering specialties,” “Uploading files,” “Viewing files,” “Downloading 
files,” “Making notes” and “Organizing with tags” for more details.

Resources

Entering certifications
When a resource attains board certifications, record it for future reference.

1. In the New Resource window, click the Certifications tab.

2. Click Actions (or right-click on the grid), then choose New.

3. In the New Certification window, enter the following information:

 • Certification Type – Select a certification type in the drop-down.

 • Date Achieved – Type over the default date in the field, or click the arrow button and select one in the 
Date Navigator.

4. Click Save and Close.
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Resources

Entering specialties
You can set up resource specialties to make it easy to match resources’ skills to a job’s requirements when 
scheduling resources.

1. In the Resource window, click the Specialties tab.

2. Click Actions (or right-click on the grid), then choose Add/Remove.

3. In the Add/Remove Specialties window, check a blank box to add the corresponding specialty. Click a marked 
checkbox to remove a specialty.

 

4. Click Save and Close.

NOTE

Set additional certifications or specialties in the Code Manager’s Resources directory. 

 • Resource certifications are set up in Tools > Code Manager > Resources > Certification. 

 • Resource specialties are set up in Tools > Code Manager > Resources > Specialty. You can have specific 
resource specialties appear in RB Web by checking the Show on RBWeb box for that specialty in the Code 
Manager.

See “Adding drop-down entries.”
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Firms
Firms are entities you do business with, such as law firms, other court reporting firms, vendors, insurance 
companies, corporate clients and courts. The Firms table is your address book and information file on all of these 
entities. Enter firm information first, then add all of the individuals you have contact with at that firm as Contacts. 
(See “Contacts.”)

Firms

Setting up firms
Use the Firms table to store information on every firm, court and other entity you do business with.

1. On the menu bar in RB8, click Setup > Firms.

2. Click Actions (or right-click on the grid), then choose New.

3. In the New Firm window, the General tab is automatically selected. Enter the following information:

 • Firm Name – required. 

 • Address – This is a multi-line field for the street address. Use the Enter key to format the address the way 
you want it to appear on labels and documents. Do not include city, county, postal code or country here.

 • Postal Code – Enter the firm’s zip code/postal code and click the binoculars button. RB8 will automatically 
populate the City/Town, State/Province and Country fields.

 • Main Phone – Enter the 10-digit phone number. This enables you to use this number when searching for 
a contact in the Contacts window. (See “Setting up contacts.”)

 • Firm Type – Select a firm type in the drop-down. The firm type is a designation specifying industry (e.g., 
Law Firm or Insurance Company).

 •  Search Key – Skip this field. This is mainly for backward compatibility with RB7.

 • Warning – Enter any alerts that anyone using RB8 must be aware of regarding this firm, such as “In 
collection, no more orders!” or “Advance deposit is required for all jobs.” This is an internal warning only. 

TIP

RB8 comes with a zip code database provided by the United States Postal Service. When you type in a zip code and 
click the binoculars button, the city, state and country appear automatically. Use this feature to verify the zip code 
for any firm, location or resource you are entering.

NOTE

If you enter text in the Warning field of a firm, a yellow warning icon will appear next to the Firm field on 
other RB8 screens related to that firm, such as their contacts or jobs. Pausing the cursor over the icon pops up the 
warning text.

4. Click the Additional tab. Enter the following information:

 • Web URL – Enter the firm’s website address, so you can go to the firm’s website by clicking the up arrow 
(launch application) button.

 • Parent Firm – For multi-branch firms, you can link them together under their parent firm. The parent firm 
is usually the main office. Click the binoculars (browse) button to look up and select the parent firm, if 
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applicable. Designate the parent firm for the main office too, so that when you search in other functions, such 
as Calendar Manager, you will see the information for all of the related firms in one grid.

 • Email – Enter the email address to be used for consolidated statements. You can also send an email to this 
address by clicking the up arrow button.

 • Tax ID – Enter the firm’s tax ID number.

 • COD – Check this box to mark all invoices sent to this firm “Cash on Delivery.” (See “Working with 
COD invoices.”)

 • Always print detail on invoices – When you bill, you can decide whether to show detailed breakdowns on 
each invoice or not. Check this box if the firm requires details on all invoices at all times.

 • Consolidate statement – By default, monthly statements are printed for each contact at this firm separately. 
Check this box to print consolidated statements addressed to “Accounts Payable.”

 • Sales Tax Rate – Enter a percentage (e.g., “8.250”) for calculating and printing sales tax on all invoices for 
this firm. What’s taxable is specified at the service item level. (See “Adding service items.”)

 • Finance Charge – Enter a percentage (e.g., “1.500”) for calculating and printing finance charges on all open 
invoices for this firm. The finance charge is calculated once a month for all open invoices. (See “Generating 
finance charges.”)

 • Late Charge – Enter a percentage (e.g., “10.000”) for calculating and printing late charges on all invoices 
for this firm. The late charge is a one-time account service fee. 

 • Discount Rate – Enter a percentage (e.g., “7.000”) for calculating and printing a negotiated discount on all 
invoices for this firm. What’s discountable is specified at the service item level.

 • Payment Terms – Select the firm’s payment terms in the drop-down.

 • Statement Type – Select a delivery method for consolidated statements in the drop-down. Select Don’t Send 
if this firm does not want to receive monthly statements.

 • Job due in – If the firm has a preference for how quickly they expect a job to be turned around, enter the 
number of days. RB8 automatically calculates a job’s due date, excluding weekends but not holidays.

 • Ref. Account No. – When you set up to have your accounting system read RB8 data, this field can be used to 
store the reference number (or customer number) that the accounting system has assigned for this firm.

 • Calendar Notes – Enter information about the firm to appear on Resource Worksheets for jobs for this firm.

 • Billing Address – If this firm requested that invoices be sent to a different office than the main one entered 
on the General tab, check Use this address for billing and enter the address. Invoices and statements will 
bear this address instead of the main address.

NOTE

If you check COD for a firm, a red COD icon appears next to the Firm field on other screens related to that firm.

5. Click the Marketing tab. Enter the following information:
 • Firm Class – Select a firm class in the drop-down. The firm class is a designation specifying the quality or 

ranking of a law firm. Firm classes are set up in Code Manager. (See “Adding drop-down entries.”)
 • Firm Rating – Select a firm rating in the drop-down. The firm rating is a designation specifying the credit 

rating of a firm. Firm ratings are set up in Code Manager.
 • Source – Select a source indicating how the client heard of you in the drop-down. Sources are set up in 

Code Manager.

 • Client Of – If this firm belongs to a particular resource, look up the resource by clicking the binoculars 
button. RB8’s Sales Commission Report uses this field to find commissionable invoices.
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 • Sales Rep – If this firm belongs to a particular sales rep (account executive), find the sales rep by clicking 
the binoculars button. RB8’s Sales Commission Report uses this field to find commissionable invoices.

 • Billing Rate Group – Select a billing rate group in the drop-down. (See “Billing Rate Groups.”)

 • Misc. Code – When Firm Type and Firm Class are not enough to classify firms, use this field to categorize 
them further by entering your own codes.

6. Click the Collection Info tab. Enter the following information:

 • Collector – If you are pursuing this client to collect on overdue invoices, look up the person handling this 
issue by clicking the binoculars button. 

 • Account Status – Select the current status in the drop-down.

 • Payment Promised – If the firm has promised to pay, enter the amount promised here.

 • Payment By – Enter the date the firm has promised to pay by. This date will trigger a message to the person 
listed in the Collector field.

7. Click Save. RB8 automatically fills in the Firm No., Created, Created By, Last Modified and Last Modified 
By fields. Four more tabs—Preferred Services, Firm-level Repository, Notes Log and Tags—appear. See 
“Entering a firm’s preferred services,” “Uploading files,” “Viewing files,” “Downloading files,” “Making notes” 
and “Organizing with tags” for more details.

NOTE

If you change a firm’s Client Of resource or Sales Rep in the future, RB8 will automatically create an entry in the 
firm’s Notes Log tab with that information.

IMPORTANT

When merging firms, the collection logs will be merged also so you won’t lose any of their collection history. To 
merge two firms (such as when a client closes a branch office), right-click the firm in the Firms window you are 
eliminating, then choose Merge To. In the Merge To window, find and select the firm you want to add the removed 
firm’s historical data to. In the RB8 pop-up window, click Yes. 

Firms

Entering a firm’s preferred services
If you have a client firm with a lot of attorneys, you can enter standing orders (preferred services) as a part of the 
firm’s profile instead of one by one for each contact in the firm. Then when creating orders for any contacts within 
this firm, this information is available to help speed the process. (See “Entering service items using billing sets.”)

1. In the Firm window, click the Preferred Services tab.

2. Click New.

3. In the New Preferred Service window, enter the following information:

 • Service Group – Select a main services group in the drop-down. 
 • Service Subgroup – Select a subgroup in the drop-down. Only those service items belonging to the selected 

subgroup appear in the Service Item drop-down below.
 • Service Item – Select a service item in the drop-down.
 • Delivery Method – Select a method of delivery in the drop-down.
 • Instruction – Enter special instructions, if any, for the production department for this service item.
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Contacts
Contacts are individuals who work for firms you do business with, such as attorneys, paralegals, secretaries, claim 
adjusters, court clerks and other contacts. The Contacts table is where data on all of these individuals is stored. 

 

Contacts

Setting up contacts
Use the Contacts table to store information on everyone you deal with at the different firms you do business with. In 
RB8, contacts are attached to their firms, so set up the firm first (See “Setting up firms”), then add contacts to it.

1. On the menu bar in RB8, click Setup > Contacts.

2. Click Actions (or right-click on the grid), then choose New.

3. In the New Contact window, the General tab is automatically selected. Enter the following information:

 • Display Name (required) – This is the name shown on reports and printouts as well as in the Results pane 
when you search for a contact. Select one of the automatically generated names after you fill out the First 
Name, Last Name and Middle Name (optional) fields. It is recommended that you use the “First Name 
Last Name” format, but whatever style you choose, it is important to be consistent in using the same Display 
Name style for all of your contacts in RB8.

 • Firm (required) – Click the binoculars button to select the firm this contact belongs to.

 • Mobile Phone – Enter the contact’s 10-digit mobile phone number that will receive text messages. 

 • SMS Provider – Select the contact’s mobile phone carrier in the drop-down. RB8’s text messaging will not 
work if the mobile phone carrier is not correct.

 • Contact Type – Select a contact type in the drop-down. The contact type is a designation specifying 
profession (e.g., Attorney or Paralegal). Contact types are set up in Code Manager. (See “Adding drop-
down entries.”)

 • Search Key – Skip this field. This is mainly for backward compatibility with RB7.

 • Warning – Enter any alerts that anyone using RB8 must be aware of regarding this contact, such as “Do not 
send new reporters” or “Allergic to perfumes.” This is an internal RB8 warning like the firm warning.

TIPS

To send a text message to a contact from within RB8, click the up arrow button next to the Mobile Phone field. In 
the Send SMS window, enter your message and click OK. 

You can search for contacts by phone number. In the Caller ID field in the Contacts window Search pane, enter the 
contact’s 10-digit Main Phone, Direct Phone, Mobile Phone or their firm’s Main Phone number and click Search. 

4. Click the Additional tab. Enter the following information:

 • Communication Type – Select the communication method this contact prefers for receiving notifications as 
the default. Communication types are set up in Code Manager. (See “Adding drop-down entries.”)

 • Email – Enter the email address this contact prefers for receiving general email, not job confirmations or 
invoices. You can send an email to this address from here by clicking the up arrow button. The email address 
will also appear in the main Contact screen’s results grid, so you do not have to go into a contact’s detail 
screen to see it. 
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 • Confirmation Communication Type – Select the communication method this contact prefers for receiving 
job confirmations (for scheduling and cancellation) as the default.

 • Confirmation Email – If you selected email as the Confirmation Communication Type, enter the email 
address this contact prefers for receiving job confirmations, typically their secretary’s or paralegal’s.

 • Billing Communication Type – Select the communication method this contact prefers for receiving 
invoices as the default.

 • Billing Email – Enter the email address this contact prefers for receiving invoices if you selected email as 
the Billing Communication Type. 

 • Web Account Name – Enter a unique account name for this contact to use to log into RB Web. If you leave 
this field blank, the system generates one automatically for you. Afterwards, the contact can change the 
account name anytime through RB Web.

 • Web Password – Enter a strong password containing up to 14 characters. (See Best Practices in “Creating 
user accounts.”) The contact can change the password anytime through RB Web.

 • Calendar Notes – Enter information, such as special procedures your reporters must follow when working 
with this contact, to appear on Resource Worksheets for jobs for this contact.

 • Production/Billing Notes – Enter text here to display on production billing sheets.

5. Click the Marketing tab. Enter the following information:

 • Rating – Select a rating in the drop-down. The rating is a designation specifying the credit rating of the 
individual contact. Credit ratings are set up in Code Manager. (See “Adding drop-down entries.”)

 • Client Of – If this contact’s firm belongs to a particular resource, that name should appear here. If this 
contact belongs to a different resource, look up the resource by clicking the binoculars button. RB8’s Sales 
Commission Report uses this field to find commissionable invoices.

 • Sales Rep – If this contact’s firm belongs to a particular sales representative (account executive), that name 
should appear here. If this contact belongs to a different sales representative, look up the sales rep by clicking 
the binoculars button. RB8’s Sales Commission Report uses this field to find commissionable invoices.

 • Billing Rate Group – Select a billing rate group in the drop-down.

 • Misc. Code – When Job Title and Contact Type are not enough to classify contacts, use this field to 
categorize them further by entering your own codes.

 • Home Address – When you send out a birthday card or reward certificate to this contact, RB8 provides an 
option for you to send it either to the firm address or to the home address.

 • Anniversaries – Keep track of important client dates, such as birthdays and anniversaries, by adding them 
here with automatic alerts through the Message Center. See “Remembering important client dates.”

6. Click Save. RB8 fills in the Contact No., Created, Created By, Last Modified and Last Modified By 
fields. Six (or seven) more tabs—Manage Assistants, Manage Access, Preferred Services, Contact-level 
Repository, Notes Log, Award Points (if you have the Reward Points plug-in) and Tags—appear. See 
“Managing assistants,” “Managing RB Web access,” “Entering a contact’s preferred services,” “Uploading 
files,” “Viewing files,” “Downloading files,” “Making notes,” and “Organizing with tags” for more details.

NOTE

If you change a contact’s Client Of resource or Sales Rep in the future, RB8 will automatically create an entry in 
the contact’s Notes Log tab with that information.

TIP

A quick way to add more contacts for a firm is to copy (replicate) an existing contact:

1. On the contact list, right-click a contact to copy from, then choose Copy.
2. Modify only those fields that are different, including the display name. Then click Save and Close.
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Contacts

Remembering important client dates
Use RB8 to keep track of important dates, such as birthdays and anniversaries, for all of your contacts. You can 
track multiple dates for each contact, and send yourself or other staff members automatic reminders of the dates. Use 
Anniversary Inquiry to generate envelopes or labels for cards. (See “Keeping track of important client dates.”)

1. In the Contact - [contact name] window on the Marketing tab, click New under Anniversaries. 

2. In the New Anniversary window, enter the following information:

 • Anniversary Type – Select the celebration type in the drop-down.

 • Anniversary Date/Anniversary Year – Click the arrows to use the Date Navigators to select the dates. 

 • Alert in advance – Enter the number of days prior to the event you want to be reminded.

3. Under Alert To, click Add. 

4. In the Lookup Users window, check the Select box next to each person you want to receive a reminder of the 
anniversary through the Message Center.

Contacts

Managing assistants
Each contact can have an unlimited number of assistants (such as secretaries) and can be the assistant of an 
unlimited number of contacts. An Assistant can be any other contact from the same firm. Assistant names appear in 
the Ordered By drop-down in Calendar.

1. In the Contact window, click the Manage Assistants tab.

2. To designate this contact’s assistants, click Add/Remove in the Assistants section. 

3. In the Add/Remove Assistants window, check a blank box to add the corresponding assistant. Click a marked 
checkbox to remove an assistant. 

4. Click Save and Close.

TIP

If a secretary works for several attorneys, there is a quicker way to make the secretary an assistant of multiple 
attorneys than going into each attorney’s profile one at a time:

1. In the detail screen for the secretary, click the Manage Assistants tab. 

2. Click Add/Remove in the Assistant Of section.

3. In the Add/Remove Assistant Of window, check the Add box next to each attorney the secretary is an 
assistant of. Click Check All to speed the selection of multiple contacts.
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Contacts

Managing RB Web access
Each contact can have an unlimited number of seniors (for example, lead attorneys or paralegals — anyone who 
oversees a case). A Senior can be any other contact from any firm. Seniors have access to all activities in RB Web 
associated with any contact to whom they are senior.

1. Click the Manage Access tab in the Contact window. 

2. To designate a contact’s seniors within their own firm, click Add/Remove in the Grant Access To section. 
Then in the Add/Remove Grant Access To window, check a blank box to add the corresponding senior. Click 
a marked checkbox to remove a senior.

3. To designate a contact’s seniors from outside their firm, click Add in the Grant Universal Access To section. 
Then in the Lookup Contact window, search for the contact(s). Check the box next to any outside contacts who 
should have access to this contact’s RB Web activities and click Select. 

4. Click Save and Close.

TIP

If a lead attorney or paralegal oversees a case involving several attorneys, there is a quicker way to grant the lead 
access to multiple attorneys than going into each attorney’s profile one at a time.

1. In the detail screen for the lead, click the Manage Access tab. 

2. For contacts within the same firm, click Add/Remove in the Have Access To section. Then in the Add/Remove 
Have Access To window, check the Add box next to each attorney the paralegal should have access to.

3. For contacts outside of the firm, click Add in the Have Universal Access To section. Then in the Lookup Contact 
window, search for the contact(s). Check the box next to any outside contacts this lead should have access to 
and click Select. 

Contacts

Entering a contact’s preferred services
If a contact has standing orders (preferred services), you can enter them as a part of the contact’s profile. This 
information can be imported directly into Turn-in. (See “Entering service items using billing sets.”)

1. In the Contact window, click the Preferred Services tab.

2. Click New.

3. In the New Preferred Service window, enter the following information:

 • Service Group – Select a main services group in the drop-down. 

 • Service Subgroup – Select a subgroup in the drop-down. Only those service items belonging to the selected 
subgroup appear in the Service Item drop-down below.

 • Service Item – Select a service item in the drop-down.

 • Delivery Method – Select a method of delivery in the drop-down.

 • Turnaround Type – Select the production turnaround time in the drop-down.

 • Instruction – Enter special instructions, if any, for the production department for this service item.
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Locations
Locations are places where jobs take place, such as court rooms or law offices. Since law firms and courts are 
normally entered in the Firms table as “firms,” use the Locations table for other types of locations where jobs recur, 
such as private residences, doctors’ offices, conference facilities or schools.

Locations

Setting up locations
Enter recurring job locations into the Locations table with complete contact information, details about the location 
and directions.

1. On the menu bar in RB8, click Setup > Locations.

2. Click Actions (or right-click on the grid), then choose New.

3. In the New Location window, the General tab is automatically selected. Enter the following information:

 • Location Name – required.

 • Address – This is a multi-line field for the street address. Use the Enter key to format the address the way 
you want it to appear on labels and documents. Do not include city, county, postal code or country here.

 • Postal Code – Enter the location’s zip code/postal code and click the binoculars button. RB8 will 
automatically populate the City/Town, State/Province and Country fields.

 • Contact – Enter the name of the location’s main contact person.

 • Location Type – Select a location type in the drop-down. The location type is a designation specifying 
category of facility (e.g., Hospital or School). Location types are set up in Code Manager. (See “Adding 
drop-down entries.”)

 • Warning – Enter any alerts that one must be aware of regarding this location. This is an internal RB8 
warning like the firm warning.

4. Click the Additional tab. Enter the main contact’s email address, preferred method of contact, and directions to 
the location.

5. Click Save. RB8 automatically fills in Location No., Created, Created By, Last Modified and Last Modified 
By. Three more tabs — Notes Log, Tags, and Location-level Repository — appear. See “Making notes,” 
“Organizing with tags,” “Uploading files,” “Viewing files” and “Downloading files” for more details.

NOTE

If you know a location is going to be used for one job only and you won’t need it again, you do not have to enter it 
into the Locations table. You can enter it directly into the job itself when setting up the job in RB8.

TIP

If you are entering a new location that is similar to an existing one, save time and reduce errors by copying an 
existing one and changing only the different information:

1. On the location list, right-click a location to copy from, then choose Copy.

2. Modify only those fields that are different, then click Save and Close.
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Appendix
Installing RB8 Client on your computer
Before you can use RB8 — or anytime you want to use RB8 on a different computer — download, install and set up 
RB8 client software on your desktop computer or laptop, and connect it to your RB8 database.

1. When you want to install RB8 on a workstation or laptop, contact us for a download link.

2. On the machine you want to install RB8, open the email and click the link. Or open an Internet browser and 
type or paste the entire address (starting with https) in the URL field.

NOTE

The link we provide is valid for 48 hours.

3. Save the .zip file to your computer.

4. After download completes, open the .zip file you saved and extract all files to a folder.

 

5. Once all files have been extracted, navigate to the RB8Client folder that has been created and execute the 



Appendix

RB8 Getting Started Guide | 58 

Setup.exe to begin installation. To ensure that installation runs properly, right-click on Setup.exe and select Run 
as Administrator.

6. At the splash screen, click Next.

7. In the License Agreement screen, check the I accept the terms in the license agreement box and click Next.

8. In the Customer Information screen, enter your user name and company information (optional) and click Next.
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9. In the Destination Folder screen:

 • To install RB8 to the default location, click Next. 

 • If you wish to change the destination of where RB8 is installed, click Change and select the path manually. 

 

10. In the Ready to Install the Program screen, click Install to start the installation process.

11. Once installation is complete, check  the Launch ReporterBase 8 box and click Finish. RB8 launches 
automatically.
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12. When you first launch RB8, configure RB8 to point to the RB8 database hosted on your server: In Personal > 
User Preferences, enter either the server name or the internal static IP of the server in the Server field of the 
Log On tab. 

 

IMPORTANT

If your SQL Server was installed using an instance name, enter \InstanceName after the server name or IP.

13. Click the Log On icon.

14. In the Log On window, RB8 should appear in the Database field. Seeing RB8 in the Database field means that 
the RB8 client has made a successful connection to the RB8 database hosted on your server.

15. If you already have a user ID and password for RB8, enter those credentials and click OK. If you do not have 
credentials or this is a new system installation, you can use one of our default accounts to log in to RB8:

 • User Name: guest, Password: guest

 • User Name: administrator, Password: RB8Admin (case sensitive)
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16. The Auto Update splash screen will appear. Click Next.

 

17. Click OK in the Restart Needed pop-up.

 

18. Auto Update will recognize a new update is available. Click Next to start the update.
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19. Once the update completes, RB8 will launch and take you to the Log On window. You can now log in to RB8, 
and the installation is complete.

NOTE

There is an additional setting that should be made from the RB8 desktop icon:

1.  Right-click on the RB8 desktop icon and select Properties. 

2. In the Properties window, click the Compatibility tab and  check the boxes for:

 • Run this program in compatibility mode and select Windows XP (Service Pack 3) in the drop-down.

 • Run this program as an administrator.
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